New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #15650 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

libxslt fails checksum

Reported by: s.willkommer@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: libxslt fails checksum Cc:
Port:

Description

i try to libxslt but it gave me following error

Error: Checksum (md5) mismatch for libxslt-1.1.23.tar.gz
Error: Checksum (sha1) mismatch for libxslt-1.1.23.tar.gz
Error: Checksum (rmd160) mismatch for libxslt-1.1.23.tar.gz
Error: Target org.macports.checksum returned: Unable to verify file
checksums
Error: Status 1 encountered during processing.

im runnin leopard 10.5.2

Change History

comment:1 Changed 6 years ago by jmr@…

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #15651.

Note: See TracTickets for help on using tickets.