New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #16477 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

Checksum mismatch for cidmaps.tgz

Reported by: ionel@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: fontforge cidmaps Cc: ionel@…, macports@…
Port: fontforge

Description

$ sudo port install fontforge 
--->  Fetching fontforge
--->  Attempting to fetch fontforge_full-20080110.tar.bz2 from http://downloads.sourceforge.net/fontforge
--->  Attempting to fetch cidmaps.tgz from http://fontforge.sourceforge.net/
--->  Attempting to fetch fontforge_htdocs-20080109.tar.bz2 from http://downloads.sourceforge.net/fontforge
--->  Verifying checksum(s) for fontforge
Error: Checksum (md5) mismatch for cidmaps.tgz
Error: Checksum (sha1) mismatch for cidmaps.tgz
Error: Checksum (rmd160) mismatch for cidmaps.tgz
Error: Target org.macports.checksum returned: Unable to verify file checksums
Error: Status 1 encountered during processing.

Change History

comment:1 Changed 6 years ago by ionel@…

  • Cc ionel@… added

Cc Me!

comment:2 Changed 6 years ago by macports@…

  • Cc macports@… added

Cc Me!

comment:3 Changed 6 years ago by macsforever2000@…

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #16479.

comment:4 Changed 5 years ago by anonymous

  • Milestone Port Bugs deleted

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.