New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #18245 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

osxvnc fails to build

Reported by: lagrave+bugs+macosforge.org@… Owned by: ryandesign@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: Cc:
Port: osxvnc

Description (last modified by macsforever2000@…) (diff)

Intel/10.5.6

% port install -d osxvnc

--->  Building osxvnc
Error: Target org.macports.build returned: shell command "cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_aqua_osxvnc/work/OSXvnc" && xcodebuild  -alltargets -configuration Deployment build OBJROOT=build/ SYMROOT=build/ ARCHS=i386" returned error 1
Command output:     setenv VERSIONPLIST_PATH "Vine Server.app/Contents/version.plist"
    setenv VERSION_INFO_BUILDER root
    setenv VERSION_INFO_FILE "Vine Server_vers.c"
    setenv VERSION_INFO_STRING "\"@(#)PROGRAM:Vine Server  PROJECT:OSXvnc-1017\""
    setenv WARNING_CFLAGS "-Wmost -Wno-four-char-constants -Wno-unknown-pragmas"
    setenv WRAPPER_EXTENSION app
    setenv WRAPPER_NAME "Vine Server.app"
    setenv WRAPPER_SUFFIX .app
    setenv XCODE_APP_SUPPORT_DIR /Developer/Library/Xcode
    setenv XCODE_VERSION_ACTUAL 0310
    setenv XCODE_VERSION_MAJOR 0300
    setenv YACC /Developer/usr/bin/yacc
    setenv ZERO_LINK NO
    /bin/sh -c "\"/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_aqua_osxvnc/work/OSXvnc/build/OSXvnc.build/Deployment/Vine Server.build/Script-AB139E4C0CEA04C800EE873A.sh\""
Setting version of project OSXvnc to: 
    1018.



Stripping "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_aqua_osxvnc/work/OSXvnc/build/Deployment/Vine Server.app/Contents/MacOS/Vine Server"
    cd /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_aqua_osxvnc/work/OSXvnc
    /Developer/usr/bin/strip "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_aqua_osxvnc/work/OSXvnc/build/Deployment/Vine Server.app/Contents/MacOS/Vine Server"
** BUILD FAILED **

The following build commands failed:
Vine Server:
	CopyStringsFile "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_aqua_osxvnc/work/OSXvnc/build/Deployment/Vine Server.app/Contents/Resources/German.lproj/Localizable.strings" German.lproj/Localizable.strings
	CopyStringsFile "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_aqua_osxvnc/work/OSXvnc/build/Deployment/Vine Server.app/Contents/Resources/Italian.lproj/Localizable.strings" Italian.lproj/Localizable.strings
(2 failures)


Error: Status 1 encountered during processing.

Change History

comment:1 Changed 6 years ago by macsforever2000@…

  • Keywords osxvnc removed
  • Owner changed from macports-tickets@… to ryandesign@…
  • Description modified (diff)

Assigning to maintainer. Please remember to use WikiFormatting in the future.

comment:2 Changed 6 years ago by ryandesign@…

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #15919. If you have any ideas on solving this, please add a note there.

comment:3 Changed 6 years ago by anonymous

  • Milestone Port Bugs deleted

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.