New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #18833 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Fail building teTeX on 10.4 Tiger

Reported by: npacemo@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: Cc:
Port: teTeX

Description

Building teTeX fails even after following the instruction in the comments section of Ticket #18749. All dependencies are ready (including xorg-libXau and xorg-libXaw).

Attachments

build-output.txt (4.1 KB) - added by npacemo@… 5 years ago.
The output from the port build.

Change History

Changed 5 years ago by npacemo@…

The output from the port build.

comment:1 Changed 5 years ago by npacemo@…

Related to Ticket #18776

comment:2 Changed 5 years ago by npacemo@…

Duplicate of Ticket #18162

comment:3 Changed 5 years ago by raimue@…

  • Status changed from new to closed
  • Resolution set to duplicate

comment:4 Changed 5 years ago by anonymous

  • Milestone Port Bugs deleted

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.