New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #27148 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

dcraw: .../LC_MESSAGES/ufraw.mo No such file or directory

Reported by: sja45uk@… Owned by: ryandesign@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: dcraw

Description (last modified by jmr@…) (diff)

port clean ufraw dcraw
port self update
port -u upgrade outdated

done in Console as root, then in Porticus port -d install ufraw

--->  Configuring dcraw
DEBUG: Using compiler 'Mac OS X gcc 4.2'
DEBUG: configure phase started at Fri Nov  5 09:29:17 GMT 2010
DEBUG: Executing proc-pre-org.macports.configure-configure-0
DEBUG: Executing proc-pre-org.macports.configure-configure-1
DEBUG: ufraw is installed; determining version
Error: Target org.macports.configure returned: /opt/local/bin/msgunfmt: error while opening "/opt/local/share/locale/de/LC_MESSAGES/ufraw.mo" for reading: No such file or directory
DEBUG: Backtrace: /opt/local/bin/msgunfmt: error while opening "/opt/local/share/locale/de/LC_MESSAGES/ufraw.mo" for reading: No such file or directory

Attachments

Porticus.log (171.1 KB) - added by sja45uk@… 3 years ago.
debug log of install

Change History

Changed 3 years ago by sja45uk@…

debug log of install

comment:1 Changed 3 years ago by jmr@…

  • Description modified (diff)
  • Summary changed from install ufraw: .../LC_MESSAGES/ufraw.mo No such file or directory to install dcraw: .../LC_MESSAGES/ufraw.mo No such file or directory
  • Keywords -universal +gvfs +no_x11 +quartz removed
  • Milestone MacPorts 1.9.2 deleted
  • Owner changed from macports-tickets@… to ryandesign@…
  • Port changed from ufraw to dcraw

As per the ticket guidelines, please don't set the Milestone field, and remember to cc the maintainer.

comment:2 Changed 3 years ago by ryandesign@…

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from install dcraw: .../LC_MESSAGES/ufraw.mo No such file or directory to dcraw: .../LC_MESSAGES/ufraw.mo No such file or directory

Duplicate of #26398.

Note: See TracTickets for help on using tickets.