New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #27924 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

grass fails at configure step without mesa port installed

Reported by: dmmonarres@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: grass

Description

The grass port (installed with +mysql5) fails at configure step saying that it cannot find opengl headers (although configure does think that this feature should be compiled in). Installation occurs fine after installing the mesa port.

Change History

comment:1 Changed 3 years ago by ryandesign@…

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #26355.

Note: See TracTickets for help on using tickets.