New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #28766 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

python/quodlibet playing an audio file causes the program to crash

Reported by: rmstonecipher@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc: elelay@…
Port: quodlibet

Description (last modified by rmstonecipher@…) (diff)

In its current ported state, double-clicking a song to start playback causes a segmentation fault.
Attached is the Problem Report for Python.
I do not know how to use a Problem Report to solve problems, so I have not assigned this ticket to myself even though I am one of the port's maintainers.
This problem can be replicated with either the current release version of Quod Libet (2.2.1) or the current beta (2.2.99).

Attachments

quodlibet_Problem_Report (51.5 KB) - added by rmstonecipher@… 4 years ago.

Change History

Changed 4 years ago by rmstonecipher@…

comment:1 Changed 4 years ago by rmstonecipher@…

  • Cc elelay@… added
  • Description modified (diff)

comment:2 Changed 3 years ago by rmstonecipher@…

  • Status changed from new to closed
  • Resolution set to duplicate

This ticket is a duplicate of #28901 which (1) more accurately describes and (2) provides simpler steps to reproduce the problem.

Note: See TracTickets for help on using tickets.