New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

08/26/10:

23:22 Ticket #20968 (Enhancement: gtkglext (partly) working on quartz) closed by jmr@…
fixed: Changed to actually define a quartz variant in r70947.
23:20 Changeset [70947] by jmr@…
gtkglext: define a quartz variant rather than just checking whether it's …
23:18 Ticket #26260 (gnumeric fails to install on a new MacPorts installation) closed by devans@…
fixed
23:15 Ticket #24475 (gnumeric should be updated to 1.10.x) closed by devans@…
fixed
23:14 Ticket #25782 (gtkglext-gtk2 incompatibility) closed by jmr@…
fixed: r70945
23:11 Changeset [70946] by devans@…
gnumeric: update to version 1.10.9, use python26.
23:10 Changeset [70945] by jmr@…
gtkglext: fix build with current gtk2 (#25782)
23:09 Changeset [70944] by devans@…
goffice: update to version 0.8.9.
22:23 Ticket #26262 (argus-monitor 3.5_1 Checksum errors with db44 dependency install failed) closed by blb@…
duplicate: Dup of #26075. A temp fix was committed for this issue, so be sure to …
21:22 Ticket #26262 (argus-monitor 3.5_1 Checksum errors with db44 dependency install failed) created by johnnypuffs@…
OS: 10.6.4 XCode: 3.2.3 Tried to install argus-monitor which seems to …
21:09 Ticket #26261 (libproxy tries to use webkit) created by ryandesign@…
libproxy failed to build for me: […] Yes, I am trying to build …
21:02 Changeset [70943] by kimuraw@…
ruby/rb-hikidoc: upgrade to 0.0.5
20:38 Ticket #26253 (perforce 2010.1 upgrade) closed by ryandesign@…
fixed: Thanks for the update; I committed it in r70942.
20:37 Changeset [70942] by ryandesign@…
perforce: update to 2010.1, now maintained by rambiusparkisanius; see …
20:36 Changeset [70941] by ryandesign@…
perforce: ensure universal variant can't be deselected and indicate …
20:36 Changeset [70940] by ryandesign@…
perforce: don't need to use "system" to extract
20:26 Changeset [70939] by takeshi@…
netcdf: added cppflags, fflags and fcflags for g95 variants to function …
20:06 Ticket #26260 (gnumeric fails to install on a new MacPorts installation) created by skrautheim@…
I installed MacPorts on my new imac (SL 10.6.3) into the default location. …
19:23 Ticket #26259 (py26-qscintilla not installing) created by boncelet@…
I'm trying to install py26-spyder. It needs py26-qscintilla which isn't …
17:40 Ticket #26257 (php5-eaccelerator needs update following php5 5.3.3 update) closed by ryandesign@…
fixed: There is no mechanism in MacPorts that would allow the php5 port to effect …
17:40 Changeset [70938] by ryandesign@…
php5-eaccelerator: update to 0.9.6.1; see #26257
17:39 Changeset [70937] by ryandesign@…
php5: add reminder to increase revision of php5-eaccelerator when updating …
16:01 Changeset [70936] by kimuraw@…
ruby/rb19-rcairo: remove debug print in patch-extconf.rb.diff
15:59 Changeset [70935] by kimuraw@…
ruby/rb19-rcairo: upgrade to 1.8.3, fix install destination to …
15:55 Ticket #24394 (checksum off in fontconfig, as called from taskjuggler) closed by ryandesign@…
worksforme: Closing due to lack of response.
15:54 Ticket #26258 (Perl 5.8 installs breaks) created by castille@…
A clean install of Macports, installing Perl5.8 with nothing else produces …
15:33 Changeset [70934] by kimuraw@…
ruby/rb-rcairo: upgrade to 1.8.3
15:23 Changeset [70933] by ryandesign@…
ImageMagick: update to 6.6.3-9
15:14 Changeset [70932] by ryandesign@…
sleepwatcher: whitespace adjustments in descriptions
14:48 Ticket #26244 (Error upgrading evolution-data-server) closed by devans@…
fixed: Fixed in r70931 by disabling the configuration check for <et/com_err.h> …
14:44 Changeset [70931] by devans@…
evolution-data-server: remove configuration check for <et/com_err.h> which …
14:38 Ticket #26257 (php5-eaccelerator needs update following php5 5.3.3 update) created by rcj@…
Upgraded from php 5.3.2 to 5.3.3 today and noticed that I was getting this …
14:37 Changeset [70930] by devans@…
e2fsprogs: update to version 1.41.12, add required dependency on …
14:37 Ticket #26236 (sleepwatcher: update to 2.1) closed by ryandesign@…
fixed: I committed a different version of this update, along with several other …
14:36 Changeset [70929] by ryandesign@…
sleepwatcher: * update to 2.1, which requires Mac OS X 10.5 or higher * …
13:04 Changeset [70928] by ryandesign@…
vips: libtool is a library dependency (links with libltdl)
12:33 Ticket #26256 (gnucash-2.2.9 build and runtime failure with goffice-0.8) created by chris.schwemmer@…
The recent goffice upgrade breaks gnucash 2.2.9. The attached patch is …
10:25 Ticket #26255 (tsung-1.3.1 -- tsung_stats.pl references system perl) created by aaronbrashears@…
The first line of tsung_stats.pl reads: #!/usr/bin/perl -w And should …
10:13 Ticket #26254 (lftp: please update to the latest upstream version (4.0.2 -> 4.0.9)) created by jpo@…
Please update lftp to the latest upstream version (version 4.0.9). …
09:36 Ticket #26234 (mongodb: update to version 1.6.1) closed by stromnov@…
fixed: Thanks! Committed in r70927.
09:35 Ticket #26233 (mongodb-1.6.0 client library and headers are not installed) closed by stromnov@…
fixed: Thanks! Committed in r70926.
09:32 Changeset [70927] by stromnov@…
mongodb: update to version 1.6.1
09:31 Changeset [70926] by stromnov@…
mongodb: install client libraries and headers (fixes #26233)
08:50 Changeset [70925] by devans@…
gnome-desktop: update comment.
08:18 Ticket #26245 ("alloc: invalid block" error) closed by macsforever2000@…
invalid
05:49 Ticket #26253 (perforce 2010.1 upgrade) created by rambiusparkisanius@…
I created a patch for perforce that updates it from perforce version …
04:38 Changeset [70924] by jmr@…
remove distfiles/general from mirror list
04:37 Changeset [70923] by jmr@…
remove general distfiles subdir as it is now unused
04:36 Changeset [70922] by jmr@…
remove old rsync-devel distfile
01:06 Changeset [70921] by jmr@…
squid3: update to 3.1.7
00:46 Ticket #26252 (qca-2.0.2 - Make Error) created by funkphreakz@…
When I try and install qca I get an error saying: make: * No rule to …
00:44 Ticket #26240 (flip defines no master_sites) closed by jmr@…
fixed: r70920
00:42 Changeset [70920] by jmr@…
flip: adding missing master_sites variable (#26240)
00:15 Ticket #26248 (Installation of libtomcrypt library failed) closed by jmr@…
fixed: Fixed in r70919 by updating to version 1.17.
00:14 Changeset [70919] by jmr@…
libtomcrypt: update to 1.17, fixes build failure reported in #26248

08/25/10:

23:31 Changeset [70918] by mk@…
makeicns: prepare for improved capabilities of Makefile currently in …
23:22 Changeset [70917] by jmr@…
libtomcrypt: update homepage and master_sites
23:05 Ticket #26249 (Update of esniper to 2.24.0) closed by jmr@…
fixed: r70916
23:05 Changeset [70916] by jmr@…
esniper: update to 2.24.0 (#26249)
22:37 Changeset [70915] by jmr@…
gnome-themes: noarch
22:30 Ticket #26251 (python dependency issue installing ccpnmr) closed by macsforever2000@…
duplicate: #26075
22:26 Ticket #26251 (python dependency issue installing ccpnmr) created by casey.schlenker@…
[…]
19:12 Ticket #25693 (bash-4.1.7, login shell crash, EXC_BAD_INSTRUCTION) closed by raimue@…
fixed: Fixed in r70914, as …
19:11 Changeset [70914] by raimue@…
shells/bash: Fix 'BUG IN CLIENT OF LIBDISPATCH: Do not close random Unix …
18:48 Changeset [70913] by devans@…
nautilus: update to version 2.30.1.
18:47 Ticket #26040 (New port: xymon) closed by raimue@…
wontfix: Superseded by #26174 and #26175.
18:47 Changeset [70912] by devans@…
metacity: update to version 2.30.1.
18:46 Ticket #26250 (Request for arm-none-eabi-gdb) created by tcwan@…
There is currently no ARM cross-development targeted gdb in MacPorts. …
18:45 Changeset [70911] by devans@…
system-tools-backends: update to version 2.10.1.
15:49 Ticket #26247 (Various libusb libraries have same base name; please make each unique) reopened by michaelld@…
This is an enhancement request more than a bug report; maybe a little bit …
15:39 Ticket #26249 (Update of esniper to 2.24.0) created by dhaines@…
New version, new udiff of the Portfile.
14:32 Ticket #26248 (Installation of libtomcrypt library failed) created by mail@…
port install libtomcrypt gives the following error. […]
14:27 Ticket #26247 (Various libusb libraries have same base name; please make each unique) closed by toby@…
invalid: Not a bug. -L${prefix}/lib -lusb-1.0 = libusb -L${prefix/lib -lusb = …
14:24 Changeset [70910] by toby@…
diffstat 1.53
14:18 Changeset [70909] by toby@…
tth 3.88
14:11 Ticket #26242 (update python26) closed by blb@…
fixed: Updated in r70908, thanks for the note.
14:10 Changeset [70908] by blb@…
lang/python26 - update to 2.6.6, ticket #26242
13:07 Ticket #26247 (Various libusb libraries have same base name; please make each unique) created by michaelld@…
When linking with -lusb, the actual selected library will be one of …
13:04 Ticket #26246 (New OpenCV 2.1 port) created by ajb78@…
While working with opencv, I realized that under mac os x there is a …
12:40 Ticket #26245 ("alloc: invalid block" error) created by shill@…
Under a clean install of MacPorts 1.9.1 (installed using the Installer …
12:38 Ticket #26244 (Error upgrading evolution-data-server) created by macsforever2000@…
I'm seeing the following error when i attempt to update …
12:35 Changeset [70907] by devans@…
libtorrent-rasterbar: fix patch file for python-setup.py.in, thanks to …
12:02 Changeset [70906] by ryandesign@…
sleepwatcher: fix livecheck; see #26236
11:44 Changeset [70905] by devans@…
eggdbus: libxslt and docbook-xsl are build dependencies. (#26058)
11:31 Ticket #26243 (tmux-1.3 hangs (libevent issue)) created by aammarit@…
System: 10.6.4 Xcode: 3.2.3 tmux keeps hanging if I put a #(command) in …
10:38 Changeset [70904] by devans@…
libtorrent-rasterbar: add missing patch file.
10:37 Changeset [70903] by devans@…
libtorrent-rasterbar: apply upstream fix for compatibility with boost …
09:48 Ticket #26242 (update python26) created by jabronson@…
a new minor release just came out
09:41 Changeset [70902] by mk@…
makeicns: revert back to Rev. 2 and remove supported_archs and …
08:44 Ticket #23429 (py25-pyicu 0.8.1 compile error - build failure: 'URES_TABLE32' was not ...) closed by snc@…
fixed: Fixed in r70901.
08:39 Changeset [70901] by snc@…
fix build error, #23429
08:11 Ticket #26209 (orc 0.4.7 build fails due to use of 'posix_memalign' of 10.5) closed by michaelld@…
fixed: You're welcome; glad we all got it work :)
07:41 Ticket #26241 (py26-pymc doesn't build on 10.5.8 or 10.6.4 +/-universal) created by russell.jones@…
There is an error that seems to relate to f2py, based on the symbols that …
07:38 Ticket #23100 (New port for grisbi 0.5.9) closed by snc@…
fixed: Updated in r70900.
07:37 Changeset [70900] by snc@…
grisbi: maintainer update to 0.6.0, #23100
07:32 Ticket #26240 (flip defines no master_sites) created by software@…
Installing flip does not work. The fetch phase does not download any code, …
07:07 Changeset [70899] by michaelld@…
Fixed patch file names; should -really- fix ticket #26209 now.
06:59 Ticket #23047 (CocoaDialog is not 64 bits friendly) closed by snc@…
fixed: Committed in r70898.
06:59 Changeset [70898] by snc@…
patch for 64-bits by maintainer, #23047
06:35 Ticket #26209 (orc 0.4.7 build fails due to use of 'posix_memalign' of 10.5) reopened by russell.jones@…
Doesn't work for me. main.log attached.
06:27 Ticket #26209 (orc 0.4.7 build fails due to use of 'posix_memalign' of 10.5) closed by michaelld@…
fixed: Fixed in r70897. Please 'sync', 'clean' and try to 'upgrade' again. I'm …
06:25 Changeset [70897] by michaelld@…
Patch 'orc' to dynamically test for and use the functions 'posix_memalign' …
06:24 Ticket #26239 (Port request for Ogre3D) created by moala@…
OGRE is a popular open source 3D rendering engine http://www.ogre3d.org/
06:19 Ticket #26238 (libsbml Portfile) created by russell.jones@…
LibSBML is a free, open-source programming library to help you read, …
06:12 Changeset [70896] by snc@…
nip2: maintainer update to 7.20.5, #22585
06:11 Ticket #22585 (nip2 7.20.1 Portfile updated for new version) closed by snc@…
fixed: I have a compile problem with this version, however vips is newer than the …
06:10 Ticket #26237 (nip2: build error) created by snc@…
[…]
06:03 Ticket #26236 (sleepwatcher: update to 2.1) created by Lars.Rasmusson@…
There is a new version of sleepwatcher. Here is a patch to the Portfile.
06:02 Changeset [70895] by snc@…
add missing dependency
05:52 Ticket #22581 (update goffice to 0.8) closed by snc@…
fixed: Updated goffice in r70894. Added missing dependencies.
05:52 Changeset [70894] by snc@…
goffice: update to 0.8.0, #22581. add missing dependencies
05:27 Ticket #21947 (mailsync-5.2.1 build failure on Snow Leopard (with fix)) closed by snc@…
fixed: This patch was applied by a combination of changes: r13675 and r32613.
05:19 Changeset [70893] by stromnov@…
chipmunk: update to version 5.3.1
04:38 Changeset [70892] by mww@…
version 3.7.2
03:16 Ticket #26235 (libzzip depends on xmlto depends on texlive depends on everything) created by moala@…
libzzip depends on many other ports, for instance gtk2, cairo, pango, …
02:15 Ticket #26234 (mongodb: update to version 1.6.1) created by ralf@…
Version 1.6.1 is online: http://www.mongodb.org/downloads
02:03 Ticket #26231 (Doc bug in /opt/local/etc/daily.slocate) closed by jmr@…
fixed: r70891
02:02 Changeset [70891] by jmr@…
slocate: fix comment in daily.slocate (#26231)
01:26 Ticket #26233 (mongodb-1.6.0 client library and headers are not installed) created by ralf@…
For mongodb 1.6.0 the client library and all header files for C++ …
00:31 Changeset [70890] by mk@…
makeicns: x86_64 also works

08/24/10:

21:25 Ticket #26232 (aspell 0.60.6 add ispell emulation variant) created by mwest@…
Please consider adding a variant to install the "ispell" emulation script …
20:53 Ticket #26229 (awesome build failed) closed by macsforever2000@…
invalid
15:01 Changeset [70889] by devans@…
gucharmap: update to version 2.30.2, use python26.
15:00 Changeset [70888] by devans@…
gnome-settings-daemon: update to version 2.30.2.
14:59 Ticket #26231 (Doc bug in /opt/local/etc/daily.slocate) created by quinn@…
From that file code (slocate @3.1, Revision 1): # daily.slocate # # These …
14:58 Changeset [70887] by devans@…
libgnomekbd: update to version 2.30.2.
14:57 Changeset [70886] by devans@…
libxklavier: update to version 5.0.
14:06 Changeset [70885] by mk@…
- improve portfile and patch makefile according to discussion in …
14:00 Ticket #26230 (octave patch patch-lo-specfun.cc.diff missing) closed by blb@…
fixed: Looks like an oops from r70855, should be fixed in r70883 and r70884.
13:58 Changeset [70884] by blb@…
math/octave - finish fix from r70883 since apparently deleting and adding …
13:57 Changeset [70883] by blb@…
math/octave and math/octave-devel - fix incorrect patch file handling from …
13:28 Ticket #26230 (octave patch patch-lo-specfun.cc.diff missing) created by kgh03@…
octave build fails due to missing patch patch-lo-specfun.cc.diff. editing …
13:19 Changeset [70882] by elelay@…
updated gtk-osx-application to 0.9.5
12:41 Ticket #26225 (xdelta: universal, build_arch, compiler) closed by perry@…
fixed: Thanks! Committed in r70881.
12:41 Changeset [70881] by perry@…
Committed ryandesign's patch for archivers/xdelta. Addresses #26225.
12:38 Ticket #26201 (libgweather: pygobject-codegen-2.0: command not found) closed by devans@…
fixed: Will assume fixed -- works for me
12:31 Ticket #26228 (qwt52 install fails) closed by michaelld@…
fixed: Please remember to CC: the maintainer when you create a ticket (found via …
12:28 Changeset [70880] by michaelld@…
More robust post-destroot fixing of installed library and plugin. …
12:27 Ticket #17370 (Deluge 1.0.0 compile error) closed by devans@…
fixed
12:26 Ticket #15253 (deluge 0.5.8.9 build failure on Leopard) closed by devans@…
fixed
12:18 Ticket #26229 (awesome build failed) created by armundle@…
[…]
12:15 Ticket #26166 (epiphany: update to 2.30.3 and use python26) closed by devans@…
fixed: Epiphany updated to version 2.30.3 in r70879. Python is no longer required …
12:04 Changeset [70879] by devans@…
epiphany: update to version 2.30.3, no python needed, closes #26166.
11:35 Ticket #26228 (qwt52 install fails) created by dsdale24@…
I am unable to install qwt52: […] Here is the tail of main.log: …
11:10 Ticket #26216 (lastfmlib - c/c++ library for last.fm scrobbling) closed by michaelld@…
fixed: Added in r70878. Thanks!
11:09 Changeset [70878] by michaelld@…
Initial checkin of port 'lastfmlib', YA Last.FM library (along with …
10:57 Changeset [70877] by jwa@…
version bump to 0.27
10:28 Changeset [70876] by devans@…
libgtop: update to version 2.28.1.
09:59 Ticket #26222 (missing dependency) closed by devans@…
fixed
09:54 Changeset [70875] by devans@…
ffmpeg, ffmpeg-devel: add missing build dependency on pkgconfig. (#26222)
09:39 Ticket #26101 (grails-devel port old and broken) closed by snc@…
fixed: Updated in r70874. maintainer timeout
09:38 Changeset [70874] by snc@…
grails-devel: update to 1.3.4, #26101. maintainer timeout. ui_msg to notes
09:36 Ticket #26219 (libproxy fails to install pkg-config files causing breakage with ...) closed by devans@…
fixed: libproxy reverted to previous version until pkg-config problems in later …
09:34 Changeset [70873] by devans@…
libproxy: revert to previous version, increment epoch, until pkg-config …
09:31 Ticket #26106 (Update libewf to new version) closed by snc@…
fixed: Updated in r70872. maintainer timeout
09:31 Changeset [70872] by snc@…
libewf: update to 20100226, #26106. maintainer timeout
09:10 Ticket #26226 (poppler dependents still referencing "libpoppler.6") closed by macsforever2000@…
invalid: selfupdate is how you get the changes specified in r70558.
08:42 Changeset [70871] by snc@…
ui_msg to notes
08:36 Ticket #26227 (auctex configure failure while testing emacs) created by snc@…
[…]
08:22 Ticket #26226 (poppler dependents still referencing "libpoppler.6") created by trevor.bain@…
I see that someone did something with Changeset r70558 to fix this. But, …
08:20 Ticket #26110 (auctex-11.85 upgrade request to 11.86) closed by snc@…
fixed: Updated in r70870.
08:20 Changeset [70870] by snc@…
auctex: update to 11.86, #26110
08:16 Ticket #26112 (base64: update to 1.5) closed by snc@…
fixed: Updated in r70869. maintainer timeout
08:15 Changeset [70869] by snc@…
base64: update to 1.5, #26112. maintainer timeout
08:01 Ticket #26136 (apache2: update to 2.2.16) closed by snc@…
fixed: Updated in r70868. maintainer timeout
08:01 Changeset [70868] by snc@…
apache2: update to 2.2.16, #26136. maintainer timeout
07:51 Ticket #26147 (telepathy-glib-0.11.13 Update) closed by snc@…
fixed: Already updated by devans in r70738.
07:42 Ticket #26157 (phpmyadmin: update to 3.3.5) closed by snc@…
fixed: Updated in r70867. maintainer timeout
07:42 Changeset [70867] by snc@…
phpmyadmin: update to 3.3.5.1, #26157. maintainer timeout
07:32 Ticket #19671 (ruby19 - ri1.9 doesn't include Ruby system documentation directory) closed by kimuraw@…
fixed: The latest version of port:ruby19, 1.9.2-p0_1 works correctly. […]
07:20 Ticket #26165 (libsoup: update to 2.30.2) closed by snc@…
fixed: devans updated it to 2.30.2 in r70778.
07:11 Ticket #26058 (eggdbus-0.6 Build error - xsltproc failure) closed by snc@…
fixed: Added dependency in r70866.
07:10 Changeset [70866] by snc@…
add dependency to avoid downloading during build, #26058
07:09 Ticket #23498 (tk does not work in ruby19) closed by kimuraw@…
fixed: It seems this problem has been fixed at 1.9.2-p0. […]
07:04 Ticket #26220 (missing dependencies) closed by adfernandes@…
fixed: Grr. Thanks - fixed in r70865.
07:04 Changeset [70865] by adfernandes@…
science/bali-phy: add missing depends_build port:pkgconfig
06:45 Ticket #23500 (ruby19 +mactk does also not work) closed by kimuraw@…
fixed: It seems this problem has been fixed at 1.9.2-p0 […]
06:32 Ticket #25765 (subversion-1.6.12 http auth via keychain broken) closed by dluke@…
invalid
06:28 Ticket #26170 (py27-macholib 1.3) closed by snc@…
fixed: Updated in r70864.
06:26 Changeset [70864] by snc@…
py27-macholib: update to 1.3, #26170
06:20 Ticket #26171 (git-core: Update to version 1.7.2.2) closed by snc@…
fixed: Version was updated in r70827 by rmsfisher.
06:13 Ticket #26172 (scons version update to 2.0.1) closed by snc@…
fixed: Updated in r70863.
06:11 Changeset [70863] by snc@…
scons: update to 2.0.1, #26172
01:11 Changeset [70862] by jmr@…
py26-sphinx: update to 1.0.3

08/23/10:

23:34 Changeset [70861] by devans@…
libwnck: update to version 2.30.3.
23:14 Ticket #26225 (xdelta: universal, build_arch, compiler) created by ryandesign@…
xdelta should support universal and non-default-build_arch builds and …
22:40 Ticket #26224 (zlib fails to configure shared library when using 'configuredistcc yes') created by aj@…
fresh install of macports. building zlib fails on make install on a copy …
19:20 Ticket #26212 (py-gobject can't be activated without sufficient permissions to write to ...) closed by jmr@…
invalid
19:15 Ticket #26213 (OpenAL fails to build on OS X 10.6) closed by jmr@…
duplicate: Dupe of #13587; also, port name goes in the Port field and nobody ever …
19:05 Ticket #26215 (Error in building openssl on SnowLeopard 10.6.4) closed by jmr@…
invalid: You're building openssl for x86_64 but your installed zlib is built for …
18:32 Ticket #26223 (Please add arm-none-eabi-gcc and arm-non-eabi-binutils) created by tcwan@…
The latest gcc 4.5.x and binutils 2.20.x cross development toolchain are …
18:28 Ticket #26222 (missing dependency) created by snc@…
ffmpeg appears to be missing pkgconfig as a dependency: […]
18:04 Ticket #26221 (tpkg update to 2.0.0) created by jheiss@…
Patch attached
17:52 Ticket #26220 (missing dependencies) created by snc@…
bali-phy appears to have a missing dependency on pkgconfig. […]
16:22 Ticket #26219 (libproxy fails to install pkg-config files causing breakage with ...) created by derflorianlang@…
somethings wrong when i try to configure libsoup, any ideas? my system …
15:44 Ticket #26218 (glpk: +doc variant fails) created by macosx12345@…
1) On Mac OS X 10.6.4 with MacPorts 1.9.1, building the documentation of …
15:34 Changeset [70860] by devans@…
gnome-panel: update to version 2.30.2.
15:32 Changeset [70859] by devans@…
gnome-menus: update to version 2.30.2.
15:31 Changeset [70858] by devans@…
gnome-desktop: not universal.
15:19 Changeset [70857] by macsforever2000@…
Fix for qt4-mac port spelling.
14:05 Ticket #26217 (postgresql84 8.4.4 Backported patch for data loss due to Apple libc bug on ...) created by stevenschlansker@…
I recently reported a bug to the PostgreSQL project - see the thread here …
12:47 Ticket #26216 (lastfmlib - c/c++ library for last.fm scrobbling) created by petr@…
lastfmlib is library that provides an implementation of the Last.fm …
12:46 Ticket #26215 (Error in building openssl on SnowLeopard 10.6.4) created by vijay.subramanian@…
Collected dependencies fine but cannot install openssl. Error message: …
11:57 Ticket #26079 (octave 3.3.52 requested) closed by michaelld@…
fixed: I went ahead and checked in what I have, since the Portfile itself seems …
11:55 Ticket #26214 (Unable to update orc to 0.4.7) closed by michaelld@…
duplicate: Duplicate of ticket #26209 .
11:49 Ticket #26214 (Unable to update orc to 0.4.7) created by vendion@…
When trying to update orc on my PowerBook G4 it errors out during the …
11:43 Changeset [70856] by michaelld@…
Added 'conflicts' to octave ports. Added in x11 and debug variants to …
11:38 Changeset [70855] by michaelld@…
Changing 'files' for new octave-devel.
11:37 Changeset [70854] by michaelld@…
Initial checkin of 'octave-devel' port, octave version 3.3.52. There are …
11:36 Ticket #26145 (Pidgin update to 2.7.3) closed by raimue@…
fixed: Committed in r70853.
11:36 Changeset [70853] by raimue@…
net/pidgin: Maintainer update to version 2.7.3, #26145
11:35 Ticket #25996 (weechat: update to 0.3.3) closed by raimue@…
fixed: Committed in r70852.
11:35 Changeset [70852] by raimue@…
irc/weechat: Update to version 0.3.3, #25996 (maintainer timeout)
09:57 howto/Upgrade edited by MailToArlo@…
(diff)
09:41 Changeset [70851] by devans@…
farsight2: +python variant is not universal due to dependency on atlas.
07:37 Ticket #26213 (OpenAL fails to build on OS X 10.6) created by ionic@…
[…] Seems like the makefile is broken here. :/
07:35 Ticket #26212 (py-gobject can't be activated without sufficient permissions to write to ...) created by abdel.g.martinez.l@…
[…]
06:00 Ticket #26211 (port:ruby19 Checksum mismatch) created by mohdfenris@…
a new ticket for "checksum mismatch" in #25611 […]
03:33 Changeset [70850] by devans@…
gst-plugins-base: to prevent opportunistic building of examples when gtk2 …
02:57 Changeset [70849] by devans@…
gnome-desktop: update to version 2.30.2, use python26.
02:56 Changeset [70848] by mww@…
version 3.7.1
01:52 Changeset [70847] by devans@…
zenity: update to version 2.30.0.
01:13 Changeset [70846] by devans@…
libgweather: ensure build path contains path to python executables …
00:33 Ticket #24800 (allow graphviz-devel to fullfil graphviz dependency for gegl) closed by devans@…
fixed: Fixed in r48970 (thanks jeremyhu)
00:17 Ticket #26207 (update: evolution-data-server to version 2.30.3.) closed by devans@…
fixed: The --enable-nss is no longer a valid option so they require nss …
00:17 Changeset [70845] by ryandesign@…
wine-devel: update to 1.3.1
00:15 Changeset [70844] by devans@…
evolution-data-server: update to version 2.30.3 with maintainers approval …

08/22/10:

22:36 Changeset [70843] by devans@…
libtorrent-rasterbar: update to version 0.15.2.
22:22 Changeset [70842] by jmr@…
refer to "work directory" rather than "build directory" in message when …
22:11 Changeset [70841] by jmr@…
more accurate error messages when a dependency fails to install
21:59 Changeset [70840] by rmsfisher@…
textprox/libplist upgraded version from 1.2 to 1.3
21:38 Changeset [70839] by rmsfisher@…
net/libproxy upgraded version from 0.4.0 to 0.4.5, removed patch files …
21:10 Ticket #26210 (gtk1 build failure) created by office@…
[…] I ran an macpots update and it told me that i have the latest …
20:30 Changeset [70838] by rmsfisher@…
gnome/gst-ffmpeg upgraded version from 0.10.10 to 0.10.11
19:30 Changeset [70837] by jmr@…
gimp2: PKG_CONFIG_PATH doesn't need to include the default locations
18:37 Changeset [70836] by jmr@…
db44: work around broken upstream patch_sites, #26075
18:20 Changeset [70835] by raimue@…
sysutils/e2fsprogs: Remove erroneous dependency on ossp-uuid, see #16271
18:16 Ticket #26209 (orc 0.4.7 build fails due to use of 'posix_memalign' of 10.5) created by michaelld@…
MacPorts 1.9.1.99, OSX 10.5.8 i386 only, XCode 3.1.3. Building in the …
17:16 Changeset [70834] by raimue@…
_resources: Update sourceforge mirror list
17:13 Ticket #26208 (WeeChat 0.3.2 double plugins) created by f.p.verhoog@…
in the plugins folder of weechat "/opt/local/lib/weechat/plugins/" are …
17:12 Ticket #26036 (gource-0.27 version update) closed by dh@…
fixed: Updated in r70833
17:11 Changeset [70833] by dh@…
Version update, closing ticket #23987
16:41 Changeset [70832] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20100822.0445
16:40 Ticket #26203 (php5-odbc correct variant descriptions) closed by ryandesign@…
fixed: Whoops! Thank you. Committed in r70831.
16:40 Ticket #26207 (update: evolution-data-server to version 2.30.3.) created by devans@…
The attached patch proposal and patch file patch-configure.ac.diff update …
16:40 Changeset [70831] by ryandesign@…
php5-odbc: fix variant descriptions; see #26203
16:39 Changeset [70830] by ryandesign@…
winetricks: update to 20100822; changes: Austin English mdac26: can't …
16:21 Changeset [70829] by rmsfisher@…
devel/orc upgraded version from 0.4.6 to 0.4.7
16:20 Changeset [70828] by rmsfisher@…
net/libnice upgraded version from 0.0.12 to 0.0.13, added patch to work …
16:01 Changeset [70827] by rmsfisher@…
devel/git-core upgraded version from 1.7.2.1 to 1.7.2.2
15:41 Changeset [70826] by raimue@…
doc: Disable auto-generated AUTHORS and COPYRIGHT sections as we write …
15:31 Ticket #26206 (php5-oauth 1.0.0) created by zaika_bodya@…
[…]
15:29 Changeset [70825] by raimue@…
textproc/asciidoc: Update to version 8.6.1
15:07 Changeset [70824] by brett@…
update nodejs to 0.2.0
14:43 Ticket #26204 (Macports - port upgrade all fails) closed by raimue@…
invalid: Use sudo port upgrade outdated instead.
14:42 Ticket #26187 (NERD_tree needs to update from Vim 7.2 to Vim 7.3) closed by singingwolfboy@…
fixed: Fixed in r70823.
14:41 Changeset [70823] by singingwolfboy@…
Updated NERD_tree to use Vim 7.3 (t26187)
14:16 Ticket #26199 (qemu - qemu port needs to be brought up to 0.12.5 level) closed by raimue@…
fixed: Update committed in r70822.
14:15 Changeset [70822] by raimue@…
emulators/qemu: Update to version 0.12.5
13:49 Ticket #26205 (makeicns cannot compile i386 ppc on Mac OS X 10.4 PowerPC) created by 200309@…
Read recently about makeicns and tried to compile but got an error. …
13:18 Ticket #26138 (qrupdate fails to build if libtool port is active) closed by ryandesign@…
invalid: Ok, glad you found the source of the problem!
13:01 Changeset [70821] by perry@…
Add new port archivers/xdelta.
13:01 Ticket #26204 (Macports - port upgrade all fails) created by sja530@…
When running the command 'sudo port upgrade all' I get the following …
12:50 Changeset [70820] by blb@…
office/rednotebook - update to 1.1.1
11:45 Ticket #26203 (php5-odbc correct variant descriptions) created by dlc@…
Descriptions are currently reversed.
10:42 Ticket #26202 (ntop needs configure.args --without-ssl or depends_lib port:openssl) created by brad@…
The configure script picks up libssl if present. otool -LD …
09:29 Changeset [70819] by perry@…
Remove internap.dl.sourceforge.net from list of mirrors for sourceforge. …
09:19 Ticket #26201 (libgweather: pygobject-codegen-2.0: command not found) created by inzeuswetrust@…
Shell command failed when building libgweather: […]
09:16 Changeset [70818] by jwa@…
version bump to 0.26.1
09:14 Changeset [70817] by jwa@…
version bump to 2.5.1
08:22 Changeset [70816] by rmsfisher@…
gnome/gst-plugins-base removed dependency on liboil, added no_ogg variant …
08:20 Changeset [70815] by rmsfisher@…
multimedia/libtheora removed redundant library dependency on libogg
07:57 Ticket #26149 (gstreamer-0.10.30 Update) closed by rmsfisher@…
fixed: Your patch was committed in r70676 by devans. Thanks Dave!
06:29 Ticket #26200 (Gdal 1.7.2 does not install python plugins in the right place) created by vince@…
Python gdal extensions go in ${prefix}/lib/python${version}/... instead of …
04:05 Ticket #26199 (qemu - qemu port needs to be brought up to 0.12.5 level) created by zslg01@…
The latest tarball from qemu is level 0.12.5. The current port is 0.12.4. …
02:18 Ticket #26198 (update star to current revision 1.5.1) created by tvb377@…
Upgrade star (Jörg Schilling's tar) to current version 1.5.1 Attached is …
00:51 Ticket #12147 (RFE: cyrus-imapd -- update homepage, add IMAP IDLE support, add SIEVE ...) closed by jmr@…
wontfix: No action in 3 years; closing.
Note: See TracTimeline for information about the timeline view.