New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

09/24/10:

22:59 Ticket #26620 (pianobar: update to 2010.08.21) created by ryandesign@…
The pianobar port is at version "6a0f620" but the current version …
21:52 Ticket #26388 (Update jruby port to 1.5.2) closed by ryandesign@…
fixed: Thanks, committed in r71868 (maintainer timeout).
21:51 Changeset [71868] by ryandesign@…
jruby: update to 1.5.2; see #26388 (maintainer timeout)
19:22 Changeset [71867] by kimuraw@…
lang/ruby19: add --with-opt-dir for #26337 and #26475, force macports' …
18:49 Changeset [71866] by takeshi@…
nco: updated to 4.0.4
18:43 Ticket #26616 (hdfeos5 fetch error) closed by takeshi@…
fixed: Updated for 1.13 in r71865. Thank you.
18:43 Changeset [71865] by takeshi@…
hdfeos5: updated for 1.13. fixes #26616
17:33 Changeset [71864] by raimue@…
port/port.tcl: Fail on invalid pseudo-ports names. 'foobar:baz' triggered …
16:32 Ticket #26619 (cdrtools installs man pages in the wrong directory, one level too deep) created by nad@…
[…]
14:58 Ticket #26618 (faac linking error, Snow Leopard) created by migmit@…
When trying to install faac by 'sudo port install faac', it crashes with …
14:48 Ticket #13293 (php5: calling curl_version() results in bus error) closed by ryandesign@…
fixed: I tested on two systems and it still works for me too. Guess we'll call it …
14:18 Changeset [71863] by raimue@…
port/port.tcl: Do not reset verbose -v or debug -d when using quiet -q …
13:45 Changeset [71862] by ryandesign@…
bullet: fix livecheck
13:39 Ticket #26617 (jack: add dependency on libsamplerate) created by devans@…
The attached patch adds a dependency on libsamplerate. If this port is …
12:43 Changeset [71861] by devans@…
jack: reverting addition of dependency on libsamplerate which is optional …
12:24 Changeset [71860] by jeremyhu@…
xmodmap: Bump to 1.0.5
12:05 Changeset [71859] by devans@…
jack: add missing dependency without maintainer's approval since the port …
10:54 Changeset [71858] by jeremyhu@…
xlsclients: Bump to 1.1.1
10:50 Ticket #26616 (hdfeos5 fetch error) created by sribeiro@…
Hi Takeshi and all maintainers, I'm using MacPorts with 10.5 (Leopard). …
10:42 Changeset [71857] by devans@…
various GNOME related ports: update comments concerning universal variant
09:59 Changeset [71856] by devans@…
clutter: update to version 1.4.0, dependencies.
09:55 Changeset [71855] by devans@…
json-glib: update to version 0.10.4, enable GObject introspection, update …
09:24 Changeset [71854] by jeremyhu@…
xorg-util-macros: Bump to 1.10.1
09:02 Ticket #26615 (p5-xml-treebuilder fixed deps) created by radovan@…
fixed deps according to …
08:19 Ticket #26614 (dasher needs dependency on at-spi) closed by macsforever2000@…
fixed: r71853. Thanks for reporting this.
08:19 Changeset [71853] by macsforever2000@…
dasher: Add missing dependency on at-spi. (#26614)
08:07 Ticket #26614 (dasher needs dependency on at-spi) created by bgrupe@…
Hi, the title pretty much spoils it already, dasher's configure will not …
07:31 Ticket #26341 (ruby19-1.9.2p0 Build fails on Mac 10.4.11 PPC) closed by kimuraw@…
fixed: This problem was fixed at r71852. Thanks ALL!
07:24 Changeset [71852] by kimuraw@…
lang/ruby19: fix #26341, build error on Mac OS X 10.4
06:51 Changeset [71851] by stromnov@…
mongodb: update to version 1.6.3
06:02 Ticket #26598 (p5-html-tree: update to 0.4) closed by dluke@…
fixed: version bump committed in r71850
06:02 Changeset [71850] by dluke@…
Version bump (and add dependency) p5-html-tree to 4.0 (fixes #26598)
05:22 Ticket #13299 (some ports still have references to opendarwin.org website) closed by jmr@…
fixed: Fixed rb-cvs in r71849, deleted amsn in r71847.
05:21 Changeset [71849] by jmr@…
rb-cvs: update master_sites
05:21 Changeset [71848] by jmr@…
add fink mirror group
05:06 Ticket #12970 (amsn is out of date) closed by jmr@…
wontfix: Deleted, r71847.
05:06 Changeset [71847] by jmr@…
amsn: delete unfetchable port
05:00 Changeset [71846] by stromnov@…
bullet: removed redundant cmake args
04:58 Changeset [71845] by stromnov@…
bullet: fix OpenCL headers for case-sensitive filesystems
04:48 Ticket #13161 (odcctools: configure script doesn't create a makefile) closed by jmr@…
worksforme
04:39 Ticket #13070 (postgresql81 fails to build on Mac OS X 10.5 Leopard) closed by jmr@…
fixed: 8.1.21 seems fine on Leopard.
04:36 Changeset [71844] by jmr@…
revert r59583, since host_cpu ends up containing "powerpc" on ppc machines …
04:32 Changeset [71843] by jmr@…
update current OS version
04:10 Ticket #12710 (perl5 portgroup should be able to write in privlib dir for the bundled ...) closed by jmr@…
fixed: AFAICT this problem was fixed by r48955.
04:03 Ticket #26613 (Postgresql 9.0 support for Postfix) created by gael.deest@…
Here is a patch adding postgresql90 support to postfix. Compiles cleanly, …
04:00 Ticket #12455 (RFE: linux support for ncurses) closed by jmr@…
wontfix: No action in 3 years.
03:41 Ticket #26491 (php5-gtk @2.0.1 shell command failed) closed by ryandesign@…
duplicate: Duplicate of #20460.
03:24 Ticket #26596 (p5-file-pushd) closed by ryandesign@…
fixed: Thanks, added in r71842 with some changes.
03:24 Changeset [71842] by ryandesign@…
p5-file-pushd: new port, version 1.00; see #26596
03:14 Ticket #24689 (bullet +universal does not compile) closed by ryandesign@…
fixed: This seems to be resolved with bullet 2.77.
03:06 Ticket #26612 (bullet: OpenCL/OpenCL.h: No such file or directory) created by ryandesign@…
Trying to install bullet 2.77-2218 on Mac OS X 10.5.8 ppc I get […] …
02:32 Ticket #14636 (files in /Library/Java/Extensions can break hamcrest-core build) closed by jmr@…
wontfix: Seems I had some conflicting cruft in /Library/Java. I'm not going to …
01:54 Changeset [71841] by vinc17@…
p5-net-twitter: update to 3.13009.
01:51 Ticket #14636 (files in /Library/Java/Extensions can break hamcrest-core build) reopened by jmr@…
I just hit this again, now on 10.6/x86_64.
01:50 Changeset [71840] by vinc17@…
p5-json-any: Updated to 1.22. Needed for p5-net-twitter 3.13009.
01:50 Ticket #25735 (hamcrest-core checksum failure) closed by jmr@…
worksforme
01:37 Changeset [71839] by vinc17@…
p5-compress-raw-bzip2: Version bump to 2.031.
01:35 Ticket #26597 (p5-file-spec) closed by jmr@…
wontfix
01:30 Ticket #26604 (Xaw3d-1.5E fails to build under leopard and port 1.9.1) closed by jmr@…
invalid: Xaw3d depends on imake depends on xorg-cf-files, so I'm not sure what …
01:13 Ticket #26585 (upgrade breaks on obsolete ports) closed by jmr@…
fixed: r71838
01:12 Changeset [71838] by jmr@…
don't break in action_upgrade when macports::upgrade returns status 2 …
01:05 Changeset [71837] by jmr@…
add a note about what -R does not do
00:22 Changeset [71836] by ryandesign@…
libid3tag: add rmd160 checksum
00:18 Ticket #26611 (libid3tag 0.15.1b doesn't honor build_arch) closed by ryandesign@…
fixed: Committed in r71835, along with a revision bump.
00:18 Changeset [71835] by ryandesign@…
libid3tag: support non-default-build_arch; see #26611
00:17 Ticket #26609 (bullet @2.77 - Wrong checksums - stealth update) closed by ryandesign@…
fixed: Updated to 2.77 based on their r2218 in our r71834.
00:16 Changeset [71834] by ryandesign@…
bullet: follow stealth update of 2.77; see #26609

09/23/10:

23:43 Changeset [71833] by raimue@…
lang/apple-gcc42: Update to version 5664
21:29 Changeset [71832] by jeremyhu@…
xcursoegen: Bump to 1.0.4
21:29 Changeset [71831] by jeremyhu@…
xconsole: Bump to 1.0.4
21:27 Changeset [71830] by jeremyhu@…
xclock: Bump to 1.0.5
21:27 Changeset [71829] by jeremyhu@…
xauth: Bump to 1.0.5
21:27 Changeset [71828] by jeremyhu@…
setxkbmap: Bump to 1.2.0
21:26 Changeset [71827] by jeremyhu@…
oclock: Update to 1.0.2
21:26 Changeset [71826] by jeremyhu@…
x11perf: Upgrade to 1.5.2
17:56 Changeset [71825] by snc@…
py2[6-7]-shapely: update to 1.2.5
17:48 Changeset [71824] by snc@…
tiki: update to 3.7
17:36 Changeset [71823] by snc@…
depot_tools: update to 60383
17:34 Changeset [71822] by snc@…
skipfish: update to 1.67b
17:34 Changeset [71821] by snc@…
testdisk: update to 6.11.3
17:34 Changeset [71820] by snc@…
py2[5-6]-coverage: update to 3.4
16:53 Ticket #26611 (libid3tag 0.15.1b doesn't honor build_arch) created by jon.hermansen@…
Found while trying to build mpd (which depends on libid3tag) with …
16:53 Changeset [71819] by devans@…
various GNOME ports: not universal, update comments.
16:46 Changeset [71818] by devans@…
gnome: update top-level meta port to version 2.30.2, add notes.
16:27 Changeset [71817] by devans@…
libgda4: update to version 4.1.11, add +with_postgresql90 variant.
16:21 Changeset [71816] by raimue@…
editors/vim-app: Merge r71779 from editors/vim, update to version 7.3.11
15:19 Ticket #26594 (p5-file-find-rule) closed by ryandesign@…
fixed: Added in r71815 with some changes.
15:19 Changeset [71815] by ryandesign@…
p5-file-find-rule: new port, version 0.32; see #26594
14:35 Ticket #26595 (p5-file-path) closed by ryandesign@…
fixed: Thanks, added with some changes in r71814.
14:35 Changeset [71814] by ryandesign@…
p5-file-path: new port, version 2.08; see #26595
14:31 Ticket #26593 (p5-config-simple) closed by ryandesign@…
fixed: Thank you, added with some changes in r71813.
14:31 Ticket #26610 (Update and fixes for gdal) created by ocroquette@…
This update to the gdal Portfile : - updates to version 1.6.2 (vs. 1.7.2) …
14:31 Changeset [71813] by ryandesign@…
p5-config-simple: new port, version 4.58; see #26593
14:29 Ticket #26609 (bullet @2.77 - Wrong checksums - stealth update) created by alex.n.charlton@…
Cleaned and reinstalled bullet several times, resulting in the following …
14:27 Changeset [71812] by and.damore@…
moved in proper category
14:22 Ticket #26602 (p5-xml-treebuilder) closed by ryandesign@…
fixed: Thanks, added in r71811 with some changes.
14:22 Changeset [71811] by ryandesign@…
p5-xml-treebuilder: new port, version 3.09; see #26602
14:17 Ticket #26600 (p5-text-glob) closed by ryandesign@…
fixed: Thanks, committed with some changes in r71810.
14:16 Changeset [71810] by ryandesign@…
p5-text-glob: new port, version 0.08; see #26600
14:15 Ticket #26599 (p5-number-compare) closed by ryandesign@…
fixed: Thanks, added in r71809 with some changes.
14:14 Changeset [71809] by ryandesign@…
p5-number-compare: new port, version 0.01; see #26599
14:03 Ticket #26601 (p5-xml-treebuilder) closed by ryandesign@…
duplicate
13:57 Changeset [71808] by macsforever2000@…
py26-serial: Update to version 2.5. add license. Whitespace
13:56 Ticket #26256 (gnucash-2.2.9 build and runtime failure with goffice-0.8) closed by devans@…
fixed: gnucash needs to be rebuilt after upgrading to the goffice 0.8 branch. …
13:56 Changeset [71807] by devans@…
gnucash: increment revision to force rebuild against latest libgoffice …
13:24 Ticket #26605 (Request for a new ports: py26-kqueue and py27-kqueue) closed by macsforever2000@…
fixed: r71806
13:24 Changeset [71806] by macsforever2000@…
Added new ports: py2[6-7]-kqueue. (#26605)
12:58 Changeset [71805] by devans@…
db46: update livecheck.url.
12:57 Changeset [71804] by devans@…
abiword-x11: update to version 2.8.6, configuration, dependencies.
12:42 Ticket #26608 (libsdl_mixer-framework fails to build 64-bit) created by denis@…
libsdl_mixer-framework is based on libsdl_mixer 1.2.8 which does not build …
12:13 Ticket #26607 (gcj34 won't compile) created by jklymak@…
trying to insall pdftk […]
11:55 Changeset [71803] by blair@…
New upstream r07 release of Google Guava.
11:28 Ticket #26606 (epubcheck : NEW PORT) created by oksmith@…
Attached is a new Portfile for epubcheck. I only have Snow Leopard …
11:01 Ticket #26605 (Request for a new ports: py26-kqueue and py27-kqueue) created by alek.silverstone@…
Would be nice for Twisted.
10:18 Changeset [71802] by jwa@…
pgAdmin3: version bump to 1.12.0, change the default PostgreSQL to 9.0, …
10:11 Ticket #26604 (Xaw3d-1.5E fails to build under leopard and port 1.9.1) created by ddbrodsky@…
When trying to build Xaw3d-1.5E the port fails to build due to a …
09:55 Changeset [71801] by and.damore@…
wxMac in user directory
09:24 Ticket #26603 (p5-devel-cover: update to 0.71) created by r@…
Devel-Cover update to 0.71 Removed dependencies, since they are core …
09:16 Ticket #26471 (update: py*-django (1.2.2 security update)) closed by adfernandes@…
fixed: Committed in r71800 due to maintainer timeout. Sorry if this steps on …
09:14 Changeset [71800] by adfernandes@…
py*-django: version bump; security issue; maintainer timeout; #26471
08:08 Ticket #26330 (netatalk Build Failure, doesn't ask for required password to rebuild) closed by macsforever2000@…
invalid
08:06 Changeset [71799] by jameskyle@…
Added checksums to the py26-bzr-git port
08:06 Changeset [71798] by jameskyle@…
Added a python 2.6 bzr-git port.
08:06 Changeset [71797] by jameskyle@…
Updated python 2.6 mechanize from 0.1.9 to 0.2.2.
08:00 Ticket #26602 (p5-xml-treebuilder) created by r@…
p5-xml-treebuilder - Parser that builds a tree of XML::Element objects
08:00 Ticket #26601 (p5-xml-treebuilder) created by r@…
p5-xml-treebuilder - Parser that builds a tree of XML::Element objects
07:58 Ticket #26600 (p5-text-glob) created by r@…
p5-text-glob - match globbing patterns against text
07:56 Ticket #26599 (p5-number-compare) created by r@…
p5-number-compare - numeric comparisons
07:55 Ticket #26598 (p5-html-tree: update to 0.4) created by r@…
p5-html-tree; update to 4.0, added dependecies
07:54 Ticket #26597 (p5-file-spec) created by r@…
File-Spec - portably perform operations on file names
07:53 Ticket #26596 (p5-file-pushd) created by r@…
File-pushd - change directory temporarily for a limited scope
07:52 Ticket #26595 (p5-file-path) created by r@…
File-Path - Create or remove directory trees
07:49 Ticket #26594 (p5-file-find-rule) created by r@…
p5-file-find-rule - Alternative interface to File::Find
07:48 Ticket #26593 (p5-config-simple) created by r@…
Config-Simple 4.58 - simple configuration file class
07:27 Changeset [71796] by eborisch@…
py27-pydicom: New port
07:19 Changeset [71795] by eborisch@…
py27-matplotlib: new port This is just a simple search & replace of …
05:21 Ticket #26592 (zorba 1.4.0 build fails at 11%) created by ak.ml@…
The compile error occurs in compiler/translator/translator.cpp: […] …
04:09 Ticket #26591 (KDE4 - unexpected crash DrKonqi) created by nicola.degara@…
Dear all, after the installation of KDE4 if I open konqueror,kfind or …
02:47 Changeset [71794] by elelay@…
new port py26-notify-python - python bindings for libnotify
02:45 Changeset [71793] by elelay@…
add quartz variant to libnotify it disables passing the application icon …
02:30 Ticket #26590 (mkvtoolnix needs a rev bump due to updated boost) created by kurtjaeke@…
mkvtoolnix depends on boost, so, after installing a new version of boost, …
01:43 Changeset [71792] by jmr@…
revert r71755; there's no reason to use multiple calls
01:19 Ticket #26566 (Updated swi-prolog-devel portfile for version 5.11.6) closed by ryandesign@…
fixed: Updated in r71791.
01:19 Changeset [71791] by ryandesign@…
swi-prolog-devel: maintainer update to 5.11.6; see #26566
00:59 Changeset [71790] by jmr@…
1.9 branch: regen configure with autoconf 2.68
00:58 Changeset [71789] by jmr@…
regen configure with autoconf 2.68
00:12 Changeset [71788] by ryandesign@…
libpixman-devel: update to 0.19.4

09/22/10:

23:43 Changeset [71787] by blb@…
python/py31-postgresql - update to 1.0.2
22:56 Ticket #24540 (py26-werkzeug 0.5.1 -> 0.6.1) closed by akitada@…
fixed: Thanks for the patch. updated in r71786
22:55 Changeset [71786] by akitada@…
Werkzeug 0.6.2 for Python 2.6
22:31 Ticket #24481 (Webob to version 0.9.8) closed by akitada@…
fixed: Sorry for late reply. It seems the port was already updated by someone.
22:29 Ticket #26496 (update py26-virtualenv) closed by akitada@…
duplicate: See ticket:24596
22:26 Ticket #24484 (upgrade py26-yaml to 3.09) closed by akitada@…
fixed: sorry for late reply. It seems the port was already updated by someone.
22:24 Ticket #25988 (hgsubversion 1.1.2 released) closed by akitada@…
fixed: Fixed in r71267
20:42 Changeset [71785] by ryandesign@…
ploticus: update to 2.41, support universal and non-default-build_arch …
20:21 Changeset [71784] by ryandesign@…
ploticus: simplify destroot (don't need to xinstall a directory MacPorts …
20:20 Changeset [71783] by ryandesign@…
ploticus: simplify master_sites
20:19 Changeset [71782] by ryandesign@…
ploticus: simplify: set the version in the version field
20:14 Ticket #26308 (pdfjam: update to 2.06+) closed by ryandesign@…
fixed: Updated in r71781 (maintainer timeout).
20:13 Changeset [71781] by ryandesign@…
pdfjam: update to 2.06, noarch, install sample conf file; see #26308
19:09 Changeset [71780] by rmstonecipher@…
python/py25-gst-python upgraded version from 0.10.18 to 0.10.19
19:04 Ticket #26589 (Ploticus missing file chunk_setstd) created by porterde@…
Hi, I'm trying to build some graphs using ploticus, and it fails because …
18:44 Changeset [71779] by rmstonecipher@…
editors/vim upgraded version from 7.3.005 to 7.3.011
18:35 Changeset [71778] by rmstonecipher@…
perl/p5-pathtools upgraded version from 3.31 to 3.33
18:32 Changeset [71777] by rmstonecipher@…
devel/libtool upgraded version from 2.2.10 to 2.4
18:26 Changeset [71776] by rmstonecipher@…
devel/autoconf upgraded version from 2.67 to 2.68
18:16 Changeset [71775] by ryandesign@…
latex2html: noarch; add license info; install doc files
17:22 Changeset [71774] by ryandesign@…
latex2html: convert reinplace to patchfile
17:08 Ticket #26586 (latex2html @2008, Revision 2 (print) Install failure) closed by ryandesign@…
fixed: Fixed latex2html to handle release candidate versions of ghostscript in …
17:08 Changeset [71773] by ryandesign@…
latex2html: cope with release candidate versions of ghostscript; see …
16:59 Ticket #26588 (ghostscript: update to 9.00) created by ryandesign@…
ghostscript is currently at version 9.00rc2 (though, very confusingly, …
16:50 Changeset [71772] by ryandesign@…
latex2html: simplify livecheck
16:50 Changeset [71771] by ryandesign@…
latex2html: whitespace changes, add modeline
16:36 Changeset [71770] by devans@…
ng-spice: update to version 21, configuration, add livecheck, mode line, …
15:37 Ticket #26587 ([NEW] koffice2 seems to have been forgotten) created by macports@…
Koffice2 has been out for over a year. The current released version is …
15:27 Ticket #26559 (py26-pyclutter: update to version 1.0.2) closed by devans@…
fixed: Committed with changes requested in #26558 in r71769.
15:26 Ticket #26558 (py25-pyclutter: update to version 1.0.2) closed by devans@…
fixed: Committed with requested changes in r71769. If you'll create the …
15:24 Ticket #18602 (Prevent MacPorts from being configured with --prefix=/usr/local) closed by ryandesign@…
fixed: Unfortunately a lot of users don't really know what they're doing, and …
15:22 Changeset [71769] by devans@…
py2[56]-pyclutter: with maintainer's approval, update to version 1.0.2 …
15:08 Ticket #18602 (Prevent MacPorts from being configured with --prefix=/usr/local) reopened by macports@…
You mean broken 15 months ago! Seriously, blocking a viable and used …
15:04 Ticket #26552 (clutter-gst: update to version 1.2.0) closed by devans@…
fixed: Committed with openmaintainer in r71768.
15:03 Changeset [71768] by devans@…
clutter-gst: with maintainer's approval, update to version 1.2.0 …
14:45 Changeset [71767] by devans@…
oregano: add missing patch file.
14:44 Ticket #20631 (oregano build error) closed by devans@…
fixed: SConstruct doesn't specify the full path for pkg-config. Fixed in r71766.
14:41 Changeset [71766] by devans@…
oregano: fix build error (#20631), homepage and master_sites dead so …
14:31 Ticket #26584 (port inactive list port's active version, not the inactive installed ...) closed by devans@…
invalid: According to the port man page, port list […] So displays the lastest …
14:28 Ticket #26586 (latex2html @2008, Revision 2 (print) Install failure) created by vances@…
Installation of the port failed: […]
14:28 Ticket #26585 (upgrade breaks on obsolete ports) created by tommyd@…
I haven't upgraded my ports installation for quite some time, so recently …
14:21 Ticket #26584 (port inactive list port's active version, not the inactive installed ...) created by tommyd@…
The output of port list inactive lists wrong versions […] while I'm …
14:13 Ticket #26518 (Port Request: ezstream) closed by ryandesign@…
fixed: Added in r71765. Thanks for the suggestion.
14:13 Changeset [71765] by ryandesign@…
ezstream: new port, version 0.5.6; see #26518
14:07 Ticket #26583 (Checksum (md5) mismatch for aquaterm_src.1.0.1.tar.gz) created by huard.mic@…
I've tried everything mentionned in the FAQ and I still stand in front of …
13:31 Ticket #26579 (py26-zmq @2.0.8_0 submission) closed by ryandesign@…
fixed: Thanks, added py26-zmq and py27-zmq in r71764 with these changes: * …
13:31 Ticket #26580 (py27-zmq @2.0.8_0 submission) closed by ryandesign@…
fixed: Thanks, added py26-zmq and py27-zmq in r71764 with these changes: * …
13:30 Ticket #26576 (zlib @ 1.2.5 + Unable to verify file checksums) closed by ryandesign@…
invalid
13:29 Changeset [71764] by ryandesign@…
py26-zmq, py27-zmq: new ports, version 2.0.8; see #26579 and #26580
13:13 Ticket #25068 (py26-zmq-0.1 submission) closed by ryandesign@…
duplicate
13:11 Ticket #25596 (update zmq to 2.0.7) closed by ryandesign@…
fixed: Updated to 2.0.9 in r71763. I also removed the variants as indicated here …
13:11 Changeset [71763] by ryandesign@…
zmq: update to 2.0.9, update description, remove inapplicable variants, …
13:04 Changeset [71762] by ryandesign@…
fetchmail: update to 6.3.17
12:54 Ticket #25067 (zmq-2.0.6) closed by ryandesign@…
duplicate
12:54 Ticket #26582 (darcs takes forever to install - can we install a prebuilt binary instead?) created by kowey@…
Hello! We have a sort of longstanding problem in the Darcs community, …
12:51 Ticket #26581 (zmq @2.0.8_0) created by jrjsmrtn@…
Please find included a Portfile diff for version 2.0.8 of zmq. Please …
12:47 Ticket #26412 (bullet: update to 2.76) closed by ryandesign@…
fixed: Andrew updated bullet to 2.77 in r71754.
12:38 Ticket #19937 (SuiteSparse - 3.3.0 - initial compile fails) closed by ryandesign@…
duplicate: Duplicate of #20687.
12:34 Ticket #26574 (p5-pathtools: share/man/man3/Cwd.3pm.gz already exists and does not belong ...) closed by dluke@…
invalid: Files in $prefix (/opt/local) should be installed by MacPorts, it's likely …
12:31 Ticket #26580 (py27-zmq @2.0.8_0 submission) created by jrjsmrtn@…
Please find enclosed a Portfile submission for pyzmq 2.0.8, the Python …
12:28 Ticket #26579 (py26-zmq @2.0.8_0 submission) created by jrjsmrtn@…
Please find enclosed a Portfile submission for pyzmq 2.0.8, the Python …
12:24 Ticket #26575 (zlib @ 1.2.5 + Unable to verify file checksums) closed by ryandesign@…
duplicate: Duplicate of #26576
12:15 Ticket #18602 (Prevent MacPorts from being configured with --prefix=/usr/local) closed by ryandesign@…
fixed: We do not have the resources to support every user's whim, and the whim of …
12:10 Ticket #18602 (Prevent MacPorts from being configured with --prefix=/usr/local) reopened by macports@…
Surely breaks some ports? Funny, haven't noticed that. But I have noticed …
12:10 Ticket #26109 (failure with multiple versions of Xcode installed) closed by jmr@…
invalid: No response; closing.
10:54 Ticket #11634 (RFU: dpkg-1.13.25) closed by jmr@…
fixed: r71761
10:54 Changeset [71761] by jmr@…
dpkg: update to 1.14.29 (#11634)
10:43 Changeset [71760] by devans@…
gnome-python-desktop: not universal due to dependencies.
10:33 Changeset [71759] by devans@…
various gnome ports: not universal due to dependencies
09:50 Ticket #26578 (suitesparse doesn't install *.hpp header files) created by rob.patro@…
The current suitesparse package doesn't install any of the header files …
09:12 Ticket #26577 (postgresql84 @8.4.4 Add citext contrib) created by devs@…
Please add the citext contrib to the postgresql84 port. I believe the line …
08:21 Ticket #10924 (RFE: plist & wrapper for fetchmail) closed by jmr@…
fixed: r71758
08:21 Changeset [71758] by jmr@…
fetchmail: add startupitem (#10924)
07:25 Changeset [71757] by stromnov@…
redis: update to version 2.0.2
06:58 Changeset [71756] by jmr@…
create and chown distpath for all fetch types, not just standard (fixes …
06:32 Changeset [71755] by and.damore@…
added "options" to options line start
05:43 Changeset [71754] by stromnov@…
bullet: update to version 2.77
04:29 Ticket #26576 (zlib @ 1.2.5 + Unable to verify file checksums) created by spam@…
Received checksum mismatch errors (md5/sha1/rmd160) while attempting to …
04:29 Ticket #26575 (zlib @ 1.2.5 + Unable to verify file checksums) created by spam@…
Received checksum mismatch errors (md5/sha1/rmd160) while attempting to …
03:51 Ticket #26574 (p5-pathtools: share/man/man3/Cwd.3pm.gz already exists and does not belong ...) created by a_tafat@…
[…]
00:43 Changeset [71753] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20100922.0445

09/21/10:

23:14 Ticket #26444 (py26-pymvpa lacks gcc dependency) reopened by jmr@…
That changed the default variant, but there's still no gcc dependency.
22:57 Ticket #26571 (py27-sip does not build universal) closed by jmr@…
duplicate: Duplicate of #21590.
22:01 Ticket #26555 (watch 3.2.8 doesn't honor build_arch) closed by ryandesign@…
fixed: Committed in r71752.
22:00 Changeset [71752] by ryandesign@…
watch: support universal and non-default-build_arch builds; see #26555
21:57 Changeset [71751] by ryandesign@…
py*-myghtyutils: noarch
21:56 Changeset [71750] by ryandesign@…
py*-myghty: update to 1.2 and add "supported_archs noarch"
21:51 Changeset [71749] by ryandesign@…
py*-beaker: update to 1.5.4 and add "supported_archs noarch"
21:44 Changeset [71748] by ryandesign@…
xmlwrapp: update to 0.6.2, add license info
21:20 Ticket #26564 (p5-fusioninventory-agent 2.1.5 Port Submission) closed by ryandesign@…
fixed: Committed p5-fusioninventory-agent in r71747 with many changes.
21:19 Changeset [71747] by ryandesign@…
p5-fusioninventory-agent: new port, version 2.1.5; see #26564
20:26 Changeset [71746] by ryandesign@…
p5-mac-sysprofile: new port, version 0.3; see #26564
20:13 Ticket #26565 (TOra version 2.1.3 bump) closed by ryandesign@…
fixed: Thank you; updated in r71745.
20:12 Changeset [71745] by ryandesign@…
TOra: maintainer update to 2.1.3 and reenable qscintilla; see #26565
16:26 Ticket #26543 (ports cannot be installed x86_64 when dependencies are installed i386) closed by ryandesign@…
invalid: Discussion should continue on macports-users. There is no bug in MacPorts; …
16:25 Ticket #26570 (Gnome-doc-utils error) closed by ryandesign@…
invalid: Use WikiFormatting, please, so your posts are legible. You've already …
16:19 Ticket #26573 (py26-psycopg2: Updated for postgresql90) closed by ryandesign@…
fixed: Thanks, updated in r71744. In the future, please supply a unified diff …
16:19 Ticket #26572 (py27-psycopg2: Updated for postgresql90) closed by ryandesign@…
fixed: Thanks, updated in r71744. In the future, please supply a unified diff …
16:19 Changeset [71744] by ryandesign@…
py2*-psycopg2: add postgresql90 variant, remove postgresql82 variant; see …
16:05 Ticket #26573 (py26-psycopg2: Updated for postgresql90) created by charlie.clark@…
Added postgresql90 support and set this to default. Dropped postgresql82
16:03 Ticket #26572 (py27-psycopg2: Updated for postgresql90) created by charlie.clark@…
Added postgresql90 support and set this to default. Dropped postgresql82
15:32 Ticket #26571 (py27-sip does not build universal) created by guidolorenz@…
I get the following error when configuring the universal variant: […] …
14:23 Ticket #26570 (Gnome-doc-utils error) created by info@…
While trying to compile Inkscape I bounced into an error with …
14:09 Changeset [71743] by ryandesign@…
php5-postgresql: make PostgreSQL 9.0 the default now that 9.0.0 final is …
13:43 Ticket #26569 (Problem with python bindings on opencv 2.1) created by phoebebright@…
Did a port install opencv and all appeared to go ok but when I went into …
13:28 Changeset [71742] by devans@…
telepathy-glib: update to verion 0.12.0, dependencies.
13:16 Changeset [71741] by ryandesign@…
bzip2: fix livecheck
13:08 Changeset [71740] by ryandesign@…
php5-postgresql: fix homepage
12:55 Changeset [71739] by narf_tm@…
p5-dbd-pg: added postgresql90 and postgresql91 variants and made …
12:05 Ticket #26568 (Updated yap portfile) created by pmoura@…
Added some of the most used variants to the portfile. Changes the default …
11:59 Ticket #26567 (Updated yap-devel portfile) created by pmoura@…
Updated yap-devel portfile to use YAP's git repository and defined …
10:42 Ticket #26566 (Updated swi-prolog-devel portfile for version 5.11.6) created by pmoura@…
Updated swi-prolog-devel portfile for version 5.11.6.
10:31 Changeset [71738] by jwa@…
postgresql90*: version bump to final 9.0.0 release
08:43 Ticket #26565 (TOra version 2.1.3 bump) created by petr@…
version bump. + macports qscintilla deps enabled again (detection should …
06:42 Ticket #26545 (I/O error on boost 1.44 installation) closed by adfernandes@…
invalid: I agree with ryandesign. My advice to you would be to: * Make sure you …
06:28 Changeset [71737] by jameskyle@…
Fixed a lint error in py26-tvnamer
06:16 Ticket #26444 (py26-pymvpa lacks gcc dependency) closed by jameskyle@…
fixed: Fixed in r71736.
06:15 Changeset [71736] by jameskyle@…
py26-pymvpa: gcc_version for variant gcc45 corrected to gcc4.5
06:15 Changeset [71735] by jameskyle@…
shogun: updated default gcc dependency to gcc44 to be in line with other …
06:15 Changeset [71734] by jameskyle@…
Rolled the py26-pymvpa default compiler back to gcc44 to be in line with …
05:55 Ticket #26564 (p5-fusioninventory-agent 2.1.5 Port Submission) created by matthew.trisoline@…
Two portfiles are being submitted, FusionInventory-Agent and …
02:42 Changeset [71733] by ryandesign@…
xmlwrapp: remove redundant dependencies
02:42 Changeset [71732] by ryandesign@…
xmlwrapp: use port:-style dependencies
02:17 Changeset [71731] by stromnov@…
py26-pyopencl: update to version 0.92
02:06 Ticket #26563 (kdelibs3 and a lot of other stuff doesn't build) created by jojopu@…
I'm getting this output, when trying to install KDE 4.3.2: […] Please …
01:34 Ticket #26477 (kdenlive: update to new upstream version 0.7.8) closed by ryandesign@…
fixed: Thanks, committed in r71730. Also disabled universal variant since …
01:34 Changeset [71730] by ryandesign@…
kdenlive: update to 0.7.8, disable universal because mlt is not; see …
01:10 Changeset [71729] by ryandesign@…
caml-sqlite3: update to 1.5.8, and disable universal because ocaml is not …
01:07 Ticket #24215 (caml-sqlite3 1.5.6 build fails) closed by ryandesign@…
duplicate: Duplicate of #23040.
01:04 Ticket #26562 (git-core: Update to version 1.7.3) closed by ryandesign@…
fixed: Thanks, updated in r71728.
01:04 Changeset [71728] by ryandesign@…
git-core: maintainer update to 1.7.3; see #26562
00:53 Ticket #26547 (frei0r-plugins: installs html documentation not registered to port) closed by ryandesign@…
fixed: Ok; committed in r71727.
00:52 Changeset [71727] by ryandesign@…
frei0r-plugins: don't install html documentation; don't use a versioned …
00:39 Changeset [71726] by ryandesign@…
pdf2djvu: fix build with gettext 0.18; see #25633
00:34 Ticket #25014 (steghide: error: 'libintl_setlocale' is not a member of 'std') closed by ryandesign@…
fixed: Fixed steghide same way as wesnoth in r71725.
00:33 Changeset [71725] by ryandesign@…
steghide: fix build with gettext 0.18; see #25014
00:32 Ticket #26554 (vtk5: add cmake, tcl and tk dependencies) closed by raphael@…
fixed: The problem was that it should be depends_build-append port:readline
00:21 Changeset [71724] by raphael@…
vtk5: use depends_build-append instead of depends_build as the port uses …
00:12 Ticket #26482 (mono parallel build fails) closed by ryandesign@…
fixed: I see this too. [http://bugs.gentoo.org/249985 The first result on Google …
00:12 Changeset [71723] by ryandesign@…
mono: update to 2.6.7 and disable parallel build (#26482)

09/20/10:

23:57 Ticket #12649 (Cannot start SSL application in Erlang) closed by jmr@…
fixed: ODBC added in r71722.
23:57 Changeset [71722] by jmr@…
erlang: add odbc variant, closes #12649
23:46 Ticket #12555 (BUG: hrsh2csv fix for Intel) closed by jmr@…
fixed: This appears to be long since fixed.
23:38 Ticket #26562 (git-core: Update to version 1.7.3) created by maccheck@…
Updated to new upstream version
23:32 Ticket #11854 (BUG: wxwidgets leaves files behind after uninstall) closed by jmr@…
duplicate: Assuming this was a dupe of #11759. Works fine now anyway.
23:31 Ticket #26561 (avahi fails to build (no disk activity)) created by hobbsilla@…
I have a MBP 5,5 running OSX 10.6.4 and MP 1.9.1. I use Porticus to …
23:25 Ticket #26560 (sml-mode.el has wrong checksums) created by tascafoo@…
[…]
23:21 Ticket #24371 (update mono port) closed by ryandesign@…
fixed: Closing due to lack of further information.
23:14 Ticket #24501 (libgdiplus-2.6: undeclared dependencies) closed by ryandesign@…
fixed: I added the cairo dependency in r71721 as part of updating libgdiplus to …
23:14 Changeset [71721] by ryandesign@…
libgdiplus: update to 2.6.7 and add cairo dependency; see #24501
23:02 Ticket #25204 (libgdiplus build failed on snow lepoard) closed by ryandesign@…
duplicate: Duplicate of #24501.
22:59 Ticket #26476 (mlt: update to upstream version 0.5.10) closed by ryandesign@…
fixed: Committed in r71720. When you want to update the port, update the version …
22:59 Changeset [71720] by ryandesign@…
mlt: update to 0.5.10, use a distfile instead of fetching from git, fix …
22:53 Changeset [71719] by ryandesign@…
p5-data-stag: add missing required and optional dependencies
22:52 Changeset [71718] by ryandesign@…
p5-gd: update to 2.45
22:34 Changeset [71717] by ryandesign@…
cpan2port: default to a legal maintainer name
22:25 Changeset [71716] by takeshi@…
qrupdate: fixed an error specifying accelerate rather than no_atlas as a …
21:29 Changeset [71715] by jmr@…
Io: build as root due to internal use of sudo
21:12 Changeset [71714] by ryandesign@…
p5-data-stag: remove redundant name line
21:10 Ticket #26529 (New port: p5-data-stag) closed by ryandesign@…
fixed: Thanks, added in r71713, with the minor change that I added …
21:09 Changeset [71713] by ryandesign@…
p5-data-stag: new port, version 0.11; see #26529
20:59 Ticket #24862 (help2man: perl module Locale::gettext required) closed by ryandesign@…
worksforme: Closing due to lack of further information.
20:55 Ticket #26557 (freeciv-x11 @2.2.2 Update to 2.2.3) closed by ryandesign@…
fixed: Thank you, updated in r71712.
20:55 Ticket #26556 (freeciv @2.2.2 Update to 2.2.3) closed by ryandesign@…
fixed: Thank you, updated in r71712.
20:54 Changeset [71712] by ryandesign@…
freeciv, freeciv-x11: update to 2.2.3; see #26556 and #26557
20:45 Ticket #26559 (py26-pyclutter: update to version 1.0.2) created by devans@…
The attached patch * updates py26-pyclutter to latest version 1.0.2 * …
20:37 Ticket #26558 (py25-pyclutter: update to version 1.0.2) created by devans@…
The attached patch * updates py25-pyclutter to latest version 1.0.2 * …
20:09 Ticket #26557 (freeciv-x11 @2.2.2 Update to 2.2.3) created by martin.gignac@…
Patch file for update to 2.2.3.
20:07 Ticket #26556 (freeciv @2.2.2 Update to 2.2.3) created by martin.gignac@…
Patch file for update to 2.2.3.
17:47 Ticket #26440 (nodejs: Add +no_ssl variant) closed by ryandesign@…
fixed: We're trying to move away from "no_" variants, now that MacPorts supports …
17:44 Ticket #26551 (update nodejs to 0.2.2) closed by ryandesign@…
fixed
17:44 Changeset [71711] by ryandesign@…
nodejs: update to 0.2.2 (#26551) and make SSL optional (but still on by …
17:11 Changeset [71710] by ryandesign@…
cln and puppet conflict on bin/pi
17:09 Ticket #26549 (Update Puppet to 2.6.1) closed by ryandesign@…
fixed: Thanks, in r71708 I updated puppet to 2.6.1 and added "supported_archs …
17:08 Changeset [71709] by ryandesign@…
puppet: whitespace adjustment
17:07 Changeset [71708] by ryandesign@…
puppet: maintainer update to 2.6.1 (#26549) and add "supported_archs …
17:06 Ticket #26283 (puppet 2.6.0 request to update port) closed by ryandesign@…
duplicate: Superseded by #26549.
17:03 Changeset [71707] by ryandesign@…
nodejs: fix livecheck; see #26551
17:01 Ticket #26544 (hamlib) closed by ryandesign@…
fixed: Thanks, added in r71706 with these changes: * whitespace changes * …
17:00 Changeset [71706] by ryandesign@…
hamlib: new port, version 1.2.12; see #26544
16:00 Ticket #26555 (watch 3.2.8 doesn't honor build_arch) created by jon.hermansen@…
Running Snow Leopard, I modified my build_arch to be i386 and encountered …
15:42 Changeset [71705] by ryandesign@…
libassuan: fix livecheck
15:38 Changeset [71704] by ryandesign@…
libassuan: update homepage
15:32 Ticket #26546 (libassuan @2.0.1 Configure error - Missing "libgpg-error" requirement) closed by ryandesign@…
fixed: Thanks for reporting this problem. Fixed in r71703.
15:32 Changeset [71703] by ryandesign@…
libassuan: add libgpg-error dependency; see #26546
15:29 Ticket #26550 (ghc: Segmentation fault building Apply.o) closed by ryandesign@…
duplicate: Duplicate of #26035.
15:24 Ticket #21921 (facter: Could not load openssl; cannot install) closed by ryandesign@…
fixed: I'm no longer able to reproduce this problem.
15:24 Ticket #26548 (Update Facter to 1.5.8) closed by ryandesign@…
fixed: Thanks, committed in r71702. I also added "supported_archs noarch" since …
15:23 Changeset [71702] by ryandesign@…
facter: maintainer update to 1.5.8 (#26548) and add "supported_archs …
14:46 Ticket #26554 (vtk5: add cmake, tcl and tk dependencies) created by tonchev1@…
vtk5 recipe doesn't build if cmake is not installed. Further, when …
14:27 Ticket #26553 (ocaml: update to 3.12.0) created by ryandesign@…
I see ocaml 3.12.0 is available so the ocaml port should probably be …
14:16 Ticket #26552 (clutter-gst: update to version 1.2.0) created by devans@…
The attached patch * updates clutter-gst to latest version 1.2.0 * …
14:01 Ticket #26551 (update nodejs to 0.2.2) created by MailToArlo@…
13:32 Ticket #26550 (ghc: Segmentation fault building Apply.o) created by bikefridaywalter@…
See attached log.
13:08 Ticket #26523 (clamav: *** FATAL error encountered during bytecode generation) closed by dluke@…
fixed: 0.92.3 was just released (which should include a fix). I updated the …
13:08 Changeset [71701] by dluke@…
Version bump, clamav to 0.96.3
13:03 Changeset [71700] by dluke@…
openmaintainer bzip2 version bump to 1.0.6 (fixes CVE-2010-0405)
12:36 Ticket #26549 (Update Puppet to 2.6.1) created by nigel@…
Update from 0.25.4 to 2.6.1 (version numbering scheme change upstream)
12:35 Ticket #26548 (Update Facter to 1.5.8) created by nigel@…
Update to 1.5.8 from 1.5.7
12:35 Ticket #26547 (frei0r-plugins: installs html documentation not registered to port) created by ryandesign@…
frei0r-plugins installs documentation files in …
12:33 Ticket #26546 (libassuan @2.0.1 Configure error - Missing "libgpg-error" requirement) created by gaal@…
There's a missing library requirement in the 2.0.1 version of the …
12:27 Changeset [71699] by devans@…
gnome-desktop-suite: add vte.
12:25 Ticket #26545 (I/O error on boost 1.44 installation) created by nicola.degara@…
Dear all, I was trying to install Kde4 on my wife's mac and during the …
12:23 Ticket #26544 (hamlib) created by zapman@…
Adding the Ham Radio Control Library as a new port
12:21 Changeset [71698] by devans@…
gnome-desktop-suite: update to version 2.30.2.
12:11 Ticket #26502 (p5-xml-parser: update to version 2.40) closed by devans@…
fixed: Committed in r71697, maintainer timeout.
12:10 Changeset [71697] by devans@…
p5-xml-parser: update to version 2.40, maintainer timeout, closes #26502.
09:50 Changeset [71696] by devans@…
As a simplification, remove p5-xml-parser as a dependency when its …
09:50 Changeset [71695] by jeremyhu@…
xorg-libX11: Bump to 1.3.6
09:32 Ticket #26543 (ports cannot be installed x86_64 when dependencies are installed i386) created by info@…
Whatever port I try to install on my Snow Leopard I receive the following …
08:22 Ticket #24171 (gearmand links with libuuid, libsqlite3, libmemcached) closed by stromnov@…
fixed: Committed in r71694
08:20 Changeset [71694] by stromnov@…
gearmand: declare dependencies and variants, ticket #24171
08:01 Changeset [71693] by stromnov@…
gearmand: reformat Portfile
07:47 Changeset [71692] by stromnov@…
gearman: update to version 0.14
07:40 Ticket #26528 (avidemux 2.5.3 uses ffmpeg port headers instead of its own) reopened by raimue@…
05:22 Changeset [71691] by stromnov@…
py26-carrot: update to version 0.10.6
05:02 Changeset [71690] by takeshi@…
cdo: updated for 1.4.6
04:50 Ticket #26542 (Erlang - new version) created by sperka@…
There is new release available - version R14B.
04:49 Ticket #26528 (avidemux 2.5.3 uses ffmpeg port headers instead of its own) closed by raimue@…
fixed: Replying to css@…: > I'm pretty sure that case is …
04:48 Changeset [71689] by raimue@…
multimedia/avidemux: Apparently cmake is case-sensitive for options, fixes …
02:45 Changeset [71688] by stromnov@…
py26-kombu: new port
Note: See TracTimeline for information about the timeline view.