New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

11/03/10:

23:11 Changeset [73111] by elelay@…
use supported_archs i386 ppc instead of setting configure.arch manually
22:12 Ticket #27132 (ncarg checksum mismatch) created by spe@…
sudo port install ncarg leads to a checksum mismatch and the installation …
19:07 Changeset [73110] by michaelld@…
qwtplot3d changes: * allow use of ccache/distcc. * better way to handle …
19:05 Changeset [73109] by michaelld@…
qwt changes: * new port qwt-devel with version 6.0.0rc3. * no longer need …
18:58 Changeset [73108] by michaelld@…
qtpfsgui changes: * better way to handle setting arch type(s). * allow for …
18:54 Changeset [73107] by michaelld@…
qca changes: * better way to handle setting arches for which to build. * …
18:50 Ticket #20624 (macdeployqt is broken due to change in plugin extension) closed by michaelld@…
fixed: Qt 4.7.0 as installed by MacPorts uses .dylib for all libraries and …
18:46 Ticket #27024 (qtscriptgenerator fails to build : phonon?) closed by michaelld@…
fixed: Should be fixed in r73106. I'm closing this ticket as fixed, but please …
18:44 Changeset [73106] by michaelld@…
qtscriptgenerator: fixes ticket #27024. * fix phonon compile issue by …
18:40 Changeset [73105] by michaelld@…
phonon: Hack to use QMake instead of CMake, just as Qt does it. Allows …
18:35 Changeset [73104] by michaelld@…
djview: Fix archcheck to append, since the first file is added in the qt4 …
18:28 Ticket #27073 (djview 4.6 does not build) closed by michaelld@…
fixed: Fixed in r73103.
18:28 Changeset [73103] by michaelld@…
djview: Fixes ticket #27073 : qmake sometimes creates a Makefile with …
18:22 Ticket #21884 (No qmake in /opt/local/bin/qmake) closed by michaelld@…
fixed: I'm closing this ticket; Qt has made much progress, and this ticket is not …
18:20 Ticket #26977 (qt4-mac configure segmentation fault when building i386) closed by michaelld@…
fixed: Fixed in r73102.
18:20 Ticket #27010 (qt4-mac installs its applications into ${prefix}/bin) closed by michaelld@…
fixed: Fixed in r73102. ccache works nicely for me!
18:19 Ticket #23204 (qt4-mac : DWARF2 debug symbols are disabled with ccache or distcc) closed by michaelld@…
fixed: Fixed in r73102. ccache works nicely for me!
18:19 Ticket #23208 (qt4-mac : Xarch and default arch detection problem with ccache or distcc) closed by michaelld@…
fixed: Fixed in r73102. ccache works nicely for me!
18:19 Ticket #23206 (qt4-mac : Symbol visibility control is disabled with ccache or distcc) closed by michaelld@…
fixed: Fixed in r73102. ccache works nicely for me!
18:17 Changeset [73102] by michaelld@…
qt4-mac changes: * addresses tickets #23204, #23206, #23208, #26977, and …
18:05 Changeset [73101] by michaelld@…
Qt4 PortGroup Changes: * add check for key variable 'building_qt4' to …
18:03 Ticket #19474 (libsdl_pango +universal is not completely universal) closed by jmr@…
fixed: r73100
18:03 Changeset [73100] by jmr@…
libsdl_pango: autoreconf for universal support (#19474)
17:52 Changeset [73099] by dports@…
pgf: depend on texlive-basic to provide texhash rather than all of texlive
17:50 Changeset [73098] by dports@…
texlive-formats-extra: add texlive-latex dependency (see #25478)
17:14 Changeset [73097] by dports@…
remove texlive.excludemanpages option from texlive portgroup; we don't use …
17:14 Changeset [73096] by dports@…
texlive: update generated portfiles * minor change to distfiles format => …
16:44 Changeset [73095] by wsiegrist@…
darwinbuild: version 23
16:20 Ticket #27131 (aqbanking5: port seems to replace aqbanking without problems) created by mk@…
First tests show that aqbanking 5.0.1 seems to work fine with …
15:41 Ticket #27130 (p5-data-dumper: upgrade to version 2.128) closed by dluke@…
fixed: Whitespace in r73093 Version bump + maintainer in r73094
15:41 Changeset [73094] by dluke@…
p5-data-dumper: Version bump + add maintainer (#27130)
15:40 Changeset [73093] by dluke@…
p5-data-dumper: Whitespace (see #27130)
15:32 Ticket #27130 (p5-data-dumper: upgrade to version 2.128) created by larry+macports@…
The latest CPAN release of Data::Dumper is 2.128, released 2010-09-10. …
15:13 Ticket #25634 (mod_security checksum error) closed by jmr@…
fixed: r73092
15:13 Changeset [73092] by jmr@…
mod_security: working master_sites (#25634), multiple checksums
14:52 Ticket #27116 (Upgrade mod_security to version 2.5) closed by jmr@…
duplicate: Duplicate of #15432; please search before filing new tickets.
14:40 Ticket #27117 (gwenhywfar4 failed to build) closed by mk@…
fixed
14:39 Ticket #27117 (gwenhywfar4 failed to build) reopened by mk@…
14:38 mk/tickets/closed edited by mk@…
(diff)
14:35 Ticket #27117 (gwenhywfar4 failed to build) closed by mk@…
fixed: Thanks for your report! Gtk2-support has slipped through, sorry for that. …
14:34 Changeset [73091] by mk@…
gwenhywfar4: fix issue #27117 - added for now only qt4 gui (i.e. …
13:57 Ticket #27129 (vexus-cdk @4.9.13 - make error - build failure) created by markus@…
While building the vexus-cdk, the function "bowWindow" in line 47 of …
12:55 Ticket #18765 (Growl 1.1.4 build error) closed by elelay@…
fixed: fixed in r73090
12:54 Ticket #20966 (growl 1.1.4 failed to build on snow leopard) closed by elelay@…
fixed: fixed in r73090 (updated to 1.1.6)
12:51 Changeset [73090] by elelay@…
fix #20966 - growl 1.1.4 failed to build on snow leopard fix #18765 - …
12:49 Ticket #27128 (kdelibs4 fails to build with older qt in /Library/Frameworks) created by nerdrew@…
I have Qt installed for macports and separately in /Library/Frameworks. …
12:34 Ticket #27085 (automoc does not build after qt4-mac upgrade) closed by michaelld@…
invalid: You're welcome.
10:47 Ticket #27127 (Abiword-x11 @2.8.6 missing dependency on librsvg) created by wlmcderm@…
I'm running macports version 1.9.1 on macos 10.5.8. While trying to …
10:10 Changeset [73089] by jeremyhu@…
xkeyboard-config: Bump to 2.0
09:54 Ticket #27126 (gobject-introspection @0.9.12. Checksum mismatch - build failure) created by zhenkai@…
[…]
08:46 Ticket #27125 (Building qtscriptgenerator fails) closed by michaelld@…
duplicate: Duplicate of #27024. I'm working on it; getting very close …
08:33 Ticket #27125 (Building qtscriptgenerator fails) created by erikfrerejean@…
I'm currently in the process of installing Amarok on OS X 10.6.4, but when …
08:30 Ticket #27124 (error when installing squid) created by deanna1ynne@…
I tried installing squid with macports, and am getting an error that I …
07:58 Ticket #27123 (grep: update to 2.7) created by ikawnoclast@…
The current version of GNU grep is 2.7. I have submitted a patch file for …
07:24 Ticket #27122 (mnogosearch: add postgresql84 variant) created by dbraband@…
New variant postgresql84 for mnogosearch
07:05 Ticket #27121 (mnogosearch @3.3.9_0 update) created by dbraband@…
Update to newer version @3.3.9
06:25 Ticket #27120 (gdk-pixbuf2 @2.22.0 configure failure) created by macports@…
[…]
05:08 Ticket #27119 (arb: ARBHOME environment variable incorrectly set) created by gawbul@…
When using MacPorts to "install arb" the incorrect details are placed into …
03:23 Ticket #27118 (Blackboxwm cannot be rebuilt against recent xorg) created by Peter_Dyballa@…
Hello! Because blackboxwm crashes with recent updates to …
02:57 Changeset [73088] by stromnov@…
py26-msgpack: update to version 0.1.7
02:42 Ticket #27117 (gwenhywfar4 failed to build) created by strassh@…
I tried to install kmymoney4 and gwenhywfar4 failed to build. See …
02:36 Changeset [73087] by stromnov@…
kyotocabinet: update to version 1.2.21
02:27 Changeset [73086] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20101103.0445
02:13 Changeset [73085] by ryandesign@…
glib2-devel: update to 2.27.2
01:33 Changeset [73084] by jeremyhu@…
xproto: Bump to 7.0.19
01:16 Ticket #27116 (Upgrade mod_security to version 2.5) created by bertrand.zuchuat@…
The last version of mod_security is 1.8.6. Is it possible to have the last …

11/02/10:

23:42 Changeset [73083] by takanori@…
lookup: version 1.4+media-20101010
23:42 Changeset [73082] by takanori@…
eblook: version 1.6.1+media-20101027
21:39 Changeset [73081] by takanori@…
a2ps-j: add 'supported_archs noarch'
21:38 Changeset [73080] by takanori@…
disvf: add 'supported_archs noarch'
21:33 Changeset [73079] by takanori@…
global: version bump to 5.9.2
21:33 Changeset [73078] by takanori@…
lcdf-typetools: version bump to 2.85
21:32 Changeset [73077] by takanori@…
t1utils: version bump to 1.36
21:27 Changeset [73076] by takanori@…
gauche: doesn't support +universal
20:55 Ticket #19444 (freetds-0.82 - perl module DBD::Sybase fails to build) closed by jmr@…
fixed: This was fixed in r53429.
20:38 Ticket #19431 (proctools-0.4pre1 Compile error - fails to compile with coreutils ...) closed by jmr@…
duplicate: #20748 is our solution to this, report a bug upstream if you'd like them …
20:23 Changeset [73075] by jmr@…
py-orbit: whitespace
20:22 Ticket #19407 (py-orbit update to 2.24.0) closed by jmr@…
fixed: r73074
20:21 Changeset [73074] by jmr@…
py-orbit: update to 2.24.0 (#19407)
20:07 Changeset [73073] by rmstonecipher@…
audio/libvorbis upgraded version from 1.3.1 to 1.3.2
20:05 Changeset [73072] by rmstonecipher@…
multimedia/libogg whitespace edits, added modeline
20:03 Ticket #27101 (p5-algorithm-dependency: latest upstream version 1.110) closed by dluke@…
fixed: Whitespace r73069 Maintainer + version bump r73070
20:02 Changeset [73071] by rmstonecipher@…
multimedia/libogg fixed include statement in header to allow dependents to …
20:02 Changeset [73070] by dluke@…
p5-algorithm-dependency: Version bump, give maintainership (#27101)
20:00 Changeset [73069] by dluke@…
p5-algorithm-dependency: Whitespace (see #27101)
19:47 Changeset [73068] by dports@…
texlive-bin: remove $prefix/lib from $LIBRARY_PATH during icu build (only) …
19:27 Changeset [73067] by rmstonecipher@…
multimedia/libogg upgraded version from 1.2.0 to 1.2.1
19:25 Changeset [73066] by rmstonecipher@…
devel/iso-codes upgraded version from 3.21 to 3.22
19:22 Ticket #27115 (cmake build fails with java error) closed by macsforever2000@…
duplicate: #26934
18:34 Ticket #27102 (p5-date-calc: update to version 6.3) closed by dluke@…
fixed: Whitespace in r73064 Update + maintainer in r73065
18:34 Changeset [73065] by dluke@…
p5-date-calc: Version bump, give maintainership (#27102)
18:32 Changeset [73064] by dluke@…
p5-date-calc: Whitespace (see #27102)
17:08 Ticket #27115 (cmake build fails with java error) created by njbutko@…
cmake build fails with the error following. Presumably this is related to …
16:55 Changeset [73063] by dports@…
org-mode: update to version 7.3
16:18 Ticket #25965 (kdegraphics4 - okular cannot open PDF files) reopened by snc@…
15:58 Changeset [73062] by jeremyhu@…
xorg-libXi: Bump to 1.4.0
14:36 Ticket #27114 (kmymoney4: oxygen icon theme cannot be found) created by mk@…
2nd issue is a real error: […] kmymoney4 somehow manages to run without …
14:17 Ticket #24554 (Add a KMyMoney 4 port) closed by mk@…
fixed: See r73061. That kmymoney4 port is still experimental though. Feel free to …
14:14 mk edited by mk@…
kill port list, reorder kmymoney4 (diff)
14:09 Changeset [73061] by mk@…
kmymoney4: new port with kmymoney version 4.5, still EXPERIMENTAL
13:12 Ticket #27113 (zlib: zlib.dylib doesn't get built, causes destroot to fail) created by vienne87@…
[…]
13:11 Ticket #27110 (py26-scipy fails to install) closed by ram@…
invalid: this was fixed 10 days ago (#26880), update your ports tree.
12:14 Ticket #27062 (Update Bacula to Version 5.0.3) closed by macsforever2000@…
fixed: r73060.
12:14 Changeset [73060] by macsforever2000@…
bacula: Update to version 5.0.3. (#27062)
11:42 Ticket #27112 (stunnel 4.32 has broken inetd mode support) created by bmorgenthaler@…
stunnel version 4.31 and 4.32 do not work correctly in inetd mode. It is …
10:07 Ticket #27111 (building gdk-pixbuf2 fails: "glib.h not found" but only in ...) created by list-ener@…
I solved it by manually changing one line in:: …
07:34 Ticket #27110 (py26-scipy fails to install) created by andre.girard@…
Installation fails because it needs pcre which does not seem to be …
07:22 Ticket #27109 (PATCH: blitz headers to work with gcc >4.3) created by dmeliza@…
The blitz C++ header library is missing some include statements that …
04:34 Changeset [73059] by stromnov@…
libdatrie: update to version 0.2.4
03:53 Ticket #27108 (pidgin should not look for things in /sw) created by ryandesign@…
pidgin's configure script looks for software in /sw; it should be patched …
03:47 Ticket #25636 (pidgin missing dependency) closed by ryandesign@…
fixed: r73058
03:47 Changeset [73058] by ryandesign@…
pidgin: add build dependency on pkgconfig; see #25636 (maintainer timeout)
03:15 Changeset [73057] by jmr@…
bump branch version to 1.9.2
02:40 Ticket #27107 (memcachedb @1.2.0 submission) created by cofyc.jackson@…
MemcacheDB is a distributed key-value storage system designed for …
02:32 Changeset [73056] by devans@…
schroedinger: now builds universal.
02:17 Changeset [73055] by ryandesign@…
PlasmaClient: update to 329
02:17 Changeset [73054] by ryandesign@…
libhsplasma: update to 756
02:04 Ticket #27106 (sextractor fetch fails) created by russell.jones@…
[…] I realise to do it properly I should use "sudo port upgrade …
01:58 Ticket #27105 (memcacheq @0.2.0 submission) created by cofyc.jackson@…
MemcacheQ is a memcachedb variant that provides simple message queue …

11/01/10:

21:51 Changeset [73053] by devans@…
farsight2: increment revision in case anyone managed to build it with the …
21:48 Changeset [73052] by dports@…
texlive: do not install binaries into $prefix/bin until they're usable …
21:45 Changeset [73051] by devans@…
farsight2: fix Python configure patch to avoid hard coded prefix and …
21:26 ram edited by ram@…
(diff)
20:16 Ticket #26881 (port orc fail to build for i386 with -O2) closed by rmstonecipher@…
fixed: This [http://www.linuxjournal.com/article/7269 article on gcc …
20:14 Changeset [73050] by rmstonecipher@…
devel/orc downgraded gcc optimizations for i386 to avoid build error
19:32 Ticket #27084 (Pallet crashes) closed by juanger@…
fixed
19:29 Changeset [73049] by juanger@…
Better compatibility check. As suggested by Ryan Schmidt.
19:29 Changeset [73048] by juanger@…
Better compatibility check. As suggested by Ryan Schmidt.
19:09 Ticket #27104 (Pallet: wrong version in about box) created by ryandesign@…
According to "port installed Pallet" I have version 1.1 installed, but …
19:09 Ticket #27103 (Pallet requests administrator privileges to quit) created by ryandesign@…
When I quit Pallet, it asks for my administrator username and password. It …
18:53 Changeset [73047] by devans@…
farsight2: update to version 0.0.22, python configuration.
18:49 Changeset [73046] by raimue@…
editors/vim, editors/vim-app: Update to version 7.3.47
18:33 Ticket #27089 (ghostscript fails to build) closed by takanori@…
invalid
17:55 Changeset [73045] by ryandesign@…
ebook-tools: add modeline
17:55 Changeset [73044] by ryandesign@…
ebook-tools: adjust whitespace
17:05 Ticket #27102 (p5-date-calc: update to version 6.3) created by larry+macports@…
The latest version of Date::Calc on CPAN is version 6.3, released …
16:49 Ticket #19387 (py26-virtualenvwrapper 1.12 uses py25-virtualenv instead of ...) closed by jmr@…
fixed: r73043
16:49 Changeset [73043] by jmr@…
py26-virtualenvwrapper: run the right virtualenv (#19387)
16:42 Ticket #27091 (ebook-tools: lit2epub needs clit) closed by ryandesign@…
fixed: Updated ebook-tools to 0.2.1 and added convertlit dependency in r73042.
16:42 Changeset [73042] by ryandesign@…
ebook-tools: update to 0.2.1 and add convertlit dependency; see #27091
16:34 Changeset [73041] by ryandesign@…
convertlit: add universal variant
16:21 Changeset [73040] by ryandesign@…
convertlit: new port, version 1.8; needed for ebook-tools; see #27091
15:47 Ticket #27034 (tiemu3) closed by jmr@…
duplicate: #27100 is newer but has a proper log.
15:44 Ticket #27101 (p5-algorithm-dependency: latest upstream version 1.110) created by larry+macports@…
The latest version of Algorithm::Dependency on CPAN is version 1.110, …
15:04 Ticket #27100 (tiemu3 failed to install) created by denis.b.bergeron@…
The install of tiemu3 give me this error : […] Then the tail of the log …
15:00 Changeset [73039] by jmr@…
qt4 portgroup: fix qt_arch_types so it doesn't only exist in the patch …
14:54 Changeset [73038] by jmr@…
cmake portgroup: pick up sdkroot for universal on ppc tiger
14:54 Changeset [73037] by juanger@…
New version of Pallet. Fixes #27084 and uses the new version of the …
14:51 Changeset [73036] by juanger@…
New version of the framework. Faster load of ports list and more reliable.
14:09 Changeset [73035] by devans@…
deluge: update to version 1.3.1, dependencies.
14:06 Ticket #27099 (Cant install boost MAC OS X 10.6.4) created by vienne87@…
[…]
13:57 Ticket #27063 (libusb: minor fix for livecheck regex) closed by devans@…
fixed: Committed in r73034, maintainer timeout.
13:57 Changeset [73034] by devans@…
libusb: fix livecheck, closes #27063, maintainer timeout.
13:54 Ticket #27055 (glabels: update to version 2.2.8) closed by devans@…
fixed: Committed in r73033, maintainer timeout.
13:50 Changeset [73033] by devans@…
glabels: * updates glabels to latest stable version 2.2.8 * updates …
13:47 mk edited by mk@…
gwenhywfar(4) and aqbanking(5) (diff)
13:45 Ticket #23951 (aqbanking: update to latest stable version) closed by mk@…
fixed: see r73032
13:42 mk edited by mk@…
gwenhywfar(4) and aqbanking(5) (diff)
13:38 Changeset [73032] by mk@…
gwenhywfar(4) and aqbanking(5): new ports for QT4, being in conflict with …
12:49 Changeset [73031] by jeremyhu@…
xorg-libXevie: Don't need to autoreconf
12:47 Changeset [73030] by jeremyhu@…
appres: Bump to 1.0.3
12:46 Changeset [73029] by jeremyhu@…
xorg-server: Bump to 1.9.2
12:45 Changeset [73028] by jeremyhu@…
xorg-server-devel: Bump to 1.9.2
11:26 Ticket #27098 (flac @1.2.1 +universal (i386/ppc) fails on leopard 10.5) created by ezittel@…
seems to indicate an arch mismatch […]
09:59 Changeset [73027] by easieste@…
Make '+pdf' and '+html' mutually exclusive
09:58 Ticket #27097 (program suggests running 'port xxx' from within the 'port' interactive ...) created by gba@…
= TO REPRODUCE = 1. Install MacPorts 1.9.1 2. Open the interactive …
09:47 Mirrors edited by timw@…
Seattle mirror for mpdistfiles is currently down. (diff)
09:32 Changeset [73026] by mk@…
guide: fix some lines in the common tasks section 3.3 thanks to discussion …
09:30 Ticket #27096 (siege: update to 2.70) created by henri.gomez@…
Latest macports siege is 2.67. Could it be updated to 2.70 ?
09:30 Changeset [73025] by easieste@…
scbl: Correct typo that prevented variant '+pdf' from installing
08:55 Changeset [73024] by easieste@…
Fix incomplete build dependencies noted in #26762 A slight change in …
06:11 Ticket #26081 (Cannot install hs-hashed-storage-04) closed by gwright@…
invalid: I'll close this out. This seems to be another instance of the generic ghc …
04:59 Changeset [73023] by afb@…
db51: add latest berkeley db
04:47 Ticket #25467 (port install rpm52 failed) closed by afb@…
fixed: Committed, r73022.
04:46 Changeset [73022] by afb@…
fix old javascript issue on Snow Leopard x86_64 (#25467)
04:45 Ticket #27065 (gccxml-devel 20101014_0 build failure) closed by mnick@…
fixed: gccxml-devel doesn't build universal. For now i've disabled the universal …
04:44 Changeset [73021] by mnick@…
lang/gccxml-devel: disable universal variant (closes #27065)
04:38 Changeset [73020] by stromnov@…
libdatrie: add livecheck
04:36 Changeset [73019] by stromnov@…
libdatrie: reformat Portfile, fix master_sites
04:11 Changeset [73018] by raimue@…
devel/openssl: rename man pages with ssl suffix, #19343 (maintainer …
03:38 Changeset [73017] by mk@…
guide: resurrect PortGroup gnustep's previous revision and modify intro …
03:26 Ticket #27095 (Upgrade Swi-Prolog 5.10.2_0 failed) created by jean-philippe.humbert@…
[…]
03:01 Ticket #27080 (py31-djvubind: update to 1.0.1) closed by raphael@…
fixed: Fixed in r73016.
03:00 Changeset [73016] by raphael@…
py31-djvubind: update to version 1.0.1; closes #27080
02:34 Ticket #27094 (libplist: installs a python module but doesn't depend on python) created by wanthalf@…
[…]
00:11 Ticket #24709 (sbcl-1.0.37 could not build on Snow Leopard 10.6.3 - munmap: Invalid ...) closed by easieste@…
fixed: Closing as I believe the updates in r67859 fixed the issue. Please …

10/31/10:

20:41 Ticket #27092 (finch builds universal and fails with "gcc-4.2: -E, -S, -save-temps and -M ...) closed by ryandesign@…
fixed: Replying to ryandesign@…: > I will mark the finch port as …
20:40 Changeset [73015] by ryandesign@…
finch is obsolete; replaced by pidgin +finch; see #27092
20:18 Changeset [73014] by ram@…
python/py27-pyfftw3: new port
20:16 Changeset [73013] by ram@…
python/py26-pyfftw3: update to 0.2.1
20:10 Changeset [73012] by dh@…
py26-sqlalchemy-migrate: Add missing dependencies
20:10 Changeset [73011] by dh@…
py26-decorator: Upgrade to version 3.2
19:24 Ticket #27093 (libtommath: update, new homepage) created by ryandesign@…
The homepage listed for libtommath is now owned by a domain name squatter. …
19:17 Ticket #25759 (macfuse fails to build user-space library due to libtool problems) closed by dports@…
fixed: I patched the libfuse build process in r73010 to force an autoreconf, …
19:14 Ticket #17841 (sshfs errors on from_code,to_code) closed by dports@…
fixed: This looks like the problem in #16892; I just added …
19:13 Ticket #16892 (fuse-bindings-python25 0.2 import fails: _iconv not found) closed by dports@…
fixed: Added --with-libiconv-prefix in r73010
19:13 Changeset [73010] by dports@…
macfuse: update patch for libfuse build process: * force autoreconf …
19:06 Ticket #27092 (finch builds universal and fails with "gcc-4.2: -E, -S, -save-temps and -M ...) created by wilderness.crier@…
OS X 10.6.4 Xcode 3.2.4 64-bit
19:00 Changeset [73009] by dh@…
py26-sqlalchemy-migrate: Whitespace changes
19:00 Changeset [73008] by ryandesign@…
ebook-tools: add license info
18:59 Changeset [73007] by dh@…
py26-sqlalchemy-migrate: Upgrade version to 0.6
18:52 Ticket #27091 (ebook-tools: lit2epub needs clit) created by benjamincharlesroberts@…
ebook-tools includes lit2epub which fails with: […] MacOS X 10.6.4, …
18:13 Changeset [73006] by ryandesign@…
fcgi: add download location for old distfiles
18:04 Ticket #27090 (llvm: libLLVM-2.8.dylib wrong install_name) created by ryandesign@…
In troubleshooting a pure 0.45 build issue, its developer …
18:02 Ticket #26886 (ld64 @97.14_0 fails to build on x86_64 SL) closed by mfeiri@…
fixed: Fixed in r73005
17:58 Changeset [73005] by mfeiri@…
ld64: check xcodeversion and relocate OTHER_CFLAGS
17:36 Ticket #19375 (Elixir for Python 2.6) closed by jmr@…
fixed: This was added in r61971.
17:32 Ticket #19344 (proftpd - no support for tls) closed by jmr@…
fixed
17:26 Ticket #19312 (gdk_pixbuf dependencies) closed by jmr@…
worksforme: Works fine without libranlib here.
17:19 Changeset [73004] by jmr@…
Shiira2: let the portgroup take care of setting ARCHS
16:41 Ticket #19295 (libgnomeui: fails to compile with "/opt/local/bin/gsed: can't read ...) closed by jmr@…
fixed: Presumably fixed via #26700 and/or some other previous updates.
16:08 Ticket #27088 (Update request to current version 3.0) closed by yeled@…
fixed: this should be closed by r73003
16:07 Changeset [73003] by yeled@…
bitlbee: new upstream version; enable OTR by default; closes #27088
15:42 Ticket #19292 (faad2: reinplace didn't change anything in aclocal.m4) closed by jmr@…
fixed: r73002
15:41 Changeset [73002] by jmr@…
faad2: remove obsolete bits (e.g. #19292), change manual autoreconf to …
15:33 Changeset [73001] by tommyd@…
monotone: * new upstream version (0.99.1)
15:11 Ticket #27087 (ufdraw 0.17 build failure) closed by macsforever2000@…
duplicate: #26939
14:54 Ticket #27089 (ghostscript fails to build) created by awaterland@…
I've tried uninstalling and reinstalling xcode, as well as uninstalling …
14:18 Ticket #27088 (Update request to current version 3.0) created by arkkimaagi@…
The new version contains many long requested features and code rewrites. …
14:17 Changeset [73000] by jmr@…
merge r68957, r70274 from trunk: ChangeLog updates
14:02 Ticket #25880 (Quiet (-q) option does not suppress port lint or fetch output) closed by jmr@…
fixed: The original bug reported here is fixed.
14:02 Ticket #27087 (ufdraw 0.17 build failure) created by jennifer.usher@…
[…]
13:56 Ticket #27075 (Updated swi-prolog portfile for version 5.10.2) closed by ryandesign@…
fixed: Thanks, updated in r72986. I also dropped the revision to zero.
13:55 Ticket #27076 (Updated swi-prolog-devel portfile for version 5.11.8) closed by ryandesign@…
fixed: Thanks, updated in r72999. I also disabled the universal variant, as had …
13:55 Changeset [72999] by ryandesign@…
swi-prolog-devel: maintainer update to 5.11.8 (#27076) and disable …
13:40 Changeset [72998] by jmr@…
merge r72997 from trunk: in mportexec, in addition to checking if the …
13:36 Changeset [72997] by jmr@…
in mportexec, in addition to checking if the target potentially requires …
13:06 Changeset [72996] by jmr@…
merge r72784 from trunk: explicitly point to the log file when the system …
13:05 Changeset [72995] by jmr@…
merge r72060 from trunk: recommend xcode 3.2.4
13:03 Changeset [72994] by jmr@…
merge r71844 from trunk: revert r59583, since host_cpu ends up containing …
13:00 Changeset [72993] by snc@…
ZendFramework: update to 1.11.0
13:00 Changeset [72992] by jmr@…
merge r71843 from trunk: update current OS version
12:58 Changeset [72991] by jmr@…
merge r71838 from trunk: don't break in action_upgrade when …
12:55 Changeset [72990] by jmr@…
merge r71837 from trunk: add a note about what -R does not do
12:53 Changeset [72989] by jmr@…
merge r70842 from trunk: refer to "work directory" rather than "build …
12:52 Changeset [72988] by jmr@…
merge r70841 from trunk: more accurate error messages when a dependency …
12:50 Ticket #19271 (samba4 @4.0.0alpha2 (net): build error) closed by jmr@…
fixed: 4.0.0tp5 seems fine.
12:27 Ticket #19267 (rubber: fails to install because of "SyntaxError: invalid syntax") closed by jmr@…
fixed: This was fixed by r69423.
12:16 Ticket #27086 (junit: update to 4.10) created by ryandesign@…
This patch tries to update junit to 4.8.2 but fails to build with this …
12:10 Changeset [72987] by ryandesign@…
junit is noarch
11:53 Changeset [72986] by ryandesign@…
swi-prolog: maintainer update to 5.10.2; see #27075
11:50 Ticket #27082 (Upgrade kile-devel to new portgroup) closed by jmr@…
fixed: r72985
11:50 Changeset [72985] by jmr@…
kile-devel: update from maintainer - use new kde4 portgroup, add …
11:46 Changeset [72984] by jeremyhu@…
xorg-libXevie: Bump to 1.0.3
11:41 Ticket #23016 (fugu @1.2.0 does not build 64-bit) closed by jmr@…
fixed: r72983
11:41 Changeset [72983] by jmr@…
fugu: 32-bit only (#23016)
11:39 Changeset [72982] by jmr@…
fugu: remove redundancy
11:33 Ticket #27085 (automoc does not build after qt4-mac upgrade) created by shane.wilkins@…
I have just upgraded my qt4-mac to 4.7.0 and now it appears that automoc …
11:32 Ticket #27083 (Fugu @1.2.0 fails to build) closed by jmr@…
duplicate: Duplicate of #23016; please search before filing new tickets.
11:17 Ticket #27084 (Pallet crashes) created by ryandesign@…
On my 10.6 system, Pallet opens and asks me where my macports1.0 Tcl …
11:06 Changeset [72981] by jwa@…
py*-paramiko: homepage change
07:08 Ticket #27083 (Fugu @1.2.0 fails to build) created by maroloccio@…
[…]
05:40 Ticket #27082 (Upgrade kile-devel to new portgroup) created by nicos_pavlov@…
In order to compile with qt 4.7 and kde 4.5, kile-devel needs to be …
04:02 Ticket #27081 (mkvtoolnix: Can't get focus in mmg (the mkvtoolnix GUI)) created by jds6p6h02@…
Hi i have successfully compile mmg (the mkvtoolnix GUI) with the wxwidgets …
00:45 Ticket #24266 (gnome-python-extras does not build python binding to gtkspell) closed by elelay@…
wontfix: since Gramps has moved to python2.6 and the only other ports that depend …
00:02 Changeset [72980] by ryandesign@…
pdftk: update to 1.44

10/30/10:

21:37 Ticket #20511 (RFE: p5-libwww-perl: please add the programs and the aliases) closed by ryandesign@…
fixed: I'm unsure why "-n" is in the portfile, but it has been there since the …
21:35 Changeset [72979] by ryandesign@…
p5-libwww-perl: update to 5.837; install some helper programs as requested …
21:33 Changeset [72978] by ryandesign@…
libwww: update homepage
20:59 Changeset [72977] by blair@…
Update to the 3.2.7 release.
20:52 Changeset [72976] by blair@…
Upgrade to the 2.5 release.
19:44 Ticket #27080 (py31-djvubind: update to 1.0.1) created by mdbecque@…
djvubind has released version 1.0.1
19:32 Changeset [72975] by jeremyhu@…
xmh: Bump to 1.0.2
19:30 Changeset [72974] by jeremyhu@…
xman: Bump to 1.1.1
19:29 Changeset [72973] by jeremyhu@…
xmag: Bump to 1.0.4
19:29 Changeset [72972] by jeremyhu@…
xlogo: Bump to 1.0.3
19:27 Changeset [72971] by jeremyhu@…
xinit: Bump to 1.3.0
19:18 Changeset [72970] by jeremyhu@…
xgc: Bump to 1.0.3
19:16 Changeset [72969] by jeremyhu@…
xfsinfo: Bump to 1.0.3
19:15 Changeset [72968] by jeremyhu@…
xfs: Bump to 1.1.1
19:13 Changeset [72967] by jeremyhu@…
xedit: Bump to 1.2.0
19:12 Changeset [72966] by jeremyhu@…
viewres: Bump to 1.0.3
19:11 Changeset [72965] by jeremyhu@…
twm: Bump to 1.0.5
19:10 Changeset [72964] by jeremyhu@…
showfont: Bump to 1.0.3
18:48 Changeset [72963] by jowens@…
version bump to 2.1.7
17:37 Changeset [72962] by devans@…
abiword-x11: not universal.
17:36 Changeset [72961] by devans@…
wv: not universal.
16:06 Ticket #27079 (gcc45 installation fails) created by jonas@…
Installation of gcc45 fails: […] -- Mac OS 10.6 XCode 3.2.2 …
15:48 Ticket #26915 (Unable to install and configure sqlite3 on Mac OS X 10.6 (Snow Leopard)) closed by jmr@…
invalid: No log, can't reproduce, closing.
15:40 Ticket #26966 (Readline install error: 'MB_CUR_MAX' undeclared) closed by jmr@…
invalid
15:31 Ticket #27038 (Nothing happens when trying to upgrade xorg-libXcomposite and xorg-libsm) closed by jmr@…
invalid
15:27 Ticket #27078 (Suggestion for section 3.3 of MacPorts Guide) created by mk@…
Hi, I wrote a few lines for section 3.3 of the guide. Since there was no …
14:11 Ticket #27077 (port install ntop) closed by jmr@…
invalid: Please remember to preview and use WikiFormatting, fill in the Port field, …
13:58 Ticket #27077 (port install ntop) created by olivier.servas@…
[…]
13:57 Changeset [72960] by jeremyhu@…
ico: Bump to 1.0.3
13:40 Ticket #19239 (k3dsurf: doesn't compile, missing connectwidget.h) closed by jmr@…
fixed: r72958
13:40 Changeset [72959] by jmr@…
k3dsurf: whitespace
13:37 Changeset [72958] by jmr@…
k3dsurf: update to 0.6.2 (fixes #19239)
13:26 Changeset [72957] by jmr@…
set supported_archs for qt3-mac dependents
13:16 Changeset [72956] by jeremyhu@…
fstobdf: Bump to 1.0.4
13:15 Ticket #2255 (BUG: qt3-mac failed on configure) closed by jmr@…
fixed: This really is a bug in qt3's build system; 'make install' in the qmake …
13:14 Ticket #21459 (qt3-mac fails to build on snow leopard) closed by jmr@…
fixed: r72955
13:13 Changeset [72955] by jmr@…
qt3-mac: update to 3.3.8b, fix build on 10.6 (#21459), remove bogus …
13:13 Ticket #21459 (qt3-mac fails to build on snow leopard) reopened by jmr@…
13:12 Changeset [72954] by jeremyhu@…
fslsfonts: Bump to 1.0.3
13:11 Changeset [72953] by jeremyhu@…
editres: Bump to 1.0.5
13:09 Changeset [72952] by jeremyhu@…
xwininfo: Bump to 1.1.1
13:08 Changeset [72951] by jeremyhu@…
xsetroot: Bump to 1.1.0
13:08 Changeset [72950] by jeremyhu@…
xrandr: Bump to 1.3.4
13:07 Changeset [72949] by jeremyhu@…
xprop: Bump to 1.2.0
13:06 Changeset [72948] by jeremyhu@…
xkbutils: Bump to 1.0.3
13:03 Changeset [72947] by jeremyhu@…
xkbevd: Bump to 1.1.1
13:02 Ticket #27076 (Updated swi-prolog-devel portfile for version 5.11.8) created by pmoura@…
Updated swi-prolog-devel portfile for version 5.11.8.
13:02 Changeset [72946] by jeremyhu@…
xkbcomp: Bump to 1.2.0
13:01 Ticket #27075 (Updated swi-prolog portfile for version 5.10.2) created by pmoura@…
Updated swi-prolog portfile for version 5.10.2.
13:01 Changeset [72945] by jeremyhu@…
xhost: Bump to 1.0.4
13:00 Changeset [72944] by jeremyhu@…
xev: Bump to 1.1.0
12:45 Ticket #27074 (fann @2.0.0 submission) created by mwilliams256@…
I created a macport for the Fast Artificial Neural Network Library (FANN) …
11:24 Ticket #27073 (djview 4.6 does not build) created by luis.beca@…
The upgrade to 4.6 fails. Please see attached log.
10:39 Ticket #24112 (Add clang, checker and lto to llvm) closed by mfeiri@…
fixed
10:09 Changeset [72943] by jmr@…
qt4-x11: remove now-redundant mirrors
10:08 Changeset [72942] by jmr@…
refresh trolltech mirror group
09:51 Ticket #27069 (sleuthkit update to 3.2.0) closed by ryandesign@…
fixed: Thanks, committed in r72941.
09:51 Changeset [72941] by ryandesign@…
sleuthkit: maintainer update to 3.2.0; see #27069
09:41 Changeset [72940] by jmr@…
qt3-mac: add variant descriptions and conflict information
09:19 Ticket #12838 (qt3-mac violates the layout of the ports-filesystems!) closed by jmr@…
duplicate: This was fixed via #25052.
09:15 Changeset [72939] by jmr@…
qt3-mac: use applications_dir
09:04 Ticket #23522 (py-sip @4.7.9 build error) closed by jmr@…
fixed: 4.11.1 builds fine for me.
09:03 Ticket #25053 (podofo 0.8.0 undefined symbols when using SDK on 10.4) reopened by tysonholub@…
Still does not compile for me. Seems like the original error orginally …
09:02 Ticket #26658 (py-sip @4.11_0 Hunk #1 FAILED at 1302.) closed by jmr@…
fixed: r72938
09:01 Changeset [72938] by jmr@…
py-sip: fix build (#26658)
08:48 Ticket #24046 (Revive and improve llvm-gcc) closed by mfeiri@…
fixed
08:39 Changeset [72937] by mfeiri@…
add macports-clang
08:37 Ticket #27067 (php5-oracle fails when "head" is broken) closed by ryandesign@…
duplicate: Your "head" command (/usr/bin/head) is broken, probably because you have …
08:30 Changeset [72936] by mfeiri@…
add macports-llvm-gcc-4.2
07:50 Changeset [72935] by gwright@…
gtkwave: Version bump to 3.3.14.
06:27 Ticket #27072 (p5-log-log4perl: update from 1.28 to 1.31 (patch)) created by jpo@…
The attached patch updates Log::Log4perl from version 1.28 to 1.31.
06:08 Ticket #27071 (nonpareil 0.79 - fix build errors) created by jmrosenstock@…
There were a few problems. 1. scons-local/scons.py just executed …
06:03 Ticket #27070 (p5-log-dispatch: update from 2.21 to 2.25) created by jpo@…
The attached patch updates Log::Dispatch to version 2.25.
03:40 Changeset [72934] by ryandesign@…
wine-devel: update to 1.3.6
03:32 Ticket #27069 (sleuthkit update to 3.2.0) created by jessekornblum@…
Attached please find an updated Portfile for SleuthKit, updating it to …
01:08 Changeset [72933] by jeremyhu@…
xorg-xcmiscproto: Bump to 1.2.1
01:07 Changeset [72932] by jeremyhu@…
xorg-scrnsaverproto: Bump to 1.2.1
01:05 Changeset [72931] by jeremyhu@…
xorg-recordproto: Bump to 1.14.1
01:03 Changeset [72930] by jeremyhu@…
xorg-randrproto: Bump to 1.3.2
01:03 Changeset [72929] by jeremyhu@…
xorg-libXScrnSaver: Bump to 1.2.1
01:01 Changeset [72928] by jeremyhu@…
xorg-fontsproto: Bump to 2.1.1
00:59 Changeset [72927] by jeremyhu@…
xorg-fixesproto: Bump to 4.1.2
00:58 Changeset [72926] by jeremyhu@…
xorg-encodings: Bump to 1.0.4
00:57 Changeset [72925] by jeremyhu@…
xorg-damageproto: Bump to 1.2.1
00:56 Changeset [72924] by jeremyhu@…
xorg-compositeproto: Bump to 0.4.2
00:56 Changeset [72923] by jeremyhu@…
xorg-bigreqsproto: Bumpt to 1.1.1
00:54 Changeset [72922] by jeremyhu@…
iceauth: Bump to 1.0.4
00:53 Changeset [72921] by jeremyhu@…
mkfontscale: Bump to 1.0.8
00:52 Changeset [72920] by jeremyhu@…
makedepend: Bump to 1.0.3
00:51 Changeset [72919] by jeremyhu@…
bdftopcf: Bump to 1.0.3
00:50 Changeset [72918] by jeremyhu@…
xorg-util-macros: Bump to 1.11.0
00:49 Changeset [72917] by jeremyhu@…
xorg-libxkbfile: Bump to 1.0.7
00:48 Changeset [72916] by jeremyhu@…
xorg-libXxf86vm: Bump to 1.1.1
00:48 Changeset [72915] by jeremyhu@…
xorg-libXxf86dga: Bump to 1.1.2
00:47 Changeset [72914] by jeremyhu@…
xorg-libXv: Bump to 1.0.6
00:45 Changeset [72913] by jeremyhu@…
xorg-libXdmcp: Add missing dep on port:xorg-sgml-doctools
00:45 Changeset [72912] by jeremyhu@…
xorg-libXmu: Add missing dep on port:xorg-sgml-doctools
00:44 Changeset [72911] by jeremyhu@…
xorg-libXtst: Bump to 1.2.0
00:42 Changeset [72910] by jeremyhu@…
xpm: Bump to 3.5.9
00:41 Changeset [72909] by elelay@…
gramps doesn't need all of gnome-python26-extras librsvg is required for …
00:40 Changeset [72908] by jeremyhu@…
Xft2: Bump to 2.2.0
00:37 Changeset [72907] by jeremyhu@…
xorg-libXdmcp: Bump to 1.1.0
00:34 Changeset [72906] by jeremyhu@…
xorg-libXmu: Bump to 1.1.0
Note: See TracTimeline for information about the timeline view.