New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

11/05/10:

22:51 Changeset [73182] by devans@…
gdk-pixbuf2: update to version 2.22.1.
21:31 Ticket #20123 (couchdb-0.9.0 needs help finding some includes) closed by jmr@…
fixed: r73181
21:31 Changeset [73181] by jmr@…
couchdb: add configure args to aid finding some includes (#20123)
21:26 Ticket #20063 (DSPAM ... no longer at nuclearelephant.com) closed by jmr@…
fixed: This was fixed with the update to 3.9.0 in r67495.
21:17 Changeset [73180] by jmr@…
scribus: remove xcode 3.0 workaround, require xcode 3.1
21:13 Ticket #19996 (Apache2 error: SSL/TLS libraries were missing or unusable) closed by jmr@…
worksforme: Can't reproduce. Reopen and attach the config.log if you still experience …
21:04 Ticket #19904 (openmotif apps fail to run on 10.4.11) closed by jmr@…
wontfix: Unmaintained port, unsupported OS. Reopen if you can provide a patch.
21:02 Ticket #19891 (jnethack: reinplace didn't change anything) closed by jmr@…
invalid: This doesn't appear to be a problem at all. You know, you really shouldn't …
20:51 Ticket #19828 (enblend 3.0: "gpu.h:29:21: error: GL/glut.h: No such file or directory") closed by jmr@…
fixed
20:50 Ticket #19826 (gnutls: reinplace didn't change anything in configure) closed by jmr@…
fixed: r72898
20:46 Ticket #19808 (Possibility of misconfigured PyOpenSSL egg) closed by jmr@…
invalid: This doesn't appear to describe a problem with anything we control.
20:44 Ticket #19803 (hunspell not compiling with +universal) closed by jmr@…
fixed
20:42 Changeset [73179] by jmr@…
hunspell: remove archcheck
20:38 Ticket #19800 (nagios +monarch depends on monarch which depends on nagios) closed by jmr@…
fixed: This was fixed by r55534.
20:36 Ticket #19791 (clojure @1.0.0_0 won't run clojure scripts) closed by jmr@…
fixed: Seems to have been fixed by r62262.
20:29 Ticket #27156 (help2man configure failure - error: perl module Locale::gettext required) reopened by tim@…
Replying to jmr@…: > Duplicate of #21069. I was asking for …
20:26 Ticket #19771 (net-snmp @5.4.2.1 +server fails to build on Tiger/10.4) closed by jmr@…
fixed: No response; assuming the update fixed this.
20:26 Ticket #19773 (net-snmp @5.4.2.1 excution error on Mac OS X 10.5/Leopard) closed by jmr@…
fixed: No response; assuming the update fixed this.
20:21 Ticket #27165 (Cannot install fsharp) created by watsonbladd@…
When installing fsharp via macports i get the following error message: …
19:51 Ticket #26540 (help2man fails to configure while installing gimp) closed by jmr@…
duplicate: Duplicate of #21069.
19:47 Ticket #24091 (help2man build error while installing g95) closed by jmr@…
duplicate: Actually a duplicate of #12336.
19:47 Ticket #24091 (help2man build error while installing g95) reopened by jmr@…
19:45 Ticket #27164 (automoc fails to configure (can't find QT)) created by jeremyhu@…
[…] qt4-mac @4.7.0_1+mysql+quartz […]
19:43 Ticket #19742 (help2man fails. prevents firefox-x11) closed by jmr@…
duplicate: Actually a duplicate of #12336.
19:43 Ticket #19742 (help2man fails. prevents firefox-x11) reopened by jmr@…
19:42 Ticket #12750 (I cannot install help2man) closed by jmr@…
duplicate: Actually a duplicate of #12336.
19:42 Changeset [73178] by ryandesign@…
PlasmaClient: update to 0.0.2 347
19:41 Ticket #12750 (I cannot install help2man) reopened by jmr@…
19:39 Ticket #27163 (gcc44 4.4.5 fails to build Leopard/ppc) created by jeremyhu@…
[…] […]
19:38 Ticket #27156 (help2man configure failure - error: perl module Locale::gettext required) closed by jmr@…
duplicate: Duplicate of #21069.
19:38 Ticket #24862 (help2man: perl module Locale::gettext required) closed by jmr@…
duplicate: Actually a dupe of #21069.
19:37 Ticket #24862 (help2man: perl module Locale::gettext required) reopened by jmr@…
19:21 Changeset [73177] by dports@…
Avoid conflicts during texlive upgrade, caused by files that moved from …
19:02 Changeset [73176] by markd@…
nedi: Correct a path error set in nedi.conf.sample.
18:52 Ticket #22088 (Nedi fails to install in Snow Leopard) closed by markd@…
fixed: I updated the port to 1.0.5. This fixed the file/path error. I'm closing …
18:51 Ticket #27158 (Upgrade order of the port command prevents the upgrade of the other ...) closed by jmr@…
invalid
18:51 Ticket #27153 (kdelibs4 4.5.3 - Compile error KDECmakeModulesManPage) closed by snc@…
duplicate: Duplicate of #27128.
18:49 Changeset [73175] by markd@…
nedi: Convert ui_msg to notes, remove dummy variant no longer needed, and …
18:44 Changeset [73174] by markd@…
nedi: Closes #22088. Update to 1.0.5 to fix missing tarball. Path …
18:43 Ticket #26873 (wxmaxima update to 0.8.6) closed by jmr@…
fixed
17:57 Changeset [73173] by usami-k@…
wxMaxima update to 0.8.6 (#26873)
16:32 Changeset [73172] by snc@…
oxygen-icons: this port is only non-executables
16:11 Changeset [73171] by ryandesign@…
PlasmaClient: update homepage
16:10 Changeset [73170] by ryandesign@…
PlasmaClient: update homepage
16:00 Changeset [73169] by devans@…
totem: update comments concerning universal builds.
15:49 Changeset [73168] by devans@…
gst-plugins-ugly: update comment concerning universal builds.
15:32 Changeset [73167] by devans@…
gst-plugins-bad: update comment concerning universal builds.
15:22 Changeset [73166] by devans@…
soundtouch: now builds universal.
15:18 Changeset [73165] by devans@…
dirac: now builds universal.
15:14 Ticket #27162 (p5-timedate: new version 1.20) created by larry+macports@…
The TimeDate package (Date::Format, Date::Parse, Date::Language, …
15:13 Changeset [73164] by devans@…
gst-plugins-good: update comment concerning universal build.
15:02 Ticket #27161 (New port: djvu2pdf) created by danmichaelo+macports@…
djvu2pdf is a small shell script to convert Djvu files to PDF files using …
14:48 Changeset [73163] by devans@…
clutter-gst: now builds universal.
14:42 Changeset [73162] by devans@…
gnome-media: now builds universal.
14:24 Changeset [73161] by devans@…
empathy: update comments, lint.
14:11 Changeset [73160] by devans@…
telepathy-farsight: now builds universal.
14:10 Ticket #27149 (python/py26-pgsql @2.5.1 add a postgresql90 variant) closed by blb@…
fixed: Added in r73159, thanks, though since 9.0 is still quite new I've just …
14:09 Changeset [73159] by blb@…
python/py26-pgsql - add variant for PostGreSQL 9.0, move to 8.4 for the …
13:59 Changeset [73158] by devans@…
telepathy-gabble: update to version 0.10.4, livecheck, builds universal.
13:58 Changeset [73157] by devans@…
farsight2: now builds universal.
13:57 Changeset [73156] by devans@…
py26-gst-python: now builds universal.
13:56 Changeset [73155] by devans@…
gst-plugins-base: now builds universal.
13:53 Changeset [73154] by devans@…
libnice: now builds universal.
13:46 Ticket #27160 (docbook-xsl: update to version 1.76.1) created by oksmith@…
I've updated the portfile for: textproc/docbook-xsl
13:29 Ticket #27152 (kdelibs4 4.5.3) closed by mk@…
duplicate: duplicate of #27153
13:21 Changeset [73153] by mk@…
kmymoney4: remove patch for use with older kdepimlibs4
13:13 mk/tickets edited by mk@…
(diff)
13:09 Ticket #27131 (aqbanking5: port seems to replace aqbanking without problems) closed by mk@…
wontfix: Replacing aqbanking with aqbanking5 would make kmymoney 1.0.5 unusable, …
13:08 Ticket #27159 (sbcl build failure) created by shigemi.ohta@…
[…]
12:41 Changeset [73152] by devans@…
telepathy-glib: update to version 0.12.3, disable GObject introspection …
12:27 Ticket #27093 (libtommath: update, new homepage) closed by ryandesign@…
fixed: Committed in r73151 (maintainer timeout).
12:27 Changeset [73151] by ryandesign@…
libtommath: * update to 0.42.0 * fix the homepage * state what license …
11:49 Ticket #27158 (Upgrade order of the port command prevents the upgrade of the other ...) created by lev_@…
When the command "port upgrade outdated" is run, the port program goes …
11:49 Ticket #27157 (subversion-javahlbindings @1.6.13 +eclipse execution error) closed by dluke@…
wontfix: So - either this is an upstream bug in the javahlbindings, or it's a bug …
11:33 Ticket #27157 (subversion-javahlbindings @1.6.13 +eclipse execution error) created by psuter@…
Hi I receive an error when using subversion-javahlbindings together with …
11:11 Ticket #27156 (help2man configure failure - error: perl module Locale::gettext required) created by tim@…
Using MacPorts with the latest version of xCode installed I tried …
10:13 Changeset [73150] by devans@…
mirror_sites.tcl: remove broken sites from gimp mirror list.
10:05 Changeset [73149] by devans@…
gimp-user-manual: update livecheck.
10:00 Changeset [73148] by devans@…
gimp-gap: update livecheck.
09:53 Changeset [73147] by devans@…
gimp2, gimp2-devel: update livecheck.
09:46 Ticket #27155 (VLC 1.0.6 build failure - librsvg-2/librsvg/rsvg.h: No such file or ...) created by lev_@…
The VLC's latest version available on MacPorts 1.0.6 doesn't upgrade on a …
09:38 Changeset [73146] by devans@…
gimp: update livecheck.
09:33 Changeset [73145] by michaelld@…
phonon: better way to handle setting arch type(s). Rev bump in case …
09:30 Changeset [73144] by devans@…
babl, gegl: update master_sites, livecheck.
09:23 Changeset [73143] by michaelld@…
qtpfsgui: better way to handle arch type(s) and release/debug.
08:51 Changeset [73142] by michaelld@…
exiv2: does not work with ccache.
08:50 Ticket #27154 (Error Installing PDFTK) created by matt@…
[…] The error that continually shows up in the log is: […]
07:01 Ticket #27153 (kdelibs4 4.5.3 - Compile error KDECmakeModulesManPage) created by emaguarino@…
When i try to compile i got an error about KDECmakeModulesManPage as in …
07:00 Ticket #27152 (kdelibs4 4.5.3) created by emaguarino@…
When i try to compile i got an error about KDECmakeModulesManPage as in …
06:53 Ticket #27140 (libxml2-2.7.7 fetch stalls at 50%) closed by macsforever2000@…
worksforme
06:45 Ticket #27151 (srm: update to 1.2.10) created by ikawnoclast@…
srm (secure rm) has been updated to 1.2.10. I have included a Portfile …
06:37 Ticket #27150 (imapsync: update to 1.366) created by ryandesign@…
I see imapsync 1.366 is available so the port should probably be updated. …
06:35 Ticket #20347 (imapsync: Mail::IMAPClient version check is wrong and prevents use) closed by ryandesign@…
fixed: This was fixed upstream in version 1.286 released 2009-07-24. MacPorts had …
05:52 Changeset [73141] by ryandesign@…
boehmgc: simplify and future-proof livecheck.url
05:51 Changeset [73140] by ryandesign@…
boehmgc: fix livecheck
05:32 Ticket #27149 (python/py26-pgsql @2.5.1 add a postgresql90 variant) created by matlads@…
This ticket contains a patch to add the +postgresql90 variant to …
05:23 Ticket #27053 (p5-netpacket:update from 0.43.0 to 1.0.1) closed by ryandesign@…
fixed: Thanks, updated in r73139.
05:22 Changeset [73139] by ryandesign@…
p5-netpacket: maintainer update to 1.0.1; see #27053
05:15 Changeset [73138] by ryandesign@…
pidgin: remove duplicate dependencies, now that "use_autoreconf yes" is in …
05:13 Ticket #27108 (pidgin should not look for things in /sw) closed by ryandesign@…
fixed: Committed in r73137.
05:13 Ticket #27144 (Update: pidgin 2.7.4 -> 2.7.5) closed by ryandesign@…
fixed: Committed in r73137.
05:12 Changeset [73137] by ryandesign@…
pidgin: maintainer update to 2.7.5 (#27144); do not look for dependencies …
04:27 Ticket #27148 (dcraw: .../LC_MESSAGES/ufraw.mo No such file or directory) closed by ryandesign@…
duplicate: Duplicate of #26398.
03:54 Ticket #27096 (siege: update to 2.70) closed by ryandesign@…
fixed: Sure, updated in r73136.
03:54 Changeset [73136] by ryandesign@…
siege: update to 2.70 (see #27096), update homepage, use unversioned …
03:29 Ticket #27148 (dcraw: .../LC_MESSAGES/ufraw.mo No such file or directory) created by sja45uk@…
[…] done in Console as root, then in Porticus port -d install ufraw …
03:17 Changeset [73135] by jmr@…
only skip already-seen depspecs if they were from a port that required the …
01:15 Ticket #27142 (update Mercurial port to 1.7) closed by deric@…
fixed: Fixed in r73134. Thanks!
01:14 Changeset [73134] by deric@…
mercurial: Update to 1.7, closes #27142. Thanks Michael!
01:03 Ticket #27147 (duply 1.5.3 new Portfile submission) created by grrr@…
Attached is a Portfile for duply, a shell script front-end to the backup …

11/04/10:

23:50 Changeset [73133] by jmr@…
skip depspecs that have previously been seen in mportdepends
23:46 Changeset [73132] by jmr@…
add a ticket ref to changelog
23:45 Changeset [73131] by dports@…
texlive-bin: disable use of ATSUI in xdvipdfmx even when +atsui is set
21:53 Changeset [73130] by ryandesign@…
PlasmaClient: update to 342
21:41 Ticket #27146 (p5-snmp_session: upgrade to 1.13 and point to new home) created by larry+macports@…
The Perl module SNMP_Session moved to a new home on Google Code, and its …
21:38 Ticket #27145 (qpdf @2.2.2 new portfile submission) created by dojo@…
Here's a pretty straightforward portfile for the qpdf pdf manipulation …
20:50 Ticket #27144 (Update: pidgin 2.7.4 -> 2.7.5) created by nefar@…
20:45 Changeset [73129] by snc@…
KDE 4.5.3
20:33 Ticket #27081 (mkvtoolnix: Can't get focus in mmg (the mkvtoolnix GUI)) closed by ryandesign@…
fixed: Committed this patch in r73128.
20:33 Ticket #27139 (mkvtoolnix-4.4.0 maintainer update) closed by ryandesign@…
fixed: Thanks, committed this in r73128.
20:33 Changeset [73128] by ryandesign@…
mkvtoolnix: maintainer update to 4.4.0 (#27139) and make it so mmg so it …
20:10 Ticket #27143 (Compile error in aircrack-ng) closed by macsforever2000@…
invalid: Where did this file come from? […] That is causing your error. We do …
19:40 Ticket #27135 (xorg-libX11 1.3.6 fails to build) closed by jeremyhu@…
invalid: :info:destroot /bin/sh: /opt/local/bin/gmkdir: No such file or directory …
18:20 Changeset [73127] by css@…
Bump version and checksums for CMake 2.8.3, which should include upstream …
17:59 Ticket #27143 (Compile error in aircrack-ng) created by pj.martorell@…
I had compile errors with Aircrack-ng. This is the output: […] The …
17:42 Ticket #19523 (Mac OS X 10.5.6 libiconv, openssl errors when trying to build PHP 5.2.9) closed by ryandesign@…
invalid: Correct, Joshua, php5 and extensions build (and AFAIK work) fine 64-bit …
16:57 Changeset [73126] by ryandesign@…
pure: update to 0.45 pure-devel: update to 0.45 (the source has moved to a …
16:53 Ticket #27090 (llvm: libLLVM-2.8.dylib wrong install_name) closed by ryandesign@…
fixed: Committed in r73125 (maintainer timeout) because I am anxious to update …
16:52 Changeset [73125] by ryandesign@…
llvm: fix install_name of libEnhancedDisassembly.dylib, libLLVM-2.8.dylib …
16:07 Ticket #27142 (update Mercurial port to 1.7) created by msa@…
Attached is a patch for the mercurial portfile that updates it to …
16:06 Ticket #25367 (docbook-xml using wrong dependency type) reopened by snc@…
15:52 Changeset [73124] by mk@…
kmymoney4: mention already in descriptions the EXPERIMENTAL state of this …
15:38 Changeset [73123] by jmr@…
mesa: use configure.ld_archflags unconditionally
15:34 Ticket #27137 (Error installing mesa) closed by jmr@…
invalid: […] Did you upgrade to Snow Leopard in between installing some of …
15:23 Ticket #19695 (py25-gobject-2.16.1 Build error - duplicate symbol _g_bit_nth_ls) closed by jmr@…
worksforme
15:18 Ticket #19677 (imlib fails to build because MIT-SHM extension is activated) closed by jmr@…
worksforme
15:07 Ticket #19670 (lynx +gnutls @2.8.6rel.5, Revision 1 - Port will not configure with ...) closed by jmr@…
fixed: Seems fine now, probably fixed by r69130.
15:00 Ticket #27141 (Feature request: make minimum UID/GID for adduser addgroup commands ...) created by michael.klein@…
Currently the minimum IDs for the adduser and addgroup Portfile commands …
14:54 Ticket #27140 (libxml2-2.7.7 fetch stalls at 50%) created by sak@…
Hi, the fetch of the source stalls at 50% on both the primary and mirrors …
14:52 Ticket #19621 (imapsync fails) closed by jmr@…
duplicate: #18456
14:43 Ticket #19602 (rb-rmagick fails to install ("unable to read font ... n022003l.pfb")) closed by jmr@…
duplicate: Dupe of #18647 as per comment:6.
14:40 Ticket #19588 (multimedia/smpeg fails to build under Leopard) closed by jmr@…
worksforme: Can't reproduce the error that is the subject of this ticket (though the …
14:27 Ticket #19583 (py26-wxpython wrongfully decides to build himself universal) closed by jmr@…
fixed: This was mostly fixed by changes to python and the portgroup, and the last …
14:26 Changeset [73122] by jmr@…
py26-wxpython: set supported_archs in carbon variant (#19583)
14:11 Ticket #19526 (php5's extension_dir INI variable is incorrect) closed by jmr@…
fixed
13:07 Changeset [73121] by michaelld@…
qt4-mac: Remove unnecessary setting of self-id in plugins and import …
11:18 Ticket #27139 (mkvtoolnix-4.4.0 maintainer update) created by ruud@…
This also closes #27081
10:54 Ticket #27138 (New port: p5-app-rad (App::Rad Perl module from CPAN)) created by larry+macports@…
This is a new port, p5-app-rad, which installs the Perl module App::Rad …
09:19 Ticket #27137 (Error installing mesa) created by marcmagransdeabril@…
Dear colleagues, Today I have download the Snow Leopard version of …
07:45 Ticket #27136 (invalid command name "archcheck.files") closed by michaelld@…
fixed: Great; thanks for getting back to quickly.
07:25 Changeset [73120] by michaelld@…
liblastfm changes: * rename path file to be .diff. * allow for +universal …
07:14 Changeset [73119] by michaelld@…
qscintilla changes: * better way of handling setting arch type(s). * …
06:29 Ticket #27136 (invalid command name "archcheck.files") created by david.w.watson@…
After running port selfupdate, ran upgrade outdated and got the following …
06:13 Changeset [73118] by michaelld@…
qt4-mac changes: * Remove all archcheck. * after 'configure' remove -all- …
05:56 Ticket #27135 (xorg-libX11 1.3.6 fails to build) created by henuxd@…
[…] The relevant log entry is here: […]
05:55 Changeset [73117] by michaelld@…
qwt ports: Remove all archcheck.
05:48 Changeset [73116] by michaelld@…
phonon: Remove all archcheck.
05:44 Changeset [73115] by snc@…
pspp-devel: update to 20101104040502
04:56 Changeset [73114] by michaelld@…
djview: Remove all archcheck.
04:56 Changeset [73113] by michaelld@…
qt4 PortGroup: Remove all archcheck.
03:33 Ticket #27134 (mnogosearch: message should only display when applicable) created by ryandesign@…
After configuring mnogosearch, this message is displayed: […] The …
02:13 Ticket #27133 (kdelibs4 failed to build) created by strassh@…
I tried to install amarok from a totally clean and up to date macport. (I …
01:35 Ticket #27123 (grep: update to 2.7) closed by ryandesign@…
fixed: Thanks, updated in r73112.
01:35 Changeset [73112] by ryandesign@…
grep: update to 2.7; see #27123
00:04 mk/tickets/closed edited by mk@…
sort direction descending id & some title links fixed (diff)
00:02 mk/tickets edited by mk@…
sort direction descending id & some title links fixed (diff)

11/03/10:

23:11 Changeset [73111] by elelay@…
use supported_archs i386 ppc instead of setting configure.arch manually
22:12 Ticket #27132 (ncarg checksum mismatch) created by spe@…
sudo port install ncarg leads to a checksum mismatch and the installation …
19:07 Changeset [73110] by michaelld@…
qwtplot3d changes: * allow use of ccache/distcc. * better way to handle …
19:05 Changeset [73109] by michaelld@…
qwt changes: * new port qwt-devel with version 6.0.0rc3. * no longer need …
18:58 Changeset [73108] by michaelld@…
qtpfsgui changes: * better way to handle setting arch type(s). * allow for …
18:54 Changeset [73107] by michaelld@…
qca changes: * better way to handle setting arches for which to build. * …
18:50 Ticket #20624 (macdeployqt is broken due to change in plugin extension) closed by michaelld@…
fixed: Qt 4.7.0 as installed by MacPorts uses .dylib for all libraries and …
18:46 Ticket #27024 (qtscriptgenerator fails to build : phonon?) closed by michaelld@…
fixed: Should be fixed in r73106. I'm closing this ticket as fixed, but please …
18:44 Changeset [73106] by michaelld@…
qtscriptgenerator: fixes ticket #27024. * fix phonon compile issue by …
18:40 Changeset [73105] by michaelld@…
phonon: Hack to use QMake instead of CMake, just as Qt does it. Allows …
18:35 Changeset [73104] by michaelld@…
djview: Fix archcheck to append, since the first file is added in the qt4 …
18:28 Ticket #27073 (djview 4.6 does not build) closed by michaelld@…
fixed: Fixed in r73103.
18:28 Changeset [73103] by michaelld@…
djview: Fixes ticket #27073 : qmake sometimes creates a Makefile with …
18:22 Ticket #21884 (No qmake in /opt/local/bin/qmake) closed by michaelld@…
fixed: I'm closing this ticket; Qt has made much progress, and this ticket is not …
18:20 Ticket #26977 (qt4-mac configure segmentation fault when building i386) closed by michaelld@…
fixed: Fixed in r73102.
18:20 Ticket #27010 (qt4-mac installs its applications into ${prefix}/bin) closed by michaelld@…
fixed: Fixed in r73102. ccache works nicely for me!
18:19 Ticket #23204 (qt4-mac : DWARF2 debug symbols are disabled with ccache or distcc) closed by michaelld@…
fixed: Fixed in r73102. ccache works nicely for me!
18:19 Ticket #23208 (qt4-mac : Xarch and default arch detection problem with ccache or distcc) closed by michaelld@…
fixed: Fixed in r73102. ccache works nicely for me!
18:19 Ticket #23206 (qt4-mac : Symbol visibility control is disabled with ccache or distcc) closed by michaelld@…
fixed: Fixed in r73102. ccache works nicely for me!
18:17 Changeset [73102] by michaelld@…
qt4-mac changes: * addresses tickets #23204, #23206, #23208, #26977, and …
18:05 Changeset [73101] by michaelld@…
Qt4 PortGroup Changes: * add check for key variable 'building_qt4' to …
18:03 Ticket #19474 (libsdl_pango +universal is not completely universal) closed by jmr@…
fixed: r73100
18:03 Changeset [73100] by jmr@…
libsdl_pango: autoreconf for universal support (#19474)
17:52 Changeset [73099] by dports@…
pgf: depend on texlive-basic to provide texhash rather than all of texlive
17:50 Changeset [73098] by dports@…
texlive-formats-extra: add texlive-latex dependency (see #25478)
17:14 Changeset [73097] by dports@…
remove texlive.excludemanpages option from texlive portgroup; we don't use …
17:14 Changeset [73096] by dports@…
texlive: update generated portfiles * minor change to distfiles format => …
16:44 Changeset [73095] by wsiegrist@…
darwinbuild: version 23
16:20 Ticket #27131 (aqbanking5: port seems to replace aqbanking without problems) created by mk@…
First tests show that aqbanking 5.0.1 seems to work fine with …
15:41 Ticket #27130 (p5-data-dumper: upgrade to version 2.128) closed by dluke@…
fixed: Whitespace in r73093 Version bump + maintainer in r73094
15:41 Changeset [73094] by dluke@…
p5-data-dumper: Version bump + add maintainer (#27130)
15:40 Changeset [73093] by dluke@…
p5-data-dumper: Whitespace (see #27130)
15:32 Ticket #27130 (p5-data-dumper: upgrade to version 2.128) created by larry+macports@…
The latest CPAN release of Data::Dumper is 2.128, released 2010-09-10. …
15:13 Ticket #25634 (mod_security checksum error) closed by jmr@…
fixed: r73092
15:13 Changeset [73092] by jmr@…
mod_security: working master_sites (#25634), multiple checksums
14:52 Ticket #27116 (Upgrade mod_security to version 2.5) closed by jmr@…
duplicate: Duplicate of #15432; please search before filing new tickets.
14:40 Ticket #27117 (gwenhywfar4 failed to build) closed by mk@…
fixed
14:39 Ticket #27117 (gwenhywfar4 failed to build) reopened by mk@…
14:38 mk/tickets/closed edited by mk@…
(diff)
14:35 Ticket #27117 (gwenhywfar4 failed to build) closed by mk@…
fixed: Thanks for your report! Gtk2-support has slipped through, sorry for that. …
14:34 Changeset [73091] by mk@…
gwenhywfar4: fix issue #27117 - added for now only qt4 gui (i.e. …
13:57 Ticket #27129 (vexus-cdk @4.9.13 - make error - build failure) created by markus@…
While building the vexus-cdk, the function "bowWindow" in line 47 of …
12:55 Ticket #18765 (Growl 1.1.4 build error) closed by elelay@…
fixed: fixed in r73090
12:54 Ticket #20966 (growl 1.1.4 failed to build on snow leopard) closed by elelay@…
fixed: fixed in r73090 (updated to 1.1.6)
12:51 Changeset [73090] by elelay@…
fix #20966 - growl 1.1.4 failed to build on snow leopard fix #18765 - …
12:49 Ticket #27128 (kdelibs4 fails to build with older qt in /Library/Frameworks) created by nerdrew@…
I have Qt installed for macports and separately in /Library/Frameworks. …
12:34 Ticket #27085 (automoc does not build after qt4-mac upgrade) closed by michaelld@…
invalid: You're welcome.
10:47 Ticket #27127 (Abiword-x11 @2.8.6 missing dependency on librsvg) created by wlmcderm@…
I'm running macports version 1.9.1 on macos 10.5.8. While trying to …
10:10 Changeset [73089] by jeremyhu@…
xkeyboard-config: Bump to 2.0
09:54 Ticket #27126 (gobject-introspection @0.9.12. Checksum mismatch - build failure) created by zhenkai@…
[…]
08:46 Ticket #27125 (Building qtscriptgenerator fails) closed by michaelld@…
duplicate: Duplicate of #27024. I'm working on it; getting very close …
08:33 Ticket #27125 (Building qtscriptgenerator fails) created by erikfrerejean@…
I'm currently in the process of installing Amarok on OS X 10.6.4, but when …
08:30 Ticket #27124 (error when installing squid) created by deanna1ynne@…
I tried installing squid with macports, and am getting an error that I …
07:58 Ticket #27123 (grep: update to 2.7) created by ikawnoclast@…
The current version of GNU grep is 2.7. I have submitted a patch file for …
07:24 Ticket #27122 (mnogosearch: add postgresql84 variant) created by dbraband@…
New variant postgresql84 for mnogosearch
07:05 Ticket #27121 (mnogosearch @3.3.9_0 update) created by dbraband@…
Update to newer version @3.3.9
06:25 Ticket #27120 (gdk-pixbuf2 @2.22.0 configure failure) created by macports@…
[…]
05:08 Ticket #27119 (arb: ARBHOME environment variable incorrectly set) created by gawbul@…
When using MacPorts to "install arb" the incorrect details are placed into …
03:23 Ticket #27118 (Blackboxwm cannot be rebuilt against recent xorg) created by Peter_Dyballa@…
Hello! Because blackboxwm crashes with recent updates to …
02:57 Changeset [73088] by stromnov@…
py26-msgpack: update to version 0.1.7
02:42 Ticket #27117 (gwenhywfar4 failed to build) created by strassh@…
I tried to install kmymoney4 and gwenhywfar4 failed to build. See …
02:36 Changeset [73087] by stromnov@…
kyotocabinet: update to version 1.2.21
02:27 Changeset [73086] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20101103.0445
02:13 Changeset [73085] by ryandesign@…
glib2-devel: update to 2.27.2
01:33 Changeset [73084] by jeremyhu@…
xproto: Bump to 7.0.19
01:16 Ticket #27116 (Upgrade mod_security to version 2.5) created by bertrand.zuchuat@…
The last version of mod_security is 1.8.6. Is it possible to have the last …

11/02/10:

23:42 Changeset [73083] by takanori@…
lookup: version 1.4+media-20101010
23:42 Changeset [73082] by takanori@…
eblook: version 1.6.1+media-20101027
21:39 Changeset [73081] by takanori@…
a2ps-j: add 'supported_archs noarch'
21:38 Changeset [73080] by takanori@…
disvf: add 'supported_archs noarch'
21:33 Changeset [73079] by takanori@…
global: version bump to 5.9.2
21:33 Changeset [73078] by takanori@…
lcdf-typetools: version bump to 2.85
21:32 Changeset [73077] by takanori@…
t1utils: version bump to 1.36
21:27 Changeset [73076] by takanori@…
gauche: doesn't support +universal
20:55 Ticket #19444 (freetds-0.82 - perl module DBD::Sybase fails to build) closed by jmr@…
fixed: This was fixed in r53429.
20:38 Ticket #19431 (proctools-0.4pre1 Compile error - fails to compile with coreutils ...) closed by jmr@…
duplicate: #20748 is our solution to this, report a bug upstream if you'd like them …
20:23 Changeset [73075] by jmr@…
py-orbit: whitespace
20:22 Ticket #19407 (py-orbit update to 2.24.0) closed by jmr@…
fixed: r73074
20:21 Changeset [73074] by jmr@…
py-orbit: update to 2.24.0 (#19407)
20:07 Changeset [73073] by rmstonecipher@…
audio/libvorbis upgraded version from 1.3.1 to 1.3.2
20:05 Changeset [73072] by rmstonecipher@…
multimedia/libogg whitespace edits, added modeline
20:03 Ticket #27101 (p5-algorithm-dependency: latest upstream version 1.110) closed by dluke@…
fixed: Whitespace r73069 Maintainer + version bump r73070
20:02 Changeset [73071] by rmstonecipher@…
multimedia/libogg fixed include statement in header to allow dependents to …
20:02 Changeset [73070] by dluke@…
p5-algorithm-dependency: Version bump, give maintainership (#27101)
20:00 Changeset [73069] by dluke@…
p5-algorithm-dependency: Whitespace (see #27101)
19:47 Changeset [73068] by dports@…
texlive-bin: remove $prefix/lib from $LIBRARY_PATH during icu build (only) …
19:27 Changeset [73067] by rmstonecipher@…
multimedia/libogg upgraded version from 1.2.0 to 1.2.1
19:25 Changeset [73066] by rmstonecipher@…
devel/iso-codes upgraded version from 3.21 to 3.22
19:22 Ticket #27115 (cmake build fails with java error) closed by macsforever2000@…
duplicate: #26934
18:34 Ticket #27102 (p5-date-calc: update to version 6.3) closed by dluke@…
fixed: Whitespace in r73064 Update + maintainer in r73065
18:34 Changeset [73065] by dluke@…
p5-date-calc: Version bump, give maintainership (#27102)
18:32 Changeset [73064] by dluke@…
p5-date-calc: Whitespace (see #27102)
17:08 Ticket #27115 (cmake build fails with java error) created by njbutko@…
cmake build fails with the error following. Presumably this is related to …
16:55 Changeset [73063] by dports@…
org-mode: update to version 7.3
16:18 Ticket #25965 (kdegraphics4 - okular cannot open PDF files) reopened by snc@…
15:58 Changeset [73062] by jeremyhu@…
xorg-libXi: Bump to 1.4.0
14:36 Ticket #27114 (kmymoney4: oxygen icon theme cannot be found) created by mk@…
2nd issue is a real error: […] kmymoney4 somehow manages to run without …
14:17 Ticket #24554 (Add a KMyMoney 4 port) closed by mk@…
fixed: See r73061. That kmymoney4 port is still experimental though. Feel free to …
14:14 mk edited by mk@…
kill port list, reorder kmymoney4 (diff)
14:09 Changeset [73061] by mk@…
kmymoney4: new port with kmymoney version 4.5, still EXPERIMENTAL
13:12 Ticket #27113 (zlib: zlib.dylib doesn't get built, causes destroot to fail) created by vienne87@…
[…]
13:11 Ticket #27110 (py26-scipy fails to install) closed by ram@…
invalid: this was fixed 10 days ago (#26880), update your ports tree.
12:14 Ticket #27062 (Update Bacula to Version 5.0.3) closed by macsforever2000@…
fixed: r73060.
12:14 Changeset [73060] by macsforever2000@…
bacula: Update to version 5.0.3. (#27062)
11:42 Ticket #27112 (stunnel 4.32 has broken inetd mode support) created by bmorgenthaler@…
stunnel version 4.31 and 4.32 do not work correctly in inetd mode. It is …
10:07 Ticket #27111 (building gdk-pixbuf2 fails: "glib.h not found" but only in ...) created by list-ener@…
I solved it by manually changing one line in:: …
07:34 Ticket #27110 (py26-scipy fails to install) created by andre.girard@…
Installation fails because it needs pcre which does not seem to be …
07:22 Ticket #27109 (PATCH: blitz headers to work with gcc >4.3) created by dmeliza@…
The blitz C++ header library is missing some include statements that …
04:34 Changeset [73059] by stromnov@…
libdatrie: update to version 0.2.4
03:53 Ticket #27108 (pidgin should not look for things in /sw) created by ryandesign@…
pidgin's configure script looks for software in /sw; it should be patched …
03:47 Ticket #25636 (pidgin missing dependency) closed by ryandesign@…
fixed: r73058
03:47 Changeset [73058] by ryandesign@…
pidgin: add build dependency on pkgconfig; see #25636 (maintainer timeout)
03:15 Changeset [73057] by jmr@…
bump branch version to 1.9.2
02:40 Ticket #27107 (memcachedb @1.2.0 submission) created by cofyc.jackson@…
MemcacheDB is a distributed key-value storage system designed for …
02:32 Changeset [73056] by devans@…
schroedinger: now builds universal.
02:17 Changeset [73055] by ryandesign@…
PlasmaClient: update to 329
02:17 Changeset [73054] by ryandesign@…
libhsplasma: update to 756
02:04 Ticket #27106 (sextractor fetch fails) created by russell.jones@…
[…] I realise to do it properly I should use "sudo port upgrade …
01:58 Ticket #27105 (memcacheq @0.2.0 submission) created by cofyc.jackson@…
MemcacheQ is a memcachedb variant that provides simple message queue …

11/01/10:

21:51 Changeset [73053] by devans@…
farsight2: increment revision in case anyone managed to build it with the …
21:48 Changeset [73052] by dports@…
texlive: do not install binaries into $prefix/bin until they're usable …
21:45 Changeset [73051] by devans@…
farsight2: fix Python configure patch to avoid hard coded prefix and …
21:26 ram edited by ram@…
(diff)
20:16 Ticket #26881 (port orc fail to build for i386 with -O2) closed by rmstonecipher@…
fixed: This [http://www.linuxjournal.com/article/7269 article on gcc …
20:14 Changeset [73050] by rmstonecipher@…
devel/orc downgraded gcc optimizations for i386 to avoid build error
19:32 Ticket #27084 (Pallet crashes) closed by juanger@…
fixed
19:29 Changeset [73049] by juanger@…
Better compatibility check. As suggested by Ryan Schmidt.
19:29 Changeset [73048] by juanger@…
Better compatibility check. As suggested by Ryan Schmidt.
19:09 Ticket #27104 (Pallet: wrong version in about box) created by ryandesign@…
According to "port installed Pallet" I have version 1.1 installed, but …
19:09 Ticket #27103 (Pallet requests administrator privileges to quit) created by ryandesign@…
When I quit Pallet, it asks for my administrator username and password. It …
18:53 Changeset [73047] by devans@…
farsight2: update to version 0.0.22, python configuration.
18:49 Changeset [73046] by raimue@…
editors/vim, editors/vim-app: Update to version 7.3.47
18:33 Ticket #27089 (ghostscript fails to build) closed by takanori@…
invalid
17:55 Changeset [73045] by ryandesign@…
ebook-tools: add modeline
17:55 Changeset [73044] by ryandesign@…
ebook-tools: adjust whitespace
17:05 Ticket #27102 (p5-date-calc: update to version 6.3) created by larry+macports@…
The latest version of Date::Calc on CPAN is version 6.3, released …
16:49 Ticket #19387 (py26-virtualenvwrapper 1.12 uses py25-virtualenv instead of ...) closed by jmr@…
fixed: r73043
16:49 Changeset [73043] by jmr@…
py26-virtualenvwrapper: run the right virtualenv (#19387)
16:42 Ticket #27091 (ebook-tools: lit2epub needs clit) closed by ryandesign@…
fixed: Updated ebook-tools to 0.2.1 and added convertlit dependency in r73042.
16:42 Changeset [73042] by ryandesign@…
ebook-tools: update to 0.2.1 and add convertlit dependency; see #27091
16:34 Changeset [73041] by ryandesign@…
convertlit: add universal variant
16:21 Changeset [73040] by ryandesign@…
convertlit: new port, version 1.8; needed for ebook-tools; see #27091
15:47 Ticket #27034 (tiemu3) closed by jmr@…
duplicate: #27100 is newer but has a proper log.
15:44 Ticket #27101 (p5-algorithm-dependency: latest upstream version 1.110) created by larry+macports@…
The latest version of Algorithm::Dependency on CPAN is version 1.110, …
15:04 Ticket #27100 (tiemu3 failed to install) created by denis.b.bergeron@…
The install of tiemu3 give me this error : […] Then the tail of the log …
15:00 Changeset [73039] by jmr@…
qt4 portgroup: fix qt_arch_types so it doesn't only exist in the patch …
14:54 Changeset [73038] by jmr@…
cmake portgroup: pick up sdkroot for universal on ppc tiger
14:54 Changeset [73037] by juanger@…
New version of Pallet. Fixes #27084 and uses the new version of the …
14:51 Changeset [73036] by juanger@…
New version of the framework. Faster load of ports list and more reliable.
14:09 Changeset [73035] by devans@…
deluge: update to version 1.3.1, dependencies.
14:06 Ticket #27099 (Cant install boost MAC OS X 10.6.4) created by vienne87@…
[…]
13:57 Ticket #27063 (libusb: minor fix for livecheck regex) closed by devans@…
fixed: Committed in r73034, maintainer timeout.
13:57 Changeset [73034] by devans@…
libusb: fix livecheck, closes #27063, maintainer timeout.
13:54 Ticket #27055 (glabels: update to version 2.2.8) closed by devans@…
fixed: Committed in r73033, maintainer timeout.
13:50 Changeset [73033] by devans@…
glabels: * updates glabels to latest stable version 2.2.8 * updates …
13:47 mk edited by mk@…
gwenhywfar(4) and aqbanking(5) (diff)
13:45 Ticket #23951 (aqbanking: update to latest stable version) closed by mk@…
fixed: see r73032
13:42 mk edited by mk@…
gwenhywfar(4) and aqbanking(5) (diff)
13:38 Changeset [73032] by mk@…
gwenhywfar(4) and aqbanking(5): new ports for QT4, being in conflict with …
12:49 Changeset [73031] by jeremyhu@…
xorg-libXevie: Don't need to autoreconf
12:47 Changeset [73030] by jeremyhu@…
appres: Bump to 1.0.3
12:46 Changeset [73029] by jeremyhu@…
xorg-server: Bump to 1.9.2
12:45 Changeset [73028] by jeremyhu@…
xorg-server-devel: Bump to 1.9.2
11:26 Ticket #27098 (flac @1.2.1 +universal (i386/ppc) fails on leopard 10.5) created by ezittel@…
seems to indicate an arch mismatch […]
09:59 Changeset [73027] by easieste@…
Make '+pdf' and '+html' mutually exclusive
09:58 Ticket #27097 (program suggests running 'port xxx' from within the 'port' interactive ...) created by gba@…
= TO REPRODUCE = 1. Install MacPorts 1.9.1 2. Open the interactive …
09:47 Mirrors edited by timw@…
Seattle mirror for mpdistfiles is currently down. (diff)
09:32 Changeset [73026] by mk@…
guide: fix some lines in the common tasks section 3.3 thanks to discussion …
09:30 Ticket #27096 (siege: update to 2.70) created by henri.gomez@…
Latest macports siege is 2.67. Could it be updated to 2.70 ?
09:30 Changeset [73025] by easieste@…
scbl: Correct typo that prevented variant '+pdf' from installing
08:55 Changeset [73024] by easieste@…
Fix incomplete build dependencies noted in #26762 A slight change in …
06:11 Ticket #26081 (Cannot install hs-hashed-storage-04) closed by gwright@…
invalid: I'll close this out. This seems to be another instance of the generic ghc …
04:59 Changeset [73023] by afb@…
db51: add latest berkeley db
04:47 Ticket #25467 (port install rpm52 failed) closed by afb@…
fixed: Committed, r73022.
04:46 Changeset [73022] by afb@…
fix old javascript issue on Snow Leopard x86_64 (#25467)
04:45 Ticket #27065 (gccxml-devel 20101014_0 build failure) closed by mnick@…
fixed: gccxml-devel doesn't build universal. For now i've disabled the universal …
04:44 Changeset [73021] by mnick@…
lang/gccxml-devel: disable universal variant (closes #27065)
04:38 Changeset [73020] by stromnov@…
libdatrie: add livecheck
04:36 Changeset [73019] by stromnov@…
libdatrie: reformat Portfile, fix master_sites
04:11 Changeset [73018] by raimue@…
devel/openssl: rename man pages with ssl suffix, #19343 (maintainer …
03:38 Changeset [73017] by mk@…
guide: resurrect PortGroup gnustep's previous revision and modify intro …
03:26 Ticket #27095 (Upgrade Swi-Prolog 5.10.2_0 failed) created by jean-philippe.humbert@…
[…]
03:01 Ticket #27080 (py31-djvubind: update to 1.0.1) closed by raphael@…
fixed: Fixed in r73016.
03:00 Changeset [73016] by raphael@…
py31-djvubind: update to version 1.0.1; closes #27080
02:34 Ticket #27094 (libplist: installs a python module but doesn't depend on python) created by wanthalf@…
[…]
00:11 Ticket #24709 (sbcl-1.0.37 could not build on Snow Leopard 10.6.3 - munmap: Invalid ...) closed by easieste@…
fixed: Closing as I believe the updates in r67859 fixed the issue. Please …
Note: See TracTimeline for information about the timeline view.