New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

01/12/11:

23:09 Ticket #23712 (python26 build failure) reopened by marcus@…
I'm seeing this same error in Macports 1.9.2 on 10.6.6: […]
22:44 Changeset [75053] by jeremyhu@…
xorg-libX11: Bump to 1.4.1
21:03 Changeset [75052] by jeremyhu@…
xkbprint: Bump to 1.0.3
21:02 Changeset [75051] by jeremyhu@…
xorg-libXaw: Bump to 1.0.9
21:00 Changeset [75050] by jeremyhu@…
xorg-cf-files: Bump to 1.0.4
20:59 Changeset [75049] by jeremyhu@…
xorg-xineramaproto: Bump to 1.2.1
20:58 Changeset [75048] by jeremyhu@…
xorg-xf86vidmodeproto: Bump to 2.3.1
20:57 Changeset [75047] by jeremyhu@…
xorg-xf86driproto: Bump to 2.1.1
20:57 Changeset [75046] by jeremyhu@…
xorg-printproto: Bump to 1.0.5
20:56 Changeset [75045] by jeremyhu@…
xorg-evieproto: Bump to 1.1.1
20:56 Changeset [75044] by jeremyhu@…
x11perf: Bump to 1.5.3
20:55 Changeset [75043] by jeremyhu@…
xorg-dmxproto: Bump to 2.3.1
20:54 Changeset [75042] by jeremyhu@…
twm: Bump to version 1.0.6
19:39 Changeset [75041] by rmstonecipher@…
multimedia/gtkpod updated to use python 2.7
18:23 Ticket #27942 (sdcc @3.0.0 depends on gputils at runtime too) created by jwbacon@…
The sdcc port should list gputils as both a build and run dependency, …
17:47 Ticket #27941 (gputils 0.13.6 breaks sdcc pic16 build) created by jwbacon@…
The sdcc port depends on the latest version of gputils in order to support …
16:42 Ticket #27877 (sqlite3 update to 3.7.4) closed by ryandesign@…
fixed: This ticket is about the request to update sqlite3 to 3.7.4. This was …
16:29 Changeset [75040] by markd@…
Update to 2.3.4 and convert ui_msg to notes.
15:06 Ticket #27940 (XML::LibXSLT 1.68 does not work with XML::LibXML 1.70 and needs to be ...) created by vinc17@…
I get the following error: […] An upgrade of XML::LibXSLT …
14:32 Ticket #27939 (sqlite3 @3.7.4_0 fails to install +universal) created by post@…
While trying to install libusb-devel +universal, the installation stops …
14:19 Ticket #27938 (gnucash 2.4.0 fails to build +no_x11; missing gnucash-setup-env.in) created by chocodup@…
On Intel Leopard, with no_X11 variant, gnucash 2.4.0 fails to build. The …
14:04 Ticket #27934 (kdelibs4 uses kerberos5 libraries without declaring dependency) closed by snc@…
fixed: Included dependency in r75039.
14:04 Changeset [75039] by snc@…
kdelibs4: missing kerberos dependency, #27934
13:26 Changeset [75038] by snc@…
libmicrohttpd: update to 0.9.5
10:08 Ticket #27937 (gv will no longer page screen with "F" key on snow leopard) created by saml@…
I get this error at runtime with the latest compiled ghostview: […] …
09:19 Ticket #27307 (sigil: update to 0.3.4) closed by michaelld@…
fixed
09:17 Changeset [75037] by michaelld@…
tidy: Update to 0.3.4; add conflict with 'tidy' since the internal version …
09:07 Ticket #27936 (sunwait @20041208 does not accept eastern longitude) created by nonstop.server@…
When submitting an eastern longitude sunwait displays a warning and falls …
08:33 Ticket #27935 (dbusmenu-qt, qjson: Is it possible to change git.url to http:// instead of ...) created by stejanecek@…
Hello, Are there any drawbacks involved in changing the git.url fields …
08:32 Changeset [75036] by mww@…
version 3.7.4
08:07 Changeset [75035] by raimue@…
games/netpanzer: Drop maintainership
07:57 Ticket #27934 (kdelibs4 uses kerberos5 libraries without declaring dependency) created by ryandesign@…
If kerberos5 is installed, kdelibs4 will try to use it; I found this out …
07:51 Changeset [75034] by adfernandes@…
graphics/vtk5 : fix minor error check in Portfile for python27 variant
07:50 Ticket #27927 (wireshark-devel: Update to version 1.4.3) closed by ryandesign@…
fixed: Committed in r75033.
07:50 Changeset [75033] by ryandesign@…
wireshark-devel: maintainer update to 1.4.3; see #27927
07:48 Changeset [75032] by ryandesign@…
jigdo: modernize checksums
07:46 Changeset [75031] by ryandesign@…
jigdo: fix master_sites location; see #27930
06:39 Changeset [75030] by michaelld@…
qt4 PortGroup Changes: * Add qt's pkg-config dir as a global. * Add a …
06:38 Ticket #27933 (MacPorts @1.9.2 'port upgrade outdated' fails when archive dir is on NFS ...) created by fred@…
I have an archive dir on a Linux NFS volume exported with option …
06:22 Ticket #27932 (help2man installation fail leads to Error: Unable to upgrade port: 1) closed by ryandesign@…
duplicate: Duplicate of #27932.
06:19 Ticket #27932 (help2man installation fail leads to Error: Unable to upgrade port: 1) created by ironforge@…
[…] Found this thread and tried this to no avail: …
05:58 Changeset [75029] by ryandesign@…
pure-midi: update to 0.2
05:54 Ticket #27925 (gcc45: g++ 4.5.2 64-bit linking error) closed by jmr@…
invalid
05:26 Changeset [75028] by ryandesign@…
jigdo: whitespace changes / reformatting only
05:24 Changeset [75027] by mww@…
version 1.0.22
05:23 Ticket #27930 (jigdo homepage changed) closed by ryandesign@…
fixed: Fixed homepage in r75025.
05:23 Changeset [75026] by ryandesign@…
jigdo: indicate license
05:22 Changeset [75025] by ryandesign@…
jigdo: update homepage; see #27930
04:59 Changeset [75024] by mww@…
version 4.27
04:16 Ticket #27931 (KDE4 PortGroup: generic icons in Applications folder) created by strassh@…
Few month ago I installed kdegames4 and all icons were visible on the …
02:33 Ticket #27930 (jigdo homepage changed) created by frank.neidl@…
Hello, after sudo port install jigdo all necessary dependenies are …
01:17 Ticket #18603 (mp3fs: cannot install if prefix is not /opt/local and other issues) closed by dports@…
fixed: All either fixed or mooted in r75023
01:16 Ticket #27929 (mp3fs: Version upgrade to 0.30) closed by dports@…
fixed: Thanks, committed in r75023. As suggested in #18603, I also removed the …
01:15 Changeset [75023] by dports@…
mp3fs: maintainer update to 0.30 (#27929); remove some redundancies …
00:47 Ticket #27929 (mp3fs: Version upgrade to 0.30) created by mail@…
New Version 0.30. Patch also obsolete #18603

01/11/11:

22:33 Ticket #22049 (Checksum mismatch - mod_proxy_html) closed by jmr@…
fixed: r75022
22:33 Changeset [75022] by jmr@…
mod_proxy_html: download correct version (#22049)
22:19 Ticket #22044 (aiccu: kextstat always returns 0 now, startup script needs to be revised) closed by jmr@…
fixed: r75021
22:18 Changeset [75021] by jmr@…
aiccu: fix startupitem behaviour on 10.6 (#22044)
21:37 Changeset [75020] by ricci@…
wireshark: upgrade to 1.4.3
18:47 Changeset [75019] by vinc17@…
tin-recent: fixed dependencies (added port:icu and port:libidn).
16:57 Ticket #27928 (mercurial: Upgrade to 1.7.3) created by msa@…
Attached patch file updates the mercurial Portfile to install mercurial …
16:34 Ticket #26378 (gcc45 fails to build on 10.4) closed by jmr@…
fixed: r75018 - a rev bump is not needed because nobody who already successfully …
16:32 Changeset [75018] by jmr@…
gcc45: apply fix for tiger (#26378)
16:00 Changeset [75017] by jmr@…
handle running distfiles target on ports with no master_sites
15:25 Ticket #27927 (wireshark-devel: Update to version 1.4.3) created by hsivank@…
Attached a patch to update wireshark-devel to version 1.4.3 Thanks
12:27 Changeset [75016] by singingwolfboy@…
Updated cassandra to 0.7.0
09:22 Ticket #23970 (Updating privoxy deletes all customization) closed by kimuraw@…
fixed: I fixed this problem at r75015. port:privoxy always installs .new config …
09:12 Changeset [75015] by kimuraw@…
www/privoxy: fix #23970, config files was deleted at port upgrade. and …
08:33 Changeset [75014] by landonf@…
Switch the port to an actively maintained fork that supports hg 1.7, and …
07:42 Ticket #27769 (kipi-plugins @1.7.0 updated portfile) closed by ryandesign@…
fixed: r75013
07:42 Changeset [75013] by ryandesign@…
kipi-plugins: maintainer update to 1.7.0; see #27769
03:26 Changeset [75012] by ryandesign@…
p5-net-z3950-zoom: update to 1.28
03:00 Changeset [75011] by ryandesign@…
p5-image-info: update to 1.31; fix homepage
02:57 Changeset [75010] by ryandesign@…
p5-dbix-searchbuilder: update to 1.59; noarch
02:56 Ticket #27926 (p5-devel-stacktrace: update to 1.27; noarch) created by ryandesign@…
p5-devel-stacktrace should be updated to 1.26, and while we're at it, we …
02:51 Changeset [75009] by ryandesign@…
p5-pod-tests: update to 1.19
02:50 Changeset [75008] by ryandesign@…
p5-file-flat: update to 1.04
02:48 Changeset [75007] by ryandesign@…
p5-fusioninventory-agent: update to 2.1.7
02:46 Changeset [75006] by ryandesign@…
p5-crypt-openssl-x509: update to 1.6
02:38 Changeset [75005] by ryandesign@…
p5-panotools-script: update to 0.25
02:36 Changeset [75004] by ryandesign@…
p5-time-piece: update to 1.20
02:33 Changeset [75003] by ryandesign@…
p5-xml-rss: update to 1.48; noarch
02:30 Changeset [75002] by ryandesign@…
p5-image-metadata-jpeg: update to 0.153
02:29 Changeset [75001] by ryandesign@…
p5-mime-base32: update to 1.02a
02:27 Changeset [75000] by ryandesign@…
p5-email-mime-contenttype: update to 1.015
02:25 Changeset [74999] by ryandesign@…
p5-math-gmp: update to 2.06
02:25 Changeset [74998] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20110111.0545
02:22 Changeset [74997] by stromnov@…
py26-redis: update to version 2.2.2
02:20 Changeset [74996] by stromnov@…
py26-pyrant: update to version 0.6.5
02:19 Changeset [74995] by stromnov@…
py26-msgpack: update to version 0.1.8
02:17 Changeset [74994] by stromnov@…
kyototycoon: update to version 0.9.23
02:12 Changeset [74993] by stromnov@…
kyotocabinet: update to version 1.2.34
01:56 Ticket #27925 (gcc45: g++ 4.5.2 64-bit linking error) created by lowtech@…
Building a 64-bit binary with g++ 4.5.2 fails with linking error …
01:29 Ticket #26355 (grass @6.4.0RC6 (gis): Unable to locate OpenGL includes) closed by ryandesign@…
fixed: Since Takeshi isn't responding about why the mesa dependency was removed, …
01:27 Changeset [74992] by ryandesign@…
grass: update to 6.4.0; re-add mesa dependency (see #26355); add …
00:14 Changeset [74991] by ryandesign@…
Allow -devel versions of ports to satisfy dependencies

01/10/11:

23:59 Ticket #27924 (grass fails at configure step without mesa port installed) closed by ryandesign@…
duplicate: Duplicate of #26355.
23:05 Ticket #27924 (grass fails at configure step without mesa port installed) created by dmmonarres@…
The grass port (installed with +mysql5) fails at configure step saying …
22:26 Ticket #27917 (libdc1394: update to 2.1.3) closed by ryandesign@…
fixed: Updated in r74990. I also added a dependency on the libusb port, because …
22:26 Changeset [74990] by ryandesign@…
libdc1394: update to 2.1.3 and add libusb dependency; see #27917
22:21 Ticket #27922 (tpkg: Update to 2.2.0) closed by ryandesign@…
fixed: Updated in r74989.
22:21 Changeset [74989] by ryandesign@…
tpkg: maintainer update to 2.2.0; see #27922
21:11 Ticket #27923 (gtksourceview2 does not build properly against gtk2 +quartz) created by tigerfishdaisy@…
gtksourceview2 will not build properly against gtk2 +quartz --> does …
20:53 Ticket #27922 (tpkg: Update to 2.2.0) created by jheiss@…
Diff attached
16:13 Changeset [74988] by raimue@…
archivers/xar-devel: Avoid autogen.sh as it runs ./configure in …
15:05 Ticket #27921 (aclocal.m4 version conflict with libtool) created by whittaker007@…
Several ports cannot be installed due to LT_INIT being built with an older …
14:49 Ticket #27920 (port will delete /Library/LaunchDaemons when removing launchd plist links) created by ricci@…
When uninstalling a port that includes a launchd plist (link) in …
14:04 Ticket #27919 (py*-biopython: Add flex variant) created by michelle.lynn.gill@…
Biopython does not install a portion of the mmCIF parser by default. …
13:58 Ticket #27918 (vim @7.3.94 +small does not compile (v7.3.94): ui.c error) created by wrigleyster@…
[…] fails to compile with an error: […] I do run tiger, but I …
12:15 Ticket #27915 (Update solfege to 3.19.2, switch to Python 2.7) closed by singingwolfboy@…
fixed
12:10 Changeset [74987] by singingwolfboy@…
Updated solfege to 3.19.2, switched to Python 2.7
10:36 Changeset [74986] by blair@…
New upstream 1.8.2 release of Apache Ant.
10:30 Changeset [74985] by blair@…
Convert from tabs to whitespace. "svn diff --diff-cmd diff -x -uw" shows …
10:26 Changeset [74984] by blair@…
Another pass at wrapping the long description.
10:25 Changeset [74983] by blair@…
Rewrap the long_description to fit in 80 characters.
09:02 Ticket #27917 (libdc1394: update to 2.1.3) created by mail@…
New Version 2.1.3
08:59 Ticket #27863 (latexmk checksum error) reopened by tlhayward@…
Thank you for your advice. Here is the verbose output, followed by the …
08:47 Ticket #27815 (qt4-mac @4.7.1 Missing symbols - build failure) closed by michaelld@…
fixed: Should be fixed in r74982. Do a "sudo port selfupdate" to get the …
08:46 Changeset [74982] by michaelld@…
qt4-mac: Hopefully fixes ticket #27815. Patch the corewlan QMake build …
08:18 Ticket #27916 (python27 runtime IOError due to MACOSX_DEPLOYMENT_TARGET) created by joshmoz@…
I am a Mozilla developer, we recommend that our Mac OS X developers use …
07:10 Ticket #25989 (akonadi build fails due to presence of cdparanoia's include/utils.h) closed by michaelld@…
fixed: re-fixed in r74981, in a generic manner so-as to hopefully include future …
07:10 Changeset [74981] by michaelld@…
akonadi: Change to a completely generic way of replacing "utils.h" -> …
06:42 Ticket #27524 (qt4-mac Deletion of global include directory) closed by michaelld@…
fixed: Committed in r74980.
06:42 Ticket #23284 (qt4-mac on Tiger: can't open dynamic library: ...) closed by michaelld@…
fixed: Committed in r74980. Thanks for your feedback & help testing!
06:41 Ticket #27215 (qt4-mac 4.7.0_n +debug+demos+examples+mysql+odbc+psql91+quartz+universal: ...) closed by michaelld@…
fixed: I was never really clear what this ticket is about except that qt4-mac …
06:39 Ticket #27343 (qt4-mac @4.7.1 +universal Portfile referring to obsolete universal_sysroot) closed by michaelld@…
fixed: Fixed in r74980. I left the TARGET stuff for now; might change it later …
06:36 Changeset [74980] by michaelld@…
qt4-mac: Hopefully addresses tickets #27524, #23284, #27215, #27343, and …
06:27 Ticket #25989 (akonadi build fails due to presence of cdparanoia's include/utils.h) reopened by dsdale24@…
I have cdparanoia installed, and I still have to temporarily move …
06:25 Changeset [74979] by michaelld@…
qt4-mac: Add final patch so that linking with QtHelp works when building …
06:23 Ticket #27915 (Update solfege to 3.19.2, switch to Python 2.7) created by singingwolfboy@…
I've attached a patch to update the Portfile for GNU Solfege to use …
04:00 Ticket #27913 (xulrunner-devel @2.0b8: error: --with-system-nspr and ...) closed by jmr@…
duplicate: #27807
03:58 Changeset [74978] by ryandesign@…
PlasmaClient: remove part of the undo-372 patch that is not the problem …
03:51 Changeset [74977] by ryandesign@…
PlasmaClient: remove part of the undo-372 patch that is not the problem …
03:41 Changeset [74976] by ryandesign@…
PlasmaClient: remove part of the undo-372 patch that is not the problem …
03:03 Changeset [74975] by ryandesign@…
PlasmaClient: update to 382
02:16 Changeset [74974] by ryandesign@…
PlasmaClient: remove part of the undo-372 patch that is not the problem …
01:42 Changeset [74973] by ryandesign@…
PlasmaClient: remove part of the undo-372 patch that is not the problem …
00:51 Changeset [74972] by ryandesign@…
PlasmaClient: remove part of the undo-372 patch that is not the problem …
00:29 Changeset [74971] by ryandesign@…
PlasmaClient: remove part of the undo-372 patch that is not the problem …

01/09/11:

23:53 Ticket #27914 (update socat to 1.7.1.3) created by ron@…
version 1.7.1.3 fixes a potential stack overflow issue in older versions. …
23:48 Changeset [74970] by ryandesign@…
PlasmaClient: update to 372 and add a patch that undoes all of 372
23:36 Changeset [74969] by ryandesign@…
libhsplasma: update to 788 and refresh and reinstate endian patch
23:23 Ticket #27913 (xulrunner-devel @2.0b8: error: --with-system-nspr and ...) created by jasperfrumau@…
I have regular Firefox running on my MBP OSX 10.6.6, but I wanted to …
22:08 Ticket #25728 (lilypond 2.12.3 requires t1asm to build) closed by snc@…
fixed: Added dependency in r74968. Also added in pkgconfig.
22:08 Changeset [74968] by snc@…
lilypond: add missing dependency, #25728
21:28 Ticket #27912 (gcc46 @4.6-20101218 <thread> library does not compile) created by voorhies@…
Compiling the following c++ file: […] with {{{g++ test.cpp …
20:22 Ticket #22043 (new port: libv8) closed by jmr@…
wontfix: Closing as nothing seems to be happening here.
20:18 Ticket #22041 (strigi +universal fails in configure on Snow Leopard) closed by jmr@…
fixed: Closing as per comment:4.
20:10 Changeset [74967] by jmr@…
cunit: update to 2.1-2
19:31 Ticket #22035 (hugin-app 7.0-2903 Build failure) closed by jmr@…
fixed: Closing as the current version is 2010.4.0 which builds fine for me.
19:30 Changeset [74966] by jmr@…
hugin-app: remove unused patch
19:27 Ticket #23817 (hugin-app violates the layout of the ports-filesystems) closed by jmr@…
fixed: r74965
19:25 Ticket #27846 (upgrade of hugin-app to version 2010.4.0) closed by jmr@…
fixed: Committed most of this in r74965, but not the name change because it's …
19:23 Changeset [74965] by jmr@…
hugin-app: update to 2010.4.0, use cmake portgroup, add co-maintainer, set …
19:17 Changeset [74964] by ryandesign@…
relax: add py26-scipy dependency; see #27909
18:58 Ticket #27863 (latexmk checksum error) closed by vinc17@…
worksforme: No problems on my machine (I've just tried). The logs you provided show …
18:34 Ticket #27889 (sheepshaver @2.3-20060318 build failure) closed by ryandesign@…
fixed
18:34 Changeset [74963] by singingwolfboy@…
Added post-build step to change shebang line for py25-googleappengine
18:23 Changeset [74962] by ryandesign@…
ImageMagick: update to 6.6.7-0
18:09 Ticket #27909 (relax 1.3.6 packaging) closed by ryandesign@…
fixed: I committed your patch in r74961. I also disabled the universal variant, …
18:08 Changeset [74961] by ryandesign@…
relax: maintainer update to 1.3.6 (#27909); disable universal variant
18:00 Changeset [74960] by singingwolfboy@…
Updated py25-googleappengine to SDK version 1.4.1
17:29 Ticket #27911 (Pallet first time run cannot find /Library/TCL) created by vulcan_@…
installed Pallet a couple of days ago and have been trying to figure out …
16:53 Ticket #27910 (update pdb2pqr to 1.7 release) created by howarth@…
The attached Portfile diff upgrades the pdb2pqr package to the current 1.7 …
15:51 Changeset [74959] by snc@…
remove unusable kdebase4-workspace
15:35 Changeset [74958] by dports@…
texlive: revbump metaport for good measure
15:28 Changeset [74957] by dports@…
latexdiff: add preactivate hook to avoid conflicts by deactivating old …
15:26 Changeset [74956] by dports@…
pdfjam: add preactivate hook to avoid conflicts by deactivating old …
14:32 Ticket #27258 (texlive-bin-extra conflicts with pdfjam and latexdiff) closed by dports@…
fixed: Replying to dports@…: > I'll remove pdfjam (and latexdiff) …
14:30 Ticket #27326 (texlive-xetex (@17780_0) missing a dependency) closed by dports@…
fixed: Should be fixed in r74955. (Sorry it took so long; it's a pain to …
14:29 Changeset [74955] by dports@…
texlive-*: minor distfile changes: * move kastrup package (provides …
13:43 Ticket #27905 (add py26-tkinter dependency to pymol package and update svn revision) closed by jmr@…
fixed: r74954
13:43 Changeset [74954] by jmr@…
pymol: update to upstream revision 3930, add py26-tkinter dependency …
13:35 Ticket #27903 (Problem installing earlier version of boost (1.40)) closed by jmr@…
invalid: It's obviously not possible for the maintainer to fix a problem in an …
13:08 Ticket #27909 (relax 1.3.6 packaging) created by howarth@…
The attached Portfile.diff updates the relax package to the latest …
12:35 Ticket #27908 (update ccpnmr to 2.1.5) created by howarth@…
Update the ccpnmr package to the latest 2.1.5 release from upstream. Only …
12:20 Ticket #27907 (apbs-mpi-1.3.0 update) created by howarth@…
Update the apbs-mpi package to the latest 1.3.0 release and switch the …
12:17 Ticket #27906 (apbs-1.3.0 update) created by howarth@…
The attached packaging updates the apbs package to the latest 1.3.0 …
11:50 Ticket #27905 (add py26-tkinter dependency to pymol package and update svn revision) created by howarth@…
Currently the absence of a depends_lib entry for port:py26-tkinter can …
10:53 Changeset [74953] by mww@…
new port science/caml-camlmpi
10:42 Ticket #27904 (dbus portfile should make use of MacPorts' startupitem facility) created by mk@…
It would be great if the port would use MacPorts' startupitem facility …
10:17 Changeset [74952] by mww@…
new port science/caml-camlmpi
08:44 Changeset [74951] by mk@…
skrooge-devel: sqlite3 is dep of kdelibs4 since qt4-mac requires it …
08:35 Changeset [74950] by mk@…
skrooge-devel: change deps according to …
06:50 Ticket #27902 (kdebase4-workspace @4.5.2 Configure error - build failure) closed by snc@…
wontfix: KDE Workspace doesn't even know how to build on a Mac: the error message …
04:26 Ticket #27903 (Problem installing earlier version of boost (1.40)) created by josep.m.fontana@…
I need an earlier version of boost. I followed instructions to install …
01:53 Ticket #27901 (jasper 1.900.1 checksum error) closed by jmr@…
duplicate: #27900
01:36 Changeset [74949] by dports@…
gnucash-devel: update livecheck regex to allow stable versions since the …
01:18 Changeset [74948] by dports@…
pdfjam: change dependency from all of texlive to texlive-basic + …
00:45 Ticket #27832 (breqn: replace by texlive-latex3?) closed by dports@…
fixed: Replaced with texlive-latex3 in r74947 (maintainer timeout)
00:44 Changeset [74947] by dports@…
breqn: replace with texlive-latex3 (see #27832; maintainer timeout)
00:37 Changeset [74946] by dports@…
texlive-common: delete any conflicting ls-R files in any of the installed …

01/08/11:

22:00 Ticket #27902 (kdebase4-workspace @4.5.2 Configure error - build failure) created by ratonovitch@…
I am having a couple issues during configure of kdebase4-workspace. I need …
20:32 Ticket #27901 (jasper 1.900.1 checksum error) created by koiman@…
Mac OS 10.4.11 xcode 2.5 Attempting to install gimp. When it reached the …
20:32 Ticket #27900 (jasper @1.900.1 checksum error) created by koiman@…
Mac OS 10.4.11 xcode 2.5 Attempting to install gimp. When it reached the …
20:20 Ticket #27896 (build rb-rubyosa @0.4.0 fails in Snow Lep) closed by kimuraw@…
fixed: Thanks vulcan_, This problem was fixed at r74945. please try to install …
18:37 Changeset [74945] by kimuraw@…
ruby/rb-rubyosa: fix #27896, build error on Snow Leopard
18:09 Changeset [74944] by snc@…
oxygen-icons: update to 4.5.5
17:57 Ticket #27899 (kdeedu4 @4.5.4 build fails, problem related to GNU R) closed by snc@…
fixed: Disabled in r74942.
17:56 Changeset [74943] by snc@…
kdepim4: fix master_sites
17:52 Changeset [74942] by snc@…
KDE4: * update to 4.5.5 * ignore R for kdeedu4, #27899
16:50 Ticket #22019 (tovid python warning) closed by jmr@…
fixed: r74941
16:49 Changeset [74941] by jmr@…
tovid: use macports python (#22019)
16:06 Ticket #25051 (arm-none-linux-gnueabi-binutils fails to build when texinfo is installed) closed by jmr@…
worksforme: Can't reproduce this.
16:01 Ticket #22000 (arm-none-linux-gnueabi-gcc fails to compile) closed by jmr@…
fixed: r74940 - turns out it just has problems building as nobody.
15:59 Changeset [74940] by jmr@…
arm-none-linux-gnueabi-gcc: needs to configure and build as root, finishes …
09:53 Ticket #27899 (kdeedu4 @4.5.4 build fails, problem related to GNU R) created by juergen@…
I notice that the kdeedu4 package fails to build for me with the following …
09:48 Ticket #27898 (gst-plugins-gl does not build with "build_arch i386") created by lazyt@…
Compiling gst-plugins-gl 0.10.2 is not possible with build_arch set to …
08:27 Changeset [74939] by snc@…
akonadi: update to 1.4.3
07:42 Ticket #27897 (Error building Atlas (PPC)) created by rechner@…
Info: mac mini G4 1.33 GHz, Mac OS 10.5.8, XCode 3.1.4 With #27640 there …
07:00 Changeset [74938] by jwa@…
version bump to 10.05.2, change livecheck
07:00 Changeset [74937] by jwa@…
version bump to 10.05.2
06:59 Changeset [74936] by jwa@…
version bump to 10.05.2, change livecheck
06:59 Changeset [74935] by jwa@…
version bump to 10.05.2, change livecheck
06:43 Ticket #27896 (build rb-rubyosa @0.4.0 fails in Snow Lep) created by vulcan_@…
this msg came up during a batch build of things i wanted for Ruby […]
06:39 Changeset [74934] by snc@…
update depot_tools to 70850
06:33 Changeset [74933] by snc@…
cclive: update to 0.7.1
04:45 Changeset [74932] by takeshi@…
cdo: updated for 1.4.7
04:16 Changeset [74931] by jwa@…
version bump to 9.1alpha3
02:37 Changeset [74930] by ryandesign@…
wine-devel: update to 1.3.11
02:16 Changeset [74929] by ryandesign@…
php5 and bundled extensions: update to 5.3.5
00:42 Ticket #27895 (plopfolio fails build in Snow Lep saying "jam" is deprecated) created by vulcan_@…
[…]
Note: See TracTimeline for information about the timeline view.