New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

01/26/11:

22:44 Ticket #28175 (ghostscript: checksum mismatch) created by andy.wood@…
Try as I might, I continue to get checksum errors when trying to install …
21:52 Ticket #28162 (mlt @0.5.10, Revision 1 fails to compile with "Undefined symbols: ...) closed by ryandesign@…
fixed: Thanks, committed in r75501.
21:52 Changeset [75501] by ryandesign@…
mlt: add -liconv to LDFLAGS; see #28162
21:29 Ticket #28174 (p5-db_file: make a port) created by ryandesign@…
We need a port for DB_File for BioPerl (#26468)
20:33 Ticket #28160 (Unable to use LaTeX after upgrading (dyld libpng14 problem?)) reopened by eh88@…
[…] followed by […] and then […] does not get this working …
20:10 Changeset [75500] by raimue@…
emulators/qemu: Update to version 0.13.0 Add missing dependencies
18:56 Changeset [75499] by ryandesign@…
p5-compress-raw-bzip2, p5-compress-raw-zlib: update to 2.033
16:54 Changeset [75498] by singingwolfboy@…
BWToolkit: updated categories for lint report
16:53 Changeset [75497] by singingwolfboy@…
chromium-tabs: added categories=devel for lint report
16:50 Changeset [75496] by michaelld@…
vigra: oops: /opt/local -> ${prefix}
16:46 Ticket #28087 (bump vigra to 1.7.1) closed by michaelld@…
fixed: Done in r75495. You're welcome & thank you for being so responsive!
16:45 Changeset [75495] by michaelld@…
vigra: with permission from the owner ... * bump to version 1.7.1 * …
16:40 Changeset [75494] by singingwolfboy@…
New port: chromium-tabs
16:31 Changeset [75493] by blair@…
New upstream 0.7.1 release.
16:26 Changeset [75492] by singingwolfboy@…
New port: BWToolkit
16:07 Ticket #28173 (pidgin: install libpurple.a) created by sgaviria@…
I need to have libpurple.a in order to load this library via a FFI. Any …
14:34 Changeset [75491] by mk@…
gwenhywfar4: version bump
13:41 Ticket #22748 (handbrake 0.7.1 build error) closed by raimue@…
fixed
13:40 Ticket #22748 (handbrake 0.7.1 build error) reopened by raimue@…
11:35 Ticket #28172 (msp430-libc @ti_20101114 New port) created by s@…
Portfile and patches to build libc for the TI MSP430 family of …
11:33 Ticket #28171 (msp430-gcc @4.4.5 New port) created by s@…
Portfile and patches to build gcc for the TI MSP430 family of …
11:31 Ticket #28170 (msp430-binutils @2.20.1 New port) created by s@…
Portfile and patches to build binutils for the TI MSP430 family of …
10:45 Ticket #28160 (Unable to use LaTeX after upgrading (dyld libpng14 problem?)) closed by dports@…
worksforme: Replying to jmr@…: > texlive-latex only installs a symlink to …
10:38 Ticket #28169 (error when building texlive-bin) created by karl_puperze@…
I get a conversion error when building texlive-bin (see attached log).
10:12 Ticket #28168 (gst-rtsp-server: new port providingtreaming media server on top of ...) created by lsinger@…
This attached Portfile adds a port for gst-rtsp-server, a library for …
09:46 Ticket #28167 (emacs: build failure (during unexec) when using Xcode 4) created by lorn@…
01/26/11 Macbook Pro Intel Mac OS X 10.6.7 Build 10j846 […] The Log …
09:11 Ticket #28166 (New port: xhtml1) created by jclift@…
This port provides the XHTML1 DTDs required for validation of XHTML …
09:06 Changeset [75490] by jmr@…
pandoc: set nomaintainer at former maintainer's request (#22387, #24405), …
08:58 Ticket #22369 (Centerim linking fails on OSX10.6 (_gg_login in liblibgadu.a(libgadu.o)) closed by jmr@…
invalid
08:52 Ticket #26526 (ettercap-ng fails to show packet content in snow leopard) closed by jmr@…
fixed: r75489
08:52 Ticket #26060 (ettercap-ng +universal build failure) closed by jmr@…
wontfix: Universal disabled in r75489.
08:51 Changeset [75489] by jmr@…
ettercap-ng: fix packet decoding (#26526), disable universal (#26060)
08:35 Changeset [75488] by jmr@…
ettercap-ng: fix grep syntax in configure, update deps
08:34 Ticket #22368 (ettercap-ng gets Fatal error on Snow Leopard at start up) closed by jmr@…
worksforme: Can't reproduce.
07:47 Ticket #27041 (phonon @4.4.2 Configure error - glib2 required) reopened by solstice.dhiver@…
I don't quite understand the big picture here, but I'll just make a few …
07:29 Changeset [75487] by ryandesign@…
phpmyadmin: update to 3.3.9
07:27 Changeset [75486] by ryandesign@…
mysql5, mysql5-server: update to 5.1.54
06:57 Ticket #26921 (port install trac @0.12.1 fails with "invalid command 'compile_catalog'") closed by dluke@…
worksforme: closing due to lack of response
06:43 Ticket #21034 (syncing with daily tarball does not work) closed by jmr@…
fixed: That's nothing to do with this ticket.
06:35 Ticket #28164 (libsdl_ttf fails to build against libsdl-devel) closed by jmr@…
wontfix: Specifically requiring libsdl as of r75485.
06:35 Changeset [75485] by jmr@…
libsdl_ttf: doesn't build against libsdl-devel (#28164)
06:26 Ticket #28162 (mlt @0.5.10, Revision 1 fails to compile with "Undefined symbols: ...) reopened by ryandesign@…
Ah. Then I should revert my change above, and mlt should be fixed.
06:23 Ticket #28122 (qt4-mac build is broken) closed by michaelld@…
fixed: Glad it works for you now; stuff happens ;)
06:13 Changeset [75484] by raimue@…
editors/vim, editors/vim-app: Update to version 7.3.107
03:55 Ticket #28165 (Portfile for googletest (gtest)) created by mp.naq1@…
http://code.google.com/p/googletest/ Google's framework for writing C++ …
02:51 Ticket #28162 (mlt @0.5.10, Revision 1 fails to compile with "Undefined symbols: ...) closed by ryandesign@…
fixed: Fixed glib2 and glib2-devel in r75483.
02:51 Changeset [75483] by ryandesign@…
glib2, glib2-devel: move libiconv out of Libs.private in glib-2.0.pc and …
01:53 Ticket #28164 (libsdl_ttf fails to build against libsdl-devel) created by mail@…
[…] […] Looks like there are some path-problems. If you need more …
01:31 Ticket #28163 (mlt: update to 0.6.2) created by ryandesign@…
mlt should probably be updated to 0.6.2. The livecheck should also be …
01:31 Ticket #25599 (Unable to install kdeedu4 due to eigen bug) reopened by taggart@…
I just tried to update digikam to 1.8. and kdeedu4 had to be updated to …
01:14 Ticket #28134 (wireshark-devel: Update to version 1.5.0) closed by ryandesign@…
fixed: Thanks! r75482
01:14 Changeset [75482] by ryandesign@…
wireshark-devel: maintainer update to 1.5.0; see #28134
01:13 Changeset [75481] by ryandesign@…
netpbm now uses libxml2 so it needs a dependency on it
01:11 Changeset [75480] by ryandesign@…
netpbm: use a livecheck that will tell us what the new version is, not …
01:09 Changeset [75479] by ryandesign@…
netpbm: fix whitespace inconsistencies introduced by r75448
00:40 Ticket #28114 (rxvt-unicode: update to 9.10) closed by ryandesign@…
fixed: r75478
00:40 Changeset [75478] by ryandesign@…
rxvt-unicode: enable 256 color; see #28114
00:10 Ticket #28162 (mlt @0.5.10, Revision 1 fails to compile with "Undefined symbols: ...) created by mail@…
Short and painfull: mlt fails to compile with the error message below. …

01/25/11:

23:56 Ticket #21034 (syncing with daily tarball does not work) reopened by david.mohl@…
I'm sorry for reviving this, but theres no real solution yet. Sam appears …
22:33 Ticket #28161 (libvirt @ 0.8.7 - new port submission) created by jclift@…
Initial Portfile submission for libvirt 0.8.7. Libvirt is a …
21:17 Changeset [75477] by singingwolfboy@…
gtk2: updated description to match gtk3 port
21:15 Changeset [75476] by singingwolfboy@…
gtk2 whitespace changes
20:51 Ticket #28160 (Unable to use LaTeX after upgrading (dyld libpng14 problem?)) created by vinay.d.shah@…
Hello, I had originally installed LaTeX using MacTeX. I needed to install …
20:22 Changeset [75475] by singingwolfboy@…
Re-added gtk3 port, created using svn cp
20:19 Changeset [75474] by singingwolfboy@…
Removed gtk3 port
19:51 Ticket #28159 (net/libproxy update to use python 2.7 or provide +python## variants) created by rmstonecipher@…
Python 2.7 is the current stable release in the 2.x branch. Attached …
19:07 Changeset [75473] by ryandesign@…
pngcrush: remove unnecessary patch phase
18:58 Ticket #28108 (gst-plugins-gl doesn't include libpng dependency) closed by rmstonecipher@…
fixed: Fixed in r75472.
18:58 Changeset [75472] by rmstonecipher@…
gnome/gst-plugins-gl added library dependency upon libpng to avoid …
18:02 Changeset [75471] by snc@…
libmicrohttpd: update to 0.9.6
17:59 Ticket #22748 (handbrake 0.7.1 build error) closed by raimue@…
wontfix: HandBrake updated to 0.9.5 in r75470.
17:58 Ticket #16344 (UPDATE: handbrake to 0.9.3) closed by raimue@…
fixed: HandBrake updated to 0.9.5 in r75470.
17:58 Changeset [75470] by raimue@…
aqua/HandBrake: Update to version 0.9.5
17:48 Changeset [75469] by jeremyhu@…
xorg-libXi: Bump to 1.4.1
17:43 Ticket #25040 (lilypond 2.12.3 FTB with Python 3 selected) closed by snc@…
fixed: Added in r75468, using python27 by default.
17:42 Changeset [75468] by snc@…
lilypond: ensure we use a specific python, #25040
17:27 Changeset [75467] by blair@…
Bump revision number to force a rebuild with libevent which was moved to …
16:29 Ticket #28158 (i386-mingw32-binutils: update to 2.21) created by mojca.miklavec.lists@…
ld from current version (1.19) of binutils in mingw32 segfaults when …
15:44 Changeset [75466] by singingwolfboy@…
New port: gtk3
15:25 Ticket #28157 (p5-html-wikiconverter-xwiki @0.02 not available) created by ejshamow@…
Requires p5-html-wikiconverter
15:10 Ticket #28156 (p5-html-wikiconverter-wikkawiki @0.50 not available) created by ejshamow@…
Requires p5-html-wikiconverter (ticket:28136)
15:08 Ticket #28155 (p5-html-wikiconverter-wikispaces @0.02 not available) created by ejshamow@…
Requires p5-html-wikiconverter (ticket:28136)
15:07 Ticket #28154 (check-in request: octave-devel 3.3.90 revision) created by lukas.reichlin@…
I updated the octave-devel Portfile to revision 1. The file is attached to …
15:07 Ticket #28153 (p5-html-wikiconverter-wakkawiki @0.50 not available) created by ejshamow@…
Requires p5-html-wikiconverter
15:04 Ticket #28152 (p5-html-wikiconverter-usemod @0.50 not available) created by ejshamow@…
Requires p5-html-wikiconverter (ticket:28136)
15:03 Ticket #28151 (p5-html-wikiconverter-tikiwiki @0.50 not available) created by ejshamow@…
Requires p5-html-wikiconverter (ticket:28136)
15:02 Ticket #28150 (p5-html-wikiconverter-socialtext @0.03 not available) created by ejshamow@…
Requires p5-html-wikiconverter
14:55 Ticket #28149 (p5-html-wikiconverter-snipsnap @0.50 not available) created by ejshamow@…
Requires p5-html-wikiconverter (ticket:28136)
14:52 Ticket #28148 (p5-html-wikiconverter-pmwiki @0.51 not available) created by ejshamow@…
Requires p5-html-wikiconverter (ticket:28136)
14:47 Ticket #28147 (p5-html-wikiconverter-phpwiki @0.51 not available) created by ejshamow@…
Requires p5-html-wikiconverter (ticket:28136)
14:46 Ticket #28146 (p5-html-wikiconverter-pbwiki @0.01 not available) created by ejshamow@…
Requires p5-html-wikiconverter (ticket:28136)
14:46 Ticket #28145 (p5-html-wikiconverter-oddmuse @0.52 not available) created by ejshamow@…
Requires p5-html-wikiconverter (ticket:28136)
14:42 Ticket #28144 (p5-html-wikiconverter-multimarkdown @0.02 not available) created by ejshamow@…
Requires p5-html-wikiconverter (ticket:28136)
14:41 Ticket #28143 (p5-html-wikiconverter-moinmoin @0.54 not available) created by ejshamow@…
Requires p5-html-wikiconverter (ticket:28136)
14:40 Ticket #28142 (p5-html-wikiconverter-mediawiki @0.59 not available) created by ejshamow@…
Requires p5-html-wikiconverter (ticket:28136)
14:37 Ticket #28141 (p5-html-wikiconverter-markdown @0.05 not available) created by ejshamow@…
Depends on p5-html-wikiconverter (ticket:28136)
14:36 Ticket #28140 (p5-html-wikiconverter-kwiki @0.51 not available) created by ejshamow@…
Depends on p5-html-wikiconverter (ticket:28136)
14:35 Ticket #28139 (p5-html-wikiconverter-googlecode @0.12 not available) created by ejshamow@…
Depends on p5-html-wikiconverter
14:33 Ticket #28138 (p5-html-wikiconverter-dokuwiki @0.53 not available) created by ejshamow@…
14:17 Ticket #28135 (gdk-pixbuf2 configure failure) closed by macsforever2000@…
invalid
14:07 Ticket #28137 (p5-html-wikiconverter-confluence @0.01 not available) created by ejshamow@…
Depends on p5-html-wikiconverter (ticket:28136)
14:00 Ticket #28136 (p5-html-wikiconverter @0.68 not available) created by ejshamow@…
HTML::WikiConverter is a group of modules that automates converting HTML …
13:28 Ticket #28135 (gdk-pixbuf2 configure failure) created by karl_puperze@…
During installation of texlive an error occurs when configuring …
13:15 Ticket #28126 (digikam @1.8.0 updated portfile) closed by l2g@…
fixed: This is checked in now (r75465).
13:13 Changeset [75465] by l2g@…
digikam: update to version 1.8.0, make cosmetic changes to variant …
13:07 Ticket #28125 (kipi-plugins @1.8.0 updated portfile) closed by l2g@…
fixed: These are checked in now (r75464).
13:06 Changeset [75464] by l2g@…
kipi-plugins: update to version 1.8.0 (maintainer request; fixes #28125)
12:59 Ticket #28134 (wireshark-devel: Update to version 1.5.0) created by hsivank@…
Attached a patch to update wireshark-devel to version 1.5.0. Thanks.
12:28 Ticket #28133 (postgresql ports: symlink binaries into ${destroot}${prefix}/bin with ...) created by speeves@…
I have modified the Portfile for postgresql90 @9.0.2 so that it will …
12:11 Ticket #28119 (New Portfile for luatex v 0.65.0) closed by dports@…
fixed: Thanks, committed as r75463.
12:11 Changeset [75463] by dports@…
luatex: maintainer update to v0.65.0 (#28119)
11:51 Changeset [75462] by snc@…
fix checksum bugs
11:40 Changeset [75461] by snc@…
update snc checksums
11:37 Changeset [75460] by snc@…
squid3-devel: update to 3.2.0.4
11:33 Ticket #28132 (Portfile for pypcap - python binding to libpcap) created by andrew.reusch@…
It's a simple python binding to libpcap. It uses pyrex to help create the …
11:13 Changeset [75459] by wsiegrist@…
p5-gd: GD.bundle links directly to libpng, so depend on it. Rev bump to …
10:50 Ticket #28123 (py27-pyqt4 won't install) closed by michaelld@…
fixed: Thanks for the quick feedback!
10:11 Ticket #28131 (p5-css: new port) created by ejshamow@…
Submitting a Portfile generated by cpan2port, with minimal editing (port …
09:52 Ticket #28130 (git-core should always depend on p5-term-readkey) created by scy-macports@…
Currently, git-core only depends on p5-term-readkey when installed with …
09:50 Ticket #28127 (Problem installing db46) closed by jmr@…
invalid: Do what the message says.
09:23 Ticket #28129 (molden 5.0 checksum error again!) created by ben@…
Another upgrade seems to have been done today. […] The actual …
09:05 Changeset [75458] by snc@…
update snc checksums
09:04 Ticket #28128 ('single' variant for plplot) created by drs@…
Some packages (outside of macports, perhaps) depend upon the single …
08:55 Ticket #28127 (Problem installing db46) created by wissme@…
[…]
08:38 Changeset [75457] by snc@…
afni: stealth update
08:28 Ticket #27708 (Digikam does not start) closed by dluke@…
invalid
08:24 Ticket #28126 (digikam @1.8.0 updated portfile) created by jan@…
Update of the portfile of the digikam port to version 1.8.0
08:22 Ticket #28125 (kipi-plugins @1.8.0 updated portfile) created by jan@…
Update of the kipi-plugins port to the version 1.8.0 which has just been …
08:13 Changeset [75456] by michaelld@…
py26-pyqt4: Move the Qsci API file only if it exists (if Qsci is installed …
08:09 Ticket #28124 (py26-pyqt4 build failure in post-destroot) closed by michaelld@…
duplicate: Duplicate of #28123.
08:06 Changeset [75455] by snc@…
unbound: update to 1.4.8
08:06 Ticket #28124 (py26-pyqt4 build failure in post-destroot) created by ram@…
In trying to update to py26-pyqt4-4.8.3_1 from 4.8.2_0 the build is …
08:06 Changeset [75454] by michaelld@…
py27-pyqt4: Move the Qsci API file only if it exists (if Qsci is installed …
08:00 Ticket #28123 (py27-pyqt4 won't install) created by arne.schmitz@…
I tried to install py27-pyqt, and it failed with the error: […] I …
07:50 Ticket #22322 (Fix for subversion "ssh connections piling up with many externals" problem) closed by jmr@…
fixed: This appears to be long since fixed.
07:42 Ticket #22320 (db46 changes dist_subdir with each revision) closed by jmr@…
fixed: r75453
07:41 Changeset [75453] by jmr@…
db46: don't change dist_subdir every revision (#22320)
07:22 Ticket #28122 (qt4-mac build is broken) created by jan@…
Log: […] Executing {{{ cd …
07:01 Changeset [75452] by jmr@…
remove libevent2, update libevent to 2.0.10, add non-conflicting libevent1 …
06:57 Ticket #28121 (dbus @1.2.24 +no_root fails with dscl error when ${install.user} does not ...) created by ph227@…
I was trying to install meld port, but failed on dbus dependency. The …
06:57 Ticket #28114 (rxvt-unicode: update to 9.10) reopened by evangoldenberg@…
06:40 Ticket #28120 (xalanj 2.7.1_0 fails to compile on OS X 10.5 Leopard) created by francis@…
xalanj fails to compile on OS X 10.5.8 Server (it installs fine on …
05:43 Ticket #28008 (gnuplot: library not found for -lpng12) closed by jmr@…
worksforme: Closing given the lack of a complete log.
05:16 Ticket #28119 (New Portfile for luatex v 0.65.0) created by patrick@…
This Portfile replaces port luatex v0.50.0 in macports
04:37 Changeset [75451] by rmstonecipher@…
gnome/gst-plugins-base fixed homepage to be specific and match formatting …
04:36 Changeset [75450] by rmstonecipher@…
gnome/gst-plugins-gl revised homepage line to match formatting of other …
04:35 Changeset [75449] by rmstonecipher@…
gnome/gst-plugins-bad fixed homepage to be specific and relevant
04:32 Ticket #28118 (py26-numpy: Support +universal+atlas) created by richard.e.brown@…
Folks, I have been using macports forever (a couple years). Last night, I …
03:52 Ticket #24069 (netpbm update to 10.35.73) closed by mas@…
fixed: netpbm has been updated to 10.47.25 (on the stable branch, no longer super …
03:52 Ticket #24124 (netpbm build failure: Undefined symbols: _pnm_xeltopixel) closed by mas@…
fixed: netpbm has been updated to 10.47.25. I am closing this bug, but if you …
03:50 Ticket #23083 (pnmtofits fault - from netpbm 10.26.61) closed by mas@…
fixed: netpbm has been updated to 10.47.25, which is the latest revision on the …
03:37 Changeset [75448] by mas@…
Update netpbm to 10.47.25. This includes a switch from the "super stable" …
02:20 Changeset [75447] by mww@…
version 4.6-20110122
01:40 Changeset [75446] by giorgio_v@…
Updated pgbouncer portfile to version 1.4
01:39 Changeset [75445] by giorgio_v@…
Updated pgbouncer portfile to version 1.4

01/24/11:

22:53 Changeset [75444] by ryandesign@…
glib2-devel: update to 2.27.92
22:37 Changeset [75443] by ryandesign@…
winetricks: update to 20110123; see …
22:35 Changeset [75442] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20110125.0545
22:10 Changeset [75441] by ryandesign@…
tinyproxy: fix categories to match parent directory
22:08 Ticket #25607 (p5-crypt-ssleay doesn't build against macports openssl) closed by mas@…
fixed: fixed in r75440
22:06 Changeset [75440] by mas@…
Add --lib to configure.args for explicit openssl selection (fixes #25607) …
22:06 Changeset [75439] by ryandesign@…
tinyproxy: whitespace
22:05 Ticket #27762 (tinyproxy @1.8.2 update) closed by ryandesign@…
fixed: Committed in r75438 with some changes: * reformatted * install conf …
22:02 Changeset [75438] by ryandesign@…
tinyproxy: update to 1.8.2; see #27762
21:13 Ticket #27770 (digikam @1.7.0 updated portfile) closed by ryandesign@…
fixed: r75437
21:12 Changeset [75437] by ryandesign@…
digikam: update to 1.7.0 (#27770)
21:07 Ticket #27981 (slang2 @2.2.2 update to current version (patch attached)) closed by ryandesign@…
fixed: r75436
21:07 Changeset [75436] by ryandesign@…
slang2: update to 2.2.3; see #27981
20:47 Ticket #28116 (Updated logtalk portfile for version 2.42.2) closed by ryandesign@…
fixed: r75435
20:47 Changeset [75435] by ryandesign@…
logtalk: maintainer update to 2.42.2; see #28116
20:47 Ticket #28094 (Updated swi-prolog-devel portfile for version 5.11.13) closed by ryandesign@…
fixed: r75434
20:46 Changeset [75434] by ryandesign@…
swi-prolog-devel: maintainer update to 5.11.13; see #28094
19:43 Changeset [75433] by snc@…
depot_tools: update to 72463
19:33 Changeset [75432] by snc@…
pngcrush: * update to 1.7.14 * start using configure.compiler
19:13 l2g edited by l2g@…
(diff)
17:44 Changeset [75431] by michaelld@…
octave-devel: bump to version 3.3.90.
16:33 Changeset [75430] by blb@…
python/py*-bitstring - update to 2.1.0
16:27 Changeset [75429] by blb@…
python/py26-buzhug - update to 1.8
16:26 Ticket #28099 (tarsnap submission) closed by ryandesign@…
fixed: I added the port in r75428 with some changes: * some formatting changes …
16:25 Changeset [75428] by ryandesign@…
tarsnap: new port, version 1.0.28; see #28099
16:24 Changeset [75427] by blb@…
python/py26-buzhug and www/mod_python26 - fix livecheck
16:17 Ticket #28107 (robodoc: whitespace changes) closed by ryandesign@…
fixed: r75426
16:17 Changeset [75426] by ryandesign@…
robodoc: whitespace changes; see #28107
16:12 Ticket #28116 (Updated logtalk portfile for version 2.42.2) created by pmoura@…
Updated logtalk portfile for version 2.42.2.
16:10 Ticket #28113 (tophat update 1.1.1 => 1.2.0) closed by ryandesign@…
fixed: Thanks; r75425
16:10 Changeset [75425] by ryandesign@…
tophat: maintainer update to 1.2.0 and add openmaintainer; see #28113
16:06 Ticket #28112 (samtools update 0.1.8 => 0.1.12a) closed by ryandesign@…
fixed: Thanks; r75423
16:05 Ticket #28114 (rxvt-unicode: update to 9.10) closed by ryandesign@…
fixed: r75424
16:05 Changeset [75424] by ryandesign@…
rxvt-unicode: maintainer update to 9.10; see #28114
16:04 Changeset [75423] by ryandesign@…
samtools: maintainer update to 0.1.12a and add openmaintainer; see #28112
15:57 Ticket #28115 (pianobar: update to 2011.01.24) closed by ryandesign@…
fixed: Thanks. Your patch did not apply, but I updated the port in r75422.
15:57 Changeset [75422] by ryandesign@…
pianobar: maintainer update to 2011.01.24; see #28115
15:54 Ticket #28115 (pianobar: update to 2011.01.24) created by aguynamedryan+macports@…
pianobar has a new update. It incorporates the patch from #27729 among …
15:20 Changeset [75421] by ryandesign@…
php5-markdown: update to 0.2.0
14:55 Changeset [75420] by ryandesign@…
php5-apc: update to 3.1.7
14:53 Changeset [75419] by ryandesign@…
php5-memcache: update to 2.2.6
14:51 Ticket #28110 (rxvt-unicode @9.07 (x11) won't build) closed by macsforever2000@…
wontfix
14:50 Changeset [75418] by ryandesign@…
php5-ssh2: new port, version 0.11.2
13:36 l2g edited by l2g@…
(diff)
13:32 l2g edited by l2g@…
(diff)
13:22 l2g edited by l2g@…
(diff)
13:10 Ticket #28114 (rxvt-unicode: update to 9.10) created by evangoldenberg@…
Among the changes: * 256 color support is built in, so a patch is no …
12:41 Ticket #28113 (tophat update 1.1.1 => 1.2.0) created by haroldpimentel@…
Please update this port.
12:19 Ticket #28112 (samtools update 0.1.8 => 0.1.12a) created by haroldpimentel@…
Please update this port. diff: […]
11:51 Ticket #26985 (py26-pyqt4 and py27-pyqt4 conflict on libpythonplugin.dylib) closed by michaelld@…
fixed
11:50 Changeset [75417] by michaelld@…
py26-pyqt4 and py27-pyqt4: Fix names of installed Qt4 files (plugin and …
11:20 Changeset [75416] by jmr@…
mpbot: use https links to trac
11:16 Ticket #27002 (py26-numpy @1.5.0, Revision 1 - build failure) closed by jmr@…
duplicate: #24925
10:43 Ticket #20675 (SuiteSparse +universal and build_arch support) closed by jmr@…
fixed: r75415
10:42 Ticket #19455 (RFE: Build SuiteSparse shared libraries) closed by jmr@…
duplicate
10:40 Changeset [75415] by jmr@…
SuiteSparse: add universal and build_arch support (#20675)
10:38 Ticket #28109 (daily tarball has not been updated since Jan 10th) closed by wsiegrist@…
fixed: Thanks for reporting this. We fixed the problem so the tarballs will …
10:23 Ticket #28053 ([PATCH] Upgrade apr-util to 1.3.10) closed by blair@…
fixed: Fixed in r75414, I committed it due to maintainer timeout.
10:22 Changeset [75414] by blair@…
Update to the latest apr-util release. Maintainer timeout. Resolves …
10:13 Ticket #28111 (SuiteSparse @3.4.0 does not support build_arch) closed by jmr@…
duplicate: #20675
10:08 Changeset [75413] by wsiegrist@…
More dependency fixes for new perl module
10:03 Changeset [75412] by wsiegrist@…
p5-math-random-secure dependency fixes
09:34 Ticket #28111 (SuiteSparse @3.4.0 does not support build_arch) created by corwin.amber@…
With this line in macports.conf: […] On a machine running Snow …
09:10 Changeset [75411] by wsiegrist@…
Set svn:keywords on p5-math-random-secure
09:10 Changeset [75410] by michaelld@…
py26-pyqt4 and py27-pyqt4: Finish update to 4.8.3 by removing 'Q' patch …
09:02 Changeset [75409] by wsiegrist@…
New port: p5-math-random-secure
08:31 Changeset [75408] by pixilla@…
Add mail catagory to user dir
08:28 Changeset [75407] by yeled@…
attempt to fix the osx resize bug
08:27 Changeset [75406] by yeled@…
import libevent2
08:16 Changeset [75405] by macsforever2000@…
py27-pyqt4: update to version 4.8.3.
08:15 Changeset [75404] by macsforever2000@…
py27-sip: update to version 4.12.1.
08:12 Changeset [75403] by macsforever2000@…
py26-pyqt4: update to version 4.8.3.
08:12 Changeset [75402] by macsforever2000@…
py26-sip: update to version 4.12.1.
08:12 Changeset [75401] by raimue@…
x11/gtk-chtheme: Set the can_focus flag correctly after r75399
07:56 Ticket #28102 (Update ntfs-3g to 2011.1.15) closed by macsforever2000@…
fixed: r75400
07:56 Changeset [75400] by macsforever2000@…
ntfs-3g: Maintainer update to version 2011.1.15. (#28102)
07:53 Ticket #28041 (gtk-chtheme post-libpng-revbump: lvalue required as left operand of ...) closed by raimue@…
fixed: Fixed in r75399.
07:52 Changeset [75399] by raimue@…
x11/gtk-chtheme: * Fix breakage after gtk @2.20, closes #28041 * Ensure …
07:46 Ticket #28110 (rxvt-unicode @9.07 (x11) won't build) created by north@…
Trying to install rxvt-unicode for the first time. Ports all up to date; …
07:24 Changeset [75398] by jmr@…
emacs: add pkgconfig dep
07:18 Ticket #28109 (daily tarball has not been updated since Jan 10th) created by gnwiii@…
At work (behind firewall) rsync and svn http (webdav?) methods for "port …
07:16 Ticket #22272 (dbus default of --without-x cause errors like "GConf error Failed to ...) closed by jmr@…
worksforme: Can't reproduce with current versions.
07:14 Changeset [75397] by jmr@…
file-roller: add hicolor-icon-theme dep
06:55 Ticket #22270 (gimp2: Pasteboard broken.) closed by jmr@…
worksforme: Can't reproduce with the current version.
03:58 Ticket #28104 (py26-dulwich: Update to version 0.7.0) closed by raimue@…
fixed
03:31 Changeset [75396] by stromnov@…
kyototycoon: update to version 0.9.27
03:23 Changeset [75395] by stromnov@…
kyotocabinet: update to version 1.2.35
03:20 Changeset [75394] by easieste@…
Update to slime-20110122.
03:16 Changeset [75393] by easieste@…
Upgrade to abcl-0.24.0.
02:35 Changeset [75392] by stromnov@…
py26-networkx: update to version 1.4
02:26 Ticket #28108 (gst-plugins-gl doesn't include libpng dependency) created by andres.colubri@…
I think libpng usually gets installed by some other gstreamer package, but …
01:26 Ticket #27462 (burn-app +universal fails on Snow Leopard) closed by raimue@…
fixed: Thanks, patch applied in r75391.
01:26 Changeset [75391] by raimue@…
sysutils/burn-app: Limit +universal to ppc and i386, closes #27462

01/23/11:

22:31 Ticket #28107 (robodoc: whitespace changes) created by jking+macports@…
Attaching a new Portfile with fixed whitespace, and a portfile patch to …
22:28 Ticket #28106 (texlive ports collide) closed by snc@…
worksforme: Fascinating. It didn't show up as outdated while it was inactive, so I …
22:23 Ticket #28106 (texlive ports collide) created by snc@…
It seems texlive-generic-recommended and texlive-latex-extra collide …
22:04 Changeset [75390] by dports@…
pssh: update to v2.2
21:29 Changeset [75389] by rmstonecipher@…
python/py27-numpy undo a change accidentally committed in r75388
21:25 Changeset [75388] by rmstonecipher@…
python/py2x-gst-python upgraded version from 0.10.20 to 0.10.21
21:20 Changeset [75387] by rmstonecipher@…
gnome/gnonlin upgraded version from 0.10.16 to 0.10.17
21:19 Changeset [75386] by rmstonecipher@…
gnome/gst-plugins-ugly upgraded version from 0.10.16 to 0.10.17
21:08 Changeset [75385] by rmstonecipher@…
gnome/gst-plugins-good upgraded version from 0.10.26 to 0.10.27
20:58 Changeset [75384] by rmstonecipher@…
gnome/gst-plugins-base upgraded version from 0.10.31 to 0.10.32
20:49 Changeset [75383] by rmstonecipher@…
gnome/gstreamer upgraded version from 0.10.31 to 0.10.32
20:37 Ticket #28097 (subtitleripper submission) closed by ryandesign@…
fixed: Added in r75382 with these changes: * added # $Id$ line * whitespace …
20:36 Changeset [75382] by ryandesign@…
subtitleripper: new port, version 0.3-4; see #28097
20:28 Ticket #28105 (xorg-libXmu @1.1.0 Checksum error) created by koiman@…
Mac OS X 10.4.11 Xcode 2.5 Installing Gimp when attempting to …
20:28 Changeset [75381] by rmstonecipher@…
audio/twolame moved dependency upon libtool to depends_build rather than …
20:25 Changeset [75380] by rmstonecipher@…
audio/twolame upgraded version from 0.3.12 to 0.3.13, took maintainership, …
20:21 Changeset [75379] by rmstonecipher@…
sysutils/file upgraded version from 5.04 to 5.05
20:07 Changeset [75378] by rmstonecipher@…
multimedia/libmms upgraded version from 0.6.1 to 0.6.2
19:47 Ticket #22266 (error when compiling xchat on snow leopard) closed by jmr@…
fixed: r75377
19:47 Changeset [75377] by jmr@…
xchat: fix build (#22266)
18:34 Ticket #28093 (vim @7.3.102_0 LaTeX Error) closed by raimue@…
worksforme: If you are using ~/.exrc it is very likely that vim is running in …
18:22 Changeset [75376] by raimue@…
python/py26-dulwich: Add openmaintainer, see #28104
18:22 Changeset [75375] by raimue@…
python/py26-dulwich: Update to version 0.7.0, closes #28104
16:52 Changeset [75374] by ryandesign@…
cairo-devel: update to 1.11.2
16:24 Ticket #28104 (py26-dulwich: Update to version 0.7.0) created by raimue@…
Here is a patch to update py26-dulwich to version 0.7.0. Please approve.
16:20 Ticket #25822 (bzr-git 0.4.3 Git support for the Bazaar version control system) closed by raimue@…
fixed: bzr-git added in r75373.
16:20 Changeset [75373] by raimue@…
devel/bzr-git: New port, closes #25822
16:07 Ticket #28103 (gnome/gnome-keyring upgrade version from 2.30.3 to 2.32.1) created by rmstonecipher@…
Attached please find a patch to upgrade gnome-keyring from 2.30.3 to …
14:04 Ticket #26256 (gnucash-2.2.9 build and runtime failure with goffice-0.8) closed by dports@…
fixed: OK. Glad it's working.
12:44 Ticket #28102 (Update ntfs-3g to 2011.1.15) created by petri@…
12:37 Ticket #28101 (gdal +hdf4 install fails) created by gnwiii@…
$ port update outdated This failed in gdal with an errors in …
11:53 Changeset [75372] by dports@…
emacs: do not depend on librsvg for +x11, only for +gtk (avoids pulling in …
11:40 Ticket #28083 (emacs @23.2_4 +x11 fails to build) closed by dports@…
fixed: Replying to jmr@…: > So apparently src/Makefile.in is used to …
11:34 Ticket #28100 (UPDATE: Parrot 3.0.0) created by h@…
Keep parrot in sync with latest stable release.
11:33 Changeset [75371] by dports@…
emacs +x11: add workaround for autoconf dropping fontconfig/freetype …
11:28 Ticket #28099 (tarsnap submission) created by gunnar.helgason@…
11:18 Changeset [75370] by mk@…
kmymoney4-devel: version bump
11:06 Changeset [75369] by jwa@…
version bump to that of date 20110118
10:56 Ticket #28098 (playerstage-stage build fails) created by yyongpil@…
10:50 Ticket #28097 (subtitleripper submission) created by stephen@…
subtitleripper 0.3-4 http://subtitleripper.sourceforge.net/
10:36 Changeset [75368] by ram@…
www/googlecl: update to 0.9.12
09:27 Changeset [75367] by raimue@…
devel/bzr: Update to version 2.2.3
08:51 Ticket #22252 (tcl-tls load error) closed by jmr@…
fixed: Doesn't seem to be.
08:44 Ticket #22240 (stardict-2.4.5 build failure) closed by jmr@…
fixed: Fixed by updating to 3.0.2 in r75366.
08:44 Changeset [75366] by jmr@…
stardict: update to 3.0.2 (fixes #22240)
08:32 Ticket #28096 (stale interpreter reference used after error in interactive mode) created by nickhol18@…
I tried to install git-core @1.7.3.5 andd hit #28037. […] So after …
07:58 Ticket #22219 (opencore-amr port) closed by jmr@…
wontfix: No response; closing.
07:55 Ticket #19785 (gcc42 not building on Macos Server 10.4.11 powerpc) closed by jmr@…
wontfix: Closing given the age of this ticket, the absence of a patch, and Tiger …
07:46 Ticket #22203 (gcc42 installation problem on snow leopard (while installing opendx)) closed by jmr@…
duplicate
07:37 Ticket #28095 (FScript: framework has wrong install_name) created by jmr@…
[…] This prevents anything linked against the framework from running.
06:59 Ticket #22188 (py26-pygments 1.1.1 small fixes) closed by jmr@…
fixed: This all seems to have been taken care of.
06:57 Changeset [75365] by singingwolfboy@…
Documented place_worksymlink option in macports.conf
06:55 Ticket #22182 (coq +doc may fail to build with parallel building) closed by jmr@…
fixed: r75364
06:55 Changeset [75364] by jmr@…
coq: disable parallel build with doc variant (#22182)
06:41 Changeset [75363] by jmr@…
r74598 missed a spot
06:36 Changeset [75362] by singingwolfboy@…
New port: py27-gtfs
06:07 Ticket #28092 (gtk-doc won't configure) closed by jmr@…
duplicate: #26151
06:03 Ticket #28094 (Updated swi-prolog-devel portfile for version 5.11.13) created by pmoura@…
Updated swi-prolog-devel portfile for version 5.11.13.
03:59 Changeset [75361] by elelay@…
fix #27781 by copying the patch from py26-gdl
03:35 Changeset [75360] by breskeby@…
update gradle to version 0.9.2
03:15 Changeset [75359] by ryandesign@…
PCLauncher: update to r75358
03:12 Changeset [75358] by ryandesign@…
Fix crash on launch when there isn't a preferences file; thanks to fyxa …
01:00 CommittersTipsAndTricks edited by l2g@…
add a little table of contents (diff)
00:57 Changeset [75357] by ryandesign@…
wine-devel: update to 1.3.12
00:54 l2g edited by l2g@…
(diff)
00:50 l2g created by l2g@…
00:42 Changeset [75356] by l2g@…
p5-uri: new version 1.58 (author says a "fix" in the previous version …

01/22/11:

23:29 Changeset [75355] by takeshi@…
ncarg: replaced reinplace with …
22:10 Changeset [75354] by ryandesign@…
drupal5, drupal6, drush: update maintainer email address as requested in …
20:29 Ticket #28093 (vim @7.3.102_0 LaTeX Error) created by smokejumperit@…
Ever since upgrading, when I create a file which ends with ".tex" and …
19:45 Ticket #28042 (gconf @2.32.0: universal variant fails to compile) closed by ryandesign@…
fixed: gconf has been reverted to the previous version for [ticket:28077 other …
19:20 Changeset [75353] by pixilla@…
- Create an experimental users directory
18:50 Ticket #28077 (gconf runtime error with multiple apps) closed by ryandesign@…
fixed: Reverted in r75352.
18:50 Changeset [75352] by ryandesign@…
gconf: revert to 2.28.1; see #28077
18:03 Changeset [75351] by ryandesign@…
gnofract4d: update to 3.13
18:01 Changeset [75350] by landonf@…
Remove dependency on binutils port (which breaks a number of other ports, …
17:56 Changeset [75349] by landonf@…
Install the target-specific libbfd and libiberty in ${prefix}/avr/host.
17:46 Ticket #28089 (gnofract4d 3.12 fails to build after libpng 1.4.5 update) closed by ryandesign@…
fixed: Thanks, fixed in r75347
17:44 Changeset [75348] by ryandesign@…
gnofract4d: do let the python27 portgroup create the symlink to the …
17:37 Changeset [75347] by ryandesign@…
gnofract4d: fix build with libpng 1.4 (#28089); switch to python 2.7; …
15:16 Changeset [75346] by l2g@…
p5-io-socket-ssl: upgrade to 1.38, which fixes a bug related to HTTP …
15:09 Changeset [75345] by l2g@…
p5-uri: upgrade to URI 1.57, which includes various enhancements
13:32 Ticket #28092 (gtk-doc won't configure) created by ksnive@…
I've tried looking this up. If it is an open or resolved ticket I dont …
13:00 Changeset [75344] by landonf@…
Do not install unnecessary files that conflict with autoconf and other gdb …
12:29 Changeset [75343] by michaelld@…
lprof: Use MacPorts' provided 'vigra' since it works with libpng14 (the …
12:19 Ticket #27801 (timedrive @0.3.1 fails to start giving "AttributeError: 'module' object ...) closed by michaelld@…
fixed: Fixed in r75342. timedrive now works for me using Python 2.7 ;)
12:19 Changeset [75342] by michaelld@…
py27-pyqt4: Add missing 'Q' in UIC code; ticket #27801.
11:43 Ticket #22259 (TokyoTyrant 1.1.37 fails to build (OS X 10.5.8, Xcode 3.1)) closed by jmr@…
duplicate: #22159
11:39 MacPortsDevelopers edited by pixilla@…
(diff)
11:38 pixilla created by pixilla@…
08:30 Changeset [75341] by afb@…
midori: revbump for libpng 1.4 (r75159)
08:18 Ticket #28091 (Missing _int contrib in postgresql83) created by eirc.eirc@…
Add _int contrib to …
08:15 Changeset [75340] by afb@…
port upgrade: mtpaint 3.31
08:06 Ticket #28090 (mtpaint 3.20 fails to build after libpng 1.4.5 update) closed by afb@…
fixed: Fixed, r75339.
08:06 Changeset [75339] by afb@…
fix png upgrade breakage (#28090)
06:54 Changeset [75338] by raimue@…
games/xmoto: Update to version 0.5.5
05:59 Ticket #28090 (mtpaint 3.20 fails to build after libpng 1.4.5 update) created by ak.ml@…
[…] According to the libpng ChangeLog …
05:49 Ticket #28089 (gnofract4d 3.12 fails to build after libpng 1.4.5 update) created by ak.ml@…
[…] According to the libpng ChangeLog …
04:14 Ticket #27900 (jasper @1.900.1 checksum error) closed by jmr@…
worksforme: No response; closing.
01:26 Ticket #28043 (ncarg does not compile ncl executable) closed by takeshi@…
fixed: I updated Portfile in r75337. The update of libpng from 1.2 to 1.4 broke …
01:23 Changeset [75337] by takeshi@…
ncarg: fix absence of ncl when built with libpng 1.4 (#28043); add gcc45 …
01:04 Changeset [75336] by jmr@…
when decoding composite version specs, require variant names to contain at …
Note: See TracTimeline for information about the timeline view.