New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

02/16/11:

23:39 Ticket #28438 (ddd: Problem with libpng12.0.dylib) closed by jmr@…
fixed: r76041
23:39 Changeset [76041] by jmr@…
ddd: rev bump for libpng 1.4 (#28438)
23:26 Changeset [76040] by l2g@…
Don't override master_sites; instead, provide two versions of perl5.setup …
23:20 Changeset [76039] by jmr@…
IJG license is distributable
23:17 Changeset [76038] by l2g@…
Don't bother outputting extract.suffix if it's going to be the default …
23:13 Ticket #28434 (watch fails with spaces in file name or directory path) closed by jmr@…
wontfix
23:12 Changeset [76037] by l2g@…
Clarifying the "license" for this code :-)
22:42 Ticket #28438 (ddd: Problem with libpng12.0.dylib) created by mdekauwe@…
Hi, Recently tried to run ddd after a port upgrade and it will no longer …
20:29 Ticket #28437 (lzo2: update to 2.04) created by ryandesign@…
lzo2 should probably be update to 2.04
20:27 Changeset [76036] by ryandesign@…
lzop: update to 1.03
20:26 Ticket #28436 (lzop does not compile universal) closed by ryandesign@…
duplicate: Duplicate of #23940.
19:57 Ticket #28436 (lzop does not compile universal) created by drfarina@…
On Snow Leopard with x86_64 (but building universal binaries) the …
19:54 Ticket #28435 (s3cmd cannot compile on x86_64) created by drfarina@…
the s3cmd package has a couple of problems: * It cannot compile on …
15:33 Changeset [76035] by mk@…
aqbanking5, gwenhywfar4: version bumps
14:06 Changeset [76034] by l2g@…
ikiwiki: new livecheck URL and regex (minor change, openmaintainer)
11:30 Ticket #28370 (oath-toolkit 1.4.6) closed by ryandesign@…
fixed: Added in r76033 with some changes: * some formatting changes * changed …
11:29 Changeset [76033] by ryandesign@…
oath-toolkit: new port, version 1.4.6; see #28370
10:02 Changeset [76032] by jwa@…
version bump to 4.2.4, drop autoreconf and some unrecognized options
10:01 Ticket #27398 (php5-gdchart will not install when gd2 is not installed) closed by ryandesign@…
fixed: Added gd2 build dependency to php5-gdchart in r76031.
10:00 Changeset [76031] by ryandesign@…
php5-gdchart requires gd2 to build; see #27398
09:57 Ticket #28431 (php5-gdchart missing dependency on gd2) closed by ryandesign@…
duplicate: Duplicate of #27398.
09:55 Changeset [76030] by breskeby@…
update port to version 1.3.7
09:18 Changeset [76029] by eborisch@…
py2[567]-pydicom: Add license informaiton. Primarily MIT with portions …
09:10 Changeset [76028] by eborisch@…
py2[567]-h5py: Add license information.
09:09 Changeset [76027] by singingwolfboy@…
New port: libunistring
08:58 Changeset [76026] by mww@…
new port math/buddy
08:18 Ticket #28434 (watch fails with spaces in file name or directory path) created by ac1115@…
the "watch" command fails if there is a space anywhere in the file name or …
08:07 Ticket #28433 (raptor 1.4 - request for update to raptor 2) created by danielnickless@…
i would like to request that raptor is updated to raptor2, or that a …
07:50 Ticket #28432 (hdf5-18: add fortran bindings) created by Tom.Schoonjans@…
Portfile updated to include support for the HDF5 1.8 series fortran …
07:20 Changeset [76025] by eborisch@…
python27-doc: New port
07:06 Ticket #28431 (php5-gdchart missing dependency on gd2) created by djnecrogami@…
When trying to install php5-gdchart i get this log and error […]
06:20 Changeset [76024] by jmr@…
php5-cairo: leave case of name the way it was
06:16 Ticket #28429 (php5-cairo @0.2.0 wrong case in worksrcdir) closed by jmr@…
fixed: r76023
06:16 Changeset [76023] by jmr@…
php5-cairo: fix case of distname (#28429)
06:11 Changeset [76022] by jmr@…
php5-cairo: remove archcheck
05:59 Changeset [76021] by breskeby@…
version update to 1.7.8
04:45 Changeset [76020] by jmr@…
m68k-elf-binutils: fix build
03:43 Ticket #28430 (Can't install with packages on volume shared over Netatalk) created by dave@…
[…] Commenting out this use of chownAsRoot seemed to allow me to …
03:42 Ticket #23796 (no support for build_arch in boost) closed by jmr@…
duplicate: #28327
03:37 Ticket #27060 (Checksum mismatch for boost-jam-3.1.18.tgz) closed by jmr@…
worksforme
03:35 Ticket #28327 (boost does not follow build_arch) closed by jmr@…
fixed: This was committed in r75847.
03:22 Ticket #23078 (spandsp 0.0.6) closed by jmr@…
fixed: r76019
03:22 Changeset [76019] by jmr@…
New port: spandsp-devel, a library of many DSP functions for telephony …
03:10 Ticket #23074 (heimdal 1.2.1 fails to build using port 1.8.1) closed by jmr@…
fixed: Likely fixed by r69819; reopen if not.
03:06 Ticket #23066 (libewf homepage/master_site gone) closed by jmr@…
fixed: This was done in r63084.
02:36 Ticket #23064 (TinyFugue (package: tf) issues on Snow Leopard) closed by jmr@…
fixed: This is an upstream bug. Patched in r76018.
02:36 Changeset [76018] by jmr@…
tf: fix crash due to incorrect use of vsprintf (#23064)
01:23 Ticket #28054 (Allow user to specify preferred distfiles mirror) closed by jmr@…
duplicate: #20972
01:21 Ticket #23383 (lines repeated in debug log) closed by jmr@…
worksforme
01:02 Ticket #28429 (php5-cairo @0.2.0 wrong case in worksrcdir) created by djnecrogami@…
On OSX with case sensitive files. When installing php5-cairo 0.2.0 it …
00:26 Ticket #28428 (ipe 7.0.13 version update to ipe 7.0.14) closed by ryandesign@…
fixed: Updated in r76017.
00:25 Changeset [76017] by ryandesign@…
ipe: update to 7.0.14; see #28428 and #28270
00:12 Ticket #28270 (ipe doesn't ensure it's UsingTheRightCompiler) closed by ryandesign@…
fixed: I'll still commit this separately. I see this patch not only uses the …
00:12 Changeset [76016] by ryandesign@…
ipe: ensure we're UsingTheRightCompiler and build_arch; see #28270

02/15/11:

23:54 Changeset [76015] by ryandesign@…
lua: simplify destroot using xinstall -W
23:52 Ticket #27379 (lua @5.1.4 does not obey build_arch) closed by ryandesign@…
fixed: r76014
23:51 Changeset [76014] by ryandesign@…
lua: support build_arch; see #27379
23:46 Ticket #28427 (p5-io-compress @2.033 fetch fails) closed by l2g@…
fixed: Sorry about that; r76013 should fix this.
23:41 Changeset [76013] by l2g@…
p5-io-compress: have to specify author's CPAN directory to find this file …
23:32 Ticket #28428 (ipe 7.0.13 version update to ipe 7.0.14) created by m.thon@…
version update to ipe-7.0.14 The files patch-common.mak.diff and …
23:20 Ticket #28427 (p5-io-compress @2.033 fetch fails) created by jmr@…
I get 404 from every mirror.
22:27 Ticket #28380 (p5-term-readline-gnu: new version 1.20) closed by l2g@…
fixed: I went ahead and committed these changes after maintainer timeout (r76011, …
22:23 Changeset [76012] by l2g@…
p5-term-readline-gnu: update to version 1.20, add distinct …
22:22 Changeset [76011] by l2g@…
p5-term-readline-gnu: portfile cleanup in advance of version update …
22:02 Changeset [76010] by ryandesign@…
binutils: remove manual line wrapping in notes
21:51 Ticket #28426 (doxygen @1.7.3 patch for Tcl support) created by l2g@…
A developer named Rene Zaumseil has written [http://wiki.tcl.tk/27011 code …
21:11 Changeset [76009] by l2g@…
p5-io-compress: upgrade to version 2.033
17:06 Ticket #28425 (port says that ports depend only on themselves) created by vinc17@…
I have the following problem: […] i.e. atlas depend on itself! The …
16:16 Ticket #28424 (molmol should use ${configure.cc}) created by ryandesign@…
molmol doesn't ensure it's UsingTheRightCompiler nor does it respect …
16:08 Changeset [76008] by ryandesign@…
minivmac-devel: update to 20110212
16:08 Ticket #28423 (molmol @2k.2.0: library not found for -lXpm) created by delfs@…
[…] […] […] It seems to me that molmol is missing a dependency …
14:18 Ticket #28408 (Distfile for GeoLiteCity-20110201) closed by pixilla@…
fixed
13:53 Ticket #28422 (xmedcon: universal variant fails) created by ryandesign@…
xmedcon fails to configure when using the universal variant: […] …
13:45 Changeset [76007] by snc@…
py2[6-7]-sqlite: update to 2.6.2
13:43 Changeset [76006] by snc@…
libmicrohttpd: update to 0.9.7
13:40 Changeset [76005] by snc@…
dnsmasq: update to 2.56
13:35 Ticket #28420 (mpkg does not preserve +universal when building dependencies) closed by ryandesign@…
duplicate: Duplicate of #27231.
13:30 Changeset [76004] by snc@…
create py2[5-7]-pp: parallel python module
12:36 Ticket #28421 (xmedcon requires pkgconfig) created by jost@…
Dear all, I tried to install Xmedcon on a newly updated Mac OS Snow …
11:43 Changeset [76003] by adfernandes@…
devel/gdb ; trivial version bump to 7.2
11:24 Ticket #28420 (mpkg does not preserve +universal when building dependencies) created by dojo@…
When building a mpkg for distribution on target computers with multiple …
11:09 Ticket #28419 (gcalcli @1.4 python error) created by claus@…
I installed gcalcli @1.4 via Macports. The installation went fine, but …
10:44 Changeset [76002] by blair@…
New upstream 1.0.1 release.
09:05 Changeset [76001] by and.damore@…
added email address, added paste and team to help functions, minor changes
07:32 Changeset [76000] by eborisch@…
py25-pydicom, py26-pydicom: Update to include upstream patch
07:28 Changeset [75999] by stromnov@…
py26-argparse: new port
07:22 Changeset [75998] by eborisch@…
py27-pydicom: Rename patch files
07:19 Ticket #28415 (apr-util @1.3.10 - Configure failure) closed by dluke@…
fixed: Ok, there was possibly something funny with the install_name of db46 …
07:15 Changeset [75997] by eborisch@…
py27-pydicom: Update to include upstream patch
07:12 Changeset [75996] by dluke@…
Version bump, bind9 to 9.7.3
07:07 Ticket #28415 (apr-util @1.3.10 - Configure failure) reopened by dluke@…
... actually I think I mis-read that (I'm not sure why it was looking in …
07:05 Ticket #28415 (apr-util @1.3.10 - Configure failure) closed by dluke@…
fixed: […] Your db46 is broken. Probably the easiest thing to do would be to …
06:38 Ticket #28418 (cgnslib version bump to 2.5.5) created by dechaume@…
06:33 Ticket #28417 (poppler can't find cairo.h or cairo-ft.h) created by fu7mu4@…
I could not upgrade poppler from 0.14.5_1 to 0.16.2_0 on my Snowleopard …
06:21 Changeset [75995] by jochen@…
Add new py27-tables port as copy of py26-tables
05:56 Ticket #27712 (camlimages @2.2_5 build failure, "Unknown option -arch") closed by jmr@…
duplicate: #23040
05:53 Ticket #23024 (Add --enable-so variant to apache20) closed by jmr@…
wontfix: Closing as per comment:2.
05:51 Changeset [75994] by phw@…
New Port: Fonzy, a MacOS network status tool
05:49 Ticket #23022 (gccxml uses 'gcc' not ${configure.cc}) closed by jmr@…
fixed: r75993
05:48 Changeset [75993] by jmr@…
gccxml: use cmake portgroup (fixes #23022)
05:47 Changeset [75992] by phw@…
New Port: MyLoss, a calorie and weight tracker
05:44 Changeset [75991] by phw@…
New Port: GetPoints - A MacOS Cocoa Program to put a coordinate system …
05:34 Changeset [75990] by phw@…
New port: HideSysFiles, a tiny tool to show/hide system files
05:11 Changeset [75989] by phw@…
New Port: ShiftIt, a window tiling tool
02:54 Ticket #28416 (linkchecker 6.3 is out) created by akim.demaille@…
5.0 is quite old now. Because of this port, I had to reinstall Python 2.5 …
02:06 Changeset [75988] by ryandesign@…
mysql5, mysql5-server: update to 5.1.55
02:02 Ticket #28415 (apr-util @1.3.10 - Configure failure) created by ebbinghaus@…
Installing apr-util fails in the configuration stage on an iMac9,1 running …
01:16 Changeset [75987] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20110215.0545
01:12 Ticket #28414 (wine-crossover-games: update to 10.0.0) created by ryandesign@…
[…]

02/14/11:

23:54 Ticket #28411 (tpkg: Update to 2.2.2) closed by ryandesign@…
fixed: Updated in r75986.
23:54 Changeset [75986] by ryandesign@…
tpkg: maintainer update to 2.2.2; see #28411
23:52 Ticket #28413 (atlas 3.9.33 build fails on PowerPC) created by ryandesign@…
atlas 3.9.33_0 fails to build; see attached log. This is on Mac OS X …
23:35 Ticket #23015 (avahi +mono variant depends on nonexistent monodoc port) closed by jmr@…
fixed: r75985
23:35 Changeset [75985] by jmr@…
avahi: remove dep on nonexistent monodoc port (#23015)
23:31 Ticket #23006 (X-MasTree build failure) closed by jmr@…
fixed: r75984
23:31 Changeset [75984] by jmr@…
X-MasTree: use xcode portgroup, fix build (#23006)
23:24 Ticket #28412 (screen @4.0.3 add a variant for 256 color support) created by dominic.cooney@…
My life after installing the screen port is so drab! Because the screen …
23:09 Ticket #23001 (msfgui provided with Metasploit3 has unmet dependencies) closed by jmr@…
fixed: Dependencies added in r75983. Works for me now.
23:09 Changeset [75983] by jmr@…
metasploit3: add missing dependencies for msfgui (#23001)
22:53 Ticket #28411 (tpkg: Update to 2.2.2) created by jheiss@…
Diff attached
16:45 Changeset [75982] by pixilla@…
databases/GeoLiteCity: Update version and mastersites.
15:09 WikiStart edited by raimue@…
(diff)
14:27 CommittersGuide edited by raimue@…
(diff)
14:25 CommittersGuide edited by raimue@…
(diff)
14:22 Changeset [75981] by l2g@…
p5-mojolicious: new version 1.1
13:38 Ticket #28390 (alliance: build failure with libpng 1.4) closed by ryandesign@…
fixed: In r75980 I updated alliance to 5.0-20090901, which builds for me.
13:37 Changeset [75980] by ryandesign@…
alliance: update to 5.0-20090901; fix master_sites so it can fetch old …
13:25 Changeset [75979] by pixilla@…
sysutils/clamav-server: Update version to 0.97. Fixed livecheck.
13:21 Ticket #28410 (qt4-mac crashes in QStyleSheetStyle) created by mk@…
When I start kmymoney4, then go to Preferences/Plugin, select the info …
13:19 Ticket #28374 (cppcheck: Update to v1.47) closed by ryandesign@…
fixed: Oh yes, cppcheck seems to need pcre; added the dependency in r75978.
13:18 Changeset [75978] by ryandesign@…
cppcheck needs pcre; see #28374
13:08 Changeset [75977] by mk@…
libofx: version 0.9.2
12:48 mk edited by mk@…
libofx (diff)
10:32 Changeset [75976] by jwa@…
version bump to 3.2rc3
09:49 Ticket #27640 (atlas @3.8.3 fails to install) closed by vince@…
fixed: Fine! I close the bug then.
09:11 Ticket #28409 (python26 @2.6.6_1: _socket module not found) created by lucaghera8@…
[…]
08:58 Ticket #28408 (Distfile for GeoLiteCity-20110201) created by pixilla@…
07:53 Changeset [75975] by stromnov@…
py26-tornado: update to version 1.1.1
07:53 Changeset [75974] by stromnov@…
py26-tornado: add livecheck; update master_sites
07:06 Ticket #28374 (cppcheck: Update to v1.47) reopened by nodag@…
Updating to v1.47 fails for me: the pcre.h cannot be found. I'm attaching …
06:03 Ticket #28407 (py26-pudb full-screen console-based Python debugger) created by dechaume@…
[see http://pypi.python.org/pypi/pudb]
05:53 Ticket #28406 (py-urwid, py26-urwid: version bump to 0.9.9.1) created by dechaume@…
04:55 FAQ edited by raimue@…
port clean --dist is fine as it actually cleans the work dir (diff)
04:22 FAQ edited by raimue@…
Make sure fetch will be run again by using port clean --all (diff)

02/13/11:

23:15 Ticket #22978 (GNU Screen vertical split patch breaks region resizing.) closed by jmr@…
fixed: r75973
23:15 Changeset [75973] by jmr@…
screen: make vertical split patch a default variant instead of always on …
18:43 Changeset [75972] by blair@…
Move the "conflicts" line next to the "depends_lib" line.
18:42 Changeset [75971] by blair@…
Conflict with spring-framework31.
18:40 Changeset [75970] by blair@…
New port for Spring Framework 3.1. This is a milestone release, so I'm …
18:00 Ticket #28405 (multimedia/mkvtoolnix upgrade version from 4.4.0 to 4.5.0) created by rmstonecipher@…
Ruud, mkvtoolnix 4.5.0 is available and builds fine on OS X 10.6 …
17:00 Ticket #28404 (relax 1.3.9 packaging) created by howarth@…
The attached Portfile.diff updates the relax packaging to the new 1.3.9 …
16:40 Changeset [75969] by rmstonecipher@…
devel/iso-codes upgraded version from 3.24 to 3.24.1
16:39 Ticket #28403 (update py26-minfx and add py27-minfx) created by howarth@…
The attached Portfile.diff updates the existing py26-minfx packaging to …
14:40 Ticket #28360 (gcc44 build failure when bad libgmp is in /usr/local) closed by ryandesign@…
invalid: The name of the port that failed is clearly "gcc44". The relevant error …
14:31 Changeset [75968] by ryandesign@…
DSDP: declare dependency on atlas, since it does get used; see #25313
14:29 Ticket #28402 (sqlite3 @3.7.5 build fails during "upgrade outdated") created by guygurari@…
During a 'port upgrade outdated' command, the sqlite3 build fails …
14:14 Changeset [75967] by stromnov@…
py26-milk: update to version 0.3.8
14:11 Changeset [75966] by stromnov@…
py26-celery: update to version 2.2.3
14:10 Changeset [75965] by stromnov@…
py26-kombu: update to version 1.0.3
14:08 Changeset [75964] by stromnov@…
py26-pika: update to version 0.9.3
13:54 Changeset [75963] by stromnov@…
kyototycoon: update to version 0.9.33
13:49 Changeset [75962] by stromnov@…
kyotocabinet: update to version 1.2.43
13:43 Changeset [75961] by stromnov@…
tokyocabinet: update to version 1.4.47
13:38 Ticket #28401 (VLC fails to upgrade to 1.0.6 due to missing matroska headers) created by jeremyhu@…
[…] […]
13:17 Ticket #28400 (Kile-devel @2.1b5 unable to launch any external app) created by informatique@…
The problem appeared when I upgraded to Kile 2.1-beta5, but I upgraded the …
13:07 Ticket #28399 (DSDP is not using ${configure.cc}) created by ryandesign@…
dsdp should ensure it is UsingTheRightCompiler. […]
13:00 mk edited by mk@…
update on ownership bug in KDE (diff)
12:42 Ticket #28398 (py25-cvxopt, py26-cvxopt: checksum mismatch) created by vishketan@…
[…] I think this is because cvxopt has moved to version 1.1.3 and the …
12:36 Changeset [75960] by adfernandes@…
python/py26-pymc; add gcc45 variant
12:10 Changeset [75959] by takanori@…
lookup: fixed livecheck
12:06 Changeset [75958] by takanori@…
lookup: version 1.4+media-20110207
12:06 Ticket #28397 (New port: GTK DBF Editor) created by dia@…
New Portfile and patch for GTK DBF Editor: …
12:01 Changeset [75957] by ryandesign@…
arb: use "file attributes" instead of "system 'chmod'"; see #28276
11:45 Ticket #28396 (graphics/libcaca enable imlib2 to handle more formats) created by rmstonecipher@…
The configure option --enable-imlib2 allows ${prefix}/bin/cacaview to …
11:17 Changeset [75956] by ryandesign@…
arb: consolidate post-destroot into destroot; see #28276
11:12 Changeset [75955] by ryandesign@…
arb: fix build with libpng 1.4 and add dependency; see #28276
10:40 Ticket #28391 (Another molden stealth upgrade) closed by ryandesign@…
fixed: r75954
10:40 Changeset [75954] by ryandesign@…
molden: update to 5.0-20110211085100; see #28391
10:28 Ticket #28395 (MacVim @7.3.snapshot57_0+python31 - python3interp does not work) created by a.staeblein@…
Running 'port install macvim +python31' seems to work fine. However, 'mvim …
10:10 Ticket #28394 (Enable apple_media for gst-plugins-bad) created by gosuperninja@…
The apple media plugins are being disabled from the gst-plugins-bad build. …
10:06 Ticket #28393 (Improvement to 'make validate') created by l2g@…
I discovered that by using --postvalid instead of --valid when calling …
09:48 Ticket #28392 (gnome-keyring not installing on account of missing schemas) created by ben@…
I'm trying to install ports with the ultimate aim of installing gnucash. …
09:41 Ticket #28391 (Another molden stealth upgrade) created by ben@…
No sooner had we applied the patch from ticket #28322, it seems, than the …
09:30 Changeset [75953] by ryandesign@…
arb: consolidate configure.env into build.env; see #28276
09:15 Ticket #28390 (alliance: build failure with libpng 1.4) created by theshadow27@…
* OS X Version 10.6.5 (10H574) * Xcode Version 3.2.5 (1760) * MacPorts …
05:56 Ticket #22911 (gis/gdal: ogr2ogr malfunctions without XML Parser) closed by jmr@…
fixed: Maintainer replied by email: > A default variant makes sense. That's fine …
05:55 Changeset [75952] by jmr@…
gdal: make expat variant default (#22911), remove duplicate configure arg
05:46 Ticket #28389 (ImportError: No module named M2Crypto) closed by jmr@…
invalid: You installed the module for python 2.4, so of course python 2.7 can't …
05:28 Changeset [75951] by jmr@…
remove bogus cpp value for macports-clang
05:14 Ticket #28386 (qemu @0.13.0 fails to build on ppc 10.5.8) closed by raimue@…
fixed: Thanks for the report. Fixed in r75950.
05:14 Changeset [75950] by raimue@…
emulators/qemu: Apple's GCC 4.0.1 does not define _CALL_DARWIN. Recognize …
04:27 Ticket #28389 (ImportError: No module named M2Crypto) created by miguel.erazo@…
Hello, I just updated my system using 'sudo port selfupdate'. Then, …
04:17 Changeset [75949] by jwa@…
version bump to 10.05.3
04:17 Changeset [75948] by jwa@…
version bump to 10.05.3
04:17 Changeset [75947] by jwa@…
version bump to 10.05.3
02:08 Ticket #28388 (webkit-gtk: update to 1.2.7) created by elelay@…
webkit-gtk 1.2.7 has been released. It's a bugfix release and compiles and …
02:05 Ticket #12605 (BUG: devel/ncurses does not provide libcurses and <curses.h>) reopened by master@…
Replying to css@…: > I wonder if this could be what's causing …
01:56 Changeset [75946] by mww@…
version 4.6-20110212
01:16 Ticket #27706 (pdftk: Installation never completes) closed by ryandesign@…
fixed: Defaulting to gcc42 for PowerPC as of r75945.
01:15 Changeset [75945] by ryandesign@…
pdftk: default to gcc42 for PowerPC; see #27706
01:07 Changeset [75944] by ryandesign@…
arb: remove "use_configure no" since there is a configure block; add …
01:04 Changeset [75943] by ryandesign@…
arb: ensure we're UsingTheRightCompiler; see #28276
01:02 Ticket #28339 (atlas: Checksum (md5) mismatch for lapack-3.2.1.tgz) closed by ryandesign@…
fixed: Replying to mcenerney1@…: > Ticket #28274 refers to atlas …
00:58 Ticket #28080 (ATLAS @3.8.3 Rev 4 fails to build) closed by ryandesign@…
fixed
00:55 Ticket #28387 (atlas is using "gcc" again) created by ryandesign@…
The latest version of atlas is using "gcc" again, instead of …
00:27 Changeset [75942] by ryandesign@…
arb: use the right SDK; see #28276
00:25 Changeset [75941] by ryandesign@…
arb: remove redundant file mkdir; see #28276
00:24 Changeset [75940] by ryandesign@…
arb: build 64-bit based on build_arch not OS version; see #28276
00:17 Ticket #28386 (qemu @0.13.0 fails to build on ppc 10.5.8) created by mikiok36@…
qemu @0.13.0 will not install on my PPC 10.5.8 iMac G5. I attached …
00:17 Changeset [75939] by ryandesign@…
arb: don't use "system" just to create symlinks; see #28276
00:14 Changeset [75938] by ryandesign@…
arb: consolidate multiple reinplaces; see #28276
00:06 Changeset [75937] by ryandesign@…
arb: don't reinplace in the patchfile; see #28276
00:04 Changeset [75936] by ryandesign@…
arb: use notes; see #28276

02/12/11:

23:33 Changeset [75935] by ryandesign@…
blitz: universal variant does not work
23:28 Ticket #22955 (librsync does not build with non-default build_arch) closed by jmr@…
fixed: r75934
23:27 Changeset [75934] by jmr@…
librsync: fix build_arch support (#22955)
23:21 Ticket #28336 (blitzwave @0.7.1 New port) closed by ryandesign@…
fixed: Thanks, added in r75933 with these changes: * tabs to spaces and other …
23:21 Changeset [75933] by ryandesign@…
blitzwave: new port, version 0.7.1; see #28336
23:11 Ticket #22935 (openssl port install fails) closed by jmr@…
invalid: No response, no complete log, old version, unsupported OS.
23:10 Ticket #22928 (qgis 1.3.0 port fails - Error: Inconsistent Python framework installation) closed by jmr@…
fixed: Assuming comment:2 means the current version works for the maintainer.
23:07 Changeset [75932] by ryandesign@…
blitz: tweak description
23:06 Changeset [75931] by ryandesign@…
blitz: whitespace changes / reformatting / add modeline
23:05 Ticket #25718 (arm-elf-gcc needs --disable-__cxa_atexit configure option) closed by jmr@…
fixed: r75930
23:05 Changeset [75930] by jmr@…
arm-elf-gcc: disable default use of cxa_atexit (#25718)
22:32 Ticket #25955 (arm-elf-gcc: No rule to make target `all') closed by jmr@…
invalid: No complete log, outdated base.
22:30 Ticket #22918 (paths incorrect for arm-elf-gcc 4.3.2) closed by jmr@…
fixed: Presumably fixed by r69937 if the old base version wasn't to blame.
22:27 Ticket #22915 (mjpegtools: jpeg2yuv segfaults with libjpeg7) closed by jmr@…
fixed: r75929
22:26 Changeset [75929] by jmr@…
mjpegtools: fix crash with recent libjpeg versions (#22915)
22:26 Changeset [75928] by jmr@…
mjpegtools: delete unused patchfile
22:18 Ticket #28382 (rb-preferences fails to fetch) closed by ryandesign@…
fixed: r75927
22:18 Changeset [75927] by ryandesign@…
rb-preferences: update to 0.3; see #28382
22:17 Changeset [75926] by ryandesign@…
rb-preferences is noarch
22:14 Changeset [75925] by ryandesign@…
rb-preferences: whitespace changes / reformatting / add modeline
21:35 Ticket #28385 (libpng: update to 1.5.x) created by rmstonecipher@…
libpng 1.5.1 has been released. Attached is a list of other ports …
21:07 Ticket #24962 (dbus fails to install) closed by jmr@…
worksforme: Can't reproduce, no further info, closing.
21:04 Ticket #25840 (debus build error) closed by jmr@…
worksforme: It's complaining about a file in /Library/LaunchAgents, not …
21:01 Ticket #28384 (dbus fails to install as non root) closed by jmr@…
duplicate: Duplicate of #26742; please search before filing new tickets.
20:53 Ticket #27036 (dbus configuration script looking for dbus-1.2.24 directory) closed by jmr@…
worksforme: Can't reproduce.
19:27 Ticket #28378 (bochs @2.4.5_3 +smp Build error - ../bochs.h:417:2: error: #error GDB stub ...) closed by raimue@…
fixed: Thanks for the report. I moved --enable-gdb-stub to a new +gdbstub variant …
19:27 Changeset [75924] by raimue@…
emulators/bochs: Move --enable-gdb-stub to a new +gdbstub variant, fixes …
17:57 Ticket #26205 (makeicns cannot compile i386 ppc on Mac OS X 10.4 PowerPC) closed by mk@…
fixed: Great. So I'll close this ticket then. Thanks again to Ryan who's patch …
17:54 Ticket #28384 (dbus fails to install as non root) created by www.macports.org@…
On a fully updated/upgraded MacPort, while installing ftgl, dbus fails to …
17:41 Changeset [75923] by blair@…
Depend upon spring-framework25 which replaced spring-framework.
17:02 Changeset [75922] by blair@…
Have the spring-framework port defer to the spring-framework25 port.
16:59 Ticket #28383 (Cmake won't build) created by schecterhead88@…
I tried the sudo port install cmake commands in Terminal and the process …
16:58 Changeset [75921] by blair@…
Make a new spring-framework25 port based off the spring-framework port. …
16:42 Ticket #28382 (rb-preferences fails to fetch) created by vulcan_@…
trying to install on Mac OS X 10.6.4 MacBook intel Core Duo 32 bit only …
16:28 Ticket #28324 (libsamplerate: samplerate.h has comma at end of enumerator list) closed by ryandesign@…
fixed: r75920 (maintainer timeout)
16:28 Ticket #28381 ([REQUEST] iselect) created by simonis.christophe+macports@…
iselect is an interactive line selection tool for textual files, operating …
16:28 Changeset [75920] by ryandesign@…
libsamplerate: fix "comma at end of enumerator list"; see #28324
16:27 Changeset [75919] by blair@…
Clean up an obsolete port: - Use pre-configure instead of pre-fetch to …
16:25 Changeset [75918] by blair@…
Grammar fix.
16:25 Changeset [75917] by blair@…
Force no livecheck for an obsolete port.
16:24 Changeset [75916] by blair@…
Fail on pre-configure, not pre-fetch, so that "port fetch outdated" does …
16:11 Changeset [75915] by blair@…
Have the spring-framework3 port defer to the spring-framework30 port.
16:07 Changeset [75914] by blair@…
Make a new spring-framework30 port based off the spring-framework3 port. …
15:53 Ticket #28380 (p5-term-readline-gnu: new version 1.20) created by l2g@…
The CPAN module Term::ReadLine::Gnu has been updated to version 1.20 …
15:50 Changeset [75913] by blb@…
New port: python/py27-numexpr, Multiple-operator array expression …
15:41 Changeset [75912] by blb@…
New port: python/py27-freebase, Python interface to freebase.com API
14:00 Ticket #27789 (cppcheck: fails to install in Leopard) closed by ryandesign@…
fixed: Resolved by updating the port to 1.47 (#28374).
13:44 Ticket #28379 (sysutils/e2fsprogs upgrade version from 1.41.12 to 1.41.14) created by rmstonecipher@…
Upgrading this nomaintainer port to the most current release is not …
13:32 Changeset [75911] by rmstonecipher@…
sysutils/coreutils upgraded version from 8.9 to 8.10
13:30 Ticket #28371 (git-core: Update to version 1.7.4.1) closed by ryandesign@…
fixed: r75910
13:30 Changeset [75910] by ryandesign@…
git-core: maintainer update to 1.7.4.1; see #28371
13:12 Ticket #28374 (cppcheck: Update to v1.47) closed by ryandesign@…
fixed: Your patch did not apply (had a "$" at the end of every line, had tabs …
13:12 Changeset [75909] by ryandesign@…
cppcheck: maintainer update to 1.47; see #28374
12:42 Ticket #28341 (py26-mpi4py tries to apply -arch flag to mpicc) closed by adfernandes@…
wontfix: Hmm, strange... I use openmpi with gcc45 and have no problems. This …
12:09 Ticket #28378 (bochs @2.4.5_3 +smp Build error - ../bochs.h:417:2: error: #error GDB stub ...) created by smbmacportstrac@…
bochs @2.4.5_0+smp built correctly for PowerPC SMP. bochs @2.4.5_3+smp …
11:44 Ticket #28377 (Pear install) created by oldmilwaukee33@…
I don't see Pear as a portfile. If I download Pear via Pear's install …
10:22 Ticket #28257 ("port upgrade outdated" causes high notifyd/bash CPU usage and does ...) closed by macsforever2000@…
worksforme
08:39 Ticket #28274 (atlas: upgrade to 3.9.33, with lapack 3.3.0) closed by vince@…
fixed: Alea jacta est: committed in r75908.
07:51 Changeset [75908] by vince@…
Update to 3.9.33 / Lapack 3.3.0
07:39 Ticket #28376 (gcc44, gcc45, gcc46: non-default build_arch fails: Building GCC requires ...) created by tseidl42@…
Hi I'm trying to install packages for launchpad's dorsal installer and …
07:05 Changeset [75907] by jwa@…
version bump to 2.5.6
07:02 Ticket #28375 (jpeg: update to 8c) created by jmr@…
Patch also adds license, enables tests, and installs docs.
05:29 Changeset [75906] by mk@…
aqbanking5: version update
05:09 Changeset [75905] by mk@…
kmymoney4: version update
04:57 Changeset [75904] by ram@…
python/py26-matplotlib: whitespace
04:57 Changeset [75903] by ram@…
python/py27-matplotlib: update to 1.0.1
04:57 Changeset [75902] by ram@…
python/py25-matplotlib: update to 1.0.1
04:34 Changeset [75901] by mk@…
gwenhywfar4: debug variant introduced
04:29 Changeset [75900] by ram@…
python/py2{5,6,7}-matplotlib-basemap: update to 1.0.1
04:28 Changeset [75899] by ram@…
python/py2{5,6,7}-tz: update to 2011b
03:22 Ticket #28374 (cppcheck: Update to v1.47) created by paj-macports@…
Diff attached by maintainer.
03:10 Changeset [75898] by mk@…
makeicns: fix livecheck for 3-digit-version numbering
03:04 Ticket #28373 ([Port Abandoned] hplip) closed by jmr@…
invalid: The port hasn't even been added yet.
02:50 Changeset [75897] by mk@…
aqbanking5: debug variant introduced
02:35 Ticket #28373 ([Port Abandoned] hplip) created by okmacports@…
Unacknowledged ticket: #7201
02:27 Ticket #28372 (vim @7.3.107_0 +motif No GUI executable available) created by mlund@…
I have tried to install the openmotif variant of vim which compiles …
02:01 Ticket #22902 (Keep getting some Java error or something related with db46.) closed by jmr@…
worksforme: Not a dupe of #26939, but the same fix should work.
01:48 Ticket #28371 (git-core: Update to version 1.7.4.1) created by maccheck@…
Next upstream version update
01:39 Ticket #22848 (erlang: duplicate symbol _saved_program_buf in ...) closed by jmr@…
fixed: No response; closing.
01:37 Ticket #22836 (gkrellm 2.3.2 Add startupitem for gkrellmd) closed by jmr@…
fixed: r75896
01:37 Changeset [75896] by jmr@…
gkrellm: add a startupitem (#22836)
01:32 Ticket #22827 (ffmpeg fails to transcode (libmp3lame fails with error : output buffer too ...) closed by jmr@…
fixed
01:31 Ticket #22825 (gdal: reinplace didn't change anything in GNUmakefile) closed by jmr@…
fixed: Presumably fixed by r74077, though it's hard to tell with all the …
01:20 Ticket #23528 (facebook thrift) closed by jmr@…
duplicate: #22809
01:19 Ticket #22809 (thrift 0.0-SVN submission) closed by jmr@…
duplicate: There's a submission for a more recent version in #24767.
01:15 Ticket #22795 (cacti-0.8.7e +plugins checksum error) closed by jmr@…
fixed: Current version seems fine.
Note: See TracTimeline for information about the timeline view.