New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

02/27/11:

23:43 Ticket #28564 (apache2 missing dependency on perl5) closed by ryandesign@…
fixed: #28569 includes these changes for apache20.
23:39 Ticket #28569 (apr0, apr0-util0, apache20 updates) created by ryandesign@…
Blair, here's a patch that: * updates apr0 to 0.9.19 * removes Leopard …
22:52 Ticket #25621 (apache20: error: 'STACK' undeclared (first use in this function)) closed by ryandesign@…
fixed: Fixed in r76559 (maintainer timeout).
22:51 Changeset [76559] by ryandesign@…
apache20: fix build with openssl 1.0.0; see #25621
22:46 Changeset [76558] by jmr@…
gnome-common: license
22:34 Changeset [76557] by jmr@…
docbook-xml-5.0: license
21:40 Changeset [76556] by jmr@…
docbook-xml: license
21:38 Ticket #28566 (physfs: update to 2.0.2) closed by ryandesign@…
fixed: I committed your update in r76555. I also added a readline dependency, …
21:37 Changeset [76555] by ryandesign@…
physfs: update to 2.0.2; add readline dependency; new maintainer (#28566)
21:34 Changeset [76554] by ryandesign@…
apache2: add perl dependency, since apxs, dbmmanage and now printenv use …
20:55 Ticket #28563 (ivy-c @r3459 patch failed for ivy-c) closed by jmr@…
invalid: There doesn't appear to be an ivy-c port in our tree. You should report …
20:28 Ticket #25862 (libiconv configure failure when libintl is corrupted) closed by ryandesign@…
worksforme: If just removing and reinstalling gawk fixed the issue, then it's not the …
20:25 Changeset [76553] by jmr@…
perl5 portgroup: depend on port:perl5 as it is now the only thing to …
19:38 Ticket #28568 (Checksum fails on a distfile with spaces in its name) created by l2g@…
If an upstream file has spaces in the file name, even if the file is …
19:19 Ticket #28520 (cmake @2.8.4 +gui: patch fails) closed by css@…
fixed: Tested and committed to r76552. Thanks for the updated patches!
19:17 Changeset [76552] by css@…
Fix patches to allow building cmake 2.8.4 +gui. refs #28520
18:22 Ticket #28549 (py26-h5py @1.3.1 Configure error - build failure) closed by eborisch@…
fixed: r76521 to hdf5-18 applies the patches from #28554, and should fix this …
16:54 Ticket #28567 (gnuradio 3.3.0 installed but cannot run any script) created by haxor@…
I am having the same problem as in Ticket #28315. My output from port …
16:06 Ticket #28566 (physfs: update to 2.0.2) created by luiji@…
I updated the old PhysicsFS (physfs) Portfile to version 2.0.2 (the old …
15:36 Changeset [76551] by raimue@…
devel/physfs: Improve description for search term "PhysicsFS"
14:43 Ticket #22457 (xsane: new version 0.998) closed by l2g@…
fixed: Changes committed in r76550.
14:41 Changeset [76550] by l2g@…
xsane: new version 0.998 (#22457, maintainer request)
14:33 Changeset [76549] by blb@…
New port: python/py27-mpmath, Arbitrary-precision floating-point library …
14:29 Changeset [76548] by blb@…
New port: python/py27-genshi, Python toolkit for generation of output for …
14:23 Changeset [76547] by singingwolfboy@…
Upgraded py27-scss port to use pyScss module, since scss module author has …
14:13 Changeset [76546] by snc@…
py27-serial: * noarch * two checksums
14:11 Ticket #28565 (gnome-doc-utils tries to use bad perl path) created by joshmoz@…
I tried to upgrade gnome-doc-utils today but it failed. Looking in the log …
14:05 Ticket #28564 (apache2 missing dependency on perl5) created by bernzs@…
mod_wsgi would not compile. I was able to work around this problem by …
14:04 Changeset [76545] by snc@…
py27-serial: create 2.5 from py26-serial
13:58 Ticket #28563 (ivy-c @r3459 patch failed for ivy-c) created by agreee45@…
[…]
12:51 Changeset [76544] by vince@…
Disable threading on PPC archs (atomic routines do not work reliably) …
12:39 Changeset [76543] by blb@…
python/py*-bitstring - update to 2.1.1
12:33 Changeset [76542] by elelay@…
fix StartupItem.
11:03 Changeset [76541] by jeremyhu@…
xorg-xextproto: Bump to 7.2.0
10:59 Changeset [76540] by jeremyhu@…
xkbcomp: Bump to 1.2.1
10:37 Changeset [76539] by elelay@…
move into aqua
10:03 Changeset [76538] by elelay@…
creating a port for a toy application forwarding Desktop notification …
07:54 Changeset [76537] by elelay@…
create sandbox
07:51 Changeset [76536] by stromnov@…
kyotocabinet: update to version 1.2.46
07:19 Ticket #28557 (gmp @5.0.1_0 fails configure phase on MacBook Pro (Early 2011)) closed by jmr@…
fixed: Should be fixed by r76535.
07:19 Changeset [76535] by jmr@…
gmp: give configure a hand with x86_64 CPUs it doesn't recognise (#28557)
06:39 Changeset [76534] by ryandesign@…
nodejs needs pkgconfig to find openssl
06:32 Ticket #28562 (nodejs @0.4.1_0: Undefined symbols: "_ev_loop") created by ryandesign@…
nodejs fails to build in my normal MacPorts prefix: […] It does build …
06:32 Ticket #28556 (nodejs: update to 0.4.1) closed by ryandesign@…
fixed: r76533
06:32 Changeset [76533] by ryandesign@…
nodejs: update to 0.4.1; see #28556
06:04 Ticket #28561 (nodejs @0.4.1_0: build fails when tidy is installed) created by ryandesign@…
The nodejs build fails when the tidy port is installed. […] I think …
06:02 Ticket #28362 (update nodejs to 0.4.0) closed by ryandesign@…
duplicate: Superseded by #28556.
05:37 Ticket #28560 (xmedcon: leave configure.pre_args alone) created by ryandesign@…
Why does the xmedcon portfile clear configure.pre_args (which contained …
05:32 Ticket #28559 (CGAL demos checksum errors) created by alberto.casagrande@…
"sudo port install cgal +demos" produces checksum errors for both …
05:30 Ticket #28421 (xmedcon requires pkgconfig) reopened by ryandesign@…
Please rewrite the glib2 dependency so that glib2-devel could also …
04:41 Ticket #28558 (dbus: can't start dbus-session launchagent) created by torstensteinert@…
I installed kdenlive on a fresh MacBook-Pro. After some problems with …
04:13 Changeset [76532] by mnick@…
spatialindex: upgrade to version 1.6.1
04:08 Changeset [76531] by mnick@…
py2{5|6}-mdp-toolkit: update to version 3.0
03:47 Changeset [76530] by breskeby@…
version upgrade to 1.0-milestone-1
03:33 Changeset [76529] by mnick@…
new port: py26-pebl 1.0.2
03:12 Ticket #27897 (Error building Atlas (PPC)) closed by ryandesign@…
fixed: atlas @3.9.37_0 now builds successfully on my Power Mac G4 with Tiger or …
02:52 Ticket #28557 (gmp @5.0.1_0 fails configure phase on MacBook Pro (Early 2011)) created by tlui@…
OS X 10.6.6 Xcode 3.2.3 I get this error message when trying to …
02:44 Ticket #24604 (syck 0.70 changes to point to current canonical syck library) closed by and.damore@…
fixed: Seems the build error was due to parallel build, I disabled it and …
02:43 Changeset [76528] by and.damore@…
syck updated to 0.70 per #24604, disabled parallel building, taking …
01:18 Changeset [76527] by vince@…
Generalize -A change.
00:48 Changeset [76526] by vince@…
Updates for grass 6.4.0 (latest version)
00:34 Changeset [76525] by vince@…
-A PPCG4 > -A 4 (should be a number, not a symbolic name).

02/26/11:

23:53 Changeset [76524] by vince@…
Correct a Tiger side-effect.
23:33 Ticket #28556 (nodejs: update to 0.4.1) created by mwilliams256@…
upgrade to latest dist version
22:40 Changeset [76523] by vince@…
Force G4 arch even if G5 CPU are installed.
22:05 Changeset [76522] by ryandesign@…
webp: add debug variant; see #27518
21:01 Ticket #28554 (hdf5-18: Enable static fortran libs and shared c/c++ libs together) closed by mmoll@…
fixed: Works for me, too. Thanks for the patches. I have committed them in …
21:00 Changeset [76521] by mmoll@…
enable shared libs in fortran variants. Closes #28554.
20:31 Changeset [76520] by mmoll@…
science/flann: bump version to 1.6.8
19:42 Changeset [76519] by wsiegrist@…
darwinbuild: version 24. Darwinbuild no longer uses openssl.
18:24 Ticket #28555 (gdal-grass build fails to find libraries when grass is Grass 6.4) created by macports-trac@…
The code in the Portfile to detect the macports installation of Grass 6.4 …
18:23 Changeset [76518] by singingwolfboy@…
Updated py27-scss to version 0.6.5
18:14 Ticket #23791 (qgis and gdal-grass have dependency on nonexistent grass64 port) reopened by macports-trac@…
The port "grass64" has never been added; rather, Grass 6.4 is built by the …
18:02 Ticket #28199 (emacs-app: a small fix and cleanup) closed by css@…
fixed: Constrained mental bandwidth on my part, sorry. This got lost in the …
18:01 Changeset [76517] by css@…
Cleanup the fullscreen patch and make a small fix. refs #28199
15:32 Ticket #28553 (gvfs: gapplookupgconf.c:41: error: expected ')' before '*' token) closed by ryandesign@…
fixed: Thanks for reporting the problem and especially for telling us how to fix …
15:32 Changeset [76516] by ryandesign@…
gvfs: fix build with glib 2.28.x; see #28553
15:24 Changeset [76515] by ryandesign@…
gvfs: remove obsolete reinplace that isn't doing anything
14:52 eborisch edited by eborisch@…
(diff)
14:49 Changeset [76514] by mk@…
kmymoney4-devel: version bump
14:46 Ticket #28554 (hdf5-18: Enable static fortran libs and shared c/c++ libs together) created by eborisch@…
By default, hdf5 1.8 (upstream) disables shared libs on OSX whenever the …
13:24 Ticket #28553 (gvfs: gapplookupgconf.c:41: error: expected ')' before '*' token) created by stubberudaj@…
Dear Macports: Well, I use the latest macports and gvfs is a dependency …
13:19 Changeset [76513] by vince@…
Ensure that ${build_arch}='ppc' gives a 32-bit build even on a G5.
12:30 Ticket #26864 (atlas @3.8.3 build fails with #error Use the "-maltivec" flag to enable ...) reopened by jpmasseria@…
Sorry for the late response. 3.9.35 still fails for me on my eMac. I had …
12:15 Ticket #26048 (playerstage-player 3.0.0 Building error on Mac OSX 10.6 - build failure) closed by jmr@…
fixed: r76512
12:15 Ticket #27733 (playerstage-stage build fails) closed by jmr@…
fixed: r76512
12:14 Changeset [76512] by jmr@…
playerstage-player: update to 3.0.2, fixes build failure (#26048, #27733), …
12:09 Changeset [76511] by singingwolfboy@…
New port: py27-scss
11:42 Ticket #22642 (playerstage: update to version 3) closed by jmr@…
fixed
10:03 Ticket #23167 (port lablgl fails to configure on case-sensitive FS) closed by jmr@…
fixed: r76510
10:03 Changeset [76510] by jmr@…
lablgl: fix build on case-sensitive filesystems (#23167)
09:24 Changeset [76509] by jwa@…
version bump to 4.2.5
08:43 Ticket #23158 (defect: s710-0.19 New Master Site, New Version) closed by jmr@…
fixed: r76508
08:42 Changeset [76508] by jmr@…
s710: update to 0.21 (#23158)
07:03 Changeset [76507] by raimue@…
downloads: Add README
06:52 Changeset [76506] by davidnichols@…
fixed typos in description
04:27 Ticket #25211 (p5-mail-spf and p5-mail-spf-query conflict on bin/spfquery) closed by ryandesign@…
fixed: r76505
04:26 Changeset [76505] by ryandesign@…
p5-mail-spf-query is replaced_by p5-mail-spf; see #25211
03:03 Ticket #28552 (Pango configure: error: gobject-introspection-1.0 is not installed) created by heinz-juergen.geurtz@…
Hi I tried to upgrade my ports by sudo port upgard …
01:04 Changeset [76504] by ryandesign@…
minivmac-devel: update to 20110220

02/25/11:

23:10 Ticket #28181 (p5-mail-dkim version bump (0.39)) closed by dluke@…
fixed: Maintainer timeout, committed in r76503
23:10 Changeset [76503] by dluke@…
Version bump, p5-mail-dkim to 0.39 (fixes #28181 maintainer timeout)
23:08 Changeset [76502] by takanori@…
eb: use perl5 instead of perl5.8
21:18 Ticket #24025 (p5-module-build conflicts with perl5.10) closed by dluke@…
fixed: yep this is OK (there are other modules that are still not ok, though - …
21:11 Ticket #28537 (db46: cannot run C compiled programs) closed by ryandesign@…
invalid: MacPorts ships with a macports.conf where the build_arch is commented out, …
21:00 Ticket #28529 (swig language bindings need to be updated to the same version as swig) closed by ryandesign@…
fixed: r76501
21:00 Changeset [76501] by ryandesign@…
swig language bindings: update to 2.0.2; see #28529
19:58 Changeset [76500] by singingwolfboy@…
Updated rb-compass to 0.10.6
19:58 Changeset [76499] by singingwolfboy@…
Updated rb-haml to 3.0.25
17:19 Changeset [76498] by ryandesign@…
mirror_sites.tcl: Remove mirrorservice.org from gnu fetchgroup for now, …
16:33 Ticket #28551 (installing rb19 gems fails) created by singingwolfboy@…
Every gem that I've tried to install for Ruby 1.9 has failed with the …
16:10 Changeset [76497] by ryandesign@…
Include 2011 in the copyright years
16:07 Ticket #28533 (expat checksum mismatch because of bad download server) closed by ryandesign@…
fixed: I removed the superb-east and superb-west sourceforge mirrors from our …
16:05 Changeset [76496] by ryandesign@…
mirror_sites.tcl: remove superb-east and superb-west sourceforge mirrors …
15:48 Ticket #28550 (New Port: py-ntplib) created by jason-macports@…
Simple interface to query NTP servers from Python.
15:11 Ticket #28549 (py26-h5py @1.3.1 Configure error - build failure) created by bobby.mendoza@…
I am running Mac OS 10.6.6 on a fresh macports installation. I have …
14:53 Ticket #25968 (MacPorts bash completion leaves tty echo off after tail -f) closed by raimue@…
fixed: I am unable to reproduce this issue with /bin/bash and bash-completion …
14:04 Ticket #28548 (gperf @3.0.4 checksum failure) created by vasco@…
Mac OSX 10.6.6 Intel […]
11:42 Changeset [76495] by jmr@…
py26-scipy: fix livecheck
11:35 Ticket #28517 (py25-couchdb, py26-couchdb: 0.6 is outdated, should be updated to 0.8) closed by blair@…
fixed: Thanks, I've applied the patch to py26-couchdb (r76492) and also …
11:34 Changeset [76494] by blair@…
New py27-couchdb port based off py26-couchdb.
11:32 Changeset [76493] by blair@…
New upstream 0.8 release. Resolves #28517.
11:30 Changeset [76492] by blair@…
New upstream 0.8 release. Resolves #28517.
11:08 Changeset [76491] by jrozner@…
fixed routing issue with pagination
10:31 Changeset [76490] by jrozner@…
fixed typos and link
10:31 Changeset [76489] by jrozner@…
fixed will_paginate version
10:19 Changeset [76488] by ricci@…
new port: py27-pdfminer
09:37 Ticket #23298 (p5-libapreq2-2.12 No notice about adding LoadModule line to httpd.conf) closed by narf_tm@…
fixed: Fixed in commit r76487.
09:37 Changeset [76487] by narf_tm@…
Added notice for bug #23298.
09:21 Ticket #27926 (p5-devel-stacktrace: update to 1.27; noarch) closed by narf_tm@…
fixed: This port has been updated.
09:21 Changeset [76486] by narf_tm@…
added noarch.
09:17 Ticket #26603 (p5-devel-cover: update to 0.71) closed by narf_tm@…
fixed: This port has been updated to 0.73.
09:12 Ticket #22672 (perl5.8 @5.8.9 destroot failure: Problems with Glob.pm) closed by ricci@…
worksforme: If this is still an issue please reopen.
09:08 Ticket #26531 (Perl dependency problem upgradind coreutils) closed by ricci@…
fixed: Likely to be resolved in r76485, please re-open if it is not.
09:07 Ticket #25575 (${prefix}/bin/perl missing with perl5.x +mangle_names) closed by ricci@…
fixed: resolved in r76485
09:07 Ticket #16830 (RFE: Have only one perl5 package) closed by ricci@…
fixed: resolved in r76485
09:06 Changeset [76485] by ricci@…
perl5, perl5.8, perl5.10, perl5.12: change perl5.* ports to do …
07:44 Ticket #28547 (libiconv: checksum error because mirrorservice.org distfile is corrupted) created by gnormington@…
I have upgraded to macports 1.9.2 by downloading a dmg. I am using svn …
07:00 Changeset [76484] by singingwolfboy@…
Applied ryandesign's suggestions to improve redo port
06:36 Ticket #28546 (lighttpd @1.4.28 - default config uses a network backend that isn't ...) created by kalle@…
The default config file for lighttpd has the setting …
05:27 Ticket #28539 (atk @1.33.6 +universal build failure: No rule to make target `all') closed by jmr@…
invalid: The atk port was reverted to 1.32.0 six days ago; please selfupdate.
05:24 Ticket #28545 (weechat @0.3.3 update to 0.3.4) created by carlquist@…
Version 0.3.4 is available! This is a major release, with lot of bugs …
05:16 Ticket #28542 (Growl now at version 1.2.1: current Growl does not build on x86_64) closed by jmr@…
duplicate: #22684
04:55 Ticket #28544 (qt3-mac fails to build against libpng14) created by jan@…
Should be related to #28023 ... […]
03:33 Ticket #28543 (AppKiDo 0.985 crashes after starting up) created by trier@…
The port builds and installs without complaint. When I open it, and …
03:19 Ticket #28542 (Growl now at version 1.2.1: current Growl does not build on x86_64) created by trier@…
Growl is now at version 1.2.1 (according to http://growl.info). It is …
02:47 Ticket #28541 (MenuMeters @1.3 checksum mismatch; needs update) created by trier@…
When trying to install MenuMeters, it complains about mismatched …
01:30 Ticket #28540 (libplist wont compile with swig 2.0.2) closed by ryandesign@…
duplicate: Duplicate of #28529.
01:27 Ticket #28413 (atlas 3.9.33 build fails on PowerPC) closed by ryandesign@…
fixed: @vince: Thanks for your work on this; atlas @3.9.37_1 r76451 built …
00:25 Changeset [76483] by blb@…
print/cups-pdf - update to 2.5.1
00:20 Changeset [76482] by blb@…
portutil.tcl - need to note the original file's attributes prior to the …

02/24/11:

23:29 Ticket #28540 (libplist wont compile with swig 2.0.2) created by macports@…
Hello, I started with a clean install, and "sudo port install digikam". …
20:57 Ticket #28539 (atk @1.33.6 +universal build failure: No rule to make target `all') created by d_blatner@…
It seems something is missing in the port. Error-Log file is attatched.
20:54 Changeset [76481] by ryandesign@…
webp: remove tiff dependency which wasn't needed after all
20:52 Ticket #27518 (webp port request) closed by ryandesign@…
fixed: Very easy this time. Port added in r76480.
20:52 Changeset [76480] by ryandesign@…
webp: new port, version 0.1; see #27518
20:10 Ticket #28538 (new port: py26-pygraph-core | py26-pygraph-dot) created by lkraider+ports@…
These portfiles add the python-graph package …
18:05 Changeset [76479] by jrozner@…
upgraded version of rails and other gems
17:47 Ticket #28536 (help2man: perl module Locale::gettext required) closed by ryandesign@…
duplicate: Duplicate of #28486. Please comment on whether either of the solutions …
17:39 Ticket #28537 (db46: cannot run C compiled programs) created by jbasch94@…
db46 fails during configure on Mac OS X 10.6.6 with Xcode 3.2.5 and the …
15:39 Ticket #28536 (help2man: perl module Locale::gettext required) created by mark.macports@…
Installing help2man as a dependency to ImageMagick, but installation fails …
13:58 Changeset [76478] by singingwolfboy@…
Updated redo to 0.06. Docs can no longer be pulled from git, so added …
13:57 Changeset [76477] by singingwolfboy@…
New port: py27-markdown
13:25 Ticket #28298 (Vidalia @0.2.10 update) closed by mnick@…
fixed: Thanks, updated Vidalia to 0.2.10 in r76476.
13:24 Changeset [76476] by mnick@…
upgrade to version 0.2.10 (closes #28298)
13:20 Ticket #23040 (ocamlmklib doesn't understand -arch) closed by mww@…
fixed: thanks, commited!
13:20 Changeset [76475] by mww@…
version 1.5.9 (#23040)
13:10 Ticket #28531 (pastebinit: version update to 1.2) closed by mnick@…
fixed: Thanks, i upgraded pastebinit in r76474. For the clipboard patch, i think …
13:08 Changeset [76474] by mnick@…
upgrade to version 1.2 (closes #28531)
12:59 Ticket #28398 (py25-cvxopt, py26-cvxopt: checksum mismatch) closed by mnick@…
fixed: Thanks for the patch, committed in r76473
12:58 Changeset [76473] by mnick@…
update to version 1.1.3 (closes #28398)
12:12 l2g edited by l2g@…
Will work for food (diff)
12:10 MacPortsDevelopers edited by l2g@…
adding my traditional Freenode IRC nick (diff)
12:04 Changeset [76472] by l2g@…
p5-www-wolframalpha: new port for Perl module WWW::WolframAlpha
11:15 Changeset [76471] by snc@…
shared-desktop-ontologies: update to 0.6.0
11:10 Changeset [76470] by raimue@…
editors/MacVim: Fix build due to changed URL to font …
10:40 Changeset [76469] by elelay@…
updated to gpodder 2.13 some translations are incomplete since 2.11. This …
10:11 Ticket #28535 (libplist build failure: Unable to find 'python.swg') closed by jmr@…
duplicate: Almost certainly a dupe of #28529. Reopen if this still occurs after the …
09:57 Ticket #28535 (libplist build failure: Unable to find 'python.swg') created by razzo1987@…
[…]
09:27 Ticket #28532 (mesa: ld terminated with signal 11 [Segmentation fault]) closed by jeremyhu@…
invalid: If building mesa horks your system, you obviously have deeper problems.
09:21 Ticket #23156 (xmfract-1.4 build error) closed by jmr@…
worksforme: Can't reproduce this. I fixed some other build issues in r76468 though.
09:18 Ticket #17974 (xmfract build error) closed by jmr@…
worksforme
09:18 Changeset [76468] by jmr@…
xmfract: fix build, improve config file handling, update homepage, add …
07:50 Changeset [76467] by jmr@…
libxslt: remove unnecessary muniversal
07:42 Changeset [76466] by jmr@…
libxslt: add a http source
07:36 Changeset [76465] by jmr@…
py25-altgraph, py26-altgraph, py27-altgraph: update to 0.8
07:27 Changeset [76464] by jmr@…
postfix: update to 2.8.1
06:37 Ticket #28534 (mutt-devel @1.5.21 +sidebar patch fails to apply) closed by jmr@…
duplicate: Duplicate of #28055; please search before filing new tickets.
06:21 Ticket #28509 (lft 3.3: build failure on Mac OS X 10.5/ppc) closed by dluke@…
fixed: Ok, I've tested this on 10.6 and it works as expected. Committed in …
06:21 Changeset [76463] by dluke@…
Patch for missing AI_NUMERICSERV on 10.5, fixes #28509
06:11 Ticket #28534 (mutt-devel @1.5.21 +sidebar patch fails to apply) created by claus@…
When trying to install mutt-devel with named variants an error occurs …
03:41 Ticket #28533 (expat checksum mismatch because of bad download server) created by mgrismer@…
Port install of expat fails with checksum mismatch. A quick check shows …
03:21 Ticket #28532 (mesa: ld terminated with signal 11 [Segmentation fault]) created by Sergej.Masich@…
Get an error when 'port install mesa': […] The log-file is attached. …

02/23/11:

20:33 Ticket #28531 (pastebinit: version update to 1.2) created by blackfrog1@…
Pastebinit 1.2 was released on Jan. 30. I updated the Portfile to reflect …
17:52 Changeset [76462] by ryandesign@…
simplevoc-open: new port, version 1.7.0; see #28187
17:30 Ticket #28527 (lpeg port) closed by ryandesign@…
fixed: Added in r76461 with these changes: * added our standard modeline and …
17:30 Changeset [76461] by ryandesign@…
lpeg: new port, version 0.10.2; see #28527
17:11 Changeset [76460] by ricci@…
add patch that allows for parsing of more TIFF files
17:08 UsingMacPortsQuickStart edited by raimue@…
Use a non-interactive first test (diff)
17:04 Ticket #28530 (struts fails to build - cannot find antlr.jar - antlr port moved it) created by vulcan_@…
Mac OS X 10.6.6 on MacBook 13" Duo Core intel tried to install struts …
17:02 Changeset [76459] by raimue@…
guide: Add sudo to commands requiring more permissions in a default …
16:45 Ticket #28525 (SciTE Updated portfile to 2.24 (current)) closed by ryandesign@…
fixed: r76458
16:45 Changeset [76458] by ryandesign@…
scite: update to 2.24; see #28525
16:38 Ticket #28526 (Version bump py*-cython-0.14.1) closed by ryandesign@…
fixed: r76457
16:38 Changeset [76457] by ryandesign@…
py*-cython: update to 0.14.1; see #28526
16:07 Changeset [76456] by dports@…
texlive-bin: add a note if built without the +atsui variant (cf. #28497)
16:03 Ticket #28497 (XeTeX in TeXLive: No AAT feature supported) closed by dports@…
invalid
15:49 Ticket #26771 (update bpython to 0.9.7) closed by jameskyle@…
fixed: current version in macports is 0.9.7.1.
15:46 Ticket #28422 (xmedcon: universal variant fails) closed by jameskyle@…
fixed: The gnu gcc versions do not support universal builds. I have added a …
15:46 Changeset [76455] by jameskyle@…
Added system gcc variant. #28422
15:25 Changeset [76454] by raimue@…
emulators/qemu: Add license, update description
14:59 Ticket #28529 (swig language bindings need to be updated to the same version as swig) created by ryandesign@…
The swig 2.0.2 update has caused py26-pynifti to fail to install because …
14:54 Changeset [76453] by raimue@…
doc/port.1: Remove -d flag from selfupdate example
14:49 Ticket #28528 (atlas: Undefined symbols _ATL_DecAtomicCount) closed by ryandesign@…
duplicate: The log says: […] This was already filed as #28512 and fixed in …
14:43 Ticket #28441 (atlas @3.9.33 fails to download) closed by ryandesign@…
worksforme: Atlas has been updated beyond 3.9.33 so this is no longer an issue.
14:26 Ticket #28528 (atlas: Undefined symbols _ATL_DecAtomicCount) created by david.w.watson@…
Upgrading to new atlas fails. See log.
14:17 Ticket #26444 (py26-pymvpa lacks gcc dependency) closed by jameskyle@…
fixed: Added a depends_build-append port:gcc<version> for each gcc variant. …
14:16 Changeset [76452] by jameskyle@…
Added gcc* dependencies to each variant. Fixed issue where swig wasn't …
13:39 Changeset [76451] by vince@…
Sorry, typo again.
13:37 Changeset [76450] by vince@…
Correct a bug where "gcc" is used instead of ${configure.cc}
13:36 Ticket #28421 (xmedcon requires pkgconfig) closed by jameskyle@…
fixed: Added buid_dependency for pkgconfig and depends_lib for glib2. Also …
13:35 Changeset [76449] by jameskyle@…
Incremented version to 10.6, added a pkgconfig build dep and a glib2 lib …
13:35 Changeset [76448] by jameskyle@…
Changed the revision bump to an epoch bump.
13:35 Changeset [76447] by jameskyle@…
Revision bump to trigger upgrade
13:35 Ticket #28527 (lpeg port) created by andremm@…
A portfile for installing lpeg using macports. LPeg is a new …
13:29 Ticket #26627 (py*-cython @0.13 Checksum mismatch) closed by ryandesign@…
fixed: py*-cython was updated to 0.14 in r74760; hopefully the 0.14 distfile does …
13:26 Ticket #28526 (Version bump py*-cython-0.14.1) created by dsdale24@…
Cython-0.14.1 is available, could the ports please be updated? […]
13:25 ProblemHotlist edited by raimue@…
Remove the long gone gettext problem, add libpng instead (diff)
13:10 Changeset [76446] by raimue@…
editors/vim, editors/vim-app: Update to version 7.3.125
12:44 Changeset [76445] by raimue@…
editors/vim: Remove compatibility variant +x after more than a year; …
12:42 Ticket #28372 (vim @7.3.107_0 +motif No GUI executable available) closed by raimue@…
fixed: Fixed in r76444.
12:42 Changeset [76444] by raimue@…
editors/vim: Pass x-includes and x-libraries explicitely, closes #28372
12:24 Changeset [76443] by raimue@…
games/crack-attack: Adapt license to a value with hyphen
12:22 Changeset [76442] by raimue@…
devel/bzr-fastimport: Adapt license to a value with hyphen
12:20 Changeset [76441] by raimue@…
sysutils/afsctool: Adapt license to a value with hyphen
12:15 Changeset [76440] by raimue@…
shells/bash: Add license field and a little bit of reordering
12:09 Ticket #28477 (readline: Update to version 6.2) closed by raimue@…
fixed: Maintainer timeout, committed in r76438.
11:59 Changeset [76439] by raimue@…
shells/bash: Update to version 4.2 Removing patch as it has been …
11:57 Changeset [76438] by raimue@…
devel/readline: Update to version 6.2, closes #28477
11:24 Ticket #28525 (SciTE Updated portfile to 2.24 (current)) created by orcein@…
Version 2.23 of SciTE has a known memory leak which causes crashes every …
11:07 Ticket #28524 (caml-graph @1.3 upgrade to version 1.6) created by fh@…
Current version (1.3) fails during the destroot phase (see ticket #26091). …
10:26 Ticket #28523 (sshguard-ipfw @1.4 request to update port to version 1.5) created by nonstop.server@…
Request to update port sshguard-ipfw to the latest release (currently …
09:57 Changeset [76437] by krischik@…
SDK 10
09:40 Ticket #28522 (py-cheetah, py25-cheetah, py26-cheetah: update to 2.4.4; add py27-cheetah) created by wmiler@…
Portfile updating python Cheetah to version 2.4.4 and depending on …
05:33 Ticket #18874 (gnome-doc-utils 0.14.2 Build error) closed by jmr@…
worksforme
05:31 Ticket #25108 (can not upgrade to gnome-doc-utils 0.18.1) closed by jmr@…
invalid
05:30 Ticket #28521 (cannot install gnome-doc-utils due to wrong p5-xml-parser) closed by jmr@…
worksforme: Please remember to fill in the Port field and cc the maintainers. I can't …
05:22 Ticket #28521 (cannot install gnome-doc-utils due to wrong p5-xml-parser) created by ralph@…
Install of gnome-doc-utils fails if p5-xml-parser is present as it …
05:16 Changeset [76436] by phw@…
New version of Port "gource"
04:18 Ticket #28520 (cmake @2.8.4 +gui: patch fails) created by dernic9@…
Installing cmake with the +gui variant fails when MacPorts tries to apply …
02:15 Changeset [76435] by vince@…
Fix a typo
00:51 Changeset [76434] by vince@…
Correct a bug in 3.9.37
00:07 Changeset [76433] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20110223.0545
Note: See TracTimeline for information about the timeline view.