New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

03/05/11:

23:15 Changeset [76708] by ryandesign@…
monotone: disable universal variant
23:05 Changeset [76707] by ryandesign@…
p5-monotone-automatestdio: use perl5.setup to specify alternate fetch …
22:04 Ticket #28653 (Chicken Scheme could be updated to 4.6.0) created by andrew.pennebaker@…
The latest version is 4.6.0. I've tested it with Homebrew, seems fine to …
21:09 Changeset [76706] by pixilla@…
kde/skrooge: Update to version 0.8.0.6
21:06 Changeset [76705] by l2g@…
p5-ppi: new version 1.215; add license info (openmaintainer)
20:56 Ticket #28652 (oath-toolkit - upgrade to 1.6.0) created by arno+macports@…
Version bump for oath-toolkit to the latest release.
20:54 Ticket #28645 (New port: p5-dancer) closed by pixilla@…
fixed: Commited 76704.
20:53 Ticket #28644 (New portfile: p5-http-server-simple-psgi) closed by pixilla@…
fixed: Commited 76703.
20:50 Changeset [76704] by pixilla@…
perl/p5-dancer: New port
20:49 Changeset [76703] by pixilla@…
perl/p5-http-server-simple-psgi: New port
20:27 Changeset [76702] by l2g@…
p5-test-subcalls: add missing dependency on p5-hook-lexwrap
19:01 Ticket #28651 (p5-php-serialization @0.34_1 has unnecessary depends_lib, needs license ...) closed by l2g@…
fixed: Committed in r76701 with Thomas Hagedorn's blessing.
18:55 Changeset [76701] by l2g@…
p5-php-serialization: (#28651) change "depends_lib" to …
17:39 Changeset [76700] by blb@…
www/ajp-wsgi - update to 1.1
17:31 Ticket #28651 (p5-php-serialization @0.34_1 has unnecessary depends_lib, needs license ...) created by l2g@…
It looks like the declared dependence on p5-extutils-makemaker is …
17:21 Ticket #28650 (p5-io-socket-inet6: new version 2.67 + other fixes to portfile) created by l2g@…
IO::Socket::INET6 version 2.67 was released on January 21. I'm attaching a …
17:08 Changeset [76699] by tommyd@…
new upstream version (0.72)
16:17 Changeset [76698] by snc@…
depot_tools: update to 77055
15:54 Changeset [76697] by tommyd@…
- new upstream version (0.12) - remove worksrcdir hack (no longer needed) …
14:19 Ticket #28634 (Activating ncurses @5.8_0 fails because /opt/local/share/terminfo/a/a210 ...) closed by jmr@…
worksforme: I just tried this on a HFSX filesystem using a disk image, and the current …
14:08 Changeset [76696] by ryandesign@…
mysql5, mysql5-server: update to 5.1.56
13:46 Changeset [76695] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20110305.0545
13:46 Changeset [76694] by ryandesign@…
minivmac-devel: update to 20110304
13:33 Ticket #28647 (xorg-libFS: No package 'xtrans' found) closed by jeremyhu@…
fixed: r76693
13:33 Ticket #28649 (IO::Interface 1.05 Initial submission) created by ww.galen@…
Portfile for Perl's IO::Interface (and IO::Interface::Simple).
13:33 Changeset [76693] by jeremyhu@…
xorg-libFS: Add missing dependency on xtrans (#28647)
13:18 Changeset [76692] by ryandesign@…
x264transcode: update to 0.2.9
13:13 Changeset [76691] by ryandesign@…
x264transcode: license
13:03 Changeset [76690] by ryandesign@…
x264transcode is noarch
13:02 Changeset [76689] by ryandesign@…
crswallow: support universal
13:02 Changeset [76688] by ryandesign@…
ogmtools: support universal and build_arch by using autoreconf
12:30 Changeset [76687] by ryandesign@…
x264transcode: fix livecheck
12:26 Ticket #23791 (qgis and gdal-grass have dependency on nonexistent grass64 port) closed by vince@…
fixed: This is now fixed. r76686 for Qgis.
12:25 Changeset [76686] by vince@…
This commit fixes four bugs: 1. Bug when selected python version was not …
12:22 Ticket #28646 (p5-log-log4perl: update from 1.31 to 1.32) closed by ryandesign@…
fixed: r76685
12:21 Changeset [76685] by ryandesign@…
p5-log-log4perl: update to 1.32; see #28646
10:52 Ticket #28648 (Skrooge 0.8.0.6) created by stephane@…
A new version of Skrooge has been published. Could you update the …
10:50 Ticket #28647 (xorg-libFS: No package 'xtrans' found) created by mkozak@…
[…] Here's the log details: […]
10:10 Ticket #28646 (p5-log-log4perl: update from 1.31 to 1.32) created by jpo@…
The attached patch updates the p5-log-log4perl port to the latest upstream …
09:57 Ticket #28645 (New port: p5-dancer) created by jpo@…
New port for http://perldancer.org/ (http://search.cpan.org/dist/Dancer/). …
09:50 Ticket #28644 (New portfile: p5-http-server-simple-psgi) created by jpo@…
This perl module is a PerlDancer (http://perldancer.org/) requirement [1]. …
09:44 Ticket #28643 (rabbitmq-server 2.3.1 Build failure (segmantation fault)) created by nic.venegas@…
Hi This seems to be the relevant part of the attached log upon running …
06:51 Changeset [76684] by afb@…
make lint stop whining
06:45 Changeset [76683] by afb@…
mark the rpm 5.0.x and 5.1.x ports as being replaced by rpm 5.2.x, which …
06:35 Changeset [76682] by afb@…
fix configure/make using wrong perl version
06:22 Ticket #28636 (rpm destroot failure: "no files matched glob pattern ") closed by afb@…
fixed: Fixed, r76681.
06:21 Changeset [76681] by afb@…
fix configure using wrong perl version (#28636)
03:35 Ticket #28642 (py27-bpython) created by jls@…
03:17 Ticket #28641 (NEW: py-south 0.7.3) created by jls@…
02:04 Ticket #28634 (Activating ncurses @5.8_0 fails because /opt/local/share/terminfo/a/a210 ...) reopened by Peter_Dyballa@…
Replying to jmr@…: > So given that your entire terminfo …
01:09 Changeset [76680] by stromnov@…
redis: update to version 2.2.2
00:40 Changeset [76679] by stromnov@…
redis: update homepage, fix ws, update description
00:23 Ticket #28640 (port lint should warn when *-append should be used) created by l2g@…
It would be nice if the lint command could warn when *-append should be …

03/04/11:

22:54 Changeset [76678] by vince@…
I forgot to add this patchfile while committing ! :(
22:46 Changeset [76677] by jmr@…
guide: document uninstall actionflags, and reword discussion of force …
22:08 Changeset [76676] by jmr@…
port.1: document --follow-dependencies flag for uninstall
19:00 Ticket #28639 (py26-cherrypy) created by freespace+macforge@…
A modification of py25-cherrypy to build cherrypy 2.3.0 for python2.6.
17:41 Changeset [76675] by raimue@…
devel/bzr-rewrite: Remove accidentally added files directory
17:31 Changeset [76674] by raimue@…
devel/bzr-rewrite: Update to version 0.6.2
17:28 Changeset [76673] by raimue@…
devel/qbzr: Update to version 0.20.0
17:26 Changeset [76672] by raimue@…
shells/bash: Update to version 4.2.6
17:25 Ticket #28638 (p5-css fix for permissions error) created by pixilla@…
The p5-css Portfile uses system to execute a perl script at …
16:56 Changeset [76671] by jeremyhu@…
xorg-libXt: Bump to version 1.1.0
16:41 Ticket #23359 (gperf fails to install on 10.6.2 SnowLeopard) closed by jmr@…
worksforme: No response; works for me. Closing.
16:33 Ticket #23321 (New port: nsisant) closed by jmr@…
wontfix: No response to feedback; closing.
16:32 Ticket #23319 (DLIB C++ Library Portfile) closed by jmr@…
wontfix: No response to feedback; closing.
16:31 Ticket #23315 (Announce netatalk service to network (Bonjour/Zeroconf)) closed by jmr@…
wontfix: Closing as per comment:2.
16:28 Ticket #23311 (xplot fails to install) closed by jmr@…
duplicate: #22502
15:55 Ticket #28637 (mpop: build fails, error: redefinition of 'struct timeval') created by raimue@…
[…]
15:46 Ticket #28634 (Activating ncurses @5.8_0 fails because /opt/local/share/terminfo/a/a210 ...) closed by jmr@…
worksforme: So given that your entire terminfo database seems to not be registered to …
15:09 Ticket #28636 (rpm destroot failure: "no files matched glob pattern ") created by dradunsky@…
After 2 tries I am still getting this error. Not sure why and didn't find …
15:03 Changeset [76670] by pixilla@…
mail/dovecot2-sieve: Bump version.
15:02 Ticket #28635 (py25-ipy, py26-ipy @0.70 request to update to version 0.74) created by nonstop.server@…
Request to upgrade IPy ports to the latest version (currently 0.74). …
14:59 Ticket #28634 (Activating ncurses @5.8_0 fails because /opt/local/share/terminfo/a/a210 ...) created by Peter_Dyballa@…
From the tail of main.log: […] Mac OS X 10.5.8, PPC
14:58 Changeset [76669] by mk@…
kmymoney4-devel: version bump, now needs libalkimia installed
14:47 Changeset [76668] by pixilla@…
mail/dovecot2: Bump version and add variant no_startupitem.
14:30 Changeset [76667] by ryandesign@…
php5, php5-devel: whitespace changes
14:25 Changeset [76666] by ryandesign@…
php5: indicate license
14:23 Changeset [76665] by ryandesign@…
php5-devel: update to 5.3.6RC2
14:11 Changeset [76664] by ryandesign@…
MyPaint: update to 0.9.1
13:22 Ticket #28577 (libusb-devel: Git clone failed) closed by adfernandes@…
worksforme
12:14 Ticket #26864 (atlas @3.8.3 build fails with #error Use the "-maltivec" flag to enable ...) closed by vince@…
invalid
12:04 Changeset [76663] by ryandesign@…
PlasmaClient: update to 438
11:58 Ticket #28632 (libconfig-hr update to 1.4.6) closed by ryandesign@…
fixed: r76662
11:58 Changeset [76662] by ryandesign@…
libconfig-hr: update to 1.4.6; see #28632
11:47 Ticket #28633 (cannot install neon) closed by dluke@…
invalid
10:00 Ticket #28619 (bind9 @9.8.0_0 fails at startup with openssl error) closed by dluke@…
invalid: OK, sounds like it's just a new configuration requirement. I'm going to …
10:00 Ticket #28633 (cannot install neon) created by asimmons@…
[…]
09:37 Changeset [76661] by l2g@…
p5-locale-gettext: (#28318) patching a bug with symbol conflicts between …
09:28 Ticket #28632 (libconfig-hr update to 1.4.6) created by jessekornblum@…
09:22 Ticket #28631 (m4 @1.4.15 checksum mismatch) created by jimilavin@…
[…]
09:01 Changeset [76660] by afb@…
drop some abandoned ports
08:58 Changeset [76659] by ricci@…
wireshark: update to 1.4.4
08:46 Ticket #28626 (wget fetch failure due to DNS failure) closed by ryandesign@…
invalid: The relevant errors in the log are: […] None of the hosts where the …
08:44 Ticket #28628 (perl5.8 fails to install because of /usr/local/lib/libstdc++.6.dylib) closed by ryandesign@…
invalid: Replying to naromero@…: > I am attaching a log The …
08:18 Changeset [76658] by yeled@…
import STOMP gem
08:10 perry edited by perry@…
(diff)
08:08 SummerOfCode edited by perry@…
(diff)
07:22 Ticket #28592 (qjackctl relies on qt4-x11, which doesn't build) closed by michaelld@…
fixed
06:56 Ticket #28630 (Ports needing revbump after perl5 update to 5.12.3) created by ak.ml@…
A few ports have installed perl modules and were not revbumped since …
06:20 Changeset [76657] by michaelld@…
qjackctl: Link executable from .app back to bindir.
05:35 Ticket #28629 (port install wxgtk +opengl fails) created by t.koziara@…
It seems like there issues with linking the compiled objects. See: […]
04:40 Ticket #28628 (perl5.8 fails to install because of /usr/local/lib/libstdc++.6.dylib) created by naromero@…
I am attaching a log, but what I don't understand is why this port is …
03:36 Ticket #28627 (mpfr: patch01 fetch failure) created by gabriele_rocco1@…
I've been trying to install Arpack on a Mac OSX 10.6 64bit but I get this …
03:08 Ticket #28626 (wget fetch failure due to DNS failure) created by maziar@…
Logfile attached when trying to install wget
02:45 Ticket #28275 (Please update py27-zmq to 2.0.10) closed by stromnov@…
fixed: Updated to 2.1.1 in r76656.
02:44 Changeset [76656] by stromnov@…
py27-zmq: update to version 2.1.1 (closes #28275)
02:40 Changeset [76655] by stromnov@…
py26-zmq: update to version 2.1.1
01:30 Ticket #28625 (ERROR IN INSTALLATION) closed by blb@…
duplicate: From the log: […] Dup of ticket #28621.
01:20 Ticket #28625 (ERROR IN INSTALLATION) created by sule_btnyeleng@…
I WAS TRYING TO INSTALL WINEHQ ON MY MAC SNOW LEOPARD 10.6 IT SHOWS AN …
00:57 Changeset [76654] by stromnov@…
zmq: update to version 2.1.1
00:55 Changeset [76653] by stromnov@…
zmq: fix whitespaces
00:01 Ticket #28612 (slang2 @2.2.3 fetch failure) closed by jmr@…
worksforme: I'm not sure what you mean, but anyway: if you still have trouble fetching …

03/03/11:

23:36 Changeset [76652] by blb@…
office/rednotebook - update to 1.1.3 (now requires pywebkitgtk)
23:28 Ticket #28624 (webkit-gtk: update to 1.2.7) created by blb@…
Simple patch attached to update webkit-gtk to 1.2.7.
21:49 Changeset [76651] by l2g@…
p5-io-socket-ssl: new version 1.39
16:21 Ticket #28623 (wine problem on MAC OSx 10.6.6) closed by blb@…
duplicate: Dup of #28621.
16:10 Ticket #28623 (wine problem on MAC OSx 10.6.6) created by niki@…
[…]
15:41 Changeset [76650] by dports@…
gnucash-devel: also update to v2.4.3 (cf. r76649)
15:37 Changeset [76649] by dports@…
gnucash: update to v2.4.3
15:29 Ticket #28622 (error while installing imagemagick) closed by macsforever2000@…
invalid: The answer was given in the output. In any event, tech support questions …
15:05 Ticket #28622 (error while installing imagemagick) created by Frank.Snijkers@…
I tried to install imagemagick using macports. This didn't work and I got …
13:01 SummerOfCode edited by snc@…
add myself as a mentor (diff)
12:56 Ticket #28621 (wine ports: lib(n)curses 32-bit development files not found) created by bkgupta@…
[…]
12:55 Ticket #23306 (x264transcode port submission) closed by jmr@…
fixed: Committed in r76648 with some changes: * Removed incorrect -p from file …
12:54 Changeset [76648] by jmr@…
New port: x264transcode, an automated DVD/VOB/M2TS to MKV system (#23306)
12:48 Changeset [76647] by dluke@…
Version bump, subversion and bindings ports to 1.6.16 (includes fix for …
12:47 Changeset [76646] by jmr@…
ogmtools: fix build
12:26 Ticket #28620 (jack: bump to 0.121.3) created by michaelld@…
patch is attached
12:18 Changeset [76645] by michaelld@…
qjackctl changes: * bump to version 0.3.7 * move to using qt4-mac …
11:48 SummerOfCodeOrgApplication edited by raimue@…
(diff)
11:39 SummerOfCode edited by raimue@…
Add backup administrator (diff)
11:35 SummerOfCode edited by snc@…
(diff)
11:28 SummerOfCode edited by jmr@…
specific ideas for portstartupitem (diff)
11:05 Changeset [76644] by jmr@…
slang2: switch one master_site to http (see #28612)
10:58 SummerOfCode edited by raimue@…
Update timeline link (diff)
10:57 Ticket #28619 (bind9 @9.8.0_0 fails at startup with openssl error) created by dlb@…
I upgraded the bind9 port to 9.8.0_0. Now bind is failing at start up …
10:55 Changeset [76643] by jwa@…
version bump to 10.05.4
10:55 Changeset [76642] by jwa@…
version bump to 10.05.4
10:54 Changeset [76641] by jwa@…
version bump to 10.05.4
10:51 SummerOfCode edited by ryandesign@…
(diff)
10:48 Changeset [76640] by jwa@…
version bump to 20110302
10:48 SummerOfCode edited by raimue@…
Add new ideas from macports-dev (diff)
10:33 SummerOfCode edited by raimue@…
Moved mentors from 2010 to SummerOfCodeArchive (diff)
10:33 SummerOfCodeArchive edited by raimue@…
(diff)
10:32 SummerOfCode edited by raimue@…
(diff)
10:18 SummerOfCode edited by raimue@…
Moved project to SummerOfCodeArchive (diff)
10:17 SummerOfCodeArchive edited by raimue@…
Add 2010 archive (diff)
10:14 SummerOfCode edited by raimue@…
Logo and link for 2011 (diff)
09:45 Ticket #28616 (py26-gtk needs revision bump because of libpng dependency) closed by macsforever2000@…
invalid: Please do not re-open the ticket as the issue was already resolved. If you …
09:39 Ticket #28616 (py26-gtk needs revision bump because of libpng dependency) reopened by lifechoose@…
could be more specific on how to 'clean and try again'? I've done sudo …
08:38 Changeset [76639] by pixilla@…
php/php5-uuid: Update maintainers.
08:29 Ticket #28617 (Chicken Scheme can't load its built-in libraries) created by andrew.pennebaker@…
Specs: * chicken 4.4.0 * MacPorts 1.9.2 * MacBook Pro 5,1 When I …
08:25 Ticket #28616 (py26-gtk needs revision bump because of libpng dependency) closed by macsforever2000@…
invalid: It already got one. r75190. clean and try again.
08:04 Ticket #28004 (ghostscript @9.00 fails to build on Tiger) closed by ryandesign@…
worksforme: I'm guessing the failure was caused by having the jpeg6b port installed, …
07:24 Changeset [76638] by ryandesign@…
p5-file-ncopy: remove now-unnecessary distfiles line
05:52 Ticket #28616 (py26-gtk needs revision bump because of libpng dependency) created by lifechoose@…
On Mac OS X 10.5.8: […] I've found the problem is due to #28029 (and …
05:34 Changeset [76637] by ram@…
python/py2{5,6,7}-scipy: update to 0.9.0
05:14 Ticket #28615 (graphviz @2.26.3 fails to build, can't find ...) created by roberto@…
This is the error message: […] Please see #28004 for a similar issue …
04:53 Ticket #28614 (mercurial: update to 1.8) created by studio17@…
Mercurial 1.8 has just been released. Updating to 1.8 from the current …
02:18 Changeset [76636] by l2g@…
multiple p5-* ports of mine: add, correct, or clarify license info
02:03 Changeset [76635] by l2g@…
multiple p5-* ports of mine: fix license info ("Artistic/GPL" -> "Artistic …
01:49 Changeset [76634] by l2g@…
p5-file-ncopy: fixed capitalization in perl5.setup; it was breaking …
01:42 Changeset [76633] by l2g@…
p5-test-harness: remove outmoded, custom livecheck; the portgroupdefault …
01:37 Ticket #28613 (emacs-app ftbfs) created by hbemail@…
emacs-app failed to build during an upgrade. I've uninstalled it and tried …
00:44 Ticket #28612 (slang2 @2.2.3 fetch failure) created by v.yavdoshenko@…
I get error during install mc. Please see log below: […]
00:03 Changeset [76632] by l2g@…
p5-gearman: new version 1.11; changed String::CRC32 dependency from …

03/02/11:

23:54 Changeset [76631] by l2g@…
p5-gearman: Added modeline and adjusted whitespace according to current …
22:57 Ticket #28593 (autoconf needs rev bump for new perl version) closed by ram@…
fixed: rev bumped and dependency to port:perl5 added in r76630
22:56 Changeset [76630] by ram@…
devel/autoconf: depend on perl5, closes #28593
22:49 Ticket #27994 (Errors installing googlecl on max osx 10.6.6 with xcode 3.2.5 installed) closed by jmr@…
invalid: UNIX Development is required: …
22:41 Ticket #27994 (Errors installing googlecl on max osx 10.6.6 with xcode 3.2.5 installed) reopened by dlamet@…
I also have this problem. I have XCode 3.4.2 installed on OS X 10.6.6. …
22:05 Ticket #28611 (mspgcc4 port submission) created by nf6x@…
I'm submitting my port of the mspgcc4 compiler and debugger toolchain for …
21:31 Changeset [76629] by jmr@…
set a CXX value for configure.compiler clang
21:25 Changeset [76628] by jmr@…
mod_jk, mod_jk2: don't prevent the portfile from being opened at all when …
19:26 Changeset [76627] by l2g@…
aspell-dict-en: new version 7.1; new maintainer + open maintainer; args …
19:18 Changeset [76626] by l2g@…
aspell-dict-en: Add modeline and clean up whitespace
19:07 Changeset [76625] by rmstonecipher@…
devel/iso-codes upgraded version from 3.24.1 to 3.24.2
18:59 Changeset [76624] by rmstonecipher@…
mail/libidn upgraded version from 1.19 to 1.20
18:51 Ticket #28610 (p5-libapreq2 @2.13 fails to build, can't find ModPerl/MM.pm) created by roberto@…
[…]
17:27 Changeset [76623] by pixilla@…
php5-uuid: new port providing php5 pecl uuid extension
15:33 Ticket #23299 (yafray-0.0.6 build failure; unable to infer tagged configuration) closed by jmr@…
duplicate: This can be fixed as part of the update in #24592.
15:05 Ticket #28599 (help2man installing problem) closed by jmr@…
duplicate: If there is a problem here, it's a dupe of #28486.
14:56 Ticket #28597 (pudb 0.93.1 full-screen console-based Python debugger) closed by jmr@…
duplicate: #26657
14:55 Ticket #28407 (py26-pudb full-screen console-based Python debugger) closed by jmr@…
duplicate: #26657
14:38 Ticket #26864 (atlas @3.8.3 build fails with #error Use the "-maltivec" flag to enable ...) reopened by jpmasseria@…
Hello Vince, I reopened this because this is still a problem. You can …
14:34 Ticket #28603 (perl5.x and Lion (10.7)) closed by jmr@…
wontfix: Reopen if this is still a problem when Lion is actually released. BTW, I'd …
14:25 Ticket #28607 (p5-module-load-conditional: conflit between the p5-module-corelist ...) closed by jmr@…
duplicate: Duplicate of #28485; please search before filing new tickets.
14:19 Ticket #28609 (php5-uuid) created by woody.gilk@…
Requesting PECL uuid for PHP 5.x: http://pecl.php.net/package/uuid
14:14 Ticket #12605 (BUG: devel/ncurses does not provide libcurses and <curses.h>) closed by jmr@…
fixed: r76622
14:14 Changeset [76622] by jmr@…
ncurses: update to 5.8, stop using separate ncursesw, install with …
13:48 Changeset [76621] by mk@…
libalkimia: new port offering Alkimia support for financial KDE …
13:21 Changeset [76620] by mk@…
kmymoney4-devel: version bump
13:18 Ticket #28608 (Updated gprolog-devel portfile) created by pmoura@…
Updated gprolog-devel portfile.
13:01 Ticket #28573 (fltk-devel update, fix universal build) closed by michaelld@…
fixed: done in r76619; thanks again!
13:00 Changeset [76619] by michaelld@…
fltk-devel: * fixes ticket #28573 ; * bump to r8472 ; * fix livecheck ; …
11:39 Ticket #28607 (p5-module-load-conditional: conflit between the p5-module-corelist ...) created by jpo@…
There are several p5-* ports that can't be installed after the recent …
11:24 Changeset [76618] by singingwolfboy@…
Updated py27-scss to 1.0.3, corrected homepage
11:00 Changeset [76617] by raimue@…
devel/bzr-gtk: Update to version 0.100.0, remove patch which has been …
10:32 Changeset [76616] by phw@…
Port: Psyco for Python2.7 (dev)
09:00 Ticket #28606 (digikam @1.9.0 updated portfile) created by jan@…
The portfile for digikam updated to version 1.9.0.
08:59 Ticket #28605 (kipi-plugins @1.9.0 updated portfile) created by jan@…
The Portfile for kipi-plugins updated to the version 1.9.0.
08:24 Changeset [76615] by mas@…
netpbm: Change svn.url to HTTPS, as suggested by David W. Watson.
07:44 Ticket #28598 (New installation can't read "build.cmd": Failed to locate 'make') closed by macsforever2000@…
invalid
07:13 Changeset [76614] by dluke@…
Revision bump, follow up to r76604 (force ImageMagick rebuild in case it's …
07:12 Changeset [76613] by dluke@…
Revision bump follow up to r76604, git-core installs a perl module, Git.pm
07:07 Changeset [76612] by dluke@…
Whitespace fix (match the rest of the portfile)
07:06 Changeset [76611] by mmoll@…
science/slepc: bump version to 3.1-p6
06:06 Ticket #28604 (libsockets: universal variant fails) created by ryandesign@…
[…]
05:58 Ticket #28600 (pdf2svg @0.2.1_5 - master_site download location moved) closed by ryandesign@…
fixed: Thanks; r76610.
05:58 Changeset [76610] by ryandesign@…
pdf2svg: fix master_sites; see #28600
05:57 Ticket #28548 (gperf @3.0.4 checksum failure) closed by raimue@…
invalid
05:56 Changeset [76609] by phw@…
New Port: MacPortsScripts - Toolsset for various macports tasks
05:50 Ticket #28590 (netpbm: Target org.macports.fetch returned: Subversion check out failed) closed by mas@…
invalid: I'm highly reluctant to replace svn co with a download of an unofficial …
05:46 Ticket #28603 (perl5.x and Lion (10.7)) created by angel@…
Seams like perl5.8 & 5.12.3 are not compiling (configure for 5.12) …
04:07 Ticket #28602 (gource @0.31 build error - ambiguous overload for 'operator!=' in ...) created by martin.eisenhardt@…
gource @0.31 won't build on my machine (MB pro, 2008, Leopard, completely …
03:29 Ticket #28601 (bluefish 2.0.2 missing dependency for libpng12) created by james.levander@…
After a recent 'port upgrade outdated', bluefish then failed to load due …
03:29 Ticket #28600 (pdf2svg @0.2.1_5 - master_site download location moved) created by jimmy@…
It looks like the author has moved the location of the source download. …
03:00 Changeset [76608] by phw@…
New port: ditaa. Module to draw with ascii art (i.e. from org mode)
02:49 Ticket #28599 (help2man installing problem) created by mihumi@…
These problems about help2man seem to be the same bug. …
02:36 Ticket #28590 (netpbm: Target org.macports.fetch returned: Subversion check out failed) reopened by t.koziara@…
Indeed, it seems like the svn access doesn't work at the moment. Yet on …
01:30 Changeset [76607] by phw@…
Minor portfile updates
01:12 Ticket #28598 (New installation can't read "build.cmd": Failed to locate 'make') created by taylor@…
I am a new user of an iMAC with OSX 10.6.4 My Xcode is in …
01:04 Ticket #14923 (python25 +universal fails to compile Mac OS 10.4) closed by jwa@…
wontfix: Well, we are long past Python 2.5, the recommended Python 2 is now 2.7. I …
00:53 Ticket #20632 (libgda3: update to 3.1.5) closed by jwa@…
wontfix: Libgda has moved to 4.x a while ago, and also the connection from gnumeric …
00:52 Changeset [76606] by jmr@…
perl5.12: fix non-thread inc_version_list
00:42 Ticket #23953 (checksum error -- dialog dist file) closed by jwa@…
fixed: Ok, thanks! If this pops again, a new ticket can be filed!
00:29 Changeset [76605] by l2g@…
subversion-perlbindings: Follow-up to r76604, bump revision along with …

03/01/11:

23:37 Ticket #28597 (pudb 0.93.1 full-screen console-based Python debugger) created by dechaume@…
This is the third submission of this software (bumped versions), and I got …
19:23 Ticket #28596 (libsockets is outdated) created by tommyb06@…
The developer are having version 2.3.9.5 as current version, your version …
18:39 Ticket #28595 (libsockets: invalid conversion from ‘const SSL_METHOD*’ to ‘SSL_METHOD*’) created by tommyb06@…
It appears to be something wrong with the compilation of TcpSocket.cpp …
17:49 Changeset [76604] by dports@…
Bump revisions on all ports that build perl5 modules (ports using the …
17:40 Ticket #25894 (clutter-gtk checksum mismatch) closed by macsforever2000@…
worksforme: Same here and the reporter has not responded with the proper information …
16:52 Changeset [76603] by mas@…
netpbm: update to 10.47.26 (upstream has incorporated one of our patches)
16:40 Ticket #28590 (netpbm: Target org.macports.fetch returned: Subversion check out failed) closed by mas@…
invalid: It seems that svn.sourceforge.net is having some hiccups at the moment, …
16:30 Ticket #28594 (xplanet fails to build (install)) closed by ryandesign@…
worksforme: Hm, yes, it installs fine for me too. FYI, I just updated the port to …
16:29 Ticket #26798 (xplanet +aqua variant does not build) closed by ryandesign@…
fixed: All traces of QuickTime appear to have been removed from xplanet in …
16:29 Changeset [76602] by ryandesign@…
xplanet: update to 1.2.2
16:11 Ticket #28583 (arb: fix livecheck) closed by ryandesign@…
fixed: Done in r76601!
16:11 Changeset [76601] by ryandesign@…
arb: fix livecheck; see #28583
14:19 Ticket #28594 (xplanet fails to build (install)) created by peter@…
In an attempt to install digikam the port xplanet is pulled in as a …
14:15 Ticket #28593 (autoconf needs rev bump for new perl version) created by Frederic.Vivien@…
An upgrade of outdated ports on my computer lead to an attempts to install …
13:38 Changeset [76600] by mww@…
version 4.6-20110226
12:45 Ticket #28592 (qjackctl relies on qt4-x11, which doesn't build) created by frases@…
Guys, I am experiencing a problem installing qt4-x11 with the most recent …
12:23 Changeset [76599] by jmr@…
checkpassword-pam: include the right header
12:09 Ticket #23292 (daemon-0.6.3 doesn't compile on Snow Leopard) closed by jmr@…
fixed: Fixed by updating to 0.6.4 in r76598.
12:08 Changeset [76598] by jmr@…
daemon: update to 0.6.4 (fixes #23292)
11:30 Ticket #23239 (cdargs 1.35 zshell compatibility) closed by jmr@…
fixed: r76597
11:30 Changeset [76597] by jmr@…
cdargs: add patch for zsh compatibility (#23239)
11:19 Ticket #23223 (checkpassword-pam-0.99: build failure) closed by jmr@…
fixed: r76596
11:19 Changeset [76596] by jmr@…
checkpassword-pam: fix build on 10.6 (#23223)
11:11 Ticket #28591 (regexxer @0.9 (gnome) does not launch) created by jpnurmi@…
[…]
10:56 Ticket #28590 (netpbm: Target org.macports.fetch returned: Subversion check out failed) created by t.koziara@…
'port upgrade updated' fails on netpbm. Here is the log: …
10:40 Ticket #19316 (problem installing qt4-kde or qt4-mac) closed by jmr@…
worksforme: This ticket isn't about qt4-x11. Furthermore, the openssl port was version …
10:27 Changeset [76595] by adfernandes@…
py27-pygments ; trivial port update to 1.4
10:20 Changeset [76594] by phw@…
New port: tex-whizzytex
10:01 Changeset [76593] by dluke@…
Version bump, bind9 to 9.8.0
09:51 Ticket #28589 (p5-xml-sax-expat: :info:activate Can't locate XML/SAX.pm in @INC) created by drechsel@…
p5-xml-sax-expat fails when being activated. See log attached. What can I …
09:34 Ticket #28588 (transmission 2.20: Invalid value 'com.apple.compilers.llvm.clang.1_0' for ...) created by 200309@…
transmission-2.20 PowerBook G3 Pismo 500 MHz MacOS 10.4.11 iBook G4 1.42 …
07:44 Changeset [76592] by stromnov@…
py26-simplejson: update to version 2.1.3
07:37 Ticket #28587 (Mismatched keysums) closed by macsforever2000@…
invalid
07:35 Changeset [76591] by stromnov@…
py26-pygments: update to version 1.4
06:13 Ticket #26864 (atlas @3.8.3 build fails with #error Use the "-maltivec" flag to enable ...) closed by vince@…
fixed: I close this bug. If you're still encountering the same error, reopen it.
06:11 Ticket #28387 (atlas is using "gcc" again) closed by vince@…
fixed: Normally fixed.
06:08 Ticket #28189 (ATLAS - build failure) closed by vince@…
fixed: This should be fixed now.
06:06 Ticket #28512 (atlas: undefined symbols _ATL_DecAtomicCount) closed by vince@…
fixed: Apparently, this bug is fixed. I close it. Please file another ticket if …
05:27 Ticket #28587 (Mismatched keysums) created by jrvazquez@…
When trying to install mysql5 it complains about mismatched checksums on …
05:03 Ticket #28586 (Upgrade Qt to 4.7.2) created by michaelld@…
< http://labs.qt.nokia.com/2011/03/01/qt-4-7-2-has-been-released/ >
04:59 Ticket #28567 (gnuradio 3.3.0 installed but cannot run any script) closed by michaelld@…
fixed: You're welcome; I'm glad you're install of GNU Radio is now working!
03:56 Ticket #28585 (Update Spin Port to Latest Version) created by alex_a_bordeaux@…
updating spin (model checker) to latest version 6.0.1. attached portfile …
03:53 Ticket #28584 (sleuthkit update to 3.2.1) closed by ryandesign@…
fixed: r76590
03:53 Changeset [76590] by ryandesign@…
sleuthkit: maintainer update to 3.2.1; see #28584
03:31 Ticket #28584 (sleuthkit update to 3.2.1) created by jessekornblum@…
Attached please find an updated Portfile for SleuthKit, updating it to …
03:12 Changeset [76589] by stromnov@…
py2{6|7}-kombu: update to version 1.0.4
01:10 Ticket #28583 (arb: fix livecheck) created by ryandesign@…
Here's a minor update to fix arb's livecheck, so that port livecheck arb
01:05 Ticket #28276 (arb: Upgrade to 5.2) closed by ryandesign@…
fixed: Thanks for working with me on it. Glad we got it all updated to your …
00:54 SummerOfCodeOrgApplication edited by ryandesign@…
year (diff)
00:31 SummerOfCodeOrgApplication edited by raimue@…
Adapt for 2011 (diff)
Note: See TracTimeline for information about the timeline view.