New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

10/28/11:

23:54 Changeset [86593] by ryandesign@…
arpd: use port:-style dependencies
23:53 Ticket #31815 (freetype 2.4.7 corrupt bz2 file) closed by ryandesign@…
invalid: Ok, glad you got it working.
23:46 Ticket #29951 (snort +mysql5: patch fails to apply) closed by ryandesign@…
fixed: r86592
23:46 Changeset [86592] by ryandesign@…
snort: fix +mysql5 variant; see #29951
23:30 Changeset [86591] by ryandesign@…
libdnet: enable universal variant, which works now that we're running …
23:20 Ticket #31822 (snort: remove +server variant) created by ryandesign@…
The +server variant of the snort port should be deleted; the launchd plist …
22:51 Changeset [86590] by royliu@…
virtualbox: add a minor patch
21:50 Ticket #31821 (reinplace -E doesn't work when /usr/bin/sed switches from BSD sed to GNU ...) closed by ryandesign@…
invalid: You shouldn't replace OS X's BSD sed with a GNU sed. Many programs' …
21:46 Ticket #31819 (unrtf: /usr/local hardcoded) closed by ryandesign@…
fixed: r86589
21:46 Changeset [86589] by ryandesign@…
unrtf: update to 0.21.2, fix hardcoded references to /usr/local (#31819)
20:07 Ticket #31821 (reinplace -E doesn't work when /usr/bin/sed switches from BSD sed to GNU ...) created by ekawahyu@…
This is a known issue of incompatibility between BSD sed (Mac) and GNU sed …
19:37 Changeset [86588] by hum@…
mecab-java: update to 0.98; add depends_lib port:mecab-utf8 and remove …
19:29 Changeset [86587] by hum@…
erase sandbox for chasen; see #31553.
19:16 Changeset [86586] by hum@…
New port: ux-trie 0.1.7 - More Succinct Trie Data structure.
19:08 Ticket #31553 (split chasen port into chasen meta, chasen-base and chasen dictionaries) closed by takanori@…
fixed: Committed in r86585. Thank you for your hard work!!
19:06 Changeset [86585] by takanori@…
chasen: - Split ChaSen into chasen (meta), chasen-base, and chasen …
19:00 Changeset [86584] by hum@…
cabocha: add depends_lib port:mecab-utf8 and remove pre-fetch; update …
18:06 Changeset [86583] by raimue@…
devel/valgrind-devel: Update to r12251, with VEX r2227
18:03 Ticket #31820 (couchdb 1.1.0_1 Local configuration is lost on upgrades) created by jeff-macports@…
Local configuration for couchdb is kept in .../etc/couchdb/local.ini. …
17:22 Ticket #31745 (ipe-tools: Please update pdftoipe to version 20110916 and apply patch for ...) closed by devans@…
fixed: Changes committed in r86582, build confirmed against current poppler …
17:20 Changeset [86582] by devans@…
ipe-tools: update to version 20110916, add python variants, add patch for …
17:20 Changeset [86581] by raimue@…
editors/MacVim: Update to version 7.3.snapshot62
17:14 Ticket #31819 (unrtf: /usr/local hardcoded) created by nietzsche@…
The path to look for configuration files is hardcoded to …
17:06 Changeset [86580] by raimue@…
devel/bzr-svn: Update to version 1.1.1
17:03 Changeset [86579] by raimue@…
devel/remake: Update to version 3.82-dbg-0.8, remove no longer needed …
17:01 Changeset [86578] by ryandesign@…
molden: update to 5.0-20111024142100
17:00 Changeset [86577] by raimue@…
gamex/xmoto: Update to version 0.5.8
16:59 Changeset [86576] by raimue@…
editors/vim, editors/vim-app: Update to version 7.3.353
16:56 Changeset [86575] by hum@…
chasen: count up revision; modify notes.
16:55 Ticket #29175 (defect : evince build fails with -j8) closed by devans@…
fixed: poppler now updated to 0.18.1 evince update in r86586 fixes the problem by …
16:55 Changeset [86574] by hum@…
chasen-base: deactivate any old chasen port before activating as well as …
16:48 Changeset [86573] by raimue@…
editors/vim-app: Share distfiles with vim port
16:31 Ticket #30693 (opencv: error: non-const static data member must be initialized out of ...) closed by ryandesign@…
fixed: Committed r86572 to make opencv use llvm-gcc-4.2 instead of clang. Filed …
16:30 Ticket #31818 (opencv: update to 2.3.1a) created by ryandesign@…
opencv should be updated to the latest version, currently 2.3.1. I have …
16:28 Changeset [86572] by ryandesign@…
opencv: use llvm-gcc-4.2 instead of clang; see #30693
16:26 Ticket #31817 (opencv: non-const static data member must be initialized out of line) closed by ryandesign@…
duplicate
16:19 Changeset [86571] by raimue@…
contrib/mpvim: Add keyword sha256 for checksums
16:16 Changeset [86570] by devans@…
various poppler dependents: increment revision to rebuild against latest …
16:09 Changeset [86569] by devans@…
epdfview: increment revision to rebuild against latest poppler, add …
16:08 Changeset [86568] by devans@…
evince: increment revision to rebuild against latest poppler, use …
16:06 Changeset [86567] by devans@…
inkscape-devel: update to latest bzr trunk, rebuild against latest …
16:06 Changeset [86566] by raimue@…
devel/bzrtools: Update to version 2.4.1
16:05 Changeset [86565] by raimue@…
devel/bzr: Update to version 2.4.2
16:04 Changeset [86564] by devans@…
inkscape: increment revision to rebuild against latest poppler.
16:03 Changeset [86563] by devans@…
gimp2, gimp2-devel: increment revision to rebuild against latest poppler.
16:01 Changeset [86562] by devans@…
poppler: update to version 0.18.1.
15:45 Ticket #31314 (help2man dependency not found) closed by macsforever2000@…
worksforme: The port p5.12-locale-gettext does indeed exist. You need to selfupdate as …
15:30 Changeset [86561] by jmr@…
uudeview: license
15:18 Changeset [86560] by jmr@…
xfig: license
15:06 Ticket #31817 (opencv: non-const static data member must be initialized out of line) created by shankga@…
When building opencv I get an error that the following items are failing …
14:40 Changeset [86559] by ryandesign@…
freetype: rewrite master_sites to avoid redirects
13:24 Ticket #31718 (Xymon update to v4.3.5) closed by raimue@…
fixed: Committed in r86558.
13:24 Changeset [86558] by raimue@…
net/xymon, net/xymon-server: Maintainer update, #31718
13:20 Ticket #31314 (help2man dependency not found) reopened by emptystate@…
Running update to 2.0.3: […] As suggested, ran again: […] Seems to …
13:15 Changeset [86557] by jmr@…
zope-portaltransforms: license
13:06 Ticket #27752 (autoconf263 destroot failure) closed by jmr@…
worksforme: Can't reproduce.
13:04 Changeset [86556] by jmr@…
argp-standalone: license
13:00 Ticket #27751 (postgresql90 fails to build) closed by jmr@…
duplicate: Duplicate of #27687. The difference in presentation is because in this …
12:54 Ticket #27748 (poll-emulator checksum error, can't install) closed by jmr@…
worksforme
12:51 Ticket #27743 (aquaterm @ 1.0.1 fails to build) closed by jmr@…
worksforme: Can't reproduce. Looks like broken Xcode.
12:45 Ticket #27741 (gnu-classpath 0.9.3 not compile) closed by jmr@…
fixed: 0.9.8 builds OK.
12:30 Ticket #27739 (maxima tries to compile without --no-user-init) closed by jmr@…
fixed: r86555 Might be worth raising this upstream too, see if they can add a …
12:29 Changeset [86555] by jmr@…
maxima: ignore sbcl init files when building (#27739)
10:36 Ticket #31816 (bump root to 5.30.03) created by jonesc@…
Updated port file for root. Bumps the version to 5.30.03 + a few minor …
08:46 Ticket #31815 (freetype 2.4.7 corrupt bz2 file) created by amar.rami@…
the signatures in the free type Portfile (sha256 and rmd160) do not match …
08:37 Changeset [86554] by eborisch@…
py-pyqt4: Turn off designer plugin for 24 (not built as a dylib); disable …
08:02 Changeset [86553] by eborisch@…
py-pyqt4: Trying to fix linking error when building Designer plugin.
07:17 Changeset [86552] by eborisch@…
py-spyder: Fix newlines in doc/conf.py
06:54 Ticket #31125 (kdepim3 build fails) closed by macsforever2000@…
invalid
05:45 Changeset [86551] by stromnov@…
czmq: new port
04:03 Changeset [86550] by ryandesign@…
nip2: add graphviz and flex dependencies
03:54 Ticket #31812 (wxWidgets-python 2.8.10.1 & --enable-graphics_ctx -> error: build failure) reopened by guillaume.chevrot@…
Replying to ryandesign@…: > Then don't add …
03:45 Ticket #31814 (PLIB joystick crash on shutdown, patch to fix) closed by ryandesign@…
fixed: r86549.
03:45 Changeset [86549] by ryandesign@…
plib: fix a bug in joystick support; see #31814
03:36 Ticket #31812 (wxWidgets-python 2.8.10.1 & --enable-graphics_ctx -> error: build failure) closed by ryandesign@…
invalid: Then don't add --enable-graphics_ctx in the configure.args in the …
03:11 Ticket #31377 (vips and nip2 to @7.26.x) closed by ryandesign@…
fixed: * r86548: nip2: update to 7.26.3
03:11 Changeset [86548] by ryandesign@…
nip2: update to 7.26.3, add license, fix livecheck; see #31377
02:49 Ticket #31814 (PLIB joystick crash on shutdown, patch to fix) created by zakalawe@…
(This is embarrassing) In the distant past, I contributed some code to …
02:47 Changeset [86547] by ryandesign@…
vips: update to 7.26.6, add license, fix livecheck, enable universal …
02:30 Ticket #31813 (p5.12-locale-gettext: gettext function not found) created by raybit.tang@…
Hi, My env: MBP,lion,8G,64bit, Xcode4.2,Macport V2.0.3( no X11) I've …
02:29 Ticket #31812 (wxWidgets-python 2.8.10.1 & --enable-graphics_ctx -> error: build failure) created by guillaume.chevrot@…
(MacOSX 10.6) Build failure when I add --enable-graphics_ctx in the …
02:29 Ticket #31803 (nzbget @0.7.0 build failure with Xcode 4.2 (clang)) closed by cal@…
fixed: Closed by r86546.
02:28 Changeset [86546] by cal@…
nzbget: Doesn't build with clang, claim maintainership, license
02:12 Changeset [86545] by cal@…
nzbget: Specify include and lib dir for libpar2
00:16 Changeset [86544] by mww@…
samba4: add license
00:02 Changeset [86543] by mww@…
caml-pcre: add license

10/27/11:

23:54 Changeset [86542] by mww@…
caml-hydro: add license; use ocaml group; inc. revision
23:49 Changeset [86541] by mww@…
omake: add license
23:44 Changeset [86540] by mww@…
caml-ocamlmakefile: add license, mark as noarch
22:58 Changeset [86539] by takanori@…
a2ps-j: shouldn't use obsolete perl libraries (ctime.pl and flush.pl) …
20:34 Changeset [86538] by devans@…
gtk2: update to version 2.24.7, add runtime dependency on …
20:24 Changeset [86537] by jeremyhu@…
clang-*: Fix dylib ids
20:05 Ticket #31811 (osh 20100430 - port update to 20111027) created by jan+mp@…
MacPorts Version is 2.0.3 . This update syncs the osh port with the …
19:25 Changeset [86536] by jeremyhu@…
llvm-*: Fix dylib ids
18:55 Ticket #31810 (vxl @1.14.0 build failure (ffmpeg related)) created by steveswl@…
[…] from main.log […] I saw older tickets related to vxl having …
17:16 Ticket #31809 (VIPS not building on OS X Lion) created by jrnicoll@…
I'm not sure what is wrong, but I will attach the log file.
15:42 Changeset [86535] by jeremyhu@…
clang-* llvm-*: New ports for multiple versions of llvm and clang Like …
13:41 Ticket #31808 (ccl 1.7 doesn't seem to exist for ppc) created by pjb@…
[…]
12:38 Ticket #31807 (ikiwiki: wikilist file cannot be written when creating a new wiki) created by ecastillac@…
This is an example of an ikiwiki wiki creation: […] If executed with …
11:59 Ticket #31806 (libtasn1-2.9 download is html file) created by macports@…
After running "port selfupdate" , "port clean libtasn1", and "port install …
10:53 Ticket #31802 (Request new version for sshguard-ipfw) closed by dluke@…
duplicate
10:32 Changeset [86534] by eborisch@…
pyNN-lint pyNN-logilab-astng: Add '+' to licenses.
10:20 Changeset [86533] by eborisch@…
pyNN-logilab-astng: Add license (LGPL-2.1)
10:09 Changeset [86532] by eborisch@…
pyNN-lint: Add license (GPL-2 accoring to COPYING file)
09:57 Changeset [86531] by blair@…
google-guava: update to 10.0.1: - use their new version number scheme so …
09:26 Ticket #31805 (sshguard-ipfw: update) created by nefar@…
08:44 Changeset [86530] by eborisch@…
py-spyder-beta: Upgrade to 2.1.0rc2
08:32 Ticket #31804 (wxWidgets-python 2.8.10.1 + --enable-graphics_ctx -> error: build failure) created by guillaume.chevrot@…
Build failure when I add --enable-graphics_ctx in the "configure.args" …
08:10 Ticket #31803 (nzbget @0.7.0 build failure with Xcode 4.2 (clang)) created by thomas@…
After switching to OSX Lion nzbget fails to build. This used to work for …
07:55 Ticket #31583 (Failed to install libkdcraw (as an dependency of digikam)) closed by nicos@…
fixed: The problem seems to happen when building libkdcraw universal and not …
07:53 Changeset [86529] by nicos@…
libkdcraw: explicitely adding kdelibs4 as dependency to ensure build as …
07:37 Ticket #31801 (port of asymptote failed under lion) closed by raphael@…
duplicate: Please remember to use WikiFormatting and don't file duplicate tickets. …
07:13 Changeset [86528] by stromnov@…
py-kombu: update to version 1.4.2
07:09 Ticket #31802 (Request new version for sshguard-ipfw) created by raramayo@…
Current Ports version is:sshguard-ipfw @1.4_0 Current version is: 1.5
06:29 Ticket #31801 (port of asymptote failed under lion) created by schlenkwad@…
attempted the following: […]
06:04 Ticket #31800 (Mozart fails to build on Lion) created by gary.verhaegen@…
The Mozart package fails to build on Lion. I believe this is due to the …
05:21 Changeset [86527] by jmr@…
gmt4: set props
05:19 Changeset [86526] by jmr@…
gmt5: fix maintainers, fix props
05:06 Ticket #31799 (python25 fails to import hashlib with user-installed modules in ...) created by gunnlaugur@…
Platform: Lion/XCode4.2 […] Salient part of main.log: […] Full …
04:24 Ticket #31798 (Installation from binary package does not notify user of need to start ...) created by william@…
Found this by chance, installing the same package on one 10.7 and one 10.6 …
03:11 Ticket #31797 (snappy: update to 1.0.4) created by ryandesign@…
snappy should probably be updated. […]
03:00 Changeset [86525] by takanori@…
smartmontools: as per request from Ryan, - +disable_savestates -> …
02:13 Changeset [86524] by mww@…
samba3: add license
01:39 Changeset [86523] by mww@…
caml-cgi: add license
01:31 Changeset [86522] by takanori@…
smartmontools: - version bump to 5.42 - add openmaintainer - add …
00:33 Ticket #31791 (libkdcraw fails to compile: llvm error) closed by nicos@…
duplicate: This ticket is a duplicate of #31583.
00:30 Changeset [86521] by ryandesign@…
pure-mode.el: add gmp, llvm, readline build deps
00:20 Changeset [86520] by ryandesign@…
pure-mode.el: add mpfr build dependency; the configure script wants it
00:00 Ticket #31796 (py27-selenium Update to 2.9.0) created by beatrupp@…
Simple update to 2.9.0

10/26/11:

23:21 Changeset [86519] by ryandesign@…
pure, pure-docs, pure-mode.el: update to 0.48 pure: add mpfr dependency …
18:58 Changeset [86518] by jmr@…
camlp5: license
18:09 Changeset [86517] by jmr@…
commons-io: license
17:46 Changeset [86516] by jmr@…
commons-pool: license
17:45 Ticket #31795 (ng-spice 21 Add xspice, spice2poly support build flag) created by luke.renaud@…
The current build of the ng-spice package does not build with the Xspice …
17:43 Changeset [86515] by jmr@…
hs-HOC: correct license
17:40 Changeset [86514] by jmr@…
hs-HOC-QuartzCore: license
17:35 Changeset [86513] by jmr@…
hs-data-accessor: license
17:33 Changeset [86512] by jmr@…
hs-platform-network: license
17:31 Changeset [86511] by jmr@…
hs-platform-regex-base: license
17:28 Changeset [86510] by jmr@…
hs-platform-time: license
17:26 Changeset [86509] by jmr@…
hs-transformers: license
15:42 Ticket #30942 (py27-libxml2 @2.7.8_0 install error "+CONTENTS: Not found in archive") closed by ryandesign@…
worksforme: That's correct.
15:41 Changeset [86508] by ryandesign@…
slang2: update to 2.2.4
15:39 Changeset [86507] by snc@…
py-requests: update to 0.7.3
15:21 Changeset [86506] by snc@…
gambit-c: update to 4.6.2
15:07 Changeset [86505] by snc@…
dnsmasq: update to 2.59
14:54 Changeset [86504] by snc@…
depot_tools: update to 107434
14:53 Changeset [86503] by snc@…
dbusmenu-qt: only disable docs when variant is off
14:53 Changeset [86502] by snc@…
dbusmenu-qt: update to 0.9.0
14:47 Changeset [86501] by jmr@…
itcl: license
14:42 Changeset [86500] by jmr@…
jakarta-regexp: license
14:40 Changeset [86499] by royliu@…
git-core: upgrade to 1.7.7.1
14:40 Changeset [86498] by jmr@…
jakarta-taglibs-standard-11: license
14:40 Changeset [86497] by jmr@…
xalanj: license
14:32 Changeset [86496] by ciserlohn@…
npm: update to version 1.0.103
14:31 Changeset [86495] by jmr@…
libgii: use --build configure arg to prevent IA32 asm being used on x86_64
14:28 Ticket #31794 (dependencies can be installed multiple times when required with different ...) created by ottd@…
See the attached upgrade log for wine-devel. I'm not exactly where it goes …
14:16 Changeset [86494] by jmr@…
libggi: license
14:16 Changeset [86493] by jmr@…
libgii: license
13:45 Changeset [86492] by mww@…
caml-camlpi: fix livecheck
13:09 Changeset [86491] by devans@…
libspiro: fix livecheck, add openmaintainer.
13:06 Ticket #31776 (.tbz2 files are not plain text files) closed by wsiegrist@…
fixed: Fixed
12:56 Ticket #31697 (python25 @2.5.6 build fails with subversion 1.7 installed) closed by jmr@…
fixed: r86490
12:56 Ticket #27735 (python2.5 platform.mac_ver() is broken) closed by jmr@…
fixed: r86490
12:56 Changeset [86490] by jmr@…
python25: fix platform.mac_ver output on 64-bit (#27735), fix build …
12:38 Changeset [86489] by eborisch@…
py-pyqt4: More dependencies
12:35 Changeset [86488] by breskeby@…
gradle-devel: version upgrade to 1.0-milestone-5
12:32 Changeset [86487] by eborisch@…
py-pyqt4: Fix dependency
12:31 Ticket #31793 (py27-pyqt4 fails configure: info:configure Cannot find file: python.pro.) created by david.w.watson@…
py27-pyqt4 fails configure: info:configure Cannot find file: python.pro.
11:59 Changeset [86486] by eborisch@…
py-pyqt4: Upgrade to 4.8.6
11:52 Ticket #27723 (scons switched to python27 branch) closed by jmr@…
fixed: This was done in r82160.
11:49 Ticket #27713 (python26 @2.6.6 Segmentation fault when building) closed by jmr@…
worksforme: Can't reproduce with current versions; I have stuff in ~/Library/Python …
11:41 Ticket #27687 (postgresql84 @8.4.5_0+python: PL/Python using Apple's Python) closed by jmr@…
fixed: r86485
11:41 Changeset [86485] by jmr@…
postgresql*: fix linking of plpython (#27687)
11:35 Ticket #31792 (py-pyqt4: Upgrade to unified portfile with fixes) closed by eborisch@…
fixed: Committed in [86484]
11:34 Changeset [86484] by eborisch@…
py-pyqt4: Merged in [86450:86483/users/eborisch/python]; Unifies py-pyqt4 …
10:54 Ticket #31693 (py27-pyqt4 destroot fails: libpythonplugin.dylib: no such file or ...) closed by eborisch@…
duplicate: Fixes available in #31792; track progress there.
10:54 Ticket #31753 (py27-pyqt4 fails configure: error: phonon/videowidget.h: No such file or ...) closed by eborisch@…
duplicate: Fixes available in #31792; track progress there.
10:53 Ticket #31792 (py-pyqt4: Upgrade to unified portfile with fixes) created by eborisch@…
A unified portfile (and patchfile, which hasn't changed) for py-pyqt4 …
10:49 Changeset [86483] by eborisch@…
py-pyqt4: (sandboxed) Whitespace and one comment.
10:28 Changeset [86482] by dports@…
gnucash-devel: update to v2.4.8 [merge r86481 from gnucash port]
10:27 Changeset [86481] by dports@…
gnucash: update to v2.4.8
10:04 Changeset [86480] by devans@…
pangomm: update to version 2.28.4.
10:04 Changeset [86479] by devans@…
atkmm: update to version 2.22.6.
09:20 Changeset [86478] by eborisch@…
py-pyqt4: (sandboxed) Fix destroot / cleanup scintilla logic
07:43 Ticket #31791 (libkdcraw fails to compile: llvm error) created by paulwwaldo@…
Hi all, I'm new to macports, so forgive me if I am not an expert bug …
07:04 Changeset [86477] by eborisch@…
py-pyqt4: (sandboxed) Fix scintilla dep.
06:29 Changeset [86476] by pmq@…
Version bump to the just released 3.0.2!
06:13 Changeset [86475] by ryandesign@…
openconnect: add intltool build dep
06:03 Changeset [86474] by ryandesign@…
openconnect: update to 3.13
05:54 Ticket #31667 (libpar2 and par2 fail 'make check' with clang++) closed by ryandesign@…
fixed: Replying to dinge345@…: > Yes, it works with …
05:53 Changeset [86473] by ryandesign@…
libpar2: use llvm-gcc-4.2 instead of clang; see #31667
05:29 Ticket #31790 (libmemcached: clang: error: cannot specify -o when generating multiple ...) created by and@…
occurs with last Mac OS Lion macports version […] log: […]
05:20 Changeset [86472] by ryandesign@…
cannonsmash: license
05:18 Changeset [86471] by ryandesign@…
cannonsmash: whitespace; modeline
05:17 Changeset [86470] by ryandesign@…
cannonsmash: fix build error with gcc 4.1+, and fix configure patching to …
04:56 Changeset [86469] by ryandesign@…
cannonsmash: rename patchfiles
04:52 Changeset [86468] by ryandesign@…
cannonsmash: don't look for anything in /usr/local
04:25 Changeset [86467] by ryandesign@…
openconnect: add pkgconfig dep
04:09 Ticket #31789 (par2 will not build on Lion) created by bowman@…
On OSX Lion, using XCode 4.2 and a fresh install of macports I am unable …
04:05 Ticket #31781 (ghc will not build on Lion) reopened by bowman@…
Thank you, that addresses the problem above. Now the build fails a bit …
04:00 Changeset [86466] by ryandesign@…
openconnect: add http mirror from fedora; fix livecheck
03:35 Ticket #31788 (firefox-x11 @7.0.1 - build error) created by gleirsch@…
Experienced a build error in firefox-x11, working with 10.6.8, Xcode 4.0.2 …
03:10 Ticket #31780 (NEW: mupdf) closed by ryandesign@…
fixed: mupdf, poppler, and xpdf-tools all want to install ${prefix}/bin/pdfinfo. …
03:07 Ticket #31787 (Macports) closed by ryandesign@…
invalid: I am not certain what this ticket is for, but we use this issue tracker …
03:05 Ticket #31780 (NEW: mupdf) reopened by dargo@…
are you sure mupdf conflicts with poppler? i did 'port content poppler' …
02:58 Ticket #31728 (fuse4x: update to 0.8.13) closed by dports@…
fixed: r86465.
02:58 Changeset [86465] by dports@…
fuse4x*: update to vfuse4x*: update to v0.8.13 (#31728) * drop …
02:56 Ticket #30279 (MPlayer @1.0rc4, Revision 1 fails with clang, llvm-gcc-4.2, Lion) closed by ryandesign@…
fixed: Replying to dizzy@…: > PS: Can't this be done automatically …
02:54 Changeset [86464] by ryandesign@…
MPlayer: use gcc-4.2 instead of llvm-gcc-4.2 or clang, with a fallback to …
02:49 Ticket #31280 (fuse4x-kext: move kext unload to pre-deactivate phase) closed by dports@…
fixed: We'll do it in both post-deactivate and post-activate. r86463.
02:49 Changeset [86463] by dports@…
fuse4x-kext: attempt to unload a previously-installed kext in both …
02:45 Ticket #31787 (Macports) created by yiksantiagoMccray@…
Macports it is the system of packages for setting of the open sources …
02:31 Ticket #30065 (heimdal @1.3.3 Build error using llvm-gcc) closed by ryandesign@…
fixed: Thanks for the patch. Committed in r86462. On Snow Leopard with Xcode …
02:30 Ticket #31786 (heimdal: update to 1.5.2) created by ryandesign@…
heimdal should probably be updated: […]
02:29 Changeset [86462] by ryandesign@…
heimdal: fix build with llvm-gcc-4.2; see #30065
01:55 Ticket #31785 (heimdal-1.3.3 not buildable) closed by ryandesign@…
duplicate: Duplicate of #30065.
01:53 Ticket #31784 (reft Ticket 31763: undefined symbols _ssh_say) closed by ryandesign@…
invalid: > […] This is not valid syntax. The port command does not accept …
01:47 Ticket #31780 (NEW: mupdf) closed by ryandesign@…
fixed: Thank you for the submission. Committed in r86461. I had to make many …
01:44 Changeset [86461] by ryandesign@…
mupdf: new port, version 0.9 (#31780); add conflicts with poppler and …
01:32 Changeset [86460] by ryandesign@…
poppler, xpdf-tools: fix syntax of conflicts line
01:11 Ticket #31781 (ghc will not build on Lion) closed by ryandesign@…
fixed: Hopefully r86459 fixes this. Wait 30 minutes, "sudo port selfupdate", …
01:11 Changeset [86459] by ryandesign@…
ghc: use gcc-4.2 instead of llvm-gcc-4.2 or clang, and fall back to …
01:08 Ticket #30648 (ghc: can't read "ghc_bootversion": no such variable) closed by ryandesign@…
duplicate: Duplicate of #30364.
01:04 Ticket #31782 (osx2x: destroot fails on Xcode 4) closed by ryandesign@…
fixed: I think r86458 may have fixed it. Wait 30 minutes, "sudo port selfupdate", …
01:03 Changeset [86458] by ryandesign@…
osx2x: simplify destroot, hopefully fixing Xcode 4 issue; see #31782
00:57 Ticket #31785 (heimdal-1.3.3 not buildable) created by gleirsch@…
When doing sudo port install chmsee, the dependency list includes …
00:56 Ticket #31784 (reft Ticket 31763: undefined symbols _ssh_say) created by navaho1@…
Sorry, also with new revision doesn't work: […]
00:49 Changeset [86457] by ryandesign@…
osx2x: remove unnecessary universal variant; the xcode portgroup provides …
00:47 Changeset [86456] by ryandesign@…
osx2x: update homepage and livecheck
00:36 Ticket #30850 (emacs-app @23.3 doesn't build on Snow Leopard) closed by ryandesign@…
duplicate: Superseded by #31508, which fixed emacs-app so that it can compile with …
00:19 Changeset [86455] by mww@…
libsdl_gfx: whitespace changes
00:16 Changeset [86454] by mww@…
libsdl_gfx: add license

10/25/11:

23:02 Changeset [86453] by eborisch@…
py-pyqt4: (sandboxed) fix-up destroot
20:44 Ticket #31783 (emacs-app @23.3 +universal fails compiling with "unexec: input file not in ...) created by philippe.bernery@…
I use MacPorts on Lion with Xcode 4.2. I found a similar ticket about …
20:28 Ticket #31782 (osx2x: destroot fails on Xcode 4) created by ultr4sp4m@…
Osx2x does not install due to incorrect path. […] […] […]
18:56 Changeset [86452] by eborisch@…
py-pyqt4: (sandboxed) Attempt at unified portfile
18:40 Ticket #31781 (ghc will not build on Lion) created by bowman@…
On OSX Lion, using XCode 4.2 and a fresh install of macports I am unable …
18:37 Ticket #25675 (mupdf - pdf viewer and library) closed by macsforever2000@…
duplicate: #31780
18:29 Changeset [86451] by eborisch@…
Rename
18:28 Changeset [86450] by eborisch@…
Prepare for unification
18:25 Changeset [86449] by eborisch@…
Cleanup sandbox
18:23 Changeset [86448] by eborisch@…
Copy pyqt4 ports into sandbox
18:11 Ticket #31780 (NEW: mupdf) created by dargo@…
please close #25675
17:14 Ticket #31683 (gnustep-make version 2.6.1 upgrade) closed by ryandesign@…
fixed: r86447
17:14 Changeset [86447] by ryandesign@…
gnustep-make: update to 2.6.1; see #31683
17:04 Ticket #31762 (enblend @4.0.3 compilation error with llvm/Xcode 4.2) closed by ryandesign@…
fixed: r86446.
17:03 Changeset [86446] by ryandesign@…
enblend: use llvm-gcc-4.2 instead of clang; see #31762
17:02 Ticket #31779 (cal3d: update to 0.11.0) created by ryandesign@…
cal3d should probably be updated to 0.11.0.
16:55 Ticket #31763 (libssh01: undefined symbols _ssh_say) closed by ryandesign@…
fixed: Fixed in r86445.
16:53 Changeset [86445] by ryandesign@…
libssh01: fix build when libssh port is installed; see #31763
16:33 Changeset [86444] by vinc17@…
latexmk: bump to version 4.27a
16:29 Ticket #31766 (flac @1.2.1: error while compiling with clang from Xcode 4.2) closed by ryandesign@…
fixed
16:27 Changeset [86443] by ryandesign@…
flac: use llvm-gcc-4.2 instead of clang; see #31766
16:26 Changeset [86442] by ryandesign@…
gifshuffle: fix livecheck
16:24 Changeset [86441] by ryandesign@…
flac: simplify setting archflags
16:23 Ticket #31778 (hugin-app @2011.0.0 not compiling, clang error, then "QDGetPictureBounds" ...) created by philippe.bernery@…
I tried both with "clang" (the default on my machine as I have Xcode 4.2 …
16:19 Ticket #31777 (openjade fails to build with clang) created by fgp@…
XCode 4.2's clang fails to build openjade, but llvm-gcc-4.2 works. Also, …
16:14 Changeset [86440] by ryandesign@…
flac: refresh patchfile
16:07 Ticket #31764 (libzzip fails at staging into destroot) closed by ryandesign@…
duplicate: Duplicate of #28965.
15:54 Ticket #31776 (.tbz2 files are not plain text files) created by ryandesign@…
I just tried to download an archive by accessing this URL in the browser: …
15:36 Ticket #31773 (Failed to install libusb) closed by toby@…
invalid: Well, I'd bet that you've got plenty of insanity on your system if your …
15:29 Ticket #31775 (wxWidgets @2.8.12 not compiling with clang from Xcode 4.2) created by philippe.bernery@…
Here is an exract of the error: […] The package compiles when using …
14:43 Changeset [86439] by mk@…
kmymoney4-devel: update to svn revision 1260381
14:39 Changeset [86438] by mww@…
ocrad: add license
13:46 Changeset [86437] by devans@…
telepathy-glib: update to version 0.16.1.
13:37 Ticket #31774 (gst-plugins-good does not build on PPC) created by paolo.micossi@…
C compiler on PPC cannot understand flag -mno-mmx from …
13:19 Changeset [86436] by ciserlohn@…
npm: update to version 1.0.102
12:25 Ticket #31770 (tiemu3 error: GtkFunction undeclared (first use in this function)) closed by macsforever2000@…
duplicate: #30665
12:25 Ticket #31771 (tiemu3 error: GtkFunction undeclared (first use in this function)) closed by macsforever2000@…
duplicate: Dup of #30665. Please don't file duplicate tickets.
12:21 Changeset [86435] by devans@…
py25-sqlite: new port patterned after py26-sqlite.
12:15 Ticket #31773 (Failed to install libusb) created by bob@…
Am I missing something? The error message in terminal: […] I'm running …
11:55 Ticket #27683 (easy-rsa missing from openvpn?) closed by jmr@…
fixed: r86434
11:55 Changeset [86434] by jmr@…
openvpn: install easy-rsa scripts (#27683), add missing openssl dependency
11:37 Changeset [86433] by devans@…
py-openssl, py25-openssl: add license.
11:27 Changeset [86432] by devans@…
py26-openssl: add license.
10:40 Ticket #31772 (libiconv @1.14_0 install error - /usr/bin/tar: +CONTENTS: Not found in ...) created by tjfulle@…
Updated MacPorts today by […] Upgrading outdated ports failed when …
10:36 Changeset [86431] by jeremyhu@…
xorg-server-devel: Bump to latest git for appledri fixes
10:24 Ticket #31771 (tiemu3 error: GtkFunction undeclared (first use in this function)) created by michael.mrejen@…
Hi, I've a problem installing tiemu3. the same problem has been reported 3 …
10:23 Ticket #31770 (tiemu3 error: GtkFunction undeclared (first use in this function)) created by michael.mrejen@…
Hi, I've a problem installing tiemu3. the same problem has been reported 3 …
10:18 Changeset [86430] by jeremyhu@…
xorg-inputproto: Bump to 2.0.99.1 for xorg-server-devel.
10:14 Changeset [86429] by dports@…
mit-scheme: update to v9.1
10:07 Changeset [86428] by jeremyhu@…
mesa: Revbump to fix some mesa-7.11 regressions with context switching and …
09:29 Changeset [86427] by jmr@…
libgnomecanvasmm: license
09:16 Changeset [86426] by jmr@…
lzma: license
09:13 Changeset [86425] by jmr@…
mipsel-linux-binutils: license
09:08 Changeset [86424] by jmr@…
mx4j: license
08:51 Ticket #31769 (p5.12-text-bibtex @0.600.0 Build issue: btparse/tests/namebug.c:5:1: ...) created by vallentin@…
While compiling texlive +full on my fresh Lion install, I encounter the …
08:25 Ticket #31768 (kernel panic when touch file in filesystem mounted with sshfs) created by william@…
Hi All, When I try to touch a file in a filesystem mounted using sshfs, …
08:12 Ticket #31767 (jpeg: distfile is HTML file) created by nicola.conci@…
Hi, I just got this error. Looks like the file is no longer available. Any …
08:10 Ticket #31766 (flac @1.2.1: error while compiling with clang from Xcode 4.2) created by philippe.bernery@…
Flac does not compile with llvm from Xcode 4.2. The compilation goes well …
08:04 Ticket #31765 (problem with installing libdevil on snow leopard) created by yanko.stoychev@…
Hi everyone, i'm trying to install libdevil on snow leopard for a …
08:02 Ticket #31764 (libzzip fails at staging into destroot) created by david.w.watson@…
libzzip fails at staging into destroot with error: […]
07:44 Changeset [86423] by jmr@…
nessus-libraries: license
07:30 Changeset [86422] by devans@…
py-axiom: don't install twisted/plugins/dropin.cache generated during …
07:26 Changeset [86421] by eborisch@…
py-sip: Use 'notes' command for license message.
07:26 Ticket #31763 (libssh01: undefined symbols _ssh_say) created by navaho1@…
[…] Mac detail: OSX 10.7.2 - xcode reinstalled. […]
07:22 Ticket #31762 (enblend @4.0.3 compilation error with llvm/Xcode 4.2) created by philippe.bernery@…
Enblend is not compiling with llvm (comes with Xcode 4.2). As suggested …
06:56 Ticket #31673 (docbook-sgml-4.2 @4.2 new port for docbook SGML DTDs) closed by dports@…
fixed: Thanks, committed in r86420 with some minor changes (mostly …
06:54 Changeset [86420] by dports@…
docbook-sgml-4.2: new port (#31673)
06:46 Changeset [86419] by dports@…
docbook-dsssl: license
06:46 Changeset [86418] by jmr@…
cannonsmash: add pkgconfig dep, tell configure where to find X
06:42 Ticket #31656 (docbook-dsssl @1.79 main catalog not installed) closed by dports@…
fixed: Thanks, committed in r86416 (maintainer timeout). Added a revbump, and …
06:38 Ticket #31761 (jython: Unable to access jarfile jython_installer-2.5.2.jar) created by jameslan@…
Failed when installing jython 2.5.2, checked the log, it said that it …
06:33 Changeset [86417] by jmr@…
quodlibet: add intltool dep
06:29 Changeset [86416] by dports@…
docbook-dsssl: various fixes (#31656, maintainer timeout) * make …
06:28 Changeset [86415] by jmr@…
virtualbox: stop attempting to use nonexistent "llvm-gcc-4.0" with xcode …
06:17 Changeset [86414] by jmr@…
py-xdg: fix stub
04:27 Ticket #31676 (openjade @1.3.2 use root catalog in etc/sgml/catalog for SGML processing) closed by dports@…
fixed: Thanks, r86411.
04:24 Changeset [86413] by dports@…
openjade: license
04:22 Changeset [86412] by dports@…
openjade: whitespace
04:18 Changeset [86411] by dports@…
openjade: use root catalog in etc/sgml/catalog for SGML processing (see …
04:18 Ticket #31674 (iso8879 @1986 add iso8879's main catalog to /etc/sgml/catalog using ...) closed by dports@…
fixed: Thanks, committed in r86409. I incremented the revision, and dropped the …
04:15 Changeset [86410] by dports@…
iso8879: license
04:13 Changeset [86409] by dports@…
iso8879: install catalog and register with main catalog in …
03:47 Changeset [86408] by ryandesign@…
Rewrite master_sites to avoid redirects
03:47 Ticket #31760 (ports linking with ImageMagick need revbump) created by kevyn@…
Since upgrade, i get following error when i launch php in CLI mode : …
03:46 Changeset [86407] by ryandesign@…
cal3d: update homepage and master_sites to gna; fixes livecheck too
03:41 Changeset [86406] by ryandesign@…
cglib: update to 2.2.2; noarch; extract.mkdir yes; rewrite master_sites to …
03:36 Changeset [86405] by ryandesign@…
calc: update to 2.12.4.3; rewrite master_sites to avoid redirects
03:05 Ticket #31759 (asymptote port fails) created by schlenkwad@…
The port of asymptote fails. I am running under Lion. The message is: …
01:46 Changeset [86404] by mww@…
caml-lwt: add license
01:40 Changeset [86403] by mww@…
unhash: whitespace changes
01:38 Changeset [86402] by mww@…
unhash: add license
01:29 Changeset [86401] by easieste@…
Update to sbcl-1.0.52. It isn't any worse…
00:50 Changeset [86400] by ryandesign@…
gsed: use unversioned docdir
00:37 Changeset [86399] by ryandesign@…
php54: update to 5.4.0beta2; disable suhosin variant
00:31 Ticket #31710 (obby 0.4.7_0 fails to build with clang) closed by ryandesign@…
fixed: r86398
00:31 Changeset [86398] by ryandesign@…
obby: use llvm-gcc-4.2 instead of clang; see #31710
00:07 Changeset [86397] by ryandesign@…
xmlto: update to 0.0.24; use unversioned docdir
00:04 Changeset [86396] by ryandesign@…
xrender: use unversioned docdir; remove compatibility code for long-gone …
00:02 Changeset [86395] by ryandesign@…
xrender: fix livecheck

10/24/11:

23:54 Changeset [86394] by ryandesign@…
php54: subports for SAPIs; remove apache (1) support; remove ipc, pear and …
23:38 Changeset [86393] by ryandesign@…
audiofile: use unversioned docdir
23:36 Changeset [86392] by ryandesign@…
jbig2dec: fix license, fix typo in long_description, install doc files
23:29 Ticket #31758 (jbig2dec) closed by ryandesign@…
fixed: Committed in r86391 with these changes: * adjusted formatting and …
23:29 Changeset [86391] by ryandesign@…
jbig2dec: new port, version 0.11; see #31758
23:14 Ticket #31727 (weechat: update to 0.3.6) closed by ryandesign@…
fixed: r86390.
23:13 Changeset [86390] by ryandesign@…
weechat: update to 0.3.6; see #31727
23:05 Ticket #29547 (enblend build uses extraordinary amounts of memory) closed by ryandesign@…
fixed: r86389
23:04 Changeset [86389] by ryandesign@…
enblend: disable parallel build; see #29547
21:13 Changeset [86388] by rmstonecipher@…
multimedia/live555 upgraded version from 2011.10.09 to 2011.10.18
21:12 Changeset [86387] by rmstonecipher@…
archivers/unrar upgraded version from 4.1.1 to 4.1.2
21:09 Changeset [86386] by rmstonecipher@…
audio/libmpdclient upgraded version from 2.3 to 2.6
21:03 Ticket #31615 (wireshark: Segmentation fault: 11) closed by ricci@…
fixed: Fixed in r86385.
21:01 Changeset [86385] by ricci@…
Actually fix #31615 by setting compiler on Lion (darwin 11) Bump revision …
20:37 Ticket #31734 (VirtualBox 4.1.6 doesn't work with Lion and Xcode 4.2) reopened by royliu@…
I'm reopening this. Apparently everything compiles, but VMs don't work …
20:33 Changeset [86384] by rmstonecipher@…
audio/quodlibet upgraded version from 2.3.1 to 2.3.2
20:17 Ticket #25941 (php52 fastcgi doesn't work. can't find native php functions) closed by ryandesign@…
worksforme: Closing due to lack of information.
20:16 Ticket #31249 (php5 Download Link Fix (ONE LINE FIX IN DESCRIPTION)) closed by ryandesign@…
invalid: Closing due to lack of information.
20:11 Ticket #29935 (Tidy installs Apache and PHP) closed by ryandesign@…
duplicate: Replying to ldl@…: > No. I expect the website will make it …
19:15 Ticket #31734 (VirtualBox 4.1.6 doesn't work with Lion and Xcode 4.2) closed by royliu@…
fixed: Committed in #36383. Let me know if you continue to have problems.
19:09 Changeset [86383] by royliu@…
virtualbox: use LLVM when available and close ticket #31734
18:12 Changeset [86382] by ryandesign@…
php54: remove unnecessary -lresolv addition
18:01 Changeset [86381] by ryandesign@…
php54: version 5.4.0beta1, with some as yet incomplete effort to not …
17:41 Ticket #31758 (jbig2dec) created by dargo@…
17:33 Ticket #31754 (postfix 2.8.6-0 archive fails to install) closed by jmr@…
fixed: r86380
17:33 Changeset [86380] by jmr@…
postfix: move chown command incorrectly added in pre-install in r41192
16:56 Ticket #31757 (wireshark +python27 mtree violation) created by ishikura.kiwamu@…
When I install wireshark+python27, I got following warnings: […] and …
16:35 Ticket #31696 (kerberos5: linker command failed with exit code 1) closed by ryandesign@…
fixed: r86379.
16:35 Changeset [86379] by ryandesign@…
kerberos5: use llvm-gcc-4.2 instead of clang; see #31696
16:32 Changeset [86378] by devans@…
upnp-inspector: add noarch.
16:27 Changeset [86377] by devans@…
coherence: add dependencies required by MediaStore backend, noarch, …
16:21 Changeset [86376] by devans@…
py-axiom: new port, version 0.6.0, Axiom object database.
16:18 Changeset [86375] by devans@…
py-epsilon: new port, version 0.6.0, utilities required by Axiom.
16:04 Changeset [86374] by devans@…
py27-id3lib: new port based on py26-id3lib.
16:02 Ticket #31752 (kerberos5: clang: error: linker command failed with exit code 1) closed by ryandesign@…
duplicate: Duplicate of #31696, in which two users show using llvm-gcc-4.2 works for …
15:02 Changeset [86373] by devans@…
deluge: add +python2[67] variants, default +python27, update license, …
14:50 Changeset [86372] by devans@…
libtorrent-rasterbar-devel: add +python2[67] variants, default +python27, …
14:47 Changeset [86371] by devans@…
libtorrent-rasterbar: add +python2[67] variants, default +python27, …
14:28 Changeset [86370] by breskeby@…
griffon: version upgrade to 0.9.4
14:15 Ticket #31756 (ruby19 @1.9.2-p290) created by joshuajmoody@…
System Information: Lion 10.7.2 and Xcode 4.2 I ran into trouble …
14:02 Changeset [86369] by and.damore@…
port repo: added dist_subdir postfix for stealth update, increased …
13:30 Changeset [86368] by devans@…
py27-openssl: new port, version 0.13, patterned after py26-openssl, less …
13:12 Changeset [86367] by devans@…
py-xdg: unify port, update to version 0.19, add license, livecheck.
12:54 Ticket #31750 (apache2 +universal is not universal) closed by ryandesign@…
fixed: r86366.
12:54 Changeset [86366] by ryandesign@…
apache2: fix arch handling broken by r86196; see #31750
12:01 Ticket #31755 (py27-pyside-tools fails configure: can't find python?) created by david.w.watson@…
py27-pyside-tools fails configure: can't find python?
11:30 Ticket #31754 (postfix 2.8.6-0 archive fails to install) created by khudson@…
Attempting to install postfix 2.8.6-0 on a 10.6.8 machine fails at the …
10:33 Ticket #31753 (py27-pyqt4 fails configure: error: phonon/videowidget.h: No such file or ...) created by david.w.watson@…
py27-pyqt4 fails configure: can't find python.pro
10:03 Changeset [86365] by mww@…
rsnapshot: whitespace changes; add more checksums
10:01 Changeset [86364] by mww@…
rsnapshot: oops -- forgot to increment revision
09:57 Changeset [86363] by jeremyhu@…
xdpyinfo: Bump to 1.3.0
09:55 Changeset [86362] by jeremyhu@…
sessreg: Bump to 1.0.7
09:54 Changeset [86361] by jeremyhu@…
xterm: Bump to 276
09:34 Changeset [86360] by dluke@…
subversion: version bump (subversion and bindings ports) to 1.7.1
09:33 Changeset [86359] by mww@…
rsnapshot: add license
09:16 Ticket #31752 (kerberos5: clang: error: linker command failed with exit code 1) created by whatdoyouwant@…
kerberos5 won't compile. I've been trying to compile kde4-baseapps and …
08:57 Ticket #31751 (Pidgin 2.9.0 +no_x11 +quartz still uses x11) created by macports.ilsa@…
While pidgin compiles successfully, it uses x11 despite me telling …
08:48 Changeset [86358] by jmr@…
net6: license
08:43 MacPortsDevelopers edited by jmr@…
(diff)
08:43 Ticket #31750 (apache2 +universal is not universal) created by xavier.dagassan@…
Hi, I have a problem when i try to install the package for php 5.2 on my …
08:20 Changeset [86357] by jmr@…
p5-b-hooks-op-check: license
08:17 Changeset [86356] by jmr@…
p5-class-methodmaker: license
08:15 Changeset [86355] by jmr@…
p5-class-returnvalue: license
08:14 Changeset [86354] by jmr@…
p5-class-throwable: license
08:12 Changeset [86353] by jmr@…
p5-crypt-dsa: license
08:12 Changeset [86352] by jmr@…
p5-convert-pem: license
08:11 Changeset [86351] by jmr@…
p5-crypt-des_ede3: license
08:09 Changeset [86350] by jmr@…
p5-convert-asn1: license
08:04 Changeset [86349] by jmr@…
p5-crypt-idea: license
08:02 Changeset [86348] by snc@…
pspp-devel: don't set +x11 or -x11 variant by default
07:59 Changeset [86347] by jmr@…
p5-crypt-rsa: license
07:58 Changeset [86346] by jmr@…
p5-tie-encryptedhash: license
07:57 Changeset [86345] by jmr@…
p5-crypt-cbc: license
07:53 Changeset [86344] by jmr@…
p5-sort-versions: license
07:51 Changeset [86343] by jmr@…
p5-digest-md2: license
07:50 Changeset [86342] by jmr@…
p5-crypt-primes: license
07:46 Changeset [86341] by snc@…
pspp-devel: * update to g0b52ef * default to X11 (seems gtksourceview …
07:46 Changeset [86340] by jmr@…
p5-convert-ascii-armour: license
07:44 Changeset [86339] by jmr@…
p5-class-loader: license
07:42 Changeset [86338] by jmr@…
p5-data-buffer: license
07:40 Changeset [86337] by jmr@…
p5-device-serialport: license
07:38 Changeset [86336] by jmr@…
p5-email-mime-contenttype: license
07:37 Changeset [86335] by jmr@…
p5-email-mime-encodings: license
07:36 Changeset [86334] by jmr@…
p5-expect: license
07:35 Changeset [86333] by jmr@…
p5-io-stty: license
07:30 Changeset [86332] by jmr@…
p5-extutils-f77: license
07:28 Changeset [86331] by jmr@…
p5-gdgraph: license
07:26 Changeset [86330] by jmr@…
p5-gdtextutil: license
07:24 Changeset [86329] by jmr@…
p5-graph: license
07:23 Changeset [86328] by jmr@…
p5-heap: license
07:20 Changeset [86327] by jmr@…
p5-html-mason: license
07:19 Changeset [86326] by jmr@…
p5-cgi: license
07:11 Changeset [86325] by jmr@…
p5-libapreq2: license
07:10 Changeset [86324] by jmr@…
p5-extutils-xsbuilder: license
07:06 Changeset [86323] by jmr@…
mod_perl2: license
07:02 Changeset [86322] by jmr@…
p5-log-any: license
07:02 Ticket #31738 (deluge cannot install universal because libtorrent-rasterbar is not ...) closed by devans@…
fixed: After testing of universal builds and resulting binaries, I see no reason …
07:01 Changeset [86321] by jmr@…
p5-class-container: license
06:57 Changeset [86320] by jmr@…
p5-libxml-enno: license
06:56 Changeset [86319] by jmr@…
p5-parse-yapp: license
06:53 Changeset [86318] by jmr@…
p5-lingua-en-inflect-number: license
06:47 Changeset [86317] by devans@…
libtorrent-rasterbar, libtorrent-rasterbar-devel: enable universal …
06:42 Changeset [86316] by jmr@…
p5-mac-propertylist: license
06:40 Changeset [86315] by jmr@…
p5-mail-pop3client: license
06:38 Changeset [86314] by jmr@…
p5-mime-charset: license
06:37 Changeset [86313] by jmr@…
p5-mldbm: license
06:35 Changeset [86312] by jmr@…
p5-mp3-info: license
06:33 Changeset [86311] by jmr@…
p5-perl-tidy: license
06:20 Ticket #27805 (openconnect @2.25_1 gconf is not necessary to build the port) closed by ryandesign@…
fixed: Dealt with by updating the port; see #31237.
06:19 Ticket #31237 (openconnect new version 3.12 - portfile update) closed by ryandesign@…
fixed: I applied the patch in r86308. Also added libproxy dependency, and changed …
06:18 Changeset [86310] by ryandesign@…
openconnect: remove unused patchfile
06:18 Changeset [86309] by yeled@…
iftop: update to 1.0pre2; this supports IPv6 and works on Lion
06:17 Changeset [86308] by ryandesign@…
openconnect: update to 3.12; see #31237
05:54 Changeset [86307] by mww@…
autogen: whitespace changes only
05:53 Changeset [86306] by easieste@…
abcl-1.0.0 released at ECLM 2011 Amsterdam.
05:46 Ticket #27670 (xgsch2pcb: python module pygtk is required) closed by jmr@…
fixed: No response; assuming fixed.
05:34 Ticket #31749 ([Port Abandoned] boxes) closed by ryandesign@…
fixed: Thanks for letting us know. r86305.
05:34 Changeset [86305] by ryandesign@…
boxes: nomaintainer; see #31749
05:28 Changeset [86304] by jmr@…
xmlpatch: add pkgconfig dep
05:26 Changeset [86303] by ryandesign@…
rewrite master_sites to avoid redirects
05:19 Changeset [86302] by devans@…
libgnome: add build dependencies.
05:17 Ticket #27647 (python32: undefined symbols ___moddi3 ___divdi3) closed by jmr@…
fixed
05:11 Changeset [86301] by ryandesign@…
mod_mono: add pkgconfig dep
05:10 Ticket #27634 (Build of gengetopt-2.22.4 fails with source-highlight installed) closed by jmr@…
fixed: r86300
05:10 Changeset [86300] by jmr@…
gengetopt: disable use of source-highlight (#27634)
05:06 Changeset [86299] by ryandesign@…
fsharp: noarch
05:03 Changeset [86298] by ryandesign@…
gecko-sharp: disable universal variant; use port:-style dependencies
05:02 Changeset [86297] by ryandesign@…
gnome-sharp2: disable universal variant
05:01 Changeset [86296] by ryandesign@…
gtk-sharp2: disable universal variant
05:01 Changeset [86295] by ryandesign@…
gtk-sharp: disable universal variant
05:00 Ticket #31611 (qt4-mac @4.7.4_0+debug+quartz fails to leave debug symbols in the ...) closed by michaelld@…
fixed: Yes, you do need to -k(eep) the source when using dwarf2 symbols; see < …
04:59 Changeset [86294] by ryandesign@…
pgsqlclient: use port:-style dependency for mono
04:58 Changeset [86293] by ryandesign@…
ndesk-dbus: disable universal variant
04:57 Changeset [86292] by ryandesign@…
mono-basic: explain why universal variant is disabled
04:56 Changeset [86291] by ryandesign@…
mono-addins: disable universal variant
04:55 Changeset [86290] by ryandesign@…
mod_mono: disable universal variant
04:54 Changeset [86289] by ryandesign@…
gecko-sharp2: disable universal variant
04:53 Changeset [86288] by ryandesign@…
dbus-glib-sharp: disable universal variant
04:53 Changeset [86287] by ryandesign@…
dbus-sharp: disable universal variant
04:52 Changeset [86286] by ryandesign@…
cocoa-sharp: use port:-style dependency for mono; disable universal …
04:40 Ticket #31749 ([Port Abandoned] boxes) created by wgrzemski@…
Hello, please do take over maintenance of boxes. It has been a long …
04:36 Changeset [86285] by ryandesign@…
xsp: disable universal variant
04:23 Ticket #27632 (rb-daemons 1.1.0_0 install failure) closed by jmr@…
worksforme: Can't reproduce. Could have been fixed by a ruby update.
04:17 Changeset [86284] by ryandesign@…
autopsy: rewrite master_sites to avoid redirects; fix livecheck
04:11 Changeset [86283] by ryandesign@…
avarice: update to 2.11, fix livecheck, rewrite master_sites to avoid …
04:04 Changeset [86282] by ryandesign@…
phpmyadmin: update to 3.4.7
03:55 Ticket #31189 (wireshark-devel: update to 1.6.2 (security issues fixed)) closed by ryandesign@…
fixed: Updated to 1.6.2 in r86281. #29968 can be dealt with later.
03:54 Changeset [86281] by ryandesign@…
wireshark-devel: update to 1.6.2; see #31189
03:47 Changeset [86280] by and.damore@…
port repo: updated executable to make it work with new Android repository …
03:25 Ticket #30230 (wireshark-devel: update to 1.6.1) closed by ryandesign@…
duplicate: Superseded by #31189.
03:18 Changeset [86279] by ryandesign@…
rewrite master_sites to avoid redirects
03:07 Ticket #31748 (gtkwave @ 3.3.15: fails to build on Mac OS X Lion with Xcode 4.2 (clang) ...) created by Torsten.Maehne@…
The current version 3.3.15 of gtkwave available in MacPorts fails to build …
02:52 Changeset [86278] by ryandesign@…
p5-gtk2: update to 1.240
02:51 Ticket #27616 (erlang @R14A build failure - 'TRAP' undeclared) closed by jmr@…
worksforme: Closing as per comment:12.
02:48 Ticket #27600 (atlas takes a long time to build) closed by jmr@…
wontfix: Later comments in this ticket have nothing to do with the description …
02:46 Changeset [86277] by ryandesign@…
p5-cairo: update to 1.081
02:45 Changeset [86276] by ryandesign@…
p5-glib: update to 1.240
02:41 Changeset [86275] by ryandesign@…
p5-extutils-depends: update to 0.304; switch to CPAN hosting
02:36 Changeset [86274] by ryandesign@…
rewrite master_sites to avoid redirects
02:33 Changeset [86273] by jmr@…
postfix: update to 2.8.6
02:07 Ticket #31747 (SQLite3 + libedit: ESC + Backspace behaves wrong) created by elzhov@…
In the past, the sequent typing of ESC and Backspace deleted the last …
01:52 Ticket #31746 (icewm: error: use of undeclared identifier 'getItem') created by pf15@…
Hi, OS MacOS 10.7.2 Xcode 4.2 See the attached log …
01:37 Changeset [86272] by easieste@…
Update SLIME to 20111022
01:35 Ticket #31745 (ipe-tools: Please update pdftoipe to version 20110916 and apply patch for ...) created by Torsten.Maehne@…
The ipe-tools port fails currently to build due to a compiler error in …
01:29 Changeset [86271] by stromnov@…
py-regex: update to version 0.1.20111014
01:21 Changeset [86270] by mww@…
autogen: add license
01:15 Changeset [86269] by stromnov@…
py-amqplib: update to version 1.0.2
01:09 Ticket #31744 (libdevil: error: invalid argument '-std=gnu99' not allowed with ...) created by spam@…
I received my new iMac. Installed macports 2.0.3 […] here is the …
Note: See TracTimeline for information about the timeline view.