New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

11/26/11:

23:50 Ticket #32286 (poppler 0.18.1 fails to build on 10.7.2 (Lion, Xcode 4.2)) created by calvin@…
[…]
20:51 Ticket #32285 (hdf4 @4.2.6 +gcc45 compiling error - linking failure) created by xt10@…
"h4fc" (the compiling command) fails to compile fortran77 program …
19:46 Changeset [87585] by snc@…
cclive: update to 0.7.8
18:30 Changeset [87584] by singingwolfboy@…
py-rbtools: updated to 0.3.4, switched to python portgroup, added …
18:28 Ticket #32280 (defect gconf-- "Error: Status 1 encountered during processing.") reopened by chuckinator0@…
Replying to ryandesign@…: > Well, the atk problem is a …
15:51 Ticket #32284 (mod_fcgid @2.3.6 shared-memory error when starting up) created by macportscf@…
I just installed the mod_fcgid port. As I loaded the module via LoadModule …
15:11 Ticket #32283 (Failed to install glib2) created by Aegershen@…
This is the error i get, i can't figure out what is wrong with the port. …
14:55 MacPortsDevelopers edited by blb@…
blb retires (diff)
14:50 Changeset [87583] by blb@…
My ports: drop maintainer
14:17 Ticket #32282 (Add Erlang Public License to port_binary_distributable.tcl) created by ciserlohn@…
The Erlang Public License is basicly the MPL adapted to swedish law. See …
13:35 Changeset [87582] by mk@…
kmymoney4-devel: update to git version …
13:28 Ticket #32281 (gstreamer @0.10.35 error on i386) created by k.polezhaiev@…
All packages has been build as non-universal binaries only for i386 on …
13:04 Ticket #32272 (gconf +universal build failed under Snow Leopard) closed by ryandesign@…
duplicate: The pango problem is a duplicate of #32242 which was already fixed; "sudo …
13:00 Ticket #32274 (gconf build failure) closed by ryandesign@…
duplicate: Duplicate of #32264.
12:56 Ticket #32278 (libglade2 build failure when installing gnuradio) closed by ryandesign@…
duplicate: Duplicate of #32264.
12:56 Ticket #32279 (poppler 0.18.1. fails to build) closed by ryandesign@…
duplicate: Duplicate of #32264.
12:55 Ticket #32273 (Error: Failed to install gdk-pixbuf2) closed by ryandesign@…
duplicate: You did not provide the main.log file so I don't know what went wrong but …
12:53 Ticket #32280 (defect gconf-- "Error: Status 1 encountered during processing.") closed by ryandesign@…
duplicate: Duplicate of #32203.
12:06 Ticket #32280 (defect gconf-- "Error: Status 1 encountered during processing.") created by chuckinator0@…
while trying to install wine-devel in macports, I get an error regarding …
11:23 Ticket #32279 (poppler 0.18.1. fails to build) created by konrad.hinsen@…
In a new install of MacPorts 2.0.3 under MacOS X 10.6, poppler 0.18.1. …
11:21 Ticket #32278 (libglade2 build failure when installing gnuradio) created by vincentlenoir.contact@…
I'm currently installing the gnuradio port on Mac OS 10.7 and the …
10:47 Changeset [87581] by devans@…
telepathy-gabble: update to version 0.14.1.
10:20 Changeset [87580] by mk@…
skrooge: update to 1.1.1
09:46 Ticket #32277 (dirac checksum mismatch because HTML file) created by heiko.goes@…
I tried installing OpenCV. it didnt succeed because the installation of …
09:42 Ticket #32276 (Checksum mismatch for db46 on OS10.7) created by eddybarratt@…
I've been trying to run 'sudo port upgrade outdated' (with the eventual …
09:21 Changeset [87579] by mk@…
aqbanking5(-gtk): update to 5.0.17, update licenses
08:59 Ticket #32275 (p5-net-stomp: new port submission) created by jpo@…
This a port submission for the perl module Net::Stomp …
07:30 Ticket #32274 (gconf build failure) created by hanche@…
This problem may well be fallout from #32203: I applied the patch for atk …
06:49 Ticket #32273 (Error: Failed to install gdk-pixbuf2) created by tanner@…
[…] Help Thanks
06:42 Changeset [87578] by hum@…
crfpp: install documents, examples and sdk; specify sourceforge …
06:38 Ticket #32272 (gconf +universal build failed under Snow Leopard) created by k.polezhaiev@…
I want to make fat binary for i386 and x86_64 (without ppc7400): […] …
05:33 Ticket #32271 (hugin-app build fails with clang) created by calvin@…
[…] Here's my port file […]
04:20 Changeset [87577] by hum@…
MMDAgent: add patch to fix build on case-sensitive filesystems.
04:09 Ticket #32270 (pdf2svg makes lines too thick) created by wagle@…
pdf2svg is using the wrong call to poppler.. lines now come out with a …
03:53 Ticket #32269 (stunnel-4.35 Upgrade to current release 4.47) created by Markus.Ueberall@…
stunnel has seen a number of improvements in the meantime, cf. …
03:40 Ticket #32268 (py26-pynifti failed to build with clang) created by william1121@…
I don't quite understand why, therefore I attached .log file a little bit …
03:28 Changeset [87576] by mww@…
di: version 4.31
03:25 Changeset [87575] by hum@…
MMDAgent: use supported_archs.
03:05 Changeset [87574] by hum@…
py-jubatus-client: update to 0.1.1.
02:54 Ticket #32253 (ld64@85.2.1 Unable to verify file checksums) closed by mfeiri@…
worksforme: I can not reproduce this error. First, these files are not downloaded for …
01:27 Ticket #32267 (duplicity 0.6.17 released) created by porter@…
[http://permalink.gmane.org/gmane.comp.sysutils.backup.duplicity.general/50
00:25 Changeset [87573] by mww@…
ocaml-devel: inc epoch to reflect latest updated

11/25/11:

19:58 Ticket #32266 (pkg: tell us where it was created) created by rogerdpack@…
viz: …
19:48 Ticket #31459 (libffi: headers are merged improperly by muniversal portgroup) closed by ryandesign@…
fixed: Now that I've had a chance to try this out on a Tiger machine, it looks …
19:47 Changeset [87572] by ryandesign@…
libffi: re-fix incorrect merging of headers when building for archs of …
19:45 Changeset [87571] by ryandesign@…
portfile.7: use "or" instead of "resp."; hyphenate "32-bit"
18:15 Ticket #25189 (supported_archs is not documented in man portfile) closed by cal@…
fixed: Documentation was added to man 7 portfile in r87570.
18:14 Changeset [87570] by cal@…
base: Document supported_archs in man 7 portfile (closes #25189)
18:11 Changeset [87569] by devans@…
libtorrent-rasterbar: update to version 0.15.9.
17:55 Ticket #32265 (wireshark-devel: please update to 1.7.0) created by jpo@…
hsivank, Would it be possible to update wireshark-devel to version 1.7.0? …
14:56 Ticket #32259 (nodejs 0.6.3) closed by ciserlohn@…
fixed: Replying to ryandesign@…: > then either we find out how to …
14:56 Changeset [87568] by ciserlohn@…
nodejs: update to version 0.6.3; preventing install of bundled npm (see …
14:46 Ticket #32264 (gdk-pixbuf2 has same glib G_CONST problem) created by sewebster@…
See for instance #32203 #32242 Upgrading gdk-pixbuf2 to version 2.24.0 …
14:45 Ticket #32263 (glib2 build fails (Lion)) closed by ryandesign@…
duplicate: Please remember to use WikiFormatting, to fill in the Port field, and to …
14:17 Ticket #32263 (glib2 build fails (Lion)) created by brodie.allum@…
Build fails with the message: […] Log file is attached.
14:04 Ticket #32262 (Cannot install Perl via MacPorts on Lion) created by jrzeznik1@…
No versions of Perl will compile in Lion 10.7.2 with the 4.2.1 build of …
13:57 Ticket #32260 (libpixman: libpng14.dylib, file was built for unsupported file format ...) closed by ryandesign@…
invalid: Please remember to preview before submitting so you can ensure you got the …
13:53 Ticket #32261 (Allow building on a RAM disk or other secondary disk) created by skolah@…
when building ports, my machine crawls not because of the cpu, but because …
13:38 Ticket #32234 (poppler build fails because pango is not compatible with glib 2.30.2) closed by ryandesign@…
duplicate: The atk problem is #32203. If there are problems with other ports, file …
13:35 Ticket #32260 (libpixman: libpng14.dylib, file was built for unsupported file format ...) created by brian@…
I'm upgrading ports (port upgrade --enforce-variants gtk2 +universal) and …
13:25 Changeset [87567] by mww@…
ocaml-devel: fix version number (should include svn.revision)
13:24 Ticket #32234 (poppler build fails because pango is not compatible with glib 2.30.2) reopened by sewebster@…
This problem doesn't seem to be fixed with the new pango. See new …
13:12 Changeset [87566] by mww@…
ocaml-devel: fix descriptions
13:11 Changeset [87565] by mww@…
ocmal-devel: rev11286 of the standard repository (gadt was merged back)
12:53 Ticket #32242 (pango: expected declaration specifiers or ‘...’ before ‘G_CONST_RETURN’) closed by ryandesign@…
fixed: r87564.
12:53 Changeset [87564] by ryandesign@…
pango: fix build failure of other ports that use pango with glib2 2.30.x; …
12:46 Ticket #32259 (nodejs 0.6.3) created by ryandesign@…
nodejs 0.6.3 was released. It seems to now include npm, with no way to …
11:56 Changeset [87563] by devans@…
gegl: move graphviz support to variant.
11:33 Ticket #32218 (nodejs: OpenTransportProviders.h:108: error: parse error before numeric ...) closed by ciserlohn@…
fixed: Replying to ryandesign@…: > Christoph, if you do not intend …
11:31 Changeset [87562] by ciserlohn@…
nodejs: prevent installation on Mac OS X Versions lower than 10.6 as it …
11:26 Ticket #32246 (fossil needs readline dependency) closed by ciserlohn@…
fixed: Replying to ryandesign@…: > fossil links with readline but …
11:14 Ticket #32256 (glib2 install not working) closed by ryandesign@…
invalid: Please remember to use WikiFormatting, fill in the Port field, and Cc the …
11:11 Ticket #32257 (glib2 fails to build as universal) closed by ryandesign@…
duplicate: Duplicate of #31459. universal works fine so long as you don't try to mix …
11:09 Ticket #32255 (py27-distribute: distribute-0.6.24-.tar.gz does not exist) closed by ryandesign@…
duplicate
11:09 Ticket #32255 (py27-distribute: distribute-0.6.24-.tar.gz does not exist) reopened by ryandesign@…
11:08 Ticket #32255 (py27-distribute: distribute-0.6.24-.tar.gz does not exist) closed by ryandesign@…
fixed: Clean py27-distribute and try again. Duplicate of #29223. P.S: Please …
11:06 Ticket #32254 (gnome-doc-utils install failure due to xgettext error) closed by ryandesign@…
duplicate: You built gettext while you had a beta version of Xcode 4.2 installed. …
10:49 Changeset [87561] by ciserlohn@…
fossil: add readline variant (fixes #32246)
10:11 Ticket #32258 (atk/Lion build failure) closed by pixilla@…
duplicate: #32203
09:50 Ticket #32258 (atk/Lion build failure) created by pixilla@…
[…]
09:49 Changeset [87560] by devans@…
librsvg: update to version 2.34.2, update license based on source file …
09:11 Changeset [87559] by snc@…
depot_tools: update to 111600
09:10 Changeset [87558] by devans@…
gegl: update to version 0.1.8, configuration, dependencies, add variants …
09:02 Changeset [87557] by snc@…
shared-desktop-ontologies: update to 0.8.1
08:59 Changeset [87556] by devans@…
babl: update to version 0.1.6, correct license.
08:54 Ticket #32257 (glib2 fails to build as universal) created by k.polezhaiev@…
Hello. It compiles only as one-arch binary. Here the log:
08:48 Ticket #32218 (nodejs: OpenTransportProviders.h:108: error: parse error before numeric ...) reopened by ryandesign@…
Christoph, if you do not intend for nodejs to be used on earlier OS …
08:37 Changeset [87555] by hum@…
cutter: add dependency on port:intltool.
08:23 Changeset [87554] by hum@…
cutter: add dependency on port:pkgconfig.
08:09 Changeset [87553] by hum@…
libzookeeper: whitespace changes and reformatting only.
08:06 Changeset [87552] by hum@…
New port: cutter 1.1.9 - A unit testing framefork for C and C++.
07:41 Ticket #32256 (glib2 install not working) created by cglawe@…
I'm new using Mac. Trying to install glib2 getting following […] …
07:16 Ticket #32255 (py27-distribute: distribute-0.6.24-.tar.gz does not exist) created by rmccallum@…
On Lion 10.7.2 Have run port -v selfupdate then: […]
07:09 Ticket #32254 (gnome-doc-utils install failure due to xgettext error) created by miq.susko@…
gnome-doc-utils will not install Here is the tail of the error log: …
06:43 Changeset [87551] by pvanek@…
qore-pgsql-module 1.0.6: forgotten checksum change commit
06:35 Changeset [87550] by pvanek@…
qore-pgsql-module 1.0.6: version bump, and psqlXX variants introduced
06:17 Ticket #31649 (libsdl building for i386 failed with clang segmentation fault) reopened by nickbroon@…
I'm still seeing this problem. I'm using XCode 4.2.1. Does the work around …
04:58 Ticket #32218 (nodejs: OpenTransportProviders.h:108: error: parse error before numeric ...) closed by ciserlohn@…
wontfix
04:54 Ticket #32243 (fossil 1.20 stealth update) closed by ciserlohn@…
fixed: Replying to ryandesign@…: > It looks like yes, a stealth …
04:49 Changeset [87549] by ciserlohn@…
fossil: fix stealth update (see #32243)

11/24/11:

23:58 Ticket #32253 (ld64@85.2.1 Unable to verify file checksums) created by desmond_toa@…
[…]
22:23 Ticket #32215 (ledger build fails with clang) closed by ryandesign@…
fixed: Thanks. r87548.
22:23 Changeset [87548] by ryandesign@…
ledger: use llvm-gcc-4.2 instead of clang; see #32215
22:20 Changeset [87547] by ryandesign@…
unison: avoid error 'library not found for -lstr' when building +aqua …
22:09 Ticket #32252 (unison fails to build) closed by ryandesign@…
duplicate: Duplicate of #25981.
22:08 Ticket #28028 (unison 2.40.61 upgrade proposal) closed by ryandesign@…
fixed: r87546.
22:07 Changeset [87546] by ryandesign@…
unison: update to 2.40.63; see #28028
21:51 Ticket #32250 (firefox-x11, firefox-x11-devel, and gcc-4.2) closed by ryandesign@…
invalid: Oh. So the problem would only be with gcc-4.2 on Leopard, where gcc-4.0 is …
21:26 Ticket #32252 (unison fails to build) created by vishketan@…
[…]
21:19 Ticket #31173 (net-snmp @5.7 "Cannot find module (SNMPv2-SMI)" noise) closed by ryandesign@…
fixed
21:18 Ticket #32167 (p5-test-simple: update to 0.98) closed by ryandesign@…
fixed: Updated to 0.98 in r87544 and reformatted in r87545.
21:18 Changeset [87545] by ryandesign@…
p5-test-simple: whitespace changes / reformatting / add modeline; see …
21:17 Changeset [87544] by ryandesign@…
p5-test-simple: update to 0.98; see #32167
20:52 Ticket #32251 (MyPaint needs to be updated to python 2.7) created by ryandesign@…
http://build.macports.org/builders/buildports-snowleopard-x86_64/builds/328
20:10 Ticket #32250 (firefox-x11, firefox-x11-devel, and gcc-4.2) created by ryandesign@…
The firefox-x11 portfile contains this block: […] It says gcc-4.2 has …
20:04 Changeset [87543] by ryandesign@…
MyPaint: update to 1.0.0
20:02 Changeset [87542] by ryandesign@…
hicolor-icon-theme: whitespace changes / reformatting
19:00 Ticket #32249 (clutter: update to 1.8.2) created by ryandesign@…
clutter should probably be updated to 1.8.2. Maybe this would fix #32217.
18:57 Ticket #32248 (json-glib: update to 0.14.2) created by ryandesign@…
Here is a patch attempting to update json-glib to 0.14.2. It doesn't build …
18:43 Ticket #32247 (gobject-introspection: update to 1.30.0) created by ryandesign@…
Any reason why we shouldn't update gobject-introspection to 1.30.0? It …
18:37 Ticket #28472 (gobject-introspection should be using ${configure.cc}) closed by ryandesign@…
fixed: r87541
18:37 Changeset [87541] by ryandesign@…
gobject-introspection: update to 0.10.8; ensure we're …
18:17 Ticket #32232 (Failed Initialization and Failed port extract) closed by ryandesign@…
invalid: File a new ticket about glib2, if none of the existing tickets about glib2 …
17:41 Ticket #32246 (fossil needs readline dependency) created by ryandesign@…
fossil links with readline but does not declare a dependency on it. …
17:33 Ticket #32234 (poppler build fails because pango is not compatible with glib 2.30.2) closed by ryandesign@…
duplicate: Please use WikiFormatting. Thanks for the main.log. That confirms this is …
17:20 Ticket #32244 (upgrade gtk2 failure) closed by ryandesign@…
duplicate: Please remember to use WikiFormatting and to fill in the Port field. As …
16:45 Ticket #32245 (openal: error: redefinition of parameter 'inBuffer') created by bernard@…
The penal port fails to build with errors like the following. […]
14:49 Ticket #32244 (upgrade gtk2 failure) created by qingyun.oracle@…
[…]
14:33 Changeset [87540] by mww@…
polyml: fix build on 10.7 by only building the portable interpreter
14:29 Ticket #32243 (fossil 1.20 stealth update) created by dmttding@…
When trying to install fossil with sudo port install fossil I recieved …
13:45 Ticket #32239 (Error installing glib2 on a G5 xserver OS X 10.5.8) closed by ryandesign@…
duplicate: Duplicate of #32222. Selfupdate, clean glib2, and try again.
13:42 Ticket #32242 (pango: expected declaration specifiers or ‘...’ before ‘G_CONST_RETURN’) created by gardnermj@…
When building gconf, I get build errors from pango, relating to …
13:42 Ticket #32236 (inkscape @0.48.2 fails configuring xorg-libXau dependency) closed by ryandesign@…
duplicate: Duplicate of #32227.
13:40 Ticket #32241 (atk build fails) closed by ryandesign@…
duplicate: Duplicate of #32203.
13:39 Ticket #32237 (failed to install xorg-libXau) closed by ryandesign@…
duplicate: Duplicate of #32227.
13:37 Ticket #32235 (makedepend: configure fails) closed by ryandesign@…
duplicate: Duplicate of #32227.
13:37 Ticket #32240 (makedepend 1.0.3 configure failure - shell command failed) closed by ryandesign@…
duplicate: Duplicate of #32227.
13:33 Ticket #32233 (sshfs crashes in glib2's g_thread_init_glib) closed by ryandesign@…
duplicate: Duplicate of #32202.
13:29 Ticket #32238 (cliclick @1.3.1 fails to install) closed by ryandesign@…
duplicate: Duplicate of #21117.
12:37 Ticket #32204 (gtk2: GLib-ERROR (recursed) **: The thread system is not yet initialized.) closed by ryandesign@…
duplicate
12:37 Ticket #32202 (glib2, glib2-devel built with clang: GLib-ERROR (recursed) **: The thread ...) closed by ryandesign@…
fixed: Fixed glib2 in r87537 and glib2-devel in r87539.
12:35 Changeset [87539] by ryandesign@…
glib2-devel: use llvm-gcc-4.2 instead of clang; see #32202
12:30 Ticket #32241 (atk build fails) created by tanner@…
Help, how do i fix this ?? […] Thanks
12:23 Ticket #32240 (makedepend 1.0.3 configure failure - shell command failed) created by danielson.paul@…
I am using OS X Lion 10.7.2 and XCode 4.2.1. I'm new to most of this and …
12:08 Ticket #32185 (glib2, glib2-devel: build fails when pkgconfig is not installed) closed by ryandesign@…
fixed: This ticket is about glib2/glib2-devel failing to build when pkgconfig is …
12:07 Changeset [87538] by ryandesign@…
glib2-devel: patch configure not configure.ac; no longer need to autoconf; …
12:03 Ticket #32239 (Error installing glib2 on a G5 xserver OS X 10.5.8) created by brad_ward@…
I am very new to using port and I am trying to install glib2 and keep …
11:59 Ticket #32238 (cliclick @1.3.1 fails to install) created by nonstop.server@…
Port cliclick fails to install due to a permission denied exception during …
11:26 Ticket #32237 (failed to install xorg-libXau) created by william1121@…
When I try to install py26-pymvpa, in the dependencies list, I have to …
11:20 Changeset [87537] by ryandesign@…
glib2: use llvm-gcc-4.2 instead of clang; see #32202
11:19 Ticket #32236 (inkscape @0.48.2 fails configuring xorg-libXau dependency) created by cluesome@…
Mac OS X Lion 10.7.2 Xcode Version 4.2 (4D199) Issued command: …
11:13 Ticket #32228 (installing sshfs fails due to missing dependency to glib/gthread) closed by ryandesign@…
duplicate: Duplicate of #32227.
11:13 Ticket #32229 (ffmpeg 0.7.8 fails to configure) closed by ryandesign@…
duplicate: Duplicate of #32227.
11:12 Ticket #32230 (qt4-mac does not build) closed by ryandesign@…
duplicate: Duplicate of #32227.
11:01 Ticket #32231 (cannot upgrade ffmpeg +nonfree to 0.7.8_0) closed by ryandesign@…
duplicate: Duplicate of #32229.
10:37 Changeset [87536] by dports@…
p5-libwww-perl: use ${subport} instead of ${name} to name the doc …
10:34 Ticket #32235 (makedepend: configure fails) created by ghashsnaga@…
Morning all. I was trying to install arb through macports and I keep …
10:31 Changeset [87535] by dports@…
p5-xml-sax-base: license
09:34 Ticket #32234 (poppler build fails because pango is not compatible with glib 2.30.2) created by stan1313@…
[…] Made a selfupdate before. My configuration: […]
08:58 Ticket #32233 (sshfs crashes in glib2's g_thread_init_glib) created by dernic9@…
Ports build correctly, but the sshfs binary crashes immediately, even when …
07:57 Changeset [87534] by jwa@…
version bump to 20111115
07:31 Ticket #32232 (Failed Initialization and Failed port extract) created by Aegershen@…
I keep attempting to install a port that is local and it gives me the …
07:03 Changeset [87533] by hum@…
libzookeeper: update to 3.3.4.
06:43 Ticket #32231 (cannot upgrade ffmpeg +nonfree to 0.7.8_0) created by f.calboli@…
I cannot upgrade ffmpeg +nonfree. I read a complaint about dirac, but: …
06:38 Changeset [87532] by hum@…
pficommon: mark various postgresql variants as conflicting with one …
06:16 Changeset [87531] by hum@…
py-jubatus-client: update to the latest git.branch.
05:56 Ticket #32230 (qt4-mac does not build) created by winter@…
Does not build, variants +universal +no_x11 Seems that it does not find …
03:49 Ticket #32229 (ffmpeg 0.7.8 fails to configure) created by j_mach_wust@…
The new ffmpeg 0.7.8 fails to configure. If I read the main.log
03:02 Ticket #32228 (installing sshfs fails due to missing dependency to glib/gthread) created by obensonne@…
Installing sshfs fails: […] The referenced log file reports this: …
02:51 Ticket #32227 (pkgconfig runtime crashes) created by pauljamesadams@…
OSX: 10.7.2 | Xcode: 4.2.1 From mail.log (also attached): […] This …
02:14 Changeset [87530] by dports@…
p5-xml-sax: update to v0.99, add dependency on p5-xml-sax-base
02:13 Ticket #32165 (p5-module-corelist: update to version 2.58) closed by dports@…
fixed: r87529
02:13 Changeset [87529] by dports@…
p5-module-corelist: update to v2.58 (see #32165)
02:13 Changeset [87528] by dports@…
p5-params-check: update to v0.32
02:12 Changeset [87527] by dports@…
p5-html-tableextract: update to v2.11
02:12 Changeset [87526] by dports@…
p5-module-load: update to v0.22
02:12 Changeset [87525] by dports@…
p5-version: update to v0.95
02:11 Changeset [87524] by dports@…
p5-cpan-meta-yaml: update to v0.004
02:11 Changeset [87523] by dports@…
p5-net-ssleay: update to v1.42
02:10 Changeset [87522] by dports@…
p5-number-compare: update to v0.03
02:10 Changeset [87521] by dports@…
p5-log-log4perl: update to v1.34
02:10 Changeset [87520] by dports@…
p5-module-load-conditional: update to v0.46
02:09 Changeset [87519] by dports@…
p5-ipc-run: update to v0.90
02:09 Changeset [87518] by dports@…
p5-text-glob: update to v0.09
02:08 Changeset [87517] by dports@…
p5-list-moreutils: update to v0.33
02:08 Changeset [87516] by dports@…
p5-file-find-rule: update to v0.33
02:08 Changeset [87515] by dports@…
p5-libwww-perl: update to v6.03
02:07 Changeset [87514] by dports@…
p5-ipc-cmd: update to v0.72
02:07 Changeset [87513] by dports@…
p5-module-metadata: update to v1.000007
02:06 Changeset [87512] by dports@…
p5-pod-simple: update to v3.19
02:06 Changeset [87511] by dports@…
p5-data-dump: update to v1.21
02:06 Changeset [87510] by dports@…
p5-datemanip: update to v6.25
02:05 Ticket #24710 (p5-xml-sax and p5-xml-sax-base conflict) closed by dports@…
fixed: Should be fixed by r87509.
02:05 Changeset [87509] by dports@…
p5-xml-sax-base: * update to v1.08 * add pre-activate hook to avoid …
02:03 Changeset [87508] by dports@…
p5-html-parser: update to v3.69
02:03 Changeset [87507] by dports@…
p5-unicode-collate: update to v0.86
02:01 Changeset [87506] by dports@…
biblatex-biber: downgrade to v0.9.3 to ensure compatibility with the …
01:41 Ticket #32226 (py-svn fails to build with subversion 1.7.x) created by blueml@…
build fails with following error messages: […]
01:14 Changeset [87505] by ryandesign@…
graphviz-devel, graphviz-gui-devel, gvedit-devel: update to …
01:00 Changeset [87504] by ryandesign@…
youtube-dl: update to 2011.11.23
00:02 Changeset [87503] by ryandesign@…
glib2: patch configure not configure.ac; no longer need to autoconf; fixes …

11/23/11:

23:25 Ticket #32225 (dbus-glib fails to build on lion) created by sewebster@…
Tried both clang (default) and llvm-gcc-4.2 and got the same segfault: …
22:55 Ticket #32224 (apple-gcc42: error: '_Unwind_Ptr' undeclared (first use in this function)) created by timdiab@…
After updating Xcode to 4.2.1 I got the following error when trying: …
21:15 Ticket #32222 (glib2 2.30.2 build fails when pkgconfig is not installed) closed by ryandesign@…
duplicate: Duplicate of #32185.
21:11 Ticket #27264 (qtoctave-mac build fails when non-MacPorts Qt is in /Library/Frameworks) closed by ryandesign@…
invalid: Invalid because it was caused by user-installed 3rd-party libraries. …
20:41 Ticket #32213 (pdftk fails to build) closed by ryandesign@…
duplicate: Duplicate of #30299.
20:38 Ticket #32214 (Installing Wine) closed by ryandesign@…
invalid: The log says: […] Remove /usr/local/lib/libintl.8.dylib and anything …
20:22 Ticket #32223 (qtoctave-mac: unable to find file /Users/x/.qtoctave/1322102127.variables) created by jeet.chem@…
I installed qtoctave (GUI based octave) on Lion OSX. Installation was …
17:47 Ticket #32222 (glib2 2.30.2 build fails when pkgconfig is not installed) created by philcuddy@…
Hi all, during install of amarok I get the following error message …
15:15 Changeset [87502] by dports@…
p5-term-vt102: new port via cpan2port, v0.91
15:08 Ticket #32221 (uzbl: gdk/gdkx.h: No such file or directory) created by rudloff@…
uzbl has no quartz variant: […]
15:04 Ticket #32220 (TrailBlazer: fetch time out) created by rudloff@…
[…]
14:53 Changeset [87501] by devans@…
ffmpeg: update to version 0.7.8.
14:48 Ticket #32219 (ffmpeg-devel: use librtmp) created by marcin.operacz@…
Enhacement to use librtmp in ffmpeg to address issue with connecting to …
14:42 Ticket #32218 (nodejs: OpenTransportProviders.h:108: error: parse error before numeric ...) created by rudloff@…
[…]
14:35 Ticket #32217 (clutter: Makefile:3407: *** Need to define glib_marshal_list and ...) created by rudloff@…
[…]
14:07 Ticket #32216 (elinks: lib.o non-external symbol 757 (___i686.get_pc_thunk.bx) can't be a ...) created by rudloff@…
[…]
13:40 Ticket #32058 (ipe-tools: python variants fail to select the correct python version) closed by devans@…
fixed: Committed in r87500, maintainer timeout.
13:39 Changeset [87500] by devans@…
ipe-tools: fix python configuration in variants, add livecheck, #32058, …
13:26 Ticket #32212 (glib2 fails to build for kmymoney) closed by ryandesign@…
duplicate: Duplicate of #32204.
13:18 Ticket #32215 (ledger build fails with clang) created by vishketan@…
Please see attached log file.
12:57 Ticket #32214 (Installing Wine) created by olgashort@…
Trying to install wine. Kept having prob with gettext so cleaned and then …
12:34 Ticket #32213 (pdftk fails to build) created by vishketan@…
Please see attached log for build failure.
11:50 Ticket #32212 (glib2 fails to build for kmymoney) created by mk@…
I just noticed that in …
11:24 Migration edited by Deil.Christoph@…
(diff)
11:12 Ticket #32211 (Port self update failed on OS Lion 10.7.2 and Xcode 4.2) created by peterever@…
Somehow selfupdate does not work on my Mac. Below is the output. No …
10:43 Changeset [87499] by mk@…
libalkimia: fix license
10:41 Changeset [87498] by mk@…
kmymoney, kmymoney4, kmymoney4-devel, libalkimia: update licenses
10:09 Ticket #32210 (glib2 build error) closed by macsforever2000@…
duplicate: Duplicate of #32185.
10:02 Ticket #32210 (glib2 build error) created by stuffsamlikes@…
I'm trying to install wine on my macbook air, using Lion OS X. I have …
08:21 Ticket #32209 (dragonegg-devel +gcc45 fails to build on Lion 10.7.2) created by russell.jones@…
gcc45 installs OK. Build log says something about an unclosed double quote …
08:07 Changeset [87497] by jmr@…
p5-mac-glue: license
08:07 Changeset [87496] by jmr@…
p5-time-epoch: license
08:05 Changeset [87495] by jmr@…
p5-mac-errors: license
08:01 Changeset [87494] by jmr@…
p5-mac-apps-launch: license
07:59 Ticket #32208 (Pease upgrade port svn2cl from 0.11 to 0.13) created by Torsten.Maehne@…
Please upgrade port svn2cl from 0.11 to 0.13. The attached Portfile patch …
07:58 Ticket #32207 (mjpegtools-2.0.0: error: use of undeclared identifier 'DeleteRegion') created by arthur@…
Build fails. The problem seems to be: […]
07:58 Changeset [87493] by jmr@…
p5-mac-sysprofile: license
07:44 Changeset [87492] by jmr@…
p5-mail-imapclient: license
07:41 Changeset [87491] by jmr@…
p5-mail-spamassassin: license
07:40 Changeset [87490] by jmr@…
p5-mail-spf: license
07:40 Changeset [87489] by jmr@…
p5-net-dns-resolver-programmable: license
07:36 Changeset [87488] by jmr@…
p5-netaddr-ip: license
07:30 Changeset [87487] by jmr@…
p5-mail-dkim: license
07:30 Changeset [87486] by jmr@…
p5-crypt-openssl-rsa: license
07:29 Ticket #32206 (olena) created by z@…
Software platform for efficient and generic image processing. It is …
07:29 Changeset [87485] by jmr@…
p5-crypt-openssl-bignum: license
07:27 Changeset [87484] by jmr@…
p5-crypt-openssl-random: license
07:23 Changeset [87483] by jmr@…
p5-ip-country: license
07:23 Ticket #29927 (nodejs 0.4.8 build failed) closed by ciserlohn@…
fixed
07:22 Ticket #28562 (nodejs @0.4.1_0: Undefined symbols: "_ev_loop") closed by ciserlohn@…
fixed
07:20 Changeset [87482] by jmr@…
p5-mail-audit: license
07:15 Changeset [87481] by jmr@…
p5-math-random-isaac: license
07:11 Changeset [87480] by jmr@…
p5-memoize-expirelru: license
07:10 Changeset [87479] by jmr@…
p5-mime-encwords: license
07:07 Changeset [87478] by jmr@…
p5-mouse: license
07:03 Changeset [87477] by royliu@…
redis: upgrade to 2.4.3
06:39 Changeset [87476] by nicos@…
chicken: adding modelines and license
06:38 Ticket #31545 (port chicken update to version 4.7.0) closed by nicos@…
fixed: I could got rid of the linking problems, which were due to my system. …
06:31 Ticket #28066 (nodejs: Headers from the c-ares port conflict with the bundled c-ares ...) closed by jmr@…
fixed: Fixed, r87475. Upstream really needs to make sure their internal include …
06:31 Changeset [87475] by jmr@…
nodejs: avoid using headers from installed ports when internal ones should …
06:30 Changeset [87474] by nicos@…
chicken: update to 4.7.0 (ticket #31545, maintainer timeout)
05:33 Ticket #31418 (pypy shouldn't need gcc45) closed by jmr@…
fixed: The default gc root finder is now shadowstack rather than asmgcc on …
05:32 Changeset [87473] by jmr@…
pypy: update to 1.7
04:23 Changeset [87472] by nicos@…
qtiplot: upgrade to 0.9.8.9
03:54 Ticket #32205 (libgsf: error: expected ‘=’, ‘,’, ‘;’, ‘asm’ or ‘__attribute__’ before ...) created by christoph.kindl@…
I tried to install gimp2 but it failed because macports couldn't build …
03:10 Ticket #32204 (gtk2: GLib-ERROR (recursed) **: The thread system is not yet initialized.) created by paradox924x@…
While updating using sudo port selfupdate and then `sudo port upgrade …
02:48 Ticket #32203 (atk @1.32.0 Build failure: unknown type name 'G_CONST_RETURN'27) created by fx.payet@…
Hello, when trying to build atk, I've got the following error : […]
02:47 Ticket #29401 (stellarium @0.10.5 Build error - file not found) closed by raimue@…
fixed
02:25 Changeset [87471] by ryandesign@…
mc: update to 4.8.0; fix license to GPL-3+ based on source headers
02:22 Ticket #30185 (gource: update to 0.35) closed by ryandesign@…
fixed: This ticket was about updating gource to 0.35. That was accomplished in …
02:08 Ticket #32201 (install glib2 shell command failed) closed by ryandesign@…
duplicate: The error looks different, but I believe this is a duplicate of #32185. …
01:23 Ticket #32202 (glib2, glib2-devel built with clang: GLib-ERROR (recursed) **: The thread ...) created by bernhard.fisseni@…
after updating glib2 to 2.30.2, mc does not work any more; it takes some …
00:47 Ticket #28268 (scrypt package needs updating) closed by ryandesign@…
fixed: r87470.
00:47 Changeset [87470] by ryandesign@…
scrypt: update to 1.1.6 (#28268); BSD license; update homepage; add …
00:07 Ticket #32201 (install glib2 shell command failed) created by xdamman@…
[…] The log returns: […] I did try sudo port selfupdate but …

11/22/11:

23:40 Ticket #30185 (gource: update to 0.35) reopened by s.veer@…
Gource 0.35 build error please update to 0.37 […] $vi …
22:38 Ticket #32200 (Symbol not found: _modperl_handler_anon_add failing apache2 startup) created by mauritz.lovgren@…
I am getting the following error while starting port apache2 after having …
21:47 Changeset [87469] by ryandesign@…
glib2: update to 2.30.2; use xz distfile; add libffi dependency
20:28 Changeset [87468] by ryandesign@…
youtube-dl: update to 2011.11.22
18:46 Ticket #32046 (mjpegtools: update to 2.0.0) closed by ryandesign@…
fixed: r87467 (maintainer timeout)
18:46 Changeset [87467] by ryandesign@…
mjpegtools: * update to version 2.0.0 * update master_sites to avoid …
18:36 Ticket #32199 (memcached: update to 1.4.10) created by ryandesign@…
[…]
18:18 Ticket #32198 (hub uses an unversioned distfile) created by ryandesign@…
The hub port fetches a distfile called "standalone", which is an …
17:50 Mirrors edited by lynxluna@…
(diff)
17:47 Ticket #28388 (webkit-gtk: update to 1.2.7) closed by ryandesign@…
duplicate: Duplicate of #28624.
17:44 Ticket #32197 (bittorrent 5.2.0 build failure: Permission denied: ...) created by aednichols@…
BitTorrent fails to build with the following error: […] I've tried …
16:27 Ticket #32196 (MacPorts_Framework: parse error before ‘NSUInteger’) created by rudloff@…
[…] Does this mean that it can't be built on Tiger ? If so, it …
16:10 Ticket #32195 (Can't build MPlayer on 10.4) created by rudloff@…
[…]
15:55 Changeset [87466] by devans@…
libcroco: update to version 0.6.3, add mode line.
15:42 Changeset [87465] by devans@…
hicolor-icon-theme: fix livecheck.
15:08 Changeset [87464] by ciserlohn@…
nodejs: add license
15:01 Changeset [87463] by ciserlohn@…
ejabberd: add license
15:00 Changeset [87462] by ciserlohn@…
yaws: add license
14:52 Changeset [87461] by ciserlohn@…
parallel: update to version 20111122; add license
14:27 Ticket #32194 (webkit-gtk: update to 1.8.0) created by rudloff@…
The webkit-gtk port is quite old and renders incorrectly some websites, so …
14:17 Ticket #32193 (couchdb 1.1.1 local.ini installed with root ownership, should be couchdb) created by erik@…
The local.ini file (/opt/local/etc/couchdb/local.ini) should be installed …
12:01 Ticket #32192 (new port: py-pygrib) created by jswhit@…
python interface to the grib_api library (pygrib.googlecode.com)
12:00 Ticket #32191 (new port: py-netcdf4) created by jswhit@…
python interface to the netcdf library (netcdf4-python.google.com)
11:10 Ticket #32190 (couchdb 1.1.1 preserve local.ini between installs) created by erik@…
I would argue that the local.ini, or at least a modified local.ini, should …
11:03 Ticket #32189 (mariadb, mysql5, mysql5-devel: add percona conflict) created by pixilla@…
The mariadb, mysql5, mysql5-devel and percona ports all share conflicting …
10:50 Ticket #32188 (pythonNN: Move openssl support/dep to a (non-default) variant) created by eborisch@…
A proposal for discussion; this may not be the best idea, but I thought …
09:17 Ticket #31961 (php5-pear: build/libexec/php/bin/pear: No such file or directory) closed by pixilla@…
fixed
09:14 Changeset [87460] by pixilla@…
databases/mysql4: - Add percona conflict.
08:21 Ticket #29499 (Percona 5.5.11-rel20.2 Percona database port, drop in replacement for ...) closed by pixilla@…
fixed: Commit r87459
08:21 Ticket #29500 (Percona Server 5.5.11-rel20.2 Percona database port, drop in replacement ...) closed by pixilla@…
fixed: Commit r87459
08:19 Changeset [87459] by pixilla@…
databases/percona: - Add percona database ports.
07:33 Ticket #32184 (An error) closed by macsforever2000@…
invalid
07:03 Changeset [87458] by royliu@…
git-core: upgrade to 1.7.7.4
06:36 Ticket #32187 (checkstyle: Update to 5.5) created by s.veer@…
[…] http://sourceforge.net/projects/checkstyle/files/checkstyle/
06:30 Ticket #32186 (pmd: Update to 4.3) created by s.veer@…
[…] http://sourceforge.net/projects/pmd/files/pmd/4.3/
06:16 Ticket #28061 (p5-pango: Can't locate Glib.pm in @INC) closed by ryandesign@…
worksforme
06:12 Ticket #32185 (glib2, glib2-devel: build fails when pkgconfig is not installed) created by jerkejacobs@…
Dear all: The glib2-devel (glib-2.29.92) port fails on autoconf/automake …
06:00 Ticket #32184 (An error) created by foxtian@…
Traceback (most recent call last): File "./scripts/BuildApplet.py", line …
05:58 Changeset [87457] by ryandesign@…
bonniexx: fix typo in notes
05:56 Ticket #32156 (port selfupdate freeze os x 10.7 dock) closed by ryandesign@…
invalid: I hope you mean /opt/local; It's very unsupported to have MacPorts in …
05:55 Changeset [87456] by ryandesign@…
jlint: fix primary category
05:49 Changeset [87455] by ryandesign@…
jlint: whitespace changes / reformatting / add modeline
05:47 Ticket #32183 (jlint: error: cast from ‘void*’ to ‘int’ loses precision) closed by ryandesign@…
fixed: I updated jlint to 1.23 in r87454, which seems to resolve the problem.
05:45 Changeset [87454] by ryandesign@…
jlint: update to 1.23 (#32183); MIT license; update homepage and …
05:32 Ticket #32183 (jlint: error: cast from ‘void*’ to ‘int’ loses precision) created by s.veer@…
$ sudo vi …
04:53 Ticket #30198 (ksh93 2010-06-21 update to 2011-02-08) closed by ryandesign@…
fixed: Replying to ikawnoclast@…: > ksh93 was updated to …
04:52 Changeset [87453] by ryandesign@…
ksh93: update to 2011-02-08 (#30198); CPL license
04:52 Ticket #32182 (ksh93: compiler, arch flags) created by ryandesign@…
ksh93 doesn't ensure it's UsingTheRightCompiler nor using the right …
04:04 Changeset [87452] by ryandesign@…
ksh93: remove unused patchfile; see #30198
03:51 Ticket #32178 (p5-zeromq: update to 0.18) closed by ryandesign@…
fixed: r87451.
03:50 Changeset [87451] by ryandesign@…
p5-zeromq: update to 0.18 (#32178); disable livecheck in subports
00:56 Ticket #32172 (pkgconfig: Library not loaded: /opt/local/lib/libglib-2.0.0.dylib) closed by ryandesign@…
invalid: Hmm, it should not have been possible for you to install pkgconfig without …
00:41 Changeset [87450] by ryandesign@…
net-snmp: update to 5.7.1 and fix livecheck
00:12 Changeset [87449] by takanori@…
bonniexx: add livecheck, minor fix in notes
Note: See TracTimeline for information about the timeline view.