New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

04/12/12:

23:37 Ticket #29305 (Can't build groovy 1.8.0) closed by jmr@…
fixed: Closing as per comment:10.
23:34 Ticket #29301 (popt-1.16 checksum match fails) closed by jmr@…
worksforme
23:29 Ticket #29292 (VisualBoyAdvance build failure on 10.4/ppc) closed by jmr@…
wontfix: Unsupported platform, no patch, no sign of anyone working on it.
23:14 Ticket #32311 (Snow Leopard: dlopen(.../Pextlib.dylib, 10): Library not loaded: ...) closed by ryandesign@…
invalid
22:29 Ticket #29264 (umit: upgrade to version 1.0) closed by jmr@…
fixed: r91908
22:29 Changeset [91908] by jmr@…
umit: update to 1.0 (#29264)
22:25 Changeset [91907] by ryandesign@…
PsyncX: force 32-bit
21:18 Changeset [91906] by jmr@…
sword: doesn't build with llvm-gcc-4.2 or clang
21:11 Ticket #34020 (virtualbox: No Java runtime present, requesting install) created by ryandesign@…
The …
21:07 Ticket #32615 (virtualbox-guest-additions) closed by ryandesign@…
fixed: Subport added in r91905. Our admin already set up a mirror exclusion for …
21:05 Changeset [91905] by ryandesign@…
virtualbox: add virtualbox-guest-additions subport; see #32615
20:58 Changeset [91904] by ryandesign@…
virtualbox: add depends_skip_archcheck-append apple-gcc42; remove manual …
20:49 Changeset [91903] by ryandesign@…
PsyncX: disable livecheck and add notes explaining the software is …
20:13 Changeset [91902] by jeremyhu@…
telepathy-salut: Disable -Werror to fix building with glib-2.32 (which …
19:59 Changeset [91901] by jeremyhu@…
libsoup: Disable some -Werror flags to address build issues
19:27 Changeset [91900] by jeremyhu@…
telepathy-gabble: Disable -Werror to fix building with glib-2.32 (which …
18:31 Changeset [91899] by jeremyhu@…
webkit-gtk: Removing myschizobuddy as maintainer (#32194)
18:29 Changeset [91898] by jeremyhu@…
webkit-gtk: Give this port a much needed bump to 1.6.3 (#32194)
16:28 Changeset [91897] by jeremyhu@…
libsoup: Bump to version 2.38.0
16:25 Ticket #34019 (vtk5 @5.6.1_0+data+python27+qt4_mac+tcltk Unable to verify file checksums) created by bobby.mendoza@…
I have been getting checksum errors whenever I upgrade vtkdata-5.8.0: …
16:06 Ticket #34018 (boost fails to build +universal i386,x86_64,ppc) created by jeremyhu@…
If you have universal_archs set to i386 x86_64 ppc, boost will try to …
15:51 Changeset [91896] by aschenke@…
rogue: fix for build failures (#30828), using workaround from #30345
15:34 Ticket #33957 (Webkit-gtk 1.2.7 error ‘struct’ tag used in naming ‘union _GMutex’) closed by jeremyhu@…
fixed: r91895
15:33 Ticket #22864 (webkit-gtk build failure with icu 4.3.3 (error in ...) closed by jeremyhu@…
fixed: r91895
15:33 Changeset [91895] by jeremyhu@…
webkit-gtk: Address build failure with recent glib changes. Dev timeout, …
14:13 Changeset [91894] by cal@…
nginx: update to 1.0.15
13:47 Ticket #22864 (webkit-gtk build failure with icu 4.3.3 (error in ...) reopened by jeremyhu@…
This seems to have regressed... […]
13:36 Changeset [91893] by jeremyhu@…
lensfun: Use the right linker, and fix +universal. Dev ack over email.
13:00 Ticket #33962 (xchat2: Undefined symbols: "__") closed by afb@…
fixed: Fixed, r91892.
13:00 Changeset [91892] by afb@…
xchat2: remove overzealous patching (#33962)
11:42 Ticket #33827 (cairo: Undefined symbols _cairo_boilerplate_get_target_by_name ...) reopened by torschen@…
sorry, but these changes did not solve the problem for me. I did a port …
10:23 Ticket #34016 (opencv: error: ‘nppiAbsDiff_8u_C4R’ was not declared in this scope) closed by macsforever2000@…
invalid: According the log, you have software in /usr/local that is interfering …
09:54 Changeset [91891] by hum@…
pficommon: revision up.
09:28 Ticket #34017 (par mangles UTF-8 input with a non-breaking space character U+00A0) created by kenh@…
Par isn't aware of UTF-8. Normally it works fine, but I've run into one …
09:26 Changeset [91890] by hum@…
apache-solr: reformat only.
09:20 Changeset [91889] by hum@…
apache-solr: update to 3.6.0; remove the dependency on lucene-gosen in ja …
08:53 Ticket #34014 (quartz-wm 1.3.0 seems to use /usr/lib/libquartz-wm-ds.1.dylib on PPC ...) closed by jeremyhu@…
worksforme: Unfortunately I can't really do much without the build log, and you said …
07:59 Ticket #30828 (rogue build fails on Lion w/ Xcode 4.2 (CC_PRINT_OPTIONS error)) reopened by hooby3d@…
I am getting the same error (log attached); the file (.CC_PRINT_OPTIONS, …
07:47 Changeset [91888] by blair@…
python{24,25,26,31,32}: improve comment in patch-Lib-cgi.py. The patch is …
07:43 Changeset [91887] by blair@…
python27: update #! to use python2.7 instead of 2.6 and improve comment.
04:22 Ticket #33827 (cairo: Undefined symbols _cairo_boilerplate_get_target_by_name ...) closed by ryandesign@…
fixed: * r91886: prevent use of librsvg, libspectre, poppler
04:22 Changeset [91886] by ryandesign@…
cairo, cairo-devel: prevent use of librsvg, libspectre, poppler; see …
03:59 Ticket #34015 (virtualbox: checksum mismatch) closed by ryandesign@…
fixed: r91885
03:58 Changeset [91885] by ryandesign@…
virtualbox: 4.1.12 stealth update; see #34015
03:52 Ticket #32815 (poppler: error: gdk-pixbuf/gdk-pixbuf.h) closed by ryandesign@…
worksforme
03:51 Ticket #32924 (poppler: Add library dependencies) closed by ryandesign@…
fixed: r91884
03:51 Changeset [91884] by ryandesign@…
poppler: add missing dependencies on glib2, tiff, libpng, bzip2, zlib, …
03:40 Ticket #33184 (poppler V 0.28 not installing on Mac 10.6.8) closed by ryandesign@…
worksforme: Closing due to lack of response.
03:24 Ticket #34016 (opencv: error: ‘nppiAbsDiff_8u_C4R’ was not declared in this scope) created by ezlokazov@…
Trying to install opencv […] Building opencv fails with the message: …
03:09 Ticket #34015 (virtualbox: checksum mismatch) created by ryandesign@…
[…]
02:51 Changeset [91883] by ryandesign@…
cairo, cairo-devel: prevent use of ghostscript; see #33827
02:33 Changeset [91882] by ryandesign@…
coffee-script: update to 1.3.1
02:33 Changeset [91881] by ryandesign@…
php5-redis: update to 2.2.1
02:31 Ticket #33801 (libbonobo: update to 2.32.1) closed by ryandesign@…
fixed: r91880
02:31 Changeset [91880] by ryandesign@…
libbonobo: update to 2.32.1; see #33801
02:22 Ticket #34014 (quartz-wm 1.3.0 seems to use /usr/lib/libquartz-wm-ds.1.dylib on PPC ...) created by Peter_Dyballa@…
The succeded build cannot be used because it uses this dylib and crashes. …
01:57 Ticket #34013 (yorick-cubeview (new port) -- 3D FITS data viewer specialized in ...) created by thibaut.paumard@…
Hi, […] I would be grateful if someone would consider committing it …
01:49 FAQ edited by ryandesign@…
minor edits (diff)
01:46 Changeset [91879] by ryandesign@…
mp3splt: GPL-2+ license
01:30 Changeset [91878] by easieste@…
lang/ccl: normalize to whitespace conventions.
01:18 Ticket #34012 (openal: error: 'CAStreamBasicDescription.h' file not found) created by moligaloo@…
[…]
01:15 Ticket #34011 (yorick-av @0.0.1: add devel variant) created by thibaut.paumard@…
Hi, as discussed here: …
00:43 Ticket #34010 (ppl doesn't build with +universal) created by darius@…
port install ppl +universal results in.. […] I had +universal in …

04/11/12:

23:01 Ticket #34009 (autojump: update to v20) created by johnny.kuan@…
Please let me know if hardcoding ${prefix}/bin/python2.7 is a bad idea.
22:54 Ticket #29259 (portaudio: assertion failed when opening audio device full-duplex) closed by jmr@…
fixed: Closing on the basis of comment:5, in the absence of any information to …
22:28 Ticket #34008 (python32: update to 3.2.3) created by jmr@…
Patch attached; also updates the core modules that are in separate ports.
22:10 Changeset [91877] by ryandesign@…
cctools: fix darwin 8 syntax error
22:08 Ticket #34007 (python31: update to 3.1.5) created by jmr@…
Patch attached; also updates the core modules that are in separate ports.
22:03 Changeset [91876] by ryandesign@…
libmp3splt: add libtool dependency
21:53 Ticket #34006 (llvm-3.0: build fails with ld64 errors) created by ryandesign@…
llvm-3.0 build fails on Tiger PowerPC. I installed ld64 as advised in …
21:53 Ticket #34005 (python27: update to 2.7.3) created by jmr@…
Patch attached; also updates the core modules that are in separate ports.
21:50 Ticket #34004 (dcraw, molden livecheck infinite loop) closed by ryandesign@…
fixed: r91875
21:50 Changeset [91875] by ryandesign@…
dcraw, molden: fix livecheck infinite loop with MacPorts 2.1.0 beta 1; see …
21:50 Ticket #34004 (dcraw, molden livecheck infinite loop) created by ryandesign@…
With MacPorts 2.1.0 beta 1, running livecheck on molden or dcraw puts …
21:33 Ticket #33386 (Can't install port due to missing tclIndex file) closed by macsforever2000@…
invalid: Please don't reopen this ticket. It was indeed a user configuration …
21:29 Changeset [91874] by ryandesign@…
libmp3splt: add pkgconfig and pcre dependencies
21:14 Ticket #33983 (mp3splt @2.4.1 update) closed by ryandesign@…
fixed: r91873. Also updated checksum types.
21:14 Changeset [91873] by ryandesign@…
mp3splt: update to 2.4.1 (#33983); rewrite master_sites to avoid redirects
21:10 Changeset [91872] by ryandesign@…
mp3splt: fix livecheck
21:09 Changeset [91871] by ryandesign@…
mp3splt: whitespace changes / add modeline
21:08 Ticket #33982 (libmp3splt @0.7.1 update) closed by ryandesign@…
fixed: r91870. I also switched to modern rmd160/sha256 checksum types.
21:07 Changeset [91870] by ryandesign@…
libmp3splt: update to 0.7.1; see #33982
21:03 Changeset [91869] by ryandesign@…
libmp3splt: fix livecheck
21:03 Changeset [91868] by ryandesign@…
libmp3splt: fix syntax error
21:02 Changeset [91867] by ryandesign@…
libmp3splt: whitespace changes / add modeline
20:54 Changeset [91866] by takeshi@…
netcdf, netcdf-cxx, netcdf-cxx4, netcdf-fortran: updated homepage and …
20:44 Changeset [91865] by takeshi@…
netcdf-cxx: replaced epoch with revision since epoch 1 does not ignite …
20:41 Ticket #29251 (p5-postscript) closed by jmr@…
fixed: Committed in r91864 with these changes: * Set revision to 0 * Set …
20:38 Changeset [91864] by jmr@…
New port: p5-postscript, perl module for drawing postscript (#29251)
20:24 Changeset [91863] by jmr@…
iozone: update to 3_403
20:00 Changeset [91862] by jmr@…
MacPorts port: update to 2.1.0-beta1
19:34 Changeset [91861] by blair@…
ice33-cpp: whitespace fix: use consistent indentation.
19:33 Changeset [91860] by blair@…
ice-cpp: enable parallel builds; patch by jmr copied from ice33-cpp.
19:21 Changeset [91859] by blair@…
ice-cpp: update comment to reflect code.
19:21 Changeset [91858] by blair@…
ice33-cpp: work around invalid C++ code by compiling with llvm-gcc-4.2 …
18:10 Changeset [91857] by mmoll@…
textproc/tinyxml: make sure that TIXML_USE_STL is defined at compile time …
18:10 Changeset [91856] by mmoll@…
textproc/tinyxml: make sure that TIXML_USE_STL is defined at compile time …
17:48 Changeset [91855] by jeremyhu@…
cctools: Fix a typo
17:44 Changeset [91854] by jeremyhu@…
postgresql9[01]: Revbump to force rebuild with previous change
17:44 Changeset [91853] by jeremyhu@…
postgresql9[01]: #31717 says that the crash still happens with XCode 4.3's …
17:32 Changeset [91852] by jeremyhu@…
mplayer-devel, mplayer2: Rename samba variant to smb for consistency …
17:13 Changeset [91851] by dports@…
goffice: add missing pcre dependency
17:11 Ticket #33911 (glib2 installation fails at configuration) closed by ryandesign@…
worksforme
16:59 Ticket #30090 (postgresql90, postgresql91: segment fault 11 with OS X 10.7) closed by dports@…
duplicate: This is also being tracked at #31717, so let's follow it there. Note that …
16:57 Ticket #31717 (postgresql91 segfaults on OS X 10.7 when built with clang) reopened by dports@…
There's a report of this failing again with clang on Xcode 4.3 in #30090.
16:38 Ticket #34003 (celt: update to 0.11.3) created by ryandesign@…
celt 0.11.3 is available since over a year and the port should probably be …
16:33 Changeset [91850] by jeremyhu@…
cctools: Use cctools-795 on Tiger/intel
16:23 Changeset [91849] by ryandesign@…
gsl: fix gcc46 variant description
16:05 Ticket #33997 (glib2: C compiler cannot create executables) closed by ryandesign@…
invalid: Please remember to use WikiFormatting, fill in the port field, Cc the …
16:04 Changeset [91848] by jeremyhu@…
ld64: Add some useful comments about versions.
16:02 Ticket #34002 (octave-gsl @1.0.8 is using gcc46 and shouldn't be) created by liampg72@…
octave-gsl fails at the configure stage due to "-arch i386" flags being …
16:01 Changeset [91847] by mww@…
aria2: version 1.15.0
15:59 Ticket #33968 (gnudatalanguage: netCDF installation not usable) closed by takeshi@…
fixed: port upgrade should have uninstall the old and install the new since epoch …
15:12 Changeset [91846] by ryandesign@…
mysql5: add pixilla as comaintainer
15:08 Changeset [91845] by ryandesign@…
mysql5: add mysql55 conflict for now
14:52 Changeset [91844] by mww@…
gcc48: version 4.8-20120408
14:20 Ticket #33968 (gnudatalanguage: netCDF installation not usable) reopened by takeshi@…
Do you have netcdf-cxx and netcdf-cxx4 ports? Are the port tree and …
13:47 Ticket #34000 (gnumeric needs revision bump) closed by dports@…
fixed: Reverted the goffice update in r91843; gnumeric should work again.
13:47 Ticket #33996 (port install gnucash fails with dependency on libgoffice) closed by dports@…
fixed: Reverted the goffice update in r91843; gnucash should work again.
13:46 Changeset [91843] by dports@…
goffice: revert r91768, downgrading back to v0.8.17 The 0.9 release …
13:42 Ticket #33970 (goffice: update to 0.9.2) reopened by dports@…
This breaks both gnucash (#33996) and gnumeric (#34000) so I am going to …
13:18 Changeset [91842] by jeremyhu@…
ffmpeg*: Replace no_mmx variant with an mmx variant which is on by …
12:53 Changeset [91841] by afb@…
zeroinstall-injector: wrap variables in blocks instead (ryan)
12:52 Ticket #33900 (expat-2.1.0 fails to build on Tiger) closed by jeremyhu@…
wontfix: @pulkitsinghal, you're clearly on Lion, so if you're experiencing an …
12:50 Ticket #34001 (games/widelands) created by pusteblumekuchen@…
add widelands to macports…
12:50 Ticket #33976 (X11.app fails to start) closed by jeremyhu@…
worksforme
12:41 Changeset [91840] by jeremyhu@…
perl5: Use /usr/bin/sed instead of gsed
12:37 Ticket #34000 (gnumeric needs revision bump) created by michael.klein@…
after updating goffice to 0.9.2, gnumeric refuses to start: […]
12:25 Ticket #33999 (install glib2 frozen) created by march.1.xue@…
I've tried to use: […] It has been frozen here more 30 minutes. This …
12:23 Ticket #33984 (kontact don't work) closed by snc@…
duplicate: Duplicate of #33998.
12:21 Ticket #33998 (no kdepim4 application work.) created by mparchet@…
I have install the kdepim4 package but no program no program work. Have …
12:00 Changeset [91839] by jeremyhu@…
doxygen: Build fix by ensuring that our flex and bison are used
11:47 Changeset [91838] by jeremyhu@…
fetchmail: Add missing dependency on kerberos
11:43 Ticket #33997 (glib2: C compiler cannot create executables) created by lgcletter@…
glib2 don`t compile with sudo port install glib2 […]
10:36 Ticket #33996 (port install gnucash fails with dependency on libgoffice) created by andrew.long@…
After upgrading outdated ports, goffice was upgraded to version 0.9.2. …
10:29 Changeset [91837] by jwa@…
remove unnecessary group file, as agreed with jmr
10:05 Ticket #33386 (Can't install port due to missing tclIndex file) reopened by toby.fernsler@…
Replying to toby.fernsler@…: > I had the same problem trying …
09:54 Changeset [91836] by jmr@…
update ReleaseProcess
08:52 Changeset [91835] by jmr@…
merge r91834 from trunk: update License.html copyright years
08:50 Changeset [91834] by jmr@…
update License.html copyright years
08:49 Changeset [91833] by jmr@…
merge r91829 from trunk: update base Distribution file
08:43 Changeset [91832] by snc@…
LyX: add forgotten patchfile
08:24 Changeset [91831] by snc@…
LyX: remove useless reinplace
08:23 Ticket #32109 (Fix LyX to build with clang) closed by snc@…
fixed: Committed in r91830.
08:23 Changeset [91830] by snc@…
LyX: build with clang, #32109
07:41 Ticket #33995 (rtf2latex2e applying patches failed) closed by macsforever2000@…
duplicate: Duplicate of #30156. Please do not file duplicate tickets.
07:40 Changeset [91829] by jmr@…
update base Distribution file
07:36 Ticket #33995 (rtf2latex2e applying patches failed) created by jmsaxer@…
Was on a ticket before but still seems to be broken: […]
07:14 Changeset [91828] by jmr@…
Create tag for 2.1.0-beta1 release
07:12 Changeset [91827] by jmr@…
merge r91825 from trunk: update NEWS, put upcoming version in ChangeLog
07:10 Changeset [91826] by jmr@…
ice33-cpp: don't attempt to link ${embedded_runpath_prefix} to ${prefix}
07:06 Changeset [91825] by jmr@…
update NEWS, put upcoming version in ChangeLog
06:40 Changeset [91824] by jmr@…
Copy base/ from trunk as of r91806 to start 2.1 branch
06:37 Changeset [91823] by jmr@…
Branch for 2.1 release
06:15 Ticket #33968 (gnudatalanguage: netCDF installation not usable) closed by takeshi@…
fixed: Committed in r91821 and r91822. Thanks. Takeshi
06:15 Changeset [91822] by takeshi@…
gnudatalangauge: changed the dependency from netcdf to netcdf-cxx. fixes …
06:07 Changeset [91821] by takeshi@…
netcdf-cxx, netcdf-cxx4: netcdf-cxx port was initially created for the …
06:07 Ticket #33994 (gdk-pixbuf2 2.24.0_1 now needs "GLIB - version >= 2.27.2" on Tiger) created by Peter_Dyballa@…
Trying to upgrade gdk-pixbuf2 2.24.0_0 < 2.24.0_1 configure finds: …
05:09 Changeset [91820] by g5pw@…
cross/msp430-gdb: bump to 20111205
05:07 Changeset [91819] by g5pw@…
cross/msp430-gcc: Bump to 20120406
05:06 Changeset [91818] by g5pw@…
cross/msp430-libc: Bump to 20120224
05:05 Changeset [91817] by g5pw@…
cross/msp430mcu: bump to 20120406
05:04 Changeset [91816] by g5pw@…
cross/msp430-binutils: -Bumped to 20120406 -Added NLS
05:03 Changeset [91815] by g5pw@…
crossbinutils: Added support for version numbers with letter in the end.
03:42 Ticket #33938 (MacPorts needs conf file option to disable binary downloads) closed by jmr@…
duplicate: #32782
03:41 Changeset [91814] by jwa@…
rearrange patching to be more simple and understandable
02:03 Ticket #33993 (python26: update to 2.6.8) created by jmr@…
Patch attached; also updates core modules that are installed as separate …
01:55 Changeset [91813] by jmr@…
py-gdbm, py-tkinter: set maintainers per subport
00:00 Ticket #33934 (glib2: gnextstepsettingsbackend.c:343: error: parse error before 'in') closed by ryandesign@…
fixed: Replying to ryandesign@…: > I'll make the same change in …

04/10/12:

23:59 Changeset [91812] by ryandesign@…
glib2-devel: merge r91791 from glib2: Fix missing links in libgio and …
23:53 Ticket #33991 (dia: #error "Only <glib.h> can be included directly.") closed by ryandesign@…
fixed: r91811
23:52 Changeset [91811] by ryandesign@…
dia: fix build with glib 2.32; see #33991
23:50 Changeset [91810] by jmr@…
unify py*-tkinter
23:26 Changeset [91809] by jmr@…
remove unconditionally added universal variant from perl5 portgroup; it …
23:09 Changeset [91808] by jeremyhu@…
p5-xml-parser: Remove some CCFLAGS logic that the perl5 group now does for …
23:07 Changeset [91807] by jeremyhu@…
Fix building perl5 modules as +universal This is a bit dirty, and I'm …
22:41 Ticket #33992 (inkscape: #error "Only <glib.h> can be included directly.") created by bernhard@…
I get following errors: […]
21:13 Changeset [91806] by jmr@…
check local upgrade options for revupgrade settings, not global options
20:25 Ticket #33991 (dia: #error "Only <glib.h> can be included directly.") created by jharmon@…
Upgrading the port dia fails. I cleaned the port and tried again, to no …
19:00 Ticket #33990 (python27: destroot fails with SyntaxError) created by ktan@…
I first did a […] which finished successfully. I followed with …
18:30 Changeset [91805] by jeremyhu@…
boehmgc: Use muniversal to fix thread struct access issues when building …
18:28 Ticket #33989 (VTK: error: 'strcmp' was not declared in this scope) created by beany_kelly@…
Hi. I just tried an installation of VTK (the default, 4.4.2), which …
18:08 Changeset [91804] by jeremyhu@…
orc: Use the same block as gst-plugins-base for the -fgcse workaround, …
18:05 Changeset [91803] by jeremyhu@…
nss: Respect build_arch
18:03 Changeset [91802] by jeremyhu@…
gst-plugins-base: Make the check for buggy -fgcse more robust
17:06 Ticket #33988 (glib2: Undefined symbols: .objc_class_name_NSArray etc.) created by ryandesign@…
[…]
16:53 Ticket #32622 (can't install glib2 when try to install grace) closed by ryandesign@…
invalid: No response from reporter; closing.
16:40 Changeset [91801] by jeremyhu@…
orc: Build fix for non-universal i386 clang and gcc-4.0 build this fine …
16:25 Ticket #33987 (llvm-3.0 fails to build on Tiger/ppc) created by ryandesign@…
Now that apple-gcc42 can be built on Tiger PowerPC, I tried building …
15:53 Changeset [91800] by ryandesign@…
ETL: update to 0.04.15 synfig, synfigstudio: update to 0.63.05
14:28 Ticket #33986 (gmsh new upstream version) created by christophe.prudhomme@…
Here is an updated version of the gmsh Portfile
13:24 Changeset [91799] by ricci@…
wireshark: upgrade to 1.6.7
13:14 Changeset [91798] by afb@…
zeroinstall-injector: reset all variables affected by variant
13:13 Changeset [91797] by jeremyhu@…
emacs: Tiger and Mountain Lion fixes
12:32 Ticket #33985 (eboard @1.1.1 configure error due to invalid -O6 flag) created by jlmuir@…
The eboard Portfile configure.args keyword references the CXX environment …
12:08 Ticket #33984 (kontact don't work) created by mparchet@…
Hello, I have install the kdepim4 package but when, I wold like to use …
11:42 Changeset [91796] by afb@…
yum: remove +python24 variant
11:41 Changeset [91795] by afb@…
rpm: default to python2.5, remove +python25 variant
11:27 Ticket #33941 (zeroinstall-injector update) closed by afb@…
fixed: Added +python26 and +python27 variants in r91794.
11:26 Changeset [91794] by afb@…
zeroinstall-injector: add some python variants, default to python26 again
11:11 Ticket #33939 (Apple-gcc42 does not build on PPC Tiger because libSystem is only 2-way ...) closed by jeremyhu@…
fixed: Ok, well at least I know it got to destroot =) r91793 should fix that …
11:11 Changeset [91793] by jeremyhu@…
apple-gcc42: Fix destroot for Tiger/ppc (#33939)
10:57 Ticket #29393 (gdk-pixbuf2: loader does not recognize apple-red.png, thus gtk2 does not ...) closed by jeremyhu@…
fixed: Ok, I think the issue here was that libgio in glib2 was incorrectly built. …
10:57 Ticket #33983 (mp3splt @2.4.1 update) created by darenzana@…
Please find attaced a portile-diff to update mp3splt to 2.4.1
10:55 Changeset [91792] by jeremyhu@…
gdk-pixbuf2: Revbump to force rebuild with fixed glib2 to address #29393
10:53 Ticket #33982 (libmp3splt @0.7.1 update) created by darenzana@…
Hi, please find attached a portfile-diff to update libmp3splt to 0.7.1
10:48 Changeset [91791] by jeremyhu@…
glib2: Fix missing links in libgio and Tiger-compatible ObjC (#33934)
10:42 Ticket #33975 (gst-plugins-good @0.10.31 (gnome) build failure) closed by ryandesign@…
duplicate: Duplicate of #33971.
09:45 Changeset [91790] by cal@…
rev-upgrade: Fix superfluous whitespace
09:12 Changeset [91789] by jeremyhu@…
libgcrypt: Rework compiler logic to be a bit cleaner
08:45 Changeset [91788] by nicos@…
djview: upgrade to 4.9
08:43 Changeset [91787] by nicos@…
djvulibre: upgrade to 3.5.25, taking maintainership, suppressing obsolete …
08:33 Ticket #33981 (py27-sip does not compile with Xcode 4.3.2) closed by macsforever2000@…
worksforme: It builds fine for me. […] Please clean the port and try again. If …
08:26 Ticket #33980 (bzip2-1.0.6 download broken) closed by macsforever2000@…
invalid: Trac is not for tech support. Follow-up on the …
08:14 Changeset [91786] by macsforever2000@…
gmsh: workaround for compile errors with clang. (#33925)
08:07 Ticket #33981 (py27-sip does not compile with Xcode 4.3.2) created by ja_macports@…
Seeing the port file, the SDK is addressed by …
07:55 FAQ edited by hans@…
/opt/local vs /usr/local as discussed on macports-users (diff)
07:53 Changeset [91785] by snc@…
zabbix: fix notes
07:52 Changeset [91784] by snc@…
nagios: fix notes
07:50 Changeset [91783] by snc@…
cacti: fix notes
07:48 Ticket #33980 (bzip2-1.0.6 download broken) created by rshah@…
I am unable to get bzip2-1.0.6 from the sudo port bzip2 command. I would …
07:42 Changeset [91782] by snc@…
chapel: fix notes
07:41 Changeset [91781] by snc@…
mkhexgrid: fix notes
07:40 Changeset [91780] by snc@…
libglade2: fix notes
07:18 Ticket #33979 (py-celementtree: remove port) created by snc@…
Once yum removes its dependencies, py-celementree should be …
07:17 Changeset [91779] by nicos@…
kdeutils ports: upgrade to 4.8.2, fix livecheck
07:15 Ticket #33978 (yum: remove python24 variant) created by snc@…
In the effort to remove python24 packages, yum needs it's to remove its …
07:11 Ticket #33977 (py-dot: remove py24 subport) created by snc@…
In the effort to remove python24 packages, py-dot needs its py24 subport …
07:09 Changeset [91778] by snc@…
py-pyxg: remove py24 subport, no dependents
07:03 Changeset [91777] by snc@…
py-archmage: remove, no dependents
06:53 Changeset [91776] by nicos@…
kdebindings ports: upgrade to 4.8.2
06:46 Ticket #33815 (unble to install kdepim4) closed by snc@…
worksforme
06:14 Ticket #33976 (X11.app fails to start) created by david.w.watson@…
After last upgrade of X11, X11 fails to start from X11.app. It can be …
06:13 Changeset [91775] by nicos@…
kdegraphics4-subports: upgrade to 4.8.2
05:52 Changeset [91774] by jwa@…
initial group file for python33
05:51 Ticket #33975 (gst-plugins-good @0.10.31 (gnome) build failure) created by kartoffelkraut@…
[…] […]
05:27 Changeset [91773] by nicos@…
kate: upgrade to 4.8.2, removing clang limitation
05:17 Changeset [91772] by nicos@…
kstars: upgrade to 4.8.2
05:16 Changeset [91771] by nicos@…
konsole: upgrade to 4.8.2
05:01 Changeset [91770] by jwa@…
add an empty patch file to avoid fail in fetch phase
04:34 Ticket #33815 (unble to install kdepim4) reopened by mparchet@…
Hello, Sorry it don't compile so I reopen this ticket and I attach the …
04:25 Ticket #33974 (mosh: update to 1.1.3) created by cornelius.howl@…
update mosh to 1.1.3 version
04:10 Ticket #29237 (wxWidgets-devel: colourdata.h missing ?) closed by jmr@…
fixed
04:09 Ticket #29235 (py27-pyobjc-quartz Port Submission) closed by jmr@…
duplicate: #28919
04:08 Changeset [91769] by ryandesign@…
jake: update to 0.2.33
03:20 Ticket #33970 (goffice: update to 0.9.2) closed by ryandesign@…
fixed: Ok, it builds now. Updated in r91768.
03:20 Changeset [91768] by ryandesign@…
goffice: update to 0.9.2; see #33970
03:10 Ticket #33973 (glibmm: #error "Only <glib.h> can be included directly.") created by diego.iacobucci@…
I've queried the archive but found no ticket on this error: […] Is …
01:53 Ticket #33972 (gtk3: update to 3.4.x) created by ryandesign@…
gtk3 is at version 3.0.12 but version 3.4.x is available.
01:04 Ticket #32160 (goffice: syntax error near unexpected token `"$arg"') closed by ryandesign@…
wontfix: I'm sorry I forgot about this ticket, but it looks like all use of dolt …
00:23 Ticket #33971 (gst-plugins-good: error: clobbers must be last on the x87 stack) created by zjoneshawaii@…
gst-plugins-good fails to build under Lion. […] OSX version: 10.7.3 …

04/09/12:

23:36 Changeset [91767] by jeremyhu@…
ld64: Update Tiger's ld64 to report its version number like clang expects
22:11 Ticket #33970 (goffice: update to 0.9.2) created by lennalenna@…
goffice now posts only in xz. Also had to pass a CFLAG to configure to …
21:43 Changeset [91766] by jeremyhu@…
xfig: Make the fix for gcc-4.2 useful for apple-gcc-4.2
21:35 Ticket #33969 (py-requests: update to @0.11.1, add Python 3.x subports) created by larry.velazquez@…
Update to @0.11.1 and add support for Python 3.1 and 3.2. Also update …
21:24 Ticket #33965 (qt4-mac runtime dyld symbol not found error) closed by ryandesign@…
invalid: Please unset DYLD_LIBRARY_PATH; having it set causes problems.
20:43 Changeset [91765] by ryandesign@…
py-pymunk: use "system -W"
20:10 Ticket #33968 (gnudatalanguage: netCDF installation not usable) created by rse003-pamsmith@…
I am trying to install GDL (port gnudatalanguage) and after installing all …
19:38 Ticket #33967 (thunderbird-x11 fails on MacOS 10.7 Lion: now.o compiled for i386) created by robert.p.fischer-1@…
thunderbird-x11 fails to compile. I just did a "sudo port -d sync". …
19:33 Ticket #33966 (gwyddion: #error "Only <glib.h> can be included directly.") created by nlaanait@…
I encounter an error while building gwyddion on OS 10.6. Attached is the …
19:19 Ticket #33965 (qt4-mac runtime dyld symbol not found error) created by fleischer@…
On Mac OS 10.7.3, qt4-mac installs properly but crashes at runtime. MY …
19:06 Changeset [91764] by dports@…
py-pytools: add maintainer, per comment in #33937
18:37 Ticket #33941 (zeroinstall-injector update) reopened by dave@…
Well, using Python 2.7 breaks feeds like 0publish. Attaching a fix.
17:27 Changeset [91763] by jmr@…
factor out [$port name] calls
17:24 Ticket #33958 (telepathy-salut: #error "Only <glib.h> can be included directly.") closed by ryandesign@…
fixed: r91762
17:24 Changeset [91762] by ryandesign@…
telepathy-salut: fix build failure with glib 2.32; see #33958
16:34 Changeset [91761] by macsforever2000@…
fltk-devel: Update to version 1.3.x-r9327. Add license.
16:27 Ticket #33964 (ccpnmr-2.2.2) created by howarth@…
The attached Portfile.diff and replacement ccpnmr.patch upgrades the …
15:52 Ticket #33730 (Error configuring gmp) closed by macsforever2000@…
invalid: In the future, please use WikiFormatting. Please attach the log mentioned, …
15:40 Ticket #33963 (pymol: fix gcc4x variants) created by howarth@…
The change in pymol 1.5 to no longer support 'python setup.py build' but …
15:15 Ticket #33233 (Amarok @2.4.3 doesn't open) closed by macsforever2000@…
duplicate: Please don't re-open duplicate tickets. We don't need multiple tickets …
14:57 Ticket #33962 (xchat2: Undefined symbols: "__") created by ryandesign@…
Building xchat2 fails for me: […]
14:56 Changeset [91760] by ryandesign@…
xchat2: no need to #include <glib.h> twice
14:25 Changeset [91759] by saispo@…
Update to 20120403 version
14:17 Ticket #33961 (glib2: Unable to extract) created by mparchet@…
Hello, I'm updating all my ports but I get an error with glib 2 during …
14:17 Ticket #33960 (gnupg 1.4.11 -- build failed on Lion with default compiler) created by eric@…
While trying to install duplicity I ran into problems. From the errors I …
14:13 Ticket #33959 (xchat2 fails to build with current glib2) closed by jeremyhu@…
fixed: r91758 should take care of this…
14:13 Changeset [91758] by jeremyhu@…
xchat2: Build fix for glib-2.32 (#33959).
13:57 Ticket #33959 (xchat2 fails to build with current glib2) created by jeremyhu@…
After the recent update to glib2 (2.32.0), xchat2 no longer builds: …
13:53 Changeset [91757] by jeremyhu@…
gst-plugins-good: Fix ppc build
13:51 Ticket #33958 (telepathy-salut: #error "Only <glib.h> can be included directly.") created by kartoffelkraut@…
[…] […] Thats the second package which fails to build out of the …
12:56 Changeset [91756] by afb@…
zeroinstall-injector: remove py-xml dependency
12:48 Changeset [91755] by ciserlohn@…
nodejs: update to version 0.6.15
12:40 Changeset [91754] by jeremyhu@…
libmpeg2: Use muniversal to address ppc build issues on i386
12:38 Ticket #33815 (unble to install kdepim4) closed by snc@…
worksforme: KDE 4.8.2 was released. Clear, selfupdate and then try building the new …
12:34 Changeset [91753] by jeremyhu@…
ffmpeg*: Don't use --host=... when building universal
12:29 Changeset [91752] by jeremyhu@…
clang-3.1: Build fix for Tiger
12:24 Ticket #33233 (Amarok @2.4.3 doesn't open) reopened by mparchet@…
Hello, the ticket #33099 is old so the version should be update to 2.0.4 …
12:21 Ticket #33957 (Webkit-gtk 1.2.7 error ‘struct’ tag used in naming ‘union _GMutex’) created by jovo@…
Webkit-gtk does not install due to a compilation error in GOwnPtr.h (?) …
11:59 ProblemHotlist edited by miken32@…
add note about xcode 4.3 command line tools (diff)
11:51 Changeset [91751] by jeremyhu@…
libvpx: Don't use --host=... when configuring
11:35 Ticket #33956 (libvpx XCode + 3.2.6 + ppc build fails) created by james.goppert@…
Configure for ppc fails due to Unknown option …
10:13 Ticket #33914 (xorg-server spins after some requests from R) closed by jeremyhu@…
fixed: You're not using xorg-server. You're using Apple's X11.app. That is a …
09:40 Ticket #33946 (kdenetwork4: remove meanwhile dependency) closed by snc@…
fixed: meanwhile detection forcibly disabled in r91749.
09:37 Changeset [91750] by jeremyhu@…
apple-gcc42: Don't build support for an intel target on Tiger/ppc which …
09:35 Changeset [91749] by snc@…
KDE 4.8.2, now with fresh Clang feeling
09:34 Changeset [91748] by singingwolfboy@…
Added -I and -L flags to jshon compiler flags
09:31 Ticket #33515 (quartz-wm build fails on Leopard/ppc due to unknown load command 5) closed by jeremyhu@…
fixed: That should be good, thanks. As long as you can drag windows, minimize, …
09:21 Changeset [91747] by singingwolfboy@…
jansson: updated to 2.3
09:00 Ticket #32309 (kdesdk4 build failure) closed by snc@…
worksforme: Lion should now default to using clang, and I was able to build kdesdk4 …
08:58 Ticket #30444 (update kdepim4-runtime) closed by snc@…
fixed: Updated to 4.8.0 in r89388.
08:24 Ticket #33928 (pymol @1.5 FontTTF errors) closed by macsforever2000@…
worksforme
08:12 Ticket #33953 (After installing gnuplot) closed by macsforever2000@…
invalid: Open a new Terminal window and try again. Basically you were in a …
08:06 Ticket #33039 (py27-wxpython: build fails when llvm-gcc42 port is installed because it's ...) closed by jwa@…
fixed: I guess the title misses 'not', but anyway, change was made in r91746
08:03 Changeset [91746] by jwa@…
modify the build process to use the right compiler, patch the patch file …
07:43 Ticket #33955 (openssh @5.9p1 fails to apply patches) created by nonstop.server@…
Installing port openssh with variants +gss_api_trust_dns and +gsskex fails …
07:07 Ticket #33954 (PHP Problems with qrcode and dba) created by ajf@…
I have two problems with the installation of PHP5. Firstly 'phpqrcode' …
07:02 Ticket #33953 (After installing gnuplot) created by SAssadi@…
xxxxxxxxx5:gnuplot MACAir$ sudo port install xemacs sudo: cannot get …
06:57 Changeset [91745] by cal@…
Tests for r91744.
06:46 Ticket #33943 ('-w' option given to destroot.cmd even though it is not gmake) closed by cal@…
fixed: Thanks for the patch and the test, r91744.
06:44 Changeset [91744] by cal@…
Fix regression introduced by r90650 adding "-w" to destroot.cmd if …
05:42 Changeset [91743] by afb@…
rpm54: remove the legacy python and perl
05:35 Ticket #33952 (Pallet 1.1 needs update for Growl 1.2.2) created by dave@…
Pallet needs to be updated for Growl version 1.2.2 error: […] log: …
05:14 Changeset [91742] by afb@…
zeroinstall-injector: oops, missed site-packages
05:06 Changeset [91741] by afb@…
zeroinstall-injector: use python2.7 instead
04:20 Ticket #33951 (gtk-nodoka-engine: #error "Only <glib.h> can be included directly.") closed by ryandesign@…
fixed: r91740
04:20 Changeset [91740] by ryandesign@…
gtk-nodoka-engine: fix build with glib 2.32; see #33951
04:16 Ticket #33947 (gtksourceview: #error "Only <glib.h> can be included directly.") closed by ryandesign@…
fixed: Looks like it can be easily fixed. r91739.
04:16 Changeset [91739] by ryandesign@…
gtksourceview: fix build with glib 2.32; see #33947
03:56 Changeset [91738] by ryandesign@…
libgnomecups: fix build with glib2 2.32
03:43 Ticket #33950 (gtk-engines2 @2.20.2 #error "Only <glib.h> can be included directly.) closed by ryandesign@…
fixed: Fixed in r91737. Wait 30 minutes, then "sudo port selfupdate", "sudo port …
03:43 Changeset [91737] by ryandesign@…
gtk-engines2: fix build with glib 2.32; see #33950
03:21 Ticket #33941 (zeroinstall-injector update) closed by afb@…
fixed: Updated, r91736. Didn't change distfiles or checksum types.
03:20 Changeset [91736] by afb@…
zeroinstall-injector: port upgrade 1.7 (#33941)
03:14 Changeset [91735] by afb@…
zeroinstall-injector: port upgrade, add test
03:13 Ticket #33951 (gtk-nodoka-engine: #error "Only <glib.h> can be included directly.") created by jonathan.protzenko@…
Stumbled upon the problem this morning. […] Please note that the …
02:43 PortfileRecipes edited by ryandesign@…
Add depends_skip_archcheck-append apple-gcc42 (diff)
02:22 Changeset [91734] by stromnov@…
py2*-munk: unify and update to version 2.1.0
02:15 Changeset [91733] by stromnov@…
py-lepl: update to version 5.1.1
02:12 Changeset [91732] by stromnov@…
py-kyotocabinet: update to version 1.17
02:06 Changeset [91731] by stromnov@…
kyototycoon: update to version 0.9.55
01:41 Changeset [91730] by ciserlohn@…
git-core: update to version 1.7.9.6; take over maintainership
01:22 Changeset [91729] by ciserlohn@…
npm: update to version 1.1.16
01:18 Ticket #33950 (gtk-engines2 @2.20.2 #error "Only <glib.h> can be included directly.) created by kartoffelkraut@…
[…] […]
01:13 Ticket #33949 (subversion: Security.h can't be found.) created by francisderive@…
[…] In the subversion-1.7.4.tar expanded download I see this in the …
01:02 Ticket #33948 (glib2: libelf.h: No such file or directory) closed by ryandesign@…
fixed: r91728
01:02 Changeset [91728] by ryandesign@…
glib2, glib2-devel: alert user build will fail if libelf is installed; …
00:22 Changeset [91727] by jeremyhu@…
xorg-server-devel: Fix a Leopard x86_64 build failure
00:07 Changeset [91726] by jmr@…
don't mess with the global options in revupgrade_scanandrebuild, and don't …

04/08/12:

23:36 Changeset [91725] by jmr@…
make details of problems found by rev-upgrade verbose output rather than …
23:30 Ticket #33362 (clang-3.1 build fails to find dispatch/dispatch.h on Leopard) closed by jeremyhu@…
fixed: r91724, and I'll try to get it fixed in mainline.
23:30 Changeset [91724] by jeremyhu@…
clang-3.1: Buildfix for pre-dispatch cats, #33362
23:28 Ticket #33948 (glib2: libelf.h: No such file or directory) created by g5pw@…
When I try to upgrade glib2, it fails. The main error looks this: […] …
23:21 Changeset [91723] by jmr@…
avoid some repeated identical procedure calls in revupgrade_scanandrebuild
22:31 Changeset [91722] by jeremyhu@…
wine*: Consolidate darwin logic to work correctly on future OS versions …
22:25 Changeset [91721] by jmr@…
py-distribute: update to 0.6.26
21:23 Ticket #33947 (gtksourceview: #error "Only <glib.h> can be included directly.") created by zjoneshawaii@…
gtksourceview build fails with this error: […] Mac OS version 10.6.8 …
21:00 Changeset [91720] by snc@…
kdenetwork4: dependency meanwhile has been dropped from MacPorts, #33946
20:53 Ticket #33946 (kdenetwork4: remove meanwhile dependency) created by ryandesign@…
The meanwhile port was deleted so the meanwhile dependency …
20:52 Ticket #33945 (meanwhile pulls in wrong glib headers) closed by ryandesign@…
fixed: Sounds good to me. Deleted in r91719.
20:52 Changeset [91719] by ryandesign@…
meanwhile: delete; obsolete software; doesn't build anymore; see #33945
20:38 Ticket #33945 (meanwhile pulls in wrong glib headers) created by snc@…
meanwhile attempts to directly include glib2 headers files, which glib2 …
20:19 Changeset [91718] by ryandesign@…
gerbil: disable universal variant
20:12 Changeset [91717] by ryandesign@…
gerbil: rewrite master_sites to avoid redirects
20:07 Changeset [91716] by ryandesign@…
kde4-1.1.tcl: don't hardcode /opt/local
19:51 Ticket #33936 (Ghostscript @9.05, Revision 1 cannot be built on Tiger because depends on: ...) closed by ryandesign@…
duplicate: Duplicate of #33939.
19:41 Ticket #33944 (Openssl 1.0.1 breaks SOAP API calls) created by abhilashchiganmi@…
I cannot make any PHP SOAP API calls using OpenSSL 1.0.1 If I use a …
19:30 Ticket #33404 (kdepimlibs4 4.8.0 Build failed Error: Status 1 encountered during build) closed by snc@…
fixed: Added configure flags to KDE4-1.1 PortGroup r91715
19:30 Changeset [91715] by snc@…
PortGroup KDE4-1.1: force use of MacPorts' libical, #33404
19:29 Changeset [91714] by jeremyhu@…
ruby19: Build fix for Tiger
18:43 Changeset [91713] by jeremyhu@…
libyaml: Tiger build fix, use a newer linker
18:11 Ticket #33940 (can't read "build.cmd": Failed to locate 'make' in path) closed by ryandesign@…
invalid: Please read FAQ.
17:27 Ticket #33943 ('-w' option given to destroot.cmd even though it is not gmake) created by j-macports@…
Using MacPorts base trunk (r91709). Trying to install npm @1.1.15 : …
16:41 Ticket #33362 (clang-3.1 build fails to find dispatch/dispatch.h on Leopard) reopened by stephen@…
Replying to jeremyhu@…: > r90219 Executive summary: nice try, …
16:29 Ticket #33942 (g95 @0.92_2+gcc42 a warning message) created by yhanlumy@…
After I do […] , I get the following warning message […] I have …
16:22 Changeset [91712] by takeshi@…
upc: revamped to 4.7.0.2
15:55 Ticket #33357 (pyopencl-py27 missing dependency to pytools) closed by dports@…
fixed: Thanks, committed in r91711.
15:55 Changeset [91711] by dports@…
py-pyopencl: add missing dependency on py-pytools (#33357)
15:53 Ticket #33937 (Create new port, py-pytools, which is a runtime requirement of py-pyopencl) closed by dports@…
fixed: Committed in r91710 with some minor changes, mostly whitespace. I changed …
15:52 Changeset [91710] by dports@…
py-pytools: new port, v2011.5 (#33937)
15:21 Ticket #33941 (zeroinstall-injector update) created by dave@…
https://github.com/dabrahams/Portfiles/commit/448ee22763d351787e295bf751b24
13:44 Ticket #33935 (TightVNC fails to build on OS X Lion 10.7.3 with MacPorts 2.0.4) closed by macsforever2000@…
invalid: In the future, please use WikiFormatting.
11:09 Changeset [91709] by jeremyhu@…
Misc xorg: Build fixes for Tiger Use apple-gcc42 and ld64 in order to …
10:27 Ticket #33940 (can't read "build.cmd": Failed to locate 'make' in path) created by bethanybeachbum@…
I get the below error. can you help me? when i type: […]
10:22 Changeset [91708] by raimue@…
sysutils/vimpager: Update to version 1.6.7
09:19 Ticket #33939 (Apple-gcc42 does not build on PPC Tiger because libSystem is only 2-way ...) created by Peter_Dyballa@…
That's true! /usr/lib/libc.dylib is a sym-link to libSystem.dylib which is …
08:51 Ticket #33938 (MacPorts needs conf file option to disable binary downloads) created by howarth@…
The introduction of binary packages with MacPorts 2.0.4 breaks the …
07:50 Ticket #33937 (Create new port, py-pytools, which is a runtime requirement of py-pyopencl) created by michelle.lynn.gill@…
As described in ticket 33357, …
05:53 Changeset [91707] by raimue@…
devel/bzr: Update to version 2.5.0
05:52 Changeset [91706] by raimue@…
devel/bzr-rewrite: Update to version 0.6.3
05:21 Ticket #33311 (ISC DHCP 3.1-ESV is End-of-Life on March 1st, 2012) closed by cal@…
fixed: Commited in r91703, r91704 and r91705 with the following changes: - …
05:18 Changeset [91705] by cal@…
dhcp: New checksum types
05:17 Changeset [91704] by cal@…
dhcp: Whitespace only
05:14 Changeset [91703] by cal@…
dhcp: Update to 4.1-ESV-R4
04:26 Changeset [91702] by jmr@…
revert
04:26 Ticket #33930 (Ignore consequences of broken DNS servers) reopened by jmr@…
I still disagree with this for all the same reasons.
04:20 Ticket #33936 (Ghostscript @9.05, Revision 1 cannot be built on Tiger because depends on: ...) created by Peter_Dyballa@…
The build process checks dependencies and finds: […] The package …
04:20 GetMacPortsSource edited by ryandesign@…
Use TracLinks for browser (diff)
04:19 GetMacPortsSource edited by ryandesign@…
Fix Xcode link and capitalization (diff)
04:18 GetMacPortsSource edited by ryandesign@…
Fix subversion link (diff)
04:11 Ticket #33935 (TightVNC fails to build on OS X Lion 10.7.3 with MacPorts 2.0.4) created by iain@…
I have been attempting to install tightvnc on OS X Lion. All the …
04:10 Ticket #33930 (Ignore consequences of broken DNS servers) closed by ryandesign@…
fixed: r91701
04:09 Ticket #33934 (glib2: gnextstepsettingsbackend.c:343: error: parse error before 'in') created by Peter_Dyballa@…
The builds fails here: […]
04:09 Changeset [91701] by ryandesign@…
Silently ignore MisbehavingServers rather than inconvenience the user; see …
04:08 Changeset [91700] by raimue@…
devel/bzr-svn: Update to version 1.2.1
04:08 Changeset [91699] by raimue@…
devel/bzr-explorer: Update to version 1.2.2
03:58 Ticket #33933 (Remove "port -u uninstall" functionality) created by ryandesign@…
The global -u flag has two unrelated uses: 1. "`sudo port -u upgrade …
03:53 Ticket #33929 (miriad: update to 4.2.3.20120407) closed by ryandesign@…
fixed: r91698
03:53 Changeset [91698] by ryandesign@…
miriad: maintainer update to 4.2.3.20120407; see #33929
03:22 Changeset [91697] by ryandesign@…
cctools, cctools-headers, ld64, quartz-wm: fix use of ${os.arch}
01:39 Ticket #32102 (CouchDB 1.1.1 fails to start (/opt/local/var/run/couchdb directory ...) closed by jwa@…
fixed: cf last comment
01:30 Changeset [91696] by ryandesign@…
ale: use port:-style dependencies
01:29 Changeset [91695] by ryandesign@…
ale: simplify by removing unnecessary lines
01:06 Changeset [91694] by jeremyhu@…
xorg-libFS: Fix a Tiger link error by using MacPorts' toolchain instead of …
01:06 Changeset [91693] by ryandesign@…
pari: fix i386 build_arch detection
00:46 Changeset [91692] by ryandesign@…
ale: whitespace and formatting changes; add modeline
00:26 Ticket #33932 (Erroneous "Missing subversion property on Portfile" error) created by ryandesign@…
[…] This is false: […]
00:05 Changeset [91691] by jmr@…
use the actual activated path of files in rev-upgrade
Note: See TracTimeline for information about the timeline view.