New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

04/22/12:

23:57 Changeset [92264] by ryandesign@…
rtf2latex2e: update to 2.0.1; fix livecheck; GPL-2+ license
23:53 Ticket #30156 (rtf2latex2e fails during patching due to ".." path component) closed by ryandesign@…
fixed: r92263
23:53 Changeset [92263] by ryandesign@…
rtf2latex2e: update to 2.0.0, which no longer needs patches, thereby …
23:49 Changeset [92262] by ram@…
devel/buildbot{,-slave}: update to 0.8.6p1
23:49 Changeset [92261] by ram@…
python/py27-sqlalchemy-migrate: update to 0.7.2
23:49 Changeset [92260] by ram@…
devel/buildbot(,-slave}: whitespace
23:49 Changeset [92259] by ram@…
devel/buildbot{,-slave}: take maintainership
23:36 Changeset [92258] by ryandesign@…
rtf2latex2e: whitespace changes; add modeline
23:31 Changeset [92257] by ryandesign@…
freeciv: update to 2.3.2
23:29 Ticket #34173 (rtf2latex2e install fails while attempting to apply patches) closed by ryandesign@…
duplicate: Duplicate of #30156.
23:03 Ticket #34173 (rtf2latex2e install fails while attempting to apply patches) created by dgh@…
on SnowLeopard, did port selfupdate first. after it install failed, I did …
23:00 Ticket #34172 (Failed to install python27) created by raramayo@…
During a routine port upgrade python27 started giving me the following …
21:10 Changeset [92256] by ryandesign@…
simutrans: use app portgroup; minor edits to comments
21:03 Ticket #34141 (simutrans @99-17-1 compilation error) closed by ryandesign@…
fixed: Oh right, sorry, you said you don't actually have a Mac. I'll just assume …
20:58 Changeset [92255] by ryandesign@…
simutrans: * update to 111.2.2 * use dots in the version number as per …
20:01 Changeset [92254] by ryandesign@…
ld64: fix typo in comment
17:51 Changeset [92253] by ryandesign@…
libpixman, libpixman-devel: do not use clang instead of llvm-gcc-4.2 on …
15:26 Ticket #34153 (ghostscript: C compiler cannot create executables) closed by ryandesign@…
invalid: As per the FAQ entry I already referred you to, I don't believe your Xcode …
15:22 Ticket #34168 (sslh updated to 1.11) closed by ryandesign@…
fixed: The patch did not apply cleanly (the checksum types in the portfile were …
15:22 Changeset [92252] by ryandesign@…
sslh: maintainer update to 1.11; see #34168
15:21 Changeset [92251] by ryandesign@…
sslh: simplify getting arch flags
15:01 Changeset [92250] by jeremyhu@…
misc: Remove Tiger apple-gcc42 recipie This was a snowball that really …
15:00 Ticket #31012 (inkscape with gtk +no_x11 +quartz crashes on 10.7) closed by royliu@…
fixed: I can confirm that the crashes are no longer happening. I think it has …
14:47 Changeset [92249] by jeremyhu@…
ld64: Support the +llvm variants on Tiger, but it can't be the default …
14:35 Ticket #34170 (amarok: dyld: Symbol not found: __ZN6Amarok20qt_mac_set_dock_menuEP5QMenu) closed by ryandesign@…
duplicate: Duplicate of #33099.
14:04 Changeset [92248] by mww@…
espresso: fix typo in category
13:38 Ticket #34148 (fftw-3: compile FFTW MPI library) closed by takeshi@…
fixed: Committed in r92247.
13:38 Changeset [92247] by takeshi@…
fftw-3: add openmpi and mpich2 variants. closes #34148
13:12 Changeset [92246] by jeremyhu@…
ld64: Edit build settings in the Xcode project directly to work around …
13:05 Changeset [92245] by mww@…
math/espresso: add documentation
12:50 Changeset [92244] by mww@…
new port: math/espresso
10:41 Ticket #34171 (root5: add cling variant) created by Deil.Christoph@…
Would it be possible to optionally enable cling via a Macports variant? …
08:45 Ticket #34170 (amarok: dyld: Symbol not found: __ZN6Amarok20qt_mac_set_dock_menuEP5QMenu) created by steev@…
Hello, I hope someone can help. I finally managed to get Amarok in to …
07:13 Ticket #34169 (py27-pyqt4 fails to configure) created by arne.schmitz@…
Just did a port selfupdate and now trying to install py27-qt4. I get this: …
04:05 Changeset [92243] by jeremyhu@…
ld64: Possible build fix for Leopard/ppc, and provide user feedback about …
03:44 Changeset [92242] by jeremyhu@…
cctools: Fix cctools-822 build when requested without LTO support
03:27 Changeset [92241] by jeremyhu@…
cctools: Make non-llvm build succeed
03:20 Changeset [92240] by jeremyhu@…
cctools: Additionally disable -DTRIE_SUPPORT on Leopard/ppc since it also …
03:09 Changeset [92239] by jeremyhu@…
gnome-control-center: Build fix for glib-2.32
02:57 Ticket #34167 (ld64-127.2 fails during compile at latest SL) closed by jeremyhu@…
duplicate: #34163
02:55 Ticket #34168 (sslh updated to 1.11) created by macports@…
Please see the attached diff.
02:54 Ticket #34163 (ld64: unable to build) closed by jeremyhu@…
fixed: r92238
02:53 Changeset [92238] by jeremyhu@…
ld64: Fix building of ld64-127.2 with newer headers (#34158)
02:24 Changeset [92237] by jeremyhu@…
libgnomekbd: glib-2.32 build fix
02:13 Changeset [92236] by ryandesign@…
php5-yaml: update to 1.1.0
02:12 Changeset [92235] by ryandesign@…
php5-markdown: update to 1.0.0
02:07 Changeset [92234] by ryandesign@…
php5-hidef: update to 0.1.11
02:02 Ticket #34167 (ld64-127.2 fails during compile at latest SL) created by ag@…
During compile process ld64-127.2 fails with this error message (last …
01:48 Changeset [92233] by jeremyhu@…
xmodmap: Bump to 1.0.7
01:47 Changeset [92232] by jeremyhu@…
fstobdf: Bump to 1.0.5
01:47 Changeset [92231] by jeremyhu@…
fslsfonts: Bump to 1.0.4
01:47 Changeset [92230] by jeremyhu@…
xlsfonts: Bump to 1.0.4
01:37 Changeset [92229] by ryandesign@…
php5-xdebug: update to 2.1.4
01:37 Changeset [92228] by ryandesign@…
php5-hidef: fix livecheck to only find stable versions
01:36 Changeset [92227] by ryandesign@…
php5-http: update to 1.7.4
01:34 Changeset [92226] by ryandesign@…
php5-geoip: update to 1.0.8
01:32 Changeset [92225] by ryandesign@…
php5-apc: fix livecheck to only find stable versions
01:31 Changeset [92224] by ryandesign@…
pari: fix incorrect use of ${os.arch} in doc variant that would prevent …
01:19 Changeset [92223] by ryandesign@…
pari: partially revert r92222; C_INCLUDE_PATH was needed after all
01:11 Changeset [92222] by ryandesign@…
pari: no need to manually set C_INCLUDE_PATH and LIBRARY_PATH; MacPorts …
01:10 Changeset [92221] by ryandesign@…
pari: do reinplacing in post-patch not pre-configure
01:09 Changeset [92220] by ryandesign@…
pari: put doc stuff into doc variant
01:07 Changeset [92219] by ryandesign@…
pari: update to 2.5.1
01:06 Changeset [92218] by ryandesign@…
graphviz-devel, graphviz-gui-devel, gvedit-devel: update to …
00:40 Ticket #34166 (mtr: Update to 0.82) created by torstenb@…
Updating 'mtr' to it's latest release: 0.82
00:20 Ticket #34165 (New port: py-bottle-sqlalchemy) created by torstenb@…
New port for python module bottle-sqlalchemy: SQLAlchemy plugin for the …
00:18 Changeset [92217] by ciserlohn@…
parallel: update to version 20120422
00:17 Ticket #34164 (New port: py-bottle) created by torstenb@…
New port for python module bottle: A web micro framework. Supports python …

04/21/12:

23:20 Changeset [92216] by jeremyhu@…
mesa: Bump to 8.0.2
23:18 Changeset [92215] by jeremyhu@…
wine*: Fix a possible build failure due to type collision
23:14 Ticket #34163 (ld64: unable to build) created by vladimir.bychkovsky@…
I am using a clean ports install (this is a new machine). Was originally …
22:52 Changeset [92214] by jeremyhu@…
xorg-libxcb: Don't incorrectly fallback on tcp if a launchd socket is used …
18:49 Changeset [92213] by adfernandes@…
py-virtualenv: trivial version upgrade from 1.7 to 1.7.1.2
17:35 Changeset [92212] by ryandesign@…
php5-cairo: update to 0.3.2
17:21 Ticket #34158 (ld64 fails to build on Snow Leopard) closed by jeremyhu@…
fixed: r92209
17:20 Ticket #34159 (ld64 fails to build on Lion) closed by jeremyhu@…
fixed: This should be fixed with an updated cctools-headers r92209
17:20 Ticket #34160 (ld64: Cannot install ld64 for the arch(s) 'i386 x86_64') closed by jeremyhu@…
fixed: r92211
17:19 Changeset [92211] by jeremyhu@…
dyld-headers: noarch (#34160)
17:12 Changeset [92210] by jeremyhu@…
ld64: Fix a typo that caused a build failure on recent systems
17:12 Changeset [92209] by jeremyhu@…
cctools-headers: Provide the latest versions of headers across all OS …
16:35 Changeset [92208] by jeremyhu@…
dyld-headers: Add platforms to silence lint
16:33 Changeset [92207] by jeremyhu@…
libunwind-headers: Also adjust register field names on Tiger
16:32 Changeset [92206] by jeremyhu@…
ld64: Add a note about my wall trying 97.17
16:09 Ticket #34162 (gnokii 0.6.27 on Mac OS X Lion requires ./configure --disable-bluetooth) created by ZwartGat@…
Build log shows: […] These were removed in Mac OS X 10.7 (see …
16:00 Ticket #34161 (qt4-mac doesn't build on mac os 10.6.8 (snow leopard)) created by mparchet@…
Hello, I have a machine with mac os 10.6.8 And I can't install qt4-mac. …
15:45 Changeset [92205] by jeremyhu@…
libunwind-headers: Rewrite availability for Leopard and Tiger
15:42 Changeset [92204] by jeremyhu@…
dyld-headers: Use the latest version consistently
15:33 Ticket #34160 (ld64: Cannot install ld64 for the arch(s) 'i386 x86_64') created by tobias.muehlbauer@…
Trying to install ld64: […] sudo port install dyld-headers however …
15:33 Changeset [92203] by g5pw@…
devel/radare2-bindings: Added livecheck
15:30 Changeset [92202] by g5pw@…
devel/radare2-bindings: fixed whitespace
15:29 Changeset [92201] by g5pw@…
devel/octogit: new port, still WIP, shamelessly copied from legit ;)
15:05 Changeset [92200] by jeremyhu@…
ld64: Ack, the previous commit was the wrong one. This one really makes …
15:01 Changeset [92199] by jeremyhu@…
ld64: Make checks for LTO consistent
14:57 Ticket #34159 (ld64 fails to build on Lion) created by susheel.varma@…
[…]
14:52 Changeset [92198] by jeremyhu@…
ld64: Update Tiger to ld64-85.2.1 (XCode 3.1.4 version), but still don't …
14:44 Ticket #34158 (ld64 fails to build on Snow Leopard) created by quantum.skyline@…
[…]
14:34 Changeset [92197] by dports@…
irssi: license
14:10 Ticket #34157 (opencv 2.4 beta) created by cquiter@…
Lots of great functionality added. It'd be nice to have this version as an …
13:58 Ticket #34111 (Part of the trac ticket reporting system seems broken) closed by macsforever2000@…
invalid: You need to type the port into the URL. …
13:57 Ticket #34112 (Cannot search for "mc" because its length is too short, even though it is ...) closed by macsforever2000@…
wontfix: I complained about this once too. But the response was to use the report …
13:51 Ticket #32451 (Add postgresql91 variant to gdal port) closed by macsforever2000@…
fixed: r92196
13:50 Changeset [92196] by macsforever2000@…
gdal: Add postgresql91 variant. (#32451)
12:52 Ticket #33715 (openssl 1.0.1 breaks multiple ports) closed by pixilla@…
fixed: I opened this ticket and I believe 1.0.1a fixes all related issues so I'm …
11:27 Changeset [92195] by jeremyhu@…
ld64: Go back to using env to set CFLAGS because xcode.build.settings bugs …
11:23 Ticket #32474 (sshguard-ipfw @1.4_0 livecheck fails to extract latest version) closed by pixilla@…
fixed
11:16 Changeset [92194] by pixilla@…
net/sshguard-ipfw: - Take advantage of maintainer timeout. - Add PortGroup …
10:46 Ticket #31841 (sshguard-pf request to add port) closed by pixilla@…
fixed
10:43 Changeset [92193] by jeremyhu@…
cctools-headers: Also provide machine abstraction headers
10:10 Changeset [92192] by ryandesign@…
p5-math-pari: adjust whitespace to match modeline
10:09 Changeset [92191] by jeremyhu@…
ld64: Make dependencies consistent
10:07 Changeset [92190] by rmstonecipher@…
irc/irssi incremented revision to temporarily fix misbehavior explain in …
10:06 Ticket #34156 (irc/irssi hardcodes @INC) created by rmstonecipher@…
An old irssi built against perl 5.12.3 would not run with perl updated to …
10:01 Ticket #34105 (glib2 fails when staging in destroot) closed by ryandesign@…
invalid: Ok, glad you got it working.
10:01 Changeset [92189] by jeremyhu@…
dyld-headers: Don't waste time building dyld since we just want the …
09:45 Changeset [92188] by gwright@…
Version bump to 3.3.35.
09:02 Ticket #34152 (openssl broken after upgrade to 1.0.1a on PPC Leopard) closed by dluke@…
duplicate: It's actually the upgrade to 1.0.1a that broke this (and this is a dupe of …
07:44 Ticket #34155 (liblastfm: error: reference to non-static member function must be called; ...) created by steev@…
Hello, I hope someone can help me. I have been trying to install Amarok …
06:35 Changeset [92187] by jmr@…
iozone: update to 3_405
05:33 Ticket #34154 (kdevplatform @1.3.1 fails to build: Undefined symbols ...) created by blixa@…
I got the following linker error when compiling kdevplatform on OSX Lion …
04:49 Ticket #34153 (ghostscript: C compiler cannot create executables) created by lightoml@…
Hi, I updated outdated which failed with below error message. Can anybody …
04:25 Changeset [92186] by jeremyhu@…
ld64: Update Tiger to ld64-77.1
03:51 Ticket #34119 (crafty is outdated) closed by pmq@…
fixed: Committed in r92184. Thank you!
03:50 Changeset [92185] by jeremyhu@…
ld64: Set OTHER_CFLAGS and OTHER_CPLUSPLUSFLAGS using xcode.build.settings
03:50 Changeset [92184] by pmq@…
Version bump to 23.4, thanks to pusteblumekuchen.
03:08 Changeset [92183] by jeremyhu@…
cctools*: Bump the version of cctools on Tiger/intel to 806, plus some …
02:23 Changeset [92182] by jeremyhu@…
cctools*: Use the latest cctools version on Leopard/intel and later
02:06 Changeset [92181] by jeremyhu@…
{cctools,ld64}: Fix default variant choice
01:59 Changeset [92180] by jeremyhu@…
{cctools,ld64}: Provide variants for choosing which version of llvm to use …
01:36 Changeset [92179] by takanori@…
FDclone: version bump to 3.00k
01:24 Changeset [92178] by jeremyhu@…
cctools: Also use the correct libLTO for ppc users
01:14 Ticket #34152 (openssl broken after upgrade to 1.0.1a on PPC Leopard) created by frank.kahle@…
Dear all, openssl fails to build on PPC Leopard: :info:build make[2]: …
00:50 Ticket #34151 (apache-ant @1.8.3 update) created by nhoj.patrick@…
Ant version 1.8.3 was released on 2012/02/29. Patch supplied.

04/20/12:

23:06 Changeset [92177] by jeremyhu@…
cctools: Use our libLTO.dylib
20:58 Ticket #34150 (New port: jsmin) created by dev@…
Attached the Portfile for jsmin, original Douglas Crockford's javascript …
20:30 Ticket #34149 (py-pep8 @1.0.1 - update) closed by singingwolfboy@…
fixed: Commited in r92176. Thanks for the great patch!
20:29 Changeset [92176] by singingwolfboy@…
py-pep8: updated to 1.0.1, added pep8_select port
20:10 Ticket #34149 (py-pep8 @1.0.1 - update) created by robsonpeixoto@…
Update pep8 to 1.0.1 Added select support and package
20:03 Changeset [92175] by jeremyhu@…
valgrind*: Fix compiler choices, dev timeout
19:43 Ticket #34145 (py-gdata: Update to version 2.0.16) closed by aecollins1@…
fixed: Updated in r92174 (to 2.0.17 which was just released).
19:42 Changeset [92174] by aecollins1@…
Update py-gdata to 2.0.17
19:07 Changeset [92173] by singingwolfboy@…
New ports: py-csvkit and csvkit_select
18:37 Changeset [92172] by singingwolfboy@…
New port: py-openpyxl
18:24 Changeset [92171] by jeremyhu@…
{clang,llvm}-*: Update our patches for Tiger Not bumping revision since …
16:32 Changeset [92170] by pixilla@…
net/sshguard: - Patched to revision 231 from here: …
16:12 Changeset [92169] by kimuraw@…
lang/ruby19: upgrade to 1.9.3-p125, includes Security Fix for RubyGems. …
16:04 Ticket #34148 (fftw-3: compile FFTW MPI library) created by takeshi@…
Added is a patch to build FFT MPI library with openmpi or mpich2.
15:06 Changeset [92168] by jeremyhu@…
guile: Update the recipe for lack of cross-compile support
15:03 Changeset [92167] by jeremyhu@…
povray: Fix --host and --build for x86_64 non-universal
14:53 Ticket #34144 (povray: error: CPU you selected does not support x86-64 instruction set) closed by jeremyhu@…
fixed: Weird, well it works here, but /shrug: r92166
14:53 Changeset [92166] by jeremyhu@…
povray: Don't use -march, -mcpu, or -mtune (#34144)
13:58 Ticket #34147 (arb 5.3 revision 4 - corrects GDE menus runtime error) closed by ryandesign@…
fixed: r92165
13:58 Changeset [92165] by ryandesign@…
arb: maintainer update to correct a GDE menus runtime error; see #34147
13:57 Ticket #34133 (zeroinstall-injector: 0publish still trying to use python 2.7) closed by afb@…
fixed: Fixed, r92164.
13:57 Changeset [92164] by afb@…
zeroinstall-injector: change default python back to 2.7 (#34133)
13:57 Ticket #34132 (zeroinstall-injector: Hang trying to uninstall) closed by afb@…
wontfix: I'm not sure it's a good idea to try uninstalling something that has …
13:38 Ticket #34147 (arb 5.3 revision 4 - corrects GDE menus runtime error) created by matt.cottrell@…
Several arb users reported problems using the GDE menus functions. This …
13:34 Ticket #33944 (Openssl 1.0.1 breaks SOAP API calls) closed by pixilla@…
duplicate
13:00 Ticket #34146 (Cython builds using numpy fail due to incorrectly placed headers) created by bgamari@…
Cython builds of code requiring numpy fail as cython invokes gcc with the …
12:35 Changeset [92163] by jmr@…
openfpc: fix bypassing destroot for one file and sometimes installing it …
12:26 Ticket #34145 (py-gdata: Update to version 2.0.16) created by dyoung@…
Version 2.0.16 of the Python Gdata API is available.
11:23 Ticket #34134 (webkit-gtk @1.6.3 - Build failure) closed by jeremyhu@…
fixed: Ok, I updated it with your patch. Thanks for the help. remote debugging …
11:22 Changeset [92162] by jeremyhu@…
Update quartz patch from #34134
10:59 Changeset [92161] by jeremyhu@…
epiphany: Add build time dependency on gnome-common, found by buildbot
10:54 Ticket #34127 (p5-parse-cpan-meta: update to 1.4404; p5-version: update to 0.97) closed by ryandesign@…
fixed: I updated p5-parse-cpan-meta to 1.4404 in r92160.
10:53 Changeset [92160] by ryandesign@…
p5-parse-cpan-meta: update to 1.4404; see #34127
10:50 Changeset [92159] by jeremyhu@…
Use gcc-4.0 if using XCode 3.2 with a Tiger deployment target
10:50 Changeset [92158] by ryandesign@…
p5-version: update to 0.97; see #34127
10:39 Changeset [92157] by jeremyhu@…
guile: Don't merge scmconfig.h as it fails with 3-way universal
10:31 Ticket #31180 (emulators/virtualbox-oracle-vm-virtualbox-extension-pack) closed by pixilla@…
fixed: See r92156
10:30 Ticket #34139 (webkit-gtk @1.6.3_2 - build failure) closed by ryandesign@…
duplicate: Duplicate of #34134.
10:24 Changeset [92156] by pixilla@…
emulators/virtualbox-extension-pack: - Move virtualbox-extension-pack port …
10:16 Changeset [92155] by jeremyhu@…
guile: Fix +universal builds
09:17 Ticket #34144 (povray: error: CPU you selected does not support x86-64 instruction set) created by dersh@…
I have 3.6.1_5 and I just tried to upgrade to 3.6.1_6 and it fails. I …
09:14 Ticket #27047 (Update emacs-app-devel to use current Emacs bazzar sources) closed by jmr@…
duplicate: Superseded by #33375.
09:03 Changeset [92154] by pixilla@…
emulators/virtualbox-extension-pack: - New port for Oracle VM VirtualBox …
09:03 Ticket #29784 (zlib: dyld: shared cached file was build against a different ...) closed by jmr@…
worksforme: No response; closing.
08:57 Ticket #29774 (openmpi @1.5.3 +gcc45 +threads build failure - ar: Resource temporarily ...) closed by jmr@…
duplicate
08:52 Ticket #29765 (mod_jk +universal fails to build) closed by jmr@…
fixed: r92153
08:52 Changeset [92153] by jmr@…
mod_jk: fix universal build (#29765)
08:23 Ticket #34143 (ocaml-ocamlnet : all variants available in configure) created by pierreetienne.meunier@…
I've just tested a new portfile for ocaml-ocamlnet, including all the …
07:50 Ticket #34142 (devel/swig: update to 2.0.5) created by ram@…
The attched patch updates the swig port to the newly released 2.0.5
07:49 Changeset [92152] by pixilla@…
mail/dovecot2: - Fix MYSQL_CONFIG in mysql5 variant.
06:47 Ticket #34134 (webkit-gtk @1.6.3 - Build failure) reopened by l.wayne.james@…
Replying to jeremyhu@…: > r92147 should address this one... …
06:47 Ticket #33917 (gnuplot build fails) closed by macsforever2000@…
invalid
05:11 Ticket #34141 (simutrans @99-17-1 compilation error) created by synthetiser@…
With compilator i686-apple-darwin10-g++-4.2.1 (GCC) 4.2.1 (Apple Inc. …
04:44 Ticket #34140 (py-pylibpcap: python PortGroup and 0.6.4 update) created by mfeiri@…
To enable py27-scapy I want to depend on py27-pylibpcap, preferably via …
02:34 Ticket #34139 (webkit-gtk @1.6.3_2 - build failure) created by macports1@…
Variants: (+)quartz, (+)svg, (+)universal, [+]video […]
01:54 Ticket #33494 (XMLgawk new port submission) closed by deric@…
fixed: Added in r92151.
01:54 Changeset [92151] by deric@…
xgawk: new port, closes #33494.
01:49 Changeset [92150] by jeremyhu@…
gnome-desktop-suite: Fix missing brace from prev commit
01:48 Changeset [92149] by jeremyhu@…
gnome-desktop-suite: Restrict yelp to non-universal due to dependency on …
01:15 Changeset [92148] by jeremyhu@…
povray: Fix universal build
00:10 Ticket #34138 (p5.12-term-readkey Fails to Install) closed by cal@…
invalid: This user's /usr/bin/sed is a GNU sed, not the one shipping with OS X. …
00:08 Ticket #34134 (webkit-gtk @1.6.3 - Build failure) closed by jeremyhu@…
fixed: r92147 should address this one... hopefully that's the last one…
00:07 Changeset [92147] by jeremyhu@…
webkit-gtk: Fix the +pango variant and address another +quartz build …

04/19/12:

22:55 Changeset [92146] by mww@…
imapsync: version 1.488
22:33 Ticket #34138 (p5.12-term-readkey Fails to Install) created by dmeadows013@…
[…] I have cleaned p5.12-term-readkey and run selfupdate and upgrade …
22:33 Ticket #28523 (sshguard-ipfw @1.4 request to update port to version 1.5) closed by pixilla@…
fixed: New sshguard version 1.5 port. See r92144
21:22 Changeset [92145] by takeshi@…
fortrancl: delete Makefile
21:12 Ticket #34137 (cairo: clang: error: unable to execute command: Segmentation fault: 11) created by nooneofconsequence@…
[…]
20:11 Changeset [92144] by pixilla@…
net/sshguard: New port for sshguard. There currently is an sshguard-ipfw …
19:23 Ticket #34136 (Gmake Install Fail) closed by macsforever2000@…
invalid: So use sudo. Please do not re-open this ticket. Trac is not for tech …
19:11 Ticket #34136 (Gmake Install Fail) reopened by dmeadows013@…
Replying to macsforever2000@…: > You need to do what it says, …
18:02 Ticket #34136 (Gmake Install Fail) closed by macsforever2000@…
invalid: You need to do what it says, namely: […]
17:42 Ticket #34006 (llvm-3.0: build fails with ld64 errors) closed by jeremyhu@…
duplicate: Let's consolidate this into #33987
17:39 Ticket #33268 (llvm-3.0 build failure (with Tiger on PowerPC/G4)) closed by jeremyhu@…
duplicate: […] You need ld64. #33987
17:22 Changeset [92143] by takeshi@…
fortrancl: adding a new port fortrancl
17:21 Changeset [92142] by pixilla@…
databases/mysql51: - New mysql51 port based off mysql5. (svn cp)
16:19 Ticket #34136 (Gmake Install Fail) created by dmeadows013@…
When I try to install gmake, I get the following error: […]
16:17 Ticket #34135 (openssl: compile failure on PPC darwin 9) created by blair@…
Hello, The recent upgrades to openssl fail to compile on my lowly …
16:08 Ticket #33268 (llvm-3.0 build failure (with Tiger on PowerPC/G4)) reopened by darylew@…
Not having access to clang, due to not having LLVM, was a minor annoyance. …
15:51 Changeset [92141] by g5pw@…
devel/wemux: New port, added supported_archs noarch as suggested by Ryan.
15:49 Ticket #34134 (webkit-gtk @1.6.3 - Build failure) created by l.wayne.james@…
I am trying to build webkit-gtk as a pre-requisite to gimp2. Variants: …
15:34 Ticket #34133 (zeroinstall-injector: 0publish still trying to use python 2.7) created by dave@…
[…]
15:28 Ticket #34132 (zeroinstall-injector: Hang trying to uninstall) created by dave@…
Things were messed up as you can see from the session below. The last …
14:35 Ticket #34131 (pypy doesn't build) created by darius@…
pypy fails to build on my MBP running Lion.
14:15 Ticket #34128 (groff: destroot fails: install: img/pic*: No such file or directory) closed by ryandesign@…
duplicate: Duplicate of #34129.
14:13 Changeset [92140] by jmr@…
pypy: build in workpath not /tmp
14:11 Ticket #34130 (subversion: mod_dav_svn subport) created by ryandesign@…
Could mod_dav_svn be changed from a variant to a subport?
14:11 Changeset [92139] by ryandesign@…
libcryptopp: simplify universal variant using get_canonical_archflags
13:34 Changeset [92138] by mww@…
openssl: clean up
13:29 Changeset [92137] by mww@…
ocaml-dypgen: version 20120419-1
13:24 Ticket #34078 (py32-yaml 3.10 new port submission) closed by macsforever2000@…
duplicate
13:12 Ticket #34129 (groff @1.21_2 build failure: "fatal error: invalid device `html'") created by faryabib@…
Sorry for the incomplete earlier posting. I followed your suggestion and …
12:56 Changeset [92136] by mmoll@…
math/arpack: enable openmpi by default (remove variant), since the build …
12:52 Ticket #34086 (webkit-gtk @1.6.3 - Configure error - build failure) closed by jeremyhu@…
fixed: I think r92135 should fix this now. Please reopen or file a new bug if …
12:51 Changeset [92135] by jeremyhu@…
webkit-gtk: Use freetype as the font backend for +quartz since pango …
12:46 Changeset [92134] by jmr@…
py-psychopy: noarch
11:36 Ticket #34128 (groff: destroot fails: install: img/pic*: No such file or directory) created by faryabib@…
Hello, I couldn't upgrade from groff 1.20.1_1 to 1.21_2. So I uninstalled …
11:05 Ticket #34101 (texlive-bin build failure) closed by dports@…
invalid: Glad it's working for you.
10:49 Avidemux/Avidemux_2.6_script_MacOSX_10.6.8 edited by kato23@…
added dscl commands (diff)
10:45 Changeset [92133] by mmoll@…
math/arpack: update to version 3.1.0, add gcc47 variant, fix livecheck
10:29 Avidemux edited by ryandesign@…
use TracLinks (diff)
10:12 Ticket #34125 (libcryptopp does not honor CXX) closed by raphael@…
fixed: r92132
10:11 Changeset [92132] by raphael@…
libcryptopp: * indicate license * use rmd160 and sha256 checksums * fix …
09:58 Ticket #33390 (ocaml-res @3.2.0 Checksum mismatches) reopened by ryandesign@…
Solely changing checksums is insufficient to address a stealth-update. See …
09:54 Ticket #34127 (p5-parse-cpan-meta: update to 1.4404; p5-version: update to 0.97) created by liampg72@…
This update is required for p5-module-build to install Attached log for …
09:43 Ticket #29760 (digikam @1.8.0 add variant for mysql support) closed by jmr@…
fixed: No response; assuming fixed.
09:41 Changeset [92131] by jeremyhu@…
webkit-gtk: Don't check for xrender in the +quartz variant (#34086)
09:37 Ticket #29758 (py*-psychopy update to 1.64.00) closed by jmr@…
fixed: r92130
09:37 Changeset [92130] by jmr@…
py*-psychopy: unify, update to 1.64.00 (#29758)
09:21 Ticket #23422 (openssh uses kerberos5 if it is installed but doesn't declare a dependency) closed by jeremyhu@…
fixed: r92129 It's a lib dependency, not a run dependency.
09:20 Changeset [92129] by jeremyhu@…
openssh: Show the xauth warning only when appropriate (related to #29619), …
09:15 Ticket #29751 (awstats: update to 7.0) closed by jmr@…
fixed: r92128
09:15 Changeset [92128] by jmr@…
awstats: update to 7.0 (#29751)
09:07 Ticket #29619 (openssh 5.8p1 use OSX xauth binary instead of removing xauth warning) closed by jeremyhu@…
wontfix: No, there's nothing fundamentally different about the OS X xauth. We …
08:55 Ticket #29718 (error when installing p5-perlmagick) closed by ryandesign@…
fixed: This bug report is almost a year old, and dates from before the time when …
08:46 Avidemux created by kato23@…
08:40 Ticket #34126 (Updated port py27-selenium) closed by singingwolfboy@…
fixed
08:40 Changeset [92127] by singingwolfboy@…
py-selenium: updated to 2.21.2
08:35 Ticket #34126 (Updated port py27-selenium) created by ryan@…
Updated selenium python bindings to 2.21.2
08:35 Avidemux/Avidemux_2.6_script_MacOSX_10.6.8 created by kato23@…
08:34 Changeset [92126] by mww@…
openssl: version 1.0.1a; re-enable "no-asm" to make compile on 10.7/x64
08:32 Changeset [92125] by jmr@…
pypy: prefer clang over llvm-gcc-4.2
08:11 Ticket #29744 (libgnome: in /opt/local/lib/libesd.dylib, file was built for unsupported ...) closed by jmr@…
worksforme: Replying to eisen_jr@…: > My problem was in fact, that I did …
08:07 Ticket #29732 (bitcoin 0.3.21: llvm-g++ : file not found) closed by jmr@…
invalid
08:01 Ticket #34125 (libcryptopp does not honor CXX) created by robnapier@…
libcrypopp assigns its own CXX in its GNUMakefile, which overrides the use …
07:46 Ticket #29727 (MacPorts gives an error) closed by jmr@…
worksforme: No response; closing.
07:42 Ticket #29724 (nbtscan produces broken 64-bit binary) closed by jmr@…
duplicate: #27376
07:38 Ticket #29723 (imake 1.0.3 checksum mismatch) closed by jmr@…
worksforme: No response; closing.
07:37 Changeset [92124] by jmr@…
remove stale xorg mirror
07:28 Ticket #29698 (mercurial @1.8.3 cannot import sha) closed by deric@…
fixed: No it's shouldn't be, closing. thx jmr
07:20 Ticket #29715 (No index found) closed by jmr@…
invalid: No response; closing.
07:18 Ticket #29714 (mipsel-linux-uclib fails to build: bits/uClibc_config.h: No such file or ...) closed by jmr@…
fixed: r92123
07:18 Changeset [92123] by jmr@…
mipsel-linux-uclib: disable parallel build (#29714), indicate mtree …
06:46 Ticket #33712 (qtiplot @0.9.8.9 terminates after donation request when not connected to ...) closed by nicos@…
fixed: The issue is that it seems hard to report upstream now that Berlios …
06:44 Changeset [92122] by nicos@…
qtiplot: avoid crash without internet connection (ticket #33712)
06:40 Ticket #34124 (openal: update to latest version) created by snc@…
I see 1.12 available in Ubuntu, that's quite a gap with what MacPorts has …
05:31 Changeset [92121] by adfernandes@…
lang/nasm: trivial version bump to 2.10, allowed by openmaintainer
04:46 Changeset [92120] by jmr@…
pypy: enable more build output
04:21 Ticket #29657 (phonon 4.4.2 does not build on 10.4 because of -Xarch use) closed by jmr@…
wontfix: Closing as Tiger is an unsupported platform and the phonon port currently …
04:07 Ticket #29640 (py-pyml @0.7.7 new ports) closed by jmr@…
fixed: r92119 - no py24 because PyML requires python 2.5 or later.
04:06 Changeset [92119] by jmr@…
New port: py-pyml, a machine learning framework written in Python (#29640)

04/18/12:

23:27 Ticket #34123 (libdbi-drivers: error: invalid value '4' in '-O20') created by jrojas@…
I was installing gnucash and tried to add mysql support, upgrading …
21:10 Ticket #34122 (apple-gcc42: make: the `-j' option requires a positive integral argument) created by darylew@…
System: an August-2002 eMac G4 running Mac OS X 10.4.11 Tiger/PowerPC …
19:22 Ticket #34110 (cctools compilation error: mach-o/prune_trie.h not found) closed by jeremyhu@…
fixed: Yeah, I can reproduce this by setting CPATH to something nonsensical... …
19:21 Changeset [92118] by jeremyhu@…
cctools: Fix build when the user overrides compiler.cpath and doesn't …
18:32 Ticket #34110 (cctools compilation error: mach-o/prune_trie.h not found) reopened by jeremyhu@…
Weird, I saw an -I/Developer/${prefix}/include when I ran it... Can you …
18:05 Ticket #34090 (root update to 5.32.02) closed by ryandesign@…
fixed: r92117
18:05 Changeset [92117] by ryandesign@…
root: maintainer update to 5.32.02; see #34090
17:57 Ticket #34121 (coreutils @8.15 - uptime insane) created by jimnieken@…
GNU Coreutils has some strange behavior using uptime. Below is the output …
17:29 Ticket #34070 (Upgrade port py-dnspython to 1.10.0) closed by ram@…
fixed: commited in r92114, with a couple of minor modifications, thanks.
17:26 Changeset [92116] by ram@…
python/py-tz: update to 2012c
17:26 Changeset [92115] by ram@…
python/py-dnspython: whitespace
17:26 Changeset [92114] by ram@…
python/py-dnspython: update to 1.10.0, closes #34070
17:16 Changeset [92113] by mww@…
linkchecker: whitespace changes only
16:41 Changeset [92112] by pixilla@…
mail/dovecot2-antispam: - Update to hg.5e8351bcfb29.
16:30 Changeset [92111] by pixilla@…
mail/dovecot2-sieve: - Update to version 0.3.0.
16:24 Changeset [92110] by pixilla@…
mail/dovecot2: - Update to version 2.1.4.
16:04 Changeset [92109] by jeremyhu@…
Adjust compiler defaults on old OS versions Removes apple-gcc-4.0 from …
15:54 Changeset [92108] by ryandesign@…
apache2: fix livecheck
15:51 Ticket #34120 (OpenSSL 1.0.1_2 - TLS can't connect) closed by ryandesign@…
duplicate
15:44 Changeset [92107] by jeremyhu@…
mplayer-devel: Use apple-gcc-4.2 on Tiger and Leopard since their gcc-4.0 …
13:50 Ticket #34110 (cctools compilation error: mach-o/prune_trie.h not found) closed by jeremyhu@…
fixed: r92106
13:49 Changeset [92106] by jeremyhu@…
cctools: Find the correct headers to address a build failure (#34110)
13:14 Ticket #34120 (OpenSSL 1.0.1_2 - TLS can't connect) created by sawright@…
Trying a basic ldapsearch: […] Fails: […]
12:59 Ticket #34119 (crafty is outdated) created by pusteblumekuchen@…
oh yeah, it is…
12:54 Ticket #34118 (tao does not ensure it's UsingTheRightCompiler) closed by pixilla@…
fixed: See r92105
12:53 Changeset [92105] by pixilla@…
devel/tao: - Add openmaintainer. - Remove unnecessary quoting. - Remove …
12:43 Ticket #33973 (glibmm: #error "Only <glib.h> can be included directly.") closed by ryandesign@…
fixed: r92104 (maintainer timeout)
12:43 Changeset [92104] by ryandesign@…
glibmm: update to 2.32.0; see #33973 (maintainer timeout)
12:33 Ticket #33966 (gwyddion: #error "Only <glib.h> can be included directly.") closed by ryandesign@…
fixed: r92103
12:33 Ticket #33339 (TAO @ 2.0.8 new port) closed by pixilla@…
fixed: See r92093
12:33 Changeset [92103] by ryandesign@…
gwyddion: fix build with glib 2.32; see #33966
12:30 Ticket #29637 (OCamlMakefile: Unable to verify file checksums) closed by jmr@…
fixed: Updated in r86715, seems fine now.
12:26 Ticket #29636 (mono 2.6.7 does not work with WinForms) closed by jmr@…
fixed: No response; assuming fixed based on upstream changelogs.
12:17 Ticket #34118 (tao does not ensure it's UsingTheRightCompiler) created by ryandesign@…
tao needs to ensure it's UsingTheRightCompiler.
12:12 Changeset [92102] by ciserlohn@…
nodejs-devel: update to version 0.7.8
12:07 Ticket #29615 (lzo2 checksum mismatch) closed by jmr@…
fixed: No response; closing.
12:03 Changeset [92101] by ciserlohn@…
npm: update to version 1.1.18
11:59 Changeset [92100] by ciserlohn@…
npm: update to version 1.1.17
11:57 Ticket #29601 (ffmpeg: unexpected bindingNone in _vp8_bilinear_predict16x16_sse2 from ...) closed by jmr@…
fixed: No response; assuming fixed.
11:53 Ticket #34117 (New port : ocaml-ocsigen) created by pierreetienne.meunier@…
11:45 Ticket #29583 (koffice @1.6.3 not compatible with libpng 1.4.x) closed by jmr@…
fixed: r92099
11:45 Changeset [92099] by jmr@…
koffice: fix use of removed libpng constant (#29583)
11:43 Ticket #32181 (expat: +CONTENTS: Not found in archive) closed by ryandesign@…
duplicate: Duplicate of #34080.
11:30 Ticket #34116 (gwyddion: #error "Only <glib.h> can be included directly.") closed by ryandesign@…
duplicate: Duplicate of #33966.
11:18 Ticket #34116 (gwyddion: #error "Only <glib.h> can be included directly.") created by berneves@…
I`m using OS Lion (10.7.3), XQuartz 2.7.2 and the latest updated MacPorts. …
11:06 Ticket #29574 (lemon: fix universal variant and support build_arch) closed by jmr@…
fixed: r83868
10:46 Ticket #33067 (LinkChecker: Update to 7.6) closed by ryandesign@…
fixed: When nothing happens on a ticket, please ping the macports-dev list rather …
10:46 Changeset [92098] by jmr@…
py-pygpgme: fix default version
10:45 Changeset [92097] by ryandesign@…
linkchecker: update to 7.6; see #33067 (maintainer timeout)
10:23 Ticket #34115 (ACE @ 6.1.1 update to newest release) closed by pixilla@…
fixed: See r92096
10:18 Changeset [92096] by pixilla@…
devel/ace: - Update to version 6.1.1. - Add Mountain Lion support. - …
10:12 Changeset [92095] by jeremyhu@…
xinit: Fix a bug in privileged_startx error handling, and fix …
10:02 Ticket #34113 (mc: update to 4.8.1.1) closed by ryandesign@…
fixed: r92094
10:02 Changeset [92094] by ryandesign@…
mc: update to 4.8.1.1; see #34113
09:31 Ticket #33715 (openssl 1.0.1 breaks multiple ports) reopened by jpr5@…
This problem is not specific to curl - it is specific to openssl 1.0.1. …
08:47 Changeset [92093] by pixilla@…
devel/tao: - New port for ACE+TAO. - Closes #33339
08:00 Ticket #34115 (ACE @ 6.1.1 update to newest release) created by lockhart@…
ACE (the Adaptive Communication Environment) has a new release. This …
07:14 Changeset [92092] by nicos@…
kdevelop: upgrade to 4.3.1
07:11 Ticket #34107 (LinkChecker updated to 7.6) closed by ryandesign@…
duplicate: Duplicate of #33067.
06:39 Ticket #34114 (gdal won't compile with OpenCL support) created by torstenb@…
gdal won't compile with variant +opencl due to wrong path to opencl.h. …
05:49 Ticket #34113 (mc: update to 4.8.1.1) created by jesse.alama@…
A new midnight commander (4.8.1) is available. Currently the version in …
05:46 Ticket #34112 (Cannot search for "mc" because its length is too short, even though it is ...) created by jesse.alama@…
Go to http://trac.macports.org/search?portsummarysearch=on enter "mc" in …
05:42 Ticket #34111 (Part of the trac ticket reporting system seems broken) created by jesse.alama@…
Go to http://trac.macports.org/report and then follow the link whose …
04:50 Ticket #34110 (cctools compilation error: mach-o/prune_trie.h not found) created by michelle.lynn.gill@…
While compiling cctools, which was recently added as a gcc-4* dependency …
04:45 Ticket #34109 (py26-gtk: error: 'gtk/gtk.h' file not found) created by aarno@…
Hello, Trying to build py26-gtk on Lion it complains about missing …
02:34 Ticket #34108 (python27: error: 'AE/AE.h' file not found) created by fallbaby@…
Using lion 10.7.3 and Xcode 4.3.2 Error once it gets to Building …
01:43 Ticket #34107 (LinkChecker updated to 7.6) created by charlie.clark@…
Built and checked on OS X 10.7 and Python 2.7
01:24 Changeset [92091] by jeremyhu@…
xorg-server*: Fix a deadlock on Tiger and Leopard
00:14 Ticket #34106 (opencv: error: ‘nppiAbsDiff_8u_C4R’ was not declared in this scope) created by edoardo16@…
Opencv-2.3.1 build error on MacOS X 10.7.3 with Xcode 4.3.2 and CUDA …
Note: See TracTimeline for information about the timeline view.