New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

04/29/12:

23:25 Ticket #34074 (avr-gcc 4.7.0: error in backend: ran out of registers during register ...) closed by g5pw@…
worksforme: Ok, no problem. Probably your build fails because there's s a bug when …
23:15 Changeset [92493] by jmr@…
mpab: skip uploading previously deployed archives
22:48 Changeset [92492] by ryandesign@…
mysql5, mysql5-server: update to 5.1.62
21:38 Ticket #34263 (bullet @2.80-rev2531 update) created by justin.klaassen@…
Currently referenced bullet version 2.80-rev2527 is no longer available …
20:53 Ticket #34262 (cairo: patch failure when compiler is llvm-gcc-4.2) closed by ryandesign@…
fixed: The patch should no longer be needed since …
20:53 Changeset [92491] by ryandesign@…
cairo: remove llvm-gcc-4.2-specific patch; see #34262
20:37 Ticket #34191 (emacs-snapshot @20120403 fetch failed) closed by dports@…
fixed: Should be fixed in r92489.
20:33 Ticket #34248 (py27-matplotlib-basemap: fails with new geos-3.3.2_0 upgrade) closed by ram@…
fixed: Great, now I understand why I didn't see the problem but you did. I'm …
20:32 Changeset [92490] by ram@…
python/py-matplotlib-basemap: bump revision to force rebuild against …
20:15 Changeset [92489] by dports@…
emacs-snapshot: update to v20120423 as the current distfile is missing …
19:52 Ticket #34262 (cairo: patch failure when compiler is llvm-gcc-4.2) created by bmc5311@…
I was trying to install terminator, cairo is one of the dependencies. …
19:03 Ticket #30157 (rtorrent: update to release 0.8.9) closed by jmr@…
duplicate: Apparently a duplicate was opened and closed: #30177
19:00 Ticket #30138 (libsoup: libgiolibproxy.so does not exist) closed by jmr@…
worksforme: No response; closing. If this is still a problem for you, attach the log …
18:51 Ticket #30129 (encfs 1.74 Mac OS X Lion) closed by jmr@…
fixed: Re-closing; no response to requests for further information.
18:46 Ticket #30125 (psql: could not connect to server: Permission denied) closed by jmr@…
invalid: If I'm reading comment:3 correctly, there's only a problem if you're not …
18:36 Ticket #30086 (drupal6 update to 6.22) closed by jmr@…
fixed: r92488
18:36 Changeset [92488] by jmr@…
drupal6: update to 6.22 (#30086)
18:15 Ticket #30085 (Drupal7 update to 7.4 (security release)) closed by jmr@…
fixed: r92487
18:15 Changeset [92487] by jmr@…
drupal7: update to 7.4 (#30085)
18:07 Changeset [92486] by jmr@…
cadabra: add missing dependency on texlive-bin-extra for dvipng
17:58 Ticket #30082 (Cadabra fails to install) closed by jmr@…
worksforme: Can't reproduce. It does have quite a few dependencies, so it will take a …
17:52 Ticket #34261 (postfix - adding support mysql version) closed by jmr@…
fixed: r92485
17:52 Changeset [92485] by jmr@…
postfix: more mysql variants (#34261)
17:34 Ticket #34261 (postfix - adding support mysql version) created by macintosh@…
1) removed mysql5 variant and replaced with mysql51 variant 2) …
16:49 Changeset [92484] by mmoll@…
py-pyplusplus-devel: use tar ball of svn rev, so that buildbot can create …
16:49 Changeset [92483] by mmoll@…
py-pygccxml-devel: use tar ball of svn rev, so that buildbot can create a …
16:48 Changeset [92482] by mmoll@…
lang/gccxml-devel: use tar ball of cvs rev, so that buildbot can create a …
16:47 Ticket #33897 (yorick-mpeg (new port) -- Write MPEG-1 movies from Yorick) closed by cal@…
fixed: The problem is setting CFLAGS overwrites the flags the package needs to …
16:43 Changeset [92481] by cal@…
new port: yorick-mpeg, closes #33897
16:38 Changeset [92480] by ryandesign@…
molden: update to 5.0-20120426080700
16:37 Ticket #34259 (dovecot2 - variants incorrectly declared) closed by pixilla@…
fixed: See r92479 Thanks Bjarne!
16:36 Changeset [92479] by pixilla@…
mail/dovecot2: - Fix variant conflicts. Closes #34259
16:29 Changeset [92478] by ryandesign@…
freeciv, pure, simutrans: use "if {${name} == ${subport}}" instead of …
16:24 Ticket #33521 (cctools: fatal error: 'llvm-c/lto.h' file not found) closed by mfeiri@…
fixed: Fixed by jeremy during his recent work on tiger compatibility
16:21 Ticket #33531 (cctools: use the right compiler and arch flags) closed by mfeiri@…
fixed: Fixed by jeremy during his recent work on tiger compatibility
15:18 Changeset [92477] by jmr@…
pianobar: don't create a second port with the same name
15:03 Ticket #34260 (midgard2-core checksum mismatch) created by ryandesign@…
[…] This is probably because in r92463 you changed the download …
14:55 Ticket #34259 (dovecot2 - variants incorrectly declared) created by macintosh@…
http://lists.macosforge.org/pipermail/macports-dev/2012-April/018972.html
14:29 Changeset [92476] by jmr@…
py-pylibpcap: fix stub
14:14 Ticket #34257 (cctools: error: mach-o/prune_trie.h: No such file or directory) closed by jeremyhu@…
fixed: There was a bug with the new Makefile, r92475
14:13 Changeset [92475] by jeremyhu@…
ld64: Install mach-o/prune_trie.h (#34257)
13:48 Changeset [92474] by ryandesign@…
cairo: update to 1.12.2; use xz distfile
13:12 Ticket #29875 (www/roundcubemail) reopened by macintosh@…
new version : 0.7.2
10:16 Ticket #34213 (gcc-apple-4.2 should work around a buggy 10.4 header) closed by jeremyhu@…
wontfix: Ok, so the "-mcpu=7450 -mtune=7450" is actually being added by you …
10:07 Changeset [92473] by snc@…
py-pylibpcap: remove now-unified py25/py26 ports
09:59 Changeset [92472] by cal@…
yorick-yeti: Add note on why the compiler was changed
09:58 Ticket #33894 (yorick-yeti (new port) -- various yorick... stuff) closed by cal@…
fixed: PortfileRecipes#compiler usually comes in handy in those cases. Commited …
09:58 Changeset [92471] by cal@…
new port: yorick-yeti, closes #33894
09:39 Ticket #33892 (yorick-hdf5 (new port) - Hierarchical Data Format 5 interface for Yorick) closed by cal@…
fixed: OK, feel free to open a new ticket for the update assigning it to me.
09:36 Ticket #33903 (yorick-ml4 (new port) -- Matlab 4 file format I/O) closed by cal@…
fixed: Works fine with yorick-imutil installed.
09:31 Ticket #33904 (yorick-soy (new port) -- Sparse matrix Operations for Yorick) closed by cal@…
fixed: We have a similar situation with perl and python in MacPorts, which we …
09:29 Changeset [92470] by cal@…
new port: yorick-soy, closes #33904
09:15 Ticket #34258 (Python 3 versions for py27-pandas; change statsmodels dependency?) created by Deil.Christoph@…
Could you please add python 3 versions for pandas? Pandas and I believe …
08:48 Changeset [92469] by ciserlohn@…
git-core: allow bash-completion-devel port to satisfy bash-completion …
07:42 Ticket #34257 (cctools: error: mach-o/prune_trie.h: No such file or directory) created by titusjan@…
While doing a port upgrade outdated (after a selfupdate, it had been a …
07:27 Ticket #34256 (tex-whizzytex @1.3.1 Configure failure: "Cannot run initex with any of the ...) created by pytnik89@…
Have mac lion 10.7.3, xcode 4.3, texlive @2011(macports), clang @3.1; …
07:25 Ticket #34255 (appengine-java-sdk update maintainers) created by nhoj.patrick@…
Based upon ticket:34254#comment:1 I'm updating the maintainers field to …
05:44 Ticket #34254 (appengine-java-sdk @1.6.5 update) created by nhoj.patrick@…
Update for appengine-java-sdk 1.3.8 to 1.6.5. If patch accepted #32826
05:38 Ticket #34253 (Update bash-completion dependencies) created by raimue@…
Here is a patch to update the bash-completion dependency in several ports, …
05:28 Changeset [92468] by raimue@…
devel/bzr-svn: Upgrade to version 1.2.2
05:27 Changeset [92467] by raimue@…
sysutils/bash-completion, sysutils/bash-completion-devel: Add -devel port …
04:48 Changeset [92466] by vince@…
Makes both postgis variants conflict
04:45 Changeset [92465] by vince@…
Add a new variant for PostGIS 2.0
04:37 Ticket #34043 (port vimpager update 1.6.8) closed by raimue@…
fixed: Already applied in r92033.
02:25 Ticket #34252 (new port: poi) created by bgrupe@…
Hi, I have packaged poi 3.8 for macports. It is a java library to …
02:19 Changeset [92464] by jwa@…
version bump to 4.2.13
02:19 Changeset [92463] by jwa@…
download changes without version bump
00:56 Changeset [92462] by vince@…
Initial commit

04/28/12:

23:10 Changeset [92461] by jeremyhu@…
{clang,dragonegg,llvm}-3.2: New ports tracking llvm trunk development …
22:30 Changeset [92460] by jeremyhu@…
{clang,dragonegg,llvm}-3.1: Bump to r155781, install additional clang …
20:22 Ticket #34232 (swarm installs headers which conflict with system headers) closed by jeremyhu@…
fixed: r92459
20:22 Ticket #24957 (swarm universal variant fails) closed by jeremyhu@…
fixed: r92459
20:22 Changeset [92459] by jeremyhu@…
swarm: Version bump and misc cleanup * nomaintainer * not universal …
19:28 Changeset [92458] by jeremyhu@…
poppler: Add missing dependency on cairo
19:01 Changeset [92457] by jeremyhu@…
poppler: Ensure that the glib support is built
17:44 Changeset [92456] by jeremyhu@…
quartz-wm: Bump to 1.3.1
17:01 Changeset [92455] by ryandesign@…
wine-crossover: update description to indicate this is based on wine 1.4 …
16:24 Changeset [92454] by jeremyhu@…
quartz-wm: Tiger's cctools can handle the dylib, but I'm not sure about …
16:18 Changeset [92453] by jeremyhu@…
cctools: Tiger's cctools should now pick up libprunetrie.a from ld64
15:58 Changeset [92452] by jeremyhu@…
wine*: Remove conflict on wine-crossover-games
15:57 Ticket #34045 (wine-crossover: update to 11.0.3; replace port wine-crossover-games) closed by jeremyhu@…
fixed: r92449 r92451
15:56 Changeset [92451] by jeremyhu@…
wine-crossover-games: replaced by wine-crossover which merged the two …
15:55 Changeset [92450] by ryandesign@…
GraphicsMagick: update to 1.3.15
15:54 Changeset [92449] by jeremyhu@…
wine-crossover: update to 11.0.3 (#34045)
14:29 Ticket #34251 (new port: hibernate4) created by bgrupe@…
Hi, I've created a new port for hibernate4 (currently 4.1.2), based off …
14:17 Changeset [92448] by ryandesign@…
sstp-client: remove unnecessary lines copy/pasted from another port; see …
14:16 Ticket #34056 (cmake @2.8.7 cannot be built as an universal binary for ppc and intel) closed by jeremyhu@…
fixed: r92447
14:16 Changeset [92447] by jeremyhu@…
cmake: Only restrict Rosetta on Leopard (#34056)
14:15 Ticket #34250 (openssl upgrade +libcrypto.a: Inappropriate file type or format) created by nhoj.patrick@…
sudo port upgrade outdated ; Is failing with openssl, log file attached
14:11 Ticket #27163 (gcc44 4.4.5 fails to build Leopard/ppc) closed by jeremyhu@…
worksforme
14:07 Ticket #34249 (hibernate 3: update to 3.6.10) created by bgrupe@…
I have updated the portfile from 3.6.1 to 3.6.10 (likely the last version …
14:06 Changeset [92446] by jeremyhu@…
gst-plugins-bad: Avoid a hang during configure (#33912)
14:05 Ticket #33912 (libdv fails to build as +sdl on Leopard) closed by jeremyhu@…
fixed: r92445
14:05 Changeset [92445] by jeremyhu@…
libdv: Avoid a hang during configure (#33912)
14:02 Ticket #34018 (boost fails to build +universal i386,x86_64,ppc) closed by jeremyhu@…
fixed: r92444
14:02 Changeset [92444] by jeremyhu@…
boost: Fix i386/x86_64/ppc universal build (#34018)
14:01 Ticket #33899 (curl builds incorrectly when +universal ppc i386 x86_64) closed by jeremyhu@…
fixed: r92443
14:00 Changeset [92443] by jeremyhu@…
curl: Fix +universal headers (#33899)
13:52 Changeset [92442] by jeremyhu@…
ld64: Fix the XCode version comment for 127.2
13:50 Changeset [92441] by jeremyhu@…
ld64: Add a comment that ld64-97.17 was the version from XCode 3.2.5
13:39 Changeset [92440] by jeremyhu@…
ld64: Bump Tiger and ppc to ld64-97.17, replace XCode build with a …
13:30 Ticket #34248 (py27-matplotlib-basemap: fails with new geos-3.3.2_0 upgrade) created by petrus.hyvonen@…
py27-matplotlib-basemap fails after the geos-3.3.2_0 upgrade. […] …
13:14 Ticket #34244 (Error with sdcc29 on 10.6.8 - Xcode 4.2) closed by ryandesign@…
invalid: The log you linked to says: […] So this non-MacPorts getopt.h file is …
13:07 Changeset [92439] by ryandesign@…
libgda3, libgda4, libgda5: fix typo in description
10:50 Changeset [92438] by jeremyhu@…
dyld-headers: Further tweaks of our availability rewrite recipe for Tiger
10:48 Changeset [92437] by jeremyhu@…
libunwind-headers: Further tweaks of our availability rewrite recipe for …
09:40 Changeset [92436] by pixilla@…
mail/dovecot2-sieve: - Upgrade to hg 1617.
09:34 Changeset [92435] by pixilla@…
mail/dovecot2: - Fix patch.
09:16 Ticket #34245 (dovecot2 - lib-storage: Fixed expanding path that ends with "~/") closed by pixilla@…
fixed: See r92434 Thanks mathiesen.
09:15 Changeset [92434] by pixilla@…
mail/dovecot2: - hg.dovecot.org patch lib-storage: Fixed expanding path …
09:05 Ticket #34246 (LinkChecker: Update to 7.7) closed by mww@…
fixed: Thanks, commited!
08:51 Ticket #34247 (libcdio 0.83 misses osx driver in Lion and possibly Snow Leopard) created by claunia@…
libcdio 0.83 default configure misses osx driver because a bad search in …
08:42 Changeset [92433] by mww@…
linkchecker: version 7.7
08:29 Changeset [92432] by singingwolfboy@…
Unified py*-virtualenvwrapper ports, updated to 3.2, took maintainership
07:11 Ticket #34246 (LinkChecker: Update to 7.7) created by charlie.clark@…
Test and built on OS X 10.7 with Python 2.7
06:17 Ticket #34245 (dovecot2 - lib-storage: Fixed expanding path that ends with "~/") created by macintosh@…
lib-storage: Fixed expanding path that ends with "~/" For example …
05:26 Ticket #34244 (Error with sdcc29 on 10.6.8 - Xcode 4.2) created by dinatural@…
Hi there, I'm trying to install usrp to install gnuradio but it needs …
04:58 Ticket #34243 (py27-scikits-statsmodels depends on py27-pandas, but port has no such ...) created by stefan.walk@…
Leads to an error while upgrading/installing if pandas is not installed, …
04:07 Ticket #34242 (libgda: #error "Only <glib.h> can be included directly.") created by montistefano@…
Failed to install libgda, as dependance of gtk-sharp or anyway libgda …
03:15 Ticket #34140 (py-pylibpcap: python PortGroup and 0.6.4 update) closed by mfeiri@…
fixed: Maintainer timeout. Fixed in r92431.
03:13 Changeset [92431] by mfeiri@…
py-pylibpcap: python PortGroup and 0.6.4 update
02:16 Ticket #34241 (Update port sigil) created by and.damore@…
Port sigil update to 0.5.3, (trivial) patch attached.
02:06 Ticket #33921 (Upgrade geos to 3.3.2) closed by vince@…
fixed: Maintainer timeout ;) r92430
02:06 Ticket #34240 (ktorrent4, libktorrent are outdated) created by macports@…
KTorrent is at version 4.2 while macports has only 4.1.2 (and there was at …
02:05 Changeset [92430] by vince@…
Bump to 3.2.2 needed by PostGIS 2.0 — cf. #33921
01:53 Changeset [92429] by mww@…
lang/gccxml: remove this port -- it requires gcc3.x to compile and has no …
01:48 Changeset [92428] by mww@…
uthash: version 1.9.6
01:12 Ticket #34203 (sstp-client 1.0.7 submission) closed by ryandesign@…
fixed: Added in r92427 with these changes: * added standard modeline and …
01:11 Changeset [92427] by ryandesign@…
sstp-client: new port, version 1.0.7; see #34203
01:06 Ticket #33230 (libevent: update to version 2.0.17) closed by ryandesign@…
fixed: r92426 (maintainer timeout)
01:05 Changeset [92426] by ryandesign@…
libevent: update to 2.0.18; see #33230 (maintainer timeout)

04/27/12:

23:09 Changeset [92425] by jmr@…
py26-sip-qt3: use frameworks_dir (see #30020)
23:08 Changeset [92424] by ryandesign@…
openconnect: update to 3.18; it now requires to know where 'vpnc-script' …
23:07 Changeset [92423] by ryandesign@…
vpnc: GPL-2+ license
23:05 Changeset [92422] by ryandesign@…
vpnc: ensure we're UsingTheRightCompiler and -arch flags; add universal …
22:56 Changeset [92421] by ryandesign@…
mod_cband: whitespace changes; add modeline
22:55 Changeset [92420] by ryandesign@…
mod_cband: update to 0.9.7.5
22:48 Ticket #30011 (imapfilter does not compile with +universal) closed by jmr@…
fixed: Should be fixed by r92419.
22:48 Changeset [92419] by jmr@…
imapfilter: pass archflags correctly (#30011)
22:23 Ticket #33105 (help2man: error: perl module Locale::gettext required) closed by jmr@…
duplicate: Assuming duplicate.
22:19 Ticket #29998 (help2man: can't upgrade) closed by jmr@…
duplicate: Assuming duplicate.
22:18 Ticket #29996 (hs-zip-archive @0.1.1.7: "dependencies are missing: binary -any, ...) closed by jmr@…
worksforme: Can't reproduce with current versions.
22:01 Changeset [92418] by jeremyhu@…
gcc[345678]: Adjust formatting to make diffing easier to read. I also …
21:54 Ticket #34237 (Dspam update to 3.10.2) closed by ryandesign@…
fixed: Committed in r92417 with these changes: * Enclose variant descriptions …
21:53 Changeset [92417] by ryandesign@…
dspam: maintainer update to 3.10.2; install a sample conf file and add …
21:48 Ticket #33964 (ccpnmr-2.2.2) closed by ryandesign@…
fixed: Thanks. r92416
21:48 Changeset [92416] by ryandesign@…
ccpnmr: maintainer update to 2.2.2; use python27 instead of python26; use …
21:47 Changeset [92415] by aronnax@…
py-pynds: new port, Python wrapper for nds2-client LIGO data access …
21:44 Changeset [92414] by aronnax@…
nds2-client: updated to version 0.9.0c, added myself as comaintainer
21:32 Ticket #34238 (relax 1.3.15 package update) closed by ryandesign@…
fixed: r92413
21:32 Changeset [92413] by ryandesign@…
relax: update to 1.3.15; use python27 instead of python26; enable tests; …
21:31 Ticket #33963 (pymol: fix gcc4x variants) closed by ryandesign@…
fixed: r92412
21:31 Changeset [92412] by ryandesign@…
pymol: update to 3996; add gcc47 variant; ensure we're …
21:02 Ticket #34239 (netcdf: remove doxygen dependency?) closed by takeshi@…
fixed: I probably forgot to delete doxygen dependency after I found …
21:02 Changeset [92411] by takeshi@…
netcdf: removed dependency to doxygen. fixes #34239.
19:19 Ticket #30331 (switch pymol from numeric to numpy/scipy as well as clang on darwin11) closed by ryandesign@…
fixed: These changes got included in r90200.
18:07 Changeset [92410] by jeremyhu@…
Add support for syncing git overlays
17:49 Ticket #34239 (netcdf: remove doxygen dependency?) created by frank.schaeffer@…
Since the latest version netcdf @4.2 the port command shows: […] but …
17:27 Ticket #34238 (relax 1.3.15 package update) created by howarth@…
The attached Portfile.diff and replacement relax.patch... 1. updates …
15:49 Ticket #34237 (Dspam update to 3.10.2) created by compconsultant@…
Updates dspam port from 3.9.0 to 3.10.2
15:26 Ticket #34236 (py*-biggles: update to 1.6.6; unify) created by jmr@…
See attachment.
15:14 Changeset [92409] by ryandesign@…
py-creoleparser: append to depends_lib rather than overwrite
15:08 Changeset [92408] by takeshi@…
plplot: revamped for 5.9.9
14:16 Ticket #34235 (mysql-connector-cpp examples can't be build) created by mk@…
When I try to build the examples it just fails. Looks like some paths …
14:06 Changeset [92407] by singingwolfboy@…
New port: py-creoleparser
13:51 Changeset [92406] by ryandesign@…
wine-devel: update to 1.5.3
13:46 Changeset [92405] by jmr@…
merge r92404 from trunk: clean up installed ports between tests, and …
13:43 Changeset [92404] by jmr@…
clean up installed ports between tests, and update expected test output
13:05 Ticket #33882 (yorick-optimpack (new port) - Optimization of large scale problems for the ...) closed by cal@…
fixed: Commited in r92403.
13:04 Changeset [92403] by cal@…
new port: yorick-optimpack, see #33882
12:50 Changeset [92402] by jmr@…
p5-html-treebuilder-xpath: fix dependencies, description
12:36 Changeset [92401] by cal@…
new port: yorick-ml4, see #33903
12:30 Changeset [92400] by cal@…
new port: yorick-hdf5, see #33892.
12:13 Ticket #34022 (svipc (new port) -- System V InterProcess Communication (Yorick/Python ...) closed by cal@…
fixed: Commited in r92399 with the follwing changes: - Removed support for …
12:12 Changeset [92399] by cal@…
new port(s): yorick-svipc, py{26,27,31,32}-svipc, see #34022
12:02 Changeset [92398] by ryandesign@…
fail2ban: whitespace changes: indent at 4 spaces, like the modeline says
12:01 Changeset [92397] by ryandesign@…
fail2ban: simplify post-patch by invoking reinplace just a single time and …
11:52 Ticket #20923 (pango should depend on ImageMagick) closed by ryandesign@…
wontfix: pango cannot depend on ImageMagick because ImageMagick can depend on pango …
11:49 Changeset [92396] by ryandesign@…
ImageMagick: update to 6.7.6-7; add pango variant and ensure pango is not …
11:45 Changeset [92395] by snc@…
py-zopeinterface: add Python 3 versions
11:42 Changeset [92394] by ryandesign@…
freetype: remove an old patch that was only need for compatibility with …
11:40 Ticket #34234 (unify py-serial, drop py24 version) created by snc@…
py-serial should be unified, and the python 24 version should be dropped …
11:13 Changeset [92393] by jeremyhu@…
apple-gcc42: Pull build_gcc directly into files rather than maintaining a …
11:08 Changeset [92392] by snc@…
py-psycopg2: add python 3 versions
11:07 Ticket #34226 (devel/automake: update to 1.12) closed by ram@…
fixed: r92391
11:06 Changeset [92391] by mww@…
automake: version 1.12
11:02 Ticket #34210 (pianobar: update to 2012.04.24) closed by ryandesign@…
fixed: Committed in r92390, but I changed the names of the patchfiles to match …
11:01 Scripts/testport_script edited by kato23@…
(diff)
11:01 Changeset [92390] by ryandesign@…
pianobar: maintainer update to 2012.04.24 and fix protocol errors; see …
10:58 Ticket #34233 (apple-gcc42 doesn't honor -isysroot correctly) created by jeremyhu@…
[…] […] gcc42 (and the rest of the gcc ports) are ok: […] --- …
10:47 Changeset [92389] by snc@…
py-gnupg: switch from GnuPGInterface to python-gnupg
10:05 Ticket #34232 (swarm installs headers which conflict with system headers) created by jmstephensjr@…
I have tried to install this port several times in the last few days. All …
08:45 Changeset [92388] by snc@…
py27-mustache: add missing build dependency
08:26 Changeset [92387] by mww@…
gcc48: version 4.8-20120422
07:55 Changeset [92386] by snc@…
py27-mustache: update to 0.5.1
06:46 Ticket #34231 (ImageMagick: should not depend on pango + fix openMP) created by frederic.devernay@…
this patch fixes two things: - if pango is installed, configure detects …
03:32 Changeset [92385] by stromnov@…
py-scikits-statsmodels: update to version 0.4.0
01:49 Changeset [92384] by stromnov@…
py-zmq: update to version 2.2.0
01:40 Changeset [92383] by stromnov@…
py-tornado: update to version 2.2.1
00:39 Changeset [92382] by royliu@…
virtualbox: remove trailing whitespace on blank lines

04/26/12:

23:06 Ticket #34230 (kerberos5 @1.10.1 port update and more) created by quentin@…
I've attached a patch here to update the kerberos5 port from 1.7.2 to …
22:29 Ticket #34229 (fail2ban new port) closed by g5pw@…
fixed: Added in r92381. Thank you!
22:28 Changeset [92381] by g5pw@…
security/fail2ban: New port, committed from ticket #34229
21:28 Ticket #34020 (virtualbox: No Java runtime present, requesting install) closed by ryandesign@…
fixed: [http://lists.macosforge.org/pipermail/macports-dev/2012-April/018880.html
20:17 Changeset [92380] by ryandesign@…
jbig2enc: build for the right arch
20:01 Changeset [92379] by ryandesign@…
jbig2enc: remove unnecessary homepage declaration; the github portgroup …
19:54 Changeset [92378] by ryandesign@…
virtualbox: update subports to 4.1.14, forgotten in r92377
18:07 Changeset [92377] by royliu@…
virtualbox: upgrade to 4.1.14
16:58 Changeset [92376] by g5pw@…
cross/msp430-libc-devel: bump to 20120425
16:57 Changeset [92375] by g5pw@…
cross/msp430-gcc-devel: Bump to 4.7.0-20120425 Using llvm-gcc instead of …
15:03 Changeset [92374] by g5pw@…
cross/msp430mcu-devel: bump to 20120425
15:02 Changeset [92373] by g5pw@…
cross/msp430-binutils-devel: bump to version 2.22-20120407
13:57 Ticket #34229 (fail2ban new port) created by fclaire@…
Attached is a Portfile and patches for fail2ban, thanks for checking and …
12:48 Ticket #33672 (mosh: error: ‘posix_memalign’ was not declared in this scope) closed by ryandesign@…
fixed: r92372
12:48 Ticket #33974 (mosh: update to 1.1.3) closed by ryandesign@…
duplicate: Superseded by #34223.
12:47 Ticket #34223 (mosh @1.2 port update) closed by ryandesign@…
fixed: r92372. I added ncurses and zlib dependencies because mosh directly uses …
12:47 Changeset [92372] by ryandesign@…
mosh: maintainer update to 1.2; see #34223
12:12 Changeset [92371] by ryandesign@…
eina: update to 1.2.0 eet: update to 1.6.0 evas: update to 1.2.0 ecore: …
11:56 Ticket #33775 (Wrong instructions in mysql55 notes) closed by pixilla@…
fixed: See r92370
11:55 Changeset [92370] by pixilla@…
databases/mysql55: - Upgrade version to 5.5.23. - Fix notes. Closes #33775
11:28 Ticket #34227 (boost::get() calls wrongly resolved by g++) closed by adfernandes@…
invalid: Your compiler, OS, and architecture are on the "supported" list of …
11:27 Scripts/testport_script edited by kato23@…
(diff)
10:58 Changeset [92369] by jeremyhu@…
ld64: Remove the LD_NO_PIE hunk as it's not needed
10:54 Ticket #34222 (Using apple-gcc42 on PPC Tiger/Mac OS X 10.4.11 produces ld error with ...) closed by jeremyhu@…
fixed: r92367
10:51 Changeset [92368] by jeremyhu@…
ld64: Make a comment more correct
10:50 Changeset [92367] by jeremyhu@…
ld64: Add support for -no_pie for ld64-85
09:17 Ticket #34228 (php5: fsockopen don't work since php 5.3.10, with openssl 1.0.1b_0) created by clement@…
Since the last update, the PHP function [http://php.net/fsockopen
08:57 Ticket #34227 (boost::get() calls wrongly resolved by g++) created by roland@…
The current version of Boost available in the MacPorts (port `boost …
08:38 Changeset [92366] by nicos@…
kde4-kile: upgrade to 2.1.2
08:34 Changeset [92365] by jmr@…
KoLmafia: use canonical case in dependency
08:32 Changeset [92364] by jmr@…
postfix: update to 2.9.2
08:06 Changeset [92363] by mww@…
version 1.0.1b
07:01 Ticket #34226 (devel/automake: update to 1.12) created by ram@…
The attached patch updates to the newly released 1.12
04:52 Ticket #34225 (new port: qcachegrind) created by frederic.devernay@…
qcachegrind is q Qt-only version of kcachegrind. There is kcachegrind in …
03:16 Changeset [92362] by breskeby@…
gradle-devel: version upgrade to 1.0-rc-2
02:20 Ticket #33300 (postgresql91: error: conflicting types for ‘uuid_t’) closed by vince@…
wontfix: Fix : add this line […] at the beginning of the …
00:37 Changeset [92361] by takeshi@…
Adding jbig2enc
00:25 Changeset [92360] by takeshi@…
Adding sam2p
00:25 Changeset [92359] by takeshi@…
Adding tif22pnm

04/25/12:

23:45 Ticket #34224 (n2n: subversion check out failed, certificate issued for a different ...) created by domagoj.trsan@…
Port failed to install. Subversion won't checkout because server …
23:05 Ticket #34223 (mosh @1.2 port update) created by quentin@…
See attached diff. This release should also add support for PowerPC builds …
20:38 Ticket #34215 (gst-plugins-base @0.10.36_1 +universal destroot failure) closed by rmstonecipher@…
invalid: If you're really hung up on +universal, consider including it in your …
20:35 Ticket #33758 (ncmpcpp @0.5.9 new version) closed by rmstonecipher@…
fixed: Upgraded to 0.5.10 in r92090.
20:32 Changeset [92358] by rmstonecipher@…
devel/iso-codes upgraded version from 3.32.2 to 3.34
20:31 Changeset [92357] by rmstonecipher@…
sysutils/file upgraded version from 5.09 to 5.11
20:29 Changeset [92356] by rmstonecipher@…
sysutils/coreutils upgraded version from 8.15 to 8.16
20:06 Ticket #31546 (Audiofile 0.3.1 has conflicting headers) closed by rmstonecipher@…
fixed: The ported audiofile is now version 0.3.3. Feel free to reopen this …
19:27 Changeset [92355] by jmr@…
chicken: fallback to gcc-4.2 (#32298)
18:01 Ticket #34220 (libsdl: invalid command name "vercmp") closed by ryandesign@…
invalid: Correct, MacPorts 2.1.0 beta 1 identifies itself as 2.0.99. MacPorts 2.1.0 …
18:00 Changeset [92354] by ryandesign@…
py-errorhandler: add py-distribute dependency
17:45 Changeset [92353] by ryandesign@…
py-errorhandler: adjust whitespace to match what the modeline says it is
17:35 Changeset [92352] by ryandesign@…
p5-math-pari: update to 2.01080605; add pari-2.1.7.tgz as a distfile so it …
16:44 Ticket #34222 (Using apple-gcc42 on PPC Tiger/Mac OS X 10.4.11 produces ld error with ...) created by Peter_Dyballa@…
Using apple-gcc42 @5666.3, Revision 4 (lang) to build the NS variant of …
16:30 Changeset [92351] by mfeiri@…
devel/csu: universal and new_linker
15:31 Ticket #34221 (sw_vers hangs during a build) created by richard.t.lloyd@…
Working from a clean disk (no macports remnants from previous) I did: 1. …
15:29 Ticket #34195 (fortune: needs build dependency on bin:bsdmake:bsdmake) closed by ryandesign@…
fixed: Fixed in r92350.
15:29 Changeset [92350] by ryandesign@…
fortune: add bsdmake dependency; see #34195
15:17 Ticket #34217 (php5-oracle: checking PHP version... Can't locate URI.pm in @INC) closed by ryandesign@…
duplicate: Ok, since MacPorts said it didn't provide the script, then I'm guessing …
14:58 Changeset [92349] by ryandesign@…
dylibbundler: stealth update to fix version number and whitespace
14:57 Ticket #34220 (libsdl: invalid command name "vercmp") created by rigstars2@…
I keep getting this error - […] when I try to install ffmpeg (`sudo …
14:52 Ticket #34219 (cannot complete installation of texlive) closed by macsforever2000@…
invalid: This is an Xcode setup problem. Please [wiki:ProblemHotlist read the …
13:37 Ticket #34219 (cannot complete installation of texlive) created by p.fabrizio.salvatore@…
I have installed MacPort on my MacBook Pro (OS Lion). When I try to …
13:26 Ticket #33715 (openssl 1.0.1 breaks multiple ports) closed by pixilla@…
worksforme: diego: Please find a curl options combination that works with openssl …
12:49 Changeset [92348] by snc@…
py-googleappengine: update to 1.6.5
12:12 Ticket #34218 (ffmpeg build error on 10.6.8 (snow leopard)) created by mparchet@…
Hello, I wold l0ike to install some package such as amarok, kdepim4, …
11:56 Ticket #34217 (php5-oracle: checking PHP version... Can't locate URI.pm in @INC) created by jkorchok@…
G4 Mac running Leopard 10.5.8, Macports 2.0.4 I have upgraded PHP5 …
11:55 Ticket #34216 (updated routes, added repoze.lru) created by ryan@…
updated the routes portfile and created a new portfile for repoze.lru …
11:21 Ticket #27392 (gtk+-2.22.1 configure failure: No package 'glib-2.0' found) closed by ryandesign@…
fixed: Then I guess we'll assume this got fixed somewhere along the way.
11:09 Ticket #34215 (gst-plugins-base @0.10.36_1 +universal destroot failure) created by dlumpkin@…
[…] gst-plugins-base fails install with +universal
11:08 Ticket #34214 (Install clang development headers) created by jonesc@…
Hi, I'm looking into an issue with a variant to the ROOT port, cling, …
10:43 Ticket #34211 (ld64 @127.2, Revision 4: build fails on Macbook, OS X ver. 10.5.8) closed by jeremyhu@…
fixed: r92346
10:43 Changeset [92347] by jeremyhu@…
dyld-headers: Update our availabilty macro recipe to match changes made to …
10:42 Changeset [92346] by jeremyhu@…
libunwind-headers: Fix some incorrect availability macros on Leopard …
10:24 Changeset [92345] by jwa@…
py-xlutils: unified xlutils port, take maintainership with openmaintainer, …
10:22 Changeset [92344] by jwa@…
py-errorhandler: new port to handle error messages in Python
10:10 Scripts/testport_script edited by kato23@…
(diff)
09:01 Changeset [92343] by jmr@…
merge r92342 from trunk: regen configure with autoconf 2.69
08:57 Changeset [92342] by jmr@…
regen configure with autoconf 2.69
08:49 Changeset [92341] by macsforever2000@…
cairo-devel: workaround for clang. For real this time. (#34137)
08:45 Changeset [92340] by macsforever2000@…
cairo-devel: workaround for clang. (#34137)
08:45 Changeset [92339] by macsforever2000@…
cairo: workaround for clang. (#34137)
08:37 Ticket #34213 (gcc-apple-4.2 should work around a buggy 10.4 header) created by Peter_Dyballa@…
Configuring GNU Emacs 24.1.50 to build the NS (or Aqua or Cocoa) variant …
08:11 Ticket #34212 (ardour2 compilation problems) created by ilia_2s@…
I tried to build an arour2 port from the latest macports version on my …
08:08 Ticket #34211 (ld64 @127.2, Revision 4: build fails on Macbook, OS X ver. 10.5.8) created by Peter.Danecek@…
Platform: Mac OS X ver. 10.5.8 (9L31a) Darwin Kernel Version …
07:50 Changeset [92338] by singingwolfboy@…
New port: py-mitmproxy
07:43 Ticket #32529 (Gnome-doc-utils can't be built in Mac OS X 10.4.11/Tiger because of ...) closed by macsforever2000@…
fixed
07:37 Ticket #34210 (pianobar: update to 2012.04.24) created by cowboycodur@…
Error: […] […]
05:33 Ticket #34196 (py-trep: needs dependencies on py-pyqt4 and py-opengl) closed by mmoll@…
fixed: Thanks for the report. Fixed in r92337.
05:32 Changeset [92337] by mmoll@…
python/py-trep: add missing dependencies. closes #34196
05:31 Changeset [92336] by stromnov@…
py-cython: update to version 0.16
05:23 Changeset [92335] by stromnov@…
cython_select: new port
04:57 Changeset [92334] by stromnov@…
py2*-cython: unify
04:37 Changeset [92333] by jmr@…
firefox-x11-devel: use archive since hg clone takes forever, remove …
04:11 Ticket #34209 (www/httrack @3.45.3 - Failed to compile) created by holms@…
See attached log. Can't compile this package Please try to reproduce, just …
04:09 Changeset [92332] by stromnov@…
py-cython: add livecheck
04:08 Changeset [92331] by stromnov@…
py-cython: reformat Portfile
04:07 Ticket #34206 (www/links 2.5 - configure: error: OpenSSL not found) closed by macsforever2000@…
duplicate: #34207
04:01 Ticket #34208 (textproc/barcode @0.98 - compilation failed) created by holms@…
See attached log. Something in code probably. There was a bug before with …
03:53 Ticket #34207 (www/links 2.5 - configure: error: OpenSSL not found) created by holms@…
I don't understand this error. first it says - found, next it's not. what …
03:53 Ticket #34206 (www/links 2.5 - configure: error: OpenSSL not found) created by holms@…
I don't understand this error. first it says - found, next it's not. what …
03:25 Changeset [92330] by stromnov@…
py-kombu: update to version 2.1.6
03:23 Changeset [92329] by stromnov@…
py-msgpack: update to version 0.1.13
03:17 Ticket #31241 (Unify py*-django ports) closed by deric@…
fixed: r92328.
03:16 Changeset [92328] by deric@…
py-django: Unified and updated to 1.4, closes #31241.
00:56 Ticket #33715 (openssl 1.0.1 breaks multiple ports) reopened by diego@…
hm. this still fails on my box after updating openssl to 1.0.1a and …
00:20 Ticket #34198 (ming, php5-ming: upgrade to 0.4.4) closed by ryandesign@…
fixed: * r92327: update ming and php5-ming to 0.4.4
00:20 Changeset [92327] by ryandesign@…
ming, php5-ming: update to 0.4.4; indicate licenses; see #34198
00:12 Ticket #34205 (xpm build failure) created by mohd_sm24@…
this is the command line on my terminal: […]
00:01 Changeset [92326] by jeremyhu@…
mplayer-devel: Enable dvdnav and dvdread since we went through the trouble …
Note: See TracTimeline for information about the timeline view.