Ticket #25076: Portfile.kipi-plugins.diff

File Portfile.kipi-plugins.diff, 1.4 KB (added by rechner@…, 11 years ago)

patch for kipi-plugins 1.1 to not require gtk1

  • Portfile

    old new  
    1313long_description    KIPI is an effort to develop a common plugin structure for \
    1414                    Digikam, KPhotoAlbum, Showimg and GwenView. Its aim is to \
    1515                    share image plugins among graphic applications. Kipi is \
    16                     based on the old digiKam plugins implementation.
     16                    based on the old digiKam plugins implementation. \
     17                    This Version does not depend on gdk-pixbuf (and gtk1) - \
     18                    install it before the kipi-plugins, if you want to build the \
     19                    respective plugins.
    1720
    1821homepage            http://www.kipi-plugins.org/
    1922platforms           darwin
     
    2932                    port:kdegraphics4 \
    3033                    port:ImageMagick \
    3134                    port:mesa \
    32                     port:libgpod \
    33                     port:gdk-pixbuf
     35                    port:libgpod
     36#                    port:gdk-pixbuf # This package does not build at the moment / see http://trac.macports.org/ticket/25076
    3437#port:opencv # This package does not build at the moment on Snow Leopard. If it is not installed, the removeRedEyes plugin will not get build automatically.
    3538configure.args-append ../${distname}