Ticket #45475: build_debug_m.log

File build_debug_m.log, 1.4 KB (added by Dmole (Tim), 8 years ago)
Line 
1build.sh
2
3LINE 1911 before problem
4
5next line
6xcodebuild -configuration "Release" -target All GCC_VERSION="com.apple.compilers.llvm.clang.1_0" ARCHS="x86_64" SDKROOT="/Applications/Xcode.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX10.10.sdk" MACOSX_DEPLOYMENT_TARGET="10.10" >/dev/stdout 2>/dev/stderr
7
8pwd
9/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_fuse_osxfuse/osxfuse/work/osxfuse-osxfuse-8eb90a2/kext
10
11printenv
12OSXFUSE_MACFUSE_MODE=1
13DEVELOPER_DIR=/Applications/Xcode.app/Contents/Developer
14SHELL=/bin/bash
15TERM=xterm-256color
16USER=root
17SUDO_USER=timl
18SUDO_UID=501
19SSH_AUTH_SOCK=/private/tmp/com.apple.launchd.WTYLFIeF99/Listeners
20__CF_USER_TEXT_ENCODING=0x1F5:0x0:0x0
21USERNAME=root
22MAIL=/var/mail/root
23PATH=/opt/local/bin:/opt/local/sbin:/usr/local/bin:/usr/bin:/bin:/usr/sbin:/sbin:/opt/X11/bin
24PWD=/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_fuse_osxfuse/osxfuse/work/osxfuse-osxfuse-8eb90a2/kext
25LANG=en_CA.UTF-8
26SHLVL=1
27SUDO_COMMAND=./build.sh -t homebrew -f /opt/local
28HOME=/Users/timl
29LOGNAME=root
30SUDO_GID=20
31DISPLAY=/private/tmp/com.apple.launchd.A5dua4Tm9k/org.macosforge.xquartz:0
32OLDPWD=/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_fuse_osxfuse/osxfuse/work/osxfuse-osxfuse-8eb90a2
33_=/usr/bin/printenv