source: trunk/dports/audio/libsdl_mixer/files/patch-configure @ 3857

Last change on this file since 3857 was 3857, checked in by fkr, 17 years ago

Bug: #1093
Submitted by: blb@… (Bryan Blackburn)
Reviewed by:
Approved by:
Obtained from:

mp3 variant

  • Property svn:eol-style set to native
File size: 1.0 KB
Line 
1--- configure.orig      Thu Mar  6 23:29:16 2003
2+++ configure   Tue Oct 28 23:28:23 2003
3@@ -2458,15 +2458,15 @@
4     }
5   else
6     {
7-      printf("\n*** 'smpeg-config --version' returned %d.%d.%d, but the
8+      printf("\n*** 'smpeg-config --version' returned %d.%d.%d, but the \
9 minimum version\n", $smpeg_major_version, $smpeg_minor_version,
10 $smpeg_micro_version);
11-      printf("*** of SMPEG required is %d.%d.%d. If smpeg-config is
12+      printf("*** of SMPEG required is %d.%d.%d. If smpeg-config is \
13 correct, then it is\n", major, minor, micro);
14       printf("*** best to upgrade to the required version.\n");
15-      printf("*** If smpeg-config was wrong, set the environment variable
16+      printf("*** If smpeg-config was wrong, set the environment variable \
17 SMPEG_CONFIG\n");
18-      printf("*** to point to the correct copy of smpeg-config, and remove
19+      printf("*** to point to the correct copy of smpeg-config, and remove \
20 the file\n");
21       printf("*** config.cache before re-running configure\n");
22       return 1;
Note: See TracBrowser for help on using the repository browser.