source: trunk/dports/comms @ 70736

Name Size Rev Age Author Last Change
../
scud 30221   12 years jmpp nomaintainer address abstraction in comms category.
zssh 39234   11 years ryandesign zssh: enable parallel build
lrzsz 50980   10 years and.damore Maintainers batch change, removed @macports.org
heyu 50984   10 years and.damore Maintainer email change, second batch, mail without @macports.org …
gnokii 54147   10 years brett mass update for libusb to libusb-compat conversion
telepathy-sofiasip 55088   10 years devans telepathy-sofiasip: new port, version 0.5.15.
libnfc 55900   10 years ryandesign Set svn:eol-style to native per current guidelines
malsync 56061   10 years ryandesign Add missing required variable "platforms"
s710 56061   10 years ryandesign Add missing required variable "platforms"
jerm 56208   10 years ryandesign Add missing required variable "long_description"
kermit 57375   10 years ryandesign Change deprecated livecheck.check to livecheck.type See …
libtelepathy 57375   10 years ryandesign Change deprecated livecheck.check to livecheck.type See …
telepathy-haze 57375   10 years ryandesign Change deprecated livecheck.check to livecheck.type See …
telepathy-glib 59690   10 years devans telepathy-glib: update to version 0.9.1.
telepathy-farsight 59691   10 years devans telepathy-farsight: update to version 0.0.12.
uucp 59957   10 years jmr New port: uucp (#20761)
slirp 63051   10 years landonf Update to slirp 1.0.17. (Upstream) bugs remain with the 64-bit build
dgpsip 65399   9 years ryandesign dgpsip: update to 1.35 and fix manpage mtree violation
minicom 67474   9 years jmr minicom: update to 2.4 (#23068)
picocom 67678   9 years raimue comms/picocom: New port, #23728
rgm3800py 68470   9 years ryandesign Set svn:eol-style to native per current guidelines
cutecom-qt4-mac 69243   9 years michaelld Correct use of qt4-mac dependency.
sofia-sip 69520   9 years jmr update openssl to 1.0.0a and rev bump dependents (#25114, maintainer …
rgm3800 70037   9 years ryandesign Set svn:eol-style to native
telepathy-mission-control 70519   9 years devans Update dependents of gnome-keyring to depend on libgnome-keyring where …
farsight2 70736   9 years devans farsight2: update to version 0.0.21. add +python variant to enable …
Note: See TracBrowser for help on using the repository browser.