source: trunk/dports/editors/MacVim/files/patch-PSMTabBarControl-GCC-VERSION.diff @ 86143

Last change on this file since 86143 was 86143, checked in by raimue@…, 9 years ago

editors/MacVim:
Force use of llvm-gcc-4.2 if clang has been selected due to runtime problems,
closes #30985.

File size: 984 bytes
  • src/MacVim/PSMTabBarControl/PSMTabBarControl.xcodeproj/project.pbxproj

    old new  
    551551                                GCC_OPTIMIZATION_LEVEL = 0;
    552552                                GCC_PRECOMPILE_PREFIX_HEADER = YES;
    553553                                GCC_PREFIX_HEADER = "$(SYSTEM_LIBRARY_DIR)/Frameworks/AppKit.framework/Headers/AppKit.h";
    554                                 GCC_VERSION = 4.2;
     554                                GCC_VERSION = "";
    555555                                INFOPLIST_FILE = "PSMTabBarControlFramework-Info.plist";
    556556                                INSTALL_PATH = "@executable_path/../Frameworks";
    557557                                ONLY_ACTIVE_ARCH = YES;
     
    573573                                GCC_MODEL_TUNING = G5;
    574574                                GCC_PRECOMPILE_PREFIX_HEADER = YES;
    575575                                GCC_PREFIX_HEADER = "$(SYSTEM_LIBRARY_DIR)/Frameworks/AppKit.framework/Headers/AppKit.h";
    576                                 GCC_VERSION = 4.2;
     576                                GCC_VERSION = "";
    577577                                INFOPLIST_FILE = "PSMTabBarControlFramework-Info.plist";
    578578                                INSTALL_PATH = "@executable_path/../Frameworks";
    579579                                ONLY_ACTIVE_ARCH = YES;
Note: See TracBrowser for help on using the repository browser.