source: trunk/dports/editors/spe/Portfile @ 48829

Last change on this file since 48829 was 48829, checked in by raimue@…, 11 years ago

editors/spe:
spe requires wxpython <=2.6.x, closes #18668

  • Property svn:eol-style set to native
  • Property svn:keywords set to Id
File size: 724 bytes
Line 
1# $Id: Portfile 48829 2009-03-29 22:52:25Z raimue@macports.org $
2
3PortSystem 1.0
4PortGroup python24 1.0
5
6name                    spe
7version                 0.8.2.a
8revision                1
9categories              editors python
10platforms               darwin
11maintainers             nomaintainer
12description             spe - Stani's Python Editor
13long_description        spe - Stani's Python Editor  \
14                                Free Python IDE with Blender, Kiki, PyChecker,  \
15                                Remote Debugger, Uml and wxGlade support.
16
17homepage                http://www.stani.be/python/spe/blog/
18master_sites    http://download.berlios.de/python/
19distname                SPE-${version}-wx2.6.1.0
20checksums               md5 d5d5a55414aa2410ac430f7e79b271e5
21
22depends_lib-append      port:py-wxpython26
23
24patch {
25        reinplace "s|python|pythonw2.4|1" ${worksrcpath}/spe
26}
27
28post-destroot {
29        file delete ${destroot}${prefix}/bin/spe_wininst.py
30}
Note: See TracBrowser for help on using the repository browser.