source: trunk/dports/emulators @ 60008

Name Size Rev Age Author Last Change
../
VisualBoyAdvance 50984   11 years and.damore Maintainer email change, second batch, mail without @macports.org …
vice 56061   11 years ryandesign Add missing required variable "platforms"
spim 54529   11 years toby #20467 (spim 7.4 - Fix verify/patch issues)
simh 46830   11 years gwright Miscellaneous cleanups, including fixing a lint warning.
sheepshaver 58210   10 years ryandesign change libsdl dependency so libsdl-devel can satisfy it; see #21565
scummvm 58210   10 years ryandesign change libsdl dependency so libsdl-devel can satisfy it; see #21565
qemu-usermode 53919   11 years jmr qemu-usermode: remove use of cd (#12914)
qemu 59637   10 years jmr qemu: remove 1.7 compat workarounds
pearpc 54700   11 years ryandesign Remove maintainer dementia.org:shadow; see #20502
nonpareil 58271   10 years ryandesign rewrite glib2 dependency so glib2-devel can satisfy it
minivmac-devel 59733   10 years ryandesign minivmac-devel: update to 3.2-20091014 (includes FPU support which …
minivmac 59036   10 years ryandesign minivmac, minivmac-devel: automatically create the zip archive of the …
mednafen 58210   10 years ryandesign change libsdl dependency so libsdl-devel can satisfy it; see #21565
lisaem 57375   10 years ryandesign Change deprecated livecheck.check to livecheck.type See …
hatari 58388   10 years ryandesign hatari: new port, version 1.3.1; see #21613
freesci 59683   10 years blb Decrease port load
free42 48920   11 years ryandesign Various new ports: set svn:keywords to Id per current guidelines
dosbox 58373   10 years jmr dosbox: buildfix for snow leopard / 64-bit (#21650)
bochs 55327   11 years ryandesign bochs: use ${applications_dir}
basiliskii-devel 58210   10 years ryandesign change libsdl dependency so libsdl-devel can satisfy it; see #21565
basiliskii 56061   11 years ryandesign Add missing required variable "platforms"
atari800 58210   10 years ryandesign change libsdl dependency so libsdl-devel can satisfy it; see #21565
advancemame 58210   10 years ryandesign change libsdl dependency so libsdl-devel can satisfy it; see #21565
adtpro 57758   10 years ryandesign Add license info
Note: See TracBrowser for help on using the repository browser.