source: trunk/dports/emulators @ 61460

Name Size Rev Age Author Last Change
../
VisualBoyAdvance 50984   11 years and.damore Maintainer email change, second batch, mail without @macports.org …
vice 56061   11 years ryandesign Add missing required variable "platforms"
spim 54529   11 years toby #20467 (spim 7.4 - Fix verify/patch issues)
simh 46830   12 years gwright Miscellaneous cleanups, including fixing a lint warning.
sheepshaver 58210   11 years ryandesign change libsdl dependency so libsdl-devel can satisfy it; see #21565
scummvm 58210   11 years ryandesign change libsdl dependency so libsdl-devel can satisfy it; see #21565
qemu-usermode 53919   11 years jmr qemu-usermode: remove use of cd (#12914)
qemu 60755   11 years jmr qemu: buildfix for tiger (#19161)
pearpc 54700   11 years ryandesign Remove maintainer dementia.org:shadow; see #20502
nonpareil 61460   11 years ryandesign Remove erroneous Subversion properties from Portfiles
minivmac-devel 59733   11 years ryandesign minivmac-devel: update to 3.2-20091014 (includes FPU support which …
minivmac 60316   11 years ryandesign minivmac: fix livecheck following web site reorg
mednafen 58210   11 years ryandesign change libsdl dependency so libsdl-devel can satisfy it; see #21565
lisaem 57375   11 years ryandesign Change deprecated livecheck.check to livecheck.type See …
hatari 58388   11 years ryandesign hatari: new port, version 1.3.1; see #21613
freesci 59683   11 years blb Decrease port load
free42 61460   11 years ryandesign Remove erroneous Subversion properties from Portfiles
dosbox 61162   11 years jmr dosbox: add archcheck since this is now being forced 32-bit and has …
bochs 55327   11 years ryandesign bochs: use ${applications_dir}
basiliskii-devel 58210   11 years ryandesign change libsdl dependency so libsdl-devel can satisfy it; see #21565
basiliskii 56061   11 years ryandesign Add missing required variable "platforms"
atari800 61460   11 years ryandesign Remove erroneous Subversion properties from Portfiles
advancemame 58210   11 years ryandesign change libsdl dependency so libsdl-devel can satisfy it; see #21565
adtpro 57758   11 years ryandesign Add license info
Note: See TracBrowser for help on using the repository browser.