source: trunk/dports/games/sdl_sopwith/files/configure.patch @ 83728

Last change on this file since 83728 was 83728, checked in by jmr@…, 8 years ago

sdl_sopwith: disable error when gtk is not found, as it's not even used

File size: 545 bytes
  • configure

    old new  
    16151615     fi
    16161616  fi
    16171617
    1618   if test $succeeded = yes; then
    1619      
    1620         SOPWITH_BINS="$SOPWITH_BINS" # gtksopwith"
    1621         SOPWITH_SUBDIRS="$SOPWITH_SUBDIRS" # gtk"
    1622 
    1623   else
    1624      { echo "configure: error: Library requirements (glib-2.0 >= 2.0 gtk+-2.0 >= 2.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them." 1>&2; exit 1; }
    1625   fi
    16261618
    16271619
    16281620
Note: See TracBrowser for help on using the repository browser.