source: trunk/dports/gnome/metacity/files/patch-no-as-needed.diff

Last change on this file was 145799, checked in by devans@…, 4 years ago

metacity: update to version 3.18.2, update autogen.sh from upstream git, no longer requires gnome-common to build, disable compile warnings.

File size: 328 bytes
  • m4/ax_compiler_flags_ldflags.m4

    old new  
    4949
    5050    # Base flags
    5151    AX_APPEND_LINK_FLAGS([ dnl
    52         -Wl,--no-as-needed dnl
    5352        $3 dnl
    5453    ],ax_warn_ldflags_variable,[$ax_compiler_flags_test])
    5554
Note: See TracBrowser for help on using the repository browser.