source: trunk/dports/kde/kipi-plugins/Portfile @ 91970

Last change on this file since 91970 was 91970, checked in by jmr@…, 5 years ago

set replaced, non-installable ports to nomaintainer, and clear their dependencies

  • Property svn:eol-style set to native
  • Property svn:keywords set to Id
File size: 932 bytes
Line 
1# -*- coding: utf-8; mode: tcl; tab-width: 4; indent-tabs-mode: nil; c-basic-offset: 4 -*- vim:fenc=utf-8:ft=tcl:et:sw=4:ts=4:sts=4
2# $Id: Portfile 91970 2012-04-14 10:26:50Z jmr@macports.org $
3
4PortSystem          1.0
5
6name                kipi-plugins
7version             1.8.0
8revision            1
9categories          kde kde4
10maintainers         nomaintainer
11
12replaced_by         digikam
13
14description         KDE Image Plugin Interface
15long_description    KIPI is an effort to develop a common plugin structure for \
16                    Digikam, KPhotoAlbum, Showimg and GwenView. Its aim is to \
17                    share image plugins among graphic applications. Kipi is \
18                    based on the old digiKam plugins implementation.
19
20homepage            http://www.kipi-plugins.org/
21platforms           darwin
22
23distfiles
24
25pre-extract {
26    ui_error "Please do not install this port since it is included in the 'digikam' port now."
27    return -code error "obsolete port"
28}
Note: See TracBrowser for help on using the repository browser.