source: trunk/dports/perl/p5-lwp-attic/Portfile

Last change on this file was 154393, checked in by mojca@…, 11 months ago

p5-*: remove subports for perl5.22 (#52081)

  • Property svn:eol-style set to native
  • Property svn:keywords set to Id
File size: 968 bytes
Line 
1# -*- coding: utf-8; mode: tcl; tab-width: 4; indent-tabs-mode: nil; c-basic-offset: 4 -*- vim:fenc=utf-8:ft=tcl:et:sw=4:ts=4:sts=4
2# $Id: Portfile 154393 2016-10-28 22:10:07Z ryandesign@macports.org $
3
4PortSystem          1.0
5PortGroup           perl5 1.0
6
7perl5.branches      5.24
8perl5.setup         LWP-attic 1.00
9revision            3
10license             {Artistic-1 GPL}
11platforms           darwin
12maintainers         pixilla
13
14description         LWP-attic, and old and deprecated distribution now included in libwww-perl
15
16long_description    The LWP-attic distribution contains old and deprecated modules from \
17                    the libwww-perl distribution.  These modules are provided for old code \
18                    that happens to depend on them somehow.
19
20homepage            https://metacpan.org/release/${perl5.module}
21
22checksums           rmd160  17997deb945a642cd2aab6bb2af77341507072c3 \
23                    sha256  4328943d5ab3cfa53301554c54ca19bf50cd3aabed1feab4f7485c2b413345c0
24
25supported_archs     noarch
Note: See TracBrowser for help on using the repository browser.