source: trunk/dports/perl @ 136298

Name Size Rev Age Author Last Change
../
swaks 116131   6 years jmr swaks: use perl 5.16
p5-app-ack 123593   6 years ryandesign ack: rename from p5-app-ack (#37595); update to 2.12 (#44594); provide …
p5-path-isdev 128869   5 years khindenburg p5-path-isdev: new port
p5-path-finddev 128870   5 years khindenburg p5-path-finddev: new port
p5-json-parse 129130   5 years khindenburg p5-json-parse: don't livecheck subports
p5-apache-logformat-compiler 129314   5 years mojca p5-apache-logformat-compiler: new port (#44687)
p5-gimp 129352   5 years devans p5-gimp: remove support for perl 5.14 and earlier, increment revision.
p5-plack-middleware-reverseproxy 129564   5 years mojca p5-plack-middleware-reverseproxy: remove 5.10 5.12 5.14 (#46246)
p5-plack-middleware-fixmissingbodyinredirect 129565   5 years mojca p5-plack-middleware-fixmissingbodyinredirect: remove 5.10 5.12 5.14 …
p5-plack-middleware-removeredundantbody 129566   5 years mojca p5-plack-middleware-removeredundantbody: remove 5.10 5.12 5.14 (#46246)
p5-plack-test-externalserver 129567   5 years mojca p5-plack-test-externalserver: remove 5.10 5.12 5.14 (#46246)
p5-wx-demo 129570   5 years mojca p5-wx-demo: whitespace only
p5-test-mocktime 129576   5 years devans p5-test-mocktime, p5-posix-strftime-compiler: remove unnecessary …
p5-pmtools 129770   5 years devans p5-pmtools: update to version 2.0.0, drop perl branches 5.8 5.10 5.12 …
p5-catalyst-action-renderview 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-authentication-credential-http 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-authentication-store-dbix-class 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-component-instancepercontext 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-controller-formbuilder 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-devel 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-engine-apache 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-helper-authdbic 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-log-log4perl 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-model-dbic-schema 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-plugin-authentication 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-plugin-authentication-store-dbic 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-plugin-authorization-acl 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-plugin-authorization-roles 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-plugin-captcha 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-plugin-configloader 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-plugin-datetime 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-plugin-session-state-cookie 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-plugin-session-store-dbi 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-plugin-session-store-dbic 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-plugin-session-store-fastmmap 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-plugin-stacktrace 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-plugin-static-simple 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-view-html-template 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-view-xslt 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalystx-component-traits 129831   5 years devans p5-catalyst*, p5-test-www-mechanize-catalyst: drop perl branches 5.10 …
p5-catalyst-model-adaptor 129834   5 years devans p5-catalyst-model-adaptor: update dependencies, increment revision.
p5-catalyst-plugin-session-store-delegate 129836   5 years devans p5-catalyst-plugin-session-store-delegate: update dependencies, …
p5-pdl-stats 129894   5 years devans p5-pdl-stats: drop perl branches 5.10 5.12 5.14, add 5.18 to match p5-pdl.
p5-pod-eventual 129950   5 years mojca p5-pod-eventual: new port
p5-pod-coverage-trustpod 129951   5 years mojca p5-pod-coverage-trustpod: new port
p5-time-out 129953   5 years mojca p5-time-out: new port
p5-perlio-via-timeout 129954   5 years mojca p5-perlio-via-timeout: new port
p5-io-socket-timeout 129955   5 years mojca p5-io-socket-timeout: new port
p5-text-table 129994   5 years mojca p5-text-table: new port (#43047)
p5-text-aligner 129995   5 years mojca p5-text-aligner: add long_description from #43046
p5-storable 129996   5 years mojca p5-storable: new port (#43042)
p5-test-sys-info 129997   5 years mojca p5-test-sys-info: new port (dependency for p5-sys-info, #43043)
p5-sys-info-driver-osx 130000   5 years mojca p5-sys-info-driver-osx: new port (dependency for p5-sys-info in #43012)
p5-sys-info 130001   5 years mojca p5-sys-info: new port (#43043)
p5-test-most 130016   5 years devans p5-test-most: new port, provides most commonly needed test functions …
p5-hash-merge-simple 130017   5 years devans p5-hash-merge-simple: new port, recursively merge two or more hashes, …
p5-dancer-plugin-database 130020   5 years devans p5-dancer-plugin-database: update to version 2.10, drop perl branches …
p5-data-stag 130023   5 years devans p5-data-stag: update to version 0.14, drop perl branches 5.8 5.10 5.12 …
p5-acme-lolcat 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-algorithm-annotate 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-algorithm-c3 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-algorithm-dependency 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-algorithm-diff 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-amazon-s3 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-apache2-rest 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-apache-admin-config 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-apache-authcookie 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-apache-session 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-apache-session-wrapper 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-app-cli 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-app-rad 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-appconfig-std 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-array-compare 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-astro-fits-cfitsio 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-astro-fits-header 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-astro-satpass 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-attribute-handlers 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-audio-flac-header 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-authcas 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-authen-sasl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-autoxs-header 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-b-hooks-op-check 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-b-hooks-op-check-stashchange 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-bit-vector 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-business-issn 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cache-fastmmap 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cache-memcached 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cache-simple-timedexpiry 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cairo 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cairo-gobject 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-carp-assert 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-carp-assert-more 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-carp-clan 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cgi-ajax 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cgi-alternatives 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cgi-fasttemplate 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cgi-formbuilder 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cgi-session 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cgi-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cgi-ssi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cgi-struct 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-chemistry-elements 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-accessor 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-accessor-chained 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-accessor-grouped 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-autouse 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-base 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-c3-adopt-next 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-c3-componentised 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-c3-xs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-csv 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-data-inheritable 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-dbi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-errorhandler 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-factory-util 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-inner 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-inspector 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-load 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-load-xs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-loader 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-method-modifiers 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-returnvalue 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-singleton 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-trigger 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-unload 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-class-xsaccessor 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-compress-snappy 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-config-general 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-config-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-context-preserve 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-convert-ascii-armour 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-convert-asn1 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-convert-pem 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-convert-uu 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cpan-changes 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-blowfish 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-cbc 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-des 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-des_ede3 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-dh 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-dsa 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-gcrypt 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-idea 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-openssl-rsa 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-primes 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-random 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-rc4 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-rijndael 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-crypt-ssleay 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-css-tiny 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-cwd-guard 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-danga-socket 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-data-buffer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-data-dump 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-data-dumper 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-data-dumper-concise 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-data-hierarchy 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-data-optlist 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-data-page 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-data-perl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-data-phrasebook 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-data-phrasebook-loader-yaml 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-data-visitor 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-date-holidays-de 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-date-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-builder 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-dateparse 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-mail 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-mysql 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-sqlite 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-strptime 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-w3cdtf 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-locale 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbd-mock 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbd-sqlite 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbd-sqlite2 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbicx-testdatabase 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-class-cursor-cached 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-class-dynamicdefault 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-class-encodedcolumn 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-class-introspectablem2m 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-class-schema-loader 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-class-timestamp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-contextualfetch 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-searchbuilder 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbm-deep 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-devel-caller 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-devel-checkcompiler 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-devel-globaldestruction 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-devel-overloadinfo 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-devel-stacktrace 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-devel-stacktrace-ashtml 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-device-serialport 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-digest-bubblebabble 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-digest-hmac 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-digest-md2 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-digest-md5-file 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-digest-perl-md5 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-digest-sha1 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dir-self 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dist-checkconflicts 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-email-date 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-email-date-format 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-email-messageid 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-email-mime-encodings 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-email-sender 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encode-eucjpascii 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encode-hanextra 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encode-iso2022 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encode-jis2k 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encode-jisx0213 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encoding-fixlatin 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encoding-fixlatin-xs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-event-execflow 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-event-rpc 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-exception-class 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-exporter-tiny 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-cbuilder 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-config 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-helpers 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-install 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-makemaker 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-pkgconfig 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-xsbuilder 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-xspp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-fcgi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-feed-find 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-fey-test 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-changenotify 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-copy-recursive 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-countlines 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-desktopentry 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-find-rule 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-flat 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-homedir 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-listing 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-map 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-monitor 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-monitor-lite 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-mork 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-remove 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-sharedir 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-sharedir-install 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-slurp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-slurp-tiny 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-temp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-tempdir 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-touch 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-type 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-filesys-notify-kqueue 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-filesys-notify-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-filter-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-font-afm 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gd 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gearman-client-async 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gedcom 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gnome2 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gnome2-canvas 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gnome2-gconf 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gnome2-print 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gnome2-vfs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gnome2-wnck 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-google-protocolbuffers 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gps 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-graph 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-graphics-gnuplotif 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-graphviz 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gssapi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gtk2-ex-formfactory 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gtk2-ex-podviewer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gtk2-gladexml 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gtk2-sourceview 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-hash-fieldhash 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-hash-merge 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-heap 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-hook-lexwrap 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-extract 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-form 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-format 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-parser 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-selector-xpath 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-simpleparse 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-stripscripts 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-stripscripts-parser 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-table 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-tagfilter 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-tagset 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-template 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-tiny 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-tokeparser-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-tree 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-treebuilder-xpath 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-cookiejar 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-cookies 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-daemon 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-date 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-negotiate 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-recorder 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-request-ascgi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-server-simple-psgi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ima-dbi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-image-imlib2 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-import-into 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-inc-latest 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-inline-files 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-internals 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-io 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-io-kqueue 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-io-sessiondata 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-io-string 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-io-tty 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-io-zlib 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ipc-cmd 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ipc-run 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ipc-run3 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-java 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-json 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-json-any 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-libxml-enno 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-libxml-perl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-en-findnumber 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-en-inflect-number 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-en-inflect-phrase 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-en-words2nums 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-pt-stemmer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-stem 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-stem-fr 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-stem-it 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-stem-ru 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-stem-snowball-da 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-list-allutils 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-list-uniq 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-locale-gettext 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-locale-maketext-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-log-dispatch 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-log-log4perl-appender-socket-unix 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lwp-attic 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lwp-authen-wsse 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lwp-mediatypes 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lwp-protocol-http10 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lwp-protocol-https 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lwp-useragent-determined 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mail-audit 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mail-clamav 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mail-dkim 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mail-pop3client 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mail-spf 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mailtools 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-marc-record 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-base85 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-bezier 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-bigint 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-bigrat 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-combinatorics 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-derivative 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-gmp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-pari 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-random-isaac 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-spline 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-memoize 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-memoize-expirelru 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mhonarc 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mime-base32 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mime-encwords 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mime-lite 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mime-lite-html 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mime-types 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mldbm 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-build-tiny 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-depends 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-implementation 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-load 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-pluggable 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-refresh 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-runtime 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-versions-report 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-monotone-automatestdio 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moose-autobox 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moose-policy 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-aliases 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-classattribute 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-emulate-class-accessor-fast 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-log-log4perl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-markasmethods 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-methodattributes 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-multiinitarg 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-nonmoose 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-role-parameterized 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-role-strict 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-role-withoverloading 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-semiaffordanceaccessor 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-singleton 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-strictconstructor 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-traits 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-traits-pluggable 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-types 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-types-laxnum 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-types-loadableclass 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moox-late 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mousex-types 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mozilla-ca 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mp3-info 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mp3-tag 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mro-compat 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-namespace-clean 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-appliance-phrasebook 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-daemon 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-dns-resolver-programmable 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-frame-layer-icmpv6 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-ftpserver 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-http 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-ip 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-ipv4addr 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-ipv6addr 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-libidn 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-oauth 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-openssh 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-patricia 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-pcap 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-ping-external 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-radius 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-rawip 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-server 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-smtp_auth 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-snmp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-snpp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-ssh-perl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-telnet 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-telnet-cisco 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-upnp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-z3950-zoom 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-netaddr-ip 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-news-nntpclient 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-next 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-nmap-scanner 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-number-compare 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-object-destroyer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-object-id 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-object-signature 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-object-tiny 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ogg-vorbis-header-pureperl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ole-storage_lite 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-openoffice-oodoc 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-package-stash 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-package-stash-xs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-package-variant 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pango 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-panotools-script 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-par-dist 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-params-check 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-params-util 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-parse-cpan-meta 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-parse-mediawikidump 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-parse-win32registry 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-parse-yapp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-patchreader 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-path-class 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pathtools 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-perl6-junction 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-perl-tidy 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-perlbal 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-perlio-layers 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-perlio-util 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-perlmagick 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pgplot 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-php-serialization 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-plrpc 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod2-base 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-coverage 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-escapes 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-markdown 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-pom 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-projectdocs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-readme 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-tests 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-podlators 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-poppler 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ppi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ppi-html 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ppix-utilities 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-prefork 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-probe-perl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-psgi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-razor-agents 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-readonly 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-readonly-xs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-regexp-assemble 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-regexp-common 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-regexp-parser 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-regexp-shellish 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-return-value 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-roman 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-rtf-parser 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-scope-guard 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-set-object 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sgml-parser-opensp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-smart-comments 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-snowball-norwegian 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-snowball-swedish 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-socket6 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-spiffy 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-spreadsheet-parseexcel 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-spreadsheet-writeexcel 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sql-abstract 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sql-abstract-limit 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sql-statement 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-stream-buffered 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-camelcase 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-crc32 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-ediff 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-escape 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-format 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-rewriteprefix 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-shellquote 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-toidentifier-en 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-tokenizer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-truncate 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sub-exporter 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sub-exporter-progressive 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sub-install 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-svn-dump 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-svn-mirror 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-svn-notify 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-switch 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-syntax 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-syntax-highlight-perl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-syntax-keyword-junction 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sys-cpuload 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sys-filesystem 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sys-syscall 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sys-syslog 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-task-weaken 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-template-timer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-template-toolkit 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-term-gnuplot 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-term-readkey 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-term-shell 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-term-twiddle 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-term-vt102 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-base 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-classapi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-command 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-differences 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-fatal 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-inline 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-leaktrace 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-manifest 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-mockobject 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-nowarnings 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-object 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-output 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-pod 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-pod-coverage 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-requires 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-subcalls 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-taint 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-unit 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-warn 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-without-module 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-www-mechanize 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-www-selenium 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-yaml-valid 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-aspell 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-diff 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-german 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-glob 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-iconv 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-levenshteinxs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-markdown 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-multimarkdown 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-reform 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-simpletable 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-soundex 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-tabsxwrap 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-tabulardisplay 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-template 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-trac 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-unidecode 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-vfile-asdata 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-wikiformat 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-wrapi18n 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-wrapper 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-throwable 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-tie-encryptedhash 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-tie-ixhash 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-tie-refhash 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-tie-toobject 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-epoch 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-format 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-hires 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-mock 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-modules 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-progress 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-y2038 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-timedate 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-tree-simple-view 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-tree-simple-visitorfactory 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-try-tiny 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-type-tiny-xs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-unicode-escape 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-unicode-linebreak 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-unicode-string 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-unicode-utf8 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-universal-can 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-universal-isa 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-unix-syslog 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-uri-fetch 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-uuid 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-vonage-click2call 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-warnings-unused 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-web-scraper 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-curl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-mechanize-sleepy 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-robotrules 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-search 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-shorten 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-shorten-googl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-urltoys 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-wolframalpha 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-x11-protocol 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-apachefop 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-atom 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-autowriter 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-dom 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-dom-xpath 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-entities 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-feed 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-filter-buffertext 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-namespacesupport 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-parser-easytree 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-parser-lite-tree 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-regexp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-rss 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-sax 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-sax-base 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-sax-expat 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-sax-writer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-treebuilder 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-twig 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-validator-schema 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-writer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-writer-string 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-xpath 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-xpathengine 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-zeromq 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-bsd-resource 130130   5 years mojca p5-bsd-resource: first line, checksums, whitespace only
p5-calendar-simple 130131   5 years mojca p5-calendar-simple: checksums, whitespace only
p5-cam-pdf 130135   5 years mojca p5-cam-pdf: upgrade to 1.60
p5-auth-yubikey_webclient 130137   5 years mojca p5-auth-yubikey_webclient: upgrade to 3.00, add 5.18 5.20
p5-authen-smb 130138   5 years mojca p5-authen-smb: add 5.18 5.20
p5-autovivification 130140   5 years mojca p5-autovivification: upgrade to 0.14
p5-captcha-recaptcha 130141   5 years mojca p5-captcha-recaptcha: first line and whitespace only
p5-audio-m4p 130143   5 years mojca p5-audio-m4p: upgrade to 0.57, add a dependency
p5-want 130144   5 years mojca p5-want: upgrade to 0.25
p5-iterator 130153   5 years mojca p5-iterator: add 5.18 5.20, no need for homepage
p5-iterator-util 130155   5 years mojca p5-iterator-util: add 5.18 5.20
p5-ip-country 130157   5 years mojca p5-ip-country: upgrade to 2.28, add 5.18 5.20
p5-compress-raw-bzip2 130221   5 years devans p5-compress-raw-bzip2: update to version 2.068.
p5-compress-raw-zlib 130222   5 years devans p5-compress-raw-zlib: update to version 2.068.
p5-io-compress 130223   5 years devans p5-io-compress: update to version 2.068.
p5-package-constants 130224   5 years devans p5-package-constants: update to version 0.06.
p5-archive-tar 130225   5 years devans p5-archive-tar: update to version 2.04.
p5-test-simple 130228   5 years devans p5-test-simple: update to version 1.001014.
p5-yaml-syck 130229   5 years devans p5-yaml-syck: update to version 1.29.
p5-module-compile 130230   5 years devans p5-module-compile: update to version 0.35.
p5-alien-gnuplot 130231   5 years devans p5-alien-gnuplot: new port, find and verify functionality of the …
p5-json-pp 130552   5 years larryv p5-json-pp: Clear library dependencies Otherwise the replaced …
p5-innotop 130740   5 years devans p5-innotop: update to version 1.9.1, add perl branches 5.18 5.20, …
p5-eval 130741   5 years devans p5-eval: fix livecheck.
p5-ifeffit 130742   5 years devans p5-ifeffit: disable irrelevant CPAN livecheck provided by perl5 portgroup.
p5-ipe 130743   5 years devans p5-ipe: fix livecheck.
p5-pcsc 130744   5 years devans p5-pcsc: fix livecheck.
p5-file-slurp-unicode 130745   5 years devans p5-file-slurp-unicode: obsolete, replaced by p5-file-slurp, handle …
p5-catalyst-plugin-unicode-encoding 130753   5 years devans p5-catalyst-plugin-unicode-encoding: handle replacement for obsolete …
p5-class-mop 130754   5 years devans p5-class-mop: handle/correct replacement for obsolete branches 5.8 …
p5-email-mime-modifier 130755   5 years devans p5-email-mime-modifier: handle/correct replacement for obsolete …
p5-test-tester 130756   5 years devans p5-test-tester: handle/correct replacement for obsolete branches 5.8 …
p5-test-use-ok 130757   5 years devans p5-test-use-ok: handle/correct replacement for obsolete branches 5.8 …
p5-autodia 130765   5 years mojca p5-autodia: remove defunct livecheck and default homepage
p5-extutils-manifest 130766   5 years devans p5-extutils-manifest: update to version 1.70.
p5-io-all 130767   5 years devans p5-io-all: update to version 0.86.
p5-sgmlspm 130876   5 years devans p5-csp: delete obsolete port with no replacement per updated guidance. …
p5-class-dbi-pg 130896   5 years devans p5-class-dbi-pg: update to version 0.09, add perl branches 5.18 5.20.
p5-class-dbi-plugin 130898   5 years devans p5-class-dbi-plugin: add perl branches 5.18 5.20.
p5-class-dbi-plugin-abstractcount 130901   5 years devans p5-class-dbi-plugin-abstractcount: add perl branches 5.18 5.20, …
p5-class-dbi-plugin-pager 130903   5 years devans p5-class-dbi-plugin-pager: update to version 0.566, add perl branches …
p5-class-isa 130904   5 years devans p5-class-isa: new port, report the search path for a class's ISA tree.
p5-class-insideout 130905   5 years devans p5-class-insideout: update to version 1.13, add perl branches 5.18 …
p5-common-sense 130912   5 years devans p5-common-sense: update to version 3.73, add perl branches 5.18 5.20.
p5-config-json 131013   5 years devans p5-config-json: update to version 1.5202, add perl branches 5.18 5.20, …
p5-convert-binhex 131016   5 years devans p5-convert-binhex: update to version 1.123, add perl branches 5.18 …
p5-convert-tnef 131018   5 years devans p5-convert-tnef: update to version 0.18, add perl branches 5.18 5.20, …
p5-crypt-ripemd160 131023   5 years devans p5-crypt-ripemd160: update to version 0.05, add perl branches 5.18 5.20.
p5-crypt-twofish 131025   5 years devans p5-crypt-twofish: update to version 2.17, add perl branches 5.18 5.20.
p5-crypt-cast5 131027   5 years devans p5-crypt-cast5: add perl branches 5.18 5.20.
p5-crypt-random-tesha2 131028   5 years devans p5-crypt-random-tesha2: new port, random numbers using timer/schedule …
p5-crypt-random-seed 131029   5 years devans p5-crypt-random-seed: new port, simple method to get strong randomness.
p5-bytes-random-secure 131030   5 years devans p5-bytes-random-secure: new port, generate cryptographically-secure …
p5-math-bigint-gmp 131031   5 years devans p5-math-bigint-gmp: new port, use the GMP library for Math::BigInt …
p5-math-prime-util-gmp 131032   5 years devans p5-math-prime-util-gmp: new port, utilities related to prime numbers …
p5-alt-crypt-rsa-bigint 131034   5 years devans p5-alt-crypt-rsa-bigint: new port, an RSA public-key cryptosystem, …
p5-crypt-rsa 131036   5 years devans p5-crypt-rsa: conflicts with p5-alt-crypt-rsa-bigint.
p5-crypt-cast5_pp 131037   5 years devans p5-crypt-cast5_pp: new port, the CAST5 block cipher in pure perl.
p5-crypt-openpgp 131039   5 years devans p5-crypt-openpgp: update to version 1.08, add perl branches 5.18 5.20, …
p5-devel-symdump 131040   5 years devans p5-devel-symdump: update to version 2.14.
p5-namespace-autoclean 131041   5 years devans p5-namespace-autoclean: update to version 0.24.
p5-sub-identify 131042   5 years devans p5-sub-identify: update to version 0.10.
p5-crypt-random-source 131044   5 years devans p5-crypt-random-source: update to version 0.10, dependencies, use …
p5-crypt-appletwofish 131046   5 years devans p5-crypt-appletwofish: add perl branches 5.18 5.20.
p5-crypt-ciphersaber 131047   5 years devans p5-crypt-ciphersaber: add perl branches 5.18 5.20, dependencies, mode line.
p5-math-random-secure 131052   5 years devans p5-math-random-secure: update to version 0.06, add perl branches 5.18 …
p5-math-matrix 131053   5 years devans p5-math-matrix: update to version 0.8, add perl branches 5.18 5.20, …
p5-curses 131054   5 years devans p5-curses: update to version 1.32, add perl branches 5.18 5.20.
p5-curses-ui 131056   5 years devans p5-curses-ui: update to version 0.9609, add perl branches 5.18 5.20.
p5-data-alias 131057   5 years devans p5-data-alias: update to version 1.18, add perl branches 5.18 5.20, …
p5-lockfile-simple 131070   5 years mojca p5-lockfile-simple: upgrade to 0.208, add 5.18 5.20, new checksums
p5-lchown 131072   5 years mojca p5-lchown: add 5.18 5.20
p5-lj-simple 131079   5 years mojca p5-lj-simple: add 5.18 5.20 (see also #46423)
p5-math-round 131080   5 years devans p5-math-round: update to version 0.07.
p5-datetime 131082   5 years devans p5-datetime: update to version 1.18, dependencies.
p5-datetime-format-pg 131084   5 years devans p5-datetime-format-pg: update to version 0.16010, add perl branches …
p5-devel-cycle 131089   5 years devans p5-devel-cycle: update to version 1.12, add perl branches 5.18 5.20, …
p5-digest 131091   5 years devans p5-digest: update to version 1.17, add perl branches 5.18 5.20.
p5-digest-md4 131092   5 years devans p5-digest-md4: update to version 1.9, add perl branches 5.18 5.20, …
p5-enum 131093   5 years devans p5-enum: update to version 1.10, add perl branches 5.18 5.20, mode line.
p5-io-stty 131095   5 years devans p5-io-stty: update to version 0.03, add perl branches 5.18 5.20, use …
p5-aliased 131121   5 years devans p5-aliased: update to version 0.34, dependencies, use module build.
p5-fey 131122   5 years devans p5-fey: add perl branches 5.18 5.20, enable test dependencies, …
p5-fey-dbimanager 131123   5 years devans p5-fey-dbimanager: add perl branches 5.18 5.20, enable test …
p5-fey-loader 131124   5 years devans p5-fey-loader: update to version 0.13, add perl branches 5.18 5.20, …
p5-fey-orm 131125   5 years devans p5-fey-orm: update to version 0.46, add perl branches 5.18 5.20, …
p5-io-tee 131126   5 years mojca p5-io-tee: add 5.18 5.20, modeline, checksums
p5-io-pty-easy 131129   5 years mojca p5-io-pty-easy: upgrade to 0.09, add 5.18 5.20 (tests fail, #46435)
p5-imap-bodystructure 131132   5 years mojca p5-imap-bodystructure: add 5.18 5.20
p5-encode-detect 131134   5 years mojca p5-encode-detect: add 5.18 5.20
p5-expect 131136   5 years mojca p5-expect: upgrade to 1.32, add 5.18 5.20, change dependencies (tests …
p5-expect-simple 131138   5 years mojca p5-expect-simple: upgrade to 0.04, add 5.18 5.20, checksums (tests …
p5-digest-nilsimsa 131139   5 years mojca p5-digest-nilsimsa: add 5.18 5.20, checksums, remove -p1 from patch
p5-data-diver 131140   5 years mojca p5-data-diver: add 5.18 5.20, add description, minor whitespace changes
p5-class-data-accessor 131141   5 years mojca p5-class-data-accessor: add 5.18 5.20, checksums, minor whitespace changes
p5-class-dbi-abstractsearch 131143   5 years mojca p5-class-dbi-abstractsearch: add 5.18 5.20
p5-class-dbi-mysql 131146   5 years mojca p5-class-dbi-mysql: add 5.18 5.20 (tests fail, #46440)
p5-class-dbi-uuid 131148   5 years mojca p5-class-dbi-uuid: add 5.18 5.20
p5-test-portability-files 131149   5 years mojca p5-test-portability-files: upgrade to 0.06, add 5.18 5.20, checksums, …
p5-convert-bencode 131151   5 years mojca p5-convert-bencode: add 5.18 5.20
p5-flickr-api 131152   5 years mojca p5-flickr-api: upgrade to 1.10, change in dependencies, add 5.18 5.20
p5-flickr-upload 131153   5 years mojca p5-flickr-upload: upgrade to 1.4, add 5.18 5.20, checksums, change in …
p5-authen-simple 131159   5 years mojca p5-authen-simple: new port
p5-xml-treepp 131162   5 years mojca p5-xml-treepp: new port
p5-poe-test-loops 131163   5 years mojca p5-poe-test-loops: new port
p5-io-pipely 131164   5 years mojca p5-io-pipely: new port
p5-poe 131165   5 years mojca p5-poe: new port (tests fail, #46435)
p5-poe-component-client-ping 131166   5 years mojca p5-poe-component-client-ping: new port
p5-test-compile 131167   5 years mojca p5-test-compile: new port
p5-config-grammar 131171   5 years mojca p5-config-grammar: add 5.18 5.20
p5-test-memory-cycle 131174   5 years mojca p5-test-memory-cycle: checksums only
p5-template-plugin-class 131176   5 years mojca p5-template-plugin-class: add 5.18 5.20
p5-template-gd 131178   5 years mojca p5-template-gd: add 5.18 5.20
p5-pgtop 131186   5 years mojca p5-pgtop: add 5.18 5.20
p5-net 131189   5 years mojca p5-net: add 5.18 5.20
p5-mytop 131191   5 years mojca p5-mytop: add 5.18 5.20
p5-mail-mboxparser 131193   5 years mojca p5-mail-mboxparser: add 5.18 5.20 (test fails, #46447)
p5-io-html 131204   5 years mojca p5-io-html: forgotten minor fixes
p5-http-response-encoding 131205   5 years mojca p5-http-response-encoding: add 5.18 5.20, dependency on p5-io-html
p5-html-encoding 131206   5 years mojca p5-html-encoding: add 5.18 5.20, sha256, minor whitespace changes/shuffling
p5-gdtextutil 131208   5 years mojca p5-gdtextutil: add 5.18 5.20
p5-gd-graph3d 131212   5 years mojca p5-gd-graph3d: add 5.18 5.20
p5-gd-barcode 131214   5 years mojca p5-gd-barcode: add 5.18 5.20
p5-filesys-diskspace 131216   5 years mojca p5-filesys-diskspace: add 5.18 5.20
p5-net-ident 131220   5 years mojca p5-net-ident: upgrade to 1.24, add 5.18 5.20
p5-getopt-mixed 131224   5 years mojca p5-getopt-mixed: upgrade to 1.12, add 5.18 5.20, checksums
p5-mail-sender 131225   5 years mojca p5-mail-sender: upgrade to 0.8.23, add 5.18 5.20, sha256
p5-mail-sendmail 131226   5 years mojca p5-mail-sendmail: add 5.18 5.20, sha256
p5-file-modified 131227   5 years mojca p5-file-modified: upgrade to 0.09, add 5.18 5.20, checksums
p5-file-pushd 131228   5 years mojca p5-file-pushd: upgrade to 1.009, add 5.18 5.20, checksums
p5-mail-imapclient 131229   5 years mojca p5-mail-imapclient: upgrade to 3.35, add 5.18 5.20, add dependency
p5-http-daemon-ssl 131230   5 years mojca p5-http-daemon-ssl: add 5.18 5.20 (tests fail, #46458)
p5-locale-maketext-fuzzy 131241   5 years mojca p5-locale-maketext-fuzzy: upgrade to 0.11, add 5.18 5.20, checksums
p5-posix-strftime-compiler 131244   5 years khindenburg p5-posix-strftime-compiler: update to 0.41
p5-html-template-compiled 131246   5 years mojca p5-html-template-compiled: upgrade to 1.001, add 5.18 5.20, checksums, …
p5-html-fillinform 131247   5 years mojca p5-html-fillinform: upgrade to 2.21, add 5.18 5.20, checksums
p5-file-comments 131275   5 years mojca p5-file-comments: no need for dependency on p5-file-which (that's a …
p5-gearman 131276   5 years devans p5-gearman: update to version 1.12, minor white space.
p5-gearman-server 131278   5 years devans p5-gearman-server: update to version 1.12, change dependencies from …
p5-sysadm-install 131290   5 years devans p5-sysadm-install: add dependency on p5-expect, required by hammer() …
p5-mogilefs-client 131291   5 years devans p5-mogilefs-client: use lib rather than run dependencies to support …
p5-mogilefs-utils 131301   5 years devans p5-mogilefs-utils: update to version 2.29, patch util scripts to use …
p5-extutils-command 131333   5 years devans p5-extutils-command: update to version 1.20.
p5-macosx-file 131340   5 years mojca p5-mac*: first line, checksums, whitespace only (see also #46411)
p5-mac-applescript 131341   5 years mojca p5-mac-applescript: add 5.18 5.20
p5-mac-applescript-glue 131342   5 years mojca p5-mac-applescript-glue: add 5.18 5.20 (but tests fail, #46514)
p5-mac-applesingledouble 131343   5 years mojca p5-mac-applesingledouble: add 5.18 5.20
p5-mac-pasteboard 131345   5 years mojca p5-mac-pasteboard: upgrade to 0.007, add 5.18 5.20
p5-mac-systemdirectory 131348   5 years mojca p5-mac-systemdirectory: upgrade to 0.06, add 5.18 5.20
p5-mac-errors 131349   5 years mojca p5-mac-errors: upgrade to 1.18
p5-mac-propertylist 131350   5 years mojca p5-mac-propertylist: add dependency of p5-extutils-makemaker for perl …
p5-mac-sysprofile 131351   5 years mojca p5-mac-sysprofile: change description (and trigger a new build)
p5-file-path 131362   5 years devans p5-file-path: update to version 2.09, add perl branches 5.18 5.20 (see …
p5-file-mmagic 131430   5 years devans p5-file-mmagic: update to version 1.30, add perl branches 5.18 5.20, …
p5-file-rename 131432   5 years devans p5-file-rename: update to version 0.20, add perl branches 5.18 5.20, …
p5-object-realize-later 131434   5 years devans p5-object-realize-later: new port, delayed creation of objects.
p5-user-identity 131435   5 years devans p5-user-identity: new port, maintains info about a physical person.
p5-test-deep 131438   5 years devans p5-test-deep: update to version 0.115.
p5-net-nslookup 131440   5 years devans p5-net-nslookup: update to version 2.04, add perl branches 5.18 5.20, …
p5-digest-gost 131448   5 years devans p5-digest-gost: new port, a perl interface to the GOST R 34.11-94 …
p5-params-classify 131454   5 years devans p5-params-classify: new port, argument type classification.
p5-class-mix 131455   5 years devans p5-class-mix: new port, dynamic class mixing.
p5-log-dispatch-config 131457   5 years devans p5-log-dispatch-config: new port, log4j for perl.
p5-log-dispatch-configurator-any 131458   5 years devans p5-log-dispatch-configurator-any: new port, a configurator …
p5-term-readpassword 131460   5 years devans p5-term-readpassword: new port, asking the user for a password.
p5-net-appliance-session 131461   5 years devans p5-net-appliance-session: update to version 4.200000, add perl …
p5-encode-locale 131498   5 years devans p5-encode-locale: update to version 1.04.
p5-mime-base64 131499   5 years devans p5-mime-base64: update to version 3.15.
p5-io-socket-inet6 131500   5 years devans p5-io-socket-inet6: update to version 2.72, openmaintainer.
p5-term-prompt 131514   5 years devans p5-term-prompt: add perl branches 5.18 5.20, minor white space.
p5-xml-libxml-simple 131580   5 years mojca p5-xml-libxml-simple: upgrade to 0.95, some whitespace changes
p5-tree-simple 131581   5 years mojca p5-tree-simple: upgrade to 1.25, minor rearrangements
p5-class-gomor 131587   5 years mojca p5-class-gomor: upgrade to 1.03
p5-class-makemethods 131588   5 years mojca p5-class-makemethods: upgrade to 1.009
p5-tie-cycle 131590   5 years mojca p5-tie-cycle: p5-extutils-makemaker is a build dep, not lib
p5-business-isbn-data 131592   5 years mojca p5-business-isbn-data: just nitpicking in comments
p5-business-isbn 131593   5 years mojca p5-business-isbn: add dependency on p5-extutils-makemaker for 5.16
p5-business-ismn 131594   5 years mojca p5-business-ismn: add dependency on p5-extutils-makemaker for 5.16
p5-config-ini 131595   5 years mojca p5-config-ini: upgrade to 0.025, some reshuffling
p5-const-fast 131596   5 years mojca p5-const-fast: upgrade to 0.014, use_module_build, fix dependencies
p5-time-piece 131598   5 years mojca p5-time-piece: upgrade to 1.29
p5-parse-recdescent 131605   5 years mojca p5-parse-recdescent: whitespace only
p5-test-harness 131616   5 years devans p5-test-harness: update to version 3.35.
fusioninventory-agent 131617   5 years devans fusioninventory-agent: copy from p5-fusioninventory-agent as new port, …
p5-data-compare 131618   5 years mojca p5-data-compare: upgrade to 1.25, minor rearrangements
p5-http-server-simple-authen 131619   5 years devans p5-http-server-simple-authen: per documentation, same license as perl …
p5-fusioninventory-agent 131622   5 years devans p5-fusioninventory-agent: obsolete, replaced by fusioninventory-agent …
p5-dbix-sqlcrosstab 131628   5 years mojca p5-dbix-sqlcrosstab: add 5.18 5.20, noarch (#46005, maintainer timeout)
p5-net-ssh2 131634   5 years mojca p5-net-ssh2: upgrade to 0.53, add 5.18 5.20, checksums, minor …
p5-time-period 131635   5 years mojca p5-time-period: upgrade to 1.25, add 5.18 5.20, remove …
p5-mail-rfc822-address 131637   5 years mojca p5-mail-rfc822-address: add 5.18 5.20, minor whitespace changes …
p5-net-bonjour 131639   5 years mojca p5-net-bonjour: add 5.18 5.20 (#46005, maintainer timeout)
p5-convert-uulib 131641   5 years mojca p5-convert-uulib: upgrade to 1.4, add 5.18 5.20, checksums (#46005, …
p5-test-http-server-simple 131642   5 years devans p5-test-http-server-simple: correct license.
p5-io-capture 131643   5 years devans p5-io-capture: correct license.
p5-crypt-passwdmd5 131644   5 years devans p5-crypt-passwdmd5: add license.
p5-net-cups 131647   5 years mojca p5-net-cups: revert r131646 (#35899)
p5-getopt-simple 131650   5 years mojca p5-getopt-simple: add 5.18 5.20 (#46005, maintainer timeout)
p5-io-interface 131654   5 years mojca p5-io-interface: upgrade to 1.09, add 5.18 5.20, checksums, …
p5-test-mock-lwp 131656   5 years mojca p5-test-mock-lwp: upgrade to 0.08, add 5.18 5.20, minor …
p5-shell-parser 131657   5 years mojca p5-shell-parser: add 5.18 5.20, checksums, delete default homepage, …
p5-net-twitter-lite 131658   5 years mojca p5-net-twitter-lite: upgrade to 0.12006, add 5.18 5.20, add …
p5-postscript-font 131660   5 years mojca p5-postscript-font: upgrade to 1.10.03, remove homepage
p5-postscript-simple 131662   5 years mojca p5-postscript-simple: upgrade to 0.09, GPL-2 license
p5-termextract 131663   5 years hum p5-mecab, p5-termextract: add support for perl5.18 and perl5.20; see #46005
p5-types-serialiser 131665   5 years mojca p5-types-serialiser: new port, dependency of p5-json-xs
p5-json-xs 131666   5 years mojca p5-json-xs: upgrade to 3.02, add license, add dependencies, checksums …
p5-moosex-types-stringlike 131686   5 years devans p5-moosex-types-stringlike: new port, Moose type constraints for …
p5-moosex-types-path-tiny 131687   5 years devans p5-moosex-types-path-tiny: new port, Path::Tiny types and coercions …
p5-moosex-configfromfile 131688   5 years devans p5-moosex-configfromfile: new port, abstract Moose role for setting …
p5-moosex-simpleconfig 131689   5 years devans p5-moosex-simpleconfig: new port, Moose role for setting attributes …
p5-type-tie 131690   5 years devans p5-type-tie: new port, tie a variable to a type constraint.
p5-types-path-tiny 131691   5 years devans p5-types-path-tiny: new port, Path::Tiny types and coercions for Moose …
p5-type-tiny 131692   5 years devans p5-type-tiny: update to version 1.000005, dependencies (#46005).
p5-graveyard 131701   5 years devans p5-graveyard: restore port list header comments accidentally removed …
p5-io-digest 131705   5 years devans p5-io-digest: update to version 0.11, add perl branches 5.18 5.20.
p5-http-message 131706   5 years devans p5-http-message: update dependencies, increment revision.
p5-catalyst-view-json 131708   5 years devans p5-catalyst-view-json: update to version 0.35, dependencies.
p5-catalyst-view-tt 131709   5 years devans p5-catalyst-view-tt: update to version 0.42.
p5-test-longstring 131711   5 years devans p5-test-longstring: update to version 0.17.
p5-test-utf8 131712   5 years devans p5-test-utf8: new port, handy utf8 tests.
p5-test-www-mechanize-catalyst 131713   5 years devans p5-test-www-mechanize-catalyst: update to version 0.60, dependencies.
p5-safe-isa 131714   5 years devans p5-safe-isa: fix license.
p5-freezethaw 131723   5 years mojca p5-freezethaw: first line, checksums, whitespace only
p5-perlio-via-symlink 131731   5 years devans p5-perlio-via-symlink: remove outdated inc::Module::Install included …
p5-perlio-eol 131740   5 years devans p5-perlio-eol, p5-perlio-via-bzip2, p5-perlio-via-dynamic, …
p5-perlio-via-bzip2 131740   5 years devans p5-perlio-eol, p5-perlio-via-bzip2, p5-perlio-via-dynamic, …
p5-perlio-via-dynamic 131740   5 years devans p5-perlio-eol, p5-perlio-via-bzip2, p5-perlio-via-dynamic, …
p5-svn-simple 131740   5 years devans p5-perlio-eol, p5-perlio-via-bzip2, p5-perlio-via-dynamic, …
p5-rtf-tokenizer 131745   5 years devans p5-rtf-tokenizer: update to version 1.19, dependencies, license.
p5-opengl 131749   5 years devans p5-opengl: correctly set license but clear archive_sites to prevent …
p5-data-password 131772   5 years devans p5-data-password: update to version 1.12.
p5-module-load-conditional 131775   5 years devans p5-module-load-conditional: update to versin 0.64, minor white space.
p5-test-yaml 131777   5 years devans p5-test-yaml: new port, testing module for YAML implementations.
p5-mail-srs 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-net-cidr-lite 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-net-ip-match-regexp 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-net-senderbase 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-net-syslog 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-sys-hostname-long 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-tie-dbi 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-module-build 131867   5 years devans p5-module-build: update to version 0.4211, dependencies, drop outdated …
p5-text-recordparser 131890   5 years devans p5-text-recordparser: fix livecheck.
p5-text-chasen 131936   5 years mojca p5-text-chasen: add 5.18 5.20 (#46005, maintainer timeout)
p5-text-kakasi 131938   5 years mojca p5-text-kakasi: add 5.18 5.20 (#46005, maintainer timeout; see also #46412)
p5-file-next 132170   5 years mf2k p5-file-next: nomaintainer. (#46676)
p5-statistics-descriptive 132199   5 years mojca p5-statistics-descriptive: upgrade to 3.0608, add dependency …
p5-version 132237   5 years devans p5-version: update to version 0.9912.
p5-eval-closure 132239   5 years devans p5-eval-closure: update to version 0.12.
p5-perl-ostype 132242   5 years devans p5-perl-ostype: update to version 1.008, minor white space.
p5-sub-uplevel 132243   5 years devans p5-sub-uplevel: update to version 0.25.
p5-any-moose 132246   5 years devans p5-any-moose: update to version 0.26.
p5-clone 132247   5 years devans p5-clone: update to version 0.38.
p5-dbi 132248   5 years devans p5-dbi: update to version 1.633.
p5-digest-sha 132249   5 years devans p5-digest-sha: update to version 5.95.
p5-yaml-libyaml 132250   5 years devans p5-yaml-libyaml: update to version 0.59.
p5-net-ssleay 132262   5 years devans p5-net-ssleay: update to version 1.68.
p5-gtk3 132316   5 years devans p5-gtk3: update to version 0.021.
p5-gtk2 132317   5 years devans p5-gtk2: update to version 1.2495.
p5-pegex 132318   5 years devans p5-pegex: update to version 0.60.
p5-getopt-long-descriptive 132325   5 years devans p5-getopt-long-descriptive: update to version 0.099.
p5-http-tiny 132326   5 years devans p5-http-tiny: update to version 0.054.
p5-www-mechanize 132332   5 years devans p5-www-mechanize: update to version 1.74, dependencies.
p5-test-www-mechanize-psgi 132333   5 years devans p5-test-www-mechanize-psgi: new port, test PSGI programs using …
p5-catalyst-plugin-session 132334   5 years devans p5-catalyst-plugin-session: update to version 0.40, dependencies.
p5-module-scandeps 132335   5 years devans p5-module-scandeps: update to version 1.18.
p5-http-body 132340   5 years devans p5-http-body: update to version 1.22.
p5-extutils-depends 132359   5 years devans p5-extutils-depends: update to version 0.404.
p5-crypt-openssl-x509 132364   5 years devans p5-crypt-openssl-x509: update to version 1.806.
p5-data-uuid 132365   5 years devans p5-data-uuid: update to version 1.220.
p5-io-captureoutput 132368   5 years devans p5-io-captureoutput: update to version 1.1104.
p5-devel-checklib 132369   5 years devans p5-devel-checklib: update to version 1.03.
p5-digest-md5 132370   5 years devans p5-digest-md5: update to version 2.54.
p5-bareword-filehandles 132374   5 years devans p5-bareword-filehandles: new port, disables bareword filehandles.
p5-multidimensional 132378   5 years devans p5-multidimensional: new port, disables multidimensional array emulation.
p5-sql-translator 132381   5 years devans p5-sql-translator: update to version 0.11021, dependencies.
p5-test-yaml-meta 132411   5 years devans p5-test-yaml-meta: update to version 0.22.
p5-email-abstract 132412   5 years devans p5-email-abstract: update to version 3.008, dependencies.
p5-extutils-libbuilder 132415   5 years devans p5-extutils-libbuilder: update to version 0.06, reformat long description.
p5-filter 132420   5 years devans p5-filter: update to version 1.54.
p5-html-tableextract 132423   5 years devans p5-html-tableextract: update to version 2.12.
p5-font-ttf 132426   5 years devans p5-font-ttf: update to version 1.05, description, dependencies.
p5-geo-ip 132427   5 years devans p5-geo-ip: update to version 1.45.
p5-b-hooks-endofscope 132428   5 years devans p5-b-hooks-endofscope: update to version 0.14.
p5-html-strip 132430   5 years devans p5-html-strip: update to version 2.09, dependencies.
p5-local-lib 132435   5 years devans p5-local-lib: update to version 2.000015, dependencies.
p5-locale-maketext-lexicon 132436   5 years devans p5-locale-maketext-lexicon: update to version 1.00.
p5-math-mpfi 132438   5 years devans p5-math-mpfi: update to version 0.07, dependencies.
p5-file-rsyncp 132440   5 years devans p5-file-rsyncp: update to version 0.74, patch to use the right compiler.
p5-text-pdf 132442   5 years devans p5-text-pdf: parameterize distfiles, fix livecheck.
p5-gd-securityimage 132443   5 years devans p5-gd-securityimage: update to version 1.73.
p5-net-frame-dump 132454   5 years devans p5-net-frame-dump: update to version 1.14, minor white space.
p5-net-frame-layer-ipv6 132455   5 years devans p5-net-frame-layer-ipv6: update to version 1.07, minor white space.
p5-net-frame-simple 132456   5 years devans p5-net-frame-simple: update to version 1.06, minor white space.
p5-finance-quote 132462   5 years devans p5-finance-quote: update to version 1.37.
p5-autobox 132490   5 years devans p5-autobox: update to version 2.83.
p5-pdf-api2 132493   5 years devans p5-pdf-api2: update to version 2.023.
p5-pdf-reuse 132495   5 years devans p5-pdf-reuse: update to version 0.36, dependencies.
p5-podtohtml 132497   5 years devans p5-podtohtml: update to version 0.09, deprecated, descriptions, …
p5-http-server-simple 132500   5 years devans p5-http-server-simple: update to version 0.50.
p5-string-random 132502   5 years devans p5-string-random: update to version 0.28.
p5-sys-info-base 132503   5 years devans p5-sys-info-base: update to version 0.7804.
p5-sys-meminfo 132504   5 years devans p5-sys-meminfo: update to version 0.98, use default worksrcdir.
p5-term-progressbar 132507   5 years devans p5-term-progressbar: update to version 2.17.
p5-term-readline-gnu 132508   5 years devans p5-term-readline-gnu: update to version 1.26.
p5-term-sk 132509   5 years devans p5-term-sk: update to version 0.17.
p5-text-bibtex 132510   5 years devans p5-text-bibtex: update to version 0.70, minor white space.
p5-text-spellchecker 132511   5 years devans p5-text-spellchecker: update to version 0.14.
p5-libapreq2 132515   5 years devans p5-libapreq2: remove perl branches 5.18 5.20 for now, dependency …
p5-plack 132518   5 years devans p5-plack: update to version 1.0034, dependencies.
p5-net-dict 132528   5 years devans p5-net-dict: fix depends_build typo pointed out by mojca.
p5-module-starter 132531   5 years mojca p5-module-starter: upgrade to 1.71 (#46005, maintainer timeout)
p5-test-perl-critic 132536   5 years mojca p5-test-perl-critic: upgrade to 1.03, add dependency p5-mce
p5-log-log4perl 132537   5 years mojca p5-log-log4perl: upgrade to 1.46 (#46005, closes #46419, maintainer …
p5-javascript-spidermonkey 132540   5 years mojca p5-javascript-spidermonkey: upgrade to 0.21, add 5.18 5.20, no need …
p5-email-address 132549   5 years devans p5-email-address: update to version 1.907.
p5-net-cidr 132551   5 years devans p5-net-cidr: update to version 0.18.
p5-crypt-openssl-dsa 132552   5 years devans p5-crypt-openssl-dsa: update to version 0.15.
p5-net-domain-tld 132565   5 years devans p5-net-domain-tld: update to version 1.73, set svn properties on Portfile.
p5-class-throwable 132599   5 years devans p5-class-throwable: update to version 0.13.
p5-crypt-openssl-random 132600   5 years devans p5-crypt-openssl-random: update to version 0.10.
p5-file-chdir 132602   5 years devans p5-file-chdir: update to version 0.1010.
p5-eperl 132613   5 years cal eperl: Convert to regular port, replaces p5*-eperl, closes #46757, …
p5-class-tiny 132647   5 years khindenburg p5-class-tiny: update to 1.001; remove test.run since portgroup has it
p5-ipc-sharelite 132648   5 years khindenburg p5-ipc-sharelite: new port; suggested for new version of p5-cache-cache
p5-cache-cache 132650   5 years khindenburg p5-cache-cache: update to 1.08 #46747
p5-crypt-openssl-bignum 132654   5 years devans p5-crypt-openssl-bignum: update to version 0.06.
p5-email-valid 132655   5 years devans p5-email-valid: update to version 1.196.
eperl 132667   5 years cal eperl: Use perl5 PortGroup to generate variants, use correct configure …
p5-directory-scratch 132676   5 years devans p5-directory-scratch: update to version 0.18, dependencies, use module …
p5-redis 132678   5 years devans p5-redis: update to version 1.978.
p5-mogilefs-server 132680   5 years devans p5-mogilefs-server: update to version 2.72, add perl branches 5.18 …
p5-moosex-params-validate 132720   5 years devans p5-moosex-params-validate: update to version 0.21.
p5-http-server-simple-mason 132729   5 years devans p5-http-server-simple-mason: add perl branches 5.18 5.20, …
p5-masonx-request-withapachesession 132730   5 years devans p5-masonx-request-withapachesession: add perl branches 5.18 5.20.
p5-html-masonx-free 132735   5 years devans p5-html-masonx-free: new port, some modules to help make HTML::Mason …
p5-html-mason-plackhandler 132736   5 years devans p5-html-mason-plackhandler: new port, an HTML::Mason handler using …
p5-html-masonx-apachelikeplackhandler 132737   5 years devans p5-html-masonx-apachelikeplackhandler: new port, provides another way …
p5-cgi-psgi 132739   5 years devans p5-cgi-psgi: new port, adapts CGI.pm to the PSGI protocol.
p5-html-mason-psgihandler 132740   5 years devans p5-html-mason-psgihandler: new port, a PSGI handler for HTML::Mason.
p5-devel-partialdump 132751   5 years devans p5-devel-partialdump: new port, partial dumping of data structures, …
p5-moosex-types-datetime 132752   5 years devans p5-moosex-types-datetime: new port, DateTime related constraints and …
p5-catalyst-view-html-mason 132754   5 years devans p5-catalyst-view-html-mason: new port, HTML::Mason rendering for Catalyst.
p5-mojolicious-plugin-mason1renderer 132758   5 years devans p5-mojolicious-plugin-mason1renderer: new port, HTML::Mason renderer …
p5-test-class 132762   5 years devans p5-test-class: new port, easily create test classes in an xUnit/JUnit …
p5-test-class-most 132763   5 years devans p5-test-class-most: new port, use Test::Most with Test::Classes.
p5-guard 132764   5 years devans p5-guard: new port, implements resource guards.
p5-ipc-system-simple 132765   5 years devans p5-ipc-system-simple: new port, run commands simply, with detailed …
p5-method-signatures-simple 132766   5 years devans p5-method-signatures-simple: new port, basic method declarations with …
p5-moosex-hasdefaults 132767   5 years devans p5-moosex-hasdefaults: new port, implement some attribute defaults.
p5-html-mason 132769   5 years devans p5-html-mason: description, recommend Mason 2.x for new development.
p5-io-tiecombine 132773   5 years devans p5-io-tiecombine: new port, produce tied (and other) separate but …
p5-return-multilevel 132776   5 years devans p5-return-multilevel: new port, return across multiple call levels.
p5-template-tiny 132777   5 years devans p5-template-tiny: new port, the Template Toolkit reimplemented in as …
p5-cgi-deurl-xs 132778   5 years devans p5-cgi-deurl-xs: new port, fast decoder for URL parameter strings.
p5-crypt-urandom 132779   5 years devans p5-crypt-urandom: new port, non-blocking randomness.
p5-math-random-isaac-xs 132780   5 years devans p5-math-random-isaac-xs: new port, C implementation of the ISAAC PRNG …
p5-url-encode 132782   5 years devans p5-url-encode: new port, encoding and decoding of …
p5-url-encode-xs 132783   5 years devans p5-url-encode-xs: new port, XS implementation of URL::Encode.
p5-catalyst-view-mason2 132785   5 years devans p5-catalyst-view-mason2: new port, Mason 2.x view class for Catalyst.
p5-dancer-template-mason 132786   5 years devans p5-dancer-template-mason: new port, Mason wrapper for Dancer.
p5-dancer-template-mason2 132787   5 years devans p5-dancer-template-mason2: new port, Mason 2.x wrapper for Dancer.
p5-mojolicious-plugin-mason2renderer 132788   5 years devans p5-mojolicious-plugin-mason2renderer: new port, Mason 2.x renderer …
p5-capture-tiny 132839   5 years devans p5-capture-tiny: update to version 0.28.
p5-io-aio 132872   5 years devans p5-io-aio: update to version 4.32.
p5-test-inter 132873   5 years devans p5-test-inter: update to version 1.06, minor white space.
p5-crypt-openssl-ec 132874   5 years devans p5-crypt-openssl-ec: new port, perl extension for the OpenSSL EC …
p5-crypt-openssl-ecdsa 132875   5 years devans p5-crypt-openssl-ecdsa: new port, perl extension for the OpenSSL ECDSA …
p5-net-dns-sec 132876   5 years devans p5-net-dns-sec: update to version 0.22, dependencies, additionally …
p5-error 132967   5 years devans p5-error: update to version 0.17023.
p5-extutils-installpaths 132968