source: trunk/dports/perl @ 136621

Name Size Rev Age Author Last Change
../
swaks 116131   6 years jmr swaks: use perl 5.16
p5-zeromq 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-yaml-tiny 136220   5 years devans p5-yaml-tiny: update to version 1.67.
p5-yaml-syck 130229   5 years devans p5-yaml-syck: update to version 1.29.
p5-yaml-libyaml 132250   5 years devans p5-yaml-libyaml: update to version 0.59.
p5-yaml 135196   5 years devans p5-yaml: update to version 1.15.
p5-xml-xpathengine 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-xpath 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-xml2json 135144   5 years devans p5-xml-xml2json: fix typo.
p5-xml-writer-string 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-writer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-validator-schema 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-twig 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-treepp 131162   5 years mojca p5-xml-treepp: new port
p5-xml-treebuilder 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-semanticdiff 135055   5 years devans p5-xml-semanticdiff: new port, a perl extension for comparing XML …
p5-xml-sax-writer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-sax-expat 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-sax-base 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-sax 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-rss 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-regexp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-parser-lite-tree 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-parser-lite 135057   5 years devans p5-xml-parser-lite: new port, a lightweight regexp-based XML parser.
p5-xml-parser-easytree 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-parser 134674   5 years mf2k p5-xml-parser: Port abandoned. (#46618)
p5-xml-namespacesupport 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-libxslt 133511   5 years devans p5-xml-libxslt: update to version 1.94, add missing test dependency …
p5-xml-libxml-simple 131580   5 years mojca p5-xml-libxml-simple: upgrade to 0.95, some whitespace changes
p5-xml-libxml 135801   5 years devans p5-xml-libxml: update to version 2.0121, add optional test dependencies.
p5-xml-filter-buffertext 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-feed 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-entities 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-dom-xpath 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-dom 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-autowriter 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-atom 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-xml-apachefop 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-x11-protocol 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-wx-demo 129570   5 years mojca p5-wx-demo: whitespace only
p5-wx 134714   5 years mojca p5-wx: upgrade to 0.9927 (#47339)
p5-www-wolframalpha 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-urltoys 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-shorten-googl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-shorten 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-search 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-robotrules 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-pastebin-pastebincom-create 133595   5 years devans p5-www-pastebin-pastebincom-create: new port, paste on …
p5-www-mechanize-sleepy 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-www-mechanize 132332   5 years devans p5-www-mechanize: update to version 1.74, dependencies.
p5-www-curl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-web-scraper 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-warnings-unused 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-want 136439   5 years devans p5-want: update to version 0.26.
p5-vonage-click2call 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-version 132237   5 years devans p5-version: update to version 0.9912.
p5-variable-magic 135195   5 years devans p5-variable-magic: update to version 0.57.
p5-uuid 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-user-identity 131435   5 years devans p5-user-identity: new port, maintains info about a physical person.
p5-url-encode-xs 132783   5 years devans p5-url-encode-xs: new port, XS implementation of URL::Encode.
p5-url-encode 132782   5 years devans p5-url-encode: new port, encoding and decoding of …
p5-uri-ws 133010   5 years devans p5-uri-ws: new port, web socket support for URI.
p5-uri-find 133055   5 years devans p5-uri-find: new port, find URIs in arbitrary text.
p5-uri-fetch 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-uri 133303   5 years devans p5-uri: update to version 1.67, remove redundant use_parallel_build …
p5-unix-syslog 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-unix-groups 135790   5 years devans p5-unix-groups: new port, support for getgroups and setgroups syscalls.
p5-universal-require 133297   5 years devans p5-universal-require: update to version 0.18, add mode line, minor …
p5-universal-moniker 135984   5 years mf2k p5-class-container p5-class-whitehole p5-datetime-format-iso8601 …
p5-universal-isa 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-universal-can 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-unicode-utf8 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-unicode-string 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-unicode-linebreak 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-unicode-escape 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-unicode-collate 134099   5 years devans p5-unicode-collate: update to version 1.12.
p5-types-serialiser 131665   5 years mojca p5-types-serialiser: new port, dependency of p5-json-xs
p5-types-path-tiny 131691   5 years devans p5-types-path-tiny: new port, Path::Tiny types and coercions for Moose …
p5-type-tiny-xs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-type-tiny 131692   5 years devans p5-type-tiny: update to version 1.000005, dependencies (#46005).
p5-type-tie 131690   5 years devans p5-type-tie: new port, tie a variable to a type constraint.
p5-try-tiny 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-tree-simple-visitorfactory 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-tree-simple-view 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-tree-simple 131581   5 years mojca p5-tree-simple: upgrade to 1.25, minor rearrangements
p5-tree-dag_node 135052   5 years devans p5-tree-dag_node: update to version 1.26, use module build.
p5-tk 133167   5 years devans p5-tk: update to version 804.033.
p5-timedate 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-y2038 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-warp 135199   5 years devans p5-time-warp: update to version 0.52.
p5-time-progress 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-piece 136455   5 years devans p5-time-piece: update to version 1.30.
p5-time-period 131635   5 years mojca p5-time-period: upgrade to 1.25, add 5.18 5.20, remove …
p5-time-out 129953   5 years mojca p5-time-out: new port
p5-time-modules 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-mock 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-hires 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-format 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-epoch 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-time-duration-parse 133025   5 years devans p5-time-duration-parse: new port, parse strings representing time duration.
p5-time-duration 135799   5 years devans p5-time-duration: update to version 1.20.
p5-tie-toobject 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-tie-simple 135235   5 years devans p5-tie-simple: new port, variable ties made easier.
p5-tie-refhash 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-tie-ixhash 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-tie-encryptedhash 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-tie-dbi 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-tie-cycle 131590   5 years mojca p5-tie-cycle: p5-extutils-makemaker is a build dep, not lib
p5-throwable 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-thrift 134368   5 years devans p5-thrift: update to version 0.9.2, add perl branches 5.18 5.20, …
p5-text-wrapper 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-wrapi18n 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-wikiformat 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-vimcolor 134362   5 years devans p5-text-vimcolor: update to version 0.26, dependencies.
p5-text-vfile-asdata 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-unidecode 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-trac 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-template 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-tabulardisplay 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-tabsxwrap 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-table 129994   5 years mojca p5-text-table: new port (#43047)
p5-text-spellchecker 132511   5 years devans p5-text-spellchecker: update to version 0.14.
p5-text-soundex 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-simpletable 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-reform 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-recordparser 136447   5 years devans p5-text-recordparser: update to version 1.6.5, dependencies, version …
p5-text-quoted 133133   5 years devans p5-text-quoted: update to version 2.09.
p5-text-pdf 132442   5 years devans p5-text-pdf: parameterize distfiles, fix livecheck.
p5-text-patch 135233   5 years devans p5-text-patch: new port, patches text with a given patch.
p5-text-parsewords 133960   5 years devans p5-text-parsewords: update to version 3.30, add mode line, minor white …
p5-text-multimarkdown 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-markdown 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-levenshteinxs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-kakasi 131938   5 years mojca p5-text-kakasi: add 5.18 5.20 (#46005, maintainer timeout; see also #46412)
p5-text-iconv 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-glob 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-german 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-diff 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-csv_xs 136298   5 years hum p5-text-csv_xs: update to 1.17
p5-text-csv 133559   5 years devans p5-text-csv: update to version 1.33.
p5-text-chasen 131936   5 years mojca p5-text-chasen: add 5.18 5.20 (#46005, maintainer timeout)
p5-text-bibtex 132510   5 years devans p5-text-bibtex: update to version 0.70, minor white space.
p5-text-balanced 133558   5 years devans p5-text-balanced: update to version 2.03, add mode line, minor white space.
p5-text-autoformat 136232   5 years devans p5-text-autoformat: update to version 1.71, use module build.
p5-text-aspell 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-text-aligner 129995   5 years mojca p5-text-aligner: add long_description from #43046
p5-test-yaml-valid 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-yaml-meta 132411   5 years devans p5-test-yaml-meta: update to version 0.22.
p5-test-yaml 131777   5 years devans p5-test-yaml: new port, testing module for YAML implementations.
p5-test-xml 135056   5 years devans p5-test-xml: new port, compare XML in perl tests.
p5-test-www-selenium 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-www-mechanize-psgi 132333   5 years devans p5-test-www-mechanize-psgi: new port, test PSGI programs using …
p5-test-www-mechanize-catalyst 131713   5 years devans p5-test-www-mechanize-catalyst: update to version 0.60, dependencies.
p5-test-www-mechanize 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-writevariants 134610   5 years devans p5-test-writevariants: update to version 0.012, dependencies.
p5-test-without-module 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-warnings 134360   5 years devans p5-test-warnings: update to version 0.021, dependencies.
p5-test-warn 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-utf8 131712   5 years devans p5-test-utf8: new port, handy utf8 tests.
p5-test-use-ok 130757   5 years devans p5-test-use-ok: handle/correct replacement for obsolete branches 5.8 …
p5-test-unit 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-trap 133296   5 years devans p5-test-trap: update to version 0.3.2, test dependencies.
p5-test-trailingspace 133370   5 years devans p5-test-trailingspace: new port, test for trailing space in source files.
p5-test-tester 130756   5 years devans p5-test-tester: handle/correct replacement for obsolete branches 5.8 …
p5-test-tempdir-tiny 133962   5 years devans p5-test-tempdir-tiny: new port, temporary directories that stick …
p5-test-tcp 136476   5 years devans p5-test-tcp: update to version 2.12.
p5-test-taint 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-sys-info 129997   5 years mojca p5-test-sys-info: new port (dependency for p5-sys-info, #43043)
p5-test-subcalls 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-simple 130228   5 years devans p5-test-simple: update to version 1.001014.
p5-test-sharedfork 135753   5 years devans p5-test-sharedfork: update to version 0.31, dependencies.
p5-test-script 136454   5 years devans p5-test-script: update to version 1.10.
p5-test-requires 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-refcount 133295   5 years devans p5-test-refcount: new port, assert reference counts on objects.
p5-test-portability-files 131149   5 years mojca p5-test-portability-files: upgrade to 0.06, add 5.18 5.20, checksums, …
p5-test-pod-coverage 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-pod 136396   5 years devans p5-test-pod: update to version 1.49.
p5-test-perl-critic 132536   5 years mojca p5-test-perl-critic: upgrade to 1.03, add dependency p5-mce
p5-test-output 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-object 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-nowarnings 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-notabs 135007   5 years devans p5-test-notabs: new port, check the presence of tabs in your project.
p5-test-most 130016   5 years devans p5-test-most: new port, provides most commonly needed test functions …
p5-test-mocktime 129576   5 years devans p5-test-mocktime, p5-posix-strftime-compiler: remove unnecessary …
p5-test-mockobject 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-mockmodule 133959   5 years devans p5-test-mockmodule: update to version 0.09, use module build, dependencies.
p5-test-mock-lwp 131656   5 years mojca p5-test-mock-lwp: upgrade to 0.08, add 5.18 5.20, minor …
p5-test-memory-cycle 131174   5 years mojca p5-test-memory-cycle: checksums only
p5-test-manifest 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-longstring 131711   5 years devans p5-test-longstring: update to version 0.17.
p5-test-leaktrace 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-inter 132873   5 years devans p5-test-inter: update to version 1.06, minor white space.
p5-test-inline 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-http-server-simple 131642   5 years devans p5-test-http-server-simple: correct license.
p5-test-harness 131616   5 years devans p5-test-harness: update to version 3.35.
p5-test-file-sharedir 134361   5 years devans p5-test-file-sharedir: new port, create a fake sharedir for testing.
p5-test-fatal 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-failwarnings 133676   5 years devans p5-test-failwarnings: new port, add test failures if warnings are caught.
p5-test-expect 134792   5 years devans p5-test-expect: update to version 0.33, use module build, dependencies.
p5-test-exception 133409   5 years devans p5-test-exception: update to version 0.38, no longer uses module build.
p5-test-eol 135008   5 years devans p5-test-eol: new port, check the correct line endings in your project.
p5-test-directory 133552   5 years devans p5-test-directory: new port, maintain test directories.
p5-test-differences 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-deep-type 135865   5 years devans p5-test-deep-type: new port, a Test::Deep plugin for validating type …
p5-test-deep-json 133029   5 years devans p5-test-deep-json: new port, compare JSON with Test::Deep.
p5-test-deep 131438   5 years devans p5-test-deep: update to version 0.115.
p5-test-cpan-meta-yaml 135914   5 years devans p5-test-cpan-meta-yaml: update to version 0.25.
p5-test-cpan-meta 135913   5 years devans p5-test-cpan-meta: update to version 0.25.
p5-test-compile 131167   5 years mojca p5-test-compile: new port
p5-test-command 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-cleannamespaces 135748   5 years devans p5-test-cleannamespaces: remove optional dependency p5-role-tiny to …
p5-test-classapi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-test-class-most 132763   5 years devans p5-test-class-most: new port, use Test::Most with Test::Classes.
p5-test-class 132762   5 years devans p5-test-class: new port, easily create test classes in an xUnit/JUnit …
p5-test-base 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-termextract 131663   5 years hum p5-mecab, p5-termextract: add support for perl5.18 and perl5.20; see #46005
p5-term-vt102 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-term-twiddle 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-term-sk 132509   5 years devans p5-term-sk: update to version 0.17.
p5-term-shell 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-term-readpassword 131460   5 years devans p5-term-readpassword: new port, asking the user for a password.
p5-term-readline-gnu 132508   5 years devans p5-term-readline-gnu: update to version 1.26.
p5-term-readkey 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-term-prompt 131514   5 years devans p5-term-prompt: add perl branches 5.18 5.20, minor white space.
p5-term-progressbar 132507   5 years devans p5-term-progressbar: update to version 2.17.
p5-term-gnuplot 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-template-toolkit 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-template-tiny 132777   5 years devans p5-template-tiny: new port, the Template Toolkit reimplemented in as …
p5-template-timer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-template-provider-fromdata 133239   5 years devans p5-template-provider-fromdata: new port, load templates from your …
p5-template-plugin-class 131176   5 years mojca p5-template-plugin-class: add 5.18 5.20
p5-template-gd 131178   5 years mojca p5-template-gd: add 5.18 5.20
p5-task-weaken 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sysadm-install 131290   5 years devans p5-sysadm-install: add dependency on p5-expect, required by hammer() …
p5-sys-syslog 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sys-syscall 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sys-sigaction 133508   5 years devans p5-sys-sigaction: new port, Perl extension for consistent signal handling.
p5-sys-meminfo 132504   5 years devans p5-sys-meminfo: update to version 0.98, use default worksrcdir.
p5-sys-info-driver-osx 130000   5 years mojca p5-sys-info-driver-osx: new port (dependency for p5-sys-info in #43012)
p5-sys-info-base 132503   5 years devans p5-sys-info-base: update to version 0.7804.
p5-sys-info 130001   5 years mojca p5-sys-info: new port (#43043)
p5-sys-hostname-long 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-sys-filesystem 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sys-cpuload 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-syntax-keyword-junction 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-syntax-highlight-perl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-syntax 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-switch 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-swf-file 135146   5 years devans p5-swf-file: new port, create a SWF file.
p5-swf-builder 135147   5 years devans p5-swf-builder: new port, create a SWF movie.
p5-svn-simple 131740   5 years devans p5-perlio-eol, p5-perlio-via-bzip2, p5-perlio-via-dynamic, …
p5-svn-notify 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-svn-mirror 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-svn-dump 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-svg-graph 135553   5 years devans ports maintained by bioperl.org:jason: remove maintainer per email request.
p5-svg 135140   5 years devans p5-svg: update to version 2.63, install examples, assume …
p5-super 133958   5 years devans p5-super: new port, control superclass method dispatch.
p5-sub-uplevel 132243   5 years devans p5-sub-uplevel: update to version 0.25.
p5-sub-name 135747   5 years devans p5-sub-name: update to version 0.14, not noarch.
p5-sub-install 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sub-identify 131042   5 years devans p5-sub-identify: update to version 0.10.
p5-sub-exporter-progressive 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sub-exporter-formethods 134615   5 years devans p5-sub-exporter-formethods: new port, helper routines for using …
p5-sub-exporter 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-truncate 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-tokenizer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-toidentifier-en 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-shellquote 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-rewriteprefix 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-random 132502   5 years devans p5-string-random: update to version 0.28.
p5-string-format 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-escape 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-ediff 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-crc32 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-string-compare-constanttime 133243   5 years devans p5-string-compare-constanttime: new port, timing side-channel …
p5-string-camelcase 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-strictures 133346   5 years devans p5-strictures: update to version 2.000000.
p5-stream-buffered 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-storable 129996   5 years mojca p5-storable: new port (#43042)
p5-statistics-descriptive 132199   5 years mojca p5-statistics-descriptive: upgrade to 3.0608, add dependency …
p5-sql-translator 132381   5 years devans p5-sql-translator: update to version 0.11021, dependencies.
p5-sql-statement 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sql-abstract-limit 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sql-abstract 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-spreadsheet-writeexcel 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-spreadsheet-parseexcel 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-spiffy 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-sort-versions 136230   5 years devans p5-sort-versions: update to version 1.61.
p5-sort-naturally 135556   5 years devans p5-sort-naturally: add license.
p5-socket6 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-soap-lite 135058   5 years devans p5-soap-lite: update to version 1.14, dependencies.
p5-snowball-swedish 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-snowball-norwegian 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-snmp_session 133972   5 years devans p5-snmp_session: source hosting moved from googlecode to github, …
p5-smart-comments 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-shell-parser 131657   5 years mojca p5-shell-parser: add 5.18 5.20, checksums, delete default homepage, …
p5-sgmlspm 130876   5 years devans p5-csp: delete obsolete port with no replacement per updated guidance. …
p5-sgml-parser-opensp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-set-scalar 135557   5 years devans p5-set-scalar: add license.
p5-set-object 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-session-storage-secure 133245   5 years devans p5-session-storage-secure: new port, encrypted serialized session data …
p5-sereal-encoder 133242   5 years devans p5-sereal-encoder: new port, fast binary serialization.
p5-sereal-decoder 133241   5 years devans p5-sereal-decoder: new port, fast binary deserialization.
p5-sdl_perl 135460   5 years devans p5-sdl_perl: obsolete, replaced by p5-sdl version 2.544.
p5-sdl 135795   5 years devans p5-sdl: update to version 2.546.
p5-scope-upper 134618   5 years devans p5-scope-upper: update to version 0.27.
p5-scope-guard 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-scalar-list-utils 135576   5 years devans p5-scalar-list-utils: update to version 1.42.
p5-safe-isa 131714   5 years devans p5-safe-isa: fix license.
p5-rtf-tokenizer 131745   5 years devans p5-rtf-tokenizer: update to version 1.19, dependencies, license.
p5-rtf-parser 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-rpc-xml 136228   5 years devans p5-rpc-xml: update to version 0.79, use default homepage, dependencies.
p5-roman 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-role-tiny 135749   5 years devans p5-role-tiny: update to version 2.000001, dependencies.
p5-return-value 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-return-multilevel 132776   5 years devans p5-return-multilevel: new port, return across multiple call levels.
p5-regexp-shellish 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-regexp-parser 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-regexp-common 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-regexp-assemble 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-redis 136453   5 years devans p5-redis: update to version 1.979.
p5-readonly-xs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-readonly 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-razor-agents 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-psgi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-probe-perl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-prefork 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ppix-utilities 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ppix-regexp 134724   5 years khindenburg p5-ppix-regexp: update to 0.039
p5-ppi-xs 133507   5 years devans p5-ppi-xs: new port, XS acceleration for PPI.
p5-ppi-html 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ppi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-postscript-simple 131662   5 years mojca p5-postscript-simple: upgrade to 0.09, GPL-2 license
p5-postscript-font 131660   5 years mojca p5-postscript-font: upgrade to 1.10.03, remove homepage
p5-postscript 135553   5 years devans ports maintained by bioperl.org:jason: remove maintainer per email request.
p5-posix-strftime-compiler 131244   5 years khindenburg p5-posix-strftime-compiler: update to 0.41
p5-poppler 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-poe-test-loops 131163   5 years mojca p5-poe-test-loops: new port
p5-poe-component-client-ping 131166   5 years mojca p5-poe-component-client-ping: new port
p5-poe 131165   5 years mojca p5-poe: new port (tests fail, #46435)
p5-podtohtml 132497   5 years devans p5-podtohtml: update to version 0.09, deprecated, descriptions, …
p5-podlators 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-tests 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-spell 133737   5 years devans p5-pod-spell: update to version 1.17.
p5-pod-simple 133281   5 years devans p5-pod-simple: update to version 3.30, update outdated description.
p5-pod-readme 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-projectdocs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-pom 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-markdown 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-eventual 129950   5 years mojca p5-pod-eventual: new port
p5-pod-escapes 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod-coverage-trustpod 129951   5 years mojca p5-pod-coverage-trustpod: new port
p5-pod-coverage 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pod2-base 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pmtools 129770   5 years devans p5-pmtools: update to version 2.0.0, drop perl branches 5.8 5.10 5.12 …
p5-plrpc 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-plack-test-externalserver 129567   5 years mojca p5-plack-test-externalserver: remove 5.10 5.12 5.14 (#46246)
p5-plack-middleware-reverseproxy 129564   5 years mojca p5-plack-middleware-reverseproxy: remove 5.10 5.12 5.14 (#46246)
p5-plack-middleware-removeredundantbody 129566   5 years mojca p5-plack-middleware-removeredundantbody: remove 5.10 5.12 5.14 (#46246)
p5-plack-middleware-methodoverride 134737   5 years devans p5-plack-middleware-methodoverride: update to version 0.14.
p5-plack-middleware-fixmissingbodyinredirect 129565   5 years mojca p5-plack-middleware-fixmissingbodyinredirect: remove 5.10 5.12 5.14 …
p5-plack 132518   5 years devans p5-plack: update to version 1.0034, dependencies.
p5-php-serialization 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pgtop 131186   5 years mojca p5-pgtop: add 5.18 5.20
p5-pgplot 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-perlmagick 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-perlio-via-timeout 136451   5 years devans p5-perlio-via-timeout: update to version 0.30, dependencies, use …
p5-perlio-via-symlink 131731   5 years devans p5-perlio-via-symlink: remove outdated inc::Module::Install included …
p5-perlio-via-dynamic 131740   5 years devans p5-perlio-eol, p5-perlio-via-bzip2, p5-perlio-via-dynamic, …
p5-perlio-via-bzip2 131740   5 years devans p5-perlio-eol, p5-perlio-via-bzip2, p5-perlio-via-dynamic, …
p5-perlio-util 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-perlio-utf8_strict 135750   5 years devans p5-perlio-utf8_strict: update to version 0.006, no longer uses module …
p5-perlio-layers 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-perlio-gzip 133415   5 years devans p5-perlio-gzip: update to version 0.19, remove outdated patch.
p5-perlio-eol 131740   5 years devans p5-perlio-eol, p5-perlio-via-bzip2, p5-perlio-via-dynamic, …
p5-perlbal 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-perl-tidy 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-perl-ostype 132242   5 years devans p5-perl-ostype: update to version 1.008, minor white space.
p5-perl-ldap 135054   5 years devans p5-perl-ldap: update to version 0.65, dependencies.
p5-perl-critic 133665   5 years khindenburg p5-perl-critic: update to 1.125
p5-perl6-junction 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pegex 132318   5 years devans p5-pegex: update to version 0.60.
p5-pdl-stats 129894   5 years devans p5-pdl-stats: drop perl branches 5.10 5.12 5.14, add 5.18 to match p5-pdl.
p5-pdl-io-hdf5 136416   5 years mmoll hdf5: update to version 1.8.15, rev bump all dependents, closes #47743
p5-pdl-graphics-gnuplot 136226   5 years devans p5-pdl-graphics-gnuplot: update to version 2.005.
p5-pdl-fftw 133537   5 years devans p5-pdl-fftw: new port, alternate fft support for PDL based on the FFTW …
p5-pdl 134561   5 years jeremyhu misc: Revbump dependents of freeglut
p5-pdf-reuse 132495   5 years devans p5-pdf-reuse: update to version 0.36, dependencies.
p5-pdf-api2 132493   5 years devans p5-pdf-api2: update to version 2.023.
p5-pcsc 130744   5 years devans p5-pcsc: fix livecheck.
p5-pathtools 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-path-tiny 134453   5 years devans p5-path-tiny: update to version 0.068.
p5-path-isdev 128869   5 years khindenburg p5-path-isdev: new port
p5-path-finddev 128870   5 years khindenburg p5-path-finddev: new port
p5-path-class 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-patchreader 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-parse-yapp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-parse-win32registry 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-parse-recdescent 131605   5 years mojca p5-parse-recdescent: whitespace only
p5-parse-mediawikidump 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-parse-cpan-meta 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-parent 134280   5 years devans p5-parent: update to version 0.232.
p5-params-validate 132976   5 years devans p5-params-validate: update to version 1.18.
p5-params-util 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-params-classify 131454   5 years devans p5-params-classify: new port, argument type classification.
p5-params-check 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-par-dist 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-panotools-script 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-pango 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-palm-pdb 133674   5 years devans p5-palm-pdb: update to version 1.400, assures monotonically increasing …
p5-palm 133957   5 years devans p5-palm: update to version 1.400, version set to match p5-palm-pdb.
p5-padwalker 135746   5 years devans p5-padwalker: update to version 2.1.
p5-package-variant 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-package-stash-xs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-package-stash 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-package-deprecationmanager 135194   5 years devans p5-package-deprecationmanager: update to version 0.14, dependencies.
p5-package-constants 130224   5 years devans p5-package-constants: update to version 0.06.
p5-openoffice-oodoc 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-opengl 131749   5 years devans p5-opengl: correctly set license but clear archive_sites to prevent …
p5-ole-storage_lite 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ogg-vorbis-header-pureperl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-object-tiny 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-object-signature 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-object-realize-later 131434   5 years devans p5-object-realize-later: new port, delayed creation of objects.
p5-object-id 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-object-destroyer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-number-tolerant 134359   5 years devans p5-number-tolerant: update to version 1.706.
p5-number-format 135984   5 years mf2k p5-class-container p5-class-whitehole p5-datetime-format-iso8601 …
p5-number-compare 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ntlm 136621   5 years pixilla perl/p5-ntlm: - Use supported_archs.
p5-nmap-scanner 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-nkf 136119   5 years mf2k efont-unicode hyperestraier kochi-substitute mikachanfont monafont …
p5-next 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-news-nntpclient 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-netpacket 135828   5 years devans p5-netpacket: update to version 1.6.0, no longer uses module build.
p5-netaddr-ip 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-z3950-zoom 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-upnp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-twitter-lite 131658   5 years mojca p5-net-twitter-lite: upgrade to 0.12006, add 5.18 5.20, add …
p5-net-twitter 135051   5 years devans p5-net-twitter: update to version 4.01010.
p5-net-telnet-cisco 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-telnet 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-syslog 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-net-stomp 134665   5 years devans p5-net-stomp: update to version 0.55, dependencies.
p5-net-ssleay 132262   5 years devans p5-net-ssleay: update to version 1.68.
p5-net-ssh-perl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-ssh2 131634   5 years mojca p5-net-ssh2: upgrade to 0.53, add 5.18 5.20, checksums, minor …
p5-net-snpp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-snmp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-smtp_auth 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-smtp-ssl 135049   5 years devans p5-net-smtp-ssl: update to version 1.02.
p5-net-server 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-senderbase 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-net-rawip 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-radius 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-ping-external 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-pcap 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-patricia 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-openssh 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-oauth 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-nslookup 131440   5 years devans p5-net-nslookup: update to version 2.04, add perl branches 5.18 5.20, …
p5-net-nfdump 135982   5 years devans p5-net-nfdump: new port, perl API for manipulating nfdump files (#47672).
p5-net-netmask 136224   5 years devans p5-net-netmask: update to version 1.9022.
p5-net-libidn 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-ipv6addr 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-ipv4addr 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-ip-match-regexp 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-net-ip-lpm 135983   5 years devans p5-net-ip-lpm: new port, perl implementation of longest prefix match …
p5-net-ip 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-idn-encode 135198   5 years devans p5-net-idn-encode: update to version 2.202, drop no arch, use module build.
p5-net-ident 131220   5 years mojca p5-net-ident: upgrade to 1.24, add 5.18 5.20
p5-net-http 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-growl 135908   5 years mf2k calife ipv6calc mailqfmt p5-gmail-imapd p5-io-multiplex …
p5-net-ftpserver 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-frame-simple 132456   5 years devans p5-net-frame-simple: update to version 1.06, minor white space.
p5-net-frame-layer-ipv6 132455   5 years devans p5-net-frame-layer-ipv6: update to version 1.07, minor white space.
p5-net-frame-layer-icmpv6 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-frame-dump 132454   5 years devans p5-net-frame-dump: update to version 1.14, minor white space.
p5-net-frame 132978   5 years devans p5-net-frame: update to version 1.15, use module build.
p5-net-domain-tld 132565   5 years devans p5-net-domain-tld: update to version 1.73, set svn properties on Portfile.
p5-net-dns-sec 132876   5 years devans p5-net-dns-sec: update to version 0.22, dependencies, additionally …
p5-net-dns-resolver-programmable 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-dns 133347   5 years devans p5-net-dns: update to version 0.83.
p5-net-dict 132528   5 years devans p5-net-dict: fix depends_build typo pointed out by mojca.
p5-net-dbus 134097   5 years devans p5-net-dbus: update to version 1.1.0.
p5-net-daemon 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net-cups 131647   5 years mojca p5-net-cups: revert r131646 (#35899)
p5-net-cli-interact 133166   5 years devans p5-net-cli-interact: update to version 2.200002.
p5-net-cidr-lite 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-net-cidr 132551   5 years devans p5-net-cidr: update to version 0.18.
p5-net-bonjour 131639   5 years mojca p5-net-bonjour: add 5.18 5.20 (#46005, maintainer timeout)
p5-net-appliance-session 131461   5 years devans p5-net-appliance-session: update to version 4.200000, add perl …
p5-net-appliance-phrasebook 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-net 131189   5 years mojca p5-net: add 5.18 5.20
p5-namespace-clean 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-namespace-autoclean 131041   5 years devans p5-namespace-autoclean: update to version 0.24.
p5-mytop 131191   5 years mojca p5-mytop: add 5.18 5.20
p5-multidimensional 132378   5 years devans p5-multidimensional: new port, disables multidimensional array emulation.
p5-mro-compat 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mp3-tag 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mp3-info 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mozilla-ca 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mousex-types 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mouse 134997   5 years devans p5-mouse: update to version 2.4.2, dependencies, perl5.21 …
p5-moox-types-mooselike-numeric 133023   5 years devans p5-moox-types-mooselike-numeric: new port, Moo types for numbers.
p5-moox-types-mooselike 133366   5 years devans p5-moox-types-mooselike: update to version 0.28, dependencies, minor …
p5-moox-late 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moox-handlesvia 134617   5 years devans p5-moox-handlesvia: update to version 0.001008, dependencies.
p5-moosex-types-structured 134661   5 years devans p5-moosex-types-structured: update to version 0.33, dependencies.
p5-moosex-types-stringlike 131686   5 years devans p5-moosex-types-stringlike: new port, Moose type constraints for …
p5-moosex-types-path-tiny 131687   5 years devans p5-moosex-types-path-tiny: new port, Path::Tiny types and coercions …
p5-moosex-types-loadableclass 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-types-laxnum 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-types-datetime 132752   5 years devans p5-moosex-types-datetime: new port, DateTime related constraints and …
p5-moosex-types-common 134738   5 years devans p5-moosex-types-common: update to version 0.001013.
p5-moosex-types 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-traits-pluggable 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-traits 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-strictconstructor 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-storage-io-chi 133031   5 years devans p5-moosex-storage-io-chi: new port, store and retrieve Moose objects …
p5-moosex-storage-format-jsonpm 134614   5 years devans p5-moosex-storage-format-jsonpm: new port, a format role for …
p5-moosex-storage 135866   5 years devans p5-moosex-storage: update to version 0.50, dependencies.
p5-moosex-singleton 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-simpleconfig 131689   5 years devans p5-moosex-simpleconfig: new port, Moose role for setting attributes …
p5-moosex-semiaffordanceaccessor 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-role-withoverloading 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-role-strict 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-role-parameterized 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-params-validate 132720   5 years devans p5-moosex-params-validate: update to version 0.21.
p5-moosex-object-pluggable 133506   5 years devans p5-moosex-object-pluggable: new port, make your Moose classes pluggable.
p5-moosex-nonmoose 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-multiinitarg 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-methodattributes 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-markasmethods 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-log-log4perl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-hasdefaults 132767   5 years devans p5-moosex-hasdefaults: new port, implement some attribute defaults.
p5-moosex-getopt 133557   5 years devans p5-moosex-getopt: update to version 0.68.
p5-moosex-emulate-class-accessor-fast 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-configfromfile 131688   5 years devans p5-moosex-configfromfile: new port, abstract Moose role for setting …
p5-moosex-classattribute 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moosex-aliases 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moose-policy 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moose-autobox 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-moose 135197   5 years devans p5-moose: update to version 2.1404, dependencies.
p5-moo 134096   5 years devans p5-moo: update to version 2.000001, dependencies.
p5-monotone-automatestdio 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mojolicious-plugin-setusergroup 135791   5 years devans p5-mojolicious-plugin-setusergroup: new port, plugin to set …
p5-mojolicious-plugin-mason2renderer 132788   5 years devans p5-mojolicious-plugin-mason2renderer: new port, Mason 2.x renderer …
p5-mojolicious-plugin-mason1renderer 132758   5 years devans p5-mojolicious-plugin-mason1renderer: new port, HTML::Mason renderer …
p5-mojolicious-plugin-chi 133028   5 years devans p5-mojolicious-plugin-chi: new port, CHI caches in Mojolicious.
p5-mojolicious 136438   5 years devans p5-mojolicious: update to version 6.11.
p5-mogilefs-utils 131301   5 years devans p5-mogilefs-utils: update to version 2.29, patch util scripts to use …
p5-mogilefs-server 132680   5 years devans p5-mogilefs-server: update to version 2.72, add perl branches 5.18 …
p5-mogilefs-client 131291   5 years devans p5-mogilefs-client: use lib rather than run dependencies to support …
p5-module-versions-report 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-starter 132531   5 years mojca p5-module-starter: upgrade to 1.71 (#46005, maintainer timeout)
p5-module-signature 134999   5 years devans p5-module-signature: update to version 0.78.
p5-module-scandeps 132335   5 years devans p5-module-scandeps: update to version 1.18.
p5-module-runtime-conflicts 133884   5 years devans p5-module-runtime-conflicts: update to version 0.002, minor white space.
p5-module-runtime 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-refresh 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-pluggable 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-metadata 134992   5 years devans p5-module-metadata: update to version 1.000027.
p5-module-load-conditional 131775   5 years devans p5-module-load-conditional: update to versin 0.64, minor white space.
p5-module-load 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-install 136221   5 years devans p5-module-install: update to version 1.16.
p5-module-implementation 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-find 133764   5 years devans p5-module-find: update to version 0.13, dependencies.
p5-module-depends 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-corelist 135745   5 years devans p5-module-corelist: update to version 5.20150420.
p5-module-compile 130230   5 years devans p5-module-compile: update to version 0.35.
p5-module-build-xsutil 135511   5 years devans p5-module-build-xsutil: update to version 0.15.
p5-module-build-tiny 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-module-build 136429   5 years devans p5-module-build: update to version 0.4212
p5-mldbm 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mixin-linewise 135048   5 years devans p5-mixin-linewise: update to version 0.108, minor white space.
p5-mime-types 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mime-tools 136216   5 years devans p5-mime-tools: update to version 5.506, dependencies.
p5-mime-lite-html 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mime-lite 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mime-encwords 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mime-charset 135047   5 years devans p5-mime-charset: update to version 1.012.
p5-mime-base64 131499   5 years devans p5-mime-base64: update to version 3.15.
p5-mime-base32 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mhonarc 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-method-signatures-simple 132766   5 years devans p5-method-signatures-simple: new port, basic method declarations with …
p5-memoize-expirelru 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-memoize 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mecab 136054   5 years mf2k hyperestraier p5-mecab py-hyperestraier py-mecab qdbm rb-hyperestraier …
p5-mce 134996   5 years devans p5-mce: update to version 1.608.
p5-math-spline 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-round 131080   5 years devans p5-math-round: update to version 0.07.
p5-math-random-secure 131052   5 years devans p5-math-random-secure: update to version 0.06, add perl branches 5.18 …
p5-math-random-isaac-xs 132780   5 years devans p5-math-random-isaac-xs: new port, C implementation of the ISAAC PRNG …
p5-math-random-isaac 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-random 135555   5 years devans p5-math-random: add license.
p5-math-prime-util-gmp 131032   5 years devans p5-math-prime-util-gmp: new port, utilities related to prime numbers …
p5-math-prime-util 135864   5 years devans p5-math-prime-util: update to version 0.50.
p5-math-pari 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-mpfr 133458   5 years devans p5-math-mpfr: update to version 3.24.
p5-math-mpfi 132438   5 years devans p5-math-mpfi: update to version 0.07, dependencies.
p5-math-matrix 131053   5 years devans p5-math-matrix: update to version 0.8, add perl branches 5.18 5.20, …
p5-math-gmp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-derivative 136475   5 years devans p5-math-derivative: update to version 0.02, use module build.
p5-math-combinatorics 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-cdf 135148   5 years devans p5-math-cdf: new port, generate probabilities and quantiles from …
p5-math-bigrat 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-bigint-gmp 131031   5 years devans p5-math-bigint-gmp: new port, use the GMP library for Math::BigInt …
p5-math-bigint 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-bezier 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-math-base85 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-masonx-request-withapachesession 132730   5 years devans p5-masonx-request-withapachesession: add perl branches 5.18 5.20.
p5-mason 136437   5 years devans p5-mason: update to version 2.24.
p5-marc-record 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mailtools 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mail-webmail-gmail 135908   5 years mf2k calife ipv6calc mailqfmt p5-gmail-imapd p5-io-multiplex …
p5-mail-srs 131858   5 years pixilla perl/p5-mail-srs: perl/p5-net-cidr-lite: perl/p5-net-ip-match-regexp: …
p5-mail-spf 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mail-spamassassin 136218   5 years devans p5-mail-spamassassin: update to version 3.4.1, dependencies.
p5-mail-sendmail 131226   5 years mojca p5-mail-sendmail: add 5.18 5.20, sha256
p5-mail-sender 131225   5 years mojca p5-mail-sender: upgrade to 0.8.23, add 5.18 5.20, sha256
p5-mail-rfc822-address 131637   5 years mojca p5-mail-rfc822-address: add 5.18 5.20, minor whitespace changes …
p5-mail-pop3client 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mail-mboxparser 131193   5 years mojca p5-mail-mboxparser: add 5.18 5.20 (test fails, #46447)
p5-mail-imapclient 131229   5 years mojca p5-mail-imapclient: upgrade to 3.35, add 5.18 5.20, add dependency
p5-mail-dkim 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mail-clamav 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-mail-box 133345   5 years devans p5-mail-box: update to version 2.118.
p5-mail-audit 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-macosx-file 131340   5 years mojca p5-mac*: first line, checksums, whitespace only (see also #46411)
p5-mac-systemdirectory 131348   5 years mojca p5-mac-systemdirectory: upgrade to 0.06, add 5.18 5.20
p5-mac-sysprofile 131351   5 years mojca p5-mac-sysprofile: change description (and trigger a new build)
p5-mac-propertylist 131350   5 years mojca p5-mac-propertylist: add dependency of p5-extutils-makemaker for perl …
p5-mac-pasteboard 131345   5 years mojca p5-mac-pasteboard: upgrade to 0.007, add 5.18 5.20
p5-mac-errors 131349   5 years mojca p5-mac-errors: upgrade to 1.18
p5-mac-applesingledouble 131343   5 years mojca p5-mac-applesingledouble: add 5.18 5.20
p5-mac-applescript-glue 131342   5 years mojca p5-mac-applescript-glue: add 5.18 5.20 (but tests fail, #46514)
p5-mac-applescript 131341   5 years mojca p5-mac-applescript: add 5.18 5.20
p5-lwp-useragent-determined 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lwp-protocol-https 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lwp-protocol-http10 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lwp-mediatypes 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lwp-authen-wsse 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lwp-attic 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-log-log4perl-appender-socket-unix 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-log-log4perl 132537   5 years mojca p5-log-log4perl: upgrade to 1.46 (#46005, closes #46419, maintainer …
p5-log-dispatch-configurator-any 131458   5 years devans p5-log-dispatch-configurator-any: new port, a configurator …
p5-log-dispatch-config 131457   5 years devans p5-log-dispatch-config: new port, log4j for perl.
p5-log-dispatch 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-log-any 135045   5 years devans p5-log-any: update to version 1.032.
p5-lockfile-simple 131070   5 years mojca p5-lockfile-simple: upgrade to 0.208, add 5.18 5.20, new checksums
p5-locale-maketext-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-locale-maketext-lexicon 132436   5 years devans p5-locale-maketext-lexicon: update to version 1.00.
p5-locale-maketext-fuzzy 131241   5 years mojca p5-locale-maketext-fuzzy: upgrade to 0.11, add 5.18 5.20, checksums
p5-locale-gettext 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-local-lib 132435   5 years devans p5-local-lib: update to version 2.000015, dependencies.
p5-lj-simple 131079   5 years mojca p5-lj-simple: add 5.18 5.20 (see also #46423)
p5-list-uniq 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-list-moreutils 134611   5 years devans p5-list-moreutils: update to version 0.410.
p5-list-allutils 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-stem-snowball-da 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-stem-ru 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-stem-it 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-stem-fr 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-stem 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-pt-stemmer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-en-words2nums 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-en-tagger 134998   5 years devans p5-lingua-en-tagger: update to version 0.25.
p5-lingua-en-number-isordinal 134357   5 years devans p5-lingua-en-number-isordinal: update to version 0.05.
p5-lingua-en-inflect-phrase 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-en-inflect-number 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-lingua-en-inflect 136214   5 years devans p5-lingua-en-inflect: update to version 1.899, dependencies, use …
p5-lingua-en-findnumber 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-libxml-perl 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-libxml-enno 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-libwww-perl 132970   5 years devans p5-libwww-perl: update to version 6.13.
p5-libintl-perl 135044   5 years devans p5-libintl-perl: update to version 1.24.
p5-libapreq2 132515   5 years devans p5-libapreq2: remove perl branches 5.18 5.20 for now, dependency …
p5-lexical-sealrequirehints 134279   5 years devans p5-lexical-sealrequirehints: update to version 0.009.
p5-lexical-persistence 133505   5 years devans p5-lexical-persistence: new port, persistent lexical variable values …
p5-lchown 131072   5 years mojca p5-lchown: add 5.18 5.20
p5-json-xs 131666   5 years mojca p5-json-xs: upgrade to 3.02, add license, add dependencies, checksums …
p5-json-pp 130552   5 years larryv p5-json-pp: Clear library dependencies Otherwise the replaced …
p5-json-parse 129130   5 years khindenburg p5-json-parse: don't livecheck subports
p5-json-maybexs 134365   5 years devans p5-json-maybexs: update to version 1.003005.
p5-json-dwiw 135135   5 years devans p5-json-dwiw: new port, JSON converter that Does What I Want.
p5-json-any 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-json 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-javascript-spidermonkey 132540   5 years mojca p5-javascript-spidermonkey: upgrade to 0.21, add 5.18 5.20, no need …
p5-java 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-iterator-util 130155   5 years mojca p5-iterator-util: add 5.18 5.20
p5-iterator 130153   5 years mojca p5-iterator: add 5.18 5.20, no need for homepage
p5-ipe 130743   5 years devans p5-ipe: fix livecheck.
p5-ipc-system-simple 132765   5 years devans p5-ipc-system-simple: new port, run commands simply, with detailed …
p5-ipc-sharelite 132648   5 years khindenburg p5-ipc-sharelite: new port; suggested for new version of p5-cache-cache
p5-ipc-run3 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ipc-run 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ipc-cmd 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ip-country 130157   5 years mojca p5-ip-country: upgrade to 2.28, add 5.18 5.20
p5-io-zlib 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-io-tty 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-io-tiecombine 132773   5 years devans p5-io-tiecombine: new port, produce tied (and other) separate but …
p5-io-tee 131126   5 years mojca p5-io-tee: add 5.18 5.20, modeline, checksums
p5-io-stty 131095   5 years devans p5-io-stty: update to version 0.03, add perl branches 5.18 5.20, use …
p5-io-stringy 135578   5 years devans p5-io-stringy: update to version 2.111.
p5-io-string 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-io-socket-timeout 136452   5 years devans p5-io-socket-timeout: update to version 0.29, use module build.
p5-io-socket-ssl 136397   5 years devans p5-io-socket-ssl: update to version 2.015.
p5-io-socket-socks 134186   5 years devans p5-io-socket-socks: update to version 0.67, dependencies.
p5-io-socket-ip 133839   5 years devans p5-io-socket-ip: update to version 0.37.
p5-io-socket-inet6 131500   5 years devans p5-io-socket-inet6: update to version 2.72, openmaintainer.
p5-io-sessiondata 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-io-pty-easy 131129   5 years mojca p5-io-pty-easy: upgrade to 0.09, add 5.18 5.20 (tests fail, #46435)
p5-io-prompt-tiny 134608   5 years devans p5-io-prompt-tiny: update to version 0.003.
p5-io-pipely 131164   5 years mojca p5-io-pipely: new port
p5-io-pager 133322   5 years devans p5-io-pager: update to version 0.34.
p5-io-multiplex 136213   5 years devans p5-io-multiplex: update to version 1.16.
p5-io-kqueue 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-io-interface 131654   5 years mojca p5-io-interface: upgrade to 1.09, add 5.18 5.20, checksums, …
p5-io-html 131204   5 years mojca p5-io-html: forgotten minor fixes
p5-io-digest 131705   5 years devans p5-io-digest: update to version 0.11, add perl branches 5.18 5.20.
p5-io-compress 130223   5 years devans p5-io-compress: update to version 2.068.
p5-io-captureoutput 132368   5 years devans p5-io-captureoutput: update to version 1.1104.
p5-io-capture 131643   5 years devans p5-io-capture: correct license.
p5-io-all 130767   5 years devans p5-io-all: update to version 0.86.
p5-io-aio 132872   5 years devans p5-io-aio: update to version 4.32.
p5-io 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-internals 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-innotop 130740   5 years devans p5-innotop: update to version 1.9.1, add perl branches 5.18 5.20, …
p5-inline-python 136035   5 years devans p5-inline-python: update to version 0.49, build dependencies.
p5-inline-files 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-inline-c 133882   5 years devans p5-inline-c: update to version 0.75, minor white space.
p5-inline 133881   5 years devans p5-inline: update to version 0.80, dependencies.
p5-indirect 134796   5 years devans p5-indirect: update to version 0.35.
p5-inc-latest 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-import-into 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-imap-bodystructure 131132   5 years mojca p5-imap-bodystructure: add 5.18 5.20
p5-image-size 133413   5 years devans p5-image-size: update to version 3.300, dependencies, use upstream …
p5-image-metadata-jpeg 133965   5 years devans p5-image-metadata-jpeg: update to version 0.159.
p5-image-info 135579   5 years devans p5-image-info: update to version 1.38.
p5-image-imlib2 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-image-exiftool 136508   5 years ionic p5-image-exiftool: clarify that this port also ships a command line …
p5-ima-dbi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-ifeffit 130742   5 years devans p5-ifeffit: disable irrelevant CPAN livecheck provided by perl5 portgroup.
p5-http-tiny 132326   5 years devans p5-http-tiny: update to version 0.054.
p5-http-server-simple-psgi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-server-simple-mason 132729   5 years devans p5-http-server-simple-mason: add perl branches 5.18 5.20, …
p5-http-server-simple-authen 131619   5 years devans p5-http-server-simple-authen: per documentation, same license as perl …
p5-http-server-simple 132500   5 years devans p5-http-server-simple: update to version 0.50.
p5-http-response-encoding 131205   5 years mojca p5-http-response-encoding: add 5.18 5.20, dependency on p5-io-html
p5-http-request-ascgi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-recorder 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-proxy 136038   5 years devans p5-http-proxy: update to version 0.303, no longer uses module build.
p5-http-parser-xs 133238   5 years devans p5-http-parser-xs: new port, a fast, primitive HTTP request parser.
p5-http-negotiate 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-message 131706   5 years devans p5-http-message: update dependencies, increment revision.
p5-http-lite 133952   5 years devans p5-http-lite: update to version 2.44, dependencies.
p5-http-date 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-daemon-ssl 131230   5 years mojca p5-http-daemon-ssl: add 5.18 5.20 (tests fail, #46458)
p5-http-daemon 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-cookies 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-cookiejar 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-http-body 132340   5 years devans p5-http-body: update to version 1.22.
p5-html-wikiconverter-xwiki 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter-snipsnap 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter-pmwiki 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter-phpwiki 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter-pbwiki 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter-oddmuse 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter-multimarkdown 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter-moinmoin 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter-mediawiki 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter-markdown 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter-kwiki 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter-googlecode 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter-dokuwiki 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter-confluence 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-wikiconverter 133043   5 years larryv Drop Eric Shamow's maintainership, at his request
p5-html-treebuilder-xpath 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-tree 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-tokeparser-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-tiny 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-template-compiled 131246   5 years mojca p5-html-template-compiled: upgrade to 1.001, add 5.18 5.20, checksums, …
p5-html-template 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-tagset 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-tagfilter 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-tableextract 132423   5 years devans p5-html-tableextract: update to version 2.12.
p5-html-table 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-stripscripts-parser 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-stripscripts 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-strip 132430   5 years devans p5-html-strip: update to version 2.09, dependencies.
p5-html-simpleparse 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-selector-xpath 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-scrubber 135009   5 years devans p5-html-scrubber: update to version 0.14, dependencies.
p5-html-parser 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-masonx-free 132735   5 years devans p5-html-masonx-free: new port, some modules to help make HTML::Mason …
p5-html-masonx-apachelikeplackhandler 132737   5 years devans p5-html-masonx-apachelikeplackhandler: new port, provides another way …
p5-html-mason-psgihandler 132740   5 years devans p5-html-mason-psgihandler: new port, a PSGI handler for HTML::Mason.
p5-html-mason-plackhandler 132736   5 years devans p5-html-mason-plackhandler: new port, an HTML::Mason handler using …
p5-html-mason 132769   5 years devans p5-html-mason: description, recommend Mason 2.x for new development.
p5-html-lint 134834   5 years devans p5-html-lint: reformat, for consistency with other perl ports, don't …
p5-html-format 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-form 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-fillinform 131247   5 years mojca p5-html-fillinform: upgrade to 2.21, add 5.18 5.20, checksums
p5-html-extract 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-html-encoding 131206   5 years mojca p5-html-encoding: add 5.18 5.20, sha256, minor whitespace changes/shuffling
p5-hook-lexwrap 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-heap 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-hash-multivalue 133019   5 years devans p5-hash-multivalue: update to version 0.16.
p5-hash-moreutils 133022   5 years devans p5-hash-moreutils: new port, the stuff missing in Hash::Util.
p5-hash-merge-simple 130017   5 years devans p5-hash-merge-simple: new port, recursively merge two or more hashes, …
p5-hash-merge 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-hash-fieldhash 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-guard 132764   5 years devans p5-guard: new port, implements resource guards.
p5-gtk3 132316   5 years devans p5-gtk3: update to version 0.021.
p5-gtk2-sourceview 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gtk2-gladexml 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gtk2-ex-podviewer 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gtk2-ex-formfactory 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gtk2 132317   5 years devans p5-gtk2: update to version 1.2495.
p5-gssapi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-graveyard 131701   5 years devans p5-graveyard: restore port list header comments accidentally removed …
p5-graphviz 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-graphics-gnuplotif 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-graph 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gps 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-google-protocolbuffers 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gnupg-interface 133014   5 years devans p5-gnupg-interface: update to version 0.52.
p5-gnome2-wnck 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gnome2-vfs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gnome2-print 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gnome2-gconf 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gnome2-canvas 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gnome2 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gmail-imapd 135908   5 years mf2k calife ipv6calc mailqfmt p5-gmail-imapd p5-io-multiplex …
p5-glib-object-introspection 133344   5 years devans p5-glib-object-introspection: update to version 0.028.
p5-glib 133324   5 years devans p5-glib: add comment concerning stable/unstable versioning.
p5-gimp 129352   5 years devans p5-gimp: remove support for perl 5.14 and earlier, increment revision.
p5-getopt-simple 131650   5 years mojca p5-getopt-simple: add 5.18 5.20 (#46005, maintainer timeout)
p5-getopt-mixed 131224   5 years mojca p5-getopt-mixed: upgrade to 1.12, add 5.18 5.20, checksums
p5-getopt-long-descriptive 132325   5 years devans p5-getopt-long-descriptive: update to version 0.099.
p5-getopt-long 133280   5 years devans p5-getopt-long: update to version 2.45.
p5-geo-ip 132427   5 years devans p5-geo-ip: update to version 1.45.
p5-gedcom 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gearman-server 131278   5 years devans p5-gearman-server: update to version 1.12, change dependencies from …
p5-gearman-client-async 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-gearman 131276   5 years devans p5-gearman: update to version 1.12, minor white space.
p5-gdtextutil 131208   5 years mojca p5-gdtextutil: add 5.18 5.20
p5-gdgraph 133950   5 years devans p5-gdgraph: update to version 1.49.
p5-gd-svg 135554   5 years devans p5-gd-svg: add license.
p5-gd-securityimage 132443   5 years devans p5-gd-securityimage: update to version 1.73.
p5-gd-graph3d 131212   5 years mojca p5-gd-graph3d: add 5.18 5.20
p5-gd-barcode 131214   5 years mojca p5-gd-barcode: add 5.18 5.20
p5-gd 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-fusioninventory-agent 131622   5 years devans p5-fusioninventory-agent: obsolete, replaced by fusioninventory-agent …
p5-freezethaw 131723   5 years mojca p5-freezethaw: first line, checksums, whitespace only
p5-font-ttf 132426   5 years devans p5-font-ttf: update to version 1.05, description, dependencies.
p5-font-afm 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-flickr-upload 131153   5 years mojca p5-flickr-upload: upgrade to 1.4, add 5.18 5.20, checksums, change in …
p5-flickr-api 131152   5 years mojca p5-flickr-api: upgrade to 1.10, change in dependencies, add 5.18 5.20
p5-finance-quotehist 135868   5 years devans p5-finance-quotehist: update to version 1.22.
p5-finance-quote 132462   5 years devans p5-finance-quote: update to version 1.37.
p5-filter-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-filter 132420   5 years devans p5-filter: update to version 1.54.
p5-filesys-notify-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-filesys-notify-kqueue 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-filesys-diskspace 131216   5 years mojca p5-filesys-diskspace: add 5.18 5.20
p5-file-which 135916   5 years devans p5-file-which: update to version 1.18, dependencies.
p5-file-type 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-touch 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-tempdir 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-temp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-tail 135917   5 years devans p5-file-tail: update to version 1.2.
p5-file-slurp-unicode 130745   5 years devans p5-file-slurp-unicode: obsolete, replaced by p5-file-slurp, handle …
p5-file-slurp-tiny 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-slurp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-sharedir-projectdistdir 135502   5 years khindenburg p5-file-sharedir-projectdistdir: update to 1.000007
p5-file-sharedir-install 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-sharedir 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-rsyncp 132440   5 years devans p5-file-rsyncp: update to version 0.74, patch to use the right compiler.
p5-file-rename 131432   5 years devans p5-file-rename: update to version 0.20, add perl branches 5.18 5.20, …
p5-file-remove 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-readbackwards 133560   5 years devans p5-file-readbackwards: add license.
p5-file-pushd 131228   5 years mojca p5-file-pushd: upgrade to 1.009, add 5.18 5.20, checksums
p5-file-path 131362   5 years devans p5-file-path: update to version 2.09, add perl branches 5.18 5.20 (see …
p5-file-next 132170   5 years mf2k p5-file-next: nomaintainer. (#46676)
p5-file-mork 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-monitor-lite 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-monitor 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-modified 131227   5 years mojca p5-file-modified: upgrade to 0.09, add 5.18 5.20, checksums
p5-file-mmagic 131430   5 years devans p5-file-mmagic: update to version 1.30, add perl branches 5.18 5.20, …
p5-file-mimeinfo 133772   5 years devans p5-file-mimeinfo: update to version 0.27.
p5-file-map 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-listing 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-libmagic 133672   5 years devans p5-file-libmagic: update to version 1.12, fix path in t/oo-api.t, license.
p5-file-keepass 134322   5 years khindenburg p5-file-keepass: new port #46415
p5-file-homedir 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-fnmatch 135266   5 years blair p5-file-fnmatch: new port for Perl's File::FnMatch module.
p5-file-flat 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-find-rule-perl 134732   5 years devans p5-file-find-rule-perl: update to version 1.15, dependencies.
p5-file-find-rule 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-find-object-rule 133369   5 years devans p5-file-find-object-rule: new port, an alternative interface to …
p5-file-find-object 134993   5 years devans p5-file-find-object: update to version 0.2.13.
p5-file-desktopentry 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-countlines 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-copy-recursive 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-comments 131275   5 years mojca p5-file-comments: no need for dependency on p5-file-which (that's a …
p5-file-chdir 132602   5 years devans p5-file-chdir: update to version 0.1010.
p5-file-changenotify 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-file-basedir 135987   5 years devans p5-file-basedir: update to version 0.07.
p5-fey-test 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-fey-orm 131125   5 years devans p5-fey-orm: update to version 0.46, add perl branches 5.18 5.20, …
p5-fey-loader 131124   5 years devans p5-fey-loader: update to version 0.13, add perl branches 5.18 5.20, …
p5-fey-dbimanager 131123   5 years devans p5-fey-dbimanager: add perl branches 5.18 5.20, enable test …
p5-fey 131122   5 years devans p5-fey: add perl branches 5.18 5.20, enable test dependencies, …
p5-feed-find 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-fcgi 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-xspp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-xsbuilder 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-pkgconfig 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-manifest 130766   5 years devans p5-extutils-manifest: update to version 1.70.
p5-extutils-makemaker 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-libbuilder 132415   5 years devans p5-extutils-libbuilder: update to version 0.06, reformat long description.
p5-extutils-installpaths 132968   5 years devans p5-extutils-installpaths: update to version 0.011, minor white space.
p5-extutils-install 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-helpers 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-f77 133097   5 years mojca p5-extutils-f77: add +gcc49
p5-extutils-depends 132359   5 years devans p5-extutils-depends: update to version 0.404.
p5-extutils-config 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-extutils-command 131333   5 years devans p5-extutils-command: update to version 1.20.
p5-extutils-cbuilder 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-exporter-tiny 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-exporter-lite 133024   5 years devans p5-exporter-lite: new port, lightweight exporting of functions and …
p5-expect-simple 131138   5 years mojca p5-expect-simple: upgrade to 0.04, add 5.18 5.20, checksums (tests …
p5-expect 131136   5 years mojca p5-expect: upgrade to 1.32, add 5.18 5.20, change dependencies (tests …
p5-exception-class 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-event-rpc 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-event-execflow 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-event 133411   5 years devans p5-event: update to version 1.24.
p5-eval-closure 136436   5 years devans p5-eval-closure: update to version 0.13, dependencies.
p5-eval 130741   5 years devans p5-eval: fix livecheck.
p5-ev 135816   5 years devans p5-ev: new port, perl interface to libev.
p5-error 132967   5 years devans p5-error: update to version 0.17023.
p5-eperl 132613   5 years cal eperl: Convert to regular port, replaces p5*-eperl, closes #46757, …
p5-enum 131093   5 years devans p5-enum: update to version 1.10, add perl branches 5.18 5.20, mode line.
p5-encoding-fixlatin-xs 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encoding-fixlatin 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encode-locale 131498   5 years devans p5-encode-locale: update to version 1.04.
p5-encode-jisx0213 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encode-jis2k 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encode-iso2022 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encode-hanextra 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encode-eucjpascii 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-encode-detect 131134   5 years mojca p5-encode-detect: add 5.18 5.20
p5-encode 135191   5 years devans p5-encode: update to version 2.73.
p5-email-valid 132655   5 years devans p5-email-valid: update to version 1.196.
p5-email-simple 135002   5 years devans p5-email-simple: update to version 2.206.
p5-email-sender 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-email-send 133598   5 years devans p5-email-send: update to version 2.201, add x_deprecated to metadata.
p5-email-mime-modifier 130755   5 years devans p5-email-mime-modifier: handle/correct replacement for obsolete …
p5-email-mime-encodings 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-email-mime-contenttype 135004   5 years devans p5-email-mime-contenttype: update to version 1.018, dependencies.
p5-email-mime 133018   5 years devans p5-email-mime: update to version 1.929.
p5-email-messageid 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-email-date-format 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-email-date 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-email-address 132549   5 years devans p5-email-address: update to version 1.907.
p5-email-abstract 132412   5 years devans p5-email-abstract: update to version 3.008, dependencies.
p5-dist-checkconflicts 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-directory-scratch 132676   5 years devans p5-directory-scratch: update to version 0.18, dependencies, use module …
p5-dir-self 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-digest-sha1 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-digest-sha 132249   5 years devans p5-digest-sha: update to version 5.95.
p5-digest-perl-md5 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-digest-nilsimsa 131139   5 years mojca p5-digest-nilsimsa: add 5.18 5.20, checksums, remove -p1 from patch
p5-digest-md5-file 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-digest-md5 132370   5 years devans p5-digest-md5: update to version 2.54.
p5-digest-md4 131092   5 years devans p5-digest-md4: update to version 1.9, add perl branches 5.18 5.20, …
p5-digest-md2 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-digest-jhash 133021   5 years devans p5-digest-jhash: new port, Jenkins hashing algorithm.
p5-digest-hmac 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-digest-gost 131448   5 years devans p5-digest-gost: new port, a perl interface to the GOST R 34.11-94 …
p5-digest-crc 133162   5 years devans p5-digest-crc: update to version 0.21.
p5-digest-bubblebabble 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-digest 131091   5 years devans p5-digest: update to version 1.17, add perl branches 5.18 5.20.
p5-device-serialport 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-devel-symdump 131040   5 years devans p5-devel-symdump: update to version 2.14.
p5-devel-stacktrace-ashtml 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-devel-stacktrace 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-devel-size 134794   5 years devans p5-devel-size: update to version 0.80, remove outdated patches.
p5-devel-repl 133510   5 years devans p5-devel-repl: new port, a modern perl interactive shell, enables pdl2 …
p5-devel-ppport 133948   5 years devans p5-devel-ppport: update to version 3.31.
p5-devel-partialdump 132751   5 years devans p5-devel-partialdump: new port, partial dumping of data structures, …
p5-devel-overloadinfo 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-devel-nytprof 135252   5 years devans p5-devel-nytprof: update to version 6.01, license, dependencies, patch …
p5-devel-lexalias 133504   5 years devans p5-devel-lexalias: new port, alias lexical variables.
p5-devel-hide 133237   5 years devans p5-devel-hide: new port, forces the unavailability of specified Perl …
p5-devel-globaldestruction 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-devel-declare 134495   5 years devans p5-devel-declare: update to version 0.006018.
p5-devel-cycle 131089   5 years devans p5-devel-cycle: update to version 1.12, add perl branches 5.18 5.20, …
p5-devel-cover 134793   5 years devans p5-devel-cover: update to version 1.18, dependencies.
p5-devel-checklib 132369   5 years devans p5-devel-checklib: update to version 1.03.
p5-devel-checkcompiler 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-devel-checkbin 135744   5 years devans p5-devel-checkbin: update to version 0.03, no longer uses module build.
p5-devel-caller 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbm-deep 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-sqlcrosstab 131628   5 years mojca p5-dbix-sqlcrosstab: add 5.18 5.20, noarch (#46005, maintainer timeout)
p5-dbix-searchbuilder 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-dbschema 136037   5 years devans p5-dbix-dbschema: update to version 0.45.
p5-dbix-contextualfetch 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-class-timestamp 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-class-schema-loader 136450   5 years devans p5-dbix-class-schema-loader: update to version 0.07043, dependencies.
p5-dbix-class-introspectablem2m 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-class-encodedcolumn 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-class-dynamicdefault 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-class-cursor-cached 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbix-class 134281   5 years devans p5-dbix-class: update to version 0.082820, dependencies.
p5-dbicx-testdatabase 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbi 132248   5 years devans p5-dbi: update to version 1.633.
p5-dbd-sqlite2 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbd-sqlite 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-dbd-pg 133017   5 years devans p5-dbd-pg: update to version 3.5.1.
p5-dbd-mysql 133671   5 years devans p5-dbd-mysql: update to version 4.031, dependencies.
p5-dbd-mock 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-db_file 135127   5 years devans p5-db_file: port submission, Perl5 access to Berkeley DB version 1.x …
p5-datetime-timezone 136449   5 years devans p5-datetime-timezone: update to version 1.90, build dependencies.
p5-datetime-locale 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-w3cdtf 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-strptime 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-sqlite 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-pg 131084   5 years devans p5-datetime-format-pg: update to version 0.16010, add perl branches …
p5-datetime-format-mysql 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-mail 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-iso8601 135984   5 years mf2k p5-class-container p5-class-whitehole p5-datetime-format-iso8601 …
p5-datetime-format-dateparse 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime-format-builder 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-datetime 131082   5 years devans p5-datetime: update to version 1.18, dependencies.
p5-datemanip 133484   5 years devans p5-datemanip: update to version 6.49.
p5-date-simple 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-date-holidays-de 130129   5 years mojca p5-*: remove support for Perl versions 5.8-5.14 (#46322)
p5-date-calc