source: trunk/dports/python @ 128261

Name Size Rev Age Author Last Change
../
autopep8_select 101808   7 years larryv py-autopep8: New port (#37628).
bpython_select 99643   7 years singingwolfboy Dropped maintainership on all my ports I'm moving to homebrew, and I …
buildout_select 99134   7 years ryandesign Set svn:eol-style to native
celery_select 96385   7 years stromnov celery_select: update
csvkit_select 99643   7 years singingwolfboy Dropped maintainership on all my ports I'm moving to homebrew, and I …
curlish_select 96622   7 years singingwolfboy set eol-style on py-curlish and curlish_select
cython_select 101339   7 years blair cython_select: delete line to minimize diff from pep8_select.
django-htmlmin_select 107079   6 years aronnax django-htmlmin_select: add some missing files
dot2tex 119537   5 years snc dot2tex: update for py-parsing changes, #43516
dreampie 100573   7 years ryandesign dreampie: change category "shell" used nowhere else to "shells"
fabric_select 108700   6 years ryandesign set svn:keywords to Id
flake8_select 123060   5 years petr flake8_select: new port to support port select for py-flake8
git-sweep_select 99643   7 years singingwolfboy Dropped maintainership on all my ports I'm moving to homebrew, and I …
honcho_select 98031   7 years singingwolfboy Added py-honcho and honcho_select ports
impressive 127777   5 years petr impressive: correct livecheck
ipdb_select 108700   6 years ryandesign set svn:keywords to Id
ipython_select 97278   7 years robitaille ipython_select: bumped revision for changes in r97276
kerfi-vangasvipur_select 127977   5 years mf2k py-kerfi-vangasvipur kerfi-vangasvipur_select: New ports. (#44130)
memprof_select 111798   6 years g5pw python/{memprof_select,py-memprof}: new port
ninja-ide 114303   6 years michaelld various dports: allow use of either py*-pyqt4 or py*-pyqt4-devel.
nosetests_select 99643   7 years singingwolfboy Dropped maintainership on all my ports I'm moving to homebrew, and I …
pep8_select 101338   7 years blair pep8_select: move lines around to minimize diff from cython_select.
pip_select 115843   6 years stromnov pip_select: new port (#38016)
py25-libdnet 69772   9 years ryandesign py-libdnet, py25-libdnet, py26-libdnet: update to 1.12, switch …
py25-orbit 104626   7 years cal py-gobject{,3}, py-pygtk, …
py25-pydb 123696   5 years mf2k cableswig gdb HexFiend HexFiend-framework InsightToolkit …
py25-pymc 126570   5 years larryv Remove py25-pymc It's been obsolete for a few weeks shy of a year, …
py26-gnome 115044   6 years devans py26-gnome: increment revision to rebuild with libpng 1.6.*.
py26-gst-python 126417   5 years rmstonecipher 31 ports, relinquish maintainership
py26-hgsvn 108052   6 years jmr delete empty files dirs
py26-libdnet 69772   9 years ryandesign py-libdnet, py25-libdnet, py26-libdnet: update to 1.12, switch …
py26-mapnik 127942   5 years mcalhoun icu: version bump 53.1->54.1. revision bump for all dependents of icu. …
py26-orbit 104626   7 years cal py-gobject{,3}, py-pygtk, …
py26-pydb 123696   5 years mf2k cableswig gdb HexFiend HexFiend-framework InsightToolkit …
py26-pygtksourceview 115064   6 years devans py2[67]-pygtksourceview: rebuild to remove references to libpng15.
py26-pymvpa 125011   5 years mf2k backuppc cextract gdchart newmat newran nifticlib py-chm py-chm2pdf …
py26-pyqt3 72957   9 years jmr set supported_archs for qt3-mac dependents
py26-sip-qt3 92425   7 years jmr py26-sip-qt3: use frameworks_dir (see #30020)
py26-wbxml 106015   6 years jmr py26-wbxml: license
py26-webkitgtk 121269   5 years jeremyhu misc: Cleanup configure.cxx_stdlib related logic now that we can …
py27-atspi 116656   6 years devans py2[67]-atspi: update homepage.
py27-elib.intl 118133   6 years raimue python/python27-elib.intl: Mark as noarch
py27-gnome 115042   6 years devans some ports that reference libpng15: increment revision to rebuild with …
py27-gst-python 126417   5 years rmstonecipher 31 ports, relinquish maintainership
py27-hgsvn 108052   6 years jmr delete empty files dirs
py27-libdnet 76383   9 years adfernandes new port: py27-libdnet, based on py26-libdnet
py27-orbit 104624   7 years cal py27-orbit: switch to gnome livecheck group
py27-osmgpsmap 115058   6 years devans py2[67]-osmgpsmap: rebuild to remove references to libpng15.
py27-pygtksourceview 115064   6 years devans py2[67]-pygtksourceview: rebuild to remove references to libpng15.
py27-webkitgtk 121269   5 years jeremyhu misc: Cleanup configure.cxx_stdlib related logic now that we can …
py-abjad 126484   5 years larryv py26-abjad: Replace with py27-abjad
py-acor 127100   5 years larryv py32-acor: Replace with py34-acor (#45522)
py-acora 119349   5 years stromnov py-acora: new port
py-actdiag 127632   5 years stromnov py-actdiag: new port
py-affine 128201   5 years stromnov py-affine: update to version 1.1.0
py-alembic 125249   5 years stromnov py-alembic: update to version 0.6.7
py-altgraph 122780   5 years jmr py-altgraph: update to 0.12
py-amqp 127742   5 years stromnov py{26,31,32,33}-amqp: Replace with py{27,34}-amqp
py-amqplib 127328   5 years stromnov py{24,25,26}-amqplib: Replace with py27-amqplib
py-aniso8601 128180   5 years petr py-aniso8601: fix livecheck for subports
py-antlr3 126487   5 years larryv py26-antlr3: Replace with py27-antlr3
py-anyjson 120759   5 years blair py-anyjson: add support for python 3.4; closes #43921.
py-aplpy 127114   5 years petr py-aplpy: remove python 3 condition for variant ds9, as introduced in …
py-appscript 128230   5 years khindenburg py-appscript: update to 1.0.1; change setuptools to depends_build …
py-apptools 115670   6 years macsforever2000 py-apptools: lint and whitespace adjustments.
py-apsw 128185   5 years petr py-apsw: correct livecheck
py-apycot 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-argh 117691   6 years g5pw python/py-argh update to 0.24.1 add subports for python 33 and 34
py-argparse 126646   5 years larryv py{24,25,31}-argparse: Replace with python{27,34} The argparse module …
py-asciitable 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-asn1 123773   5 years petr py-asn1: add py34 subport, minor fix to livecheck
py-aspects 126488   5 years larryv py26-aspects: Replace with py27-aspects
py-astlib 125118   5 years aronnax py-astlib: update to 0.8.0, prefer astropy over pyfits
py-astroid 124905   5 years stromnov py-astroid: update to version 1.2.1
py-astrolibcoords 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-astroML 124970   5 years aronnax py-astroML, py-astroML_addons: add optional package for fast C …
py-astroML_addons 124975   5 years aronnax py-astroML_addons: add missing dependency on Numpy
py-astropy 123834   5 years robitaille py-astropy: updated checksums after another stealth update
py-async-task 92833   7 years ryandesign Set svn:keywords to Id
py-atpy 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-authkit 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-autopep8 127387   5 years larryv py-autopep8: Update to 1.0.4 (#45630)
py-axiom 127733   5 years devans py26-{atspi, axiom, epsilon}: replace with py27-{atspi, axiom, epsilon}.
py-babel 127476   5 years stromnov py{25,26,33}-babel: Replace with py{27,34}-babel
py-backports 117272   6 years jmr py-backports: correct license
py-backports-lzma 125378   5 years stromnov py-backports-lzma: update to version 0.0.4
py-backports-ssl 119504   5 years stromnov py-backports-ssl: update to version 0.0.6
py-backports-ssl_match_hostname 117271   6 years jmr py-backports-ssl_match_hostname: correct license
py-baker 116997   6 years g5pw Add python34 subport to my ports
py-baz 126750   5 years larryv Remove py-baz Last upstream release was in 2007, and the dev …
py-bdist_mpkg 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-beaker 126749   5 years larryv py{24,25,32}-beaker: Replace with py{27,34}-beaker
py-beautifulsoup 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-beautifulsoup4 114785   6 years hum py-beautifulsoup4: update to 4.3.2; add support for python 33 and 34; …
py-biggles 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-billiard 127477   5 years stromnov py{25,26,31,32,33}-billiard: Replace with py{27,34}-billiard
py-biopython 127240   5 years mmoll py-biopython: remove py33 subport
py-bitarray 121355   5 years petr update maintainer address
py-BitArray2D 127508   5 years petr py{31,32}-BitArray2D: Replace by py34-BitArray2D
py-bitstring 126748   5 years larryv py{26,31,32}-bitstring: Replace with py{27,34}-bitstring
py-BitVector 127509   5 years petr py{31,32}-BitVector: Replace by py34-BitVector
py-blaze 128202   5 years stromnov py-blaze: update to version 0.6.6
py-blessings 126489   5 years larryv py26-blessings: Replace with py27-blessings
py-blinker 126153   5 years aronnax py-blinker: add Python 3.3 subport
py-blist 128168   5 years petr py-blist: remove phw as maintainer, #45339
py-blockcanvas 115811   6 years mojca py-blockcanvas: upgrade to 4.0.3, github portgroup (maintainer, #42075)
py-blockdiag 127630   5 years stromnov py-blockdiag: set supported_archs
py-blosc 127744   5 years stromnov py{26,31,32,33}-blosc: Replace with py{27,34}-blosc
py-bokeh 125914   5 years stromnov py-bokeh: update to version 0.6.1
py-boto 126490   5 years larryv py26-boto: Replace with py27-boto
py-bottle 102584   7 years larryv python/*: Use categories-append in all {no,open}maintainer ports that …
py-bottle-sqlalchemy 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-bottleneck 120057   5 years stromnov py-bottleneck: add py34 subport
py-bpython 124974   5 years aronnax py-bpython: update to 0.13.1
py-breadability 127905   5 years larryv py-{breadability,docopt,langid,sumy}: Remove deprecated subports
py-brownie 126373   5 years jmr py27-brownie: use unified python portgroup
py-bsddb 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-bsddb3 127285   5 years devans py-bsddb3: update to version 6.1.0, add py34-bsddb3 subport and make …
py-buzhug 126492   5 years larryv py26-buzhug: Replace with py27-buzhug
py-bzr-git 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-cairo 118226   6 years mmoll py-cairo py-gobject3 py-graph-tool: add py34 subport for py-graph-tool …
py-cairosvg 124336   5 years sean py-cairosvg: update to 1.0.9
py-cairosvg_select 108700   6 years ryandesign set svn:keywords to Id
py-carray 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-carrot 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-cartopy 127606   5 years petr py-cartopy: add dependency (testing)
py-cdb 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-celementtree 125081   5 years afb add py27-celementtree for py27-kid
py-celery 127481   5 years stromnov py{26,32,33}-celery: Replace with py{27,34}-celery
py-certifi 127574   5 years stromnov py{25,26}-certifi: Replace with py27-certifi
py-cffi 121848   5 years stromnov py-cffi: update to version 0.8.6
py-chaco 115807   6 years mojca py-chaco: upgrade to 4.4.1, github portgroup (maintainer, #42075)
py-chardet 121891   5 years aronnax py-chardet: update to 2.2.1 * adopt port * fix whitespace, align to …
py-chart 126751   5 years larryv Remove py-chart Last upstream release was in 2006 …
py-checker 124021   5 years afb py-checker: add version 2.7
py-cheetah 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-cherrypy 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-cherrypy3 126493   5 years larryv py26-cherrypy3: Replace with py27-cherrypy3
py-chm 126879   5 years larryv py{24,25,26}-chm: Replace with py27-chm
py-chm2pdf 126877   5 years larryv py26-chm2pdf: Replace with py27-chm2pdf
py-chronic 115128   6 years g5pw python/py-chronic: new port
py-cidrize 127575   5 years stromnov py{25,26}-cidrize: Replace with py27-cidrize
py-cjson 121547   5 years ram python/py-cjson: drop maintainership
py-click 125175   5 years stromnov py-click: update to version 3.3
py-clientcookie 126752   5 years larryv Remove py-clientcookie Last upstream release was in 2006, and …
py-clientform 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-clint 128173   5 years petr all py-* ports maintained by phw: set nomaintainer, #45339
py-clnum 125258   5 years jmr py26-clnum: use unified python portgroup
py-clonedigger 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-codetools 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-cog 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-cogen 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-colander 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-colorama 125117   5 years g5pw python/py-colorama: update to 0.3.2
py-colormath 123084   5 years aronnax py-colormath: update to 2.0.2, adopt
py-config 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-configobj 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-construct 120516   5 years mf2k py-construct: Remove py24 and add py26, py31 and py32 sub-ports. …
py-couchdb 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-couchdbkit 123646   5 years petr py-couchdbkit @0.2.1: update to 0.6.5, cleanup, correct dependencies, …
py-country 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-coverage 126881   5 years larryv py{25,31,32}-coverage: Replace with py{27,34}-coverage
py-crcmod 128173   5 years petr all py-* ports maintained by phw: set nomaintainer, #45339
py-creoleparser 126494   5 years larryv py26-creoleparser: Replace with py27-creoleparser
py-crypto 117833   6 years stromnov py-crypto: add py34 subport
py-cryptography 126995   5 years stromnov py-cryptography: update to version 0.6.1
py-cssselect 123916   5 years khindenburg py-cssselect: update to 0.9.1
py-cssutils 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-csvkit 126639   5 years larryv py26-csvkit: Replace with py27-csvkit
py-ctags 102145   7 years jmr py*-ctags: unify
py-ctypes 126503   5 years larryv py24-ctypes: Replace with python27
py-cubes 125026   5 years stromnov py-cubes: new port
py-curl 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-curlish 126414   5 years larryv py-curlish: Update to 1.22
py-cvxmod 125259   5 years jmr py26-cvxmod: use unified python portgroup, correct license, mark noarch
py-cvxopt 115619   6 years larryv py*-cvxopt: But who checks the checksums?
py-cx_Freeze 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-cython 127433   5 years stromnov py-cython: remove old files
py-cytoolz 124930   5 years stromnov py-cytoolz: new port
py-daemon 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-dap 126495   5 years larryv py26-dap: Replace with py27-dap
py-datashape 127903   5 years stromnov py-datashape: update to version 0.4.1
py-dateutil 123544   5 years cal py-dateutil: add missing py*-six dependency
py-datrie 127745   5 years stromnov py{26,31,32,33}-datrie: Replace with py{27,34}-datrie
py-DAWG 127334   5 years stromnov py{26,31,32,33}-DAWG: Replace with py{27,34}-DAWG
py-deap 118725   6 years stromnov py-deap: update to version 1.0.1
py-decorator 121717   5 years stromnov py-decorator: add py34 subport
py-decoratortools 128224   5 years khindenburg py-decoratortools: update to 1.8 #39558; add python 27; the only …
py-demjson 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-des 126505   5 years larryv py{24,25,26,31,32}-des: Replace with py{27,34}-des
py-dice3ds 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-dispatcher 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-dispel4py-devel 125987   5 years petr py-dispel4py-devel: update
py-dispel4py-registry-devel 125964   5 years petr py-dispel4py-registry-devel: add now port, packages separated from …
py-distutils-extra 126704   5 years larryv py{25,26}-distutils-extra: Replace with py27-distutils-extra
py-django 127475   5 years petr py-django: remove maintainer, set to nomaintainer, ticket #45538.
py-django-debug-toolbar 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-django-extensions 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-django-htmlmin 118538   6 years aronnax py-django-htmlmin: update to 0.7.0
py-django-nose 126520   5 years petr py-django-nose: update to 1.2, remove py{25,31,32}, add py34 subports, …
py-djvubind 116589   6 years raphael py-djvubind: avoid conflicts between subports, closes #42308
py-dns 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-dnspython 125015   5 years ram python/py-dnspython: update to 1.12.0
py-docopt 127905   5 years larryv py-{breadability,docopt,langid,sumy}: Remove deprecated subports
py-docutils 121740   5 years jmr py-docutils: update to 0.12
py-docx 128186   5 years petr py-docx: correct livecheck, cleanup
py-dot 127146   5 years larryv py{24,25}-dot: Correctly replace with py27-pydot
py-dpkt 112393   6 years ryandesign py-dpkt: update py25 and later subports to 1.8 (#40821)
py-dsltools 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-dsv 126756   5 years larryv py24-dsv: Replace with py27-dsv
py-dulwich 124343   5 years sean py-dulwich: update to 0.9.7
py-dynd 124895   5 years stromnov py-dynd: update to version 0.6.5
py-ebay 126758   5 years larryv Remove py-ebay Last upstream release was in 2004 …
py-ecdsa 117802   6 years stromnov py-ecdsa: update to version 0.11
py-elementtree 116973   6 years snc py-elementtree: add security warning to notes
py-elixir 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-emcee 127918   5 years aronnax py-emcee: drop Python 2.6, 3.2, and 3.3; add Python 3.4; closes #45810
py-empy 127249   5 years mmoll py-empy: remove py{24,25,26,31,32,33} subports
py-enable 116230   6 years mojca py-enable: no need for explicit dependency on wxPython or pyqt4 …
py-enchant 127487   5 years petr py{31,32}-enchant: Replace with py34-enchant
py-enthoughtbase 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-enum 126705   5 years larryv py{24,25,26}-enum: Replace with py27-enum
py-enum34 118063   6 years mojca py-enum34: new port
py-envisage 115671   6 years macsforever2000 py-envisage: lint and whitespace adjustments.
py-envisagecore 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-envisageplugins 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-envoy 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-epc 126754   5 years larryv py{26,32,33}-epc: Replace with py{27,34}-epc
py-ephem 121064   5 years aronnax py-ephem: update to 3.7.5.3, adjust whitespace
py-epsilon 127733   5 years devans py26-{atspi, axiom, epsilon}: replace with py27-{atspi, axiom, epsilon}.
py-epydoc 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-errorhandler 126775   5 years larryv py{25,26}-errorhandler: Replace with py27-errorhandler
py-ete2 126599   5 years petr py-ete2: set nomaintainer, port abandoned, closes #45285.
py-etsdevtools 115810   6 years mojca py-etsdevtools: upgrade to 4.0.2, github portgroup (maintainer, #42075)
py-etsproxy 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-euca2ools 118074   6 years macsforever2000 py-euca2ools: Fix dependencies.
py-eventlet 128221   5 years khindenburg py-eventlet: update to 0.15.2 #39575 - not ready for python3+ per source
py-exif 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-exiv2 127774   5 years devans py26-{exiv2, osmgpsmap}: replace with py27-{exiv2, osmgpsmap}.
py-eyed3 120219   5 years g5pw python/py-eyeD3: update to 0.7.4 update checksums move checksums …
py-ez_setup 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-ezodf 125640   5 years ryandesign py-ezodf: use bitbucket.tarball_from downloads; no need to set version
py-ezpycrypto 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-f2py 126633   5 years larryv py{,24}-f2py: Replace with py27-numpy F2PY has been part of NumPy …
py-fabric 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-fancycompleter 126580   5 years larryv py{25,26}-fancycompleter: Replace with py27-fancycompleter
py-fastimport 91668   8 years raimue python/py-fastimport: Update to version 0.9.2
py-fchksum 126779   5 years larryv Remove py-fchksum Last release was in 2010, and upstream considers it …
py-fcrypt 126778   5 years larryv Remove py-fcrypt Last upstream release was in 2004 …
py-feedparser 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-ferari 125641   5 years ryandesign py-ferari: enable default livecheck
py-ffc 120862   5 years sean py-ffc: move cmake files into known path
py-fiat 120750   5 years sean py-fiat: update to 1.4.0
py-figleaf 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-fiona 127801   5 years stromnov py-fiona: update to version 1.4.8
py-fipy 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-fixture 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-fixtures 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-flake8 125990   5 years petr py-flake8: update to version 2.2.3
py-flake8-mccabe 121355   5 years petr update maintainer address
py-flask 124631   5 years aronnax py-flask: drop versions of Python that are not supported by markupsafe …
py-flask-auth 124632   5 years aronnax py-bpython, py-flask-auth, py-flask-babel, py-flask-frozen, …
py-flask-babel 124632   5 years aronnax py-bpython, py-flask-auth, py-flask-babel, py-flask-frozen, …
py-flask-frozen 124632   5 years aronnax py-bpython, py-flask-auth, py-flask-babel, py-flask-frozen, …
py-flask-login 124632   5 years aronnax py-bpython, py-flask-auth, py-flask-babel, py-flask-frozen, …
py-flask-mail 126154   5 years aronnax py-flask-mail: update to 0.9.1, add Python 3.3 subport
py-flask-mongoalchemy 127301   5 years larryv py26-flask-mongoalchemy: Replace with py27-flask-mongoalchemy
py-flask-restful 124632   5 years aronnax py-bpython, py-flask-auth, py-flask-babel, py-flask-frozen, …
py-flask-script 123979   5 years aronnax py-flask-script: new port for adding script support to Flask For …
py-flask-sqlalchemy 125535   5 years aronnax py-flask-sqlalchemy: update to 2.0, add Python 3.3 and 3.4 subports
py-flask-uploads 124632   5 years aronnax py-bpython, py-flask-auth, py-flask-babel, py-flask-frozen, …
py-flask-wtf 127350   5 years larryv py26-flask-wtf: Replace with py27-flask-wtf
py-FlexGet 125276   5 years jmr py26-FlexGet: use unified python portgroup, update to 1.2.183
py-flup 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-fnorb 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-formalchemy 125277   5 years jmr py26-formalchemy: use unified python portgroup, mark noarch
py-formbuild 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-formencode 122322   5 years perry Set perry@…'s abandoned Python ports to nomaintainer
py-fortranformat 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-fpconst 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-freebase 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-freeling 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-ftputil 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-funcparserlib 127622   5 years stromnov py-funcparserlib: set supported_archs
py-future 125991   5 years petr py-future: update to version 0.13.1
py-futures 128173   5 years petr all py-* ports maintained by phw: set nomaintainer, #45339
py-gadfly 126759   5 years larryv Remove py-gadfly Last upstream change seems to have been in 2005 …
py-game 126545   5 years jmr py-game: remove py32 subport (#41981)
py-gchartwrapper 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-gd 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-gdal 127685   5 years petr py-gdal: update to @1.11.1 and add py34 subport, closes #45692. …
py-gdata 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-gdbm 126682   5 years jwa python33: version bump to 3.3.6, with friends, closes #45362
py-generator 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-genshi 127576   5 years stromnov py{25,26,32,33}-genshi: Replace with py27-genshi
py-gensim 125532   5 years hum py-gensim: update to 0.10.2.
py-geoalchemy 127200   5 years larryv py{25,26}-geoalchemy: Replace with py27-geoalchemy
py-geohash 127429   5 years stromnov py{24,25,26,33}-geohash: Replace with py{27,34}-geohash
py-geoip 119866   5 years mf2k py-geoip: Use modern checksums. Fix spacing. Fix livecheck. De-tab.
py-geojson 125992   5 years petr py-geojson: update to version 1.0.8
py-geopandas 125261   5 years stromnov py-geopandas: update to version 0.1.1
py-geopy 125421   5 years khindenburg py-geopy: remove python vesions 24,25,31,32 as those will be phased out
py-getargs 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-gevent 122547   5 years stromnov py-gevent: add py33 and py34 subports
py-gevent-websocket 117210   6 years stromnov py-gevent-websocket: update to version 0.9.3
py-gflags 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-ggy 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-git-sweep 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-gitdb 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-gitpython 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-glewpy 123654   5 years jmr glew: update to 1.11.0, rev bump dependents
py-gmpy 117973   6 years macsforever2000 py-gmpy: Add python 3.4 sub-port. (#42903)
py-gmpy2 115207   6 years devans py-gmpy2: maintainer update to version 2.0.3 (#41946).
py-gnupg 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-gnuplot 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-gobject 118100   6 years jwa py-gobject: add support for python34
py-gobject3 126173   5 years devans py-gobject3: to attempt to fix build for 10.6 and earlier, blacklist …
py-goocanvas 116708   6 years devans py-goocanvas: update build dependencies, homepage, livecheck (#42340, …
py-google 126760   5 years larryv Remove py-google Project is dead (http://pygoogle.sourceforge.net) …
py-google-api 126799   5 years jmr py-google-api: remove old subport
py-googleappengine 128257   5 years snc py-googleappengine: update to 1.9.15
py-graph-tool 127248   5 years mmoll py-graph-tool: remove py{26,32,33} subports
py-graphpath 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-graphy 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-graveyard 128239   5 years khindenburg py24-medusa: replace with py{27,34}-medusa py24-meld3: replace with …
py-greenlet 127432   5 years stromnov py{24,25,31,32}-greenlet: Replace with py{27,34}-greenlet
py-growl 105962   6 years jmr py27-growl: use unified portgroup, set license
py-gsl 127305   5 years larryv py26-gsl: Replace with py27-gsl
py-gslib 126374   5 years jmr py27-gslib: use unified python portgroup
py-gtfs 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-gtkmvc 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-gviz_api 99643   7 years singingwolfboy Dropped maintainership on all my ports I'm moving to homebrew, and I …
py-h5py 123274   5 years mmoll update hdf5 from 1.6.9 to hdf5 1.8.13, hdf5-18 is replaced by hdf5, …
py-hachoir-core 120228   5 years mf2k py-hachoir-core: New port. (#33157)
py-hachoir-metadata 120965   5 years mf2k py-hachoir-metadata: New port. (#33158)
py-hachoir-parser 120966   5 years mf2k py-hachoir-parser: Fix dependencies.
py-hachoir-urwid 120227   5 years mf2k py-hachoir-urwid: Fix dependencies.
py-harstorage 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-harvestman 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-hat-trie 125102   5 years stromnov py-hat-trie: new port
py-hcluster 125011   5 years mf2k backuppc cextract gdchart newmat newran nifticlib py-chm py-chm2pdf …
py-healpy 121422   5 years aronnax py-healpy: update to 1.8.1; add subports for Python 3.2, 3.3, 3.4
py-hgcrecord 121971   5 years sean py-hgcrecord: update to newest commit
py-hgevolve 128073   5 years sean py-hgevolve-devel: update to newest commit
py-hgexperimental 128071   5 years sean py-hgexperimental: update to newest commit
py-hggit 128072   5 years sean py-hggit-devel: update to newest commit
py-hgsubversion 128075   5 years sean py-hgsubversion: update to newest commit
py-hgsvn 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-hgwatchman 127566   5 years sean py-hgwatchman: update to 0.4.3
py-hiredis 126293   5 years stromnov py-hiredis: update to version 0.1.5
py-honcho 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-html2text 126838   5 years larryv py-html2text: Let python-1.0 set default version
py-html2text_select 108700   6 years ryandesign set svn:keywords to Id
py-html5lib 114787   6 years hum py-html5lib: add support for python 33 and 34; update checksums.
py-htmlcalendar 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-htmlgen 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-htmloo 126762   5 years larryv Remove py-htmloo Last upstream release was in 2006 …
py-htmltemplate 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-htmltmpl 126769   5 years larryv Remove py-htmltmpl Last upstream release was in 2001 (!) …
py-http-parser 126919   5 years petr py{31,32}-http-parser: Replace with py{34}-http-parser
py-httplib2 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-hyperestraier 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-hypy 126766   5 years larryv py27-hypy: Update to 0.8.5.1
py-icalendar 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-id3lib 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-idlsave 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-igraph 117739   6 years snc igraph, py-igraph: update to 0.7, #42772
py-imdb 126552   5 years larryv py{24,25,26}-imdb: Replace with py27-imdb
py-importchecker 126770   5 years larryv Remove py-importchecker Last upstream release was in 2004 …
py-importlib 102584   7 years larryv python/*: Use categories-append in all {no,open}maintainer ports that …
py-impressive 123616   5 years petr {py-}impressive: rename port, cleanup, provide python variants and …
py-imread 127891   5 years stromnov py-imread: update to version 0.5.1
py-iniparse 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-instant 120748   5 years sean py-instant: update to 1.4.0
py-instapaperlib 126375   5 years jmr py27-instapaperlib: use unified python portgroup
py-ipaddr 127296   5 years larryv py{25,26}-ipaddr: Replace with py27-ipaddr
py-ipdb 127295   5 years larryv py{24,25,26,31,32,33}-ipdb: Replace with py{27,34}-ipdb
py-iplib 126554   5 years larryv py24-iplib: Replace with py27-iplib
py-ipy 124035   5 years khindenburg py-ipy: update to 0.81 - fix livecheck #39189
py-ipython 128112   5 years stromnov py-ipython: update to version 2.3.1
py-irclib 128173   5 years petr all py-* ports maintained by phw: set nomaintainer, #45339
py-iso8601 117473   6 years stromnov py-iso8601: update to version 0.1.10
py-isodate 119030   6 years macsforever2000 py-isodate: New port. Required for py-rdflib. (#39642)
py-itsdangerous 122544   5 years stromnov py-itsdangerous: add py33 and py34 subports
py-jabber 126555   5 years larryv py-jabber: Remove, upstream is dead "Since 0.5 release (November …
py-jcc 126328   5 years petr py-jcc: fix livecheck, use common pattern
py-jedi 126557   5 years larryv py{26,32,33}-jedi: Replace with py{27,34}-jedi
py-jenkins-job-builder 125320   5 years mk py-jenkins-job-builder: remove subports for python versions 2.5 and 3.*
py-jinja 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-jinja2 124632   5 years aronnax py-bpython, py-flask-auth, py-flask-babel, py-flask-frozen, …
py-joblib 124192   5 years stromnov py-joblib: update to version 0.8.3
py-jsbeautifier 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-jsonschema 125025   5 years stromnov py-jsonschema: new port
py-jubatus-client 127851   5 years hum py-jubatus-client: update to 0.6.1.
py-jug 121700   5 years stromnov py-jug: update to version 1.0.1
py-kapteyn 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-kcs11 117788   6 years cal new port: py-kcs11, closes #42601
py-kerfi-vangasvipur 127985   5 years larryv py-kerfi-vangasvipur: Remove Python 2.6 select file (#44130)
py-keyczar 126647   5 years larryv py{25,26}-keyczar: Replace with py27-keyczar
py-keyring 117770   6 years g5pw python/py-keyring: update homepage to reflect information in …
py-kid 125080   5 years afb repoview: upgrade to python2.7 for yum (#44866)
py-kivy 116959   6 years stromnov py-kivy: update to version 1.8.0
py-kjbuckets 126767   5 years larryv Remove py-kjbuckets Last upstream change seems to have been in 2005 …
py-kombu 127480   5 years stromnov py{25,26,31,32,33}-kombu: Replace with py{27,34}-kombu
py-kqueue 126768   5 years larryv py{24,25,26}-kqueue: Replace with py27-kqueue
py-kyotocabinet 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-LabJackPython 126675   5 years mf2k py-LabJackPython: No maintainer.
py-langid 127905   5 years larryv py-{breadability,docopt,langid,sumy}: Remove deprecated subports
py-ldap 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-lepl 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-lepton 126558   5 years larryv py{25,26}-lepton: Replace with py27-lepton
py-levenshtein 127430   5 years stromnov py{24,25,26,33}-levenshtein: Replace with py{27,34}-levenshtein
py-libcloud 125993   5 years petr py-libcloud: update to version 0.15.1
py-libdnet 69772   9 years ryandesign py-libdnet, py25-libdnet, py26-libdnet: update to 1.12, switch …
py-libgmail 128173   5 years petr all py-* ports maintained by phw: set nomaintainer, #45339
py-liblzma 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-libmemcached 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-libnamebench 124632   5 years aronnax py-bpython, py-flask-auth, py-flask-babel, py-flask-frozen, …
py-librabbitmq 120582   5 years stromnov py-librabbitmq: update to version 1.5.2
py-libxml2 127384   5 years mcalhoun py-libxml2: Allow subports to check for updates.
py-lightblue 126559   5 years larryv py{25,26}-lightblue: Replace with py27-lightblue
py-linda 126780   5 years larryv Remove py-linda Upstream doesn't seem to exist anymore …
py-llvmmath 127912   5 years stromnov py-llvmmath: use specific LLVM/Clang compiler (#45804)
py-llvmpy 127928   5 years stromnov py{26,32,33}-llvmpy: replace with py{27,34}-llvmpy
py-lmfit 126074   5 years ryandesign py-lmfit: update to 0.8.0 (#45237; maintainer)
py-lockfile 126376   5 years jmr py27-lockfile: use unified python portgroup
py-log4py 126781   5 years larryv Remove py-log4py Last upstream release was in 2003 …
py-logbook 128204   5 years stromnov py-logbook: update to version 0.8.0
py-logilab-astng 127436   5 years stromnov py{24,25,26}-logilab-astng: Replace with py27-logilab-astng
py-logilab-common 127966   5 years stromnov py-logilab-common: update to version 0.63.0
py-logilab-constraint 127577   5 years stromnov py{25,26}-logilab-constraint: Replace with py27-logilab-constraint
py-logilab-hmm 125278   5 years jmr py26-logilab-hmm: use unified python portgroup
py-lrucache 126782   5 years larryv Remove py-lrucache Last upstream release was in 2004 …
py-lupy 126561   5 years larryv Remove py-lupy The last upstream release was in 2004.
py-lxml 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-lz4 121963   5 years sean py-lz4: update to 0.7.0
py-lzma 127297   5 years larryv py{,24}-lzma: Replace with py{,27}-pylzma
py-m2crypto 120642   5 years ram python/py-m2crypto: drop maintainership
py-macfsevents 127227   5 years stromnov py-macfsevents: update to version 0.4
py-macholib 127070   5 years mf2k py-macholib: Fix dependencies to include python.
py-magic 127588   5 years stromnov py{25,26,32,33}-magic: Replace with py{27,34}-magic
py-mahotas 127965   5 years stromnov py-mahotas: update to version 1.2.3
py-mailbox-reader 126560   5 years larryv Remove py-mailbox-reader Last release was in 2003 …
py-make 126783   5 years larryv Remove py-make Last upstream release was in 2004 …
py-mako 124629   5 years aronnax py-mako: drop versions of Python that are not supported by markupsafe …
py-managesieve 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-mando 123998   5 years g5pw python/py-mando: update to 0.3.2
py-marisa-trie 127746   5 years stromnov py{26,31,32,33}-marisa-trie: Replace with py{27,34}-marisa-trie
py-markdown 126508   5 years larryv py{26,31,32,33}-markdown: Replace with py{27,34}-markdown
py-markdown2 126513   5 years larryv py{24,25,26,31,32}-markdown2: Replace with py{27,34}-markdown2
py-markupsafe 124628   5 years aronnax py-markupsafe: update to 0.23, drop unsupported Python versions (fixes …
py-matplotlib 127571   5 years sean py-matplotlib: update to 1.4.2
py-matplotlib-basemap 127314   5 years larryv py27-matplotlib-basemap: Update to 1.0.7 (#45584)
py-mayavi 115672   6 years macsforever2000 py-mayavi: lint fix.
py-mcrypt 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-mdp-toolkit 117581   6 years stromnov py-mdp-toolkit: reformat Portfile
py-mecab 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-mechanize 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-mechanoid 126784   5 years larryv Remove py-mechanoid Last upstream release was in 2006 …
py-medusa 128240   5 years khindenburg py-medusa: increase revision to catch new python.versions
py-meld3 128235   5 years khindenburg py-meld3: update to 1.0.0; remove maintainer #39385; set master_sites; …
py-memcached 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-memprof 116997   6 years g5pw Add python34 subport to my ports
py-mercurial_keyring 118786   6 years sean py-mercurial_keyring: update to 0.6.2 and use bitbucket portgroup
py-meta 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-meta-devel 117205   6 years stromnov py-meta-devel: add py34-subport
py-metar 128189   5 years petr py-metar: livecheck, correct error in r128184
py-mhash 127434   5 years stromnov py{24,25,26}-mhash: Replace with py27-mhash
py-milk 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-mimeparse 126517   5 years larryv py{24,25,26,31,32}-mimeparse: Replace with py{27,34}-mimeparse
py-minfx 89479   8 years jmr change py26-minfx to unified py-minfx with py27 support, update to …
py-mingus 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-misaka 127300   5 years larryv py32-misaka: Replace with py34-misaka
py-mitmproxy 123783   5 years petr py-mitmproxy @0.10.1: correct dependencies, switch PIL/Pillow to …
py-mlpy 120806   5 years aronnax py-mlpy: add Python 3.4 subport (fixes #43935), add missing dependency …
py-mmh3 114788   6 years hum New port: py-mmh3 @ 2.3 - Python wrapper for MurmurHash (MurmurHash3), …
py-MMTK 127245   5 years mmoll py-MMTK: remove py26 subport
py-mock 118086   6 years macsforever2000 py-mock: Add py33 and py34 sub-ports. (#42476)
py-modulegraph 127069   5 years mf2k py-modulegraph: Fix dependencies to include python.
py-moin 126882   5 years larryv py{25,26}-moin: Replace with py27-moin
py-mongoalchemy 127303   5 years larryv py{25,26}-mongoalchemy: Replace with py27-mongoalchemy
py-mongoengine 116476   6 years cal py-mongoengine: update to 0.8.7
py-mongoose 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-montage 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-morbid 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-mox 106375   6 years jmr py26-mox: use unified portgroup, license, noarch
py-mpdclient2 126849   5 years larryv py25-mpdclient2: Replace with py27-mpdclient2
py-mpi4py 123183   5 years petr py-mpi4py @1.3.1: add py34 subport, closes #44536
py-mpmath 119905   5 years mf2k py-mpmath: Update to version 0.18. (#42356)
py-mrjob 127847   5 years petr py-mrjob: new port
py-msgpack 118251   6 years stromnov py-msgpack: update to version 0.4.2
py-msnp 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-mssql 126965   5 years petr py-mssql: update to 2.1.0, remove py24, py25 subport, add py34, switch …
py-multipledispatch 125008   5 years stromnov py-multipledispatch: update to version 0.4.7
py-multiprocessing 99643   7 years singingwolfboy Dropped maintainership on all my ports I'm moving to homebrew, and I …
py-mustache 120273   5 years snc py-mustache: update to 0.5.4
py-mutagen 126125   5 years elelay py-mutagen: upgrade to 1.25
py-mx-base 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-mx-experimental 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-myghty 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-myghtyutils 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-mygpoclient 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-mysql 120024   5 years pixilla python/py-mysql: - If legacy +mysql5 variant change to replacement …
py-netaddr 127651   5 years stromnov py-netaddr: update to version 0.7.12
py-netcdf4 125687   5 years sean py-netcdf: update to 1.1.1
py-netdevicelib 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-netifaces 107824   6 years ryandesign gts, libiconv, webdot, py-netifaces: use eq and ne for string comparisons
py-netlib 123781   5 years petr py-netlib @0.10.1: new port
py-networkit 127652   5 years stromnov py-networkit: new port
py-networkx 127747   5 years stromnov py{26,31,32,33}-networkx: Replace with py{27,34}-networkx
py-nevow 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-ngl 124152   5 years petr py{26}-ngl: unified portgroup, rename, format, fix livecheck
py-nibabel 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-nio 124151   5 years petr py{26}-nio: unified portgroup, rename, format, fix livecheck
py-nltk 115851   6 years hum py-nltk: use py-setuptools instead of downloading distribute; see #42097.
py-nltk3 120396   5 years hum py-nltk3: remove support for python31.
py-nmrglue 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-nose 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-nose-exclude 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-nose-gae 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-nose-progressive 126497   5 years larryv py26-nose-progressive: Replace with py27-nose-progressive
py-nose-skipreq 126594   5 years larryv py{24,25,26}-nose-skipreq: Replace with py27-nose-skipreq
py-nose-testconfig 126595   5 years larryv py{25,26}-nose-testconfig: Replace with py27-nose-testconfig
py-nosexcover 126593   5 years larryv py{24,25,26}-nosexcover: Replace with py27-nosexcover
py-notify-python 123597   5 years elelay py-notify-python: it's openmaintainer now
py-novaclient 126379   5 years jmr py-novaclient: use release tarball from pypi
py-novas 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-novas_de405 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-novas_py 126550   5 years larryv py-novas_py: Remove sufficiently-obsolete port
py-ntplib 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-nuitka 127596   5 years stromnov py-nuitka: update to version 0.5.5.3
py-numarray 127306   5 years larryv Remove py-numarray Numarray has long been superseded by NumPy.
py-numba 126990   5 years stromnov py-numba: update to version 0.15.1
py-numeric 127051   5 years ryandesign py-numeric: use Accelerate framework instead of its subframework …
py-numexpr 118974   6 years stromnov py-numexpr: update to version 2.4
py-numpy 127764   5 years michaelld py*-numpy: revert r127735; too many dependencies were broken.
py-nwdiag 127633   5 years stromnov py-nwdiag: new port
py-oauth 127308   5 years larryv py{25,26}-oauth: Replace with py27-oauth
py-oauth2 127309   5 years larryv py{24,25,26}-oauth2: Replace with py27-oauth
py-oauth2client 127310   5 years larryv py{25,26}-oauth2client: Replace with py27-oauth2client
py-obspy 121506   5 years petr py-obspy @0.9.2: correct port description, error introduced with r116934
py-obspy-devel 128183   5 years petr py-obspy-devel: correct checksum
py-ode 126564   5 years larryv py{25,26}-ode: Replace with py27-ode
py-ogg 127312   5 years larryv Remove py-ogg Last upstream release was in 2003 …
py-omniORBpy 125160   5 years ryandesign py-omniORBpy: update to 4.2.0; enfore correct python variant of …
py-openbabel 122035   5 years nicos py-openbabel: update to 2.3.2, fix build on Mavericks (tickets #41335, …
py-opengl 121942   5 years jmr py-opengl: allow either PIL or Pillow to satisfy dependency with …
py-opengl-accelerate 121531   5 years jmr py-opengl, py-opengl-accelerate: update to 3.1.0
py-openid 106749   6 years jmr py25-openid: use unified portgroup, license, noarch
py-openopt 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-openpyxl 127590   5 years stromnov py{25,26,33}-openpyxl: Replace with py{27,34}-openpyxl
py-openslide 120150   5 years ryandesign py-openslide: new port, version 1.0.1 (#42381)
py-openssl 125566   5 years petr py-openssl @0.13: update to @0.14, add py34 subport, remove py24 and …
py-optik 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-orbit 85525   8 years jmr py*-orbit: license
py-orbited 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-orq 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-otp 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-oursql 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-owslib 127605   5 years petr py-owslib: new port
py-pandas 127963   5 years stromnov py-pandas: update to version 0.15.1
py-pandasql 127598   5 years stromnov py-pandasql: update to version 0.6.2
py-par 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-parakeet 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-paramiko 127462   5 years stromnov py{24,25,26,33}-paramiko: Replace with py{27,34}-paramiko
py-parsedatetime 126518   5 years larryv py{26,31,32,33}-parsedatetime: Replace with py{27,34}-parsedatetime
py-parsing 128259   5 years snc py-parsing: update to 2.0.3
py-passlib 116974   6 years snc py-*: add python 3.4 to my applicable ports
py-paste 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-pastedeploy 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pastescript 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-pastewebkit 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pathfinder 121844   5 years g5pw python/py-pathfinder: add setuptools build dependency
py-pathtools 117703   6 years g5pw python/py-pathtools: use python portgroup add subports for …
py-patsy 122280   5 years stromnov py-patsy: update to version 0.3.0
py-paver 127317   5 years larryv py25-paver: Replace with py27-paver
py-pcapy 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pdfminer 114475   6 years eborisch py-pdfminer: Updated to latest.
py-pdfrw 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-peak 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pebl 125315   5 years jmr py26-pebl: use unified python portgroup, set license
py-pedal 127316   5 years larryv py24-pedal: Replace with py27-pedal
py-pep8 122678   5 years larryv py*-pep8: Update to 1.5.7 (maintainer, #44445).
py-petsc4py 125693   5 years sean py-petsc4py: revbump due to petsc update
py-pexpect 127313   5 years larryv py{24,25,26}-pexpect: Replace with py27-pexpect
py-pgsql 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-phonenumbers 126155   5 years aronnax py-phonenumbers: update to 6.3.0
py-piddle 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pika 122279   5 years stromnov py-pika: update to version 0.9.14
py-pil 122317   5 years devans py-pil: conflicts with py-Pillow (#42917).
py-Pillow 126692   5 years stromnov py-Pillow: update to version 2.6.1
py-pinocchio 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pint 123249   5 years g5pw python/py-pint: update to 0.5.2
py-pip 127591   5 years stromnov py{25,31,32}-pip: Replace with py{27,34}-pip
py-pipedream 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-plex 126785   5 years larryv Remove py-plex Last upstream release was in 2007 …
py-plistservices 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-plumbum 120247   5 years g5pw python/py-plumbum: update to 1.4.2
py-ply 120031   5 years stromnov py-ply: add py34 subport
py-pmock 126565   5 years larryv Remove py-pmock "pMock has not been under active development since …
py-pmw 126677   5 years mf2k py-pmw: Remove py26 sub-port. No maintainer.
py-poly 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-polygon 127615   5 years stromnov py{25,26,32,33}-polygon: Replace with py{27,34}-polygon
py-poppler 115042   6 years devans some ports that reference libpng15: increment revision to rebuild with …
py-posixtimezone 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-postgresql 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pow 126568   5 years larryv Remove py-pow Last upstream release was in 2002 …
py-powerline 120754   5 years sean py-powerline: add missing build dependency on setuptools
py-pp 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-prettytable 126483   5 years jmr py27-prettytable: use unified python portgroup
py-probstat 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-processing 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-progressbar 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-protobuf 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pss 127789   5 years sean py-pss: update to 1.40 and remove old python versions
py-pss_select 108700   6 years ryandesign set svn:keywords to Id
py-psutil 127463   5 years stromnov py{24,25,26,31,32,33}-psutil: Replace with py{27,34}-psutil
py-psychopy 125011   5 years mf2k backuppc cextract gdchart newmat newran nifticlib py-chm py-chm2pdf …
py-psyco 124550   5 years mf2k cvsps fbuild gtk-canvas libyaml llvm-gcc42 ocaml-batteries …
py-psycopg2 127085   5 years snc py-psycopg2: update to 2.5.4, add postgresql94 variant
py-pudb 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pullparser 126569   5 years larryv Remove py-pullparser The last upstream release was in 2006 …
py-py 127535   5 years stromnov py-py: update to version 1.4.26
py-py2app 127073   5 years mf2k py-py2app: Fix dependencies to include python.
py-pyaudio 127150   5 years larryv py-pyaudio: Update to 0.2.8 (#45511)
py-pyavm 126317   5 years petr py-pyavm: add openmaintainer on behalf of maintainer, see #45271.
py-pyb 126567   5 years larryv Remove py-pyb Latest upstream version was released in 2004 …
py-pybonjour 124550   5 years mf2k cvsps fbuild gtk-canvas libyaml llvm-gcc42 ocaml-batteries …
py-pybox2d 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pybtex 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pycallgraph 125316   5 years jmr py26-pycallgraph: use unified python portgroup, correct license
py-pycg 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pychecker 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pycluster 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pycparser 117200   6 years stromnov py-pycparser: add py34 subport
py-pydicom 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pydot 127497   5 years petr py-pydot: set nomaintainer
py-pyds9 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pyepl 126563   5 years larryv py26-pyepl: Replace with py27-pyepl
py-pyface 127279   5 years mmoll py-pyface: remove py26 subport.
py-pyfftw 119892   5 years aronnax py-pyfftw: add Python 3.4 subport (fixes #43647)
py-pyfftw3 114451   6 years sean py-pyfftw3: pick up maintainership
py-pyfits 122415   5 years aronnax py-pyfits: delete, rather than replace, cextern/ lines in setup.cfg …
py-pyflakes 118335   6 years stromnov py-pyflakes: update to version 0.8.1
py-pyfsevents 125317   5 years jmr py26-pyfsevents: use unified python portgroup
py-pygccxml 127244   5 years mmoll py-pygccxml: remove py{26,31,32,33} subports
py-pygccxml-devel 122510   5 years mmoll pygccxml, pygccxml-devel: add offifical release, mark -devel port as …
py-pygeocoder 122322   5 years perry Set perry@…'s abandoned Python ports to nomaintainer
py-pyglet 114328   6 years ryandesign use eq and ne instead of == and != when comparing ${os.arch}, …
py-pygments 128205   5 years stromnov py-pygments: update to version 2.0.1
py-pygooglechart 125353   5 years jmr py26-pygooglechart: use unified python portgroup, correct license
py-pygpgme 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pygraph-core 89855   8 years jmr New ports: py-pygraph-core, py-pygraph-dot (#28538)
py-pygraph-dot 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pygraphviz 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pygresql 116095   6 years raphael py-pygresql: fix quotes when patching setup.py so that pg_config can …
py-pygrib 119375   5 years mojca py-pygrib: update to 1.9.9 (maintainer, #42462)
py-pygtk 115033   6 years devans py-pygtk: rebuild to remove references to libpng15.
py-pygtkhelpers 126635   5 years larryv py-pygtkhelpers: Let python-1.0 set default version
py-pyhyphen 106194   6 years jmr py26-pyhyphen: use unified portgroup, set license
py-pyicu 127942   5 years mcalhoun icu: version bump 53.1->54.1. revision bump for all dependents of icu. …
py-pyinterval 126924   5 years petr py-pyinterval: new port
py-pyke 121355   5 years petr update maintainer address
py-pykerberos 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pylibelf 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pylibmc 114325   6 years ryandesign use eq and ne instead of == and != when comparing ${os.platform} and …
py-pylibpcap 126587   5 years larryv py{24,25,26}-pylibpcap: Replace with py27-pylibpcap
py-pylint 127531   5 years stromnov py{24,25,32}-pylint: Replace with py{27,34}-pylint
py-pylons 126566   5 years larryv py26-pylons: Replace with py27-pylons
py-pylzma 125802   5 years stromnov py-pylzma: update to version 0.4.5
py-pymacs 126572   5 years larryv py{25,26}-pymacs: Replace with py27-pymacs
py-pymc 127850   5 years hum py-pymc: change dist_subdir due to stealth update.
py-pymca 125357   5 years jmr py26-pymca: use unified python portgroup
py-pyml 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pymodels 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pymongo 127608   5 years stromnov py{25,32}-pymongo: Replace with py{27,34}-pymongo
py-pymorph 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pympler 127319   5 years larryv py{24,25,26,31,32}-pympler: Replace with py{27,34}-pympler
py-pymtp 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pymunk 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pymvpa 120330   5 years stromnov py-pymvpa: update to version 2.3.1
py-pync 117606   6 years g5pw python/py-pync: update to 1.4 add license add descriptions fix …
py-pynds 121548   5 years ram python/py-pynds: drop maintainership
py-pyne 128056   5 years ryandesign py-pyne: remove backslashes at ends of lines that don't need them
py-pynifti 125011   5 years mf2k backuppc cextract gdchart newmat newran nifticlib py-chm py-chm2pdf …
py-pynzb 125361   5 years jmr py26-pynzb: use unified python portgroup, correct license
py-pyobjc 127075   5 years aronnax py-pyobjc: remove some more references to Object
py-pyobjc-cocoa 127057   5 years aronnax py-pyobjc-cocoa: update to 3.0.1, and temporary fix for #45310
py-pyobjc-fsevents 127427   5 years ryandesign py-pyobjc-fsevents: update to 3.0.3 (#45649)
py-pyobjc-qtkit 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pyobjc-quartz 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pyodbc 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pyopencl 124632   5 years aronnax py-bpython, py-flask-auth, py-flask-babel, py-flask-frozen, …
py-pypdf 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pypdf2 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pyphant 122814   5 years mojca py-pyphant: support for X11 no longer needed, delete file
py-pyplusplus 127281   5 years mmoll replace py-pyplusplus with py-plusplusdevel, mark py-pyplusplus-devel …
py-pyplusplus-devel 127281   5 years mmoll replace py-pyplusplus with py-plusplusdevel, mark py-pyplusplus-devel …
py-pyproj 125028   5 years stromnov py-pyproj: add py34 subport
py-pyprotocols 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-PyQGLViewer 120842   5 years mf2k py-PyQGLViewer: Fix livecheck. (#40790)
py-pyqt4 127998   5 years michaelld py*-pyqt4: update to 4.11.3.
py-pyqt5 127767   5 years mmoll py-pyqt5: fix compilation error. closes #45752
py-pyqtgraph 128110   5 years mf2k py-pyqtgraph: Use modern checksums. Description tweak.
py-pyquery 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pyqwt 126683   5 years mf2k py-pyqwt: Remove py26 sub-port. Remove myself as a maintainer.
py-pyrant 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pyregion 127116   5 years petr py-pyregion: fix Py3 build
py-pyrex 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pyrexdoc 56322   10 years ryandesign py-pyrexdoc: use "extract.mkdir yes"
py-pyro 119285   5 years stromnov py-pyro: update to version 4.25
py-PyRSS2Gen 125383   5 years jmr py26-PyRSS2Gen: use unified python portgroup
py-pyrxp 102584   7 years larryv python/*: Use categories-append in all {no,open}maintainer ports that …
py-pysam 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pyshp 121340   5 years petr update maintainer address
py-pyside 127241   5 years mmoll py-pyside: remove py{26,32,33} subports
py-pyside-tools 127242   5 years mmoll py-pyside-tools: remove py{26,32,33} subports
py-pysparse 126684   5 years mf2k py-pysparse: Remove py26 sub-port. remove myself as maintainer.
py-pystache 120034   5 years stromnov py-pystache: update to version 0.5.4
py-pysvn 121269   5 years jeremyhu misc: Cleanup configure.cxx_stdlib related logic now that we can …
py-pytest 127537   5 years stromnov py-pytest: update to version 2.6.4
py-python-daemon 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-python-jenkins 125612   5 years mk py-python-jenkins: only functional for python 2.[67]
py-python-poppler-qt4 126044   5 years mf2k py-python-poppler-qt4: Add py34. (#45242)
py-pythonutils 127323   5 years larryv py{25,26}-pythonutils: Replaced with py27-pythonutils
py-pytidylib 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pytools 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pyttsx 127501   5 years petr py-pyttsx: switch to PyPI distfile.
py-pyusb 127320   5 years larryv py{25,26}-pyusb: Replace with py27-pyusb
py-pyusb-devel 127321   5 years larryv py{25,26}-pyusb-devel: Replace with py27-pyusb-devel
py-pyviennacl 127974   5 years stromnov py-pyviennacl: new port
py-pyvttbl 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pywavelets 125011   5 years mf2k backuppc cextract gdchart newmat newran nifticlib py-chm py-chm2pdf …
py-pywcs 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-pyx 128173   5 years petr all py-* ports maintained by phw: set nomaintainer, #45339
py-pyxb 125384   5 years jmr py26-pyxb: use unified python portgroup
py-pyxg 114367   6 years ryandesign py-pyxg: verify OS is darwin before checking darwin version number
py-pyxmpp 125321   5 years ram python/py-pyxmpp: fix livecheck, switch to rmd160 and sha256 checksums
py-qscintilla 125441   5 years michaelld py*-qscintilla: update to 2.8.4.
py-quadtree 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-quantities 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-queuelib 123921   5 years khindenburg py-queuelib: add tests
py-quixote 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-qutip 126833   5 years mf2k py-qutip: Remove py26 sub-port. nomaintainer.
py-rabbyt 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-rad 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-radical-utils 125994   5 years petr py-radical-utils: update to version 0.7.7
py-radix 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-rasterio 127800   5 years stromnov py-rasterio: update to version 0.15.1
py-raven 126992   5 years stromnov py-raven: update to version 5.1.1
py-rbtools 126586   5 years larryv py{24,25,26}-rbtools: Replace with py27-rbtools
py-rdflib 119035   6 years macsforever2000 py-rdflib: Add mode line. whitespace.
py-re2 122969   5 years sean py-re2: update to newest commit
py-readline 116962   6 years stromnov py-readline: add py34-readline subport
py-recaptcha 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-recaptcha-client 125405   5 years jmr py26-recaptcha-client: use unified python portgroup, mark noarch
py-redis 127607   5 years stromnov py{25,31,32}-redis: Replace with py{27,34}-redis
py-regex 127802   5 years stromnov py-regex: update to version 2014.11.03
py-repl 126582   5 years larryv py{24,25,26}-repl: Replace with py27-repl
py-reportlab 127473   5 years stromnov py{24,25,26,33}-reportlab: Replace with py{27,34}-reportlab
py-repoze.what 125406   5 years jmr py26-repoze.what: use unified python portgroup, mark noarch
py-repoze.what-pylons 125407   5 years jmr py26-repoze.what-pylons: use unified python portgroup, mark noarch
py-repoze.what-quickstart 125670   5 years jmr py26-repoze.what-quickstart: use unified python portgroup, mark noarch
py-repoze.what.plugins.sql 125671   5 years jmr py26-repoze.what.plugins.sql: use unified python portgroup, mark noarch
py-repoze.who 122322   5 years perry Set perry@…'s abandoned Python ports to nomaintainer
py-repoze.who-friendlyform 125672   5 years jmr py26-repoze.who-friendlyform: use unified python portgroup, mark noarch
py-repoze.who-testutil 125726   5 years jmr py26-repoze.who-testutil: use unified python portgroup, mark noarch
py-repoze.who.plugins.sa 125727   5 years jmr py26-repoze.who.plugins.sa: use unified python portgroup, mark noarch
py-requests 126306   5 years stromnov py-requests: update to version 2.4.3
py-restkit 123641   5 years petr py-restkit: new port, closes #38896
py-reverend 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-rfc3339 126578   5 years larryv py{25,26}-rfc3339: Replace with py27-rfc3339
py-rfoo 126576   5 years larryv py{24,25,26}-rfoo: Replace with py27-rfoo
py-rijndael 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-robotframework 126309   5 years jwa py-robotframework: version bump to 2.8.6
py-robotframework-ride 117029   6 years jwa py-robotframework-ride: version bump to 1.3, fix livecheck
py-robotframework-selenium2library 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-robotframework-seleniumlibrary 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-robotframework-sshlibrary 125036   5 years jwa py-robotframework-sshlibrary: version bump to 2.1.1
py-robotremoteserver 117784   6 years jwa py-robotremoteserver: version bump to 1.0.1
py-roman 117309   6 years cal py-{docutils,jinja2,markupsafe,pygments,roman,sphinx}: add python 3.4 …
py-rope 116998   6 years g5pw python/py-rope: add python3 versions, different distfile.
py-ropemacs 126571   5 years larryv py{25,26}-ropemacs: Replace with py27-ropemacs
py-ropemode 126573   5 years larryv py{25,26}-ropemode: Replace with py27-ropemode
py-roundup 124632   5 years aronnax py-bpython, py-flask-auth, py-flask-babel, py-flask-frozen, …
py-routes 127502   5 years jmr restore py27-routes and remove duplicate py24-routes definition
py-rpncalc 125728   5 years jmr py26-rpncalc: use unified python portgroup, correct license
py-rpy2 128198   5 years stromnov py-rpy2: update to version 2.5.1
py-rt 126574   5 years larryv Remove py-rt The last upstream release was in 2002 …
py-rtm 115877   6 years ram python/py-rtm: drop maintainership
py-rtree 127796   5 years stromnov py-rtree: update to version 0.8.1
py-rudolf 126584   5 years larryv py{25,26}-rudolf: Replace with py27-rudolf
py-ruledispatch 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-saga 125996   5 years petr py-saga: update to version 0.20
py-scanf 101222   7 years jmr py-scanf: use unified portgroup, license, noarch
py-scgi 125729   5 years jmr py26-scgi: use unified python portgroup, correct license
py-scientific 126071   5 years sean py-scientific: update to 2.9.4 and use bitbucket group
py-scikit-image 121850   5 years stromnov py-scikit-image: update to version 0.10.1
py-scikit-learn 125119   5 years stromnov py-scikit-learn: update to version 0.15.2
py-scikits-ann 125730   5 years jmr py26-scikits-ann: use unified python portgroup, set license
py-scikits-audiolab 125816   5 years jmr py26-scikits-audiolab: use unified python portgroup, set license
py-scikits-bootstrap 125075   5 years aronnax py-scikits-bootstrap: update to 0.3.2; add subports for Python 3.2, …
py-scikits-bvp_solver 127186   5 years mf2k py-scikits-bvp_solver: nomaintainer.
py-scikits-module 127532   5 years stromnov py{24,25,32}-scikits-module: Replace with py{27,34}-scikits-module
py-scikits-samplerate 121355   5 years petr update maintainer address
py-scikits-talkbox 125817   5 years jmr py26-scikits-talkbox: use unified python portgroup
py-scikits-timeseries 125824   5 years jmr py-scikits-timeseries: fix permissions on source directories
py-scimath 115809   6 years mojca py-scimath: use standard whitespace length
py-scipy 122968   5 years sean py-scipy: fix livecheck
py-scitools 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-sclapp 125003   5 years mf2k bastet cgit lastfmsubmitd lastmp libdlna libgcrypt libtasn1 libupnp …
py-scoop 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-scrapy 123923   5 years khindenburg py-scrapy: update to 0.24.4 - add deps - remove py26
py-scss 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-SDL2 121864   5 years jmr py-SDL2: update to 0.9.3
py-seaborn 128206   5 years stromnov py-seaborn: update to version 0.5.0
py-selenium 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-seqdiag 128199   5 years stromnov py-seqdiag: update to version 0.9.4
py-serial 127188   5 years mf2k py-serial: nomaintainer.
py-serpent 119284   5 years stromnov py-serpent: update to version 1.5
py-setupdocs 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-setuptools 127125   5 years jmr py-setuptools: update to 7.0
py-sexpdata 124495   5 years ryandesign py-sexpdata: add py34 (#44750)
py-sfepy 127194   5 years mf2k py-sfepy: Update to version 2014.3.
py-sgmlop 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-sgp4 127919   5 years petr py-sgp4: new port
py-sh 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-shapely 128258   5 years snc py-shapely: update to 1.4.4
py-shellwords 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-shiboken 127238   5 years mmoll py-shiboken: remove py{26,32,33} subports
py-shove 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-simplejson 127533   5 years stromnov py-simplejson: update to version 3.6.5
py-simpletal 126585   5 years larryv py{25,26}-simpletal: Replace with py27-simpletal
py-simpy 121056   5 years g5pw python/py-simpy: add missing setuptools dependency
py-sip 128169   5 years petr py-sip: remove phw as maintainer, #45339
py-sisynala 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-sisyphus 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-six 125413   5 years g5pw python/py-six update to 1.8.0 remove subports for python 25, 31, and 32
py-smb 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-smisk 124630   5 years aronnax py-smisk: drop Python versions that are not supported by dependency …
py-smmap 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-snmp 126842   5 years larryv py{24,25,26,31,32}-snmp: Replace with py{27,34}-snmp (timeout, #45363)
py-soaplib 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-soappy 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-socketpool 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-socksipy-branch 112653   6 years aronnax py-socksipy-branch: add Python 3.2 and 3.3 subports, remove …
py-sogl 122630   5 years rowue py-sogl: updates maintainers * removes …
py-south 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-spark 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-spatialite 114431   6 years and.damore Drop maintenance, leave openmaintainer in ports with shared maintenance
py-speaklater 99643   7 years singingwolfboy Dropped maintainership on all my ports I'm moving to homebrew, and I …
py-spectral 122475   5 years ryandesign py-spectral: add py-numpy dependency
py-spf 126797   5 years larryv Remove py-spf Last upstream release was in 2003 …
py-sphinx 125091   5 years jmr py-sphinx: update to 1.2.3
py-sphinx-contrib 128076   5 years sean py-sphinx-contrib: update to newest commit
py-spreadmodule 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-spyder 125723   5 years eborisch py-spyder: Update to 2.3.1.
py-spyder-beta 127101   5 years larryv Remove py-spyder-beta This port's been obsolete for 1.75 years.
py-spyder-devel 125723   5 years eborisch py-spyder: Update to 2.3.1.
py-sql 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-sqlalchemy 126693   5 years stromnov py-sqlalchemy: update to version 0.9.8
py-sqlalchemy-migrate 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-sqlite 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-sqlobject 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-sqlparse 99643   7 years singingwolfboy Dropped maintainership on all my ports I'm moving to homebrew, and I …
py-SRPAstro 123532   5 years petr py-SRPAstro: reapply changes from r122351 which were incidentally …
py-srs 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-ssh 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-ssh2 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-ssl 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-statprof 127202   5 years sean py-statprof: add new port for python profiling
py-statsmodels 127869   5 years stromnov py-statsmodels: update to version 0.6.0
py-stemmer 102584   7 years larryv python/*: Use categories-append in all {no,open}maintainer ports that …
py-stevedore 126645   5 years larryv py{25,26,31,32,33}-stevedore: Replace with py{27,34}-stevedore
py-stfio 127849   5 years larryv py-stfio: Update to 0.14.0 (#45780)
py-stomper 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-storm 105836   6 years adfernandes adfernandes: with sadness, relinquish port maintainership
py-subvertpy 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-suds 127237   5 years mmoll py-suds: remove py{25,26} subports
py-suds-jurko 120409   5 years mf2k py-suds-jurko: Update to version 0.6. Fix livecheck. (#43554)
py-sumy 127905   5 years larryv py-{breadability,docopt,langid,sumy}: Remove deprecated subports
py-sunpy 127275   5 years mmoll py-sunpy: remove py26 subport
py-supervisor 128238   5 years khindenburg py-supervisor: update to 3.1.3; remove maintainer #39385; fix …
py-svipc 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-svnreporter 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-swap 116997   6 years g5pw Add python34 subport to my ports
py-swishe 126796   5 years larryv Remove py-swishe Last upstream release was in 2009 …
py-symeig 113851   6 years sean py-symeig: replace with an actual existing port
py-sympy 127636   5 years larryv py-sympy: Remove select options obsoleted by r127604
py-sympy_select 88422   8 years ryandesign Set svn:keywords to Id
py-tables 127236   5 years mmoll py-tables: remove py{26,32,33} subports
py-tabulate 127646   5 years stromnov py-tabulate: new port
py-tagcloud 126589   5 years larryv py{24,25,26}-tagcloud: Replace with py27-tagcloud
py-tahchee 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-tail 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-tarfile 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-taskplan 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-taskw 125043   5 years g5pw python/py-taskw: update to 0.8.6 add newline after RCS tag
py-tastypie 126515   5 years larryv py{25,26}-tastypie: Replace with py27-tastypie
py-tc 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-tclink 106563   6 years jmr py25-tclink: use unified portgroup, set license
py-tempita 122322   5 years perry Set perry@…'s abandoned Python ports to nomaintainer
py-termcolor 126498   5 years jmr py27-termcolor: use unified python portgroup
py-tesser 122585   5 years petr py-mitmproxy py-tesser: switch from py*-pil to path-based dependency, …
py-testtools 100259   7 years jmr py27-testtools: move to python portgroup, set license, mark noarch
py-textile 128216   5 years khindenburg py-textile: update to 2.2.1; fix homepage; use python 27 34 #39674
py-texttable 102584   7 years larryv python/*: Use categories-append in all {no,open}maintainer ports that …
py-theano 118539   6 years stromnov py-theano: bump revision (#43188)
py-threadpool 121355   5 years petr update maintainer address
py-thrift 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-tiff 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-timeformat 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-tkinter 126682   5 years jwa python33: version bump to 3.3.6, with friends, closes #45362
py-tlslite 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-toc 126795   5 years larryv Remove py-toc Upstream ceased development in 2009, at the latest …
py-toolz 124929   5 years stromnov py-toolz: new port
py-tornado 125248   5 years stromnov py-tornado: update to version 4.0.2
py-torndb 127617   5 years stromnov py{25,26}-torndb: Replace with py27-torndb
py-tox 126320   5 years petr py-tox: correct select files for new set of subports as in r126316, …
py-tpg 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-traits 115673   6 years macsforever2000 py-traits: lint fix.
py-traitsbackendqt 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-traitsbackendwx 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-traitsgui 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-traitsui 115675   6 years macsforever2000 py-traitsui: lint fix.
py-transaction 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-translationstring 127870   5 years stromnov py-translationstring: update to version 1.3
py-tre 125523   5 years mf2k py-tre: License. Use modern checksums. Install license and other …
py-trep 127235   5 years mmoll py-trep: remove py26 subport
py-trollius 126215   5 years stromnov py-trollius: update to version 1.0.2
py-tsk 126592   5 years larryv py{24,25,26}-tsk: Replace with py27-tsk
py-tstables 127761   5 years stromnov py-tstables: update to version 0.0.14
py-turbocheetah 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-turbogears 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-turbojson 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-turbokid 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-tvdb 126939   5 years petr py-tvdb: correct license
py-tvnamer 125911   5 years jmr py-tvnamer: add setuptools dep
py-tweepy 128173   5 years petr all py-* ports maintained by phw: set nomaintainer, #45339
py-twforms 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-twilio 125047   5 years aronnax py-twilio: update to 3.6.7
py-twill 125910   5 years jmr py26-twill: use unified python portgroup
py-twisted 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-twisted-web2 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-twitter 126590   5 years larryv py{24,25,26}-twitter: Replace with py27-twitter
py-tz 127979   5 years ram python/py-tz: update to 2014.9
py-tz-gae 127361   5 years larryv py{24,25,26,31,32}-tz-gae: Replace with py{27,34}-tz-gae
py-tzlocal 120627   5 years g5pw python/py-tzlocal: add setuptools build dependency
py-ufl 120749   5 years sean py-ufl: update to 1.4.0
py-umlgraph 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-uncertainties 126262   5 years mf2k py-uncertainties: Update to version 2.4.6.1. Add py34 and remove …
py-unicodecsv 124931   5 years stromnov py-unicodecsv: new port
py-unidecode 114629   6 years g5pw python/py-unidecode: new port
py-unit 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-unittest2 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-unum 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-uritemplate 127359   5 years larryv py{25,26,33}-uritemplate: Replace with py{27,34}-uritemplate
py-url 128173   5 years petr all py-* ports maintained by phw: set nomaintainer, #45339
py-urlgrabber 127464   5 years stromnov py{24,25,26}-urlgrabber: Replace with py27-urlgrabber
py-urlwatch 128173   5 years petr all py-* ports maintained by phw: set nomaintainer, #45339
py-urwid 128182   5 years petr py-urwid: correct livecheck, cleanup
py-usadel1 127190   5 years mf2k py-usadel1: nomaintainer.
py-utidylib 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-virtualenv 123633   5 years larryv py*-virtualenv: Update to 1.11.6.
py-virtualenv-clone 126644   5 years larryv py{27,34}-virtualenv-clone: Update to 0.2.5
py-virtualenvwrapper 126642   5 years larryv py{25,26,32,33}-virtualenvwrapper: Replace with py{27,34}
py-visa 124632   5 years aronnax py-bpython, py-flask-auth, py-flask-babel, py-flask-frozen, …
py-vo 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-vobject 126333   5 years jmr py-vobject: add setuptools dep
py-voeventlib 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-vorbis 127311   5 years larryv Remove py-vorbis Last upstream release was in 2003 …
py-w3lib 128181   5 years petr py-w3lib: correct livecheck, cleanup
py-wand 127624   5 years stromnov py-wand: new port
py-watchdog 117693   6 years g5pw python/py-watchdog add setuptools build dependency
py-webcolors 127627   5 years stromnov py-webcolors: new port
py-weberror 127356   5 years larryv py{25,26}-weberror: Replace with py27-weberror
py-webhelpers 124632   5 years aronnax py-bpython, py-flask-auth, py-flask-babel, py-flask-frozen, …
py-weblib 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-webob 127479   5 years stromnov py{25,26,33}-webob: Replace with py{27,34}-webob
py-webpy 127355   5 years larryv py{25,26}-webpy: Replace with py27-webpy
py-webstack 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-webtest 127354   5 years larryv py{25,26}-webtest: Replace with py27-webtest
py-werkzeug 127435   5 years stromnov py{24,25,26,33}-werkzeug: Replace with py{27,34}-werkzeug
py-whoosh 127368   5 years ryandesign py-whoosh: update to 2.5.7 (#45507)
py-winpdb 115279   6 years mojca wxPython: revbump dependents of wxPython-3.0 (closes #41927)
py-wordaxe 106012   6 years jmr py26-wordaxe: use unified portgroup, license, noarch
py-wordnet 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-work 126793   5 years larryv Remove py-work Last upstream release was in 2006 …
py-workerpool 127353   5 years larryv py{24,25,26}-workerpool: Replace with py27-workerpool
py-wtforms 127352   5 years larryv py{25,26}-wtforms: Replace with py27-wtforms
py-wxpython-2.8 125512   5 years mojca py-wxpython-2.8: add dependency on py-numeric (closes #45046)
py-wxpython-3.0 125244   5 years jwa py-wxpython-3.0: version bump to 3.0.1.1
py-x2go 116477   6 years cal py-x2go: update to 0.4.0.9
py-xar 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-xattr 122322   5 years perry Set perry@…'s abandoned Python ports to nomaintainer
py-xdg 117547   6 years raimue python/py-xdg: Add subport py33-xdg
py-xhtml2pdf 123789   5 years petr py-xhtml2pdf @0.0.6: switch from PIL/Pillow to Pillow dependency, …
py-xlib 127349   5 years larryv py{24,25,26}-xlib: Replace with py27-xlib
py-xlrd 119470   5 years snc py-xlrd: update to 0.9.3
py-xlutils 126773   5 years larryv py27-xlutils: Update to 1.7.1
py-xlwt 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-xmldiff 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-xmlsec 127348   5 years larryv py{24,26}-xmlsec: Replace with py27-xmlsec
py-xmltramp 126792   5 years larryv Remove py-xmltramp Upstream isn't accessible anymore …
py-xmpppy 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-yaml 121661   5 years mf2k gauche log4erl p5-innotop proctools py-beaker py-cherrypy py-cherrypy3 …
py-yenc 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-yolk 127346   5 years larryv py{24,25,26}-yolk: Replace with py27-yolk
py-yt 124995   5 years robitaille py-yt: added sympy as a dependency
py-yum-metadata-parser 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-zc-buildout 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-zc-lockfile 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-zconfig 99643   7 years singingwolfboy Dropped maintainership on all my ports I'm moving to homebrew, and I …
py-zdaemon 126791   5 years larryv py{25,26}-zdaemon: Replace with py27-zdaemon
py-zen 127364   5 years larryv py-zen: Remove empty files directory Sigh, git-svn….
py-zeroc-ice 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-zeroc-ice33 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-zeroc-ice34 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-zeroc-ice35 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-zmq 127827   5 years stromnov py-zmq: update to version 14.4.1
py-zodb 126789   5 years larryv py{25,26}-zodb: Replace with py27-zodb
py-zope-app-module 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-zope-event 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-zope-keyreference 114324   6 years ryandesign python ports: use eq and ne when comparing ${subport} instead of == and !=
py-zopeinterface 127379   5 years mcalhoun py-zopeinterface: Update version 3.8.0->4.1.1; Fix homepage; Tweak …
py-zsi 126787   5 years larryv py{24,25,26}-zsi: Replace with py27-zsi
pyflakes_select 82240   8 years stromnov unify py*-pyflakes
pylint_select 101342   7 years blair pylint_select: add four other binaries that py2?-pylint installs.
python-musicbrainz2 126499   5 years jmr python-musicbrainz2: use unified python portgroup, mark noarch
quodlibet 126126   5 years elelay quodlibet: upgrade to 3.2.2
rdiff-backup 126598   5 years petr rdiff-backup: depend on Python 2.7 instead of 2.6, closes #38788, …
repo 120912   5 years ciserlohn git, git-core: update to version 2.0.0; rename to git (closes #37279) …
sphinx_select 91321   8 years robitaille py-sphinx: added select group (including new sphinx_select port)
tox_select 118036   6 years cal new ports: py-tox and tox_select, closes #42907 and #42908
virtualenv_select 99135   7 years ryandesign Set svn:keywords to Id
Note: See TracBrowser for help on using the repository browser.