source: trunk/dports/ruby/fxruby/files/patch-glgroup.rb @ 4515

Last change on this file since 4515 was 4515, checked in by toby, 17 years ago

Cleaned up ui_msgs and changed master_sites to use sourceforge mirror_list. Otherwise, looks good. Thanks, Tristan!

Bug: 1361
Submitted by: darwin@… (Tristan O'Tierney)
Reviewed by: toby
Approved by: toby
Obtained from:

  • Property svn:eol-style set to native
File size: 280 bytes
Line 
1--- lib/fox/glgroup.rb  Wed Jun 18 10:26:15 2003
2+++ ../FXRuby-1.0.27-patched/lib/fox/glgroup.rb Fri Jan  2 16:48:55 2004
3@@ -1,6 +1,6 @@
4 require 'fox'
5 begin
6-  require 'opengl'
7+#  require 'opengl'
8 rescue LoadError
9   # Can't use FXGLGroup since it depends on Ruby/OpenGL
10 end
Note: See TracBrowser for help on using the repository browser.