source: trunk/dports/security/pwsafe/Portfile

Last change on this file was 146517, checked in by raimue@…, 17 months ago

Mass rev-bump dependents of port openssl due to ABI change

Disabling SSLv2 in r146162 changed the ABI of the library, leading to loading
errors for binaries with references to SSLv2 symbols.

https://lists.macosforge.org/pipermail/macports-dev/2016-March/032531.html

  • Property svn:eol-style set to native
  • Property svn:keywords set to Id
File size: 824 bytes
Line 
1# $Id: Portfile 146517 2016-03-10 17:49:28Z ryandesign@macports.org $
2
3PortSystem              1.0
4
5name                    pwsafe
6version                 0.2.0
7revision                5
8categories              security
9license                 GPL-2+
10maintainers             nomaintainer
11platforms               darwin
12description             manage encrypted password databases
13long_description        pwsafe is a command-line program that manages encrypted password databases
14homepage                http://nsd.dyndns.org/pwsafe/
15master_sites            ${homepage}releases/
16
17checksums \
18    md5 4bb36538a2772ecbf1a542bc7d4746c0 \
19    sha1 026643a391796a527a48ffccf93d542113ca79d4
20
21depends_lib \
22    port:readline \
23    path:lib/libssl.dylib:openssl \
24    port:ncurses \
25    port:xorg-libXmu
26
27configure.args \
28    --mandir=${prefix}/share/man \
29    --with-libreadline-prefix=${prefix}
Note: See TracBrowser for help on using the repository browser.