source: trunk/dports/www/webkit-gtk-devel/Portfile

Last change on this file was 144188, checked in by jeremyhu@…, 23 months ago

webkit-gtk-devel: Obsolete. We have no need for a development version of this port any more

  • Property svn:eol-style set to native
  • Property svn:keywords set to Id
File size: 648 bytes
Line 
1# -*- coding: utf-8; mode: tcl; tab-width: 4; indent-tabs-mode: nil; c-basic-offset: 4 -*- vim:fenc=utf-8:filetype=tcl:et:sw=4:ts=4:sts=4
2# $Id: Portfile 144188 2016-01-04 08:12:53Z ryandesign@macports.org $
3
4PortSystem          1.0
5
6name                webkit-gtk-devel
7epoch               2
8version             2.4.9
9revision            2
10categories          www gnome
11license             LGPL-2+ BSD
12
13subport webkit-gtk3-devel {}
14
15if {${subport} eq "webkit-gtk-devel"} {
16    conflicts webkit-gtk webkit-gtk-2.0
17    replaced_by         webkit-gtk
18} elseif {${subport} eq "webkit-gtk3-devel"} {
19    conflicts webkit-gtk3 webkit-gtk3-2.0
20    replaced_by         webkit-gtk3
21}
22
23PortGroup           obsolete 1.0
24
Note: See TracBrowser for help on using the repository browser.