Changeset 100216


Ignore:
Timestamp:
Dec 3, 2012, 11:43:54 PM (7 years ago)
Author:
ryandesign@…
Message:

py-notify-python: don't set patchfiles or dependencies in the stub port; remove unneeded python.default_version (it was set to the default)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/python/py-notify-python/Portfile

    r100207 r100216  
    3333                    rmd160  52f5b5cc7c01be32525db7a2edc0f3dee41911ef
    3434
    35 depends_build       port:pkgconfig
    36 
    37 patchfiles                      patch-src-pynotifymodule-c.diff
    38 
    3935# Use the python subports feature but notify-python uses make
    4036# rather than setup.py for building since there are compiled libraries.
     
    4339
    4440python.versions     26 27
    45 python.default_version 27
    4641
    4742if {$subport != $name} {
    4843
    49     depends_lib         port:libnotify\
     44    depends_build-append \
     45                        port:pkgconfig
     46
     47    depends_lib-append  port:libnotify \
    5048                        port:py${python.version}-gtk
    5149   
Note: See TracChangeset for help on using the changeset viewer.