Changeset 101867 for trunk/dports/gis


Ignore:
Timestamp:
Jan 20, 2013, 8:36:27 PM (7 years ago)
Author:
eborisch@…
Message:

hdf5-18: Upgrade to 1.8.10:

  • blacklist llvm-gcc-4.2 (generated code fails type conversion tests
  • rev-bump all dependencies as hdf5 complains when there is a compiled / active version mismatch

Closes #37686.

File:
1 edited

Legend:

Unmodified
Added
Removed
Note: See TracChangeset for help on using the changeset viewer.