Ignore:
Timestamp:
Jan 25, 2013, 7:36:32 AM (7 years ago)
Author:
devans@…
Message:

libgda4: don't use graphviz, new version breaks build (API changes).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/databases/libgda4/Portfile

    r100905 r102034  
    88set gname       libgda
    99version         4.2.13
    10 revision        1
     10revision        2
    1111license         {GPL-2 LGPL}
    1212
     
    3535
    3636depends_lib     port:sqlite3 \
    37                 path:bin/dot:graphviz \
    3837                port:gtksourceview2 \
    3938                port:goocanvas \
     
    6968                --disable-silent-rules \
    7069                --disable-introspection \
     70                --without-graphviz \
    7171                --without-mysql \
    7272                --without-postgres \
Note: See TracChangeset for help on using the changeset viewer.