Changeset 103268


Ignore:
Timestamp:
Feb 19, 2013, 3:52:10 PM (7 years ago)
Author:
snc@…
Message:

denyhosts: cannot work with 10.8

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/security/denyhosts/Portfile

    r91622 r103268  
    88categories          security sysutils
    99version             2.6
    10 revision            4
     10revision            5
    1111license             GPL
    1212maintainers         snc openmaintainer
     
    2727patchfiles          patch-denyhosts.cfg-dist.diff \
    2828                    patch-daemon-control-dist.diff
     29
     30pre-fetch {
     31    if { ${os.major} > 11 } {
     32        # 10.8 is not supported:
     33        # https://trac.macports.org/ticket/38084#comment:2
     34        ui_error "${name} requires Lion or older"
     35        return -code error "unsupported OS X version"
     36    }
     37}
    2938
    3039build {}
Note: See TracChangeset for help on using the changeset viewer.