Changeset 106570 for trunk/dports/ruby


Ignore:
Timestamp:
May 31, 2013, 4:29:36 AM (6 years ago)
Author:
kimuraw@…
Message:

ruby/rb-gsl: upgrade to 1.15.3, fix build error

Location:
trunk/dports/ruby/rb-gsl
Files:
2 added
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/ruby/rb-gsl/Portfile

    r105266 r106570  
    33PortSystem              1.0
    44PortGroup               ruby 1.0
     5PortGroup               github 1.0
    56
     7version                 1.15.3
     8github.setup    david-macmahon rb-gsl ${version} rb-gsl
    69set docs {AUTHORS COPYING ChangeLog README THANKS examples}
    7 ruby.setup              {gsl rb-gsl} 1.14.5 setup.rb $docs rubyforge:73285
     10ruby.setup              {gsl rb-gsl} ${version} setup.rb $docs
    811maintainers             nomaintainer
    912description             Ruby interface to the GSL
     
    1215categories-append   math
    1316license                         GPL-2+
    14 extract.suffix      .tgz
    15 checksums                   md5 f612a681da15a02fdd9b1a98c0bfec7a \
    16                     sha1 96982751db9489aece90534555c731e8b4e3a143 \
    17                     rmd160 f1fc68476f17ec599c27332f0e7ffac58a20b892
     17checksums                   md5 10bcc76deeb99189687cc19a01269e72 \
     18                    sha1 41bf2bab41f9890d9e48fca100673f4ffae4860f \
     19                    rmd160 e064b6efd26246fefe98092ca655033789a44644
    1820platforms                   darwin
    1921depends_lib-append     port:gsl
     22patchfiles                      patch-ext-extconf.rb.diff
    2023
    2124variant narray description {Build with NArray} {
Note: See TracChangeset for help on using the changeset viewer.