Ignore:
Timestamp:
Jun 11, 2013, 2:40:14 PM (6 years ago)
Author:
jmr@…
Message:

Change distribute dependencies back to setuptools and mark py*-distribute replaced_by py*-setuptools (#39237).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/python/py-bpython/Portfile

    r105060 r106911  
    3030    depends_lib-append      port:py${python.version}-parsing \
    3131                            port:py${python.version}-pygments \
    32                             port:py${python.version}-distribute
     32                            port:py${python.version}-setuptools
    3333
    3434    # py-babel is only available for Python 2.x
Note: See TracChangeset for help on using the changeset viewer.