Ignore:
Timestamp:
Jun 19, 2013, 9:07:25 PM (6 years ago)
Author:
jmr@…
Message:

py-bpython: fix setuptools dep type

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/python/py-bpython/Portfile

    r106911 r107152  
    2929
    3030    depends_lib-append      port:py${python.version}-parsing \
    31                             port:py${python.version}-pygments \
    32                             port:py${python.version}-setuptools
     31                            port:py${python.version}-pygments
    3332
    3433    # py-babel is only available for Python 2.x
    35     if {[expr ${python.branch} < 3]} { 
     34    if {[expr ${python.branch} < 3]} {
    3635        depends_build-append \
    3736                            port:py${python.version}-babel
    3837    }
    3938
    40     depends_build-append    port:py${python.version}-sphinx
     39    depends_build-append    port:py${python.version}-sphinx \
     40                            port:py${python.version}-setuptools
    4141
    4242    depends_run-append      port:py${python.version}-urwid \
Note: See TracChangeset for help on using the changeset viewer.