Changeset 107691


Ignore:
Timestamp:
Jul 4, 2013, 9:58:50 AM (6 years ago)
Author:
g5pw@…
Message:

ruby/rb19-heroku:

bump to 2.39.4
add necessary dependencies

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/ruby/rb19-heroku/Portfile

    r106535 r107691  
    44PortGroup           ruby 1.0
    55
    6 ruby.setup          heroku 1.9.9 gem {} rubygems ruby19
    7 revision            1
     6ruby.setup          heroku 2.39.4 gem {} rubygems ruby19
    87
    98maintainers         gmail.com:blair.christensen openmaintainer
     
    1615supported_archs     noarch
    1716
    18 checksums           md5     94b1e86d6c84818cde4b6a9c419fc405 \
    19                     sha1    6d87304edec3032bb4cbcb27d302c58d3756f10f \
    20                     rmd160  9909a606d19e45f1cb987bcf9091f60df1fda778
     17checksums           rmd160  59691bc6800e659ae745de3b49fd729aa6736bfb \
     18                    sha256  9db83517250cd20f411ca180ca3e6dd645cd3be5f138038831d84c3c932812b6
    2119
    22 depends_lib-append  port:rb19-rest-client \
     20depends_lib-append  port:rb19-heroku-api \
     21                    port:rb19-rest-client \
    2322                    port:rb19-launchy \
    24                     port:rb19-json
     23                    port:rb19-json \
     24                    port:rb19-rubyzip
Note: See TracChangeset for help on using the changeset viewer.