Ignore:
Timestamp:
Jul 5, 2013, 9:02:37 AM (6 years ago)
Author:
jeremyhu@…
Message:

apple-gcc40: Drop support with Mavericks

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/lang/apple-gcc40/Portfile

    r101433 r107760  
    2020                    rmd160  d7a5d15d312b9d7295564cf3862ec63296e769a3 \
    2121                    sha256  86b9c1d48c30042ba23d181a58ceeb3afb850b595206d976f78c985baea4b5ad
     22
     23platform darwin {
     24    if {${os.major} >= 13} {
     25        depends_lib
     26        depends_run
     27        pre-fetch {
     28            ui_error "$name is not supported on Mavericks or later."
     29            error "unsupported platform"
     30        }
     31    }
     32}
    2233
    2334post-extract { file mkdir ${workpath}/build }
Note: See TracChangeset for help on using the changeset viewer.