Ignore:
Timestamp:
Jul 10, 2013, 3:16:43 AM (7 years ago)
Author:
devans@…
Message:

gramps: whitespace only.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/genealogy/gramps/Portfile

    r106374 r107971  
    22# $Id$
    33
    4 PortSystem                      1.0
     4PortSystem              1.0
    55
    6 name                            gramps
    7 version                         3.4.5
    8 license                         GPL-2
    9 categories                      genealogy python
    10 platforms                       darwin
    11 supported_archs                 noarch
    12 maintainers                     devans openmaintainer
     6name                    gramps
     7version                 3.4.5
     8license                 GPL-2
     9categories              genealogy python
     10platforms               darwin
     11supported_archs         noarch
     12maintainers             devans openmaintainer
    1313           
    14 description                     GRAMPS is a genealogy program
     14description             GRAMPS is a genealogy program
    1515
    16 long_description                GRAMPS is a genealogy program to store, edit, \
    17                                 and research genealogical data.  It provides \
    18                                 advanced capabilities for research, analysis, and \
    19                                 correlation to potentially fill relationship gaps.
     16long_description        GRAMPS is a genealogy program to store, edit, \
     17                        and research genealogical data.  It provides \
     18                        advanced capabilities for research, analysis, and \
     19                        correlation to potentially fill relationship gaps.
    2020
    21 homepage                        http://www.gramps-project.org/
    22 master_sites                    sourceforge:gramps
     21homepage                http://www.gramps-project.org/
     22master_sites            sourceforge:gramps
    2323
    24 checksums                       rmd160  5bc900a35d5ced084e7cdcc32504e0eea835b3b9 \
    25                                 sha256  940b665a2e0dadf7ee310bdd1a1033c20816c856df8a7d6c4e0850a60471dbc7
     24checksums               rmd160  5bc900a35d5ced084e7cdcc32504e0eea835b3b9 \
     25                        sha256  940b665a2e0dadf7ee310bdd1a1033c20816c856df8a7d6c4e0850a60471dbc7
    2626
    27 patchfiles                      patch-configure.diff
     27patchfiles              patch-configure.diff
    2828
    29 configure.args                  --disable-mime-install
     29configure.args          --disable-mime-install
    3030
    31 depends_build                   port:pkgconfig \
    32                                 port:intltool \
    33                                 port:gnome-doc-utils \
    34                                 port:shared-mime-info
     31depends_build           port:pkgconfig \
     32                        port:intltool \
     33                        port:gnome-doc-utils \
     34                        port:shared-mime-info
    3535
    3636# librsvg is required at least for icons in dialogs
    3737
    38 depends_lib                     port:librsvg \
    39                                 port:aspell-dict-en
     38depends_lib             port:librsvg \
     39                        port:aspell-dict-en
    4040
    4141variant python26 conflicts python27 description {Use python 2.6} {
    42     depends_lib-append        port:py26-gtkspell \
    43                               port:py26-enchant \
    44                               port:py26-webkitgtk \
    45                               port:py26-osmgpsmap \
    46                               port:py26-exiv2 \
    47                               port:py26-pil \
    48                               port:py26-pyicu
    49     configure.python          ${prefix}/bin/python2.6
     42    depends_lib-append  port:py26-gtkspell \
     43                        port:py26-enchant \
     44                        port:py26-webkitgtk \
     45                        port:py26-osmgpsmap \
     46                        port:py26-exiv2 \
     47                        port:py26-pil \
     48                        port:py26-pyicu
     49    configure.python    ${prefix}/bin/python2.6
    5050}
    5151
    5252variant python27 conflicts python26 description {Use python 2.7} {
    53     depends_lib-append        port:py27-gtkspell \
    54                               port:py27-enchant \
    55                               port:py27-webkitgtk \
    56                               port:py27-osmgpsmap \
    57                               port:py27-exiv2 \
    58                               port:py27-pil \
    59                               port:py27-pyicu
    60     configure.python          ${prefix}/bin/python2.7
     53    depends_lib-append  port:py27-gtkspell \
     54                        port:py27-enchant \
     55                        port:py27-webkitgtk \
     56                        port:py27-osmgpsmap \
     57                        port:py27-exiv2 \
     58                        port:py27-pil \
     59                        port:py27-pyicu
     60    configure.python    ${prefix}/bin/python2.7
    6161}
    6262
Note: See TracChangeset for help on using the changeset viewer.