Ignore:
Timestamp:
Aug 17, 2013, 12:44:55 PM (6 years ago)
Author:
ryandesign@…
Message:

liblo: revert to 0.26; 0.27 is not considered stable by the developer (#40152)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/audio/liblo/Portfile

    r109547 r109548  
    55
    66name            liblo
    7 version         0.27
     7epoch           1
     8# 0.27 is buggy on x86_64 and is not considered stable; wait for 0.28
     9# https://sourceforge.net/p/liblo/bugs/33/
     10version         0.26
    811categories      audio
    912platforms       darwin
     
    1619master_sites    sourceforge:project/liblo/liblo/${version}
    1720
    18 checksums      rmd160 ded2e53218df083428415a29c270a14a16b667ea \
    19                sha256 67b48e1e63fddea60bb4a0f0c25fba32ea42d2a55877752aa342c478b59374b6
     21checksums       rmd160  380025d0d79280b13929da82db2e0908a3f4be39 \
     22                sha256  a636fb09f8178ad0d5303e94fec37b182d3062a0e3daee85eed2a39ab6232258
    2023
    2124# Does not have dependencies, so does not need -I flag, and -I flag causes configure error with clang
Note: See TracChangeset for help on using the changeset viewer.